<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Surprise! Norway-Poland gas pipeline opens on same day Nord Stream pipelines attacked -- Sott.net" />
<meta name="description" content="Leaders from Poland, Norway and Denmark have attended a ceremony to mark the opening of the new Baltic Pipe, a key stage in the drive to wean Poland and Europe off Russian gas. The pipeline will transport natural gas from the Norwegian shelf via..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Surprise! Norway-Poland gas pipeline opens on same day Nord Stream..." />
<meta name="twitter:description" content="Leaders from Poland, Norway and Denmark have attended a ceremony to mark the opening of the new Baltic Pipe, a key stage in the drive to wean Poland and Europe off Russian gas. The pipeline will..." />
<meta name="twitter:image" content="https://www.sott.net/image/s32/658412/full/808x456_cmsv2_a2045dd2_31a6_5d.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/472565-Surprise-Norway-Poland-gas-pipeline-opens-on-same-day-Nord-Stream-pipelines-attacked" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Surprise! Norway-Poland gas pipeline opens on same day Nord Stream pipelines attacked -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s32/658412/full/808x456_cmsv2_a2045dd2_31a6_5d.jpg" />
<meta property="og:description" content="Leaders from Poland, Norway and Denmark have attended a ceremony to mark the opening of the new Baltic Pipe, a key stage in the drive to wean Poland and Europe off Russian gas. The pipeline will transport natural gas from the Norwegian shelf via..." />
<meta property="og:site_name" content="Sott.net" />
<title>Surprise! Norway-Poland gas pipeline opens on same day Nord Stream pipelines attacked -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/472565-Surprise-Norway-Poland-gas-pipeline-opens-on-same-day-Nord-Stream-pipelines-attacked" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=472565" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 27 Sep 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bad_guys.png" title="Bad Guys" alt="Bad Guys" />
      </div>
      <h1>
      
      <a href="https://www.euronews.com/2022/09/27/baltic-pipe-norway-poland-gas-pipeline-opens-in-key-move-to-cut-dependency-on-russia">Surprise! Norway-Poland gas pipeline opens on same day Nord Stream pipelines attacked</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Alasdair Sandford<br /><a href="https://www.euronews.com/2022/09/27/baltic-pipe-norway-poland-gas-pipeline-opens-in-key-move-to-cut-dependency-on-russia" target="_blank">Reuters</a><br />Tue, 27 Sep 2022 17:54 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s32/658412/full/808x456_cmsv2_a2045dd2_31a6_5d.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Baltic Pipe Project"><img src="/image/s32/658412/large/808x456_cmsv2_a2045dd2_31a6_5d.jpg" alt="Baltic Pipe Project" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Baltic Pipe Project</span><br /><span class="caption">The pipeline's route</span></div></div>Leaders from Poland, Norway and Denmark have attended a ceremony to mark the opening of the new Baltic Pipe, a key stage in the drive to wean Poland and Europe off Russian gas.
<br /><br />
The pipeline <strong>will transport natural gas from the Norwegian shelf via Denmark and through the Baltic Sea to Poland</strong>. It is the centrepiece of a Polish strategy to diversify away from Russia that began years before Moscow's February invasion of Ukraine triggered a global energy crisis.
<br /><br />
<strong>The flows from Norway along with supplies via liquefied gas terminals are central to Poland's plan. The country was cut off from Russian gas supplies in April, allegedly for refusing to pay in roubles.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> There's nothing 'alleged' about it, those countries that agreed to pay in rubles continued to receive gas.
<br /><br />
</div>
      <br />
      "The era of Russian domination in the field of gas is coming to an end, the era that was marked by blackmail, threats and extortion," Polish Prime Minister Mateusz Morawiecki said at the inauguration at Budno in western Poland.
<br /><br />
Norwegian Energy Minister Terje Aasland said it was "an important step on the important road to Europe's independence from Russian energy".
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Officials and experts across the planet have repeated stated that there are currently no alternatives to Russian energy, even with this pipeline.
<br /><br />
</div>
<br />"We must do everything we can to eliminate energy as an instrument of Russian power," added Danish Prime Minister Mette Frederiksen. "Together we will defeat Putin."
<br /><br />
The inauguration came after Danish and Swedish authorities identified several <a href="https://www.euronews.com/my-europe/2022/09/27/denmark-and-sweden-issue-navigation-warnings-over-nord-stream-gas-leaks" title="https://www.euronews.com/my-europe/2022/09/27/denmark-and-sweden-issue-navigation-warnings-over-nord-stream-gas-leaks" target="_blank">gas leaks on the Russian-operated Nord Stream pipelines</a>, prompting fears of sabotage.
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Western officials are now admitting it was indeed sabotage, and America was involved: <a href="https://www.sott.net/article/472530-BOTH-Nord-Stream-Gas-Pipelines-Deliberately-Ruptured-German-Govt-Suspects-Sabotage-Caused-by-Special-Forces-Linked-to-Ukraine" title="https://www.sott.net/article/472530-BOTH-Nord-Stream-Gas-Pipelines-Deliberately-Ruptured-German-Govt-Suspects-Sabotage-Caused-by-Special-Forces-Linked-to-Ukraine" target="_blank">BOTH Nord Stream Gas Pipelines Deliberately Ruptured - German Govt Suspects "Sabotage" Caused by "Special Forces Linked to Ukraine"</a>
<br /><br />
</div>
<br />The Danish system operator <a href="https://www.baltic-pipe.eu/energinet-baltic-pipe-can-be-put-into-full-operation-one-month-ahead-of-planned/" title="https://www.baltic-pipe.eu/energinet-baltic-pipe-can-be-put-into-full-operation-one-month-ahead-of-planned/" target="_blank">Energinet said at the weekend</a> that the Baltic Pipe link could be commissioned at full capacity a month early thanks to good progress on work in Denmark. It <strong>brings the planned date forward to the end of November instead of 1 January</strong>.
<br /><br />
<strong>Construction in Denmark had been suspended for nine months for environmental reasons but resumed last March.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Western governments and transnational corporations don't care about the environment, so one wonders just what exactly was the reason for the suspension.
<br /><br />
</div>
<br />"Due to an extraordinary effort on the part of everyone involved, we were able to lay the remaining pipelines faster than expected. Full commissioning can therefore take place ahead of time," said Torben Brabo, Energinet's Director of International Relations.
<br /><br />
<strong>"Baltic Pipe is part of a larger Polish strategy</strong> to end dependency on Russian gas flowing through the Yamal pipeline. It was a cornerstone of the plan. The fact that it is being finalised earlier than expected of course comes at a good time, since Poland no longer receives the gas it used to," Trine Villumsen Berling, senior researcher in global security at the Danish Institute for International Studies (DIIS), told Euronews.
<br /><br />
"It was, however, always the Polish plan to stop using Russian gas when the contract with Gazprom ran out by the end of 2022," she added.
<br /><br />
The Polish energy infrastructure minister Mateusz Berger said on Saturday that the completion meant <strong>Poland should get double the amount of gas originally expected in the last quarter of the year</strong>.
<br /><br />
Norway's Equinor said on Friday it had entered into a 10-year agreement to sell natural gas to Poland's PGNiG in a deal covering a volume of <strong>2.4 billion cubic metres (bcm) per year, or around 15% of Polish annual consumption. The Baltic Pipe has an annual capacity of 10 bcm.</strong>
<br /><br />
The contract with Equinor supplements Poland's liquefied natural gas (LNG) supply, domestic output and potential imports via interconnectors with its neighbours ahead of the coming winter. PGNiG <a href="https://pgnig.pl/aktualnosci/-/news-list/id/oswiadczenie-pgnig-sa-w-zwiazku-z-pojawiajacymi-sie-w-mediach-nieprawdziwymi-informacjami-zwiazanymi-z-wykorzystaniem-gazociagu-baltic-pipe/newsGroupId/10184" title="https://pgnig.pl/aktualnosci/-/news-list/id/oswiadczenie-pgnig-sa-w-zwiazku-z-pojawiajacymi-sie-w-mediach-nieprawdziwymi-informacjami-zwiazanymi-z-wykorzystaniem-gazociagu-baltic-pipe/newsGroupId/10184" target="_blank">said in a statement</a> last week that it had secured its gas supply for the winter heating season.
<br /><br />
In late August a <a href="https://ec.europa.eu/info/news/inauguration-gas-interconnector-between-poland-and-slovakia-2022-aug-26_en" title="https://ec.europa.eu/info/news/inauguration-gas-interconnector-between-poland-and-slovakia-2022-aug-26_en" target="_blank">gas interconnector between Poland and Slovakia came into operation</a> — a key part of the North-South gas infrastructure corridor between the Baltic Sea, the Adriatic and Aegean Seas, the eastern Mediterranean Sea and the Black Sea.
<br /><br />
"This interconnector will significantly improve the EU's security of supply and resilience of our energy system," said European Energy Commissioner Kadri Simson. <strong>The EU funded more than €100 million, or about 40% of the project costs.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> For a project that, at the moment, benefits primarily Poland?
<br /><br />
</div>
<br />Analysts say the new Baltic Pipe should have benefits for countries beyond Poland.
<br /><br />
"The Baltic Pipe will also be important for the Baltic States. They can receive gas through the GIPL — Gas Interconnector Poland Lithuania — the same way <strong>Poland has received gas from Lithuania since April,"</strong> said Trine Villumsen Berling.
<br /><br />
<strong>"The corridor is also suitable to transfer gas from Poland to the Danish market</strong>, further adding to the flexibility and security of energy supply in the region," the DIIS said an <a href="https://www.diis.dk/en/research/energy-issues?fbclid=IwAR12uyqmqqa3Q4Npe4-NlCvctaHDK1_-6laFP3TArI5p8KT5oVw6EZb3BYg" title="https://www.diis.dk/en/research/energy-issues?fbclid=IwAR12uyqmqqa3Q4Npe4-NlCvctaHDK1_-6laFP3TArI5p8KT5oVw6EZb3BYg" target="_blank">energy assessment published in July</a>.
<br /><br />
It highlighted Poland and Lithuania as having been in the forefront of calls for "greater unity within the EU and stronger sanctions on Russian fossil fuels".
<br /><br />
"Although a number of strategic projects in the Polish and Lithuanian energy sectors are coming to fruition today, they are the outcomes of the two states' long-term strategic visions of energy independence from Moscow's grip," the report said.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> As Andrew Korybko noted in his new article <a href="https://www.sott.net/article/472564-The-Anglo-American-Axis-benefits-from-the-ecological-terrorist-attack-in-the-Baltic-Sea" title="https://www.sott.net/article/472564-The-Anglo-American-Axis-benefits-from-the-ecological-terrorist-attack-in-the-Baltic-Sea" target="_blank"><em>The Anglo-American Axis benefits from the ecological terrorist attack in the Baltic Sea</em></a><em>:</em> 
<blockquote class="typ1">
 This terrorist attack destroyed any chance of an energy-driven Russian-German rapprochement, immediately <strong>catapulted Poland into the position of being one of the continent's most pivotal energy hubs</strong>, and thus took their plans for dividing and ruling Europe to the next level. 
</blockquote>
 Which may explain the reaction of the former FM and sitting member of the European Parliament:
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/tjk7Ukzfq6o5Z-pyXDv0Lm8m6BM" allowfullscreen width="550" height="762" frameborder="0"></iframe></div>
<br /><div align="center"><iframe src="//www.sott.net/embed/JU_TNCB0aU_wVNmxoe-g7g3yNo7" allowfullscreen width="550" height="564" frameborder="0"></iframe></div>
<br /><div align="center"><iframe src="//www.sott.net/embed/TPJVcKPAYhScKazJIXr1ZDUgiLX" allowfullscreen width="550" height="780" frameborder="0"></iframe></div><br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Surprise-Norway-Poland-gas-pipeline-opens-on-same-day-Nord-Stream-pipelines-attacked';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en472565" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=472565">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/472566-Switzerland-considers-banning-large-scale-farming-despite-looming-global-food-shortages"> Switzerland considers banning large-scale farming, despite looming global food shortages</a></li>
    <li><a href="/article/472565-Surprise-Norway-Poland-gas-pipeline-opens-on-same-day-Nord-Stream-pipelines-attacked"> Surprise! Norway-Poland gas pipeline opens on same day Nord Stream pipelines attacked</a></li>
    <li><a href="/article/472564-The-Anglo-American-Axis-benefits-from-the-ecological-terrorist-attack-in-the-Baltic-Sea"> The Anglo-American Axis benefits from the ecological terrorist attack in the Baltic Sea</a></li>
    <li><a href="/article/472563-How-to-stop-the-escalation-to-war"> How to stop the escalation to war</a></li>
    <li><a href="/article/472562-EU-leaders-have-forgotten-about-something-kind-of-important"> EU leaders have forgotten about something kind of important</a></li>
    <li><a href="/article/472561-New-Zealand-Prime-Minister-calls-for-a-global-censorship-program"> New Zealand Prime Minister calls for a global censorship program</a></li>
    <li><a href="/article/472560-The-New-York-Times-on-Ukraine-Vietnam-deja-vu"> The New York Times on Ukraine: Vietnam déjà vu</a></li>
    <li style="display:none;"><a href="/article/472559-Russia-tells-US-to-back-off-its-aggressive-course"> Russia tells US to &#39;back off&#39; its &#39;aggressive&#39; course</a></li>
    <li style="display:none;"><a href="/article/472558-Poland-slams-scandalous-EU-warning"> Poland slams &#39;scandalous&#39; EU warning</a></li>
    <li style="display:none;"><a href="/article/472557-Israeli-troops-evict-Muslim-worshippers-from-Al-Aqsa-to-make-way-for-extremist-settlers"> Israeli troops evict Muslim worshippers from Al-Aqsa to make way for extremist settlers</a></li>
    <li style="display:none;"><a href="/article/472556-US-government-executive-order-advances-biotech-transhumanist-agenda"> US government executive order advances biotech-transhumanist agenda</a></li>
    <li style="display:none;"><a href="/article/472555-New-study-reveals-trace-amounts-of-COVID-vaccine-mRNAs-found-in-breast-milk"> New study reveals trace amounts of COVID vaccine mRNAs found in breast milk</a></li>
    <li style="display:none;"><a href="/article/472554-Refuting-the-defamation-of-Italys-Giorgia-Meloni"> Refuting the defamation of Italy&#39;s Giorgia Meloni</a></li>
    <li style="display:none;"><a href="/article/472482-Explosive-Typhoon-Noru-makes-landfall-in-Philippines-packing-winds-of-121mph-at-least-9-dead-extensive-damage-to-crops-UPDATE"> &#39;Explosive&#39; Typhoon Noru makes landfall in Philippines packing winds of 121mph - at least 9 dead, extensive damage to crops (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/472553-No-Bolsonaros-handling-of-the-pandemic-was-not-disastrous"> No, Bolsonaro&#39;s handling of the pandemic was not &quot;disastrous&quot;</a></li>
    <li style="display:none;"><a href="/article/472552-Hurricane-Ian-heads-toward-Florida-after-slamming-western-Cuba-as-a-Category-3-storm"> Hurricane Ian heads toward Florida after slamming western Cuba as a Category 3 storm</a></li>
    <li style="display:none;"><a href="/article/472551-Snap-Covid-19-lockdown-sparks-rare-protest-in-Chinese-tech-hub-Shenzhen"> Snap Covid-19 lockdown sparks rare protest in Chinese tech hub Shenzhen</a></li>
    <li style="display:none;"><a href="/article/472550-Meteor-fireball-over-Malaga-Spain-on-September-27"> Meteor fireball over Malaga, Spain on September 27</a></li>
    <li style="display:none;"><a href="/article/472549-Will-China-abandon-zero-Covid-after-the-CCP-National-Congress-in-October"> Will China abandon zero Covid after the CCP National Congress in October?</a></li>
    <li style="display:none;"><a href="/article/472548-Early-turnout-numbers-for-referendums-on-joining-Russia-revealed"> Early turnout numbers for referendums on joining Russia revealed</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/472565-Surprise-Norway-Poland-gas-pipeline-opens-on-same-day-Nord-Stream-pipelines-attacked"> Surprise! Norway-Poland gas pipeline opens on same day Nord Stream pipelines attacked</a></li>
    <li><a href="/article/472564-The-Anglo-American-Axis-benefits-from-the-ecological-terrorist-attack-in-the-Baltic-Sea"> The Anglo-American Axis benefits from the ecological terrorist attack in the Baltic Sea</a></li>
    <li><a href="/article/472563-How-to-stop-the-escalation-to-war"> How to stop the escalation to war</a></li>
    <li><a href="/article/472562-EU-leaders-have-forgotten-about-something-kind-of-important"> EU leaders have forgotten about something kind of important</a></li>
    <li><a href="/article/472561-New-Zealand-Prime-Minister-calls-for-a-global-censorship-program"> New Zealand Prime Minister calls for a global censorship program</a></li>
    <li><a href="/article/472560-The-New-York-Times-on-Ukraine-Vietnam-deja-vu"> The New York Times on Ukraine: Vietnam déjà vu</a></li>
    <li><a href="/article/472559-Russia-tells-US-to-back-off-its-aggressive-course"> Russia tells US to &#39;back off&#39; its &#39;aggressive&#39; course</a></li>
    <li style="display:none;"><a href="/article/472558-Poland-slams-scandalous-EU-warning"> Poland slams &#39;scandalous&#39; EU warning</a></li>
    <li style="display:none;"><a href="/article/472556-US-government-executive-order-advances-biotech-transhumanist-agenda"> US government executive order advances biotech-transhumanist agenda</a></li>
    <li style="display:none;"><a href="/article/472554-Refuting-the-defamation-of-Italys-Giorgia-Meloni"> Refuting the defamation of Italy&#39;s Giorgia Meloni</a></li>
    <li style="display:none;"><a href="/article/472549-Will-China-abandon-zero-Covid-after-the-CCP-National-Congress-in-October"> Will China abandon zero Covid after the CCP National Congress in October?</a></li>
    <li style="display:none;"><a href="/article/472545-Not-the-first-time-Russia-says-it-thwarted-attack-on-energy-link-to-Turkey-EU"><strong class="chn-bow">Best of the Web:</strong>  Not the first time: Russia says it thwarted attack on energy link to Turkey, EU</a></li>
    <li style="display:none;"><a href="/article/472542-Most-ludicrous-US-Department-of-Justice-lies-Cui-Bono"> Most ludicrous US Department of Justice lies - Cui Bono?</a></li>
    <li style="display:none;"><a href="/article/472540-US-facing-natural-gas-shortage-reduced-drilling-and-record-shipments-to-Europe-blamed-Reuters"> US facing natural gas shortage, reduced drilling and record shipments to Europe blamed - Reuters</a></li>
    <li style="display:none;"><a href="/article/472539-France-to-issue-electricity-forecasts-as-energy-crisis-threatens-winter-blackouts"> France to issue &#39;electricity forecasts&#39; as energy crisis threatens winter blackouts</a></li>
    <li style="display:none;"><a href="/article/472534-Italys-new-anti-one-world-government-prime-minister-Giorgia-Meloni-is-being-branded-a-fascist"> Italy&#39;s new anti-one world government prime minister, Giorgia Meloni is being branded a &#39;fascist&#39;</a></li>
    <li style="display:none;"><a href="/article/472531-EU-sanctions-have-backfired-Hungary-should-prepare-for-prolonged-conflict-in-Ukraine-Orban"> EU sanctions have &#39;backfired&#39;, Hungary should prepare for prolonged conflict in Ukraine - Orban</a></li>
    <li style="display:none;"><a href="/article/472530-BOTH-Nord-Stream-Gas-Pipelines-Deliberately-Ruptured-German-Govt-Suspects-Sabotage-Caused-by-Special-Forces-Linked-to-Ukraine"><strong class="chn-focus">SOTT Focus:</strong>  BOTH Nord Stream Gas Pipelines Deliberately Ruptured - German Govt Suspects &quot;Sabotage&quot; Caused by &quot;Special Forces Linked to Ukraine&quot;</a></li>
    <li style="display:none;"><a href="/article/472527-NewsReal-Putins-New-Move-in-Ukraine-Russian-Referenda"><strong class="chn-focus">SOTT Focus:</strong>  NewsReal: Putin&#39;s New Move in Ukraine: Russian Referenda</a></li>
    <li style="display:none;"><a href="/article/472524-FBI-lied-to-judge-to-obtain-warrant-for-Beverly-Hills-seizure-of-86-million-in-cash"> FBI lied to judge to obtain warrant for Beverly Hills seizure of $86 million in cash</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/472566-Switzerland-considers-banning-large-scale-farming-despite-looming-global-food-shortages"> Switzerland considers banning large-scale farming, despite looming global food shortages</a></li>
    <li><a href="/article/472557-Israeli-troops-evict-Muslim-worshippers-from-Al-Aqsa-to-make-way-for-extremist-settlers"> Israeli troops evict Muslim worshippers from Al-Aqsa to make way for extremist settlers</a></li>
    <li><a href="/article/472551-Snap-Covid-19-lockdown-sparks-rare-protest-in-Chinese-tech-hub-Shenzhen"> Snap Covid-19 lockdown sparks rare protest in Chinese tech hub Shenzhen</a></li>
    <li><a href="/article/472548-Early-turnout-numbers-for-referendums-on-joining-Russia-revealed"> Early turnout numbers for referendums on joining Russia revealed</a></li>
    <li><a href="/article/472546-Cut-symbolic-gestures-Braverman-tells-police-in-England-and-Wales"> Cut &#39;symbolic gestures&#39;, Braverman tells police in England and Wales</a></li>
    <li><a href="/article/472544-Are-more-Americans-waking-up-to-the-horrors-of-gender-affirming-care"> Are more Americans waking up to the horrors of &#39;gender-affirming care&#39;?</a></li>
    <li><a href="/article/472541-How-could-we-have-been-so-naive-about-Big-Tech"> How could we have been so naive about Big Tech?</a></li>
    <li style="display:none;"><a href="/article/472532-Tunisians-protest-high-prices-and-food-shortages-chaotic-scenes-at-supermarket-over-staples"> Tunisians protest high prices and food shortages, chaotic scenes at supermarket over staples</a></li>
    <li style="display:none;"><a href="/article/472529-British-pound-hits-all-time-low-as-PM-Truss-is-accused-of-gambling-with-economy"> British pound hits all-time low as PM Truss is accused of gambling with economy</a></li>
    <li style="display:none;"><a href="/article/472528-Iran-protesters-clash-with-police-outside-embassy-in-London"> Iran protesters clash with police outside embassy in London</a></li>
    <li style="display:none;"><a href="/article/472525-Syracuse-U-professor-defends-sexually-explicit-K-12-book"> Syracuse U. professor defends sexually explicit K-12 book</a></li>
    <li style="display:none;"><a href="/article/472518-Is-it-time-to-accept-that-Omicron-is-not-COVID-19"> Is it time to accept that Omicron is not COVID-19?</a></li>
    <li style="display:none;"><a href="/article/472517-Republicans-see-over-492K-net-gains-over-Democrats-in-Florida-voter-registration"> Republicans see over 492K net gains over Democrats in Florida voter registration</a></li>
    <li style="display:none;"><a href="/article/472516-The-disintegration-of-America-stems-from-Bidens-border"> The disintegration of America stems from Biden&#39;s border</a></li>
    <li style="display:none;"><a href="/article/472515-Texas-DPS-busts-human-smuggling-attempt-at-border-city-airport"> Texas DPS busts human smuggling attempt at border-city airport</a></li>
    <li style="display:none;"><a href="/article/472514-Gov-Newsom-whines-Democrats-getting-crushed-by-ruthless-Fox-News-hosts"> Gov. Newsom whines Democrats getting &#39;crushed&#39; by &#39;ruthless&#39; Fox News hosts</a></li>
    <li style="display:none;"><a href="/article/472512-Big-Apple-exodus-New-Yorkers-switching-drivers-licenses-to-Florida-in-record-numbers"> Big Apple exodus: New Yorkers switching driver&#39;s licenses to Florida in record numbers</a></li>
    <li style="display:none;"><a href="/article/472509-The-two-wings-of-postmodernism"><strong class="chn-bow">Best of the Web:</strong>  The two wings of postmodernism...</a></li>
    <li style="display:none;"><a href="/article/472508-Culture-war-erupts-in-Texas-town-over-drag-bingo-event-hosted-by-Christian-church"> Culture war erupts in Texas town over drag bingo event hosted by Christian church</a></li>
    <li style="display:none;"><a href="/article/472505-Doctors-pledge-to-treat-trans-children-immediately-with-total-affirmation-Genital-mutilation-and-promotion-of-mental-illness"> Doctors pledge to &quot;treat&quot; trans children immediately with total affirmation: Genital mutilation and promotion of mental illness</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/472513-How-an-obscure-intelligence-linked-party-fixed-a-second-Brexit-referendum-and-torpedoed-Corbyn"> How an obscure intelligence-linked party fixed a second Brexit referendum and torpedoed Corbyn</a></li>
    <li><a href="/article/472405-Archaeologist-narrows-down-the-time-range-for-the-Theran-eruption"> Archaeologist narrows down the time range for the Theran eruption</a></li>
    <li><a href="/article/472393-7000-year-old-structure-near-Prague-is-older-than-Stonehenge-Egyptian-pyramids"> 7,000-year-old structure near Prague is older than Stonehenge, Egyptian pyramids</a></li>
    <li><a href="/article/472386-Southern-England-populated-with-75-of-migrant-families-from-continental-regions-during-Anglo-Saxon-period"> Southern England populated with 75% of migrant families from continental regions during Anglo-Saxon period</a></li>
    <li><a href="/article/472383-Food-insecurity-driven-by-climate-change-contributed-to-international-conflict-in-Ancient-Palmyra"> Food insecurity driven by climate change contributed to international conflict in Ancient Palmyra</a></li>
    <li><a href="/article/472369-NATOs-bombing-of-Yugoslavia-How-the-illegal-US-led-attack-on-the-Balkan-state-changed-the-course-of-European-history"> NATO&#39;s bombing of Yugoslavia: How the illegal US-led attack on the Balkan state changed the course of European history</a></li>
    <li><a href="/article/472324-Bait-and-switch-Russia-handed-Moscow-to-Napoleon-210-years-ago-but-still-went-on-to-win-the-war"> Bait and switch: Russia handed Moscow to Napoleon 210 years ago, but still went on to win the war</a></li>
    <li style="display:none;"><a href="/article/472257-Why-Sergey-Glazyevs-memorial-to-the-legacy-of-Lyndon-LaRouche-matters"> Why Sergey Glazyev&#39;s memorial to the legacy of Lyndon LaRouche matters</a></li>
    <li style="display:none;"><a href="/article/472203-Ukraine-The-CIAs-75-year-old-Proxy"> Ukraine: The CIA&#39;s 75-year-old Proxy</a></li>
    <li style="display:none;"><a href="/article/472152-From-Brezhnev-to-Khrushchev-Ukraine-had-a-huge-influence-on-the-Soviet-Union-something-Kiev-now-prefers-to-downplay"> From Brezhnev to Khrushchev: Ukraine had a huge influence on the Soviet Union, something Kiev now prefers to downplay</a></li>
    <li style="display:none;"><a href="/article/472125-Jewel-of-the-Caucasus-Why-Armenia-and-Azerbaijan-continue-to-fight-over-Nagorno-Karabakh"> Jewel of the Caucasus: Why Armenia and Azerbaijan continue to fight over Nagorno-Karabakh</a></li>
    <li style="display:none;"><a href="/article/472082-Remains-of-up-to-100-young-children-discovered-by-archaeologists-excavating-long-lost-medieval-friary-in-Wales"> Remains of up to 100 young children discovered by archaeologists excavating long-lost medieval friary in Wales</a></li>
    <li style="display:none;"><a href="/article/472068-Lord-Louis-Mountbatten-The-Royal-alleged-pedophile-who-was-above-the-law"> Lord Louis Mountbatten: The Royal alleged pedophile who was above the law</a></li>
    <li style="display:none;"><a href="/article/472050-The-mask-of-your-enslavement-The-image-history-and-meaning-of-Escrava-Anastacia"> The mask of your enslavement: The image, history, and meaning of Escrava Anastácia</a></li>
    <li style="display:none;"><a href="/article/472013-The-Dark-History-of-the-Royals"> The Dark History of the Royals</a></li>
    <li style="display:none;"><a href="/article/471954-Rare-Byzantine-coin-may-show-a-forbidden-supernova-explosion-from-A-D-1054"> Rare Byzantine coin may show a &#39;forbidden&#39; supernova explosion from A.D. 1054</a></li>
    <li style="display:none;"><a href="/article/471922-Archaeologists-discover-monumental-evidence-of-prehistoric-hunting-across-Arabian-desert"> Archaeologists discover monumental evidence of prehistoric hunting across Arabian desert</a></li>
    <li style="display:none;"><a href="/article/471873-31000-year-old-skeleton-in-Indonesia-shows-earliest-known-evidence-of-surgery"> 31,000-year-old skeleton in Indonesia shows earliest known evidence of surgery</a></li>
    <li style="display:none;"><a href="/article/471749-Patrick-Armstrong-on-Mikhail-Gorbachevs-legacy"> Patrick Armstrong on Mikhail Gorbachev&#39;s legacy</a></li>
    <li style="display:none;"><a href="/article/471729-Rare-find-provides-archaeologist-new-insight-into-Etruscan-life-under-Rome"> Rare find provides archaeologist new insight into Etruscan life under Rome</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/472543-Mexico-earthquake-triggers-desert-tsunami-1500-miles-away-in-Death-Valley-cave"> Mexico earthquake triggers &#39;desert tsunami&#39; 1,500 miles away in Death Valley cave</a></li>
    <li><a href="/article/472535-Planetary-scale-heat-wave-discovered-in-Jupiters-atmosphere"> Planetary-scale &#39;heat wave&#39; discovered in Jupiter&#39;s atmosphere</a></li>
    <li><a href="/article/472526-NASA-alarmed-as-astronauts-spacesuits-keep-filling-up-with-water"> NASA alarmed as astronauts&#39; spacesuits keep filling up with water</a></li>
    <li><a href="/article/472510-James-Webb-Space-Telescope-sends-back-stunning-new-images-of-Neptune"> James Webb Space Telescope sends back stunning new images of Neptune</a></li>
    <li><a href="/article/472406-Indian-subcontinent-prone-to-regular-multi-year-droughts-new-study-reveals"> Indian subcontinent prone to regular, multi-year droughts, new study reveals</a></li>
    <li><a href="/article/472401-Astronomers-unveil-new-and-puzzling-features-of-mysterious-Fast-Radio-Bursts"> Astronomers unveil new and puzzling features of mysterious Fast Radio Bursts</a></li>
    <li><a href="/article/472390-Gene-sharing-is-more-widespread-than-thought-with-implications-for-Darwinism"> Gene sharing is more widespread than thought, with implications for Darwinism</a></li>
    <li style="display:none;"><a href="/article/472266-Mars-might-have-been-covered-in-lakes-in-the-ancient-past"> Mars might have been covered in lakes in the ancient past</a></li>
    <li style="display:none;"><a href="/article/472227-Scientists-observe-a-memory-form-in-a-living-brain"> Scientists observe a memory form in a living brain</a></li>
    <li style="display:none;"><a href="/article/472186-Saturns-rings-and-tilt-could-be-the-product-of-an-ancient-missing-moon"> Saturn&#39;s rings and tilt could be the product of an ancient, missing moon</a></li>
    <li style="display:none;"><a href="/article/472183-Four-leading-Italian-scientists-say-climate-emergency-NOT-supported-by-data"> Four leading Italian scientists say &#39;climate emergency&#39; NOT supported by data</a></li>
    <li style="display:none;"><a href="/article/472169-NASA-finds-organic-matter-in-rock-samples-on-Mars"> NASA finds organic matter in rock samples on Mars</a></li>
    <li style="display:none;"><a href="/article/472148-A-good-memory-or-a-bad-one-One-brain-molecule-decides"> A good memory or a bad one? One brain molecule decides.</a></li>
    <li style="display:none;"><a href="/article/472078-Cracks-are-appearing-in-Earths-magnetic-field-as-the-equinox-approaches"> Cracks are appearing in Earth&#39;s magnetic field as the equinox approaches</a></li>
    <li style="display:none;"><a href="/article/472043-Nothing-to-do-with-man-Astrophysicist-says-climate-cultists-are-on-a-gravy-train-to-make-money"> &quot;Nothing to do with man&quot; - Astrophysicist says climate-cultists &quot;are on a gravy train&quot; to make money</a></li>
    <li style="display:none;"><a href="/article/472018-Donkey-domestication-happened-7000-years-ago-in-Africa-DNA-study-reveals"> Donkey domestication happened 7,000 years ago in Africa, DNA study reveals</a></li>
    <li style="display:none;"><a href="/article/471989-Can-myths-about-dogs-give-us-a-clue-about-their-origins"> Can myths about dogs give us a clue about their origins?</a></li>
    <li style="display:none;"><a href="/article/471985-Scientists-shine-light-on-66-million-year-old-meteorite-wildfire-mystery"> Scientists shine light on 66-million-year-old meteorite wildfire mystery</a></li>
    <li style="display:none;"><a href="/article/471984-Artificial-ocean-cooling-to-weaken-hurricanes-is-futile-study-finds"> Artificial ocean cooling to weaken hurricanes is futile, study finds</a></li>
    <li style="display:none;"><a href="/article/471975-Russian-scientists-issue-warning-about-US-satellite-disintegrating"> Russian scientists issue warning about US satellite disintegrating</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/472482-Explosive-Typhoon-Noru-makes-landfall-in-Philippines-packing-winds-of-121mph-at-least-9-dead-extensive-damage-to-crops-UPDATE"> &#39;Explosive&#39; Typhoon Noru makes landfall in Philippines packing winds of 121mph - at least 9 dead, extensive damage to crops (UPDATE)</a></li>
    <li><a href="/article/472552-Hurricane-Ian-heads-toward-Florida-after-slamming-western-Cuba-as-a-Category-3-storm"> Hurricane Ian heads toward Florida after slamming western Cuba as a Category 3 storm</a></li>
    <li><a href="/article/472538-Massive-sinkholes-leave-two-missing-and-three-injured-in-Guatemala"> Massive sinkholes leave two missing and three injured in Guatemala</a></li>
    <li><a href="/article/472537-Boy-10-mauled-to-death-by-familys-2-pit-bulls-in-South-Africa"> Boy (10) mauled to death by family&#39;s 2 pit bulls in South Africa</a></li>
    <li><a href="/article/472536-How-the-Greenland-ice-sheet-really-fared-this-year"> How the Greenland ice sheet &#39;really&#39; fared this year</a></li>
    <li><a href="/article/472533-Gigantic-ozone-hole-7-times-larger-than-Antarcticas-widens-over-the-Tropics"> Gigantic ozone hole  -  7 times larger than Antarctica&#39;s  -  widens over the Tropics</a></li>
    <li><a href="/article/472522-Pit-bull-terrier-kills-10-year-old-girl-in-Argentina"> Pit bull terrier kills 10-year-old girl in Argentina</a></li>
    <li style="display:none;"><a href="/article/472519-Woman-survives-mountain-lion-attack-in-Mill-Creek-Canyon-Utah"> Woman survives mountain lion attack in Mill Creek Canyon, Utah</a></li>
    <li style="display:none;"><a href="/article/472503-Shark-attack-kills-woman-in-Plettenberg-Bay-South-Africa-2nd-fatal-encounter-there-in-months"> Shark attack kills woman in Plettenberg Bay, South Africa - 2nd fatal encounter there in months</a></li>
    <li style="display:none;"><a href="/article/472502-2nd-student-rower-dies-after-apparent-lightning-strike-on-Florida-lake"> 2nd student rower dies after apparent lightning strike on Florida lake</a></li>
    <li style="display:none;"><a href="/article/472501-Spain-1-killed-in-Murcia-flash-floods-after-29mm-of-rain-in-10-minutes"> Spain  -  1 killed in Murcia flash floods after 29mm of rain in 10 minutes</a></li>
    <li style="display:none;"><a href="/article/472500-Venezuela-Flash-floods-in-Tachira-leave-7-dead-3-missing"> Venezuela  -  Flash floods in Táchira leave 7 dead, 3 missing</a></li>
    <li style="display:none;"><a href="/article/472497-CO2-has-almost-no-effect-on-global-temperature-says-leading-climate-scientist"> CO2 has almost no effect on global temperature, says leading climate scientist</a></li>
    <li style="display:none;"><a href="/article/472479-Van-falls-into-sinkhole-in-Kuala-Lumpur-Malaysia"> Van falls into sinkhole in Kuala Lumpur,  Malaysia</a></li>
    <li style="display:none;"><a href="/article/472475-Floods-turn-deadly-in-New-South-Wales-Australia-14-inches-of-rain-in-48-hours"> Floods turn deadly in New South Wales, Australia  -  14 inches of rain in 48 hours</a></li>
    <li style="display:none;"><a href="/article/472468-Rising-nonsense-about-sea-levels-from-the-lying-BBC"> Rising nonsense about sea levels from the lying BBC</a></li>
    <li style="display:none;"><a href="/article/472466-Heavy-rains-lightning-kill-at-least-36-in-northern-India"> Heavy rains, lightning kill at least 36 in northern India</a></li>
    <li style="display:none;"><a href="/article/472449-Early-snow-in-September-falls-on-east-coast-ski-resorts"> Early snow in September falls on east coast ski resorts</a></li>
    <li style="display:none;"><a href="/article/472446-Fiona-makes-landfall-in-Canada-leaving-hundreds-of-thousands-without-power"> Fiona makes landfall in Canada, leaving hundreds of thousands without power</a></li>
    <li style="display:none;"><a href="/article/472441-Typhoon-lashes-central-Japan-killing-two"> Typhoon lashes central Japan killing two</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/472550-Meteor-fireball-over-Malaga-Spain-on-September-27"> Meteor fireball over Malaga, Spain on September 27</a></li>
    <li><a href="/article/472442-Meteor-fireball-over-California-on-September-23"> Meteor fireball over California on September 23</a></li>
    <li><a href="/article/472134-Meteor-fireball-over-the-UK-and-Ireland-on-September-14"> Meteor fireball over the UK and Ireland on September 14</a></li>
    <li><a href="/article/471968-Meteor-fireball-over-Idaho-on-September-9"> Meteor fireball over Idaho on September 9</a></li>
    <li><a href="/article/471882-Meteor-fireball-over-Morocco-Sept-5"> Meteor fireball over Morocco (Sept. 5 )</a></li>
    <li><a href="/article/471820-Meteor-fireball-over-Scotland-and-the-Netherlands-on-September-4"> Meteor fireball over Scotland and the Netherlands on September 4</a></li>
    <li><a href="/article/471814-Meteor-fireball-crosses-the-sky-of-3-cities-in-Minas-Gerais-Brazil-on-September-5"> Meteor fireball crosses the sky of 3 cities in Minas Gerais, Brazil on September 5</a></li>
    <li style="display:none;"><a href="/article/471737-Meteor-fireball-over-New-York-and-other-states-on-September-3"> Meteor fireball over New York and other states on September 3</a></li>
    <li style="display:none;"><a href="/article/471734-Amazing-meteor-fireball-over-the-Atlantic-Ocean-Sept-3"> Amazing meteor fireball over the Atlantic Ocean (Sept. 3)</a></li>
    <li style="display:none;"><a href="/article/471626-Meteor-fireball-over-New-York-and-other-states-on-August-29"> Meteor fireball over New York and other states on August 29</a></li>
    <li style="display:none;"><a href="/article/471438-Meteor-fireball-crosses-the-skies-of-Minas-Gerais-and-Sao-Paulo-Brazil-on-August-25"> Meteor fireball crosses the skies of Minas Gerais and São Paulo, Brazil on August 25</a></li>
    <li style="display:none;"><a href="/article/471437-Meteor-fireball-explodes-over-the-city-of-Cordoba-Argentina-on-August-25"> Meteor fireball explodes over the city of Córdoba,   Argentina on August 25</a></li>
    <li style="display:none;"><a href="/article/471389-Meteor-fireball-over-Missouri-and-other-states-on-August-25"> Meteor fireball over Missouri and other states on August 25</a></li>
    <li style="display:none;"><a href="/article/471378-Meteor-fireball-over-Colorado-and-Utah-on-August-24"> Meteor fireball over Colorado and Utah on August 24</a></li>
    <li style="display:none;"><a href="/article/471281-Meteor-fireball-spotted-streaking-across-Saudi-Arabias-sky-on-August-21"> Meteor fireball spotted streaking across Saudi Arabia&#39;s sky on August 21</a></li>
    <li style="display:none;"><a href="/article/471130-Meteor-fireball-falls-into-the-Mediterranean-Sea-Aug-17"> Meteor fireball falls into the Mediterranean Sea (Aug.17)</a></li>
    <li style="display:none;"><a href="/article/471100-Meteor-fireball-over-Texas-on-August-16"> Meteor fireball over Texas on August 16</a></li>
    <li style="display:none;"><a href="/article/471051-Meteor-fireball-over-Utah-and-other-states-on-August-13"> Meteor fireball over Utah and other states on August 13</a></li>
    <li style="display:none;"><a href="/article/470989-Meteor-fireball-over-France-on-August-11"> Meteor fireball over France on August 11</a></li>
    <li style="display:none;"><a href="/article/470988-Meteor-fireball-over-Missouri-and-other-states-on-August-11"> Meteor fireball over Missouri and other states on August 11</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/472555-New-study-reveals-trace-amounts-of-COVID-vaccine-mRNAs-found-in-breast-milk"> New study reveals trace amounts of COVID vaccine mRNAs found in breast milk</a></li>
    <li><a href="/article/472553-No-Bolsonaros-handling-of-the-pandemic-was-not-disastrous"> No, Bolsonaro&#39;s handling of the pandemic was not &quot;disastrous&quot;</a></li>
    <li><a href="/article/472506-Suspend-all-COVID-19-mRNA-vaccines-until-side-effects-are-fully-investigated-says-leading-doctor-who-promoted-them-on-TV"> Suspend all COVID-19 mRNA vaccines until side-effects are fully investigated, says leading doctor who promoted them on TV</a></li>
    <li><a href="/article/472493-Saturated-Fat"> Saturated Fat</a></li>
    <li><a href="/article/472480-Kidney-transplants-rejected-within-weeks-of-receiving-Covid-injections"> Kidney transplants rejected within weeks of receiving Covid injections</a></li>
    <li><a href="/article/472435-US-reports-out-of-control-STD-situation-highest-syphilis-cases-in-4-decades"> US reports &#39;out of control&#39; STD situation, highest syphilis cases in 4 decades</a></li>
    <li><a href="/article/472411-Neurofeedback-study-finds-evidence-that-triathletes-are-better-at-self-regulating-their-brain-activity"> Neurofeedback study finds evidence that triathletes are better at self-regulating their brain activity</a></li>
    <li style="display:none;"><a href="/article/472319-Fauci-fears-anti-vaxxer-attitude-could-cause-outbreaks-of-non-COVID-diseases"> Fauci fears &#39;anti-vaxxer attitude&#39; could cause outbreaks of non-COVID diseases</a></li>
    <li style="display:none;"><a href="/article/472275-ICAN-obtains-court-order-demanding-CDC-release-secret-COVID-vaccine-adverse-events-data-obtained-in-V-Safe-program"> ICAN obtains court order demanding CDC release secret COVID vaccine adverse events data obtained in &#39;V-Safe&#39; program</a></li>
    <li style="display:none;"><a href="/article/472242-A-moderate-dose-of-alcohol-impairs-the-ability-to-imagine-a-possible-future-situation"> A moderate dose of alcohol impairs the ability to imagine a possible future situation</a></li>
    <li style="display:none;"><a href="/article/472214-Childrens-Health-Defense-exposes-vaccine-secrets"> Children&#39;s Health Defense exposes vaccine secrets</a></li>
    <li style="display:none;"><a href="/article/472167-Do-statins-cause-muscle-aches"> Do statins cause muscle aches?</a></li>
    <li style="display:none;"><a href="/article/472166-The-poorly-understood-role-of-copper-in-anemia"> The poorly-understood role of copper in anemia</a></li>
    <li style="display:none;"><a href="/article/472163-Covid-vaccine-destroys-natural-immunity-NEJM-study-shows"> Covid vaccine destroys natural immunity, NEJM study shows</a></li>
    <li style="display:none;"><a href="/article/472137-Vaccine-narrative-collapses-as-Harvard-study-shows-jab-more-dangerous-than-COVID"> Vaccine narrative collapses as Harvard study shows jab more dangerous than COVID</a></li>
    <li style="display:none;"><a href="/article/472133-How-weed-became-the-new-OxyContin"><strong class="chn-bow">Best of the Web:</strong>  How weed became the new OxyContin</a></li>
    <li style="display:none;"><a href="/article/472110-First-diagnostic-test-for-long-covid-detecting-spike-protein-in-blood-to-launch-in-September-Or-is-it-long-vaccine"> First diagnostic test for long covid, detecting spike protein in blood, to launch in September. Or is it &#39;long vaccine&#39;?</a></li>
    <li style="display:none;"><a href="/article/472094-Peer-reviewed-study-94-of-vaccinated-patients-with-subsequent-health-issues-have-abnormal-blood"> Peer-reviewed study: 94% of vaccinated patients with subsequent health issues have abnormal blood</a></li>
    <li style="display:none;"><a href="/article/472092-US-life-expectancy-takes-an-unprecedented-fall-Are-mRNA-vaccines-to-blame"> US life expectancy takes an unprecedented fall: Are mRNA &quot;vaccines&quot; to blame?</a></li>
    <li style="display:none;"><a href="/article/472049-Data-leak-reveals-disturbing-facts-about-mRNA-vaccine-instability-and-potential-dangers"> Data leak reveals disturbing facts about mRNA vaccine instability and potential dangers</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/472547-The-types-of-coerced"> The types of coerced</a></li>
    <li><a href="/article/472448-Boys-and-men-experience-more-social-isolation-than-girls-and-women-study-finds"> Boys and men experience more social isolation than girls and women, study finds</a></li>
    <li><a href="/article/472416-Dark-personality-traits-linked-to-a-greater-desire-to-enhance-oneself-using-technological-methods"> Dark personality traits linked to a greater desire to enhance oneself using technological methods</a></li>
    <li><a href="/article/472415-Journalists-less-likely-to-use-words-that-denote-analytical-thinking-and-numerical-evidence-when-writing-on-Twitter"> Journalists less likely to use words that denote analytical thinking and numerical evidence when writing on Twitter</a></li>
    <li><a href="/article/472388-Transhumanism-A-Religion-for-Postmodern-Times"><strong class="chn-fb">Flashback:</strong>  Transhumanism: A Religion for Postmodern Times</a></li>
    <li><a href="/article/472307-The-implications-for-humanity-of-Transhumanism-as-the-dominant-ideology-of-the-fourth-industrial-revolution"> The implications for humanity of Transhumanism as the dominant ideology of the fourth industrial revolution</a></li>
    <li><a href="/article/472283-Facing-your-fears-through-lucid-dreaming-may-help-you-overcome-a-phobia-study-suggests"> Facing your fears through lucid dreaming may help you overcome a phobia, study suggests</a></li>
    <li style="display:none;"><a href="/article/472241-Study-Cannabis-users-appear-to-be-less-aware-of-unhealthy-romantic-relationship-strategies"> Study: Cannabis users appear to be less aware of unhealthy romantic relationship strategies</a></li>
    <li style="display:none;"><a href="/article/472240-Psychopathic-men-have-an-extreme-focus-on-mating-at-the-expense-of-other-domains-and-tend-to-be-parasitic-fathers"> Psychopathic men have an extreme focus on mating at the expense of other domains and tend to be &quot;parasitic&quot; fathers</a></li>
    <li style="display:none;"><a href="/article/472140-Ignorance-of-Evil"> Ignorance of Evil</a></li>
    <li style="display:none;"><a href="/article/471974-MindMatters-The-Memes-Will-Set-You-Free-Apocalyptic-Conversation-and-American-Gnosis-with-Arthur-Versluis"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Memes Will Set You Free: Apocalyptic Conversation and American Gnosis with Arthur Versluis</a></li>
    <li style="display:none;"><a href="/article/471910-How-to-read-philosophy"> How to read philosophy</a></li>
    <li style="display:none;"><a href="/article/471875-The-Devil-Incarnate-Part-1"> The Devil Incarnate (Part 1)</a></li>
    <li style="display:none;"><a href="/article/471785-Effective-Altruism-Cringe-Alarm"><strong class="chn-focus">SOTT Focus:</strong>  Effective Altruism: Cringe Alarm!</a></li>
    <li style="display:none;"><a href="/article/471774-Evil-is-Real-What-do-J-P-Sears-and-UN-Secretary-General-Dag-Hammarskjold-have-in-common"><strong class="chn-focus">SOTT Focus:</strong>  Evil is Real: What do J.P. Sears and UN Secretary General Dag Hammarskjöld have in common?</a></li>
    <li style="display:none;"><a href="/article/471748-Why-Are-Leftists-Obsessed-With-Destroying-Hero-Culture"> Why Are Leftists Obsessed With Destroying Hero Culture?</a></li>
    <li style="display:none;"><a href="/article/471668-Understanding-the-tyrannical-mind-and-how-it-operates"> Understanding the tyrannical mind and how it operates</a></li>
    <li style="display:none;"><a href="/article/471489-How-to-grow-your-soul"><strong class="chn-bow">Best of the Web:</strong>  How to grow your soul</a></li>
    <li style="display:none;"><a href="/article/471283-The-Kindly-Ones"> The Kindly Ones</a></li>
    <li style="display:none;"><a href="/article/471163-The-Parable-of-Johnny-and-Petey-and-the-Partial-Death-Instinct"> The Parable of Johnny and Petey, and the Partial Death Instinct</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/472180-Government-report-claims-cosmic-and-phantom-UFOs-are-all-over-Ukraines-skies"> Government report claims &#39;cosmic&#39; and &#39;phantom&#39; UFOs are all over Ukraine&#39;s skies</a></li>
    <li><a href="/article/471970-Navy-warns-watchdog-site-releasing-all-UFO-videos-would-harm-national-security"><strong class="chn-bow">Best of the Web:</strong>  Navy warns watchdog site releasing all UFO videos would &#39;harm national security&#39;</a></li>
    <li><a href="/article/471589-2-separate-Bigfoot-sightings-reported-in-South-Carolina-this-year"> 2 separate Bigfoot sightings reported in South Carolina this year</a></li>
    <li><a href="/article/471351-UFO-shot-down-an-ICBM-in-1964-claims-alleged-witness"> UFO shot down an ICBM in 1964 claims alleged witness</a></li>
    <li><a href="/article/471299-Congress-implies-UFOs-have-non-human-origins"> Congress implies UFOs have non-human origins</a></li>
    <li><a href="/article/471183-Best-UFO-picture-ever-the-Calvine-photo-found-after-30-years-missing"> &#39;Best&#39; UFO picture ever, the Calvine photo, found after 30 years missing</a></li>
    <li><a href="/article/470598-Richard-Dolan-UFO-behavior-and-abductions"> Richard Dolan: UFO behavior and abductions</a></li>
    <li style="display:none;"><a href="/article/470301-Internet-abuzz-after-mysterious-red-lights-spotted-in-Atlantic-ocean"> Internet abuzz after mysterious red lights spotted in Atlantic ocean</a></li>
    <li style="display:none;"><a href="/article/470101-DoD-announces-the-establishment-of-the-All-domain-Anomaly-Resolution-Office"> DoD announces the establishment of the &#39;All-domain Anomaly Resolution Office&#39;</a></li>
    <li style="display:none;"><a href="/article/469668-UFO-whistleblowers-would-get-immunity-under-new-amendment"> UFO whistleblowers would get immunity under new amendment</a></li>
    <li style="display:none;"><a href="/article/469131-Japanese-UFO-researchers-report-hundreds-of-encounters"> Japanese UFO researchers report hundreds of encounters</a></li>
    <li style="display:none;"><a href="/article/468803-China-says-it-may-have-received-signals-from-aliens"> China says it may have received signals from aliens</a></li>
    <li style="display:none;"><a href="/article/468767-Why-21-severed-human-feet-washed-ashore-in-Canada"> Why 21 severed human feet washed ashore in Canada</a></li>
    <li style="display:none;"><a href="/article/468693-NASA-gets-serious-about-UFOs"> NASA gets serious about UFOs</a></li>
    <li style="display:none;"><a href="/article/468677-Russian-space-chief-speaks-out-on-UFOs"> Russian space chief speaks out on UFOs</a></li>
    <li style="display:none;"><a href="/article/468626-NASA-joins-hunt-for-UFOs"> NASA joins hunt for UFOs</a></li>
    <li style="display:none;"><a href="/article/467684-US-Congress-to-question-Pentagon-on-UFOs"> US Congress to question Pentagon on UFOs</a></li>
    <li style="display:none;"><a href="/article/467076-Macedonia-blind-psychic-says-Russian-president-Vladimir-Putin-will-become-Lord-of-the-World"> Macedonia blind psychic says Russian president Vladimir Putin will become &#39;Lord of the World&#39;</a></li>
    <li style="display:none;"><a href="/article/467035-Newly-released-documents-shed-light-on-government-funded-research-into-worm-Holes-anti-gravity-and-invisibility-cloaks"> Newly-released documents shed light on government-funded research into worm Holes, anti-gravity, and invisibility cloaks</a></li>
    <li style="display:none;"><a href="/article/466950-UFOs-Real-or-Fake"> UFOs - Real or Fake?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/472380-Pharaoh-proudly-announces-plagues-are-now-down-100"> Pharaoh proudly announces plagues are now down 100%</a></li>
    <li><a href="/article/472172-Nine-healthier-alternatives-to-your-kids-watching-Netflix"> Nine healthier alternatives to your kids watching Netflix</a></li>
    <li><a href="/article/471937-Its-Corn"> It&#39;s Corn!</a></li>
    <li><a href="/article/471804-Everything-you-need-to-know-about-Liz-Truss"> Everything you need to know about Liz Truss</a></li>
    <li><a href="/article/471781-When-Your-Doctor-is-a-LEFTIST"> When Your Doctor is a LEFTIST!</a></li>
    <li><a href="/article/471313-Texas-builds-600-miles-of-border-wall-using-U-Haul-trucks-from-California"> Texas builds 600 miles of border wall using U-Haul trucks from California</a></li>
    <li><a href="/article/471278-Greta-Thunberg-would-have-graduated-by-now-if-she-stayed-in-school"> Greta Thunberg would have graduated by now if she stayed in school</a></li>
    <li style="display:none;"><a href="/article/471037-Sources-allege-Trump-stole-plans-revealing-White-Houses-thermal-exhaust-port"> Sources allege Trump stole plans revealing White House&#39;s thermal exhaust port</a></li>
    <li style="display:none;"><a href="/article/470562-Clever-parents-dress-son-up-as-a-girl-on-first-day-of-school-so-teachers-will-show-him-how-to-be-a-boy"> Clever parents dress son up as a girl on first day of school so teachers will show him how to be a boy</a></li>
    <li style="display:none;"><a href="/article/470531-Climate-change-is-real-Here-are-10-undeniable-proofs"> Climate change is real! Here are 10 undeniable proofs</a></li>
    <li style="display:none;"><a href="/article/470470-Widow-with-no-children-living-at-home-urged-to-downsize-from-240-bedroom-house"> Widow with no children living at home urged to downsize from 240 bedroom house</a></li>
    <li style="display:none;"><a href="/article/470169-Is-CERN-causing-collective-mass-delusion-by-creating-portals-to-alternate-dimensions-an-investigation"> Is CERN causing collective mass delusion by creating portals to alternate dimensions? an investigation</a></li>
    <li style="display:none;"><a href="/article/470157-Kamala-Harris-speechwriter-leaves-administration-for-new-writing-gig-on-Sesame-Street"> Kamala Harris speechwriter leaves administration for new writing gig on Sesame Street</a></li>
    <li style="display:none;"><a href="/article/470142-We-demand-that-NASA-rename-its-homophobic-James-Webb-Space-Telescope-Now"> We demand that NASA rename its homophobic James Webb Space Telescope. Now!!!!!</a></li>
    <li style="display:none;"><a href="/article/470033-A-Quick-Burn-Barrier-Breaking"> A Quick Burn - Barrier Breaking</a></li>
    <li style="display:none;"><a href="/article/469962-Woke-employees-shut-down-queer-owned-business-for-being-insufficiently-woke"> Woke employees shut down &#39;queer-owned&#39; business for being insufficiently woke</a></li>
    <li style="display:none;"><a href="/article/469946-Disaster-in-Saudi-Arabia-as-Biden-keeps-asking-to-meet-Jafar"> Disaster in Saudi Arabia as Biden keeps asking to meet Jafar</a></li>
    <li style="display:none;"><a href="/article/469847-I-m-not-entirely-sure-what-being-a-woman-feels-like-but-I-m-pretty-sure-thats-how-I-feel"> I&#39;m not entirely sure what being a woman feels like, but I&#39;m pretty sure that&#39;s how I feel.</a></li>
    <li style="display:none;"><a href="/article/469824-Polls-indicate-more-breakfast-tacos-are-leaning-Republican"> Polls indicate more breakfast tacos are leaning Republican</a></li>
    <li style="display:none;"><a href="/article/469783-Ron-DeSantis-runs-ad-in-California-asking-Libs-not-to-move-to-Florida"> Ron DeSantis runs ad in California asking Libs not to move to Florida</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad3_300.jpg" title="Political Ponerology: The Science of Evil, Psychopathy, and the origins of Totalitarianism" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/658371" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/658371" target="_blank" rel="nofollow"><img border="0" alt="gas nordstream sabotage" title="gas nordstream sabotage" src="/image/s32/658371/medium/Nord_Stream_sabotage.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>The American Way</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/376" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Put on the whole armor of God, that you may be able to stand against the schemes of the devil.</p>

<p>For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.</p>

<p>...stand therefore with truth and righteousness, peace and faith, salvation and the word of God.</p></blockquote>
      <div class="qsrc">
        - Ephesians 6: 10-20
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>“F**k the EU..” - Victoria Nuland &amp; the Obama, Biden neocon cabal These are the humanitarian democracy loving freedom fighters we are...</p>
      <div class="poster">
        <a href="/user/29995-BluLiteDancing">BluLiteDancing</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/472564-The-Anglo-American-Axis-benefits-from-the-ecological-terrorist-attack-in-the-Baltic-Sea" title="The Anglo-American Axis benefits from the ecological terrorist attack in the Baltic Sea"></a>
          <a class="recomicon recomcom" href="/article/472564-The-Anglo-American-Axis-benefits-from-the-ecological-terrorist-attack-in-the-Baltic-Sea#comment435268" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>World Оn the Verge of WW3! Zelensky Called on the United States to Nuclear WAR with Russia [Link]</p>
      <div class="poster">
        <a href="/user/35922-oldschoolrider">oldschoolrider</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/472530-BOTH-Nord-Stream-Gas-Pipelines-Deliberately-Ruptured-German-Govt-Suspects-Sabotage-Caused-by-Special-Forces-Linked-to-Ukraine" title="BOTH Nord Stream Gas Pipelines Deliberately Ruptured - German Govt Suspects &quot;Sabotage&quot; Caused by &quot;Special Forces Linked to Ukraine&quot;"></a>
          <a class="recomicon recomcom" href="/article/472530-BOTH-Nord-Stream-Gas-Pipelines-Deliberately-Ruptured-German-Govt-Suspects-Sabotage-Caused-by-Special-Forces-Linked-to-Ukraine#comment435267" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The beatings will continue until morale improves.</p>
      <div class="poster">
        <a href="/user/33839-DeliciousTears">DeliciousTears</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/472551-Snap-Covid-19-lockdown-sparks-rare-protest-in-Chinese-tech-hub-Shenzhen" title="Snap Covid-19 lockdown sparks rare protest in Chinese tech hub Shenzhen"></a>
          <a class="recomicon recomcom" href="/article/472551-Snap-Covid-19-lockdown-sparks-rare-protest-in-Chinese-tech-hub-Shenzhen#comment435266" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>And of course, governments NEVER lie to their serfs and peasants. Not even when they are trying to stay in power in order to continue to steal...</p>
      <div class="poster">
        <a href="/user/22171-Lemuel-Gulliver">Lemuel Gulliver</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/472561-New-Zealand-Prime-Minister-calls-for-a-global-censorship-program" title="New Zealand Prime Minister calls for a global censorship program"></a>
          <a class="recomicon recomcom" href="/article/472561-New-Zealand-Prime-Minister-calls-for-a-global-censorship-program#comment435265" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>During the nineties, I was experimentaly injected with solid blocks of Lego. I am now able to tessalate myself within any given governmental...</p>
      <div class="poster">
        <a href="/user/24447-Reventlov">Reventlov</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/472506-Suspend-all-COVID-19-mRNA-vaccines-until-side-effects-are-fully-investigated-says-leading-doctor-who-promoted-them-on-TV" title="Suspend all COVID-19 mRNA vaccines until side-effects are fully investigated, says leading doctor who promoted them on TV"></a>
          <a class="recomicon recomcom" href="/article/472506-Suspend-all-COVID-19-mRNA-vaccines-until-side-effects-are-fully-investigated-says-leading-doctor-who-promoted-them-on-TV#comment435264" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/296202" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/296202" target="_blank" rel="nofollow"><img border="0" alt="Winter Owl" title="Winter Owl" src="/image/s14/296202/medium/winter_colors.jpg" /></a>
  <p style="padding-top:10px;"><strong>Winter colors</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
