<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Experts warned for decades that NATO expansion would lead to war: Why did nobody listen to them? -- Sott.net" />
<meta name="description" content="Russia&#39;s military offensive in Ukraine has been underway for a month now. It has already led to a global economic crisis stemming from disruptions in supply chains and rising energy prices. And although the beginning of the hostilities came as a..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Experts warned for decades that NATO expansion would lead to war:..." />
<meta name="twitter:description" content="Russia&#39;s military offensive in Ukraine has been underway for a month now. It has already led to a global economic crisis stemming from disruptions in supply chains and rising energy prices. And..." />
<meta name="twitter:image" content="https://www.sott.net/image/s32/641127/full/623c35312030276eac238c9f.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/465861-Experts-warned-for-decades-that-NATO-expansion-would-lead-to-war-Why-did-nobody-listen-to-them" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Experts warned for decades that NATO expansion would lead to war: Why did nobody listen to them? -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s32/641127/full/623c35312030276eac238c9f.jpg" />
<meta property="og:description" content="Russia&#39;s military offensive in Ukraine has been underway for a month now. It has already led to a global economic crisis stemming from disruptions in supply chains and rising energy prices. And although the beginning of the hostilities came as a..." />
<meta property="og:site_name" content="Sott.net" />
<title>Experts warned for decades that NATO expansion would lead to war: Why did nobody listen to them? -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/465861-Experts-warned-for-decades-that-NATO-expansion-would-lead-to-war-Why-did-nobody-listen-to-them" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=465861" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Thu, 24 Mar 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/question.png" title="Question" alt="Question" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/russia/552600-diplomats-predicted-escalation-ukraine/">Experts warned for decades that NATO expansion would lead to war: Why did nobody listen to them?</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Alexey Gryazev<br /><a href="https://www.rt.com/russia/552600-diplomats-predicted-escalation-ukraine/" target="_blank">RT</a><br />Thu, 24 Mar 2022 18:13 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s32/641127/full/623c35312030276eac238c9f.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Sputnik / Stringer"><img src="/image/s32/641127/large/623c35312030276eac238c9f.jpg" alt="ukraine soldier" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Sputnik / Stringer</span></div></div>Russia's military offensive in Ukraine has been underway for a month now. It has already led to a global economic crisis stemming from disruptions in supply chains and rising energy prices. And although the beginning of the hostilities came as a surprise to the whole world, the current state of affairs was not unpredictable - international relations experts have been warning about the risk of this escalation for the past 30 years.
<br /><br />
Why didn't politicians in the West listen to their advice, instead of allowing war to break out in Europe, and fuel and food prices to skyrocket at home? RT explains.
      <br /><br />
      <span class="BoldGrey">Told you so</span>
<br /><br />
<strong>"I want to make it clear to everyone, both in our country and abroad, to our partners, that it's not even about the line that we don't want anyone to cross. The fact is that we have nowhere to retreat. They have pinned us against a line from which, sorry for the bad manners, we have nowhere to retreat," President Vladimir Putin stated at the end of December 2021, almost two months before he ordered the assault on Ukraine.</strong>
<br /><br />
At the time, Moscow was trying to come to an agreement with NATO on mutual security, hoping that the US-led bloc would agree to provide comprehensive written guarantees that it would not expand any further, to the east. Not only Putin, but also other Russian officials, talked about 'red lines' that posed a serious threat, with ominous consequences for the world, if crossed.
<br /><br />
<strong>The existence of these red lines - most notably against NATO expansion into Ukraine - is not some subjective concept born in the minds of Russia's current leadership. Oddly enough, they were being discussed in the West long before they became the subject of conversation in the Kremlin.</strong>
<br /><br />
In 1998, George Kennan, an American diplomat and historian known as the 'architect of the Cold War', said NATO expansion would mean nothing less than "the beginning of a new Cold War," warning that it would be a "tragic mistake."
<br /><br />
"Of course, this will provoke a bad reaction from Russia. And when that happens, [those who made decisions about NATO expansion] will say that we have always told you the Russians are like that. But it's just not true," he said.
<br /><br />
In 1997, 50 prominent foreign policy experts, including former senators, military leaders, and diplomats, sent an open letter to then-President Bill Clinton outlining their opposition to NATO expansion. "It is a policy error of historic proportions,"<a href="https://www.armscontrol.org/act/1997-06/arms-control-today/opposition-nato-expansion" title="https://www.armscontrol.org/act/1997-06/arms-control-today/opposition-nato-expansion" target="_blank"> they wrote</a>.
<br /><br />
Conservative political commentator Pat Buchanan wrote in his 1999 book <em>'A Republic, Not an Empire'</em>, "By moving NATO onto Russia's front porch, we have scheduled a twenty-first-century confrontation."
<br /><br />
The current director of the CIA, William Burns, said in 2008 that for Russia, "Ukraine's accession to NATO is the brightest of all red lines."
<br /><br />
"I have not yet found anyone who would consider Ukraine in NATO as something other than a direct challenge to Russia's interests,"<a href="https://russiamatters.org/analysis/how-us-managed-and-mismanaged-russia-superstar-diplomat-tells-his-story" title="https://russiamatters.org/analysis/how-us-managed-and-mismanaged-russia-superstar-diplomat-tells-his-story" target="_blank"> he said</a>.
<br /><br />
These are just some of the statements made by major American political figures, but it would be possible to compile an entire book from forecasts made in the 1990s alone. And after the Ukraine crisis began in 2014, and Russia's subsequent reabsorption of Crimea, opinions about the folly of further NATO expansion were heard more and more often in the West.
<br /><br />
Over the past eight years, former Australian Prime Minister Malcolm Fraser, Henry Kissinger, famed American scholar of Russian studies Stephen Cohen, and many other experts have issued warnings about NATO expansion.
<br /><br />
<span class="BoldGrey">Are you for peace or victory?</span>
<br /><br />
The decisions made by Western government officials over the past 20-25 years have clearly contradicted the recommendations of these experts.
<br /><br />
Timofei Bordachev, the program director of the Valdai International Discussion Club and academic director of the Center for Integrated European and International Studies at the Higher School of Economics, believes the reason for this is obvious - politicians listen to experts, but don't consider it necessary to follow their recommendations.
<br /><br />
"In an area like international relations, politicians, unfortunately, almost never listen to the expert community. The reason for this is understandable. The task of the expert community is to achieve peace and prevent conflict. But since politicians answer to the voters, they always work to achieve victory at any cost," Bordachev said in a conversation with RT.
<br /><br />
"The difference in approach is obvious. Therefore, it is very difficult for politicians to listen to the opinion of experts. In achieving their goals, they bluff to the last," he added.
<br /><br />
<strong>This hypothesis is most clearly confirmed in an interview with the adviser to the head of the Office of the President of Ukraine, Alexey Arestovich, which was given to the Apostrophe TV YouTube channel in 2019. At the time, he not only accurately predicted the year war would break out in his country and the reasons behind it, but also asserted that conflict was inevitable, indicating that it was necessary for Ukraine:</strong>
<br /><br />
<strong>"With a 99.9% probability, our price of joining NATO is a big war with Russia... The optimal outcome is a major war with Russia and a transition to NATO based on the results of victory over Russia."</strong>
<br /><br />
These words suggest that Ukraine's leadership was not intent on preventing war at all. On the contrary, the country was preparing for war, believing it was a justifiable means of achieving 'victory' - joining NATO.
<br /><br />
However, this does not explain why American, or at least European, politicians did not try to prevent the war in Europe. According to Bordachev, the fact is that Western leaders proceeded from the assumption that there was no way their countries could join the war.
<br /><br />
<strong>"Given the existence of nuclear deterrence, everyone understands the risk of a general destructive war is very easily separated from all other risks: it is easy to localize and prevent. We can see this now from the behavior of the United States and its allies, who are taking all measures against Russia short of direct intervention in the conflict. That is, they very confidently exclude from the equation a scenario that would pose a danger to themselves - they are not suicidal. But Western politicians do not care at all about how many Ukrainians must die in order for them to achieve their goals," Bordachev said.</strong>
<br /><br />
<span class="BoldGrey">It's all Fukuyama's fault</span>
<br /><br />
Dmitry Suslov, the deputy director for research at the Council on Foreign and Defense Policy (CFDP) and deputy director of the Center for Comprehensive European and International Studies of the Faculty of World Economy and International Affairs of the National Research University - Higher School of Economics (NRU HSE), believes there is a different reason why the actions of politicians deviate so much from what the expert community prescribes.
<br /><br />
It's not that Western politicians refuse to listen to foreign policy analysts - they listen to the wrong ones.
<br /><br />
<strong>"There was no unity among the experts in the West, no consensus at all. It was mainly the foreign policy realists from the US and Europe that had warned about the dangers of expanding NATO. The problem was, after the end of the Cold War, the realists' influence in the Western foreign policy establishment has diminished significantly," Suslov told RT.</strong>
<br /><br />
According to him, once the Cold War ended, the liberal viewpoint quickly gained popularity among Western expert circles and policymakers. "The idea was, first off, that Russia was in a state of impending and irreversible decline, and that it wouldn't dare challenge the West in any shape or form. It was believed that Russia would eventually fall in line and join the 'right side of history' (from the West's point of view), would fit into the NATO-centric paradigm in Europe and take on a subordinate position on the sidelines of global politics. This was the vision espoused by liberals and neoconservatives, and it clearly dominated over the realists' position," he said.
<br /><br />
This only seemed natural. After the collapse of the Soviet Union, many had the feeling that the balance of power and the previous patterns of international relations suddenly became obsolete. Now, they thought, everything would be different - international relations would be guided by a brand-new set of considerations, while those of the realists, along with their notions of geopolitics, would fade away into obscurity.
<br /><br />
<strong>The 'end of history', a concept advocated by Francis Fukuyama in the 1990s, gained a lot of traction during this period. It is well known that Fukuyama's interpretation of this idea had a powerful influence on George W. Bush and his foreign policy. In his book titled 'The End of History and the Last Man', he announced that the age of ideological confrontation, authoritarianism, revolutions, and war was finally over, as all states would eventually embrace liberal democracy modeled after the United States.</strong>
<br /><br />
Fukuyama is now making predictions about the outcome of the current conflict in Ukraine. He believes that military defeat for Russia in Ukraine is imminent and will result in China not daring to invade Taiwan. This, according to Fukuyama, will revive the spirit of 1989, which will capture people's hearts and bring the world back to the path towards the 'end of history'.
<br /><br />
<span class="BoldGrey">The predator senses weakness</span>
<br /><br />
Truth be told, Russia gave Western politicians reasons to doubt the assessments of realist experts.
<br /><br />
"In the 1990s and even early 2000s, Russia appeared weak. It didn't stand determinately and clearly enough against expansion of NATO; moreover, it made the expansion even easier to some extent," Suslov said.
<br /><br />
In his opinion, the very existence of the Founding Act signed in 1997 convinced the West that Moscow was ready to turn a blind eye to NATO expansion.
<br /><br />
This document determined Russia-NATO relations over the past 25 years, until the start of Russia's attack on Ukraine. It reaffirmed the commitment of the parties to the inherent right of European nations "to choose the means to ensure their own security."
<br /><br />
For years, this formula was used by NATO Secretary General Jens Stoltenberg to explain why Russia did not have a say in Georgia or Ukraine joining the alliance.
<br /><br />
"Indeed, Russia had secured several important provisions in that document, but at the same time, it gave a signal that a deal on expansion is possible. In general, the act showed Russia wouldn't wage war against NATO or acceding states," Suslov said.
<br /><br />
The Founding Act gave the alliance legal grounds for admitting new members, but what really assured Western politicians that Russia was ready to allow expansion was the accession of the former Soviet republics of Latvia, Lithuania, and Estonia.
<br /><br />
<strong>Curiously enough, when this discussion was just beginning in 1997, Joe Biden, then-chairman of the Senate Committee on Foreign Relations, argued that Russia could go along with NATO accepting Poland, Hungary, and the Czech Republic into the military bloc, but the Baltic states were where it would draw the line. </strong>
<br /><br />
<strong>"I think the one place where the greatest consternation would be caused in the short-term would be to admit the Baltic states now," the future US president said.</strong>
<br /><br />
In the end, the Baltic states were admitted into the alliance. They received invitations in 2002, and in 2004 became full members.
<br /><br />
"How did Russia react? It did nothing again. It really stood up against expansion only when NATO tried to extend to Georgia and Ukraine. That's why we ended up where we are now," Suslov said.
<br /><br />
<span class="BoldGrey">What next?</span>
<br /><br />
Reality has clearly changed. The current dynamics of relations between Russia and the West leaves no ambiguity about NATO's potential advance toward Russia's borders.
<br /><br />
According to Suslov, this, along with other trends observed in contemporary international relations, will strengthen the position of the realists.
<br /><br />
<strong>"There is no doubt we are now witnessing a resurgence of the realist school. This has to do not only with the conflict in Ukraine, but also with the confrontation between the US and China. Once again, we see that the shifts in the balance of power on the globe are the single most important factor - it is what sets everything in motion and shapes the international system. It is a new shift in the balance of global powers that dictates the state of relations between nations: China has become too strong, and the US is trying to contain it," he said.</strong>
<br /><br />
<strong>Suslov argues that the current patterns in US-China relations "spell doom for the liberals and hold a lot of promise for realists. It is quite likely that, in the near future, Western politicians will start making decisions based on advice from the latter and not the former. If so, then what do the realists propose as their solution to the ongoing conflict in Europe?"</strong>
<br /><br />
<strong>"The realists argue that the US should recognize Ukraine's geopolitical losses as 'status quo', stop supplying Kiev with lethal weapons and even pressure Zelensky into signing a deal with Moscow under which Ukraine would remain independent but neutral."</strong>
<br /><br />
Following these recommendations would help the US solve two important problems, Suslov said. First of all, Washington could stop further Russia-China rapprochement unfavorable to the US. Secondly, it would de-escalate US-Russia tensions by preventing direct military confrontation between the nations.
<br /><br />
"Realists believe this kind of confrontation is on the table if Washington continues the economic war against Moscow," he said.
<br /><br />
In any case, it's too early to dismiss negative scenarios as unlikely and trust in the good judgment of politicians. According to Bordachev, "Not once in the history of humankind have politicians listened to experts. And there are no hints this could change today."
<blockquote class="typ1">
Alexey Gryazev is a Russian journalist, focusing on politics, philosophy and war.
</blockquote>

		</div>
  
<script type="text/javascript">
var __RLink = 'Experts-warned-for-decades-that-NATO-expansion-would-lead-to-war-Why-did-nobody-listen-to-them';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en465861" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=465861">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/465866-CEOs-of-major-US-airlines-urge-Biden-to-drop-masks-on-planes"> CEOs of major US airlines urge Biden to drop masks on planes</a></li>
    <li><a href="/article/465865-Moscow-Tehran-developing-SWIFT-alternative-Iranian-ambassador"> Moscow, Tehran developing SWIFT alternative  -  Iranian ambassador</a></li>
    <li><a href="/article/465864-Jittery-market-Austrian-energy-giant-OMV-limits-diesel-spot-sales-until-further-notice"> Jittery market: Austrian energy giant OMV limits diesel spot sales until further notice</a></li>
    <li><a href="/article/465863-Western-elites-are-exploiting-the-Ukraine-conflict-to-lower-the-standard-of-living"> Western elites are exploiting the Ukraine conflict to lower the standard of living</a></li>
    <li><a href="/article/465862-Taliban-leaves-shocked-students-in-tears-by-unexpectedly-extending-ban-on-girls-in-school"> Taliban leaves shocked students in tears by unexpectedly extending ban on girls in school</a></li>
    <li><a href="/article/465861-Experts-warned-for-decades-that-NATO-expansion-would-lead-to-war-Why-did-nobody-listen-to-them"> Experts warned for decades that NATO expansion would lead to war: Why did nobody listen to them?</a></li>
    <li><a href="/article/465860-Home-Depots-privilege-memo-leaked-online"> Home Depot&#39;s &#39;privilege&#39; memo leaked online</a></li>
    <li style="display:none;"><a href="/article/465859-19-years-since-the-US-invasion-of-Iraq-has-the-West-learned-any-lessons"> 19 years since the US invasion of Iraq, has the West learned any lessons?</a></li>
    <li style="display:none;"><a href="/article/465858-Israeli-lawmakers-tear-into-Zelensky-for-Holocaust-comparisons-in-Knesset-speech"> Israeli lawmakers tear into Zelensky for Holocaust comparisons in Knesset speech</a></li>
    <li style="display:none;"><a href="/article/465857-Head-of-National-Institutes-of-Health-caught-off-guard-by-first-questions-on-email-urging-takedown-of-the-Great-Barrington-Declaration"> Head of National Institutes of Health caught off-guard by first questions on email urging &#39;takedown&#39; of the Great Barrington Declaration</a></li>
    <li style="display:none;"><a href="/article/465856-Army-drops-leg-tuck-from-fitness-test-after-women-struggled-with-it"> Army drops &#39;leg tuck&#39; from fitness test after women struggled with it</a></li>
    <li style="display:none;"><a href="/article/465855-Mother-Superior-reported-to-the-Vatican-for-Covid-vaccine-stance-prayers-for-jab-deaths-rejects-recent-UK-news-article-as-misinformation"> Mother Superior reported to the Vatican for Covid vaccine stance &amp; prayers for jab deaths, rejects recent UK news article as &#39;misinformation&#39;</a></li>
    <li style="display:none;"><a href="/article/465854-Russian-chess-star-banned-by-International-Chess-Federation-for-political-statements"> Russian chess star banned by International Chess Federation for political statements</a></li>
    <li style="display:none;"><a href="/article/465853-Russian-stocks-on-the-rebound-after-markets-reopen"> Russian stocks on the rebound after markets reopen</a></li>
    <li style="display:none;"><a href="/article/465852-Spain-hit-by-yet-another-mass-protest-over-rising-prices"> Spain hit by yet another mass protest over rising prices</a></li>
    <li style="display:none;"><a href="/article/465851-Wintry-scenes-after-unexpected-snow-band-sweeps-central-New-Mexico"> Wintry scenes after unexpected snow band sweeps central New Mexico</a></li>
    <li style="display:none;"><a href="/article/465850-Rain-and-some-snow-soaks-Twin-Cities-parts-of-Minnesota-see-foot-of-snow"> Rain (and some snow) soaks Twin Cities, parts of Minnesota see foot of snow</a></li>
    <li style="display:none;"><a href="/article/465849-Scholz-warns-Russian-energy-ban-would-mean-European-recession"> Scholz warns Russian energy ban would mean European recession</a></li>
    <li style="display:none;"><a href="/article/465848-Adapt-2030-Ice-Age-Report-June-2022-Pulling-the-plug-on-civilization"> Adapt 2030 Ice Age Report: (June 2022) Pulling the plug on civilization</a></li>
    <li style="display:none;"><a href="/article/465847-Tall-el-Hammam-cosmic-impact-paper-survives-latest-Pebblegate-anti-science-attack"> Tall el-Hammam cosmic impact paper survives latest #Pebblegate anti-science attack</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/465865-Moscow-Tehran-developing-SWIFT-alternative-Iranian-ambassador"> Moscow, Tehran developing SWIFT alternative  -  Iranian ambassador</a></li>
    <li><a href="/article/465863-Western-elites-are-exploiting-the-Ukraine-conflict-to-lower-the-standard-of-living"> Western elites are exploiting the Ukraine conflict to lower the standard of living</a></li>
    <li><a href="/article/465861-Experts-warned-for-decades-that-NATO-expansion-would-lead-to-war-Why-did-nobody-listen-to-them"> Experts warned for decades that NATO expansion would lead to war: Why did nobody listen to them?</a></li>
    <li><a href="/article/465859-19-years-since-the-US-invasion-of-Iraq-has-the-West-learned-any-lessons"> 19 years since the US invasion of Iraq, has the West learned any lessons?</a></li>
    <li><a href="/article/465849-Scholz-warns-Russian-energy-ban-would-mean-European-recession"> Scholz warns Russian energy ban would mean European recession</a></li>
    <li><a href="/article/465846-Croatian-MEP-accuses-Canada-of-human-rights-violations"> Croatian MEP accuses Canada of human rights violations</a></li>
    <li><a href="/article/465845-French-presidential-candidate-Eric-Zemmour-vows-to-deport-1-million-migrants-a-year-under-Ministry-of-Remigration"> French presidential candidate Eric Zemmour vows to deport 1 million migrants a year under &#39;Ministry of Remigration&#39;</a></li>
    <li style="display:none;"><a href="/article/465844-Supreme-Court-silent-on-Justice-Clarence-Thomas-hospitalization-status"> Supreme Court silent on Justice Clarence Thomas&#39; hospitalization status</a></li>
    <li style="display:none;"><a href="/article/465842-2300-Swedish-and-Finnish-troops-join-35000-troops-from-27-countries-in-Norway-for-annual-NATO-Cold-Response-drill"> 2,300 Swedish and Finnish troops join 35,000 troops from 27 countries in Norway for annual NATO &#39;Cold Response&#39; drill</a></li>
    <li style="display:none;"><a href="/article/465830-Zelensky-calls-Ukraine-Russia-negotiations-scandalous-coordinates-positions-with-Trudeau-before-summits"> Zelensky calls Ukraine-Russia negotiations &#39;scandalous&#39;, &#39;coordinates positions&#39; with Trudeau before summits</a></li>
    <li style="display:none;"><a href="/article/465828-Dictatorship-of-the-worst-kind-Trudeau-lambasted-by-European-parliamentarian"> &quot;Dictatorship of the worst kind&quot; - Trudeau lambasted by European parliamentarian</a></li>
    <li style="display:none;"><a href="/article/465827-First-Fact-Based-MSM-Report-About-War-in-Ukraine-Newsweek-Putin-Minimizing-Civilian-Casualties"><strong class="chn-focus">SOTT Focus:</strong>  First Fact-Based MSM Report About War in Ukraine! Newsweek: &#39;Putin Minimizing Civilian Casualties&#39;</a></li>
    <li style="display:none;"><a href="/article/465826-Putin-flips-sanctions-demands-rubles-for-Russian-gas-from-hostile-countries-says-credibility-of-dollar-and-euro-is-destroyed"><strong class="chn-bow">Best of the Web:</strong>  Putin flips sanctions, demands rubles for Russian gas from &#39;hostile&#39; countries, says credibility of dollar and euro is &#39;destroyed&#39;</a></li>
    <li style="display:none;"><a href="/article/465825-Author-who-confronted-Canadian-FM-tells-RT-Ottawa-has-exacerbated-the-tragedy-in-Ukraine"> Author who confronted Canadian FM tells RT Ottawa has &#39;exacerbated the tragedy in Ukraine&#39;</a></li>
    <li style="display:none;"><a href="/article/465824-Dems-smear-Hawley-for-revealing-they-dont-care-if-SCOTUS-justices-hate-the-Constitution"> Dems smear Hawley for revealing they don&#39;t care if SCOTUS justices hate the Constitution</a></li>
    <li style="display:none;"><a href="/article/465823-Biden-Stoltenberg-warn-of-threat-of-Russia-using-chemical-weapons-in-Ukraine"> Biden, Stoltenberg warn of threat of Russia using chemical weapons in Ukraine</a></li>
    <li style="display:none;"><a href="/article/465822-Invasion-of-Ukraine-begins-cascade-of-decoupling-from-Russian-science"> Invasion of Ukraine begins cascade of decoupling from Russian science</a></li>
    <li style="display:none;"><a href="/article/465821-Russias-decision-to-halt-peace-treaty-talks-unacceptable-Kishida"> Russia&#39;s decision to halt peace treaty talks unacceptable: Kishida</a></li>
    <li style="display:none;"><a href="/article/465817-How-India-perceives-the-Ukrainian-crisis-and-what-it-means-for-its-relations-with-Russia-and-the-West"> How India perceives the Ukrainian crisis and what it means for its relations with Russia and the West</a></li>
    <li style="display:none;"><a href="/article/465813-Belarus-heavily-reduces-Ukrainian-diplomatic-presence"> Belarus heavily reduces Ukrainian diplomatic presence</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/465866-CEOs-of-major-US-airlines-urge-Biden-to-drop-masks-on-planes"> CEOs of major US airlines urge Biden to drop masks on planes</a></li>
    <li><a href="/article/465864-Jittery-market-Austrian-energy-giant-OMV-limits-diesel-spot-sales-until-further-notice"> Jittery market: Austrian energy giant OMV limits diesel spot sales until further notice</a></li>
    <li><a href="/article/465862-Taliban-leaves-shocked-students-in-tears-by-unexpectedly-extending-ban-on-girls-in-school"> Taliban leaves shocked students in tears by unexpectedly extending ban on girls in school</a></li>
    <li><a href="/article/465860-Home-Depots-privilege-memo-leaked-online"> Home Depot&#39;s &#39;privilege&#39; memo leaked online</a></li>
    <li><a href="/article/465858-Israeli-lawmakers-tear-into-Zelensky-for-Holocaust-comparisons-in-Knesset-speech"> Israeli lawmakers tear into Zelensky for Holocaust comparisons in Knesset speech</a></li>
    <li><a href="/article/465857-Head-of-National-Institutes-of-Health-caught-off-guard-by-first-questions-on-email-urging-takedown-of-the-Great-Barrington-Declaration"> Head of National Institutes of Health caught off-guard by first questions on email urging &#39;takedown&#39; of the Great Barrington Declaration</a></li>
    <li><a href="/article/465856-Army-drops-leg-tuck-from-fitness-test-after-women-struggled-with-it"> Army drops &#39;leg tuck&#39; from fitness test after women struggled with it</a></li>
    <li style="display:none;"><a href="/article/465855-Mother-Superior-reported-to-the-Vatican-for-Covid-vaccine-stance-prayers-for-jab-deaths-rejects-recent-UK-news-article-as-misinformation"> Mother Superior reported to the Vatican for Covid vaccine stance &amp; prayers for jab deaths, rejects recent UK news article as &#39;misinformation&#39;</a></li>
    <li style="display:none;"><a href="/article/465854-Russian-chess-star-banned-by-International-Chess-Federation-for-political-statements"> Russian chess star banned by International Chess Federation for political statements</a></li>
    <li style="display:none;"><a href="/article/465853-Russian-stocks-on-the-rebound-after-markets-reopen"> Russian stocks on the rebound after markets reopen</a></li>
    <li style="display:none;"><a href="/article/465852-Spain-hit-by-yet-another-mass-protest-over-rising-prices"> Spain hit by yet another mass protest over rising prices</a></li>
    <li style="display:none;"><a href="/article/465848-Adapt-2030-Ice-Age-Report-June-2022-Pulling-the-plug-on-civilization"> Adapt 2030 Ice Age Report: (June 2022) Pulling the plug on civilization</a></li>
    <li style="display:none;"><a href="/article/465840-Twitter-now-suspends-Babylon-Bee-editor-following-joke-about-satire-site-being-suspended"> Twitter now suspends Babylon Bee editor following &#39;joke&#39; about satire site being suspended</a></li>
    <li style="display:none;"><a href="/article/465839-Oklahoma-votes-to-ban-all-abortion-unless-necessary-for-saving-life-of-mother"> Oklahoma votes to ban all abortion unless necessary for saving life of mother</a></li>
    <li style="display:none;"><a href="/article/465837-Judge-blocks-D-C-law-allowing-children-to-receive-COVID-19-vaccination-without-parental-consent"> Judge blocks D.C. law allowing children to receive COVID-19 vaccination without parental consent</a></li>
    <li style="display:none;"><a href="/article/465836-Ukrainian-refugee-women-targeted-by-German-trans-organization-as-potential-sex-workers"> Ukrainian refugee women targeted by German trans organization as potential sex workers</a></li>
    <li style="display:none;"><a href="/article/465833-State-partners-with-Apple-for-digital-IDs"> State partners with Apple for digital IDs</a></li>
    <li style="display:none;"><a href="/article/465832-Do-you-support-the-Current-Thing"> Do you support the Current Thing?</a></li>
    <li style="display:none;"><a href="/article/465831-UK-inflation-hits-6-2-the-highest-level-in-three-decades"> UK inflation hits 6.2%, the highest level in three decades</a></li>
    <li style="display:none;"><a href="/article/465829-IMF-to-cut-world-growth-forecast-sees-recession-risks-spreading"> IMF to cut world growth forecast, sees recession risks spreading</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/465788-Ice-free-corridor-from-Beringia-to-Great-Plains-existed-13800-years-ago-dating-of-boulders-shows"> Ice-free corridor from Beringia to Great Plains existed 13,800 years ago, dating of boulders shows</a></li>
    <li><a href="/article/465750-12000-year-old-Amazon-rock-art-may-depict-extinct-Ice-Age-animals-new-study-shows"> 12,000 year old Amazon rock art may depict extinct Ice Age animals, new study shows</a></li>
    <li><a href="/article/465734-Israel-lobby-group-ADL-rehabilitates-Hitlers-accomplices-in-Ukraine"> Israel lobby group ADL rehabilitates Hitler&#39;s accomplices in Ukraine</a></li>
    <li><a href="/article/465694-Fires-rage-in-Canada-as-professor-attacks-the-Myth-of-Holodomor"> Fires rage in Canada as professor attacks the Myth of Holodomor</a></li>
    <li><a href="/article/465690-How-the-West-was-won-Counterinsurgency-PSYOPS-and-the-military-origins-of-the-Internet-Part-1"> How the West was won: Counterinsurgency, PSYOPS and the military origins of the Internet, Part 1</a></li>
    <li><a href="/article/465689-How-the-West-was-won-Counterinsurgency-PSYOPS-and-the-Military-origins-of-the-Internet-Part-2"> How the West was won: Counterinsurgency, PSYOPS and the Military origins of the Internet, Part 2</a></li>
    <li><a href="/article/465651-Largest-sacred-pool-in-the-Mediterranean-discovered-to-be-aligned-with-the-stars"> &#39;Largest sacred pool in the Mediterranean&#39; discovered to be aligned with the stars</a></li>
    <li style="display:none;"><a href="/article/465647-The-colored-skeletons-of-Catalhoyuk-reveal-the-burial-practices-of-the-oldest-city-in-the-world"> The colored skeletons of Çatalhöyük reveal the burial practices of the &#39;oldest city in the world&#39;</a></li>
    <li style="display:none;"><a href="/article/465639-Meet-Ghislaine-Heiress-to-an-Espionage-Empire"> Meet Ghislaine: Heiress to an Espionage Empire</a></li>
    <li style="display:none;"><a href="/article/465532-How-scholars-once-feared-reading-would-be-destroyed-by-the-book-index"> How scholars once feared reading would be destroyed by the book index</a></li>
    <li style="display:none;"><a href="/article/465497-UK-and-US-jointly-develop-biological-weapons"> UK and US jointly develop biological weapons</a></li>
    <li style="display:none;"><a href="/article/465468-SBU-the-terrible-Ukrainian-political-police-assassinations-and-torture"> SBU the terrible Ukrainian political police, assassinations and torture</a></li>
    <li style="display:none;"><a href="/article/465432-Germanys-Stockholm-Syndrome-and-the-Firing-of-Valery-Gergiev"> Germany&#39;s Stockholm Syndrome and the Firing of Valery Gergiev</a></li>
    <li style="display:none;"><a href="/article/465389-MindMatters-Princely-Politics-Why-Machiavelli-Still-Matters-Today"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Princely Politics: Why Machiavelli Still Matters Today</a></li>
    <li style="display:none;"><a href="/article/465371-Dr-Klaus-Schwab-or-How-the-CFR-taught-me-to-stop-worrying-and-love-the-bomb"> Dr. Klaus Schwab or: How the CFR taught me to stop worrying and love the bomb</a></li>
    <li style="display:none;"><a href="/article/465328-How-believers-in-the-paranormal-birthed-the-Pentagons-new-hunt-for-UFOs"> How believers in the paranormal birthed the Pentagon&#39;s new hunt for UFOs</a></li>
    <li style="display:none;"><a href="/article/465322-Israel-stunned-by-Ukrainian-neo-Nazis"> Israel stunned by Ukrainian neo-Nazis</a></li>
    <li style="display:none;"><a href="/article/465321-Trump-NSC-official-received-report-on-multiple-shooters-and-ANTIFA-and-ISIS-involvement-in-Las-Vegas-shooting"> Trump NSC official received report on multiple shooters and ANTIFA and ISIS involvement in Las Vegas shooting</a></li>
    <li style="display:none;"><a href="/article/465311-Roman-boat-that-sank-in-Mediterranean-1700-years-ago-reveals-its-treasures"> Roman boat that sank in Mediterranean 1,700 years ago reveals its treasures</a></li>
    <li style="display:none;"><a href="/article/465304-The-Wild-90s-in-Russia-as-reflected-in-peoples-memory-part-1"><strong class="chn-fb">Flashback:</strong>  The &quot;Wild 90s&quot; in Russia, as reflected in people&#39;s memory, part 1</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/465847-Tall-el-Hammam-cosmic-impact-paper-survives-latest-Pebblegate-anti-science-attack"> Tall el-Hammam cosmic impact paper survives latest #Pebblegate anti-science attack</a></li>
    <li><a href="/article/465819-Largest-ever-human-family-tree-identifies-nearly-27-million-ancestors"> Largest ever human family tree identifies nearly 27 million ancestors</a></li>
    <li><a href="/article/465768-Ferocious-Ocucaje-Predator-was-a-sea-serpent-like-mammal-with-knives-for-teeth"> Ferocious &#39;Ocucaje Predator&#39; was a sea serpent-like mammal with knives for teeth</a></li>
    <li><a href="/article/465764-New-Comet-C-2022-E3-ZTF"> New Comet C/2022 E3 (ZTF)</a></li>
    <li><a href="/article/465761-Russian-scientists-discover-way-to-turn-nuclear-waste-into-useful-ceramics"> Russian scientists discover way to turn nuclear waste into useful ceramics</a></li>
    <li><a href="/article/465675-Almost-unbelievable-DNA-modification-system-discovered-in-animals"> &#39;Almost unbelievable&#39; DNA modification system discovered in animals</a></li>
    <li><a href="/article/465672-Killer-AI-invented-40000-lethal-chemical-weapons-in-just-six-hours"> Killer AI invented 40,000 &#39;lethal chemical weapons&#39; in just six hours</a></li>
    <li style="display:none;"><a href="/article/465635-Astrobiologists-Space-viruses-could-reveal-alien-life"><strong class="chn-fb">Flashback:</strong>  Astrobiologists: Space viruses could reveal alien life</a></li>
    <li style="display:none;"><a href="/article/465628-Ancient-ice-reveals-scores-of-gigantic-volcanic-eruptions"> Ancient ice reveals scores of gigantic volcanic eruptions</a></li>
    <li style="display:none;"><a href="/article/465620-Ukraine-war-reveals-dangerous-new-Russian-ballistic-missile-feature-PENAIDs-a-force-multiplier-for-hypersonic-arsenal"> Ukraine war reveals dangerous new Russian ballistic missile feature: PENAIDs a force multiplier for hypersonic arsenal</a></li>
    <li style="display:none;"><a href="/article/465582-Midwestern-US-has-lost-57-6-billion-metric-tons-of-soil-due-to-agricultural-practices"> Midwestern US has lost 57.6 billion metric tons of soil due to agricultural practices</a></li>
    <li style="display:none;"><a href="/article/465566-NASA-releases-first-fully-aligned-image-from-James-Webb-Space-Telescope"> NASA releases first &quot;fully aligned&quot; image from James Webb Space Telescope</a></li>
    <li style="display:none;"><a href="/article/465551-New-Comet-C-2022-E2-ATLAS"> New Comet C/2022 E2 (ATLAS)</a></li>
    <li style="display:none;"><a href="/article/465526-More-evidence-that-genetic-mutations-arent-random"> More evidence that genetic mutations aren&#39;t random</a></li>
    <li style="display:none;"><a href="/article/465387-Small-asteroid-2022-EB5-tracked-hitting-Earths-atmosphere-on-March-11"><strong class="chn-bow">Best of the Web:</strong>  Small asteroid 2022 EB5 tracked hitting Earth&#39;s atmosphere on March 11</a></li>
    <li style="display:none;"><a href="/article/465385-Solar-coronal-loops-might-not-be-loops-at-all"> Solar coronal loops might not be loops at all</a></li>
    <li style="display:none;"><a href="/article/465347-Gamma-light-from-a-nova"> Gamma light from a nova</a></li>
    <li style="display:none;"><a href="/article/465287-Hiawatha-crater-in-Greenland-older-than-thought"> Hiawatha crater in Greenland older than thought</a></li>
    <li style="display:none;"><a href="/article/465266-Mathematical-discovery-could-shed-light-on-secrets-of-the-Universe"> Mathematical discovery could shed light on secrets of the Universe</a></li>
    <li style="display:none;"><a href="/article/465264-Student-researchers-discover-genes-unique-to-humans-in-search-for-source-of-our-evolutionary-distinctiveness"> Student researchers discover genes unique to humans in search for source of our evolutionary distinctiveness</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/465851-Wintry-scenes-after-unexpected-snow-band-sweeps-central-New-Mexico"> Wintry scenes after unexpected snow band sweeps central New Mexico</a></li>
    <li><a href="/article/465850-Rain-and-some-snow-soaks-Twin-Cities-parts-of-Minnesota-see-foot-of-snow"> Rain (and some snow) soaks Twin Cities, parts of Minnesota see foot of snow</a></li>
    <li><a href="/article/465841-Strong-magnitude-6-0-earthquake-Coral-Sea-Vanuatu"> Strong magnitude 6.0 earthquake - Coral Sea, Vanuatu</a></li>
    <li><a href="/article/465838-Lightning-strike-kills-three-in-KwaZulu-Natal-South-Africa"> Lightning strike kills three in KwaZulu-Natal, South Africa</a></li>
    <li><a href="/article/465802-Snow-totals-from-Colorados-eastern-plains-show-up-to-18-fell"> Snow totals from Colorado&#39;s eastern plains show up to 18″ fell</a></li>
    <li><a href="/article/465800-Millions-take-shelter-as-storms-and-series-of-tornadoes-hit-Southern-USA"> Millions take shelter as storms and series of  tornadoes hit Southern USA</a></li>
    <li><a href="/article/465792-6-7-magnitude-earthquake-rattles-Taiwan"> 6.7-magnitude earthquake rattles Taiwan</a></li>
    <li style="display:none;"><a href="/article/465791-6-7-magnitude-earthquake-hits-northern-Mid-Atlantic-Ridge-USGS"> 6.7-magnitude earthquake hits northern Mid-Atlantic Ridge: USGS</a></li>
    <li style="display:none;"><a href="/article/465757-This-week-in-Volcano-News-Problems-at-9-Alaskan-volcanoes-La-Soufriere-update"> This week in Volcano News - Problems at 9 Alaskan volcanoes - La Soufriere update</a></li>
    <li style="display:none;"><a href="/article/465754-Mozambique-Death-toll-from-Cyclone-Gombe-rises-to-more-than-50"> Mozambique  -  Death toll from Cyclone Gombe rises to more than 50</a></li>
    <li style="display:none;"><a href="/article/465751-Girl-aged-17-months-killed-by-dog-at-home-in-St-Helens-UK"> Girl aged 17 months killed by dog at home in St Helens, UK</a></li>
    <li style="display:none;"><a href="/article/465732-Security-footage-shows-woman-mauled-by-pit-bull-in-horror-elevator-attack-in-Cucuta-Colombia"> Security footage shows woman mauled by pit bull in horror elevator attack  in Cúcuta, Colombia</a></li>
    <li style="display:none;"><a href="/article/465723-Avalanche-kills-backcountry-skier-near-Steamboat-Springs-Colorado"> Avalanche kills backcountry skier near Steamboat Springs, Colorado</a></li>
    <li style="display:none;"><a href="/article/465722-Flooding-after-heavy-rain-in-Auckland-New-Zealand"> Flooding after heavy rain in Auckland, New Zealand</a></li>
    <li style="display:none;"><a href="/article/465714-Shark-attack-kills-foreign-tourist-in-Colombia"> Shark attack kills foreign tourist in Colombia</a></li>
    <li style="display:none;"><a href="/article/465713-New-floods-hit-Petropolis-Rio-de-Janeiro-Brazil-16-inches-of-rain-in-just-10-hours"> New floods hit Petrópolis, Rio de Janeiro, Brazil -16 inches of rain in just 10 hours</a></li>
    <li style="display:none;"><a href="/article/465681-Texas-Gov-Greg-Abbott-declares-a-disaster-as-massive-45000-acre-Eastland-Complex-Fire-burns-through-at-least-50-homes-and-leaves-sheriffs-deputy-dead"> Texas Gov. Greg Abbott declares a disaster as massive 45,000-acre Eastland Complex Fire burns through at least 50 homes and leaves sheriff&#39;s deputy dead</a></li>
    <li style="display:none;"><a href="/article/465679-Over-80-cms-31-inches-of-unseasonable-snow-dumped-in-South-Korea"> Over 80 cms (31 inches) of unseasonable snow dumped in South Korea</a></li>
    <li style="display:none;"><a href="/article/465674-6-3-magnitude-earthquake-hits-south-of-Tonga"> 6.3-magnitude earthquake hits south of Tonga</a></li>
    <li style="display:none;"><a href="/article/465646-Flash-flooding-in-the-area-of-Birmingham-Alabama"> Flash flooding in the area of Birmingham, Alabama</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/465843-Meteor-fireball-over-Alberta-Manitoba-ND-and-Saskatchewan-on-March-23"> Meteor fireball over Alberta, Manitoba, ND and Saskatchewan on March 23</a></li>
    <li><a href="/article/465812-Meteor-fireball-explodes-twice-on-the-coast-of-Rio-Grande-do-Sul-Brazil-on-March-21"> Meteor fireball explodes twice on the coast of  Rio Grande do Sul, Brazil on March 21</a></li>
    <li><a href="/article/465808-Meteor-fireball-crossed-Hungarys-sky-at-Lake-Balaton-at-dawn-on-March-22"> Meteor fireball crossed Hungary&#39;s sky at Lake Balaton at dawn on March 22</a></li>
    <li><a href="/article/465676-Meteor-fireball-over-New-York-state-on-March-20"> Meteor fireball over New York state on March 20</a></li>
    <li><a href="/article/465565-Meteor-fireball-over-Missouri-and-other-states-on-March-15"> Meteor fireball over Missouri and other states on March 15</a></li>
    <li><a href="/article/465564-Meteor-fireball-over-Western-Australia-on-February-22"> Meteor fireball over Western Australia on February 22</a></li>
    <li><a href="/article/465563-Meteor-fireball-over-Virginia-and-other-states-on-March-15"> Meteor fireball over Virginia and other states on March 15</a></li>
    <li style="display:none;"><a href="/article/465518-Meteor-fireball-over-Washington-and-Oregon-on-March-10"> Meteor fireball over Washington and Oregon on March 10</a></li>
    <li style="display:none;"><a href="/article/465517-Meteor-fireball-over-Florida-on-March-13"> Meteor fireball over Florida on March 13</a></li>
    <li style="display:none;"><a href="/article/465516-Meteor-fireball-over-Austria-and-other-nearby-countries-on-March-13"> Meteor fireball over Austria and other nearby countries on March 13</a></li>
    <li style="display:none;"><a href="/article/465481-UK-farmer-finally-locates-2lb-meteorite-that-landed-in-field-18-months-ago"> UK farmer finally locates 2lb meteorite that landed in field 18 months ago</a></li>
    <li style="display:none;"><a href="/article/465447-Meteor-fireball-over-Wisconsin-and-other-states-on-March-12"> Meteor fireball over Wisconsin and other states on March 12</a></li>
    <li style="display:none;"><a href="/article/465411-Meteor-fireball-over-British-Columbia-Washington-and-Oregon-on-March-7"> Meteor fireball over British Columbia, Washington and Oregon on March 7</a></li>
    <li style="display:none;"><a href="/article/465297-Meteor-fireball-over-Florida-on-March-9"> Meteor fireball over Florida on March 9</a></li>
    <li style="display:none;"><a href="/article/465181-Meteor-fireball-over-Italy-on-March-5"> Meteor fireball over Italy on March 5</a></li>
    <li style="display:none;"><a href="/article/465151-Meteor-fireball-over-Missouri-and-other-states-on-March-2"> Meteor fireball over Missouri and other states on March 2</a></li>
    <li style="display:none;"><a href="/article/465150-Meteor-fireball-over-Iowa-and-other-states-on-March-2"> Meteor fireball over Iowa and other states on March 2</a></li>
    <li style="display:none;"><a href="/article/464927-Meteor-fireball-over-California-on-February-25"> Meteor fireball over California on February 25</a></li>
    <li style="display:none;"><a href="/article/464895-Meteor-fireball-crosses-the-sky-of-Santa-Catarina-and-Rio-Grande-do-Sul-Brazil"> Meteor fireball crosses the sky of Santa Catarina and Rio Grande do Sul, Brazil</a></li>
    <li style="display:none;"><a href="/article/464826-Meteor-fireball-over-British-Columbia-and-Washington-on-February-23"> Meteor fireball over British Columbia and Washington on February 23</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/465835-Moderna-to-seek-emergency-covid-vaccine-authorization-for-children-under-six"> Moderna to seek emergency covid vaccine authorization for children under six</a></li>
    <li><a href="/article/465834-Pfizer-recalls-three-blood-pressure-pills-after-finding-elevated-levels-of-cancer-causing-impurity"> Pfizer recalls three blood pressure pills after finding elevated levels of cancer causing impurity</a></li>
    <li><a href="/article/465815-Canadas-pandemic-of-the-fully-vaxxed-7-in-every-10-Covid-19-deaths-according-to-official-data"><strong class="chn-bow">Best of the Web:</strong>  Canada&#39;s &#39;pandemic of the fully vaxxed&#39;: 7 in every 10 Covid-19 deaths according to official data</a></li>
    <li><a href="/article/465765-Peer-reviewed-BMJ-article-Medicine-is-corrupted-by-dominance-of-Big-Pharma-which-suppresses-negative-results-hides-adverse-effects"> Peer-reviewed BMJ article: Medicine is corrupted by dominance of Big Pharma, which suppresses negative results, hides adverse effects</a></li>
    <li><a href="/article/465748-Objective-Health-The-Trans-Takeover-of-Womens-Sports"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Trans Takeover of Women&#39;s Sports</a></li>
    <li><a href="/article/465733-Pfizer-and-me-Best-Buddies"> Pfizer and me - Best Buddies</a></li>
    <li><a href="/article/465711-Can-Chinas-home-grown-mRNA-Covid-19-vaccine-pass-its-final-tests"><strong class="chn-fb">Flashback:</strong>  Can China&#39;s home-grown mRNA Covid-19 vaccine pass its final tests?</a></li>
    <li style="display:none;"><a href="/article/465655-Covid-Vaccine-Spike-Protein-is-a-Pore-forming-Toxin"> Covid Vaccine Spike Protein is a Pore-forming Toxin</a></li>
    <li style="display:none;"><a href="/article/465605-Fauci-warns-that-COVID-isnt-over-and-that-US-restrictions-could-always-come-back"> Fauci warns that COVID isn&#39;t over and that US restrictions could always come back</a></li>
    <li style="display:none;"><a href="/article/465496-Moderna-plans-three-more-mRNA-vaccines-not-all-for-infection"> Moderna plans three more mRNA vaccines, not all for infection</a></li>
    <li style="display:none;"><a href="/article/465458-Fired-ER-Doctor-tells-RFK-Jr-We-just-bowed-down-instead-of-practicing-science"> Fired ER Doctor tells RFK, Jr. &#39;We just bowed down&#39; instead of practicing science</a></li>
    <li style="display:none;"><a href="/article/465403-Study-finds-some-of-the-worlds-lowest-dementia-rates-in-Amazonian-indigenous-groups"> Study finds some of the world&#39;s lowest dementia rates in Amazonian indigenous groups</a></li>
    <li style="display:none;"><a href="/article/465379-Shocking-findings-on-increased-deaths-in-25-to-44-year-olds"> Shocking findings on increased deaths in 25- to 44-year-olds</a></li>
    <li style="display:none;"><a href="/article/465333-Deadly-Omicron-surge-hits-South-East-Asia-despite-high-vaccination-rates"> Deadly Omicron surge hits South East Asia despite high vaccination rates</a></li>
    <li style="display:none;"><a href="/article/465323-Half-of-US-adults-exposed-to-harmful-lead-levels-as-kids"> Half of US adults exposed to harmful lead levels as kids</a></li>
    <li style="display:none;"><a href="/article/465319-Experts"> Experts?</a></li>
    <li style="display:none;"><a href="/article/465308-Smokers-are-not-a-burden-on-health-care-systems-a-rational-discussion"> Smokers are not a &#39;burden&#39; on health care systems - a rational discussion</a></li>
    <li style="display:none;"><a href="/article/465281-Tanzania-on-high-alert-as-four-die-during-yellow-fever-outbreak-in-Kenya"> Tanzania on high alert as four die during yellow fever outbreak in Kenya</a></li>
    <li style="display:none;"><a href="/article/465219-Objective-Health-Are-mRNA-Vaccines-Incorporated-into-the-Human-Genome"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health: Are mRNA Vaccines Incorporated into the Human Genome?</a></li>
    <li style="display:none;"><a href="/article/465146-UK-releases-report-confirming-the-fully-vaccinated-now-account-for-9-in-every-10-Covid-19-deaths-in-England"> UK releases report confirming the fully vaccinated now account for 9 in every 10 Covid-19 deaths in England</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/465818-Origins-of-sociopathy-the-etiology-of-guiltlessness"> Origins of sociopathy: the etiology of guiltlessness</a></li>
    <li><a href="/article/465656-MindMatters-Beyond-the-Schizo-Autistic-Worldview-Introducing-the-Matter-with-Things"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Beyond the Schizo-Autistic Worldview: Introducing the Matter with Things</a></li>
    <li><a href="/article/465396-The-colors-of-Ukraine-stay-mainly-in-the-brain"> The colors of Ukraine stay mainly in the brain</a></li>
    <li><a href="/article/465388-Acceptance-of-and-Commitment-to-Freedom"> Acceptance of and Commitment to Freedom</a></li>
    <li><a href="/article/465200-Creative-Imagination-and-Mystical-Experience-in-the-Sufism-of-Ibn-Arabi-by-Henry-Corbin"> Creative Imagination and Mystical Experience in the Sufism of Ibn &#39;Arabî, by Henry Corbin</a></li>
    <li><a href="/article/465065-MindMatters-The-New-Unclean-How-Our-Psychology-Was-Hijacked-to-Make-Us-See-Each-Other-as-the-Enemy"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The New Unclean: How Our Psychology Was Hijacked to Make Us See Each Other as the Enemy</a></li>
    <li><a href="/article/464887-Dogs-grieve-the-death-of-a-loved-one-too"> Dogs grieve the death of a loved one too</a></li>
    <li style="display:none;"><a href="/article/464858-Are-Psychopaths-Attracted-to-Other-Psychopaths"><strong class="chn-fb">Flashback:</strong>  Are Psychopaths Attracted to Other Psychopaths?</a></li>
    <li style="display:none;"><a href="/article/464634-MindMatters-Schizo-autistic-Philosophy-Ponerology-and-the-Deranged-View-of-Humanity"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Schizo-autistic Philosophy, Ponerology and the Deranged View of Humanity</a></li>
    <li style="display:none;"><a href="/article/464557-The-Nice-Revolution-Canadas-second-populist-movement"> The Nice Revolution, Canada&#39;s (second) populist movement?</a></li>
    <li style="display:none;"><a href="/article/464362-MindMatters-R-G-Collingwood-The-Forgotten-Philosopher"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: R.G. Collingwood - The Forgotten Philosopher</a></li>
    <li style="display:none;"><a href="/article/464187-Your-best-ally-against-injustice-Terry-Pratchett"> Your best ally against injustice? Terry Pratchett</a></li>
    <li style="display:none;"><a href="/article/464173-The-Science-of-Manipulation-researchers-craft-messages-of-guilt-shame-to-foster-vaccine-compliance"><strong class="chn-bow">Best of the Web:</strong>  The &#39;Science&#39; of Manipulation: researchers craft messages of guilt, shame to foster vaccine compliance</a></li>
    <li style="display:none;"><a href="/article/464172-All-hell-breaks-loose-when-our-senses-go-haywire"> All hell breaks loose when our senses go haywire</a></li>
    <li style="display:none;"><a href="/article/464082-In-Praise-of-Disobedience"> In Praise of Disobedience</a></li>
    <li style="display:none;"><a href="/article/463901-Needle-Points-Why-so-many-are-hesitant-to-get-the-Covid-vaccines-and-what-we-can-do-about-it"> Needle Points: Why so many are hesitant to get the Covid vaccines, and what we can do about it</a></li>
    <li style="display:none;"><a href="/article/463866-How-to-master-the-art-of-conversation-according-to-psychology"> How to master the art of conversation, according to psychology</a></li>
    <li style="display:none;"><a href="/article/463735-Dogs-understand-many-more-words-than-we-think"> Dogs understand many more words than we think</a></li>
    <li style="display:none;"><a href="/article/463579-Breathing-the-master-clock-of-the-sleeping-brain"> Breathing: the master clock of the sleeping brain</a></li>
    <li style="display:none;"><a href="/article/463294-When-art-transports-us-where-do-we-actually-go"> When art transports us, where do we actually go?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/465688-No-logical-explanation-in-cattle-mutilation-at-Oregon-ranch"> &#39;No logical explanation&#39; in cattle mutilation at Oregon ranch</a></li>
    <li><a href="/article/464784-Mysterious-bulging-triangle-UFO-filmed-lurking-over-Islamabad-Pakistan-for-nearly-TWO-HOURS"> Mysterious &#39;bulging triangle UFO&#39; filmed lurking over Islamabad, Pakistan for nearly TWO HOURS</a></li>
    <li><a href="/article/464093-Investigator-believes-2022-going-to-be-seismic-year-for-UFOs"> Investigator believes 2022 &#39;going to be seismic year for UFOs&#39;</a></li>
    <li><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
    <li><a href="/article/462600-Reports-of-unexplained-sightings-in-skies-above-Northern-Ireland-increase-again-in-2021"> Reports of unexplained sightings in skies above Northern Ireland increase again in 2021</a></li>
    <li><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
    <li style="display:none;"><a href="/article/460666-UFOs-buzzing-US-warships-may-be-aliens-says-Americas-top-spy-chief"> UFOs buzzing US warships may be aliens says America&#39;s top spy chief</a></li>
    <li style="display:none;"><a href="/article/460440-The-Public-Have-Been-Led-To-Believe-UFOs-Dont-Exist-But-They-Do"><strong class="chn-focus">SOTT Focus:</strong>  The Public Have Been Led To Believe UFOs Don&#39;t Exist. But They Do</a></li>
    <li style="display:none;"><a href="/article/459825-UFOs-crippled-ten-of-my-nuclear-missiles-at-top-secret-US-air-base-claims-ex-NASA-moon-landing-engineer"><strong class="chn-bow">Best of the Web:</strong>  UFOs crippled ten of my nuclear missiles at top-secret US air base, claims ex-NASA moon landing engineer</a></li>
    <li style="display:none;"><a href="/article/459822-UFO-watchers-stumped-by-jaw-dropping-clear-footage-of-mystery-black-shape-in-the-sky"> UFO watchers stumped by jaw-dropping clear footage of mystery black shape in the sky</a></li>
    <li style="display:none;"><a href="/article/459814-8-firsthand-accounts-of-recent-UFO-sightings-in-Horry-County-South-Carolina"> 8 firsthand accounts of recent UFO sightings in Horry County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/459338-Sheriff-investigates-reported-ghost-like-sighting-in-California-mountain-range"> Sheriff investigates reported ghost-like sighting in California mountain range</a></li>
    <li style="display:none;"><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li style="display:none;"><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
    <li style="display:none;"><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li style="display:none;"><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li style="display:none;"><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li style="display:none;"><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li style="display:none;"><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/465805-Biden-to-get-face-on-new-trillion-dollar-bill"> Biden to get face on new trillion dollar bill</a></li>
    <li><a href="/article/465712-The-Babylon-Bees-Man-of-the-Year-is-Rachel-Levine"> The Babylon Bee&#39;s Man of the Year is Rachel Levine</a></li>
    <li><a href="/article/465709-Obama-Receives-Nobel-Prize-In-Medicine-For-Getting-COVID"> Obama Receives Nobel Prize In Medicine For Getting COVID</a></li>
    <li><a href="/article/465611-Nation-wishes-there-were-some-way-they-could-have-known-about-the-Hunter-Biden-laptop-story-before-the-election"> Nation wishes there were some way they could have known about the Hunter Biden laptop story before the election</a></li>
    <li><a href="/article/465400-Restaurants-now-requiring-proof-of-Ukraine-support"> Restaurants now requiring proof of Ukraine support</a></li>
    <li><a href="/article/465349-Gavin-Newsom-thankful-as-fleeing-Californians-can-no-longer-afford-to-fill-up-their-U-Hauls"> Gavin Newsom thankful as fleeing Californians can no longer afford to fill up their U-Hauls</a></li>
    <li><a href="/article/465271-Patriot-Hillary-vows-to-stop-importing-dossiers-from-Russia"> Patriot! Hillary vows to stop importing dossiers from Russia</a></li>
    <li style="display:none;"><a href="/article/465242-Biden-sells-Alaska-back-to-Russia-so-we-can-start-drilling-for-oil-there-again"> Biden sells Alaska back to Russia so we can start drilling for oil there again</a></li>
    <li style="display:none;"><a href="/article/465198-Spike-in-myocarditis-may-be-linked-to-Ukraine-crisis-says-MSM"> Spike in myocarditis may be linked to Ukraine crisis says MSM</a></li>
    <li style="display:none;"><a href="/article/465143-To-protest-Russia-Ivan-Drago-blurred-out-of-Rocky-IV"> To protest Russia, Ivan Drago blurred out of Rocky IV</a></li>
    <li style="display:none;"><a href="/article/465123-Patriotism-Apple-Maps-erases-Russia"> Patriotism! Apple Maps erases Russia</a></li>
    <li style="display:none;"><a href="/article/465026-D-C-hospitals-overrun-with-injured-geriatrics-who-stood-up-sat-down-too-much-at-SOTU-speech"> D.C. hospitals overrun with injured geriatrics who stood up, sat down too much at SOTU speech</a></li>
    <li style="display:none;"><a href="/article/464960-Face-mask-requirements-lifted-ahead-of-new-gas-mask-requirements"> Face mask requirements lifted ahead of new gas mask requirements</a></li>
    <li style="display:none;"><a href="/article/464936-Ukrainian-president-demands-a-full-refund-of-the-millions-in-bribes-paid-to-the-Bidens"> Ukrainian president demands a full refund of the millions in bribes paid to the Bidens</a></li>
    <li style="display:none;"><a href="/article/464898-Taiwan-issues-official-statement-Lol-We-are-so-screwed"> Taiwan issues official statement: &#39;Lol. We are so screwed&#39;</a></li>
    <li style="display:none;"><a href="/article/464838-Biden-warns-Russia-that-if-they-dont-stop-he-will-deploy-deadly-trans-admiral"> Biden warns Russia that if they don&#39;t stop he will deploy deadly trans admiral</a></li>
    <li style="display:none;"><a href="/article/464719-US-northern-border-overwhelmed-with-refugees-trying-to-escape-Canada"> US northern border overwhelmed with refugees trying to escape Canada</a></li>
    <li style="display:none;"><a href="/article/464648-US-To-Invade-Canada-To-Establish-A-Democracy"> U.S. To Invade Canada To Establish A Democracy</a></li>
    <li style="display:none;"><a href="/article/464646-Massacre-as-Great-White-Shark-allowed-to-compete-in-womens-500-freestyle"> Massacre as Great White Shark allowed to compete in women&#39;s 500 freestyle</a></li>
    <li style="display:none;"><a href="/article/464633-An-open-letter-to-Justin-Trudeau"> An open letter to Justin Trudeau</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/640703" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/640703" target="_blank" rel="nofollow"><img border="0" alt="orwell 1984 2022" title="orwell 1984 2022" src="/image/s32/640703/medium/Orwell_2022.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/79" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Reading furnishes the mind only with materials of knowledge; it is thinking that makes what we read ours.</p></blockquote>
      <div class="qsrc">
        - John Locke
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>"19 years since the US invasion of Iraq, has the West learned any lessons?" Stop trusting and working for Yahudi.</p>
      <div class="poster">
        <a href="/user/36388-Curse-of-Canaan">Curse_of_Canaan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/465859-19-years-since-the-US-invasion-of-Iraq-has-the-West-learned-any-lessons" title="19 years since the US invasion of Iraq, has the West learned any lessons?"></a>
          <a class="recomicon recomcom" href="/article/465859-19-years-since-the-US-invasion-of-Iraq-has-the-West-learned-any-lessons#comment412887" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Piss off the tribe and you're done.</p>
      <div class="poster">
        <a href="/user/33771-Michael-L">Michael L</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/465858-Israeli-lawmakers-tear-into-Zelensky-for-Holocaust-comparisons-in-Knesset-speech" title="Israeli lawmakers tear into Zelensky for Holocaust comparisons in Knesset speech"></a>
          <a class="recomicon recomcom" href="/article/465858-Israeli-lawmakers-tear-into-Zelensky-for-Holocaust-comparisons-in-Knesset-speech#comment412886" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>"not part of any required programming"... So they're programming their workers now, that's what it is.</p>
      <div class="poster">
        <a href="/user/224-The-Mechanic">The Mechanic</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/465860-Home-Depots-privilege-memo-leaked-online" title="Home Depot&#39;s &#39;privilege&#39; memo leaked online"></a>
          <a class="recomicon recomcom" href="/article/465860-Home-Depots-privilege-memo-leaked-online#comment412885" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Ahahahaha, military standards,,the standards died with the time out card, now a limp wrist is seen as flexibility.</p>
      <div class="poster">
        <a href="/user/33894-Maibo">Maibo</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/465856-Army-drops-leg-tuck-from-fitness-test-after-women-struggled-with-it" title="Army drops &#39;leg tuck&#39; from fitness test after women struggled with it"></a>
          <a class="recomicon recomcom" href="/article/465856-Army-drops-leg-tuck-from-fitness-test-after-women-struggled-with-it#comment412884" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The only thing left now is to convince the Russian and Chinese military to lower their bar alike. And introduce regular make-up breaks during...</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/465856-Army-drops-leg-tuck-from-fitness-test-after-women-struggled-with-it" title="Army drops &#39;leg tuck&#39; from fitness test after women struggled with it"></a>
          <a class="recomicon recomcom" href="/article/465856-Army-drops-leg-tuck-from-fitness-test-after-women-struggled-with-it#comment412883" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/317012" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/317012" target="_blank" rel="nofollow"><img border="0" alt="Queen&#39;s Stepwell" title="Queen&#39;s Stepwell" src="/image/s15/317012/medium/Queen_s_Stepwell.jpg" /></a>
  <p style="padding-top:10px;"><strong>Queen's Stepwell</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
