<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="As economic conditions continue to worsen, Gaza&#39;s young people eye suicide as easy way out -- Sott.net" />
<meta name="description" content="Suicide rates have spiked in Gaza since the outbreak of the pandemic which worsened an already unstable economic situation in the region. Suleiman Al Ajouri was just one of 35 young people who took their own lives in 2020 and a human rights..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="As economic conditions continue to worsen, Gaza&#39;s young people eye..." />
<meta name="twitter:description" content="Suicide rates have spiked in Gaza since the outbreak of the pandemic which worsened an already unstable economic situation in the region. Suleiman Al Ajouri was just one of 35 young people who..." />
<meta name="twitter:image" content="https://www.sott.net/image/s28/577635/full/1079985819_0_0_3072_1662_1000x.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/438811-As-economic-conditions-continue-to-worsen-Gazas-young-people-eye-suicide-as-easy-way-out" />
<meta property="og:type" content="website" />
<meta property="og:title" content="As economic conditions continue to worsen, Gaza&#39;s young people eye suicide as easy way out -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s28/577635/full/1079985819_0_0_3072_1662_1000x.jpg" />
<meta property="og:description" content="Suicide rates have spiked in Gaza since the outbreak of the pandemic which worsened an already unstable economic situation in the region. Suleiman Al Ajouri was just one of 35 young people who took their own lives in 2020 and a human rights..." />
<meta property="og:site_name" content="Sott.net" />
<title>As economic conditions continue to worsen, Gaza&#39;s young people eye suicide as easy way out -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/438811-As-economic-conditions-continue-to-worsen-Gazas-young-people-eye-suicide-as-easy-way-out" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=438811" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 27 Jul 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/down.png" title="Arrow Down" alt="Arrow Down" />
      </div>
      <h1>
      
      <a href="https://sputniknews.com/middleeast/202007261079985848-as-economic-conditions-continue-to-worsen-gazas-young-people-eye-suicide-as-easy-way-out/">As economic conditions continue to worsen, Gaza&#39;s young people eye suicide as easy way out</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://sputniknews.com/middleeast/202007261079985848-as-economic-conditions-continue-to-worsen-gazas-young-people-eye-suicide-as-easy-way-out/" target="_blank">Sputnik</a><br />Sun, 26 Jul 2020 20:07 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=31.501696,34.466846&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s28/577635/full/1079985819_0_0_3072_1662_1000x.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; REUTERS / Mohammed Salem"><img src="/image/s28/577635/large/1079985819_0_0_3072_1662_1000x.jpg" alt="children gaza" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; REUTERS / Mohammed Salem</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s28/577635/full/1079985819_0_0_3072_1662_1000x.jpg', 'As economic conditions continue to worsen, Gaza&#92;&#39;s young people eye suicide as easy way out', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F438811-As-economic-conditions-continue-to-worsen-Gazas-young-people-eye-suicide-as-easy-way-out&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F577635%2Ffull%2F1079985819_0_0_3072_1662_1000x.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Suicide rates have spiked in Gaza since the outbreak of the pandemic which worsened an already unstable economic situation in the region. Suleiman Al Ajouri was just one of 35 young people who took their own lives in 2020 and a human rights activist says a future that curerntly offers few solutions is looking even bleaker.
<br /><br />
Gaza native Suleiman Al Ajouri was only 23 years old when he committed suicide at the beginning of July, devastating his family and friends.
<br /><br />
<strong>Moments before he shot himself in the head on the staircase of his home, he posted a message on Facebook hinting at his intentions.</strong>
<br /><br />
<strong>"This won't be a futile attempt", he wrote. "It's an escape. Enough! Complaining to anyone but God is no more than humiliation".</strong>
<br /><br />
At the time, nobody took it seriously but when Suleiman was gone his post made perfect sense and his friend, Adham, whose real name cannot be revealed for security reasons, says he understood the reasons that pushed him to make that decision.
      <br /><br />
      A lack of a romantic relationship and many of his friends, who refused to cope with the dire political and economic situation, having left Gaza, made Suleiman feel lonely and isolated.
<br /><br />
He too repeatedly tried to leave the Gaza Strip and had even applied for a visa to Turkey but was forced to withdraw his papers after realising that he wouldn't be able to collect enough money to fund his relocation costs. The latter usually runs into the thousands of dollars.
<br /><br />
<span class="BoldGrey">Economic Woes Strangling Many</span>
<br /><br />
Although Suleiman attended university, his future, at least the way he saw it, didn't give him a ray of hope. Penniless, jobless, and with no opportunities, Suleiman was desperately trying to change Gaza, protesting against its Hamas government which he believed had deprived people of their basic rights.
<br /><br />
<strong>Being one of the activists in Gaza's "We Want to Live Movement", he staged rallies and demonstrations calling on Hamas to provide the enclave's residents with the basic necessities.</strong>
<br /><br />
One such rally took place in 2019 but just as with other demonstrations against the government, this one too was violently dispersed by the Islamic group. Suleiman was arrested and even after his release he was constantly harassed by Hamas.
<br /><br />
"All Suleiman wanted was to live a normal and dignified life, a life that would enable him to fulfill his ambitions. But this oppressive government, as well as the Palestinian Authority, which doesn't care about us, cut his dreams short", Adham complained.
<br /><br />
<span class="BoldGrey">Numbers Keep Climbing</span>
<br /><br />
But Suleiman was not the only victim of their policies. <strong>On the same day that he killed himself, three other Gazans </strong><a href="https://www.haaretz.com/middle-east-news/.premium-when-hope-died-why-so-many-young-palestinians-in-gaza-are-committing-suicide-1.8995929" title="https://www.haaretz.com/middle-east-news/.premium-when-hope-died-why-so-many-young-palestinians-in-gaza-are-committing-suicide-1.8995929" target="_blank"><strong>decided to take their lives</strong></a><strong>. They too were young with a future ahead of them. Salah Abdul Aati, a human rights activist from Gaza, says their lives could have been spared if only the economic situation had improved.</strong>
<br /><br />
Gaza's economy rapidly deteriorated after Hamas, an Islamic group deemed a terrorist organisation by Israel, took control over the Strip in 2007. Shortly afterward Israel imposed a blockade over the entire area and the economic situation in Gaza deteriorated, pushing the enclave's unemployment and poverty numbers to unprecedented heights.
<br /><br />
<strong>According to official statistics, in 2019 </strong><a href="https://reliefweb.int/report/occupied-palestinian-territory/increase-gaza-s-unemployment-rate-2019" title="https://reliefweb.int/report/occupied-palestinian-territory/increase-gaza-s-unemployment-rate-2019" target="_blank"><strong>unemployment in Gaza stood at more than 45 percent, while</strong></a><strong> those without jobs among the younger population (between 15 to 29) made up a staggering 61.3 percent.</strong>
<br /><br />
"Many young people don't know how to deal with this situation. It's difficult to be in your thirties without a job, family and hope, and this is why many fall into depression and choose what they think is an easier option - taking their own lives".
<br /><br />
<strong>In 2019, Gazan authorities registered 22 suicide cases, although human rights groups warned that the actual numbers were much higher. However, the period from January to June 2020 broke last year's record, with the number of suicides reaching 35 cases, and Abdul Aati believes that part of the reason for the spike is the fiscal crisis triggered by the coronavirus.</strong>
<br /><br />
Since the outbreak of the pandemic in March, Hamas, who wanted to curb the spread of the disease, has introduced several measures to keep the pandemic at bay. Apart from imposing a full lockdown, authorities also closed down schools, government institutions and businesses, a move that resulted in <a href="https://sputniknews.com/middleeast/202006231079694252-hamas-seeks-cash-injections-from-donors-as-gaza-unemployment-jumps-in-covid-19-fallout/" title="https://sputniknews.com/middleeast/202006231079694252-hamas-seeks-cash-injections-from-donors-as-gaza-unemployment-jumps-in-covid-19-fallout/" target="_blank">many Gazans losing their jobs</a>.
<br /><br />
And this has led Adham to believe that even if the authorities do manage to contain the disease, the future will still look gloomy for many youngsters living in the blockaded enclave.
<br /><br />
"Hamas will not relinquish power and [Palestinian Authority President - ed.] Mahmoud Abbas will not help to ease the situation. And while authorities provide no psychological help to the masses suffering from the unstable political and fiscal situation, youths in Gaza will continue to lose their lives".
		</div>
  
<script type="text/javascript">
var __RLink = 'As-economic-conditions-continue-to-worsen-Gazas-young-people-eye-suicide-as-easy-way-out';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en438811" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=438811">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/438814-Two-Months-Since-The-Riots-And-Still-no-National-Conversation"><strong class="chn-focus">SOTT Focus:</strong>  Two Months Since The Riots, And Still no &#39;National Conversation&#39;</a></li>
    <li><a href="/article/438813-DHS-agent-in-Portland-Protesters-seek-to-embarrass-defeat-Trump-Catatonic-with-hate"> DHS agent in Portland: Protesters seek to embarrass, defeat Trump, &#39;Catatonic with hate&#39;</a></li>
    <li><a href="/article/438812-Mexico-flooding-Tropical-depression-Hanna-drenches-north-floods-streets"> Mexico flooding: Tropical depression Hanna drenches north, floods streets</a></li>
    <li><a href="/article/438811-As-economic-conditions-continue-to-worsen-Gazas-young-people-eye-suicide-as-easy-way-out"> As economic conditions continue to worsen, Gaza&#39;s young people eye suicide as easy way out</a></li>
    <li><a href="/article/438810-Sinclair-to-delay-segment-featuring-Plandemic-conspiracy-theory"> Sinclair to delay segment featuring &#39;Plandemic&#39; conspiracy theory</a></li>
    <li><a href="/article/438809-Germany-rejects-US-proposal-for-Russias-return-to-G7"> Germany rejects US proposal for Russia&#39;s return to G7</a></li>
    <li><a href="/article/438808-Harry-Potter-books-prove-UK-lockdown-hit-despite-JK-Rowling-trans-rights-row"> Harry Potter books prove UK lockdown hit despite JK Rowling trans rights row</a></li>
    <li style="display:none;"><a href="/article/438807-American-investors-pile-more-money-into-India-as-tensions-with-China-keep-rising"> American investors pile more money into India as tensions with China keep rising</a></li>
    <li style="display:none;"><a href="/article/438806-Anger-over-Israeli-decision-to-demolish-new-Palestinian-Covid-19-hospital-ahead-of-deadly-second-wave"> Anger over Israeli decision to demolish new Palestinian Covid-19 hospital ahead of deadly second wave</a></li>
    <li style="display:none;"><a href="/article/438805-Swiss-government-says-first-deal-with-Iran-via-humanitarian-channel-completed"> Swiss government says first deal with Iran via humanitarian channel completed</a></li>
    <li style="display:none;"><a href="/article/438804-The-problem-of-false-positives-from-Covid-19-tests-means-UK-is-inflating-its-numbers-and-taking-wrong-decisions"> The problem of false positives from Covid-19 tests means UK is inflating its numbers - and taking wrong decisions</a></li>
    <li style="display:none;"><a href="/article/438803-Hurricane-Douglas-nears-Hawaii-brings-high-winds-and-rain-Update-Islands-dodge-direct-hit"> Hurricane Douglas nears Hawaii, brings high winds and rain - Update: Islands dodge direct hit</a></li>
    <li style="display:none;"><a href="/article/438802-Number-of-foreigners-granted-Russian-citizenship-doubles-after-naturalization-laws-relaxed"> Number of foreigners granted Russian citizenship doubles after naturalization laws relaxed</a></li>
    <li style="display:none;"><a href="/article/438801-Radio-host-mocked-Trump-by-claiming-Seattle-is-peaceful-then-rioters-torched-his-apartment-building"> Radio host mocked Trump by claiming Seattle is peaceful...then rioters torched his apartment building</a></li>
    <li style="display:none;"><a href="/article/438800-New-theory-of-why-we-dream"> New theory of why we dream</a></li>
    <li style="display:none;"><a href="/article/438799-Chicago-the-corrupt-crime-infested-murder-capital-of-the-US-is-a-glimpse-of-a-dystopian-future-Al-Capone-would-be-proud"> Chicago, the corrupt, crime-infested murder capital of the US is a glimpse of a dystopian future: Al Capone would be proud</a></li>
    <li style="display:none;"><a href="/article/438798-Five-more-killed-as-heavy-rain-plays-havoc-in-Karachi-Pakistan-for-second-day"> Five more killed as heavy rain plays havoc in Karachi, Pakistan for second day</a></li>
    <li style="display:none;"><a href="/article/438797-Tensions-flare-between-Israel-Hezbollah-along-Lebanese-border"> Tensions flare between Israel, Hezbollah along Lebanese border</a></li>
    <li style="display:none;"><a href="/article/438796-Chechen-leader-Kadyrov-fights-back-with-retaliatory-sanctions-on-US-secretary-of-state-after-Washington-targets-his-family"> Chechen leader Kadyrov fights back with retaliatory sanctions on US secretary of state after Washington targets his family</a></li>
    <li style="display:none;"><a href="/article/438795-US-quits-Chengdu-Consulate-as-China-retaliates-for-closure-of-Houston-outpost"> US quits Chengdu Consulate as China retaliates for closure of Houston outpost</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/438810-Sinclair-to-delay-segment-featuring-Plandemic-conspiracy-theory"> Sinclair to delay segment featuring &#39;Plandemic&#39; conspiracy theory</a></li>
    <li><a href="/article/438809-Germany-rejects-US-proposal-for-Russias-return-to-G7"> Germany rejects US proposal for Russia&#39;s return to G7</a></li>
    <li><a href="/article/438807-American-investors-pile-more-money-into-India-as-tensions-with-China-keep-rising"> American investors pile more money into India as tensions with China keep rising</a></li>
    <li><a href="/article/438797-Tensions-flare-between-Israel-Hezbollah-along-Lebanese-border"> Tensions flare between Israel, Hezbollah along Lebanese border</a></li>
    <li><a href="/article/438796-Chechen-leader-Kadyrov-fights-back-with-retaliatory-sanctions-on-US-secretary-of-state-after-Washington-targets-his-family"> Chechen leader Kadyrov fights back with retaliatory sanctions on US secretary of state after Washington targets his family</a></li>
    <li><a href="/article/438795-US-quits-Chengdu-Consulate-as-China-retaliates-for-closure-of-Houston-outpost"> US quits Chengdu Consulate as China retaliates for closure of Houston outpost</a></li>
    <li><a href="/article/438789-The-real-Russian-Playbook-is-written-in-English"> The real &#39;Russian Playbook&#39; is written in English</a></li>
    <li style="display:none;"><a href="/article/438782-Defense-lawyer-tells-court-US-attorney-general-may-be-using-Assange-case-for-political-ends"> Defense lawyer tells court US attorney general may be using Assange case for political ends</a></li>
    <li style="display:none;"><a href="/article/438780-Sweden-The-One-Chart-That-Matters"><strong class="chn-bow">Best of the Web:</strong>  Sweden: The One Chart That Matters</a></li>
    <li style="display:none;"><a href="/article/438778-US-Israel-war-crimes-and-war-criminals-Who-will-be-held-accountable"> US-Israel war crimes and war criminals: Who will be held accountable?</a></li>
    <li style="display:none;"><a href="/article/438777-Illinois-governor-Pritzker-goes-full-Covid-19-People-who-do-not-wear-masks-are-the-enemy"> Illinois&#39; governor Pritzker goes full Covid-19: &#39;People who do not wear masks are the enemy&#39;</a></li>
    <li style="display:none;"><a href="/article/438768-Talent-agency-ordered-to-detail-all-speaking-fees-paid-to-Trudeau-family"> Talent agency ordered to detail all speaking fees paid to Trudeau family</a></li>
    <li style="display:none;"><a href="/article/438767-DEEPLY-REVOLTED-Liberal-Party-MP-speaks-out-anonymously-about-Trudeaus-corruption"> &#39;DEEPLY REVOLTED&#39;: Liberal Party MP speaks out anonymously about Trudeau&#39;s corruption</a></li>
    <li style="display:none;"><a href="/article/438759-Tory-MP-Lord-Balfe-slams-Russia-Report-calls-accusations-against-Russian-govt-pathetic"> Tory MP Lord Balfe slams Russia Report, calls accusations against Russian gov&#39;t &#39;pathetic&#39;</a></li>
    <li style="display:none;"><a href="/article/438755-Kim-Jong-un-declares-emergency-puts-Kaesong-city-on-total-lockdown-after-1st-suspected-Covid-19-case-in-North-Korea"> Kim Jong-un declares emergency &amp; puts Kaesong city on total lockdown after 1st suspected Covid-19 case in North Korea</a></li>
    <li style="display:none;"><a href="/article/438753-Very-serious-threats-US-ramps-up-pressure-on-Nord-Stream-2-contractors"> &#39;Very serious threats&#39;: US ramps up pressure on Nord Stream 2 contractors</a></li>
    <li style="display:none;"><a href="/article/438750-Pentagon-plans-to-make-some-UFO-findings-public-as-US-govt-drops-more-hints-of-alien-disclosure"><strong class="chn-bow">Best of the Web:</strong>  Pentagon plans to &#39;make some UFO findings public&#39; as US govt drops more hints of &#39;alien disclosure&#39;</a></li>
    <li style="display:none;"><a href="/article/438748-Oregon-AG-loses-court-motion-to-restrain-feds-from-stopping-rioters-in-Portland"> Oregon AG loses court motion to restrain feds from stopping rioters in Portland</a></li>
    <li style="display:none;"><a href="/article/438747-An-Air-Force-special-operations-surveillance-plane-lurks-near-Portland-during-federal-crackdown"> An Air Force special operations surveillance plane lurks near Portland during federal crackdown</a></li>
    <li style="display:none;"><a href="/article/438746-Trump-lets-US-arms-dealers-sell-more-killer-spy-drones-abroad-by-reinterpreting-outdated-arms-control-rules"> Trump lets US arms dealers sell more killer/spy drones abroad by reinterpreting &#39;outdated&#39; arms control rules</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/438814-Two-Months-Since-The-Riots-And-Still-no-National-Conversation"><strong class="chn-focus">SOTT Focus:</strong>  Two Months Since The Riots, And Still no &#39;National Conversation&#39;</a></li>
    <li><a href="/article/438813-DHS-agent-in-Portland-Protesters-seek-to-embarrass-defeat-Trump-Catatonic-with-hate"> DHS agent in Portland: Protesters seek to embarrass, defeat Trump, &#39;Catatonic with hate&#39;</a></li>
    <li><a href="/article/438811-As-economic-conditions-continue-to-worsen-Gazas-young-people-eye-suicide-as-easy-way-out"> As economic conditions continue to worsen, Gaza&#39;s young people eye suicide as easy way out</a></li>
    <li><a href="/article/438808-Harry-Potter-books-prove-UK-lockdown-hit-despite-JK-Rowling-trans-rights-row"> Harry Potter books prove UK lockdown hit despite JK Rowling trans rights row</a></li>
    <li><a href="/article/438806-Anger-over-Israeli-decision-to-demolish-new-Palestinian-Covid-19-hospital-ahead-of-deadly-second-wave"> Anger over Israeli decision to demolish new Palestinian Covid-19 hospital ahead of deadly second wave</a></li>
    <li><a href="/article/438805-Swiss-government-says-first-deal-with-Iran-via-humanitarian-channel-completed"> Swiss government says first deal with Iran via humanitarian channel completed</a></li>
    <li><a href="/article/438804-The-problem-of-false-positives-from-Covid-19-tests-means-UK-is-inflating-its-numbers-and-taking-wrong-decisions"> The problem of false positives from Covid-19 tests means UK is inflating its numbers - and taking wrong decisions</a></li>
    <li style="display:none;"><a href="/article/438802-Number-of-foreigners-granted-Russian-citizenship-doubles-after-naturalization-laws-relaxed"> Number of foreigners granted Russian citizenship doubles after naturalization laws relaxed</a></li>
    <li style="display:none;"><a href="/article/438801-Radio-host-mocked-Trump-by-claiming-Seattle-is-peaceful-then-rioters-torched-his-apartment-building"> Radio host mocked Trump by claiming Seattle is peaceful...then rioters torched his apartment building</a></li>
    <li style="display:none;"><a href="/article/438799-Chicago-the-corrupt-crime-infested-murder-capital-of-the-US-is-a-glimpse-of-a-dystopian-future-Al-Capone-would-be-proud"> Chicago, the corrupt, crime-infested murder capital of the US is a glimpse of a dystopian future: Al Capone would be proud</a></li>
    <li style="display:none;"><a href="/article/438793-Austrian-court-sentences-Chechen-man-on-terrorism-charges"> Austrian court sentences Chechen man on terrorism charges</a></li>
    <li style="display:none;"><a href="/article/438792-America-founded-on-slavery-Teaching-the-inaccurate-claims-of-the-1619-Project-in-US-schools-is-dangerous-folly"> America &#39;founded on slavery&#39;? Teaching the inaccurate claims of the 1619 Project in US schools is dangerous folly</a></li>
    <li style="display:none;"><a href="/article/438791-Radio-host-mocked-Trump-by-saying-Seattle-protests-were-peaceful-then-rioters-torched-his-apartment-building"> Radio host mocked Trump by saying Seattle protests were peaceful, then rioters torched his apartment building</a></li>
    <li style="display:none;"><a href="/article/438790-Woman-caught-on-video-macing-couple-for-not-wearing-masks-at-dog-park"> Woman caught on video macing couple for not wearing masks at dog park</a></li>
    <li style="display:none;"><a href="/article/438787-Armed-protester-shot-killed-by-driver-in-Austin-identified-alleged-shooter-released-from-custody"> Armed protester shot, killed by driver in Austin identified, alleged shooter released from custody</a></li>
    <li style="display:none;"><a href="/article/438786-Coronavirus-could-be-here-forever-with-constant-need-for-vaccinations-says-top-fear-mongering-scientist"> Coronavirus could be &#39;here forever&#39; with constant need for vaccinations, says top fear-mongering scientist</a></li>
    <li style="display:none;"><a href="/article/438784-Pedophile-Antifa-militant-arrested-for-stabbing-black-Trump-supporter-in-Portland"> Pedophile Antifa militant arrested for stabbing black Trump supporter in Portland</a></li>
    <li style="display:none;"><a href="/article/438781-Thousands-protest-outside-Israeli-PM-Netanyahus-official-residence-as-unrest-rises-over-economy-handling-of-coronavirus"> Thousands protest outside Israeli PM Netanyahu&#39;s official residence as unrest rises over economy, handling of coronavirus</a></li>
    <li style="display:none;"><a href="/article/438773-The-real-NHS-crisis-250000-nurses-consider-quitting-because-of-low-pay"> The real NHS crisis: 250,000 nurses consider quitting because of low pay</a></li>
    <li style="display:none;"><a href="/article/438772-Government-mandated-masks-and-vaccines-are-unreasonable-unethical-unconstitutional-and-unhealthy-I-absolutely-refuse-to-participate-in-either"><strong class="chn-bow">Best of the Web:</strong>  Government-mandated masks and vaccines are unreasonable, unethical, unconstitutional, and unhealthy. I absolutely refuse to participate in either</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/438766-The-reasons-for-Qaddafis-overthrow"> The reasons for Qaddafi&#39;s overthrow</a></li>
    <li><a href="/article/438752-Mediterranean-Sea-was-warmer-during-the-Roman-Empire-warmest-period-of-the-last-2000-years"> Mediterranean Sea was warmer during the Roman Empire, warmest period of the last 2,000 years</a></li>
    <li><a href="/article/438691-Earliest-confirmed-case-of-smallpox-found-in-bones-from-Denmark-to-Russia-during-Viking-era"> Earliest confirmed case of smallpox found in bones from Denmark to Russia during Viking era</a></li>
    <li><a href="/article/438654-Genetic-data-piece-together-origins-of-African-Americans"> Genetic data piece together origins of African Americans</a></li>
    <li><a href="/article/438635-A-canal-in-Nicaragua-Russias-powerful-blow-to-the-US"> A canal in Nicaragua: Russia&#39;s powerful blow to the US</a></li>
    <li><a href="/article/438628-How-the-Cold-War-still-ongoing-actually-started"> How the Cold War (still ongoing), actually started</a></li>
    <li><a href="/article/438595-Analysis-of-the-Zodiacal-dating-of-the-Golan-Dolmens"> Analysis of the Zodiacal dating of the Golan Dolmens</a></li>
    <li style="display:none;"><a href="/article/438594-Women-the-true-artisans-behind-ancient-Greek-ceramics-argues-new-research"> Women the true artisans behind ancient Greek ceramics argues new research</a></li>
    <li style="display:none;"><a href="/article/438533-Measles-virus-likely-emerged-2500-years-ago"> Measles virus likely emerged 2,500 years ago</a></li>
    <li style="display:none;"><a href="/article/438529-Peopling-of-the-Americas-may-have-begun-more-than-33000-years-ago"> Peopling of the Americas may have begun more than 33,000 years ago</a></li>
    <li style="display:none;"><a href="/article/438502-The-dark-past-of-the-World-Bank-and-Bank-for-International-Settlements"><strong class="chn-fb">Flashback:</strong>  The dark past of the World Bank and Bank for International Settlements</a></li>
    <li style="display:none;"><a href="/article/438458-Climate-change-not-responsible-for-extinction-of-Western-Mediterranean-Neanderthals"> Climate change not responsible for extinction of Western Mediterranean Neanderthals</a></li>
    <li style="display:none;"><a href="/article/438401-Ancient-tombs-and-hundreds-of-objects-dating-back-to-golden-age-in-Chinese-history-unearthed-at-Silk-Road-origin"> Ancient tombs and hundreds of objects dating back to &#39;golden age&#39; in Chinese history unearthed at Silk Road origin</a></li>
    <li style="display:none;"><a href="/article/438375-Eugenics-in-high-school-history-Failure-to-confront-the-past"> Eugenics in high school history: Failure to confront the past</a></li>
    <li style="display:none;"><a href="/article/438325-Hyksos-invasion-of-ancient-Egypt-debunked-in-new-study"> Hyksos invasion of ancient Egypt debunked in new study</a></li>
    <li style="display:none;"><a href="/article/438300-The-American-who-restored-Hagia-Sophias-ancient-mosaics-to-their-former-glory"> The American who restored Hagia Sophia&#39;s ancient mosaics to their former glory</a></li>
    <li style="display:none;"><a href="/article/438289-Oldest-evidence-of-cranial-deformation-in-Eurasia-found-skull-is-11000-years-old"> Oldest evidence of cranial deformation in Eurasia found, skull is 11,000 years old</a></li>
    <li style="display:none;"><a href="/article/438191-Huge-Iron-Age-religious-structures-detected-at-Navan-Fort-Ireland"> &#39;Huge&#39; Iron Age religious structures detected at Navan Fort, Ireland</a></li>
    <li style="display:none;"><a href="/article/438120-NATO-before-NATO-British-and-French-joint-aggressions-in-the-mid-19th-century"> NATO before NATO: British and French joint aggressions in the mid-19th century</a></li>
    <li style="display:none;"><a href="/article/438113-Kissingers-reverence-for-the-1815-Congress-of-Vienna-A-masterkey-into-universal-history"> Kissinger&#39;s reverence for the 1815 Congress of Vienna: A masterkey into universal history</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/438749-Russian-space-chief-questions-NASA-plans-praises-partnership-with-China"> Russian space chief questions NASA plans, praises partnership with China</a></li>
    <li><a href="/article/438744-US-plans-to-build-nuclear-reactors-for-the-Moon-and-Mars-to-host-sustainable-human-presence"> US plans to build nuclear reactors for the Moon and Mars to host &#39;sustainable human presence&#39;</a></li>
    <li><a href="/article/438733-Review-of-Debra-Sohs-The-End-of-Gender"> Review of Debra Soh&#39;s &#39;The End of Gender&#39;</a></li>
    <li><a href="/article/438714-Viruses-from-space-evolution-Dr-Wickramasinghe-explains-it-all-in-new-video"> Viruses from space &amp; evolution: Dr. Wickramasinghe explains it all in new video</a></li>
    <li><a href="/article/438672-Lego-inspired-bone-and-soft-tissue-can-be-repaired-with-tiny-3D-printed-bricks"> Lego-inspired bone and soft tissue can be repaired with tiny, 3D-printed bricks</a></li>
    <li><a href="/article/438580-Rare-supernova-in-Draco-may-explain-how-white-dwarfs-explode"> Rare supernova in Draco may explain how white dwarfs explode</a></li>
    <li><a href="/article/438573-In-international-collaboration-astrophysicists-fill-in-11-billion-years-of-our-universes-expansion-history"> In international collaboration, astrophysicists fill in 11 billion years of our universe&#39;s expansion history</a></li>
    <li style="display:none;"><a href="/article/438564-Biophysicists-find-water-wires-are-biological-information-channels"> Biophysicists find water wires are biological information channels</a></li>
    <li style="display:none;"><a href="/article/438563-Mammal-cells-could-struggle-to-fight-space-germs"> Mammal cells could struggle to fight space germs</a></li>
    <li style="display:none;"><a href="/article/438530-Hair-cell-loss-may-explain-hearing-loss"> Hair cell loss may explain hearing loss</a></li>
    <li style="display:none;"><a href="/article/438522-Quadruple-stranded-DNA-seen-in-healthy-human-cells-for-the-first-time"> Quadruple-stranded DNA seen in healthy human cells for the first time</a></li>
    <li style="display:none;"><a href="/article/438501-Totalitarianism-is-Darwinism-applied-to-politics"> Totalitarianism is Darwinism applied to politics</a></li>
    <li style="display:none;"><a href="/article/438470-Deep-repeating-earthquakes-beneath-Hawaiis-Maunakea-volcano-surprise-scientists"> Deep repeating earthquakes beneath Hawaii&#39;s Maunakea volcano surprise scientists</a></li>
    <li style="display:none;"><a href="/article/438461-Google-launches-new-Egyptian-hieroglyphs-online-tool-Fabricius"> Google launches new Egyptian hieroglyphs online tool &#39;Fabricius&#39;</a></li>
    <li style="display:none;"><a href="/article/438436-Campfires-on-the-Sun-revealed-by-Solar-Orbiters-first-images"> &#39;Campfires&#39; on the Sun revealed by Solar Orbiters first images</a></li>
    <li style="display:none;"><a href="/article/438425-Expanding-Earth-New-theory-on-how-Earths-tectonic-plates-may-have-formed"> Expanding Earth? New theory on how Earth&#39;s tectonic plates may have formed</a></li>
    <li style="display:none;"><a href="/article/438405-United-Arab-Emirates-launches-probe-to-Mars-communication-established"> United Arab Emirates launches probe to Mars, communication established</a></li>
    <li style="display:none;"><a href="/article/438397-Dogs-may-use-Earths-magnetic-field-to-take-shortcuts"> Dogs may use Earth&#39;s magnetic field to take shortcuts</a></li>
    <li style="display:none;"><a href="/article/438373-Venus-found-to-have-active-volcano-like-structures-on-its-surface"> Venus found to have active volcano-like structures on its surface</a></li>
    <li style="display:none;"><a href="/article/438371-The-truth-according-to-social-justice-A-review-of-Cynical-Theories"><strong class="chn-bow">Best of the Web:</strong>  The truth according to social justice: A review of &#39;Cynical Theories&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/438812-Mexico-flooding-Tropical-depression-Hanna-drenches-north-floods-streets"> Mexico flooding: Tropical depression Hanna drenches north, floods streets</a></li>
    <li><a href="/article/438803-Hurricane-Douglas-nears-Hawaii-brings-high-winds-and-rain-Update-Islands-dodge-direct-hit"> Hurricane Douglas nears Hawaii, brings high winds and rain - Update: Islands dodge direct hit</a></li>
    <li><a href="/article/438798-Five-more-killed-as-heavy-rain-plays-havoc-in-Karachi-Pakistan-for-second-day"> Five more killed as heavy rain plays havoc in Karachi, Pakistan for second day</a></li>
    <li><a href="/article/438794-Ice-Age-Farmer-Report-Mystery-seeds-Chinese-bioterrorism-or-false-flag-to-control-seeds"> Ice Age Farmer Report: Mystery seeds - Chinese bioterrorism or false flag to control seeds?</a></li>
    <li><a href="/article/438779-Adapt-2030-Ice-Age-Report-Worms-in-Korean-water-summer-frosts-and-sky-message"> Adapt 2030 Ice Age Report: Worms in Korean water, summer frosts and sky message</a></li>
    <li><a href="/article/438776-Four-dead-4-missing-property-destroyed-as-flood-wreak-havoc-in-Abuja-Nigeria"> Four dead, 4 missing, property destroyed as flood wreak havoc in Abuja, Nigeria</a></li>
    <li><a href="/article/438775-Flood-death-toll-tops-100-in-Assam-India"> Flood death toll tops 100 in Assam, India</a></li>
    <li style="display:none;"><a href="/article/438774-Norways-cities-set-for-coldest-July-since-1990-s"> Norway&#39;s cities set for coldest July since 1990&#39;s</a></li>
    <li style="display:none;"><a href="/article/438769-Yemen-flooding-kills-14-washes-away-houses"> Yemen flooding kills 14, washes away houses</a></li>
    <li style="display:none;"><a href="/article/438743-Ice-Age-Farmer-Report-KFC-3D-prints-chicken-nuggets-Bill-Gates-breastmilk-transhumanist-future-of-food"> Ice Age Farmer Report: KFC 3D prints &quot;chicken nuggets&quot; - Bill Gates&#39; &quot;breastmilk,&quot; &amp; transhumanist future of food</a></li>
    <li style="display:none;"><a href="/article/438740-30-ft-long-dead-whale-washes-up-on-beach-in-Kochi-India"> 30-ft long dead whale washes up on beach in Kochi, India</a></li>
    <li style="display:none;"><a href="/article/438739-Tornado-hits-Northampton-UK"> Tornado hits Northampton, UK</a></li>
    <li style="display:none;"><a href="/article/438735-Global-CO2-levels-reach-a-new-millennial-high-in-2020-despite-the-traffic-and-industry-slowdown-during-the-Covid-19-pandemic"> Global CO2 levels reach a new millennial high in 2020, despite the traffic and industry slowdown during the Covid-19 pandemic</a></li>
    <li style="display:none;"><a href="/article/438729-Drought-rains-and-record-cold-deliver-dismal-grain-harvest-for-Ukraine-and-Russia"> Drought, rains and record cold deliver dismal grain harvest for Ukraine and Russia</a></li>
    <li style="display:none;"><a href="/article/438717-Floods-landslides-kill-5-in-northern-Vietnam-heaviest-rainfall-since-1961"> Floods, landslides kill 5 in northern Vietnam - heaviest rainfall since 1961</a></li>
    <li style="display:none;"><a href="/article/438710-Yangtze-River-flooding-China"> Yangtze River flooding, China</a></li>
    <li style="display:none;"><a href="/article/438709-Ice-Age-Farmer-Report-US-Canned-food-shortages-due-to-Chinese-tin-steel-supply-chain-failures"> Ice Age Farmer Report: US - Canned food shortages due to Chinese tin/steel supply chain failures</a></li>
    <li style="display:none;"><a href="/article/438706-Hurricane-Hanna-batters-southern-Texas"> Hurricane Hanna batters southern Texas</a></li>
    <li style="display:none;"><a href="/article/438704-Icelands-Mount-Hekla-shows-signs-of-high-magma-pressure"> Iceland&#39;s Mount Hekla shows signs of high magma pressure</a></li>
    <li style="display:none;"><a href="/article/438703-6-3-magnitude-earthquake-hits-South-Sandwich-Islands-region"> 6.3-magnitude earthquake hits South Sandwich Islands region</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/438667-Home-surveillance-camera-captures-bright-meteor-fireball-over-southwestern-Illinois"> Home surveillance camera captures bright meteor fireball over southwestern Illinois</a></li>
    <li><a href="/article/438504-Meteor-fireball-flashes-over-southern-Spain"> Meteor fireball flashes over southern Spain</a></li>
    <li><a href="/article/438498-Bright-meteor-fireball-captured-on-video-over-Scottish-Highlands"> Bright meteor fireball captured on video over Scottish Highlands</a></li>
    <li><a href="/article/438439-Mysterious-lights-spotted-over-Calgary-during-thunderstorm-likely-a-meteor"> Mysterious lights spotted over Calgary during thunderstorm likely a meteor</a></li>
    <li><a href="/article/438427-Meteor-fireball-streaks-over-Irkutsk-Russia"> Meteor fireball streaks over Irkutsk, Russia</a></li>
    <li><a href="/article/438393-Comet-Neowise-meteor-and-mysterious-aurora-like-phenomenon-called-STEVE-all-share-night-sky-in-Manitoba-Canada"> Comet Neowise, meteor, and mysterious aurora-like phenomenon called STEVE all share night sky in Manitoba, Canada</a></li>
    <li><a href="/article/438252-Meteor-fireball-streaks-across-the-sky-breaking-up-over-West-Texas-UPDATE-Rocket-re-entry"> Meteor fireball streaks across the sky breaking up over West Texas - UPDATE: Rocket re-entry</a></li>
    <li style="display:none;"><a href="/article/438245-Meteor-fireball-blazes-over-California"> Meteor fireball blazes over California</a></li>
    <li style="display:none;"><a href="/article/438202-Bright-meteor-fireball-flashes-over-Michigan"> Bright meteor fireball flashes over Michigan</a></li>
    <li style="display:none;"><a href="/article/438171-Comet-NEOWISE-and-meteor-fireball-seen-in-Trinidad-skies"> Comet NEOWISE and meteor fireball seen in Trinidad skies</a></li>
    <li style="display:none;"><a href="/article/438143-Largest-meteorite-discovered-after-sitting-for-decades-in-garden-in-Germany"> Largest meteorite discovered after sitting for decades in garden in Germany</a></li>
    <li style="display:none;"><a href="/article/438122-Exceptionally-bright-meteor-fireball-in-the-skies-of-southwest-and-central-Florida"> Exceptionally bright meteor fireball in the skies of southwest and central Florida</a></li>
    <li style="display:none;"><a href="/article/438112-Sydney-skywatchers-report-stunning-green-meteor-streaking-across-night-sky"> Sydney skywatchers report stunning green meteor streaking across night sky</a></li>
    <li style="display:none;"><a href="/article/437521-Meteor-fireball-over-Seville-Spain"> Meteor fireball over Seville, Spain</a></li>
    <li style="display:none;"><a href="/article/437429-Source-of-early-morning-boom-that-echoed-in-Aspen-Colorado-remains-mystery"> Source of early-morning boom that echoed in Aspen, Colorado remains mystery</a></li>
    <li style="display:none;"><a href="/article/437420-Bright-meteor-fireball-lights-up-skies-above-Tokyo-as-witnesses-report-explosion"> Bright meteor fireball lights up skies above Tokyo as witnesses report explosion</a></li>
    <li style="display:none;"><a href="/article/437202-A-trifecta-of-astronomical-shows-coming-in-July"> A trifecta of astronomical shows coming in July</a></li>
    <li style="display:none;"><a href="/article/436879-NASA-warns-of-FIVE-more-asteroids-set-to-blaze-past-Earth-as-scientists-devise-method-of-planetary-defense"> NASA warns of FIVE more asteroids set to blaze past Earth, as scientists devise method of planetary defense</a></li>
    <li style="display:none;"><a href="/article/436766-Bolide-explodes-over-Kansas-illuminating-the-night-sky"> Bolide explodes over Kansas illuminating the night sky</a></li>
    <li style="display:none;"><a href="/article/436719-Another-meteorite-like-object-falls-from-sky-in-Rajasthan-India"> Another meteorite-like object falls from sky in Rajasthan, India</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/438352-Dr-Mercola-Interviews-Denis-Rancourt-There-is-no-Scientific-Evidence-That-Facemasks-Inhibit-Viral-Spread"><strong class="chn-focus">SOTT Focus:</strong>  Dr Mercola Interviews Denis Rancourt: &#39;There is no Scientific Evidence That Facemasks Inhibit Viral Spread&#39;</a></li>
    <li><a href="/article/438700-Could-CranioSacral-Therapy-help-treat-dementia-Alzheimers-disease"> Could CranioSacral Therapy help treat dementia &amp; Alzheimer&#39;s disease?</a></li>
    <li><a href="/article/438660-We-must-inoculate-ourselves-against-the-crazy-Anti-Rationalists"> We must inoculate ourselves against the crazy Anti-Rationalists</a></li>
    <li><a href="/article/438657-New-CDC-and-WHO-Study-Proves-No-Evidence-Facemasks-Prevent-Virus"><strong class="chn-focus">SOTT Focus:</strong>  New CDC and WHO Study Proves &#39;No Evidence&#39; Facemasks Prevent Virus</a></li>
    <li><a href="/article/438612-Honey-of-stingless-bees-is-low-GI-does-not-cause-tooth-decay"> Honey of stingless bees is low GI, does not cause tooth decay</a></li>
    <li><a href="/article/438574-More-bang-for-your-buckwheat-Siberian-researchers-say-humble-staple-increases-amount-of-longevity-protein-in-the-body"> More bang for your buckwheat: Siberian researchers say humble staple increases amount of &quot;longevity protein&quot; in the body</a></li>
    <li><a href="/article/438551-Taking-fake-food-to-another-level-New-startup-reveals-lab-grown-pork-belly-and-bacon-strips"> Taking fake food to another level: New startup reveals lab-grown pork belly and bacon strips</a></li>
    <li style="display:none;"><a href="/article/438510-Vaccine-for-thee-but-not-for-me-Heres-why-rushed-shots-shouldnt-be-trusted"> Vaccine for thee but not for me? Here&#39;s why rushed shots shouldn&#39;t be trusted</a></li>
    <li style="display:none;"><a href="/article/438474-How-viruses-and-bacteria-balance-each-other-in-the-gut-microbiome"> How viruses and bacteria balance each other in the gut microbiome</a></li>
    <li style="display:none;"><a href="/article/438443-Objective-Health-Operation-Warped-Speed-These-People-Are-Crazy"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Operation &#39;Warped&#39; Speed - These People Are Crazy!</a></li>
    <li style="display:none;"><a href="/article/438416-Russian-government-recommended-banning-Wi-Fi-and-cell-phones-in-primary-schools"> Russian government recommended banning Wi-Fi and cell phones in primary schools</a></li>
    <li style="display:none;"><a href="/article/438338-White-flour-products-and-rice-rot-teeth-New-Zealands-largest-child-study-reveals"> White flour products and rice rot teeth, New Zealand&#39;s largest child study reveals</a></li>
    <li style="display:none;"><a href="/article/438219-Blood-iron-levels-are-a-possible-key-to-slowing-ageing-gene-study-shows"> Blood iron levels are a possible key to slowing ageing, gene study shows</a></li>
    <li style="display:none;"><a href="/article/438207-Covid-19-SARS-immunity-discovered-in-recovered-patients-also-in-over-50-of-subjects-who-were-never-infected"> Covid-19 &amp; SARS immunity discovered in recovered patients - also in over 50% of subjects who were never infected</a></li>
    <li style="display:none;"><a href="/article/438071-New-studies-show-glyphosate-causes-reproductive-health-damage"> New studies show glyphosate causes reproductive health damage</a></li>
    <li style="display:none;"><a href="/article/438062-Objective-Health-The-Future-of-Food-Controlling-the-Population-Through-What-We-Eat"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Future of Food - Controlling the Population Through What We Eat</a></li>
    <li style="display:none;"><a href="/article/438054-Operation-Warp-Speed-US-Troops-will-be-among-the-first-to-get-COVID-19-vaccine"> Operation Warp Speed: U.S. Troops will be among the first to get COVID-19 vaccine</a></li>
    <li style="display:none;"><a href="/article/438011-48-confirmed-Ebola-cases-in-Congo-WHO-declares-it-an-active-outbreak"> 48 confirmed Ebola cases in Congo, WHO declares it an &#39;active outbreak&#39;</a></li>
    <li style="display:none;"><a href="/article/437996-New-research-finds-CBD-reduces-severe-lung-inflammation-associated-with-Covid-19"> New research finds CBD reduces severe lung inflammation associated with Covid-19</a></li>
    <li style="display:none;"><a href="/article/437985-People-with-familial-hypercholesterolemia-should-eliminate-carbs-not-saturated-fat-study-suggests"> People with familial hypercholesterolemia should eliminate carbs, not saturated fat, study suggests</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/438800-New-theory-of-why-we-dream"> New theory of why we dream</a></li>
    <li><a href="/article/438785-Reading-printed-books-to-children-more-beneficial-to-childs-development-than-e-books-study"> Reading printed books to children more beneficial to child&#39;s development than e-books - study</a></li>
    <li><a href="/article/438783-Young-children-with-pet-dogs-seen-having-fewer-social-interaction-problems-than-other-kids"> Young children with pet dogs seen having fewer social interaction problems than other kids</a></li>
    <li><a href="/article/438339-Blindsight-A-strange-neurological-condition-that-could-help-explain-consciousness"> Blindsight: A strange neurological condition that could help explain consciousness</a></li>
    <li><a href="/article/438167-MindMatters-The-Ideal-And-Value-of-Beauty"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Ideal And Value of Beauty</a></li>
    <li><a href="/article/438009-Sweet-tooth-cells-identified-in-brain"> &#39;Sweet tooth&#39; cells identified in brain</a></li>
    <li><a href="/article/437949-Stoicism-Materialism-and-the-Search-for-Divinity"><strong class="chn-focus">SOTT Focus:</strong>  Stoicism, Materialism and the Search for Divinity</a></li>
    <li style="display:none;"><a href="/article/437812-MindMatters-Father-Joseph-Azize-Interview-Gurdjieffs-Legacy-and-the-New-Work"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Father Joseph Azize Interview: Gurdjieff&#39;s Legacy and the &#39;New Work&#39;</a></li>
    <li style="display:none;"><a href="/article/437782-The-need-to-belong-not-facts-is-what-draws-people-to-Black-Lives-Matter"> The need to belong, not facts, is what draws people to Black Lives Matter</a></li>
    <li style="display:none;"><a href="/article/437761-Narcissists-psychopaths-and-manipulators-are-more-likely-to-engage-in-virtuous-victim-signaling-study"><strong class="chn-bow">Best of the Web:</strong>  Narcissists, psychopaths, and manipulators are more likely to engage in &#39;virtuous victim signaling&#39; - study</a></li>
    <li style="display:none;"><a href="/article/437752-How-does-aging-shape-our-narrative-identity"> How does aging shape our narrative identity?</a></li>
    <li style="display:none;"><a href="/article/437748-Discovering-the-link-between-gender-identity-and-peer-contagion"> Discovering the link between gender identity and peer contagion</a></li>
    <li style="display:none;"><a href="/article/437736-How-addressing-so-called-unconscious-bias-and-unwitting-racism-could-be-the-first-step-to-brainwashing"> How addressing so-called &#39;unconscious bias&#39; and &#39;unwitting racism&#39; could be the first step to brainwashing</a></li>
    <li style="display:none;"><a href="/article/437087-MindMatters-Interview-with-James-Carpenter-First-Sight-Psi-and-Consciousness"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with James Carpenter: First Sight, Psi, and Consciousness</a></li>
    <li style="display:none;"><a href="/article/436632-MindMatters-Try-Not-To-Lie-The-Value-Of-Honesty-With-The-Self-And-Others"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Try Not To Lie: The Value Of Honesty With The Self And Others</a></li>
    <li style="display:none;"><a href="/article/436408-Internet-trolls-The-motivations-of-malcontents"> Internet trolls: The motivations of malcontents</a></li>
    <li style="display:none;"><a href="/article/436163-Does-Not-Complying-With-Social-Distancing-Rules-Mean-You-re-a-Psychopath-The-Answer-is-Obvious"><strong class="chn-focus">SOTT Focus:</strong>  Does Not Complying With Social Distancing Rules Mean You&#39;re a Psychopath? The Answer is Obvious</a></li>
    <li style="display:none;"><a href="/article/435947-Turns-out-brain-scans-arent-as-useful-as-scientists-thought"> Turns out brain scans aren&#39;t as useful as scientists thought</a></li>
    <li style="display:none;"><a href="/article/435864-Archbishop-Breaks-Ranks-to-Support-Trump-Covid-19-Emergency-And-Riots-an-Infernal-Deception-by-Children-of-Darkness"><strong class="chn-focus">SOTT Focus:</strong>  Archbishop Breaks Ranks to Support Trump: &#39;Covid-19 Emergency And Riots an Infernal Deception by Children of Darkness&#39;</a></li>
    <li style="display:none;"><a href="/article/344041-Moral-Outrage-is-Actually-Self-Serving-NOT-Altruistic-Say-Psychologists"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Moral Outrage is Actually Self-Serving, NOT Altruistic, Say Psychologists</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/438788-Exorcist-claims-possessed-woman-threw-4-men-across-room-and-spoke-demonic-language"> Exorcist claims possessed woman threw 4 men across room and spoke demonic language</a></li>
    <li><a href="/article/438728-Cow-found-mutilated-in-Eastern-Oregon-investigators-bewildered"> Cow found mutilated in Eastern Oregon, investigators bewildered</a></li>
    <li><a href="/article/438678-Evidence-suggests-UFO-whistleblower-Bob-Lazar-was-telling-the-truth-all-along-world-owes-him-an-apology"> Evidence suggests UFO whistleblower Bob Lazar was telling the truth all along - world owes him an apology</a></li>
    <li><a href="/article/438677-Drip-drip-disclosure-Pentagon-UFO-unit-to-publicly-release-some-findings-after-ex-official-says-off-world-vehicle-found"><strong class="chn-bow">Best of the Web:</strong>  Drip-drip disclosure: Pentagon UFO unit &#39;to publicly release some findings&#39; after ex-official says &#39;off-world vehicle&#39; found</a></li>
    <li><a href="/article/438483-New-never-before-seen-pictures-of-Area-51-revealed"> New never before seen pictures of Area 51 revealed</a></li>
    <li><a href="/article/438270-Greek-merchant-mariner-recalls-Burmuda-Triangle-UFO-sighting"><strong class="chn-fb">Flashback:</strong>  Greek merchant mariner recalls Burmuda Triangle UFO sighting</a></li>
    <li><a href="/article/437976-Templar-crop-circle-appears-in-French-field"> &#39;Templar&#39; crop circle appears in French field</a></li>
    <li style="display:none;"><a href="/article/437054-Mysterious-lights-spotted-flashing-in-Houston-Texas-sky"> Mysterious lights spotted flashing in Houston, Texas sky</a></li>
    <li style="display:none;"><a href="/article/436944-US-Senate-Select-Committee-report-refers-to-Unidentified-Aerial-Phenomena"> US Senate Select Committee report refers to Unidentified Aerial Phenomena</a></li>
    <li style="display:none;"><a href="/article/436929-UKs-UFO-hotspots-named-Reports-continue-despite-government-shutting-down-official-agency"> UK&#39;s UFO hotspots named - Reports continue despite government shutting down official agency</a></li>
    <li style="display:none;"><a href="/article/435927-Bright-fast-moving-orb-like-object-spotted-in-the-skies-of-India"> Bright, fast moving orb-like object spotted in the skies of India</a></li>
    <li style="display:none;"><a href="/article/435374-Video-of-orb-like-craft-recorded-over-US-space-command-base"> Video of &#39;orb-like craft&#39; recorded over US space command base</a></li>
    <li style="display:none;"><a href="/article/434476-Haunted-house-These-people-feel-they-are-in-isolation-with-ghosts"> Haunted house? These people feel they are in isolation with ghosts</a></li>
    <li style="display:none;"><a href="/article/434424-Glowing-spheres-videoed-hovering-over-Brazil-spark-UFO-theories-online"> Glowing spheres videoed hovering over Brazil spark UFO theories online</a></li>
    <li style="display:none;"><a href="/article/434209-The-strangest-unexplained-UFO-sightings-in-Scotlands-skies"> The strangest unexplained UFO sightings in Scotland&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/433948-Mysterious-red-lights-in-Virginia-and-Nevada-prompt-UFO-speculation"> Mysterious &#39;red lights&#39; in Virginia and Nevada prompt UFO speculation</a></li>
    <li style="display:none;"><a href="/article/433884-Missing-411-Body-of-Iowa-18-year-old-who-vanished-after-leaving-store-found-in-river-cause-of-death-unknown"> Missing 411? Body of Iowa 18-year-old who vanished after leaving store found in river, cause of death unknown</a></li>
    <li style="display:none;"><a href="/article/433743-Strange-triangle-shaped-UFO-seen-in-Texas-skies"> Strange triangle-shaped UFO seen in Texas skies</a></li>
    <li style="display:none;"><a href="/article/433408-Slow-motion-alien-disclosure-continues-Pentagon-confirms-3-UFO-videos-it-leaked-years-ago-are-legit"><strong class="chn-bow">Best of the Web:</strong>  Slow-motion alien disclosure continues: Pentagon confirms 3 UFO videos it leaked years ago are &#39;legit&#39;</a></li>
    <li style="display:none;"><a href="/article/432351-Missing-411-Campsite-with-well-equipped-vehicle-found-belonging-to-missing-couple-in-Australian-brush-country"> Missing 411? Campsite with well-equipped vehicle found belonging to missing couple in Australian brush country</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/438719-Man-walks-down-Oxford-Street-wearing-nothing-but-a-face-mask"> Man walks down Oxford Street wearing nothing but a face mask</a></li>
    <li><a href="/article/438523-When-racists-and-wokes-actually-agree-on-everything"> When racists and wokes actually agree on everything</a></li>
    <li><a href="/article/438411-Far-right-extremist-suggests-treating-people-of-all-races-equally"> Far-right extremist suggests treating people of all races equally</a></li>
    <li><a href="/article/438364-Vaccine-trial-666-successful-reports-Oxford-university"> Vaccine trial #666 successful reports Oxford university</a></li>
    <li><a href="/article/438241-White-House-adds-crying-room-for-fussy-reporters"> White House adds crying room for fussy reporters</a></li>
    <li><a href="/article/438133-Frustrated-by-lockdown-Iceland-offers-to-release-your-screams-over-loudspeaker"> Frustrated by lockdown? Iceland offers to release your screams over loudspeaker</a></li>
    <li><a href="/article/437930-Liberals-worried-that-without-cancel-culture-they-d-actually-have-to-defend-their-ideas"> Liberals worried that without cancel culture they&#39;d actually have to defend their ideas</a></li>
    <li style="display:none;"><a href="/article/437929-Only-herd-sanity-can-inoculate-us-against-this-madness"> Only herd sanity can inoculate us against this madness</a></li>
    <li style="display:none;"><a href="/article/437786-Fired-Ukraine-minister-dons-skimpy-bikini-launches-new-party-to-fight-corruption-of-pants-wearing-idiots"> Fired Ukraine minister dons skimpy bikini, launches new party to fight corruption of &quot;pants-wearing idiots&quot;</a></li>
    <li style="display:none;"><a href="/article/437775-Gavin-Newsom-alerted-to-illegal-activity-by-the-sound-of-childrens-laughter"> Gavin Newsom alerted to illegal activity by the sound of children&#39;s laughter</a></li>
    <li style="display:none;"><a href="/article/437722-People-that-wear-a-mask-in-their-car"> People that wear a mask in their car</a></li>
    <li style="display:none;"><a href="/article/437700-No-lives-matter-launched-by-atheists"> &#39;No lives matter&#39; launched by atheists</a></li>
    <li style="display:none;"><a href="/article/437538-Redskins-change-name-to-Lizard-People-to-better-represent-population-of-Washington-DC"> Redskins change name to &#39;Lizard People&#39; to better represent population of Washington, DC</a></li>
    <li style="display:none;"><a href="/article/437533-Rest-easy-FBI-hires-top-rated-Italian-bodyguard-Hiluigi-Clintonelli-to-protect-Ghislaine-Maxwell"><strong class="chn-bow">Best of the Web:</strong>  Rest easy: FBI hires top-rated Italian bodyguard Hiluigi Clintonelli to protect Ghislaine Maxwell</a></li>
    <li style="display:none;"><a href="/article/437415-Michelangelo-statue-desecrated-over-harmful-stereotype-about-white-mens-penis-size"> Michelangelo statue desecrated over &#39;harmful&#39; stereotype about white men&#39;s penis size</a></li>
    <li style="display:none;"><a href="/article/437213-Jonathan-Pie-WOKE-Utopia"> Jonathan Pie: WOKE Utopia</a></li>
    <li style="display:none;"><a href="/article/437147-Japan-awards-first-ever-ninja-studies-degree"> Japan awards first-ever ninja studies degree</a></li>
    <li style="display:none;"><a href="/article/437106-Patriotic-cities-protecting-statues-by-disguising-them-as-Karl-Marx"> Patriotic cities protecting statues by disguising them as Karl Marx</a></li>
    <li style="display:none;"><a href="/article/436992-Man-horrified-as-kids-give-him-noose-for-Fathers-Day"> Man horrified as kids give him noose for Father&#39;s Day</a></li>
    <li style="display:none;"><a href="/article/436874-Why-the-Lockdown-Should-Last-Longer"> Why the Lockdown Should Last Longer</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/576063" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/576063" target="_blank" rel="nofollow"><img border="0" alt="comet neowise NLCs" title="comet neowise NLCs" src="/image/s28/576063/medium/comet_treat_two_541102_e159439.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Cause and effect: Comet C/2020 F3 (Neowise) + noctilucent clouds. Italian Alps, 8 July 2020</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/576063', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F576063&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F576063%2Ffull%2Fcomet_treat_two_541102_e159439.jpg&description=Cause%20and%20effect%3A%20Comet%20C%2F2020%20F3%20%28Neowise%29%20%2B%20noctilucent%20clouds.%20Italian%20Alps%2C%208%20July%202020" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/308" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>If the doors of perception were cleansed, everything would appear to man as it is, Infinite. For man has closed himself up, till he sees all things thro' narrow chinks of his cavern.</p>

<p>'The Marriage of Heaven and Hell'</p></blockquote>
      <div class="qsrc">
        - William Blake
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/308', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I don't owe him an apology as I found him to be credible three decades ago. Anyone who looked at this subject at more than a cursory level would...</p>
      <div class="poster">
        <a href="/user/30770-sleepercell">sleepercell</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/438678-Evidence-suggests-UFO-whistleblower-Bob-Lazar-was-telling-the-truth-all-along-world-owes-him-an-apology" title="Evidence suggests UFO whistleblower Bob Lazar was telling the truth all along - world owes him an apology"></a>
          <a class="recomicon recomcom" href="/article/438678-Evidence-suggests-UFO-whistleblower-Bob-Lazar-was-telling-the-truth-all-along-world-owes-him-an-apology#comment320734" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Doctors that don't doct, judges that don't judge, attorneys that don't attorn. That's no way to run a piss-up in a brewery.</p>
      <div class="poster">
        <a href="/user/5698-Highland-Fleet-Lute">Highland Fleet Lute</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/438799-Chicago-the-corrupt-crime-infested-murder-capital-of-the-US-is-a-glimpse-of-a-dystopian-future-Al-Capone-would-be-proud" title="Chicago, the corrupt, crime-infested murder capital of the US is a glimpse of a dystopian future: Al Capone would be proud"></a>
          <a class="recomicon recomcom" href="/article/438799-Chicago-the-corrupt-crime-infested-murder-capital-of-the-US-is-a-glimpse-of-a-dystopian-future-Al-Capone-would-be-proud#comment320733" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>What a stupidly small, unscaleable, unreadable map.</p>
      <div class="poster">
        <a href="/user/8727-Sam-CL">Sam CL</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/436929-UKs-UFO-hotspots-named-Reports-continue-despite-government-shutting-down-official-agency" title="UK&#39;s UFO hotspots named - Reports continue despite government shutting down official agency"></a>
          <a class="recomicon recomcom" href="/article/436929-UKs-UFO-hotspots-named-Reports-continue-despite-government-shutting-down-official-agency#comment320732" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Where it the other way around, the US would fine them for some billions.. ;)</p>
      <div class="poster">
        <a href="/user/14273-cope2">cope2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/438745-HSBC-takes-to-WeChat-social-network-to-deny-framing-Huawei-in-US-investigations-now-under-attack-in-Chinese-media" title="HSBC takes to WeChat social network to deny &#39;framing&#39; Huawei in US investigations, now under attack in Chinese media"></a>
          <a class="recomicon recomcom" href="/article/438745-HSBC-takes-to-WeChat-social-network-to-deny-framing-Huawei-in-US-investigations-now-under-attack-in-Chinese-media#comment320731" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Why is a "peaceful protesters" carrying a AK-47 at a "peaceful protest"?</p>
      <div class="poster">
        <a href="/user/30770-sleepercell">sleepercell</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/438787-Armed-protester-shot-killed-by-driver-in-Austin-identified-alleged-shooter-released-from-custody" title="Armed protester shot, killed by driver in Austin identified, alleged shooter released from custody"></a>
          <a class="recomicon recomcom" href="/article/438787-Armed-protester-shot-killed-by-driver-in-Austin-identified-alleged-shooter-released-from-custody#comment320730" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_20.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/577597" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/577597" target="_blank" rel="nofollow"><img border="0" alt="Beware of black cats..." title="Beware of black cats..." src="/image/s28/577597/medium/gas9.jpg" /></a>
  <p style="padding-top:10px;"><strong>Beware of black cats...</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/577597', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F577597&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F577597%2Ffull%2Fgas9.jpg&description=Beware%20of%20black%20cats..." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
