<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Lightning strikes kill at least 9, injure 13 across Bangladesh -- Sott.net" />
<meta name="description" content="Most of the deceased were working in their fields at the time At least nine people including two children were killed and 13 others injured in separate incidents of lightning strikes in Sylhet, Sunamganj, Netrokona, and Habiganj on Saturday. In..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Lightning strikes kill at least 9, injure 13 across Bangladesh" />
<meta name="twitter:description" content="Most of the deceased were working in their fields at the time At least nine people including two children were killed and 13 others injured in separate incidents of lightning strikes in Sylhet,..." />
<meta name="twitter:image" content="https://www.sott.net/image/s28/565093/full/lightning_bigstock_15273662501.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/432772-Lightning-strikes-kill-at-least-9-injure-13-across-Bangladesh" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Lightning strikes kill at least 9, injure 13 across Bangladesh -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s28/565093/full/lightning_bigstock_15273662501.jpg" />
<meta property="og:description" content="Most of the deceased were working in their fields at the time At least nine people including two children were killed and 13 others injured in separate incidents of lightning strikes in Sylhet, Sunamganj, Netrokona, and Habiganj on Saturday. In..." />
<meta property="og:site_name" content="Sott.net" />
<title>Lightning strikes kill at least 9, injure 13 across Bangladesh -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/432772-Lightning-strikes-kill-at-least-9-injure-13-across-Bangladesh" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_05.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_06.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=432772" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sat, 18 Apr 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/weather.png" title="Cloud Lightning" alt="Cloud Lightning" />
      </div>
      <h1>
      
      <a href="https://www.dhakatribune.com/bangladesh/nation/2020/04/18/lightning-kills-5-in-netrokona-sunamganj">Lightning strikes kill at least 9, injure 13 across Bangladesh</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.dhakatribune.com/bangladesh/nation/2020/04/18/lightning-kills-5-in-netrokona-sunamganj" target="_blank">Deccan Herald</a><br />Sat, 18 Apr 2020 19:19 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=24.89493,91.868706&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s28/565093/full/lightning_bigstock_15273662501.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s28/565093/large/lightning_bigstock_15273662501.jpg" alt="lightning" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s28/565093/full/lightning_bigstock_15273662501.jpg', 'Lightning strikes kill at least 9, injure 13 across Bangladesh', '');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F432772-Lightning-strikes-kill-at-least-9-injure-13-across-Bangladesh&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F565093%2Ffull%2Flightning_bigstock_15273662501.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>Most of the deceased were working in their fields at the time
<br /><br />
<strong>At least nine people including two children were killed and 13 others injured in separate incidents of lightning strikes in Sylhet, Sunamganj, Netrokona, and Habiganj on Saturday.</strong>
<br /><br />
In Sylhet, a father and son were killed and 10 others injured while harvesting paddy and being hit by lightning on Saturday in Kalaruka haor of Sadar upazila.
<br /><br />
The deceased were Shomser Ali, 58, and his son Saiful, 12.
<br /><br />
Sylhet Metropolitan police's Additional Deputy Commissioner Jedan Al Musa confirmed the matter.
      <br /><br />
      In Sunamganj, four farmers were killed in separate incidents of lightning strikes on Saturday morning.
<br /><br />
In Shalla upazila, Shangkar Sarker, 28, from Narayanpur village in Habibpur union was killed in Bandarbil haor.
<br /><br />
In Derai upazila, Taposh Miah, 30, from Joluska village in Azmiriganj upazila of Habiganj was killed at Chayar haor.
<br /><br />
In Jagannathpur upazila, Md Shipon Miah of Baudhoron village in Holdipur union was killed in Noluar haor.
<br /><br />
In Dakhshin Sunamganj upazila, Farid Miah, 35, from Uttar Gazinagar village was killed with his two cattle in Gazinagar haor.
<br /><br />
Md Mizanur Rahman, superintendent of Sunamganj police confirmed the incidents.
<br /><br />
In Netrokona, two people including a child were killed and three injured, hit by lightning strikes in Gobindoshree village of Madon upazila.
<br /><br />
The deceased were Yahia, 25, and Raihan, 9.
<br /><br />
Madon police station Officer-in-Charge Ramizul Haque said: "The incident occurred when a thunderbolt hit the people while they were harvesting Boro paddy in the area."
<br /><br />
In Habiganj, a cattle trader was killed by a thunderbolt on Saturday in Muradpur village of Madhabpur upazila.
<br /><br />
The deceased was Lal Miah, 40.
<br /><br />
Madhabpur police station Officer-in-Charge (OC) Md Iqbal Hossain confirmed the matter.
<br /><br />
<em>Our correspondents Md Serajul Islam, Sylhet; Hanif Ullah Akash, Netrokona; Himadri Shaker, Sunamganj; and Md Noor Uddin, Habiganj, contributed to this report.</em>
		</div>
  
<script type="text/javascript">
var __RLink = 'Lightning-strikes-kill-at-least-9-injure-13-across-Bangladesh';
var __CatId = 4;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en432772" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=432772">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/432779-Executions-double-in-Saudi-Arabia-under-King-Salman"> Executions double in Saudi Arabia under King Salman</a></li>
    <li><a href="/article/432778-Sweden-to-roll-out-mass-Covid-19-testing-but-is-still-refusing-to-implement-destructive-lockdown-measures"> Sweden to roll out mass Covid-19 testing but is still refusing to implement destructive lockdown measures</a></li>
    <li><a href="/article/432777-COP-21-to-COVID-19-the-collapse-of-predictive-models-and-the-return-to-actual-thinking"> COP-21 to COVID-19, the collapse of &#39;predictive models and the return to actual thinking</a></li>
    <li><a href="/article/432776-Jewish-power-in-control-as-Virginia-goes-zionist"> Jewish power in control as Virginia goes zionist</a></li>
    <li><a href="/article/432775-US-food-lines-are-now-measured-in-miles-as-desperation-sets-in-all-over-the-country"> U.S. food lines are now measured in miles as desperation sets in all over the country</a></li>
    <li><a href="/article/432774-As-the-Trump-administration-pushes-Covid-19-China-lab-origins-conspiracy-theory-lest-we-forget-Iraqi-WMD"> As the Trump administration pushes Covid-19 &#39;China lab&#39; origins conspiracy theory, lest we forget Iraqi &#39;WMD&#39;</a></li>
    <li><a href="/article/432773-Bojo-missed-FIVE-emergency-cobra-meetings-in-early-stages-of-coronavirus-response"> Bojo missed FIVE emergency cobra meetings in early stages of coronavirus response</a></li>
    <li style="display:none;"><a href="/article/432772-Lightning-strikes-kill-at-least-9-injure-13-across-Bangladesh"> Lightning strikes kill at least 9, injure 13 across Bangladesh</a></li>
    <li style="display:none;"><a href="/article/432771-Lightning-bolt-kills-3-women-in-Kalasa-India"> Lightning bolt kills 3 women in Kalasa, India</a></li>
    <li style="display:none;"><a href="/article/432770-Lawsuit-alleges-Wisconsin-teen-parents-were-threatened-with-jail-by-cops-over-COVID-19-Instagram-posts"> Lawsuit alleges Wisconsin teen, parents were threatened with jail by cops over COVID-19 Instagram posts</a></li>
    <li style="display:none;"><a href="/article/432769-Germans-decry-out-of-proportion-Covid-19-lockdown-measures-with-multiple-protests-with-social-distancing"> Germans decry &#39;out of proportion&#39; Covid-19 lockdown measures with multiple protests with &#39;social distancing&#39;</a></li>
    <li style="display:none;"><a href="/article/432768-Republicans-try-for-political-leverage-over-China-with-bill-allowing-Americans-to-sue-for-damage-they-caused-with-coronavirus"> Republicans try for political leverage over China with bill allowing Americans to sue for &#39;damage they caused&#39; with coronavirus</a></li>
    <li style="display:none;"><a href="/article/432767-Cold-War-talk-Pentagon-says-Moscow-tested-anti-satellite-weaponry-accuses-it-of-hypocrisy-while-having-same-toys-for-years"> Cold War talk: Pentagon says Moscow tested &#39;anti-satellite&#39; weaponry &amp; accuses it of hypocrisy... while having same toys for years</a></li>
    <li style="display:none;"><a href="/article/432766-Vulture-circling-Cuomos-elite-consultants-spar-with-Trumps-Big-Business-CEOs-to-control-Americans-futures"> Vulture circling: Cuomo&#39;s elite consultants spar with Trump&#39;s Big Business CEOs to control Americans&#39; futures</a></li>
    <li style="display:none;"><a href="/article/432765-Threat-of-starvation-in-many-countries-becoming-more-real-as-coronavirus-disrupts-global-food-chain"> Threat of starvation in many countries becoming more real as coronavirus disrupts global food chain</a></li>
    <li style="display:none;"><a href="/article/432764-More-than-8-in-10-Americans-call-mass-migration-a-threat-to-US"> More than 8-in-10 Americans call mass migration a &#39;threat&#39; to U.S.</a></li>
    <li style="display:none;"><a href="/article/432763-Report-surfaces-that-Turkey-is-recruiting-a-new-terrorist-group-in-northern-Syria"> Report surfaces that Turkey is recruiting a new terrorist group in northern Syria</a></li>
    <li style="display:none;"><a href="/article/432762-Why-the-WHO-faked-a-Pandemic-over-Swine-Flu-in-2009-Revealing-Forbes-Op-Ed"> Why the WHO faked a Pandemic over Swine Flu in 2009- Revealing Forbes Op-Ed</a></li>
    <li style="display:none;"><a href="/article/432761-Pennsylvania-State-Senate-votes-to-override-governors-stay-at-home-order"> Pennsylvania State Senate votes to override governor&#39;s stay-at-home order</a></li>
    <li style="display:none;"><a href="/article/432760-As-protests-mount-across-the-US-multiple-sheriffs-openly-stand-against-lockdown"> As protests mount across the US, multiple sheriffs openly stand against lockdown</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/432779-Executions-double-in-Saudi-Arabia-under-King-Salman"> Executions double in Saudi Arabia under King Salman</a></li>
    <li><a href="/article/432777-COP-21-to-COVID-19-the-collapse-of-predictive-models-and-the-return-to-actual-thinking"> COP-21 to COVID-19, the collapse of &#39;predictive models and the return to actual thinking</a></li>
    <li><a href="/article/432776-Jewish-power-in-control-as-Virginia-goes-zionist"> Jewish power in control as Virginia goes zionist</a></li>
    <li><a href="/article/432774-As-the-Trump-administration-pushes-Covid-19-China-lab-origins-conspiracy-theory-lest-we-forget-Iraqi-WMD"> As the Trump administration pushes Covid-19 &#39;China lab&#39; origins conspiracy theory, lest we forget Iraqi &#39;WMD&#39;</a></li>
    <li><a href="/article/432773-Bojo-missed-FIVE-emergency-cobra-meetings-in-early-stages-of-coronavirus-response"> Bojo missed FIVE emergency cobra meetings in early stages of coronavirus response</a></li>
    <li><a href="/article/432768-Republicans-try-for-political-leverage-over-China-with-bill-allowing-Americans-to-sue-for-damage-they-caused-with-coronavirus"> Republicans try for political leverage over China with bill allowing Americans to sue for &#39;damage they caused&#39; with coronavirus</a></li>
    <li><a href="/article/432767-Cold-War-talk-Pentagon-says-Moscow-tested-anti-satellite-weaponry-accuses-it-of-hypocrisy-while-having-same-toys-for-years"> Cold War talk: Pentagon says Moscow tested &#39;anti-satellite&#39; weaponry &amp; accuses it of hypocrisy... while having same toys for years</a></li>
    <li style="display:none;"><a href="/article/432766-Vulture-circling-Cuomos-elite-consultants-spar-with-Trumps-Big-Business-CEOs-to-control-Americans-futures"> Vulture circling: Cuomo&#39;s elite consultants spar with Trump&#39;s Big Business CEOs to control Americans&#39; futures</a></li>
    <li style="display:none;"><a href="/article/432763-Report-surfaces-that-Turkey-is-recruiting-a-new-terrorist-group-in-northern-Syria"> Report surfaces that Turkey is recruiting a new terrorist group in northern Syria</a></li>
    <li style="display:none;"><a href="/article/432758-Coronavirus-stimulus-bill-funds-State-Dept-USAID-operations-that-once-helped-trigger-polio-outbreak-in-Syria"> Coronavirus stimulus bill funds State Dept/USAID operations that once helped trigger polio outbreak in Syria</a></li>
    <li style="display:none;"><a href="/article/432756-Towards-a-New-World-Order-The-global-debt-crisis-and-the-privatization-of-the-state"> Towards a New World Order? The global debt crisis and the privatization of the state</a></li>
    <li style="display:none;"><a href="/article/432745-DNC-connected-deep-state-shill-Eric-Holder-sees-Coronavirus-as-opportunity-to-redesign-US-election-system"> DNC-connected deep state shill Eric Holder sees Coronavirus as &#39;opportunity&#39; to redesign US election system</a></li>
    <li style="display:none;"><a href="/article/432739-Mao-style-social-controls-or-benign-citizen-armies-Mainstream-news-cognitive-dissonance-on-coronavirus-victim-tracking"> &#39;Mao-style social controls&#39; or benign citizen &#39;armies&#39;? Mainstream news&#39; cognitive dissonance on coronavirus victim tracking</a></li>
    <li style="display:none;"><a href="/article/432737-The-dramatic-collapse-of-US-shale-drives-Trump-Administration-to-take-aim-at-Venezuela"> The dramatic collapse of US shale drives Trump Administration to take aim at Venezuela</a></li>
    <li style="display:none;"><a href="/article/432735-Regardless-of-coronavirus-caused-cutbacks-Israel-still-expects-to-get-its-full-3-8B-and-that-aint-all"> Regardless of coronavirus-caused cutbacks, Israel still expects to get its full $3.8B - and that ain&#39;t all...</a></li>
    <li style="display:none;"><a href="/article/432734-Israeli-TV-US-intel-warned-IDF-NATO-of-coronavirus-threat-November-2019-claims-dismissed-by-US-intel"><strong class="chn-bow">Best of the Web:</strong>  Israeli TV: US intel warned IDF, NATO of coronavirus threat November 2019; claims dismissed by...US intel</a></li>
    <li style="display:none;"><a href="/article/432733-China-denies-coronavirus-coverup-Death-toll-count-revision-is-common-practice"> China denies coronavirus coverup: Death toll count revision is common practice</a></li>
    <li style="display:none;"><a href="/article/432731-Iranian-Navy-to-consider-construction-of-nuclear-powered-subs-after-flare-up-in-Persian-Gulf"> Iranian Navy to consider construction of nuclear-powered subs after flare-up in Persian Gulf</a></li>
    <li style="display:none;"><a href="/article/432730-US-Attorney-Joe-diGenova-Bill-Barr-announced-there-are-going-to-be-indictments-in-Deep-States-Crossfire-Hurricane-sham"> US Attorney Joe diGenova: &quot;Bill Barr announced there are going to be indictments&quot; in Deep State&#39;s Crossfire Hurricane sham</a></li>
    <li style="display:none;"><a href="/article/432728-NJ-Gov-Murphy-says-he-wasnt-thinking-of-Bill-of-Rights-for-coronavirus-measures"> NJ Gov. Murphy says he &#39;wasn&#39;t thinking&#39; of Bill of Rights for coronavirus measures</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/432778-Sweden-to-roll-out-mass-Covid-19-testing-but-is-still-refusing-to-implement-destructive-lockdown-measures"> Sweden to roll out mass Covid-19 testing but is still refusing to implement destructive lockdown measures</a></li>
    <li><a href="/article/432775-US-food-lines-are-now-measured-in-miles-as-desperation-sets-in-all-over-the-country"> U.S. food lines are now measured in miles as desperation sets in all over the country</a></li>
    <li><a href="/article/432770-Lawsuit-alleges-Wisconsin-teen-parents-were-threatened-with-jail-by-cops-over-COVID-19-Instagram-posts"> Lawsuit alleges Wisconsin teen, parents were threatened with jail by cops over COVID-19 Instagram posts</a></li>
    <li><a href="/article/432769-Germans-decry-out-of-proportion-Covid-19-lockdown-measures-with-multiple-protests-with-social-distancing"> Germans decry &#39;out of proportion&#39; Covid-19 lockdown measures with multiple protests with &#39;social distancing&#39;</a></li>
    <li><a href="/article/432765-Threat-of-starvation-in-many-countries-becoming-more-real-as-coronavirus-disrupts-global-food-chain"> Threat of starvation in many countries becoming more real as coronavirus disrupts global food chain</a></li>
    <li><a href="/article/432764-More-than-8-in-10-Americans-call-mass-migration-a-threat-to-US"> More than 8-in-10 Americans call mass migration a &#39;threat&#39; to U.S.</a></li>
    <li><a href="/article/432761-Pennsylvania-State-Senate-votes-to-override-governors-stay-at-home-order"> Pennsylvania State Senate votes to override governor&#39;s stay-at-home order</a></li>
    <li style="display:none;"><a href="/article/432760-As-protests-mount-across-the-US-multiple-sheriffs-openly-stand-against-lockdown"> As protests mount across the US, multiple sheriffs openly stand against lockdown</a></li>
    <li style="display:none;"><a href="/article/432757-We-re-being-held-hostage-Minnesota-governor-eases-lockdown-after-outraged-residents-take-to-the-streets-in-protest"> &#39;We&#39;re being held hostage!&#39; Minnesota governor eases lockdown after outraged residents take to the streets in protest</a></li>
    <li style="display:none;"><a href="/article/432751-50-headlines-welcoming-us-to-the-new-normal"> 50 headlines welcoming us to the &quot;new normal&quot;</a></li>
    <li style="display:none;"><a href="/article/432750-Today-in-MSM-faceplants"> Today in MSM faceplants</a></li>
    <li style="display:none;"><a href="/article/432748-No-we-are-not-all-in-this-together"> No, we are not &quot;all in this together&quot;...</a></li>
    <li style="display:none;"><a href="/article/432747-Joe-Rogan-interviews-award-winning-investigative-journalist-Tom-O-Neill-about-his-mindblowing-book-on-Charles-Manson-and-the-CIA"> Joe Rogan interviews award-winning investigative journalist Tom O&#39;Neill about his mindblowing book on Charles Manson and the CIA</a></li>
    <li style="display:none;"><a href="/article/432746-Surrendered-US-backed-rebels-admit-to-receiving-training-to-destroy-Syrian-oil-sites"> Surrendered US-backed rebels admit to receiving training to destroy Syrian oil sites</a></li>
    <li style="display:none;"><a href="/article/432743-English-councils-need-1-billion-bailout-as-costs-of-lockdown-bite"> English councils need £1 billion bailout as costs of lockdown bite</a></li>
    <li style="display:none;"><a href="/article/432741-Some-US-banks-are-keeping-customers-stimulus-checks-if-accounts-are-overdrawn-because-there-is-no-law-against-it"> Some US banks are keeping customers&#39; stimulus checks if accounts are overdrawn because there is no law against it</a></li>
    <li style="display:none;"><a href="/article/432740-Aggression-rudeness-arrogance-UK-police-provoke-outrage-after-telling-journalist-you-re-killing-people-by-not-going-home"> &#39;Aggression, rudeness, arrogance&#39;: UK police provoke outrage after telling journalist &#39;you&#39;re killing people&#39; by not going home</a></li>
    <li style="display:none;"><a href="/article/432738-Michigan-governors-overly-restrictive-coronavirus-lockdown-doing-serious-harm-state-chamber-head"> Michigan governor&#39;s &#39;overly restrictive&#39; coronavirus lockdown doing &#39;serious harm&#39;: state chamber head</a></li>
    <li style="display:none;"><a href="/article/432729-Six-Afghan-workers-killed-outside-US-Bagram-Airfield-by-unidentified-gunman"> Six Afghan workers killed outside US&#39; Bagram Airfield by unidentified gunman</a></li>
    <li style="display:none;"><a href="/article/432727-Britain-charters-emergency-flight-of-Romanian-fruit-pickers-to-save-farms-despite-lockdown-rules"> Britain charters emergency flight of Romanian fruit pickers to save farms, despite lockdown rules</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/432762-Why-the-WHO-faked-a-Pandemic-over-Swine-Flu-in-2009-Revealing-Forbes-Op-Ed"> Why the WHO faked a Pandemic over Swine Flu in 2009- Revealing Forbes Op-Ed</a></li>
    <li><a href="/article/432736-Spectacular-artefacts-found-as-Norway-mountain-pass-ice-patch-melts"> &quot;Spectacular&quot; artefacts found as Norway mountain pass ice-patch melts</a></li>
    <li><a href="/article/432673-Mysterious-2100-year-old-Tagar-death-mask-concealed-rams-skull"> Mysterious 2,100-year-old Tagar death mask concealed ram&#39;s skull</a></li>
    <li><a href="/article/432658-East-African-herders-consumed-milk-5000-years-ago"> East African herders consumed milk 5,000 years ago</a></li>
    <li><a href="/article/432645-MindMatters-Epictetus-Epic-Wisdom-Roman-Stoic-Style"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Epictetus: Epic Wisdom, Roman Stoic Style</a></li>
    <li><a href="/article/432620-9-11-Truth-Under-Lockdown-for-Nearly-Two-Decades"> 9/11 Truth: Under Lockdown for Nearly Two Decades</a></li>
    <li><a href="/article/432616-Engineering-Contagion-Amerithrax-Coronavirus-and-the-Rise-of-the-Biotech-Industrial-Complex-Pt-2-Cornering-the-Covid-19-Vaccine-Market"><strong class="chn-bow">Best of the Web:</strong>  Engineering Contagion: Amerithrax, Coronavirus and the Rise of the Biotech-Industrial Complex - Pt. 2 Cornering the Covid-19 Vaccine Market</a></li>
    <li style="display:none;"><a href="/article/432606-Careless-whispers-How-the-German-public-used-and-abused-the-Gestapo"> Careless whispers: How the German public used and abused the Gestapo</a></li>
    <li style="display:none;"><a href="/article/432596-FDRs-Anti-colonial-vision-for-the-post-war-world-as-he-saw-it"> FDR&#39;s Anti-colonial vision for the post-war world as he saw it</a></li>
    <li style="display:none;"><a href="/article/432595-Microsoft-co-founder-Paul-Allen-Gates-is-a-ruthless-schemer"><strong class="chn-fb">Flashback:</strong>  Microsoft co-founder Paul Allen: Gates is a ruthless schemer</a></li>
    <li style="display:none;"><a href="/article/432545-Pommelte-Germanys-Stonehenge"> Pömmelte: Germany&#39;s &#39;Stonehenge&#39;</a></li>
    <li style="display:none;"><a href="/article/432479-Largest-group-of-Early-Neolithic-pottery-ever-found-in-London-reveals-beginnings-of-farming"> Largest group of Early Neolithic pottery ever found in London reveals beginnings of farming</a></li>
    <li style="display:none;"><a href="/article/432453-Engineering-Contagion-Amerithrax-Coronavirus-and-the-Rise-of-the-Biotech-Industrial-Complex-Pt-1-Dark-Winter"><strong class="chn-bow">Best of the Web:</strong>  Engineering Contagion: Amerithrax, Coronavirus and the Rise of the Biotech-Industrial Complex - Pt. 1 Dark Winter</a></li>
    <li style="display:none;"><a href="/article/432373-Rheumatic-diseases-The-cost-of-survival-during-the-Little-Ice-Age"> Rheumatic diseases: The cost of survival during the Little Ice Age</a></li>
    <li style="display:none;"><a href="/article/432339-The-secret-history-of-Fort-Detrick-the-CIAs-base-for-mind-control-experiments-and-biological-warfare"><strong class="chn-fb">Flashback:</strong>  The secret history of Fort Detrick, the CIA&#39;s base for mind control experiments and biological warfare</a></li>
    <li style="display:none;"><a href="/article/432309-Ancient-skulls-from-the-Yucatan-Peninsula-show-striking-diversity-of-Early-America-Settlers"> Ancient skulls from the Yucatán Peninsula show striking diversity of Early America Settlers</a></li>
    <li style="display:none;"><a href="/article/432304-Oldest-ever-piece-of-string-was-made-by-Neanderthals-50000-years-ago"> Oldest ever piece of string was made by Neanderthals 50,000 years ago</a></li>
    <li style="display:none;"><a href="/article/432235-5000-year-old-luxury-ostrich-eggs-reveal-unknown-interconnectedness-of-ancient-world"> 5,000-year-old &quot;luxury&quot; ostrich eggs reveal unknown interconnectedness of ancient world</a></li>
    <li style="display:none;"><a href="/article/432234-Early-Amazonian-humans-created-forest-islands"> Early Amazonian humans created &#39;forest islands&#39;</a></li>
    <li style="display:none;"><a href="/article/432233-Complex-brain-surgery-found-in-spectacular-high-status-ProtoByzantine-grave-site"> Complex brain surgery found in &quot;spectacular&quot; high status ProtoByzantine grave site</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/432754-Timing-of-Earths-biggest-earthquakes-follows-a-devils-staircase-pattern"> Timing of Earth&#39;s biggest earthquakes follows a &#39;devil&#39;s staircase&#39; pattern</a></li>
    <li><a href="/article/432742-Longest-animal-ever-discovered-in-deep-sea-canyon-off-Australias-Ningaloo-coast"> &#39;Longest animal ever&#39; discovered in deep-sea canyon off Australia&#39;s Ningaloo coast</a></li>
    <li><a href="/article/432721-New-Comet-P-2020-G1-Pimentel"> New Comet P/2020 G1 (Pimentel)</a></li>
    <li><a href="/article/432716-Transposons-Formerly-designated-useless-junk-now-speculated-to-drive-speciation"> Transposons: Formerly designated &quot;useless junk&quot;, now speculated to drive speciation?</a></li>
    <li><a href="/article/432691-Ancient-doctors-knew-of-coppers-virus-killing-powers"> Ancient doctors knew of copper&#39;s virus-killing powers</a></li>
    <li><a href="/article/432686-Facebook-constructs-bot-based-universe-to-test-out-scenarios-for-manipulating-humans-but-dont-worry-its-safe"> Facebook constructs bot-based universe to test out scenarios for manipulating humans, but don&#39;t worry, it&#39;s safe</a></li>
    <li><a href="/article/432657-A-star-orbiting-a-black-hole-just-confirmed-a-prediction-made-by-general-relativity"> A star orbiting a black hole just confirmed a prediction made by general relativity</a></li>
    <li style="display:none;"><a href="/article/432655-Flamingos-have-friends-enemies-and-even-romantic-trysts-5-year-study-reveals"> Flamingos have friends, enemies, and even romantic trysts, 5-year study reveals</a></li>
    <li style="display:none;"><a href="/article/432646-You-be-the-judge-on-Michael-Behes-case-for-Intelligent-Design"> You be the judge on Michael Behe&#39;s case for Intelligent Design</a></li>
    <li style="display:none;"><a href="/article/432637-Engineered-bat-virus-stirs-debate-over-risky-research-Lab-made-coronavirus-related-to-SARS-can-infect-human-cells"><strong class="chn-fb">Flashback:</strong>  Engineered bat virus stirs debate over risky research: Lab-made coronavirus related to SARS can infect human cells</a></li>
    <li style="display:none;"><a href="/article/432624-New-potentially-habitable-exoplanet-is-similar-in-size-and-temperature-to-Earth"> New potentially habitable exoplanet is similar in size and temperature to Earth</a></li>
    <li style="display:none;"><a href="/article/432604-Trio-of-comets-grace-our-skies"> Trio of comets grace our skies</a></li>
    <li style="display:none;"><a href="/article/432602-Solar-wind-is-hotter-than-expected-says-new-research"> Solar wind is hotter than expected says new research</a></li>
    <li style="display:none;"><a href="/article/432587-Oh-what-now-Newfound-asteroid-the-size-of-a-house-will-fly-by-Earth-on-Wednesday"> Oh, what now!? Newfound asteroid the size of a house will fly by Earth on Wednesday</a></li>
    <li style="display:none;"><a href="/article/432581-A-safe-alternative-to-opioid-painkillers-could-come-from-tarantula-venom"> A safe alternative to opioid painkillers could come from tarantula venom</a></li>
    <li style="display:none;"><a href="/article/432519-New-formation-theory-explains-the-mysterious-interstellar-object-Oumuamua"> New formation theory explains the mysterious interstellar object &#39;Oumuamua</a></li>
    <li style="display:none;"><a href="/article/432512-Super-Duper-Supernova-Distant-star-explosion-is-brightest-ever-seen"> Super Duper Supernova! Distant star explosion is brightest ever seen</a></li>
    <li style="display:none;"><a href="/article/432503-Is-EVERYTHING-broken-Earth-has-a-leaky-core-resulting-in-iron-rich-lava-eruptions-researchers-find"> Is EVERYTHING broken? Earth has a &#39;leaky core&#39; resulting in iron-rich lava eruptions, researchers find</a></li>
    <li style="display:none;"><a href="/article/432501-Chinese-scientists-claim-Oumuamua-asteroid-is-part-of-destroyed-exoplanet"> Chinese scientists claim Oumuamua asteroid is part of destroyed exoplanet</a></li>
    <li style="display:none;"><a href="/article/432493-Astronomers-capture-images-of-fragmenting-Comet-ATLAS-Y4"> Astronomers capture images of fragmenting Comet ATLAS Y4</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/432772-Lightning-strikes-kill-at-least-9-injure-13-across-Bangladesh"> Lightning strikes kill at least 9, injure 13 across Bangladesh</a></li>
    <li><a href="/article/432771-Lightning-bolt-kills-3-women-in-Kalasa-India"> Lightning bolt kills 3 women in Kalasa, India</a></li>
    <li><a href="/article/432755-East-Javas-Mount-Semeru-spews-2000-meter-high-column-of-ash"> East Java&#39;s Mount Semeru spews 2,000-meter-high column of ash</a></li>
    <li><a href="/article/432753-6-6-magnitude-earthquake-strikes-off-Japans-Ogasawara-island-USGS"> 6.6 magnitude earthquake strikes off Japan&#39;s Ogasawara island: USGS</a></li>
    <li><a href="/article/432752-Cyclical-megadrought-Historic-severe-drought-in-central-Chile-enters-its-tenth-year"> Cyclical megadrought? Historic severe drought in central Chile enters its tenth year</a></li>
    <li><a href="/article/432732-Spring-storm-brings-heavy-snowfall-to-Colorado-with-30-inches-dumped-on-Jamestown"> Spring storm brings heavy snowfall to Colorado with 30 inches dumped on Jamestown</a></li>
    <li><a href="/article/432724-Snowiest-winter-on-record-for-Boulder-Colorado"> Snowiest winter on record for Boulder, Colorado</a></li>
    <li style="display:none;"><a href="/article/432702-Man-killed-in-stag-attack-in-Southland-New-Zealand"> Man killed in stag attack in Southland, New Zealand</a></li>
    <li style="display:none;"><a href="/article/432701-Dust-storm-hits-Ghana-Meteo-Agency-warns-of-rise-in-sore-throat-cough-in-the-north"> Dust storm hits Ghana: Meteo Agency warns of rise in sore throat, cough in the north</a></li>
    <li style="display:none;"><a href="/article/432700-Dust-storm-hits-Kyiv-Ukraine"> Dust storm hits Kyiv, Ukraine</a></li>
    <li style="display:none;"><a href="/article/432699-Skier-killed-in-avalanche-north-of-Silverthorne-Colorado"> Skier killed in avalanche north of Silverthorne, Colorado</a></li>
    <li style="display:none;"><a href="/article/432698-Lighting-bolt-kills-2-injures-3-in-Zambia"> Lighting bolt kills 2, injures 3 in Zambia</a></li>
    <li style="display:none;"><a href="/article/432697-Adapt-2030-Ice-Age-Report-Sudden-food-shortage-alarm"> Adapt 2030 Ice Age Report: Sudden food shortage alarm</a></li>
    <li style="display:none;"><a href="/article/432671-Early-snowfall-in-South-Africa"> Early snowfall in South Africa</a></li>
    <li style="display:none;"><a href="/article/432661-April-snowfall-in-Kingston-New-Zealand-a-bit-of-a-shock-as-cold-snap-hits"> April snowfall in Kingston, New Zealand a &#39;bit of a shock&#39; as cold snap hits</a></li>
    <li style="display:none;"><a href="/article/432659-More-fatalities-after-heavy-rain-floods-and-landslides-in-Pakistan-and-Afghanistan"> More fatalities after heavy rain, floods and landslides in Pakistan and Afghanistan</a></li>
    <li style="display:none;"><a href="/article/432636-Shallow-earthquake-of-magnitude-6-0-rocks-northern-Honduras"> Shallow earthquake of magnitude 6.0 rocks northern Honduras</a></li>
    <li style="display:none;"><a href="/article/432625-Devastating-Easter-tornadoes-leave-at-least-33-dead-across-southern-US"> Devastating Easter tornadoes leave at least 33 dead across southern US</a></li>
    <li style="display:none;"><a href="/article/432589-Northern-Greece-covered-by-blanket-of-snow-in-spring"> Northern Greece covered by blanket of snow in spring</a></li>
    <li style="display:none;"><a href="/article/432585-Flash-floods-hit-Sana-a-Yemen-2-reported-dead"> Flash floods hit Sana&#39;a, Yemen - 2 reported dead</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/432714-Meteor-fireball-Mystery-burning-object-leaves-smoky-trail-for-20-minutes-over-Cambridgeshire-UK"> Meteor fireball? Mystery burning object leaves smoky trail for 20 minutes over Cambridgeshire, UK</a></li>
    <li><a href="/article/432696-Bright-meteor-fireball-explodes-over-Peru"> Bright meteor fireball explodes over Peru</a></li>
    <li><a href="/article/432498-The-Seven-Destructive-Earth-Passes-of-Comet-Venus"><strong class="chn-focus">SOTT Focus:</strong>  The Seven Destructive Earth Passes of Comet Venus</a></li>
    <li><a href="/article/432517-Meteor-fireball-lights-up-Brunei-Borneo-sky"> Meteor fireball lights up Brunei, Borneo sky</a></li>
    <li><a href="/article/432397-Meteor-fireball-streaks-across-Arkansas-Louisiana-and-Texas"> Meteor fireball streaks across Arkansas, Louisiana, and Texas</a></li>
    <li><a href="/article/432043-Daytime-meteor-fireball-blazes-over-Central-Europe"> Daytime meteor fireball blazes over Central Europe</a></li>
    <li><a href="/article/431979-Hundreds-report-bright-meteor-fireball-blazing-over-Netherlands"> Hundreds report bright meteor fireball blazing over Netherlands</a></li>
    <li style="display:none;"><a href="/article/431772-Another-large-green-meteor-fireball-lights-up-Florida-night-sky"> Another large green meteor fireball lights up Florida night sky</a></li>
    <li style="display:none;"><a href="/article/431570-Massive-explosion-leaves-giant-crater-in-Akure-Nigeria-dozens-of-buildings-damaged-UPDATE-Expert-suspects-METEOR-IMPACT"><strong class="chn-bow">Best of the Web:</strong>  Massive explosion leaves giant crater in Akure, Nigeria, dozens of buildings damaged - UPDATE: Expert suspects METEOR IMPACT</a></li>
    <li style="display:none;"><a href="/article/431585-Scientist-claims-massive-crater-in-Akure-Nigeria-caused-by-METEOR-IMPACT"> Scientist claims massive crater in Akure, Nigeria caused by METEOR IMPACT</a></li>
    <li style="display:none;"><a href="/article/431512-Meteor-fireball-lit-up-the-night-skies-over-several-US-states"> Meteor fireball lit up the night skies over several US states</a></li>
    <li style="display:none;"><a href="/article/431185-New-Jersey-official-believes-loud-noise-shaking-was-sonic-boom"> New Jersey official believes loud noise, shaking was sonic boom</a></li>
    <li style="display:none;"><a href="/article/430753-Video-captures-meteor-fireball-streaking-over-Florida"> Video captures meteor fireball streaking over Florida</a></li>
    <li style="display:none;"><a href="/article/430623-Meteor-fireball-filmed-above-Wigan-UK"> Meteor fireball filmed above Wigan, UK</a></li>
    <li style="display:none;"><a href="/article/430476-Fireball-meteor-seen-over-Seville-in-Andalucia-Spain"> Fireball meteor seen over Seville in Andalucía, Spain</a></li>
    <li style="display:none;"><a href="/article/430352-Three-fiery-meteorites-reportedly-hit-ground-in-Ghaziabad-Uttar-Pradesh-India"> Three fiery meteorites reportedly hit ground in Ghaziabad, Uttar Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/430312-Oregon-and-SW-Washington-see-at-least-2-fireballs-in-night-sky"> Oregon and SW Washington see at least 2 fireballs in night sky</a></li>
    <li style="display:none;"><a href="/article/430102-Meteor-fireball-seen-over-Ohio"> Meteor fireball seen over Ohio</a></li>
    <li style="display:none;"><a href="/article/430088-Bright-meteor-fireball-lights-up-night-sky-over-the-Netherlands-and-Belgium"> Bright meteor fireball lights up night sky over the Netherlands and Belgium</a></li>
    <li style="display:none;"><a href="/article/429909-Spectacular-daytime-meteor-fireball-explodes-over-Croatia-and-Slovenia-Shockwave-sets-off-earthquake-detectors"> Spectacular daytime meteor fireball explodes over Croatia and Slovenia - Shockwave sets off earthquake detectors</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/432759-Stanford-University-study-reveals-Covid-19-infection-rate-far-higher-than-reported-thus-virus-is-FAR-LESS-LETHAL-than-believed"> Stanford University study reveals Covid-19 infection rate far higher than reported, thus virus is FAR LESS LETHAL than believed</a></li>
    <li><a href="/article/432652-The-everyones-got-it-theory-We-re-undercounting-COVID-cases-but-by-how-much"> The &#39;everyone&#39;s got it&#39; theory: We&#39;re undercounting COVID cases, but by how much?</a></li>
    <li><a href="/article/432650-Danish-study-reveals-that-coronavirus-may-be-almost-20x-less-deadly-than-WHO-predicted"> Danish study reveals that coronavirus may be almost 20x less deadly than WHO predicted</a></li>
    <li><a href="/article/432629-Higher-mortality-rate-in-ventilated-COVID-19-patients-in-large-sample"> Higher mortality rate in ventilated COVID-19 patients in large sample</a></li>
    <li><a href="/article/432628-Dr-Wodarg-warns-High-dose-Vitamin-C-Hydrochloroquine-may-be-WRONG-treatments-for-some-COVID-19-patients"> Dr. Wodarg warns: &#39;High-dose Vitamin C &amp; Hydrochloroquine may be WRONG treatments for some COVID-19 patients&#39;</a></li>
    <li><a href="/article/432571-Objective-Health-Bill-Gates-Philanthropist-World-Savior-AntiChrist"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Bill Gates: Philanthropist, World Savior, AntiChrist</a></li>
    <li><a href="/article/432506-Back-to-basics-Best-alternatives-for-self-care-against-viral-infections"> Back to basics: Best alternatives for self-care against viral infections</a></li>
    <li style="display:none;"><a href="/article/432458-Mike-Whitney-Are-ventilators-killing-more-people-than-they-re-saving"> Mike Whitney: Are ventilators killing more people than they&#39;re saving?</a></li>
    <li style="display:none;"><a href="/article/432451-October-December-2019-Strange-new-influenza-kills-56-people-in-Iran"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  October-December 2019: Strange new &#39;influenza&#39; kills 56 people in Iran</a></li>
    <li style="display:none;"><a href="/article/432440-Obesity-is-major-COVID-19-risk-factor-says-French-chief-epidemiologist"> Obesity is major COVID-19 risk factor, says French chief epidemiologist</a></li>
    <li style="display:none;"><a href="/article/432437-Just-say-no-Being-stubborn-rigid-may-lower-your-Alzheimers-risk"> Just say no! Being stubborn, rigid may lower your Alzheimer&#39;s risk</a></li>
    <li style="display:none;"><a href="/article/432411-Doctors-treating-Covid-19-patients-note-mysterious-lung-problems-see-need-for-a-new-approach"> Doctors treating Covid-19 patients note mysterious lung problems, see need for a new approach</a></li>
    <li style="display:none;"><a href="/article/432400-A-vaccine-for-SARS-CoV-2-by-autumn"> A vaccine for SARS-CoV-2 by autumn?</a></li>
    <li style="display:none;"><a href="/article/432367-Nearly-half-of-severe-COVID-19-cases-showed-neurological-symptoms"> Nearly half of severe COVID-19 cases showed neurological symptoms</a></li>
    <li style="display:none;"><a href="/article/432362-Half-of-Icelanders-that-tested-positive-for-coronavirus-had-no-symptoms-one-tenth-of-population-tested"> Half of Icelanders that tested positive for coronavirus had no symptoms - one-tenth of population tested</a></li>
    <li style="display:none;"><a href="/article/432330-COVID-19-and-Vitamin-D-We-are-losing-something-simple-and-very-important-by-imposing-lockdowns"> COVID-19 and Vitamin D: We are losing something simple and very important by imposing lockdowns</a></li>
    <li style="display:none;"><a href="/article/432324-What-is-the-best-dose-of-zinc-for-COVID-19-prevention"> What is the best dose of zinc for COVID-19 prevention?</a></li>
    <li style="display:none;"><a href="/article/432300-Covid-19-had-us-all-fooled-but-now-we-might-have-finally-found-its-secret"><strong class="chn-bow">Best of the Web:</strong>  Covid-19 had us all fooled, but now we might have finally found its secret</a></li>
    <li style="display:none;"><a href="/article/432271-Patients-need-oxygen-not-pressure-New-York-city-physician-finds-Covid-19-patients-is-akin-to-high-altitude-sickness-NOT-pneumonia"><strong class="chn-bow">Best of the Web:</strong>  &#39;Patients need oxygen, not pressure!&#39; New York city physician finds &#39;Covid-19 patients&#39; is akin to high-altitude sickness, NOT pneumonia</a></li>
    <li style="display:none;"><a href="/article/432257-CDC-strips-page-on-hydroxychloroquine-of-unusual-guidance-for-doctors"> CDC strips page on hydroxychloroquine of &#39;unusual&#39; guidance for doctors</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/432749-14-Ways-to-improve-mental-health-during-the-worlds-biggest-psychological-experiment"> 14 Ways to improve mental health during the world&#39;s biggest psychological experiment</a></li>
    <li><a href="/article/432744-What-I-learned-from-Kahnemans-Thinking-Fast-and-Slow"> What I learned from Kahneman&#39;s &quot;Thinking Fast and Slow&quot;</a></li>
    <li><a href="/article/432653-Can-loved-ones-in-a-coma-hear-us"> Can loved ones in a coma hear us?</a></li>
    <li><a href="/article/432140-MindMatters-Interview-with-Joseph-Azize-Pt-2-The-Usefulness-of-Gurdjieffs-Teachings-For-Our-Times"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Joseph Azize Pt. 2: The Usefulness of Gurdjieff&#39;s Teachings For Our Times</a></li>
    <li><a href="/article/431968-Welcome-these-hard-times-like-a-Stoic"> Welcome these hard times like a Stoic</a></li>
    <li><a href="/article/431734-MindMatters-Interview-with-Joseph-Azize-Pt-1-Gurdjieff-Mysticism-Exercises"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Joseph Azize Pt. 1: Gurdjieff, Mysticism, Exercises</a></li>
    <li><a href="/article/431676-Memento-mori-or-love-in-the-age-of-corona"><strong class="chn-bow">Best of the Web:</strong>  Memento mori, or love in the age of corona</a></li>
    <li style="display:none;"><a href="/article/431386-MindMatters-The-Hidden-Psychological-Depth-of-Star-Wars-Revenge-of-the-Sith"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Hidden Psychological Depth of Star Wars: Revenge of the Sith</a></li>
    <li style="display:none;"><a href="/article/431385-People-are-now-stocking-Little-Free-Libraries-with-toilet-paper-and-food-for-neighbors-in-need"> People are now stocking Little Free Libraries with toilet paper and food for neighbors in need</a></li>
    <li style="display:none;"><a href="/article/431382-Musical-scales-are-a-prehistoric-gift-to-the-modern-world"> Musical scales are a prehistoric gift to the modern world</a></li>
    <li style="display:none;"><a href="/article/431373-Science-review-confirms-yoga-benefits-your-brain"> Science review confirms yoga benefits your brain</a></li>
    <li style="display:none;"><a href="/article/431306-Free-wont-How-Libets-free-will-research-is-misrepresented"> Free won&#39;t? How Libet&#39;s free will research is misrepresented</a></li>
    <li style="display:none;"><a href="/article/431299-How-well-do-you-know-the-back-of-your-hand-really"> How well do you know the back of your hand, really?</a></li>
    <li style="display:none;"><a href="/article/431195-Be-conscious-of-what-you-are-thinking"> Be conscious of what you are thinking</a></li>
    <li style="display:none;"><a href="/article/431192-For-the-full-life-experience-put-down-the-devices-and-walk"> For the full life experience, put down the devices and walk</a></li>
    <li style="display:none;"><a href="/article/431102-Viktor-Frankl-Saying-Yes-to-Life-in-Difficult-Times"><strong class="chn-bow">Best of the Web:</strong>  Viktor Frankl: Saying Yes to Life in Difficult Times</a></li>
    <li style="display:none;"><a href="/article/431036-How-nurturing-hope-can-keep-you-healthier-and-happier"> How nurturing hope can keep you healthier and happier</a></li>
    <li style="display:none;"><a href="/article/430943-MindMatters-Intentional-Suffering-Paul-and-Gurdjieff-on-the-True-Meaning-of-Crucifixion"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Intentional Suffering: Paul and Gurdjieff on the True Meaning of Crucifixion</a></li>
    <li style="display:none;"><a href="/article/430850-People-prone-to-disengage-from-difficult-tasks-and-goals-may-experience-greater-cognitive-decline-after-retirement"> People prone to disengage from difficult tasks and goals may experience greater cognitive decline after retirement</a></li>
    <li style="display:none;"><a href="/article/430823-Clash-of-perspectives-on-panpsychism-What-it-doesand-does-notexplain-about-consciousness"> Clash of perspectives on panpsychism: What it does—and does not—explain about consciousness</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/432351-Missing-411-Campsite-with-well-equipped-vehicle-found-belonging-to-missing-couple-in-Australian-brush-country"> Missing 411? Campsite with well-equipped vehicle found belonging to missing couple in Australian brush country</a></li>
    <li><a href="/article/432111-Daylight-UFO-sighting-caught-on-video-in-Siberia"> Daylight UFO sighting caught on video in Siberia</a></li>
    <li><a href="/article/430934-An-alien-invasion-next"> An alien invasion next?</a></li>
    <li><a href="/article/430371-Ezekiels-Wheel-UFO-bigger-than-Earth-spotted-by-viewers-of-NASA-observation-mission-UPDATE-Its-just-a-reflection-of-Venus"> &#39;Ezekiel&#39;s Wheel&#39; UFO &#39;bigger than Earth&#39; spotted by viewers of NASA observation mission - UPDATE: It&#39;s just a reflection of Venus</a></li>
    <li><a href="/article/429765-NASA-officials-baffled-after-cameras-catch-UFO-pacing-ISS-for-over-20-minutes"> NASA officials &#39;baffled&#39; after cameras catch UFO pacing ISS for over 20 minutes</a></li>
    <li><a href="/article/429678-California-couple-missing-for-8-days-found-alive-police-call-it-a-miracle"> California couple missing for 8 days found alive, police call it &#39;a miracle&#39;</a></li>
    <li><a href="/article/429423-Cosmic-phenomenon-Strange-waves-pulse-through-cloud-in-skies-over-northwestern-Syria"><strong class="chn-bow">Best of the Web:</strong>  Cosmic phenomenon? Strange waves pulse through cloud in skies over northwestern Syria</a></li>
    <li style="display:none;"><a href="/article/429279-Third-Navy-crew-saw-2004-Nimitz-UFO-forming-in-front-if-them-but-were-ordered-to-stay-quiet"> Third Navy crew saw 2004 Nimitz UFO &#39;forming in front if them&#39; - but were &#39;ordered to stay quiet&#39;</a></li>
    <li style="display:none;"><a href="/article/428604-Two-ring-shaped-clouds-appear-above-Russian-city-then-multiply-UPDATE"> Two ring-shaped clouds appear above Russian city, then &#39;multiply&#39; - UPDATE</a></li>
    <li style="display:none;"><a href="/article/428323-Inside-Skinwalker-Ranch-a-paranormal-hotbed-of-UFO-research"> Inside Skinwalker Ranch, a paranormal hotbed of UFO research</a></li>
    <li style="display:none;"><a href="/article/428212-UFO-filmed-in-skies-over-Mexicos-Popocatepetl-volcano-seconds-after-eruption"> UFO filmed in skies over Mexico&#39;s Popocatepetl volcano seconds after eruption</a></li>
    <li style="display:none;"><a href="/article/428089-UKs-RAF-will-unseal-entire-UFO-archives-records-to-go-online-within-first-quarter-of-2020"> UK&#39;s RAF will unseal entire UFO archives, records to go online &#39;within first quarter of 2020&#39;</a></li>
    <li style="display:none;"><a href="/article/428087-Proposed-Scottish-fish-farm-rejected-after-campaigners-warn-fishermen-could-be-lured-to-their-deaths-by-fairies"> Proposed Scottish fish farm rejected - after campaigners warn fishermen could be lured to their deaths by fairies</a></li>
    <li style="display:none;"><a href="/article/428070-UFOpen-for-business-Britains-Royal-Air-Force-to-declassify-X-Files-kept-in-secret-for-years"> UFOpen for business: Britain&#39;s Royal Air Force to declassify X-Files kept in secret for years</a></li>
    <li style="display:none;"><a href="/article/428027-Canadas-Nessie-makes-another-appearance-Footage-appears-to-capture-legendary-lake-monster-Ogopogo"> Canada&#39;s Nessie makes another appearance? Footage appears to capture legendary lake monster Ogopogo</a></li>
    <li style="display:none;"><a href="/article/427799-Ominous-black-ring-shaped-evil-cloud-looming-over-Pakistan-bewilders-residents"> Ominous black ring-shaped &#39;evil-cloud&#39; looming over Pakistan bewilders residents</a></li>
    <li style="display:none;"><a href="/article/427585-Top-Secret-UFO-files-could-gravely-damage-US-national-security-if-released-Navy-says"> Top-Secret UFO files could &#39;gravely damage&#39; US national security if released, Navy says</a></li>
    <li style="display:none;"><a href="/article/427232-Missing-411-Woman-mysteriously-leaves-hotel-room-in-middle-of-night-body-found-in-lake-days-later"> Missing 411? Woman mysteriously leaves hotel room in middle of night, body found in lake days later</a></li>
    <li style="display:none;"><a href="/article/426668-Mysterious-drone-swarms-appear-nightly-in-US-Midwest-no-federal-agency-has-an-explanation"> Mysterious drone swarms appear nightly in US Midwest - no federal agency has an explanation</a></li>
    <li style="display:none;"><a href="/article/426313-Mysterious-lights-hovering-over-Mesa-Arizona-puzzle-residents"> Mysterious lights hovering over Mesa, Arizona puzzle residents</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/432641-Getting-too-comfy-Maryland-police-warn-residents-to-wear-pants-to-check-mailbox"> Getting too comfy: Maryland police warn residents to wear pants to check mailbox</a></li>
    <li><a href="/article/432640-Liberal-treated-with-Hydroxychloroquine-hopes-to-still-die-of-COVID-19-to-prove-Trumps-an-idiot"> Liberal treated with Hydroxychloroquine hopes to still die of COVID-19 to prove Trump&#39;s an idiot</a></li>
    <li><a href="/article/432622-President-Xi-impressed-by-Michigan-governors-totalitarian-policies"> President Xi impressed by Michigan governor&#39;s totalitarian policies</a></li>
    <li><a href="/article/432621-Vicious-tyrant-Trump-wants-to-allow-people-to-leave-their-homes"> Vicious tyrant Trump wants to allow people to leave their homes</a></li>
    <li><a href="/article/432617-Observations-of-an-anonymous-UPS-driver-Customers-I-ve-seen-since-the-Rona"> Observations of an anonymous UPS driver: &quot;Customers I&#39;ve seen since the &#39;Rona&quot;</a></li>
    <li><a href="/article/432526-Biden-has-touched-us-all-says-Obama"> &#39;Biden has touched us all&#39; says Obama</a></li>
    <li><a href="/article/432472-Roman-authorities-investigate-Jesus-for-violating-stay-in-tomb-order"> Roman authorities investigate Jesus for violating stay-in-tomb order</a></li>
    <li style="display:none;"><a href="/article/432319-Coronavirus-vaccine-delayed-until-scientist-can-figure-out-how-to-make-it-cause-autism"> Coronavirus vaccine delayed until scientist can figure out how to make it cause autism</a></li>
    <li style="display:none;"><a href="/article/432008-Foul-mouthed-JESUS-arrested-in-Moscow-for-violating-self-isolation-rules-becomes-instant-meme-fodder-online"> Foul-mouthed JESUS arrested in Moscow for violating self-isolation rules, becomes instant meme fodder online</a></li>
    <li style="display:none;"><a href="/article/431828-Freedom-From-Religion-Foundation-opposes-teaching-evolution-in-public-schools"> Freedom From Religion Foundation opposes teaching evolution in public schools</a></li>
    <li style="display:none;"><a href="/article/431822-Astrophysicist-gets-magnets-stuck-up-nose-while-inventing-coronavirus-device"> Astrophysicist gets magnets stuck up nose while inventing coronavirus device</a></li>
    <li style="display:none;"><a href="/article/431739-Panicked-teachers-urge-school-re-openings-before-students-learn-to-think-for-themselves"> Panicked teachers urge school re-openings before students learn to think for themselves</a></li>
    <li style="display:none;"><a href="/article/431523-Satire-Britains-new-Housing-Minister-Liberty-Snuff-addresses-the-nation"> Satire? Britain&#39;s new Housing Minister, Liberty Snuff, addresses the nation</a></li>
    <li style="display:none;"><a href="/article/431480-Toilet-paper-crisis-solved-as-government-prints-trillions-of-fresh-soft-US-dollar-bills"> Toilet paper crisis solved as government prints trillions of fresh, soft US dollar bills</a></li>
    <li style="display:none;"><a href="/article/431449-Washington-accidentally-shuts-itself-down-with-ban-on-non-essential-businesses"> Washington accidentally shuts itself down with ban on non-essential businesses</a></li>
    <li style="display:none;"><a href="/article/431370-If-we-have-to-StayAtHome-we-ll-take-the-house-with-us-Kyrgyzstan-residents-devise-creative-workaround-for-quarantine"> If we have to #StayAtHome, we&#39;ll take the house with us! Kyrgyzstan residents devise creative workaround for quarantine</a></li>
    <li style="display:none;"><a href="/article/431287-Attempted-armed-robbery-in-Nanaimo-goes-comically-off-the-rails-one-man-charged"> Attempted armed robbery in Nanaimo goes comically off the rails, one man charged</a></li>
    <li style="display:none;"><a href="/article/431245-Jonathan-Pie-LOCKDOWN"> Jonathan Pie: LOCKDOWN</a></li>
    <li style="display:none;"><a href="/article/431176-Cops-take-seized-SUV-for-joyride-owner-tracks-car-locks-them-inside-for-3-hrs"> Cops take seized SUV for joyride; owner tracks car, locks them inside for 3 hrs</a></li>
    <li style="display:none;"><a href="/article/431132-Best-Hits-Russian-foreign-minister-Lavrovs-greatest-achievements-and-public-gaffes-as-he-turns-70"> Best Hits: Russian foreign minister Lavrov&#39;s greatest achievements and public gaffes as he turns 70</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/564778" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/564778" target="_blank" rel="nofollow"><img border="0" alt="corona toon flo" title="corona toon flo" src="/image/s28/564778/medium/Corona_Flo_toon_scrnsht.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/564778', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F564778&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F564778%2Ffull%2FCorona_Flo_toon_scrnsht.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/304" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The course of life and labour reminds me of a long journey I once took on the railway. Suddenly, there was a breakdown ahead, and passengers took the event in various ways. Some of them sat still resignedly, and never said a word. Others again, went to sleep. But some of us leaped out of that train, and ran on ahead to clear the road of all obstructions.</p></blockquote>
      <div class="qsrc">
        - Michael Collins
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/304', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>The 'one arm chop' is depicted in the picture above. That prisoner must have committed some heinous offence against society, like stealing food....</p>
      <div class="poster">
        <a href="/user/21963-Baybars">Baybars</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/432779-Executions-double-in-Saudi-Arabia-under-King-Salman" title="Executions double in Saudi Arabia under King Salman"></a>
          <a class="recomicon recomcom" href="/article/432779-Executions-double-in-Saudi-Arabia-under-King-Salman#comment305016" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>If it was me, I'd rather have a headsman with a little more 'oomph', eh? Looks like he's gonna have to chop at that neck a couple times. Give me...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/432779-Executions-double-in-Saudi-Arabia-under-King-Salman" title="Executions double in Saudi Arabia under King Salman"></a>
          <a class="recomicon recomcom" href="/article/432779-Executions-double-in-Saudi-Arabia-under-King-Salman#comment305015" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>What if 40.000.000 worldwide have been infected? That would change the balance.</p>
      <div class="poster">
        <a href="/user/16680-Franq">Franq</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/432778-Sweden-to-roll-out-mass-Covid-19-testing-but-is-still-refusing-to-implement-destructive-lockdown-measures" title="Sweden to roll out mass Covid-19 testing but is still refusing to implement destructive lockdown measures"></a>
          <a class="recomicon recomcom" href="/article/432778-Sweden-to-roll-out-mass-Covid-19-testing-but-is-still-refusing-to-implement-destructive-lockdown-measures#comment305014" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>What's amazing? While shopping? Look in the spare storage places below and near the displays. Amazing. (Same aspect of me, leaving a concert?...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/432775-US-food-lines-are-now-measured-in-miles-as-desperation-sets-in-all-over-the-country" title="U.S. food lines are now measured in miles as desperation sets in all over the country"></a>
          <a class="recomicon recomcom" href="/article/432775-US-food-lines-are-now-measured-in-miles-as-desperation-sets-in-all-over-the-country#comment305013" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>China, Chinese companies and Chinese people control a great deal of assets in the U.S.; from real estate to technology. Given that the U.S. has...</p>
      <div class="poster">
        <a href="/user/21963-Baybars">Baybars</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/432768-Republicans-try-for-political-leverage-over-China-with-bill-allowing-Americans-to-sue-for-damage-they-caused-with-coronavirus" title="Republicans try for political leverage over China with bill allowing Americans to sue for &#39;damage they caused&#39; with coronavirus"></a>
          <a class="recomicon recomcom" href="/article/432768-Republicans-try-for-political-leverage-over-China-with-bill-allowing-Americans-to-sue-for-damage-they-caused-with-coronavirus#comment305011" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_18.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/565051" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/565051" target="_blank" rel="nofollow"><img border="0" alt="Befor the Covid 19 era" title="Befor the Covid 19 era" src="/image/s28/565051/medium/tasma.jpg" /></a>
  <p style="padding-top:10px;"><strong>Befor the Covid 19 era</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/565051', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F565051&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F565051%2Ffull%2Ftasma.jpg&description=Befor%20the%20Covid%2019%20era" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
