<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="US releases $200billion list of Chinese products for possible new tariffs to begin in 60 days -- Sott.net" />
<meta name="description" content="Accusing China of not negotiating &quot;seriously&quot; on trade, the Trump administration has released a list of products it wants to impose a ten percent tariff on, amounting to $200 billion. The new tariffs would kick in within 60 days. The 200-page..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="US releases $200billion list of Chinese products for possible new..." />
<meta name="twitter:description" content="Accusing China of not negotiating &quot;seriously&quot; on trade, the Trump administration has released a list of products it wants to impose a ten percent tariff on, amounting to $200 billion. The new..." />
<meta name="twitter:image" content="https://www.sott.net/image/s23/477715/full/5b4575d7fc7e93481a8b459d.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/390700-US-releases-200billion-list-of-Chinese-products-for-possible-new-tariffs-to-begin-in-60-days" />
<meta property="og:type" content="website" />
<meta property="og:title" content="US releases $200billion list of Chinese products for possible new tariffs to begin in 60 days -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s23/477715/full/5b4575d7fc7e93481a8b459d.jpg" />
<meta property="og:description" content="Accusing China of not negotiating &quot;seriously&quot; on trade, the Trump administration has released a list of products it wants to impose a ten percent tariff on, amounting to $200 billion. The new tariffs would kick in within 60 days. The 200-page..." />
<meta property="og:site_name" content="Sott.net" />
<title>US releases $200billion list of Chinese products for possible new tariffs to begin in 60 days -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/390700-US-releases-200billion-list-of-Chinese-products-for-possible-new-tariffs-to-begin-in-60-days" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_02.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=390700" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 11 Jul 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/stock_down.png" title="Stock Down" alt="Stock Down" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/business/432608-us-china-products-tariffs-list/">US releases $200billion list of Chinese products for possible new tariffs to begin in 60 days</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/business/432608-us-china-products-tariffs-list/" target="_blank">RT</a><br />Tue, 10 Jul 2018 23:03 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=37.09024,-95.712891&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s23/477715/full/5b4575d7fc7e93481a8b459d.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Beck Diefenbach / Reuters"><img src="/image/s23/477715/large/5b4575d7fc7e93481a8b459d.jpg" alt="cargo" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Beck Diefenbach / Reuters</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s23/477715/full/5b4575d7fc7e93481a8b459d.jpg', 'US releases $200billion list of Chinese products for possible new tariffs to begin in 60 days', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F477715%2Ffull%2F5b4575d7fc7e93481a8b459d.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F390700-US-releases-200billion-list-of-Chinese-products-for-possible-new-tariffs-to-begin-in-60-days&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F477715%2Ffull%2F5b4575d7fc7e93481a8b459d.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Accusing China of not negotiating "seriously" on trade, the Trump administration has released a list of products it wants to impose a ten percent tariff on, amounting to $200 billion. The new tariffs would kick in within 60 days.
<br /><br />
The 200-page <a href="https://ustr.gov/sites/default/files/301/2018-0026%20China%20FRN%207-10-2018_0.pdf" title="https://ustr.gov/sites/default/files/301/2018-0026%20China%20FRN%207-10-2018_0.pdf" target="_blank">document</a>, released on Tuesday by the US Trade Representative's office, gives notice to those who wish to comment on the proposal and lists hundreds of products that would be subjected to the new tariffs. The Trump administration intends to impose a ten percent duty on the products listed, Reuters reported, citing US Trade Representative Robert Lighthizer.
<br /><br />
The Retail Industry Leaders Association (RILA) was quick to condemn the proposal, saying it will punish American consumers.
<br /><br />
"The President has broken his promise to bring 'maximum pain on China, minimum pain on consumers,' and American families are the ones being punished," Hun Quach, RILA VP of international trade, said in a <a href="https://www.rila.org/news/topnews/Pages/China-201-Tariff-Anouncement.aspx" title="https://www.rila.org/news/topnews/Pages/China-201-Tariff-Anouncement.aspx" target="_blank">statement</a>. "Consumers, businesses and the American jobs dependent on trade, are left in the crosshairs of an escalating global trade war."
      <br /><br />
      Senate Finance Committee chair Orrin Hatch (R-Utah) also took aim at the announced list, saying it "appears reckless and is not a targeted approach."
<br /><br />
"We cannot turn a blind eye to China's mercantilist trade practices, but this action falls short of a strategy that will give the administration negotiating leverage with China while maintaining the long-term health and prosperity of the American economy," Hatch <a href="https://www.finance.senate.gov/chairmans-news/hatch-statement-on-additional-200-billion-in-tariffs-under-section-301_" title="https://www.finance.senate.gov/chairmans-news/hatch-statement-on-additional-200-billion-in-tariffs-under-section-301_" target="_blank">said</a> in a statement.
<br /><br />
The Senate intends to vote on Wednesday on a nonbinding measure that would insert provisions requiring Congressional approval of tariffs into water and energy "minibus" spending bills, Senator Jeff Flake (R-Arizona) told Bloomberg.
<br /><br />
US tariffs of 25 percent on $34 billion of Chinese imports went into effect on July 6. Beijing has retaliated with duties on the same value of US imports, ranging from soybeans to cars, and has vowed to respond proportionally to any new US tariffs.
<br /><br />
Last week, President Donald Trump said the US might ultimately impose tariffs on more than $500 billion worth of Chinese goods, almost the total amount of US imports from China last year.
<br /><br />
China's Commerce Ministry has said that Beijing has no choice but to fight back after the US "launched the largest trade war in economic history," accusing Washington of violating the rules of the World Trade Organization (WTO).
<br /><br />
Trump has campaigned on the claim that trade partners are taking advantage of Americans due to "terrible deals" made by previous US presidents. His determination to renegotiate trade deals has targeted not only competitors on the world market such as China, but longtime friends and allies such as the EU or Canada.
<br /><br />
"Sometimes our friends, when it comes to trade, are treating us worse than the enemies," Trump said at a press conference on June 29.
<br /><br />
<strong>His administration has already imposed tariffs on aluminum and steel imports from the EU, Mexico and Canada </strong><a href="https://www.rt.com/business/428354-us-slaps-tariffs-steel-aluminum-europe-canada-mexico/" title="https://www.rt.com/business/428354-us-slaps-tariffs-steel-aluminum-europe-canada-mexico/" target="_blank"><strong>at the end of May</strong></a><strong>, prompting Ottawa to retaliate in kind against some US exports.</strong>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> The US has itself in a bind of its own making. So while Trump may be working towards the best deal for the US, it has greatly benefited from the former trade set up and it will probably have to make some concessions or risk being sidelined:
<ul>
<li><a href="//www.sott.net/article/390575-How-The-West-Misjudged-Asia" title="//www.sott.net/article/390575-How-The-West-Misjudged-Asia" target="_blank">How The West Misjudged Asia</a></li>
<li><a href="//www.sott.net/article/390426-Deconstructing-the-US-Empire-Trumps-Wrecking-Ball-to-Hit-WTO-Next" title="//www.sott.net/article/390426-Deconstructing-the-US-Empire-Trumps-Wrecking-Ball-to-Hit-WTO-Next" target="_blank">Deconstructing the US Empire: Trump's Wrecking Ball to Hit WTO Next?</a></li>
<li><a href="//www.sott.net/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions" title="//www.sott.net/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions" target="_blank">China to reduce tariffs on Indian medicines after Xi-Modi summit - Other members of Asia-Pacific trade agree to similar reductions</a></li>
<li><a href="//www.sott.net/article/386508-Demented-US-foreign-policy-pushes-Germany-into-mutually-beneficial-deals-with-China-and-Russia" title="//www.sott.net/article/386508-Demented-US-foreign-policy-pushes-Germany-into-mutually-beneficial-deals-with-China-and-Russia" target="_blank">Demented US foreign policy pushes Germany into mutually beneficial deals with China and Russia</a></li>
<li><a href="//www.sott.net/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions" title="//www.sott.net/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions" target="_blank">China to reduce tariffs on Indian medicines after Xi-Modi summit - Other members of Asia-Pacific trade agree to similar reduction</a><a href="https://www.sott.net/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions" title="https://www.sott.net/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions" target="_blank">s</a></li>
</ul>
Also check out SOTT radio's:
<ul>
<li><a href="https://www.sott.net/article/387818-Behind-the-Headlines-Trump-Ditches-Europe-Europe-Bluffs-Russia-and-China-Carry-on-With-Eurasian-Integration#" title="https://www.sott.net/article/387818-Behind-the-Headlines-Trump-Ditches-Europe-Europe-Bluffs-Russia-and-China-Carry-on-With-Eurasian-Integration#" target="_blank">Behind the Headlines: Trump Ditches Europe, Europe Bluffs, Russia and China Carry on With Eurasian Integration</a></li>
<li><a href="https://www.sott.net/article/386078-Behind-the-Headlines-Atlantic-Trade-War-How-Trump-Breaking-Iran-Deal-Could-Dismantle-US-Empire#" title="https://www.sott.net/article/386078-Behind-the-Headlines-Atlantic-Trade-War-How-Trump-Breaking-Iran-Deal-Could-Dismantle-US-Empire#" target="_blank">Behind the Headlines: Atlantic Trade War? How Trump Breaking Iran Deal Could Dismantle US Empire</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'US-releases-200billion-list-of-Chinese-products-for-possible-new-tariffs-to-begin-in-60-days';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en390700" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=390700">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/390483-Israel-now-arming-neo-Nazis-in-Ukraine"> Israel now arming neo-Nazis in Ukraine</a></li>
    <li><a href="/article/390704-One-man-killed-another-injured-by-lightning-bolt-in-Lake-Worth-Florida"> One man killed, another injured by lightning bolt in Lake Worth, Florida</a></li>
    <li><a href="/article/390703-Hardcore-Hitler-on-Hitler-in-Helsinki"><strong class="chn-focus">SOTT Focus:</strong>  Hardcore Hitler on Hitler in Helsinki</a></li>
    <li><a href="/article/390702-The-4-genetic-traits-from-that-helped-humans-conquer-the-world-With-thanks-to-interbreeding"> The 4 genetic traits from that helped humans conquer the world - With thanks to interbreeding</a></li>
    <li><a href="/article/390701-Mitochondrial-transplant-Dying-organs-restored-to-life-in-novel-experiments"> Mitochondrial transplant: Dying organs restored to life in novel experiments</a></li>
    <li><a href="/article/390700-US-releases-200billion-list-of-Chinese-products-for-possible-new-tariffs-to-begin-in-60-days"> US releases $200billion list of Chinese products for possible new tariffs to begin in 60 days</a></li>
    <li><a href="/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions"> China to reduce tariffs on Indian medicines after Xi-Modi summit - Other members of Asia-Pacific trade agree to similar reductions</a></li>
    <li style="display:none;"><a href="/article/390698-US-buying-27000-laser-guided-rockets-that-only-work-on-clear-days-and-on-planes-that-struggle-to-stay-in-the-air-for-more-bombing-in-Iraq-and-Syria"> US buying 27,000 laser-guided rockets that only work on clear days and on planes that struggle to stay in the air for more bombing in Iraq and Syria</a></li>
    <li style="display:none;"><a href="/article/390697-Business-Insider-scrubs-article-defending-Scarlett-Johansson-playing-a-trans-man"> Business Insider scrubs article defending Scarlett Johansson playing a trans man</a></li>
    <li style="display:none;"><a href="/article/390696-Real-number-of-unemployed-in-the-US-is-hidden"> Real number of unemployed in the US is hidden</a></li>
    <li style="display:none;"><a href="/article/390695-Nasrallah-Resistance-in-Gaza-Syria-Iraq-wil-be-victorious-Hezbollah-prepared-to-fight-Saudi-US-coalition-in-Yemen"> Nasrallah: Resistance in Gaza, Syria &amp; Iraq wil be victorious, Hezbollah prepared to fight Saudi-US coalition in Yemen</a></li>
    <li style="display:none;"><a href="/article/390694-Washingtons-revolutionaries-in-Iran-will-fail-but-not-without-inflicting-damage-first"> Washington&#39;s &#39;revolutionaries&#39; in Iran will fail - but not without inflicting damage first</a></li>
    <li style="display:none;"><a href="/article/390693-Surprised-US-shelved-plan-to-stop-Talibans-production-of-Heroin-in-Afghanistan"> Surprised? US shelved plan to stop Taliban&#39;s production of Heroin in Afghanistan</a></li>
    <li style="display:none;"><a href="/article/390692-Expectation-vs-Reality-English-soccer-fans-tell-the-truth-about-World-Cup-in-Russia-Crush-the-media-propaganda-VIDEO"> Expectation vs Reality: English soccer fans tell the truth about World Cup in Russia - Crush the media propaganda (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/390691-Anti-Vaxxers-provide-new-model-for-the-world-in-Australia"> Anti-Vaxxers provide new model for the world in Australia</a></li>
    <li style="display:none;"><a href="/article/390690-Lawyer-says-Monsanto-engaged-in-fraud-bullying-during-court-hearing-on-probably-carcinogenic-weed-killer"> Lawyer says Monsanto engaged in &#39;fraud &amp; bullying&#39; during court hearing on &#39;probably carcinogenic&#39; weed killer</a></li>
    <li style="display:none;"><a href="/article/390689-Study-shows-that-people-who-live-in-rural-areas-are-happier-than-those-who-live-in-big-cities"> Study shows that people who live in rural areas are happier than those who live in big cities</a></li>
    <li style="display:none;"><a href="/article/390688-Far-left-activist-actress-and-NY-gubernatorial-candidate-Cynthia-Nixon-lauches-petition-to-abolish-ICE"> Far-left activist, actress, and NY gubernatorial candidate Cynthia Nixon lauches petition to abolish ICE</a></li>
    <li style="display:none;"><a href="/article/390687-Pedophiles-believe-they-should-be-a-part-of-the-LGBT-community"> Pedophiles believe they should be a part of the LGBT community</a></li>
    <li style="display:none;"><a href="/article/390686-Strange-whistling-sounds-heard-in-Groningen-Netherlands-skies"> Strange &#39;whistling sounds&#39; heard in Groningen, Netherlands skies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/390483-Israel-now-arming-neo-Nazis-in-Ukraine"> Israel now arming neo-Nazis in Ukraine</a></li>
    <li><a href="/article/390703-Hardcore-Hitler-on-Hitler-in-Helsinki"><strong class="chn-focus">SOTT Focus:</strong>  Hardcore Hitler on Hitler in Helsinki</a></li>
    <li><a href="/article/390700-US-releases-200billion-list-of-Chinese-products-for-possible-new-tariffs-to-begin-in-60-days"> US releases $200billion list of Chinese products for possible new tariffs to begin in 60 days</a></li>
    <li><a href="/article/390699-China-to-reduce-tariffs-on-Indian-medicines-after-Xi-Modi-summit-Other-members-of-Asia-Pacific-trade-agree-to-similar-reductions"> China to reduce tariffs on Indian medicines after Xi-Modi summit - Other members of Asia-Pacific trade agree to similar reductions</a></li>
    <li><a href="/article/390698-US-buying-27000-laser-guided-rockets-that-only-work-on-clear-days-and-on-planes-that-struggle-to-stay-in-the-air-for-more-bombing-in-Iraq-and-Syria"> US buying 27,000 laser-guided rockets that only work on clear days and on planes that struggle to stay in the air for more bombing in Iraq and Syria</a></li>
    <li><a href="/article/390695-Nasrallah-Resistance-in-Gaza-Syria-Iraq-wil-be-victorious-Hezbollah-prepared-to-fight-Saudi-US-coalition-in-Yemen"> Nasrallah: Resistance in Gaza, Syria &amp; Iraq wil be victorious, Hezbollah prepared to fight Saudi-US coalition in Yemen</a></li>
    <li><a href="/article/390694-Washingtons-revolutionaries-in-Iran-will-fail-but-not-without-inflicting-damage-first"> Washington&#39;s &#39;revolutionaries&#39; in Iran will fail - but not without inflicting damage first</a></li>
    <li style="display:none;"><a href="/article/390693-Surprised-US-shelved-plan-to-stop-Talibans-production-of-Heroin-in-Afghanistan"> Surprised? US shelved plan to stop Taliban&#39;s production of Heroin in Afghanistan</a></li>
    <li style="display:none;"><a href="/article/390681-Trump-The-solution-to-the-immigration-crisis-is-for-families-to-come-to-the-country-legally"> Trump: The solution to the immigration crisis is for families to come to the country legally</a></li>
    <li style="display:none;"><a href="/article/390679-Russia-steps-in-to-stop-US-bullying-on-the-WHOs-anti-breastfeeding-policy"> Russia steps in to stop US bullying on the WHO&#39;s anti-breastfeeding policy</a></li>
    <li style="display:none;"><a href="/article/390675-Trump-treats-EU-leaders-like-the-bozos-they-are"> Trump treats EU leaders like the bozos they are</a></li>
    <li style="display:none;"><a href="/article/390674-Hindsight-is-2020-Is-Hillary-Clinton-prepping-for-a-return-to-electoral-politics-The-rematch"> Hindsight is 2020: Is Hillary Clinton prepping for a return to electoral politics? The rematch?</a></li>
    <li style="display:none;"><a href="/article/390673-Washington-playing-spoiler-during-World-Cup-ahead-of-US-Russia-summit"> Washington playing spoiler during World Cup, ahead of US-Russia summit</a></li>
    <li style="display:none;"><a href="/article/390672-Dominic-Raab-Mays-new-Brexit-secretary-once-called-feminists-obnoxious-bigots"> Dominic Raab, May&#39;s new Brexit secretary, once called feminists &#39;obnoxious bigots&#39;</a></li>
    <li style="display:none;"><a href="/article/390671-US-Israel-seek-to-stop-Iran-from-withdrawing-its-cash-from-Germany"> US-Israel seek to stop Iran from withdrawing its cash from Germany</a></li>
    <li style="display:none;"><a href="/article/390670-In-the-shadow-of-Dawn-Sturgess"> In the shadow of Dawn Sturgess</a></li>
    <li style="display:none;"><a href="/article/390669-Boris-Johnsons-resignation-bodes-Britain-will-become-colony-status-to-EU"> Boris Johnson&#39;s resignation bodes Britain will become &#39;colony&#39; status to EU</a></li>
    <li style="display:none;"><a href="/article/390668-Prump-Tutin-Diving-in-New-York-Magazine-goes-off-deep-end-of-conspiracy-pool"> &#39;Prump/Tutin&#39;: Diving in, New York Magazine goes off deep end of conspiracy pool</a></li>
    <li style="display:none;"><a href="/article/390667-A-fifth-of-Tory-election-donations-came-from-dark-money-trust"> A fifth of Tory election donations came from &#39;dark money&#39; trust</a></li>
    <li style="display:none;"><a href="/article/390666-Switzerland-files-WTO-complaint-regarding-unjustified-US-steel-and-aluminum-tariffs"> Switzerland files WTO complaint regarding unjustified US steel and aluminum tariffs</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/390697-Business-Insider-scrubs-article-defending-Scarlett-Johansson-playing-a-trans-man"> Business Insider scrubs article defending Scarlett Johansson playing a trans man</a></li>
    <li><a href="/article/390696-Real-number-of-unemployed-in-the-US-is-hidden"> Real number of unemployed in the US is hidden</a></li>
    <li><a href="/article/390692-Expectation-vs-Reality-English-soccer-fans-tell-the-truth-about-World-Cup-in-Russia-Crush-the-media-propaganda-VIDEO"> Expectation vs Reality: English soccer fans tell the truth about World Cup in Russia - Crush the media propaganda (VIDEO)</a></li>
    <li><a href="/article/390690-Lawyer-says-Monsanto-engaged-in-fraud-bullying-during-court-hearing-on-probably-carcinogenic-weed-killer"> Lawyer says Monsanto engaged in &#39;fraud &amp; bullying&#39; during court hearing on &#39;probably carcinogenic&#39; weed killer</a></li>
    <li><a href="/article/390688-Far-left-activist-actress-and-NY-gubernatorial-candidate-Cynthia-Nixon-lauches-petition-to-abolish-ICE"> Far-left activist, actress, and NY gubernatorial candidate Cynthia Nixon lauches petition to abolish ICE</a></li>
    <li><a href="/article/390687-Pedophiles-believe-they-should-be-a-part-of-the-LGBT-community"> Pedophiles believe they should be a part of the LGBT community</a></li>
    <li><a href="/article/390684-Researchers-identify-Twitter-users-with-with-96-7-accuracy-from-Tweets-and-publicly-available-metadata"> Researchers identify Twitter users with &#39;with 96.7% accuracy&#39; from Tweets and publicly available metadata</a></li>
    <li style="display:none;"><a href="/article/390683-Trump-tweets-FBI-lovers-who-exchanged-anti-Trump-texts-getting-cold-feet-ahead-of-hearings"> Trump tweets: &#39;FBI lovers&#39; who exchanged anti-Trump texts getting &#39;cold feet&#39; ahead of hearings</a></li>
    <li style="display:none;"><a href="/article/364283-Swedish-dentist-who-revealed-80-of-migrant-children-are-adults-fired-may-lose-home"> Swedish dentist who revealed 80% of migrant &#39;children&#39; are adults fired, may lose home</a></li>
    <li style="display:none;"><a href="/article/390678-Iranian-woman-sentenced-to-2-years-for-anti-hijab-protest"> Iranian woman sentenced to 2 years for anti-hijab protest</a></li>
    <li style="display:none;"><a href="/article/390677-New-Zealands-biggest-mass-strike-in-decades-Teachers-nurses-and-civil-servants-to-walk-out-after-years-of-neglect"> New Zealand&#39;s biggest mass strike in decades: Teachers, nurses and civil servants to walk out after &quot;years of neglect&quot;</a></li>
    <li style="display:none;"><a href="/article/390660-Granting-amnesty-to-illegal-aliens-insults-legal-immigrants"> Granting amnesty to illegal aliens insults legal immigrants</a></li>
    <li style="display:none;"><a href="/article/390659-Fringe-NY-gubernatorial-candidate-Cynthia-Nixon-calls-ICE-a-terrorist-organization"> Fringe NY gubernatorial candidate Cynthia Nixon calls ICE &#39;a terrorist organization&#39;</a></li>
    <li style="display:none;"><a href="/article/390657-Michael-Jacksons-former-doctor-claims-singer-was-chemically-castrated-as-a-boy-by-his-father"> Michael Jackson&#39;s former doctor claims singer was &#39;chemically castrated&#39; as a boy by his father</a></li>
    <li style="display:none;"><a href="/article/390655-Spiteful-Bild-editor-calls-German-footballer-who-met-with-Putin-a-Kremlin-propaganda-tool"> Spiteful Bild editor calls German footballer who met with Putin a &#39;Kremlin propaganda tool&#39;</a></li>
    <li style="display:none;"><a href="/article/390654-Sisterhood-Iranian-women-share-dancing-videos-in-support-of-jailed-Instagram-star-Maedeh-Hojabri"> Sisterhood: Iranian women share dancing videos in support of jailed Instagram star Maedeh Hojabri</a></li>
    <li style="display:none;"><a href="/article/390653-Yekaterinburg-Mayor-Peruvian-fan-plans-to-move-to-Russia-after-World-Cup"> Yekaterinburg Mayor: Peruvian fan plans to move to Russia after World Cup</a></li>
    <li style="display:none;"><a href="/article/390649-Atlanta-anti-ICE-protest-turns-violent-as-demonstrators-clash-with-police"> Atlanta anti-ICE protest turns violent as demonstrators clash with police</a></li>
    <li style="display:none;"><a href="/article/390648-Raqqa-streets-still-strewn-with-bodies-after-US-backed-liberation-but-West-nowhere-to-be-seen"> Raqqa streets still strewn with bodies after US-backed liberation  -  but West nowhere to be seen</a></li>
    <li style="display:none;"><a href="/article/390644-Duma-committee-approves-bill-to-protect-Russian-children-from-Columbine-internet-groups-promoting-suicide-and-school-attacks"> Duma committee approves bill to protect Russian children from &#39;Columbine&#39; internet groups promoting suicide and school attacks</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/390661-Scientists-have-found-evidence-of-human-Denisovan-interbreeding-in-a-second-part-of-the-ancient-world"> Scientists have found evidence of human-Denisovan interbreeding in a second part of the ancient world</a></li>
    <li><a href="/article/390647-As-Deraa-Syria-is-liberated-remember-This-is-where-the-jihadi-revolution-began"> As Deraa, Syria, is liberated, remember: This is where the jihadi revolution began</a></li>
    <li><a href="/article/390548-Varlam-Shalamov-45-things-I-learned-in-the-Gulag"> Varlam Shalamov: 45 things I learned in the Gulag</a></li>
    <li><a href="/article/390511-Report-reveals-Anne-Franks-family-tried-escaping-to-US-but-was-thwarted-by-bureaucracy"> Report reveals Anne Frank&#39;s family tried escaping to US but was thwarted by &#39;bureaucracy&#39;</a></li>
    <li><a href="/article/390492-Is-8000-year-old-Tappe-Sialk-in-central-Iran-the-worlds-oldest-civilisation"> Is 8,000 year old Tappe Sialk in central Iran the world&#39;s oldest civilisation?</a></li>
    <li><a href="/article/390486-2000-year-old-mummy-dressed-in-silk-and-jewels-emerges-from-Siberian-reservoir"> 2,000 year old mummy dressed in silk and jewels emerges from Siberian reservoir</a></li>
    <li><a href="/article/390454-The-eves-of-destruction-250-videos-of-declassified-US-atomic-tests-hit-the-internet"> The eves of destruction: 250 videos of declassified US atomic tests hit the internet</a></li>
    <li style="display:none;"><a href="/article/390450-Ancient-Chinese-skull-suggests-humans-may-have-come-out-of-Africa-AND-Asia"> Ancient Chinese skull suggests humans may have come out of Africa AND Asia</a></li>
    <li style="display:none;"><a href="/article/390278-The-strange-175000-year-old-circle-structures-built-by-Neanderthals-in-French-cave"> The strange 175,000-year-old circle structures built by Neanderthals in French cave</a></li>
    <li style="display:none;"><a href="/article/390212-3-3-million-year-old-hominid-child-foot-is-humanlike"> 3.3-million-year-old hominid child foot is &quot;humanlike&quot;</a></li>
    <li style="display:none;"><a href="/article/390149-Egor-Kholmogorov-Nicholas-II-Tsar-of-normalcy-competence-and-humanity"> Egor Kholmogorov: Nicholas II - Tsar of normalcy, competence and humanity</a></li>
    <li style="display:none;"><a href="/article/390096-Australian-tribes-10000-year-old-tales-of-ancient-sea-rise-are-accurate"> Australian tribes&#39; 10,000 year old tales of ancient sea rise are accurate</a></li>
    <li style="display:none;"><a href="/article/390006-The-chronicles-of-Nearchus-Fatal-first-contact-between-ancient-Greece-and-the-tribes-of-the-Indus-river"> The chronicles of Nearchus: Fatal first contact between ancient Greece and the tribes of the Indus river</a></li>
    <li style="display:none;"><a href="/article/390004-Sacrificial-victims-accompanied-their-mistress-in-the-afterlife-in-ancient-Mesopotamia"> Sacrificial victims accompanied their mistress in the afterlife in ancient Mesopotamia</a></li>
    <li style="display:none;"><a href="/article/390000-Who-killed-Tupac-New-Netflix-doc-claims-it-finally-has-the-answer"> Who killed Tupac? New Netflix doc claims it finally has the answer</a></li>
    <li style="display:none;"><a href="/article/389951-No-saints-Anglo-Americans-and-their-allies-killed-more-innocents-during-WWII-than-Stalin"> No saints: Anglo-Americans and their allies killed more innocents during WWII than Stalin</a></li>
    <li style="display:none;"><a href="/article/389934-Stunning-memento-of-wartime-romance-Archeologists-discover-etched-canteen-carved-by-captive-Russian-solider-in-Poland-during-WWI"> Stunning memento of wartime romance: Archeologists discover etched canteen carved by captive Russian solider in Poland during WWI</a></li>
    <li style="display:none;"><a href="/article/389888-Massive-stone-head-unearthed-beside-8-6-foot-long-sarcophagus-buried-in-Egypt-2000-years"> Massive stone head unearthed beside 8.6-foot-long sarcophagus buried in Egypt 2,000 years</a></li>
    <li style="display:none;"><a href="/article/389816-The-new-Gilded-Age-How-Americas-wars-fuel-inequality-at-home"> The new Gilded Age: How America&#39;s wars fuel inequality at home</a></li>
    <li style="display:none;"><a href="/article/389537-How-Snowden-helped-pave-the-way-for-a-Trump-Presidency"> How Snowden helped pave the way for a Trump Presidency</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/390702-The-4-genetic-traits-from-that-helped-humans-conquer-the-world-With-thanks-to-interbreeding"> The 4 genetic traits from that helped humans conquer the world - With thanks to interbreeding</a></li>
    <li><a href="/article/390701-Mitochondrial-transplant-Dying-organs-restored-to-life-in-novel-experiments"> Mitochondrial transplant: Dying organs restored to life in novel experiments</a></li>
    <li><a href="/article/390680-The-Neanderthals-and-Denisovan-hybrids-who-kept-extinct-humans-DNA-alive"> The Neanderthals and Denisovan hybrids who kept extinct humans&#39; DNA alive</a></li>
    <li><a href="/article/390676-African-weather-station-near-airport-How-many-more-of-these-all-time-record-highs-are-bogus"> African weather station near airport - How many more of these &#39;all time record highs&#39; are bogus?</a></li>
    <li><a href="/article/390665-Michal-Kosinski-the-Cambridge-psychologist-behind-AI-gaydar-and-whose-research-inspired-Cambridge-Analytica"> Michal Kosinski, the Cambridge psychologist behind &#39;AI gaydar&#39; and whose research inspired Cambridge Analytica</a></li>
    <li><a href="/article/390656-NASA-testing-quieter-versions-of-supersonic-jets"> NASA testing &#39;quieter&#39; versions of supersonic jets</a></li>
    <li><a href="/article/390646-Fisherman-catch-rare-16ft-long-giant-oarfish-off-coast-of-Chile"> Fisherman catch rare 16ft long giant oarfish off coast of Chile</a></li>
    <li style="display:none;"><a href="/article/390645-Russian-cargo-spacecraft-makes-fastest-ever-trip-to-ISS"> Russian cargo spacecraft makes fastest-ever trip to ISS</a></li>
    <li style="display:none;"><a href="/article/390598-Henry-Kissinger-gives-ominous-warning-on-dangers-of-artificial-intelligence-pretends-to-have-a-conscience"> Henry Kissinger gives ominous warning on dangers of artificial intelligence, pretends to have a conscience</a></li>
    <li style="display:none;"><a href="/article/390592-The-humble-worm-may-hold-the-secret-to-longer-life"> The humble worm may hold the secret to longer life</a></li>
    <li style="display:none;"><a href="/article/390568-110-years-on-since-the-Tunguska-event-we-re-still-no-more-prepared-for-cometary-impact"> 110 years on since the Tunguska event, we&#39;re still no more prepared for cometary impact</a></li>
    <li style="display:none;"><a href="/article/390567-Little-brain-big-impact-Neuroscientists-suggest-the-cerebellum-could-be-the-crowning-achievement-of-our-brains-evolution"> Little brain, big impact: Neuroscientists suggest the cerebellum could be the crowning achievement of our brain&#39;s evolution</a></li>
    <li style="display:none;"><a href="/article/390546-Researchers-discover-encryption-system-in-genetic-code"> Researchers discover encryption system in genetic code</a></li>
    <li style="display:none;"><a href="/article/390528-Two-headed-ancient-Egyptian-mummy-revealed-to-the-public-for-the-first-time"> &#39;Two-headed&#39; ancient Egyptian mummy revealed to the public for the first time</a></li>
    <li style="display:none;"><a href="/article/390524-Faulty-weather-stations-established-the-all-time-record-high-temperatures-for-Los-Angeles"> Faulty weather stations established the all-time record high temperatures for Los Angeles</a></li>
    <li style="display:none;"><a href="/article/390509-Jumping-genes-Cross-species-transfer-has-driven-evolution"> Jumping genes: Cross species transfer has driven evolution</a></li>
    <li style="display:none;"><a href="/article/390496-New-research-says-Earth-bombarded-by-cosmic-rays-from-Eta-Carinae"> New research says Earth bombarded by cosmic rays from Eta Carinae</a></li>
    <li style="display:none;"><a href="/article/390485-What-is-it-with-sciences-reluctance-to-acknowledge-the-Younger-Dryas-Impact"> What is it with science&#39;s reluctance to acknowledge the Younger Dryas Impact?</a></li>
    <li style="display:none;"><a href="/article/390474-The-brain-wiggles-and-jiggles-with-every-heartbeat"> The brain wiggles and jiggles with every heartbeat</a></li>
    <li style="display:none;"><a href="/article/390473-Worlds-tiniest-dog-has-been-cloned-49-times"> World&#39;s tiniest dog has been cloned 49 times</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/390704-One-man-killed-another-injured-by-lightning-bolt-in-Lake-Worth-Florida"> One man killed, another injured by lightning bolt in Lake Worth, Florida</a></li>
    <li><a href="/article/390686-Strange-whistling-sounds-heard-in-Groningen-Netherlands-skies"> Strange &#39;whistling sounds&#39; heard in Groningen, Netherlands skies</a></li>
    <li><a href="/article/390685-There-were-no-planes-Strange-sounds-heard-in-Sanford-Florida"> &#39;There were no planes&#39;: Strange sounds heard in Sanford, Florida</a></li>
    <li><a href="/article/390658-Wild-elephant-targets-vehicles-in-Tamil-Nadu-India"> Wild elephant targets vehicles in Tamil Nadu, India</a></li>
    <li><a href="/article/390626-Lightning-bolt-kills-family-of-4-in-Michoacan-Mexico"> Lightning bolt kills family of 4 in Michoacán, Mexico</a></li>
    <li><a href="/article/390625-Man-hit-by-lightning-at-Dalton-country-club-passes-away-Georgia"> Man hit by lightning at Dalton country club passes away, Georgia</a></li>
    <li><a href="/article/390621-Relief-in-sight-Temperatures-could-fall-this-week-as-Britain-bakes-in-longest-heatwave-since-summer-of-1976"> Relief in sight? Temperatures could fall this week as Britain bakes in longest heatwave since summer of 1976</a></li>
    <li style="display:none;"><a href="/article/390616-Summertime-very-hot-because-global-warming"> Summertime very hot because &#39;global warming&#39;</a></li>
    <li style="display:none;"><a href="/article/390606-Globull-warming-Africa-Antarctic-Arctic-Atlantic-Brazil-Greenland-India-Indonesia-Mexico-Philippines-Southern-Ocean-were-colder-than-usual"> Globull warming? Africa, Antarctic, Arctic, Atlantic, Brazil, Greenland, India, Indonesia, Mexico, Philippines, Southern Ocean... were colder than usual</a></li>
    <li style="display:none;"><a href="/article/390603-Wildfires-continue-to-rage-in-UK-with-a-new-woodland-blaze-in-Scotland"> Wildfires continue to rage in UK with a new woodland blaze in Scotland</a></li>
    <li style="display:none;"><a href="/article/390601-Largest-landslide-ever-to-hit-Iceland-Follows-wettest-May-and-darkest-June-on-record"> Largest landslide ever to hit Iceland - Follows wettest May and darkest June on record</a></li>
    <li style="display:none;"><a href="/article/390600-Americas-northernmost-town-has-heaviest-July-snow-in-55-years-as-southern-Alaska-breaks-heat-records"> America&#39;s northernmost town has heaviest July snow in 55 years as southern Alaska breaks heat records</a></li>
    <li style="display:none;"><a href="/article/390514-Torrential-rain-floods-and-landslides-leave-at-least-126-dead-in-Japan-highest-death-toll-caused-by-rainfall-in-over-three-decades-Update"> Torrential rain, floods and landslides leave at least 126 dead in Japan; highest death toll caused by rainfall in over three decades (Update)</a></li>
    <li style="display:none;"><a href="/article/390586-Strange-noises-heard-in-the-skies-of-Scotland"> &#39;Strange noises&#39; heard in the skies of Scotland</a></li>
    <li style="display:none;"><a href="/article/390585-Noctilucent-clouds-shine-over-North-Wales-UK"> Noctilucent clouds shine over North Wales, UK</a></li>
    <li style="display:none;"><a href="/article/390583-Grand-solar-minimum-Data-shows-this-is-the-lowest-cycle-since-records-began"> Grand solar minimum: Data shows this is the lowest cycle since records began</a></li>
    <li style="display:none;"><a href="/article/390582-Lightning-bolt-kills-couple-in-Nepal"> Lightning bolt kills couple in Nepal</a></li>
    <li style="display:none;"><a href="/article/390581-14-minke-whale-deaths-in-Canadian-Maritime-Provinces-this-year-surpasses-annual-average"> 14 minke whale deaths in Canadian Maritime Provinces this year surpasses annual average</a></li>
    <li style="display:none;"><a href="/article/390566-Meteor-smoke-creates-noctilucent-clouds-and-in-recent-years-they-re-occurring-much-further-south"> Meteor smoke creates noctilucent clouds, and in recent years they&#39;re occurring much further south</a></li>
    <li style="display:none;"><a href="/article/390527-California-Multiple-wildfires-and-record-breaking-heat"> California: Multiple wildfires and record-breaking heat</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/390584-Meteor-fireball-plunges-into-Mediterranean-sea-off-the-coast-of-Spain"> Meteor fireball plunges into Mediterranean sea off the coast of Spain</a></li>
    <li><a href="/article/390540-Bright-meteor-fireball-streaks-over-Rio-Grande-do-Norte-Brazil"> Bright meteor fireball streaks over Rio Grande do Norte, Brazil</a></li>
    <li><a href="/article/390523-Meteor-fireball-seen-across-US-Midwest-evening-skies"> Meteor fireball seen across US Midwest evening skies</a></li>
    <li><a href="/article/390424-NASA-may-have-recovered-meteorite-from-the-ocean"> NASA may have recovered meteorite from the ocean</a></li>
    <li><a href="/article/390258-Mysterious-lights-in-the-sky-over-New-Zealand-probably-meteors-experts-say"> Mysterious lights in the sky over New Zealand probably meteors, experts say</a></li>
    <li><a href="/article/390224-Meteor-fireball-blazes-over-Guangdong-southeastern-China"> Meteor fireball blazes over Guangdong, southeastern China</a></li>
    <li><a href="/article/389584-Two-hot-stones-fall-from-the-sky-in-Uttar-Pradesh-India"> Two &#39;hot stones&#39; fall from the sky in Uttar Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/388913-Asteroid-Vesta-with-a-13-mile-high-mountain-now-visible-to-the-naked-eye"> Asteroid Vesta, with a 13-mile-high mountain now visible to the naked eye</a></li>
    <li style="display:none;"><a href="/article/388847-Stunning-daylight-fireball-explodes-with-sonic-boom-over-Russia-meteorites-possible"> Stunning daylight fireball explodes with sonic boom over Russia, meteorites possible</a></li>
    <li style="display:none;"><a href="/article/388820-Daytime-meteor-fireball-jets-across-Toowoomba-Queensland-sky"> Daytime meteor fireball jets across Toowoomba, Queensland sky</a></li>
    <li style="display:none;"><a href="/article/388697-Meteor-fireball-arrives-with-a-boom-lights-up-sky-in-New-Zealand"> Meteor fireball arrives with a boom, lights up sky in New Zealand</a></li>
    <li style="display:none;"><a href="/article/388444-Look-a-Foo-Fighter-Meteor-fireball-lights-up-rock-concert-in-the-Netherlands"> &#39;Look, a Foo Fighter!&#39; Meteor fireball lights up rock concert in the Netherlands</a></li>
    <li style="display:none;"><a href="/article/388333-Bright-fireball-spotted-over-Bahia-Brazil"> Bright fireball spotted over Bahia, Brazil</a></li>
    <li style="display:none;"><a href="/article/388259-Meteorites-recovered-in-Yunnan-China-following-spectacular-meteor-fireball-event"> Meteorites recovered in Yunnan, China, following spectacular meteor fireball event</a></li>
    <li style="display:none;"><a href="/article/388192-California-resident-captures-giant-flash-of-meteor-on-home-surveillance-camera"> California resident captures &#39;giant flash&#39; of meteor on home surveillance camera</a></li>
    <li style="display:none;"><a href="/article/387930-Missile-or-space-rock-Mystery-object-spotted-over-Washington-state-island-military-denies-missile-launch"> Missile or space rock? Mystery object spotted over Washington state island, military denies missile launch</a></li>
    <li style="display:none;"><a href="/article/387670-Space-rock-Mystery-explosion-and-flash-leaves-residents-baffled-in-Ruthin-North-Wales"> Space rock? Mystery &#39;explosion&#39; and &#39;flash&#39; leaves residents baffled in Ruthin,  North Wales</a></li>
    <li style="display:none;"><a href="/article/387578-Loud-boom-heard-felt-in-northern-Arkansas-and-south-central-Missouri-Update"> Loud boom heard, felt in northern Arkansas and south central Missouri (Update)</a></li>
    <li style="display:none;"><a href="/article/387220-Asteroid-might-have-impacted-Earth-over-South-Africa-on-Saturday"> Asteroid might have impacted Earth over South Africa on Saturday</a></li>
    <li style="display:none;"><a href="/article/387127-Fireball-captured-blazing-across-China-Sonic-boom-reported-possibility-of-meteorites"> Fireball captured blazing across China - Sonic boom reported, possibility of meteorites</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/390691-Anti-Vaxxers-provide-new-model-for-the-world-in-Australia"> Anti-Vaxxers provide new model for the world in Australia</a></li>
    <li><a href="/article/390682-Prevent-a-rise-in-the-moth-epidemic-by-following-these-tips"> Prevent a rise in the moth epidemic by following these tips</a></li>
    <li><a href="/article/390662-Its-bread-and-pasta-that-is-killing-us-not-fatty-foods"> It&#39;s bread and pasta that is killing us, not fatty foods</a></li>
    <li><a href="/article/390537-Can-we-agree-to-demonize-processed-food-not-saturated-fat"> Can we agree to demonize processed food, not saturated fat?</a></li>
    <li><a href="/article/390536-Probiotic-intake-cuts-age-related-bone-loss-in-elderly-women"> Probiotic intake cuts age-related bone loss in elderly women</a></li>
    <li><a href="/article/390503-Juice-A-gateway-beverage"> Juice: A gateway beverage?</a></li>
    <li><a href="/article/390502-Aptamil-new-baby-milk-formula-is-making-babies-sick-parents-claim"> Aptamil new baby milk formula is making babies sick, parents claim</a></li>
    <li style="display:none;"><a href="/article/390477-Researchers-find-a-strong-link-between-air-pollution-and-diabetes"> Researchers find a &#39;strong link&#39; between air pollution and diabetes</a></li>
    <li style="display:none;"><a href="/article/390447-Bioengineered-Proposed-labels-for-genetically-engineered-foods-aim-to-put-smiley-face-sunshine-on-bad-technology"> Bioengineered: Proposed labels for genetically engineered foods aim to put smiley face &amp; sunshine on bad technology</a></li>
    <li style="display:none;"><a href="/article/390444-The-problem-with-Big-Food-We-think-we-can-do-better-than-nature"> The problem with Big Food? We think we can do better than nature</a></li>
    <li style="display:none;"><a href="/article/390442-Boys-Adrift-The-boys-are-not-alright"> Boys Adrift: The boys are not alright</a></li>
    <li style="display:none;"><a href="/article/390437-Harvest-of-Greed-The-Bayer-and-Monsanto-Merger"> Harvest of Greed: The Bayer and Monsanto Merger</a></li>
    <li style="display:none;"><a href="/article/390436-20-of-Americans-think-vaccines-may-be-unsafe-and-45-are-not-sure"> 20% of Americans think vaccines may be unsafe and 45% are not sure</a></li>
    <li style="display:none;"><a href="/article/390425-Interview-with-Denise-Minger-A-critical-look-at-diet-from-The-China-Study-to-ketogenic-diet-plans"> Interview with Denise Minger: A critical look at diet, from &#39;The China Study&#39; to ketogenic diet plans</a></li>
    <li style="display:none;"><a href="/article/390391-Fines-are-now-in-effect-for-Australian-parents-who-refuse-to-vaccinate-their-children"> Fines are now in effect for Australian parents who refuse to vaccinate their children</a></li>
    <li style="display:none;"><a href="/article/390383-Oncologist-Siddhartha-Mukherjee-to-study-the-effects-of-a-high-fat-low-carbohydrate-diet-on-cancer-drugs"> Oncologist Siddhartha Mukherjee to study the effects of a high-fat, low-carbohydrate diet on cancer drugs</a></li>
    <li style="display:none;"><a href="/article/390380-Physical-therapy-could-lower-need-for-opioids"> Physical therapy could lower need for opioids</a></li>
    <li style="display:none;"><a href="/article/390378-Time-well-spent-Americans-are-socializing-less-and-playing-more-games"> Time well spent? Americans are socializing less and playing more games</a></li>
    <li style="display:none;"><a href="/article/390376-Barbara-Loe-Fisher-Zero-tolerance-vaccine-laws-in-America"> Barbara Loe Fisher: Zero tolerance vaccine laws in America</a></li>
    <li style="display:none;"><a href="/article/390369-Why-modern-Medicine-is-the-greatest-failure-of-our-time"> Why modern &quot;Medicine&quot; is the greatest failure of our time</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/390689-Study-shows-that-people-who-live-in-rural-areas-are-happier-than-those-who-live-in-big-cities"> Study shows that people who live in rural areas are happier than those who live in big cities</a></li>
    <li><a href="/article/390571-More-women-looking-to-become-consecrated-virgins"> More women looking to become &#39;consecrated virgins&#39;</a></li>
    <li><a href="/article/390570-6-ways-nice-people-master-conflict"> 6 ways nice people master conflict</a></li>
    <li><a href="/article/390569-What-is-psychological-projection-and-how-to-discover-if-someone-is-using-it-on-you"> What is psychological projection and how to discover if someone is using it on you</a></li>
    <li><a href="/article/390559-Transgenderism-The-desistance-myth-is-the-real-myth"> Transgenderism: The &quot;desistance myth&quot; is the real myth</a></li>
    <li><a href="/article/390535-Anticipating-a-stressful-day-can-harm-your-memory"> Anticipating a stressful day can harm your memory</a></li>
    <li><a href="/article/390455-Consciousness-How-we-re-still-not-much-closer-to-solving-the-mystery-of-our-minds"> Consciousness: How we&#39;re still not much closer to solving the mystery of our minds</a></li>
    <li style="display:none;"><a href="/article/390394-The-Truth-Perspective-And-Then-They-Came-for-the-Psychologists-Why-SJWs-Cant-Stand-Science"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: And Then They Came for the Psychologists: Why SJWs Can&#39;t Stand Science</a></li>
    <li style="display:none;"><a href="/article/390334-Marshmallow-test-shows-white-middle-class-children-over-successive-generations-are-waiting-longer"> Marshmallow test shows white middle class children over successive generations are waiting longer</a></li>
    <li style="display:none;"><a href="/article/390225-Study-Loneliness-begins-in-your-genes-and-could-be-damaging-your-heart"> Study: Loneliness begins in your genes and could be damaging your heart</a></li>
    <li style="display:none;"><a href="/article/390205-Ways-to-think-about-Consciousness"> Ways to think about... Consciousness</a></li>
    <li style="display:none;"><a href="/article/390161-Anticipating-stress-negatively-affects-your-working-memory"> Anticipating stress negatively affects your working memory</a></li>
    <li style="display:none;"><a href="/article/390157-Researchers-find-not-sharing-dishwashing-duties-is-most-likely-way-to-damage-a-relationship"> Researchers find not sharing dishwashing duties is most likely way to damage a relationship</a></li>
    <li style="display:none;"><a href="/article/389993-Jordan-Petersons-view-on-Cain-and-Abel"> Jordan Peterson&#39;s view on Cain and Abel</a></li>
    <li style="display:none;"><a href="/article/389755-Spirit-release-therapy-The-case-of-Clara"> Spirit release therapy: The case of Clara</a></li>
    <li style="display:none;"><a href="/article/389696-Shivers-down-the-spine-Why-we-get-the-chills-when-we-arent-cold"> Shivers down the spine: Why we get the chills when we aren&#39;t cold</a></li>
    <li style="display:none;"><a href="/article/389663-The-2-personality-traits-that-indicate-high-intelligence"> The 2 personality traits that indicate high intelligence</a></li>
    <li style="display:none;"><a href="/article/389572-Negativity-is-one-of-the-most-powerful-relationship-killers"> Negativity is one of the most powerful relationship killers</a></li>
    <li style="display:none;"><a href="/article/389326-The-strong-personality-trait-that-is-linked-to-empathy"> The strong personality trait that is linked to empathy</a></li>
    <li style="display:none;"><a href="/article/389275-Study-finds-narcissists-heightened-sense-of-self-worth-gives-them-a-mental-toughness-to-succeed-at-work-in-love-and-education"> Study finds narcissists&#39; &#39;heightened sense of self-worth&#39; gives them a &#39;mental toughness&#39; to succeed at work, in love and education</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/390431-Mysterious-disappearances-in-Humboldt-County-California"> Mysterious disappearances in Humboldt County, California</a></li>
    <li><a href="/article/390252-Missing-411-Woman-presumed-dead-after-being-swept-out-to-sea-found-18-months-later-wearing-the-same-clothes"> Missing 411? Woman presumed dead after being swept out to sea found 18 months later wearing the same clothes</a></li>
    <li><a href="/article/390197-Vanishing-Passengers-Why-have-165-people-gone-missing-from-cruise-ships-since-1995"><strong class="chn-fb">Flashback:</strong>  Vanishing Passengers: Why have 165 people gone missing from cruise ships since 1995?</a></li>
    <li><a href="/article/389921-UK-feared-Soviets-Chinese-would-acquire-UFO-tech-according-to-declassified-files"> UK feared Soviets, Chinese would acquire UFO tech according to declassified files</a></li>
    <li><a href="/article/389695-Through-their-eyes-the-Ariel-school-phenomenon"> Through their eyes - the Ariel school phenomenon</a></li>
    <li><a href="/article/389653-Has-ET-gone-home-Global-UFO-sightings-slump"> Has ET gone home? Global UFO sightings slump</a></li>
    <li><a href="/article/389607-Paranormal-researcher-claims-to-have-found-a-time-warp-outside-of-Las-Vegas"> Paranormal researcher claims to have found a time warp outside of Las Vegas</a></li>
    <li style="display:none;"><a href="/article/389496-Former-NSA-cryptologist-We-re-not-alone-in-the-universe-we-must-assume-the-others-are-far-more-advanced-than-we-are"> Former NSA cryptologist: &#39;We&#39;re not alone in the universe, we must assume the &#39;others&#39; are far more advanced than we are&#39;</a></li>
    <li style="display:none;"><a href="/article/388515-Erich-von-Daniken-star-of-Ancient-Aliens-claims-in-newspaper-interview-that-the-media-wont-report-ancient-astronaut-and-UFO-evidence"> Erich von Däniken, star of &quot;Ancient Aliens,&quot; claims in newspaper interview that the media won&#39;t report ancient astronaut and UFO evidence</a></li>
    <li style="display:none;"><a href="/article/388500-Hear-Meg-roar-Explaining-an-odd-Irish-mystery-explosion"> &#39;Hear Meg roar&#39;: Explaining an odd Irish mystery explosion</a></li>
    <li style="display:none;"><a href="/article/388370-How-a-Ouija-Board-influenced-a-modern-murder-trial"> How a Ouija Board influenced a modern murder trial</a></li>
    <li style="display:none;"><a href="/article/388352-Manwolf-report-Wolf-like-creature-seen-southwest-Montana"> Manwolf report: Wolf-like creature seen southwest Montana</a></li>
    <li style="display:none;"><a href="/article/388199-Mysterious-underwater-object-link-to-Tic-Tac-UFO-sighting"> Mysterious underwater object link to &#39;Tic Tac&#39; UFO sighting</a></li>
    <li style="display:none;"><a href="/article/388033-How-the-US-manipulated-foreign-countries-policies-on-UFOs"> How the US manipulated foreign countries policies on UFOs</a></li>
    <li style="display:none;"><a href="/article/388010-Why-is-it-so-difficult-to-discuss-occult-topics-in-the-mainstream-media"> Why is it so difficult to discuss &#39;occult&#39; topics in the mainstream media?</a></li>
    <li style="display:none;"><a href="/article/387997-Haunted-Three-year-old-childs-terrifying-imaginary-mum"> Haunted? Three year old child&#39;s terrifying &#39;imaginary mum&#39;</a></li>
    <li style="display:none;"><a href="/article/387962-A-warning-for-the-people-who-want-aliens-to-land-on-earth"> A warning for the people who want aliens to land on earth</a></li>
    <li style="display:none;"><a href="/article/387917-Bigfoot-prophecy-Davy-Crocketts-mysterious-warning-to-flee-the-Alamo"> Bigfoot prophecy? Davy Crockett&#39;s mysterious warning to flee the Alamo</a></li>
    <li style="display:none;"><a href="/article/387777-Another-Roswell-witness-with-nothing-to-back-up-their-story"> Another Roswell &#39;witness&#39; with nothing to back up their story</a></li>
    <li style="display:none;"><a href="/article/387648-Mysterious-Men-in-Black-question-Pennsylvania-residents-about-unexplained-booms"> Mysterious Men in Black question Pennsylvania residents about unexplained booms</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/390553-Cat-astrophic-TV-interview-This-Polish-scientist-takes-it-all-in-stride"> Cat-astrophic TV interview? This Polish scientist takes it all in stride</a></li>
    <li><a href="/article/390333-Bob-Ross-The-artist-the-afro-the-soothing-voice-and-his-untold-story"> Bob Ross: The artist, the afro, the soothing voice and his untold story</a></li>
    <li><a href="/article/390138-Roaming-stork-racks-up-huge-phone-bill-for-Polish-eco-charity"> Roaming stork racks up huge phone bill for Polish eco-charity</a></li>
    <li><a href="/article/389948-College-professor-halts-penis-measurement-study-over-unspecified-public-reaction-to-picture-requests"> College professor halts penis-measurement study over unspecified &#39;public reaction&#39; to picture requests</a></li>
    <li><a href="/article/389919-All-for-a-soda-Dumb-Canadian-crime-couple-grapples-with-police-gets-tasered-falls-through-ceiling-of-convenience-store"> All for a soda: Dumb Canadian crime couple grapples with police, gets tasered, falls through ceiling of convenience store</a></li>
    <li><a href="/article/389683-Donald-Trump-answers-comedians-prank-call-aboard-Air-Force-One"> Donald Trump answers comedian&#39;s prank call aboard Air Force One</a></li>
    <li><a href="/article/389500-Could-neocon-war-cheerleader-John-Bolton-be-a-Kremlin-double-agent-Some-say-why-not"> Could neocon war cheerleader John Bolton be a Kremlin double-agent? Some say &#39;why not?&#39;</a></li>
    <li style="display:none;"><a href="/article/389384-Get-your-new-World-Citizen-card-today-VIDEO"> Get your new World Citizen card today! (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/389366-The-Donald-is-Divine-Trump-is-worshiped-as-a-god-in-Indian-village"> The Donald is Divine: Trump is worshiped as a god in Indian village</a></li>
    <li style="display:none;"><a href="/article/389271-Foreigners-thought-that-US-travel-ban-was-to-keep-people-from-leaving"> Foreigners thought that US travel ban was to keep people from leaving</a></li>
    <li style="display:none;"><a href="/article/389093-The-horror-Beer-shortages-in-Russia-as-World-Cup-fans-drink-cities-dry"> The horror! Beer shortages in Russia as World Cup fans drink cities dry</a></li>
    <li style="display:none;"><a href="/article/389073-Real-friend-or-prankster-Debunking-the-viral-man-vs-alligator-video"> Real friend or prankster? Debunking the viral &#39;man vs alligator&#39; video</a></li>
    <li style="display:none;"><a href="/article/388622-Newly-announced-Space-Force-will-operate-from-giant-spherical-space-station"> Newly announced &#39;Space Force&#39; will operate from giant spherical space station</a></li>
    <li style="display:none;"><a href="/article/388336-Good-morning-Got-any-honey-Bear-breaks-into-California-home-through-window"> &#39;Good morning! Got any honey?&#39; Bear breaks into California home through window</a></li>
    <li style="display:none;"><a href="/article/388210-Reddit-user-pokes-major-hole-in-Flat-Earth-logic-with-a-camera-and-a-basketball"> Reddit user pokes major hole in Flat Earth &#39;logic&#39; with a camera and a basketball</a></li>
    <li style="display:none;"><a href="/article/388115-Only-in-Florida-Alligator-rambles-across-airport-runway-shocking-passengers"> &#39;Only in Florida&#39;: Alligator rambles across airport runway, shocking passengers</a></li>
    <li style="display:none;"><a href="/article/388078-Daring-raccoon-captivates-the-internet-by-scaling-St-Paul-skyscraper"> Daring raccoon captivates the internet by scaling St. Paul skyscraper</a></li>
    <li style="display:none;"><a href="/article/388005-Respect-the-slipper-Crimean-safari-park-director-uses-footwear-to-discipline-misbehaving-felines"> Respect the slipper: Crimean safari park director uses footwear to discipline misbehaving felines</a></li>
    <li style="display:none;"><a href="/article/387890-Cuddly-oracle-cat-makes-prediction-on-outcome-of-World-Cup-opening-match"> Cuddly oracle cat makes prediction on outcome of World Cup opening match</a></li>
    <li style="display:none;"><a href="/article/386991-Starbucks-180000-employees-radicalized-after-anti-bias-training-Coffee-cultivation-merely-extends-the-system-of-colonial-oppression"> Starbucks 180,000 employees radicalized after anti-bias training - &#39;Coffee cultivation merely extends the system of colonial oppression&#39;</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/477531" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/477531" target="_blank" rel="nofollow"><img border="0" alt="theresa May IKEA" title="theresa May IKEA" src="/image/s23/477531/medium/May_IKEA.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/477531', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/477531&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F477531&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F477531%2Ffull%2FMay_IKEA.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/321" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>There's a world wide revolution going on. It goes beyond Mississippi, it goes beyond Alabama, it goes beyond Harlem. What is it revolting against? The power structure. The American power structure? No. The French power structure? No. The English power structure? No. Then what power structure? An international, Western power structure.</p></blockquote>
      <div class="qsrc">
        - Malcolm X
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/321', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>~~ If a person making $10.00 per hour gets two 15 minute breaks per shift, the boss is paying him $5.00 a day NOT to work, which is about $1200.00...</p>
      <div class="poster">
        <a href="/user/30970-davey-jones-locker">davey jones locker</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/390315-Work-til-you-die-Record-number-of-folks-age-85-and-older-are-working-in-the-US" title="Work til you die: Record number of folks age 85 and older are working in the US"></a>
          <a class="recomicon recomcom" href="/article/390315-Work-til-you-die-Record-number-of-folks-age-85-and-older-are-working-in-the-US#comment235533" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>And I still wonder why my first comment was censored... I just had mentioned that the leaf-colored political parties all over Europe had always...</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/390687-Pedophiles-believe-they-should-be-a-part-of-the-LGBT-community" title="Pedophiles believe they should be a part of the LGBT community"></a>
          <a class="recomicon recomcom" href="/article/390687-Pedophiles-believe-they-should-be-a-part-of-the-LGBT-community#comment235532" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Can someone just throw some water on the Bitch so we can watch her melt and get it over with ???</p>
      <div class="poster">
        <a href="/user/24006-ancientbird66">ancientbird66</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/390674-Hindsight-is-2020-Is-Hillary-Clinton-prepping-for-a-return-to-electoral-politics-The-rematch" title="Hindsight is 2020: Is Hillary Clinton prepping for a return to electoral politics? The rematch?"></a>
          <a class="recomicon recomcom" href="/article/390674-Hindsight-is-2020-Is-Hillary-Clinton-prepping-for-a-return-to-electoral-politics-The-rematch#comment235531" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>If Trump does pull the US troups out of Europe, will he end the occupation of Germany ? Will he sign a peace treaty, and revoke the UN Enemy State...</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/390675-Trump-treats-EU-leaders-like-the-bozos-they-are" title="Trump treats EU leaders like the bozos they are"></a>
          <a class="recomicon recomcom" href="/article/390675-Trump-treats-EU-leaders-like-the-bozos-they-are#comment235530" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Yes, this is our world folks. Everything that is good has been made bad. The left and others(its’ not solely the left, but mostly) seek to make...</p>
      <div class="poster">
        <a href="/user/29995-BluLiteDancing">BluLiteDancing</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/390687-Pedophiles-believe-they-should-be-a-part-of-the-LGBT-community" title="Pedophiles believe they should be a part of the LGBT community"></a>
          <a class="recomicon recomcom" href="/article/390687-Pedophiles-believe-they-should-be-a-part-of-the-LGBT-community#comment235529" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_16.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/477705" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/477705" target="_blank" rel="nofollow"><img border="0" alt="Google Maps 34°15&#39;07.8&#39;&#39;S 58°49&#39;47.4&#39;&#39;W" title="Google Maps 34°15&#39;07.8&#39;&#39;S 58°49&#39;47.4&#39;&#39;W" src="/image/s23/477705/medium/34_15_07_8_S_58_49_47_4_W.jpg" /></a>
  <p style="padding-top:10px;"><strong>Google Maps 34°15'07.8''S 58°49'47.4''W</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/477705', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/477705&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F477705&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs23%2F477705%2Ffull%2F34_15_07_8_S_58_49_47_4_W.jpg&description=Google%20Maps%2034%C2%B015%2707.8%27%27S%2058%C2%B049%2747.4%27%27W" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.12'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
