<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="Amid 24-hour darkness, Alaskan Arctic town reaches 40F (4.4C), setting all-time winter &#39;heat&#39; record -- Sott.net" />
<meta name="description" content="A wind shift turned up the &quot;heat&quot; in Alaska&#39;s Utqiagvik — the northernmost town in America — sending the temperature zooming from 25 to a balmy 40 degrees in just 30 minutes. The northernmost town in Alaska got a brief taste of winter warmth - at..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Amid 24-hour darkness, Alaskan Arctic town reaches 40F (4.4C),..." />
<meta name="twitter:description" content="A wind shift turned up the &quot;heat&quot; in Alaska&#39;s Utqiagvik — the northernmost town in America — sending the temperature zooming from 25 to a balmy 40 degrees in just 30 minutes. The northernmost town..." />
<meta name="twitter:image" content="https://www.sott.net/image/s33/665116/full/GettyImages_1138239879_1.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/475055-Amid-24-hour-darkness-Alaskan-Arctic-town-reaches-40F-4-4C-setting-all-time-winter-heat-record" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Amid 24-hour darkness, Alaskan Arctic town reaches 40F (4.4C), setting all-time winter &#39;heat&#39; record -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s33/665116/full/GettyImages_1138239879_1.jpg" />
<meta property="og:description" content="A wind shift turned up the &quot;heat&quot; in Alaska&#39;s Utqiagvik — the northernmost town in America — sending the temperature zooming from 25 to a balmy 40 degrees in just 30 minutes. The northernmost town in Alaska got a brief taste of winter warmth - at..." />
<meta property="og:site_name" content="Sott.net" />
<title>Amid 24-hour darkness, Alaskan Arctic town reaches 40F (4.4C), setting all-time winter &#39;heat&#39; record -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/475055-Amid-24-hour-darkness-Alaskan-Arctic-town-reaches-40F-4-4C-setting-all-time-winter-heat-record" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<link href="/stylesheets/classic/holiday-min.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/holiday-min.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=475055" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
 <div id="header-holiday" onclick="document.location.href='/';"></div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sat, 10 Dec 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
     <div id="text-bar-xmas"></div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        <div id="announcement_box_main" style="display:none;">
  <div id="announcement_box_1" class="annc_markr markr_100" style="display:none;">
		<div class="current_announcement announce_nobox">
			<a href="https://www.sott.net/article/474952-To-Support-You-Against-The-Onslaught-of-Mendacity-From-Officialdom-We-Need-You-to-Keep-Sott-net-Online-2023-SOTT-net-Goodies-Here" target="_blank" style="color: white; font-size: 1.7em; text-decoration: none;"><div style="border:3px solid #DB0000;background-color:#DB0000;padding:10px;">
<div align="center"><strong>Help keep SOTT online!</strong></div>
</div></a>
		</div>
	</div>
</div>

          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/ananas.png" title="Pineapple" alt="Pineapple" />
      </div>
      <h1>
      
      <a href="https://www.foxweather.com/weather-news/utqiagvik-alaska-sets-winter-heat-record-40-degrees">Amid 24-hour darkness, Alaskan Arctic town reaches 40F (4.4C), setting all-time winter &#39;heat&#39; record</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Scott Sistek<br /><a href="https://www.foxweather.com/weather-news/utqiagvik-alaska-sets-winter-heat-record-40-degrees" target="_blank">Fox Weather</a><br />Tue, 06 Dec 2022 21:15 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=71.290558,-156.788605&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s33/665116/full/GettyImages_1138239879_1.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; (Bonnie Jo Mount/The Washington Post / Getty Images"><img src="/image/s33/665116/large/GettyImages_1138239879_1.jpg" alt="Utqiavik, AK weather station" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; (Bonnie Jo Mount/The Washington Post / Getty Images</span><br /><span class="caption">In more normal weather Bryan Thomas, right, station chief at the Barrow Atmospheric Baseline Observatory, and Peter Detwiler, technician, perform maintenance checks in Utqiavik, AK on April 11, 2019.</span></div></div> <em>A wind shift turned up the "heat" in Alaska's Utqiagvik — the northernmost town in America — sending the temperature zooming from 25 to a balmy 40 degrees in just 30 minutes.</em>
<br /><br />
The northernmost town in Alaska got a brief taste of winter warmth - at least, relatively speaking - when a wind shift brought a surge of mild, above-freezing air to this arctic enclave Monday morning.
<br /><br />
Monday began as a typical morning in Utqiagvik - formerly known as Barrow. Temperatures were around 20 but with <a href="https://www.foxweather.com/learn/what-does-wind-chill-mean" title="https://www.foxweather.com/learn/what-does-wind-chill-mean" target="_blank">wind chills</a> near zero as southeasterly winds gusted to 35 mph.
<br /><br />
Then, a wind shift out of the south ahead of an approaching band of snow turned up the "heat," sending the temperature zooming from 25 to a balmy 40 degrees in just 30 minutes.
      <br /><br />
      <div class="article-image-large to-center"><a href="/image/s33/665117/full/alazka.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; ACCAP/NOAA NCEI &amp; NWS"><img loading="lazy" src="/image/s33/665117/large/alazka.jpg" alt="record temperature alaska december 2022 most norther point us" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; ACCAP/NOAA NCEI &amp; NWS</span><br /><span class="caption">December maximum temperature at Utqiaġvik 1920-2022</span></div></div> The reading smashed the town's record for the warmest December day by several degrees, besting the old record of 34 degrees set in 1932. In fact, it was the warmest temperature ever recorded in winter... or even late fall or early spring.
<br /><br />
The previously warmest temperature recorded between Oct. 20 and April 22 was 39 degrees, set in November 1937, according to the National Weather Service in Fairbanks, crediting climate specialist <a href="https://twitter.com/AlaskaWx" title="https://twitter.com/AlaskaWx" target="_blank">Rick Thoman</a> for the find.
<br /><br />
But don't think that the town residents all raced outside to party in the streets, sunglasses and beachwear in hand, as Utqiagvik is still amid 65 days of <a href="https://www.foxweather.com/lifestyle/alaska-town-prepares-for-final-sunset-until-january" title="https://www.foxweather.com/lifestyle/alaska-town-prepares-for-final-sunset-until-january" target="_blank">polar darkness</a> and hasn't seen the sun since Nov. 18. (And it won't see a sunrise until Jan. 23.)
<br /><br />
Besides, the 40-degree reading only lasted moments, and temperatures gradually cooled back into the 20s by evening with wind chills back in the teens, and temperatures were down into the single digits Tuesday morning.
<br /><br />
But it's been part of a mild start to winter in the Arctic. November ranked as the sixth warmest by average temperature, and three of the other five years ahead of it have come since 2017. And Utqiagvik nearly reached the December temperature record on Friday with a high of 32.
<br /><br />
See video <a href="https://www.foxweather.com/weather-news/utqiagvik-alaska-sets-winter-heat-record-40-degrees" title="https://www.foxweather.com/weather-news/utqiagvik-alaska-sets-winter-heat-record-40-degrees" target="_blank">here</a>.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> A bit more from Rick Thoman on the event:
<br /><br />
<div align="center"><iframe src="//www.sott.net/embed/A2pgEwuFZe6TV7Tr1_XdyP35FzV" allowfullscreen width="550" height="395" frameborder="0"></iframe></div>From his <a href="https://alaskaclimate.substack.com/p/record-winter-warmth-at-utqiagvik" title="https://alaskaclimate.substack.com/p/record-winter-warmth-at-utqiagvik" target="_blank">substack</a>: 
<blockquote class="typ1">
 Why do we see this "ceiling" in high temperature in December? Three factors stand out. First, there's no sunshine at all at Utqiaġvik in December to help boost temperatures. Second, a characteristic of the Arctic and sub-Arctic atmosphere in winter is the very frequent presence of a temperature inversion, where the temperature is lower at the ground than at elevation. This colder dense air is difficult to mix out (or replace) and usually requires a combination of wind and clouds to warm the surface air (in the spring, daytime heating from the sun can help too). And third, as temperatures reach freezing, energy starts to go into warming and (eventually) melting the snow and ice that is always present at Utqiaġvik in winter. The December 5th record temperature was the result of temperature inversion completely breaking, which allowed the very mild air that was already above the surface mix right down to the tundra surface. 
</blockquote>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Amid-24-hour-darkness-Alaskan-Arctic-town-reaches-40F-4-4C-setting-all-time-winter-heat-record';
var __CatId = 4;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en475055" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=475055">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment444163"></a>
<div id="comment_444163" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/29624-Jason"><img src="/avatar/friend/29624" border="0" align="left" alt="Jason" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/29624-Jason" style="">Jason</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-12-08T22:42:28Z">
					2022-12-08T22:42:28Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment444163" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			If it was celcius i'd be concerned.
<br /><br />
Notice they hid that detail, maybe to alarm the alarmists.
		</div>
	</div>
</div>

			<a name="comment444187"></a>
<div id="comment_444187" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/37081-diminished7"><img src="/avatar/friend/37081" border="0" align="left" alt="diminished7" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/37081-diminished7" style="">diminished7</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-12-09T05:33:10Z">
					2022-12-09T05:33:10Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment444187" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Would love to see a graph of energy consumption (emission) by HAARP (et al.) over the last 3-6 months. Compare with forecast "major offensive expected in eastern europe, as soon as the ground freezes." It's almost like someone flipped a switch...
		</div>
	</div>
</div>

			<a name="comment444219"></a>
<div id="comment_444219" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/35748-JTF-Truth"><img src="/avatar/friend/35748" border="0" align="left" alt="JTF Truth" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/35748-JTF-Truth" style="">JTF Truth</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-12-09T15:52:13Z">
					2022-12-09T15:52:13Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment444219" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Spent a winter in the Yukon, it was the first true cold snap in 20 years. 2 weeks of -50C in the middle of 3 weeks of -40C. Didn't see the sun for 2 months, just the glow. As cold as it was, it was awesome. Went for a walk everyday.
		</div>
	</div>
</div>
		<a name="reply299941"></a>
<div id="reply_299941" class="comment reply com-num-444219">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33437-Buffalo-Ken"><img src="/avatar/friend/33437" border="0" align="left" alt="Buffalo_Ken" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33437-Buffalo-Ken" style="">Buffalo_Ken</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-12-09T16:16:10Z">
					2022-12-09T16:16:10Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply299941" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/35748-JTF-Truth">JTF Truth</a></span> - Hey JTF.....this is totally off-topic, but guess what?
<br /><br />
I just finished my game ready for play testing - <strong>Green Garnet's Potion Shop</strong> !
<br /><br />
<span class="sm1"></span>         <span class="sm3"></span>     <span class="sm1"></span>
<br /><br />
The main rules are <strong>only 8 pages long</strong>  (8.5 x 11 in fairly large type), and I've had <strong>boatloads</strong> of fun coming up with this game, with <strong>hexagonal tiles</strong> to be connected, quick <strong>card games</strong> in the middle as part of it, and <strong>battle</strong> of course on a 4x3 grid.  It requires serious <strong>balance</strong> for the Party to prevail against the GM (Game Master) I hope, but that is why we will play test it and make adjustments as needed.  It can be designed with scenarios and anybody plays this game will get their money's worth I hope.
<br /><br />
It has taken me almost two years and lots of discussions with friends and family to get to this moment and I can't deny I'm ready for play testing.  This game will really be a tool that can be used for so many things and if it is properly balanced and well-designed it will also be fun and facilitate fellowship amongst the players.......the best part of all is that it is basically harmless.
<br /><br />
I thought I'd share this with you direct since we've talked "gaming" before (about a year ago I think) and seriously, in a way, I'm pretty damn proud of this game I've created with the help of others.
<br /><br />
Peace,
<br /><br />
Ken
	  </div>
  </div>
</div>

		<a name="reply299953"></a>
<div id="reply_299953" class="comment reply com-num-444219">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/35748-JTF-Truth"><img src="/avatar/friend/35748" border="0" align="left" alt="JTF Truth" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/35748-JTF-Truth" style="">JTF Truth</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-12-09T18:16:46Z">
					2022-12-09T18:16:46Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply299953" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/33437-Buffalo-Ken">Buffalo_Ken</a></span> Good to hear you've finished. Game sounds interesting. Do you have a link to the rules?
	  </div>
  </div>
</div>

		<a name="reply299956"></a>
<div id="reply_299956" class="comment reply com-num-444219">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33437-Buffalo-Ken"><img src="/avatar/friend/33437" border="0" align="left" alt="Buffalo_Ken" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33437-Buffalo-Ken" style="">Buffalo_Ken</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-12-09T18:20:58Z">
					2022-12-09T18:20:58Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply299956" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/35748-JTF-Truth">JTF Truth</a></span> - you can find my email address pretty easily I think and if you send me a message, I'll send you the rules. I'll also send images of the tiles in the game. These hexagonal tiles have truly invaded my brain lately and I'm truly happy and relieved to have gotten it out of my head and made the pieces physical in the game.
<br /><br />
It is a shame you and I can't visit in person because I know you would be a great play tester.
<br /><br />
But know this - I'm the best Oh Hell player in the southeast US and I'll play against anybody in the world, cause could be I'm the best in the world playing the card game Oh Hell.
<br /><br />
[<a href="https://cardgames.io/ohhell/" target="_blank">Link</a>] 
<br />https://www.wikihow.com/Play-Oh-Hell-(Card-Game)
<br /><br />
Now, could be I'm living in a dreamland, and I inflate my Oh Hell playing abilities in my own mind - that could be, but I'll tell you this, my family members are also pretty sharp in this game and we played hand that is almost too much to describe.  Suffice it to say, on the very last hand after making a hell of a comeback, I prevailed by 1 point and I saved the scoresheet as proof and I've been sort joshing my family members about it, but it was very memorable.  That is why playing games with friends and family face-to-face is the best way to learn.
<br /><br />
Ken
	  </div>
  </div>
</div>

		<a name="reply299958"></a>
<div id="reply_299958" class="comment reply com-num-444219">
  <div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/33437-Buffalo-Ken"><img src="/avatar/friend/33437" border="0" align="left" alt="Buffalo_Ken" /></a>
    </div>
  	<div class="comment-header">
  		<div class="comment-title">
          <a href="/user/33437-Buffalo-Ken" style="">Buffalo_Ken</a>
        <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2022-12-09T18:33:04Z">
					2022-12-09T18:33:04Z
				</span>
  		</div>
  		<div class="comment-link">
        <a href="#reply299958" class="combtn-link" title="Link"></a>
  		</div>
  	</div>
		<div class="comment-content">
	    <span class="at"><a href="/user/35748-JTF-Truth">JTF Truth</a></span> - ps...the way we play Oh Hell, the jokers remain in the deck....be happy if you get dealt a Joker in Oh Hell, but in blackjack, the other card game inside my game, the joker may not be a good card....but it could be worth 12 points....better than an Ace probably.
<br /><br />
~
<br /><br />
I'll cut and paste the beginning of the rules below:
<blockquote>
<strong>Green Garnet’s Potion Shop</strong>
<br /><br />
Game Concept:   Players are tasked with finding potion ingredients for the potion shop owner (Green Garnet).  Over time player characters will gain levels and improve abilities and the potions will correspondingly increase in complexity.  Players are working together.  Certain overall party goals must be achieved for the players to advance to higher levels.  The game is played on a “board/table” with hexagonal tiles being placed one at a time and events occurring in each tile (after the first), as the party tries to achieve the adventure goal of obtaining all potion ingredients desired.
</blockquote>

	  </div>
  </div>
</div>


  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/475115-New-Jersey-mom-targeted-by-military-and-local-law-enforcement-over-social-media-posts-concerning-the-sexualization-of-kids-at-school"> New Jersey mom targeted by military and local law enforcement over social media posts concerning the sexualization of kids at school</a></li>
    <li><a href="/article/475114-Brazil-Deadly-flash-floods-in-Minas-Gerais-after-70mm-2-7-inches-of-rain-in-just-1-hour"> Brazil  -  Deadly flash floods in Minas Gerais after 70mm (2.7 inches) of rain in just 1 hour</a></li>
    <li><a href="/article/475113-Russia-hands-UN-details-of-Ukrainian-attacks-on-civilian-targets"> Russia hands UN details of Ukrainian attacks on civilian targets</a></li>
    <li><a href="/article/475112-Light-based-computer-could-outpace-traditional-electrical-chip-designs"> Light-based computer could outpace traditional electrical chip designs</a></li>
    <li><a href="/article/475111-GRAPHIC-Mexican-lynch-mob-hangs-gunman-who-killed-local-politician"> GRAPHIC: Mexican lynch mob hangs gunman who killed local politician</a></li>
    <li><a href="/article/475110-GOP-lawmakers-respond-to-latest-Twitter-Files-detailing-Trumps-ban-vow-Big-Tech-will-be-held-accountable"> GOP lawmakers respond to latest &#39;Twitter Files&#39; detailing Trump&#39;s ban, vow Big Tech will &#39;be held accountable&#39;</a></li>
    <li><a href="/article/475109-It-gets-worse-Child-sex-mannequins-sold-in-auction-house-owned-by-head-of-Balenciaga-parent-company"> It gets worse: &#39;Child sex mannequins&#39; sold in auction house owned by head of Balenciaga parent company</a></li>
    <li style="display:none;"><a href="/article/475108-European-Union-court-rules-Google-must-delete-results-if-proven-inaccurate"> European Union court rules Google must delete results if proven inaccurate</a></li>
    <li style="display:none;"><a href="/article/475107-Putin-responds-to-Merkel-bombshell"> Putin responds to Merkel bombshell</a></li>
    <li style="display:none;"><a href="/article/475106-Zionists-have-captured-Jordan-Peterson-and-are-hijacking-western-conservatism"><strong class="chn-bow">Best of the Web:</strong>  Zionists have captured Jordan Peterson and are hijacking western conservatism</a></li>
    <li style="display:none;"><a href="/article/475105-Iran-slams-West-over-uncontrolled-arms-shipments-to-Ukraine"> Iran slams West over &#39;uncontrolled&#39; arms shipments to Ukraine</a></li>
    <li style="display:none;"><a href="/article/475104-US-household-wealth-falls-for-3rd-consecutive-quarter"> US household wealth falls for 3rd consecutive quarter</a></li>
    <li style="display:none;"><a href="/article/475103-China-buying-up-Russian-oil-at-steepest-discounts-in-months"> China buying up Russian oil at steepest discounts in months</a></li>
    <li style="display:none;"><a href="/article/475102-NATOs-Stoltenberg-fears-conflict-in-Ukraine-that-it-is-stoking-could-spillover"> NATO&#39;s Stoltenberg fears conflict in Ukraine that it is stoking could spillover</a></li>
    <li style="display:none;"><a href="/article/475101-South-Africa-to-decriminalise-sex-work-in-response-to-rise-of-violent-attacks-and-murders-of-women"> South Africa to decriminalise sex work in response to rise of violent attacks and murders of women</a></li>
    <li style="display:none;"><a href="/article/475100-Mainstream-archeologists-beclown-themselves-over-Graham-Hancocks-Netflix-doc-in-hilariously-hypocritical-letter"> Mainstream archeologists beclown themselves over Graham Hancock&#39;s Netflix doc in hilariously hypocritical letter</a></li>
    <li style="display:none;"><a href="/article/475099-SOTT-Earth-Changes-Summary-November-2022-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - November 2022: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/475098-Is-terminate-the-Constitution-another-Charlottesville-hoax"> Is &#39;terminate the Constitution&#39; another Charlottesville hoax?</a></li>
    <li style="display:none;"><a href="/article/475097-Project-Veritas-uncovers-a-Chicago-hive-of-stunning-groomer-madness"> Project Veritas uncovers a Chicago hive of stunning groomer madness...</a></li>
    <li style="display:none;"><a href="/article/475096-People-in-China-have-been-harvesting-rice-for-more-than-10000-years"> People in China have been harvesting rice for more than 10,000 years</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/475113-Russia-hands-UN-details-of-Ukrainian-attacks-on-civilian-targets"> Russia hands UN details of Ukrainian attacks on civilian targets</a></li>
    <li><a href="/article/475107-Putin-responds-to-Merkel-bombshell"> Putin responds to Merkel bombshell</a></li>
    <li><a href="/article/475105-Iran-slams-West-over-uncontrolled-arms-shipments-to-Ukraine"> Iran slams West over &#39;uncontrolled&#39; arms shipments to Ukraine</a></li>
    <li><a href="/article/475103-China-buying-up-Russian-oil-at-steepest-discounts-in-months"> China buying up Russian oil at steepest discounts in months</a></li>
    <li><a href="/article/475102-NATOs-Stoltenberg-fears-conflict-in-Ukraine-that-it-is-stoking-could-spillover"> NATO&#39;s Stoltenberg fears conflict in Ukraine that it is stoking could spillover</a></li>
    <li><a href="/article/475098-Is-terminate-the-Constitution-another-Charlottesville-hoax"> Is &#39;terminate the Constitution&#39; another Charlottesville hoax?</a></li>
    <li><a href="/article/475093-Arizona-Sen-Kyrsten-Sinema-leaves-Democratic-Party-registers-as-independent"> Arizona Sen. Kyrsten Sinema leaves Democratic Party, registers as independent</a></li>
    <li style="display:none;"><a href="/article/475091-US-security-strategys-empty-narrative"> US security strategy&#39;s empty narrative</a></li>
    <li style="display:none;"><a href="/article/475090-Ukraine-operation-could-take-a-long-time-Putin"> Ukraine operation could take a long time - Putin</a></li>
    <li style="display:none;"><a href="/article/475088-Major-break-coming-in-the-JFK-assassination-story"> Major break coming in the JFK assassination story</a></li>
    <li style="display:none;"><a href="/article/475087-US-lawmakers-look-to-repeal-Pentagon-vaccine-mandate"> US lawmakers look to repeal Pentagon vaccine mandate</a></li>
    <li style="display:none;"><a href="/article/475080-FBI-sees-threat-in-Apple-move"> FBI sees &#39;threat&#39; in Apple move</a></li>
    <li style="display:none;"><a href="/article/475079-How-the-Twitter-Files-have-exposed-a-senior-FBI-officials-role-in-manipulating-the-outcome-of-the-2020-US-election"> How the &#39;Twitter Files&#39; have exposed a senior FBI official&#39;s role in manipulating the outcome of the 2020 US election</a></li>
    <li style="display:none;"><a href="/article/475078-West-using-Ukrainians-as-cannon-fodder-Putin"> West using Ukrainians as &#39;cannon fodder&#39;  -  Putin</a></li>
    <li style="display:none;"><a href="/article/475072-Jacinda-Arderns-popularity-plunges-to-lowest-level-poised-to-lose-the-next-election"> Jacinda Ardern&#39;s popularity plunges to lowest level, poised to lose the next election</a></li>
    <li style="display:none;"><a href="/article/475065-Merkel-admits-Minsk-peace-accords-were-instead-signed-to-give-Ukraine-cover-to-prepare-for-conflict-with-Russia"> Merkel admits Minsk peace accords were instead signed &#39;to give Ukraine&#39; cover to prepare for conflict with Russia</a></li>
    <li style="display:none;"><a href="/article/475062-EU-lacks-critical-defense-capabilities-Borrell"> EU lacks &#39;critical defense capabilities&#39;  -  Borrell</a></li>
    <li style="display:none;"><a href="/article/475060-Study-reveals-George-Soros-global-media-ties"> Study reveals George Soros&#39; global media ties</a></li>
    <li style="display:none;"><a href="/article/475059-US-court-tosses-out-suit-against-Saudi-crown-prince-over-Khashoggi-killing"> US court tosses out suit against Saudi crown prince over Khashoggi killing</a></li>
    <li style="display:none;"><a href="/article/475057-Maligned-in-Western-Media-Donbass-Forces-are-Defending-their-Future-from-Ukrainian-Shelling-and-Fascism"><strong class="chn-bow">Best of the Web:</strong>  Maligned in Western Media, Donbass Forces are Defending their Future from Ukrainian Shelling and Fascism</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/475115-New-Jersey-mom-targeted-by-military-and-local-law-enforcement-over-social-media-posts-concerning-the-sexualization-of-kids-at-school"> New Jersey mom targeted by military and local law enforcement over social media posts concerning the sexualization of kids at school</a></li>
    <li><a href="/article/475111-GRAPHIC-Mexican-lynch-mob-hangs-gunman-who-killed-local-politician"> GRAPHIC: Mexican lynch mob hangs gunman who killed local politician</a></li>
    <li><a href="/article/475110-GOP-lawmakers-respond-to-latest-Twitter-Files-detailing-Trumps-ban-vow-Big-Tech-will-be-held-accountable"> GOP lawmakers respond to latest &#39;Twitter Files&#39; detailing Trump&#39;s ban, vow Big Tech will &#39;be held accountable&#39;</a></li>
    <li><a href="/article/475109-It-gets-worse-Child-sex-mannequins-sold-in-auction-house-owned-by-head-of-Balenciaga-parent-company"> It gets worse: &#39;Child sex mannequins&#39; sold in auction house owned by head of Balenciaga parent company</a></li>
    <li><a href="/article/475108-European-Union-court-rules-Google-must-delete-results-if-proven-inaccurate"> European Union court rules Google must delete results if proven inaccurate</a></li>
    <li><a href="/article/475106-Zionists-have-captured-Jordan-Peterson-and-are-hijacking-western-conservatism"><strong class="chn-bow">Best of the Web:</strong>  Zionists have captured Jordan Peterson and are hijacking western conservatism</a></li>
    <li><a href="/article/475104-US-household-wealth-falls-for-3rd-consecutive-quarter"> US household wealth falls for 3rd consecutive quarter</a></li>
    <li style="display:none;"><a href="/article/475101-South-Africa-to-decriminalise-sex-work-in-response-to-rise-of-violent-attacks-and-murders-of-women"> South Africa to decriminalise sex work in response to rise of violent attacks and murders of women</a></li>
    <li style="display:none;"><a href="/article/475100-Mainstream-archeologists-beclown-themselves-over-Graham-Hancocks-Netflix-doc-in-hilariously-hypocritical-letter"> Mainstream archeologists beclown themselves over Graham Hancock&#39;s Netflix doc in hilariously hypocritical letter</a></li>
    <li style="display:none;"><a href="/article/475097-Project-Veritas-uncovers-a-Chicago-hive-of-stunning-groomer-madness"> Project Veritas uncovers a Chicago hive of stunning groomer madness...</a></li>
    <li style="display:none;"><a href="/article/475095-Twitter-kept-a-secret-blacklist-of-accounts-and-topics-to-stop-them-trending"> Twitter &#39;kept a secret blacklist of accounts and topics to stop them trending&#39;</a></li>
    <li style="display:none;"><a href="/article/475094-UK-money-expert-Martin-Lewis-charity-highlights-mental-toll-of-cost-of-living-crisis"> UK &#39;money expert&#39; Martin Lewis&#39; charity highlights mental toll of cost of living crisis</a></li>
    <li style="display:none;"><a href="/article/475086-Musk-promises-Twitter-shadow-ban-reform"> Musk promises Twitter &#39;shadow ban&#39; reform</a></li>
    <li style="display:none;"><a href="/article/475085-Have-100000-Ukrainian-soldiers-really-died-in-the-war"> Have 100,000 Ukrainian soldiers really died in the war?</a></li>
    <li style="display:none;"><a href="/article/475083-Border-patrol-agent-KILLED-in-incident-with-illegals-White-House-says-NOTHING"> Border patrol agent KILLED in incident with illegals, White House says NOTHING</a></li>
    <li style="display:none;"><a href="/article/475082-FBI-Polygamous-leader-had-20-wives-many-of-them-minors"> FBI: Polygamous leader had 20 wives, many of them minors</a></li>
    <li style="display:none;"><a href="/article/475081-Keystone-pipeline-shut-after-14000-barrel-oil-spill-in-Kansas"> Keystone pipeline shut after 14,000-barrel oil spill in Kansas</a></li>
    <li style="display:none;"><a href="/article/475077-Ontario-College-of-Teachers-urges-school-to-ask-teacher-who-wears-massive-prosthetic-breasts-to-school-to-act-professionally"> Ontario College of Teachers urges school to ask teacher who wears massive prosthetic breasts to school to act professionally</a></li>
    <li style="display:none;"><a href="/article/475076-Cartel-hitman-known-for-decapitating-enemies-vanishes-from-US-prison"> Cartel hitman known for decapitating enemies vanishes from US prison</a></li>
    <li style="display:none;"><a href="/article/475075-Twitter-Files-part-two-released-exposing-secret-blacklists"><strong class="chn-bow">Best of the Web:</strong>  Twitter Files part two released, exposing &#39;secret blacklists&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/475096-People-in-China-have-been-harvesting-rice-for-more-than-10000-years"> People in China have been harvesting rice for more than 10,000 years</a></li>
    <li><a href="/article/475050-65000-year-old-jawbone-may-represent-earliest-presence-of-humans-in-Europe"> 65,000-year-old jawbone may represent earliest presence of humans in Europe</a></li>
    <li><a href="/article/475031-11000-year-old-carved-relief-found-in-Turkey"> 11,000-year-old carved relief found in Turkey</a></li>
    <li><a href="/article/474981-Once-in-a-lifetime-1300-year-old-gemstone-necklace-discovered-in-England-may-have-belonged-to-high-status-Christian-woman"> &quot;Once in a lifetime&quot; 1300-year-old gemstone necklace discovered in England may have belonged to high status Christian woman</a></li>
    <li><a href="/article/474924-The-volunteer-super-spy-How-a-German-businessman-stole-the-newest-US-missile-for-Moscow"> The volunteer super-spy: How a German businessman stole the newest US missile for Moscow</a></li>
    <li><a href="/article/474902-Mysterious-5000-year-old-owl-like-plaques-may-have-been-ancient-toys"> Mysterious 5,000-year-old owl-like plaques may have been ancient toys</a></li>
    <li><a href="/article/474887-Gold-Rush-treasures-from-1857-shipwreck-up-for-auction-in-Reno"> Gold Rush treasures from 1857 shipwreck up for auction in Reno</a></li>
    <li style="display:none;"><a href="/article/474884-Homo-naledi-may-have-lit-fires-in-underground-caves-at-least-236000-years-ago"> Homo naledi may have lit fires in underground caves at least 236,000 years ago</a></li>
    <li style="display:none;"><a href="/article/474766-Gold-from-ancient-Troy-Poliochni-and-Ur-all-had-same-origin"> Gold from ancient Troy, Poliochni and Ur all had same origin</a></li>
    <li style="display:none;"><a href="/article/474764-Bronze-Age-shipwreck-reveals-complex-trade-network-and-other-surprises"> Bronze Age shipwreck reveals complex trade network and other surprises</a></li>
    <li style="display:none;"><a href="/article/474750-Ancient-skull-uncovered-in-China-could-be-million-year-old-Homo-erectus"> Ancient skull uncovered in China could be million-year-old Homo erectus</a></li>
    <li style="display:none;"><a href="/article/474748-17000-years-ago-one-of-Europes-most-ancient-domestic-dogs-lived-in-the-Basque-Country"> 17,000 years ago one of Europe&#39;s most ancient domestic dogs lived in the Basque Country</a></li>
    <li style="display:none;"><a href="/article/474681-Mummies-with-golden-tongues-discovered-in-ancient-Egyptian-necropolis"> Mummies with golden tongues discovered in ancient Egyptian necropolis</a></li>
    <li style="display:none;"><a href="/article/474595-Research-sheds-new-light-on-foodways-in-the-first-cities"> Research sheds new light on foodways in the first cities</a></li>
    <li style="display:none;"><a href="/article/474568-4300-foot-long-tunnel-under-Egyptian-temple-discovered-in-the-ancient-city-of-Alexandria"> 4,300-foot-long tunnel under Egyptian temple discovered in the ancient city of Alexandria</a></li>
    <li style="display:none;"><a href="/article/474546-Roman-coin-reveals-long-lost-Roman-emperor"> Roman coin reveals long-lost Roman emperor</a></li>
    <li style="display:none;"><a href="/article/474538-Oldest-charred-food-remains-reveal-earliest-evidence-of-plant-cooking-by-prehistoric-humans"> Oldest charred food remains reveal earliest evidence of plant cooking by prehistoric humans</a></li>
    <li style="display:none;"><a href="/article/474524-JFK-Assassination-59-years-of-lies-still-havent-buried-the-TRUTH"> JFK Assassination: 59 years of lies still haven&#39;t buried the TRUTH</a></li>
    <li style="display:none;"><a href="/article/474409-Yuri-Knorozov-The-maverick-scholar-who-cracked-the-Maya-code"> Yuri Knorozov: The maverick scholar who cracked the Maya code</a></li>
    <li style="display:none;"><a href="/article/474354-Who-are-the-Ukrainian-integral-nationalists"><strong class="chn-bow">Best of the Web:</strong>  Who are the Ukrainian integral nationalists?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/475112-Light-based-computer-could-outpace-traditional-electrical-chip-designs"> Light-based computer could outpace traditional electrical chip designs</a></li>
    <li><a href="/article/475070-Body-defense-against-viral-threats-also-regulates-intestinal-function-and-gut-health"> Body defense against viral threats also regulates intestinal function and gut health</a></li>
    <li><a href="/article/475051-Ice-ages-recur-more-frequently-than-previously-assumed"> Ice ages recur more frequently than previously assumed</a></li>
    <li><a href="/article/475034-Oldest-DNA-reveals-life-in-Greenland-2-million-years-ago"> Oldest DNA reveals life in Greenland 2 million years ago</a></li>
    <li><a href="/article/475003-A-dialogue-with-ChatGPT-on-Intelligent-Design"> A dialogue with ChatGPT on Intelligent Design</a></li>
    <li><a href="/article/475000-Researchers-use-ultrasound-waves-to-move-objects-hands-free"> Researchers use ultrasound waves to move objects hands-free</a></li>
    <li><a href="/article/474999-Surprise-kilonova-upends-established-understanding-of-long-gamma-ray-bursts"> Surprise kilonova upends established understanding of long gamma-ray bursts</a></li>
    <li style="display:none;"><a href="/article/474992-Irreparable-vaccine-induced-harm-Open-Letter-to-the-New-Zealand-government"><strong class="chn-bow">Best of the Web:</strong>  Irreparable vaccine-induced harm: Open Letter to the New Zealand government</a></li>
    <li style="display:none;"><a href="/article/474960-Giant-mantle-plume-reveals-Mars-is-more-active-than-previously-thought"> Giant mantle plume reveals Mars is more active than previously thought</a></li>
    <li style="display:none;"><a href="/article/474939-Scientists-just-discovered-that-ants-make-milk"> Scientists just discovered that ants make milk</a></li>
    <li style="display:none;"><a href="/article/474888-Researchers-discover-what-causes-some-icicles-to-form-with-ripples"> Researchers discover what causes some icicles to form with ripples</a></li>
    <li style="display:none;"><a href="/article/474886-Extraterrestrial-signal-search-is-underway-using-the-southern-hemispheres-biggest-radio-telescope"> Extraterrestrial signal search is underway using the southern hemisphere&#39;s biggest radio telescope</a></li>
    <li style="display:none;"><a href="/article/474885-Why-does-lightning-zigzag-At-last-we-may-have-an-answer-to-the-mystery"> Why does lightning zigzag? At last, we may have an answer to the mystery</a></li>
    <li style="display:none;"><a href="/article/474851-A-power-law-keeps-the-brains-perceptions-balanced"> A power law keeps the brain&#39;s perceptions balanced</a></li>
    <li style="display:none;"><a href="/article/474819-New-fossil-find-overturns-more-than-a-century-of-knowledge-about-the-origin-of-modern-birds"> New fossil find overturns more than a century of knowledge about the origin of modern birds</a></li>
    <li style="display:none;"><a href="/article/474813-Supermassive-black-hole-devours-a-star-blasts-its-remains-towards-Earth"> Supermassive black hole devours a star, blasts its remains towards Earth</a></li>
    <li style="display:none;"><a href="/article/474810-Signs-of-megatsunami-generated-by-asteroid-impact-detected-on-Mars"> Signs of megatsunami generated by asteroid impact detected on Mars</a></li>
    <li style="display:none;"><a href="/article/474808-NASA-releases-extraordinary-Webb-Telescope-images-of-Saturns-most-intriguing-moon"> NASA releases &quot;extraordinary&quot; Webb Telescope images of Saturn&#39;s most intriguing moon</a></li>
    <li style="display:none;"><a href="/article/474807-Toxoplasmosis-turning-wolves-into-pack-leaders-new-research-suggests"> Toxoplasmosis turning wolves into pack leaders, new research suggests</a></li>
    <li style="display:none;"><a href="/article/474784-Elon-Musk-says-hes-confident-Neuralink-device-ready-for-humans"> Elon Musk says he&#39;s confident Neuralink device ready for humans</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/475114-Brazil-Deadly-flash-floods-in-Minas-Gerais-after-70mm-2-7-inches-of-rain-in-just-1-hour"> Brazil  -  Deadly flash floods in Minas Gerais after 70mm (2.7 inches) of rain in just 1 hour</a></li>
    <li><a href="/article/475099-SOTT-Earth-Changes-Summary-November-2022-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - November 2022: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li><a href="/article/475055-Amid-24-hour-darkness-Alaskan-Arctic-town-reaches-40F-4-4C-setting-all-time-winter-heat-record"> Amid 24-hour darkness, Alaskan Arctic town reaches 40F (4.4C), setting all-time winter &#39;heat&#39; record</a></li>
    <li><a href="/article/475043-Woman-dead-after-overnight-rains-flood-Lisbon-Portugal"> Woman dead after overnight rains flood Lisbon, Portugal</a></li>
    <li><a href="/article/475041-Southern-Alaska-sees-snowiest-December-day-in-more-than-2-decades"> Southern Alaska sees snowiest December day in more than 2 decades</a></li>
    <li><a href="/article/475038-Massive-tornado-and-hailstorm-rips-through-Qatar-ahead-of-World-Cup-quarter-finals"> Massive tornado and hailstorm rips through Qatar ahead of World Cup quarter-finals</a></li>
    <li><a href="/article/474995-Peru-Flood-destroy-homes-and-bridges-in-Ucayali-Department"> Peru  -  Flood destroy homes and bridges in Ucayali Department</a></li>
    <li style="display:none;"><a href="/article/474990-Lightning-kills-907-in-India-as-extreme-weather-surges-in-2022"> Lightning kills 907 in India as extreme weather surges in 2022</a></li>
    <li style="display:none;"><a href="/article/474949-Mammoth-Mountain-in-California-just-got-some-major-snow-almost-5-FEET-in-5-days"> Mammoth Mountain in California just got some major snow - almost 5 FEET in 5 days</a></li>
    <li style="display:none;"><a href="/article/474948-Storm-from-hell-Spike-hailstones-batter-Gauteng-South-Africa"> &#39;Storm from hell&#39; - Spike hailstones batter Gauteng,  South Africa</a></li>
    <li style="display:none;"><a href="/article/474947-Lightning-kills-5-people-in-Mozambique"> Lightning kills 5 people in Mozambique</a></li>
    <li style="display:none;"><a href="/article/474946-Landslide-caused-by-heavy-rain-buries-bus-in-Colombia-at-least-33-dead"> Landslide caused by heavy rain buries bus in Colombia, at least 33 dead</a></li>
    <li style="display:none;"><a href="/article/474923-Stromboli-volcano-eruption-triggers-1-5m-tsunami"> Stromboli volcano eruption triggers 1.5m tsunami</a></li>
    <li style="display:none;"><a href="/article/474916-Vietnam-Deadly-floods-in-north-central-coast-region-nearly-14-inches-of-rain-in-24-hours"> Vietnam  -  Deadly floods in north central coast region - nearly 14 inches of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/474818-Deadly-flooding-in-parts-of-Brazil-at-least-10-killed-UPDATE"> Deadly flooding in parts of Brazil, at least 10 killed (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/474911-Ski-areas-in-western-North-America-seeing-their-snowiest-starts-to-winter-in-20-years"> Ski areas in western North America seeing their snowiest starts to winter in 20 years</a></li>
    <li style="display:none;"><a href="/article/474909-Italy-Dozens-rescued-from-flooding-in-south-as-much-as-foot-of-rain-in-24-hours"> Italy  -  Dozens rescued from flooding in south - as much as foot of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/474907-Magnitude-6-7-earthquake-off-Tonga"> Magnitude 6.7 earthquake off Tonga</a></li>
    <li style="display:none;"><a href="/article/474899-Northern-Hemisphere-snow-cover-stands-at-56-year-high-winter-hasnt-even-started-yet"> Northern Hemisphere snow cover stands at 56-year high - winter hasn&#39;t even started yet</a></li>
    <li style="display:none;"><a href="/article/474883-1700-endangered-seals-wash-ashore-on-Russias-Caspian-Sea-shore"> 1,700 endangered seals wash ashore on Russia&#39;s Caspian Sea shore</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/474814-Meteor-fireball-seen-over-numerous-northeast-states-on-December-2"> Meteor fireball seen over numerous northeast states on December 2</a></li>
    <li><a href="/article/474802-Unprecedented-Shockwave-huge-roar-reported-in-Gran-Canaria-was-meteorite"><strong class="chn-bow">Best of the Web:</strong>  &#39;Unprecedented&#39;: Shockwave &amp; &#39;huge roar&#39; reported in Gran Canaria was meteorite</a></li>
    <li><a href="/article/474700-Meteor-fireball-reported-over-Belgium-France-Germany-and-UK-on-November-24"> Meteor fireball reported over Belgium, France, Germany and UK on November 24</a></li>
    <li><a href="/article/474453-Asteroid-hit-Canada-on-November-19-mere-hours-after-discovery"><strong class="chn-bow">Best of the Web:</strong>  Asteroid hit Canada on November 19, mere hours after discovery</a></li>
    <li><a href="/article/474452-Meteor-fireball-over-New-Zealand-on-November-18"> Meteor fireball over New Zealand on November 18</a></li>
    <li><a href="/article/474379-Meteor-fireball-over-Alberta-British-Columbia-and-4-American-states-on-November-17"> Meteor fireball over Alberta, British Columbia and 4 American states on November 17</a></li>
    <li><a href="/article/474247-Meteor-fireball-over-Indiana-and-other-states-on-November-14"> Meteor fireball over Indiana and other states on November 14</a></li>
    <li style="display:none;"><a href="/article/474245-Meteor-fireball-over-Oregon-and-adjacent-states-on-November-13"> Meteor fireball over Oregon and adjacent states on November 13</a></li>
    <li style="display:none;"><a href="/article/474243-Meteor-fireball-over-Maryland-and-other-states-on-November-13"> Meteor fireball over Maryland and other states on November 13</a></li>
    <li style="display:none;"><a href="/article/474115-Meteor-fireball-over-Ohio-and-other-states-on-November-9"> Meteor fireball over Ohio and other states on November 9</a></li>
    <li style="display:none;"><a href="/article/474088-Meteor-fireball-over-central-Spain-Nov-7"> Meteor fireball over central Spain (Nov. 7)</a></li>
    <li style="display:none;"><a href="/article/474054-Meteor-fireball-over-Italy-and-other-adjacent-countries-on-November-5"> Meteor fireball over Italy and other adjacent countries on November 5</a></li>
    <li style="display:none;"><a href="/article/473979-Meteor-fireball-observed-over-western-US-on-November-5-Meteorite-impact-suspected-in-obliteration-of-Northern-California-home"><strong class="chn-bow">Best of the Web:</strong>  Meteor fireball observed over western US on November 5 - Meteorite impact suspected in obliteration of Northern California home</a></li>
    <li style="display:none;"><a href="/article/473916-Meteor-fireball-over-New-Jersey-and-other-states-on-November-4"> Meteor fireball over New Jersey and other states on November 4</a></li>
    <li style="display:none;"><a href="/article/473906-Meteor-fireball-over-Wyoming-and-other-states-on-November-2"> Meteor fireball over Wyoming and other states on November 2</a></li>
    <li style="display:none;"><a href="/article/473840-Meteor-fireball-over-New-York-and-other-states-on-November-2"> Meteor fireball over New York and other states on November 2</a></li>
    <li style="display:none;"><a href="/article/473797-Meteor-fireball-over-Texas-and-Louisiana-on-October-30"> Meteor fireball over Texas and Louisiana on October 30</a></li>
    <li style="display:none;"><a href="/article/473738-Meteor-fireball-over-Illinois-and-other-states-on-October-29"> Meteor fireball over Illinois and other states on October 29</a></li>
    <li style="display:none;"><a href="/article/473667-Meteor-fireball-over-Germany-and-nearby-countries-on-October-27"> Meteor fireball over Germany and nearby countries on October 27</a></li>
    <li style="display:none;"><a href="/article/473587-Meteor-fireball-over-California-and-3-other-states-on-October-25"> Meteor fireball over California and 3 other states on October 25</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/475092-What-Industrial-Ag-gets-wrong-and-how-regenerative-farming-can-fix-it-Joe-Rogan-chats-with-4th-generation-farmer-Will-Harris"> What Industrial Ag gets wrong and how regenerative farming can fix it: Joe Rogan chats with 4th-generation farmer Will Harris</a></li>
    <li><a href="/article/475069-Fake-meat-substitutes-provide-almost-no-zinc-and-iron-due-to-extremely-high-anti-nutrient-content"> Fake meat substitutes provide almost no zinc and iron due to extremely high anti-nutrient content</a></li>
    <li><a href="/article/474944-Scientists-cant-explain-why-the-unjabbed-are-protected-against-infection-ignore-elephant-in-the-room"> Scientists can&#39;t explain why the unjabbed are protected against infection, ignore elephant in the room</a></li>
    <li><a href="/article/474938-Major-new-autopsy-report-reveals-those-who-died-suddenly-were-likely-killed-by-the-covid-vaccine"> Major new autopsy report reveals those who died suddenly were likely killed by the covid vaccine</a></li>
    <li><a href="/article/474935-The-great-Covid-and-smoking-cover-up"> The great Covid and smoking cover-up</a></li>
    <li><a href="/article/474879-Less-mixing-due-to-COVID-pandemic-could-be-behind-increased-Strep-A-infections-says-expert-after-six-children-die"> Less mixing due to COVID pandemic could be behind increased Strep A infections, says expert, after six children die</a></li>
    <li><a href="/article/474772-Britain-didnt-need-boosters-as-they-only-last-70-days-and-natural-immunity-is-best-says-top-Covid-adviser-Sir-John-Bell"> Britain &quot;didn&#39;t need boosters&quot; as they only last &quot;70 days&quot; and natural immunity &quot;is best&quot;, says top Covid adviser Sir John Bell</a></li>
    <li style="display:none;"><a href="/article/474668-What-is-causing-the-blood-clots-from-Died-Suddenly"> What is causing the blood clots from &#39;Died Suddenly&#39;?</a></li>
    <li style="display:none;"><a href="/article/474655-New-study-claims-to-show-Vitamin-D-doesnt-help-against-Covid-Heres-what-they-did-wrong"> New study claims to show Vitamin D doesn&#39;t help against Covid. Here&#39;s what they did wrong</a></li>
    <li style="display:none;"><a href="/article/474626-Disturbed-and-alarmed-66-doctors-clinicians-and-scientists-call-for-stop-to-Covid-vaccination-of-pregnant-women-over-serious-safety-concerns"> &quot;Disturbed and alarmed&quot;: 66 doctors, clinicians and scientists call for stop to Covid vaccination of pregnant women over serious safety concerns</a></li>
    <li style="display:none;"><a href="/article/474616-BMJ-article-calls-for-governments-to-ban-dissent-and-neutralise-COVID-misinformation"> BMJ article calls for governments to ban dissent and &quot;neutralise&quot; COVID misinformation</a></li>
    <li style="display:none;"><a href="/article/474613-How-Vaccines-Drive-Covid-Variants"> How Vaccines Drive Covid Variants</a></li>
    <li style="display:none;"><a href="/article/474599-The-tragic-story-of-a-14-year-old-vaccine-myocarditis-victim-one-of-umpteen-males-misinformed-by-health-authorities"> The tragic story of a 14-year-old vaccine myocarditis victim — one of umpteen males misinformed by health authorities</a></li>
    <li style="display:none;"><a href="/article/474586-US-Government-report-recommends-mask-mandates-and-social-distancing-to-protect-against-long-COVID"> U.S. Government report recommends mask mandates and social distancing to &quot;protect against long-COVID&quot;</a></li>
    <li style="display:none;"><a href="/article/474585-New-study-Exposure-to-artificial-outdoor-light-at-night-increases-diabetes-risk"> New study: Exposure to artificial outdoor light at night increases diabetes risk</a></li>
    <li style="display:none;"><a href="/article/474573-Died-Suddenly-Mix-of-great-information-plus-a-lot-of-garbage"> Died Suddenly: Mix of great information plus &#39;a lot of garbage&#39;</a></li>
    <li style="display:none;"><a href="/article/474569-The-pharmaceutical-industry-is-dangerous-to-health-further-proof-with-COVID-19"> The pharmaceutical industry is dangerous to health - further proof with COVID-19</a></li>
    <li style="display:none;"><a href="/article/474552-New-study-shows-majority-of-Americans-dying-of-COVID-are-vaccinated"> New study shows majority of Americans dying of COVID are vaccinated</a></li>
    <li style="display:none;"><a href="/article/474516-The-lockdown-cancer-wave-has-only-just-begun"> The lockdown cancer wave has only just begun</a></li>
    <li style="display:none;"><a href="/article/474508-The-truth-about-ivermectin"> The truth about ivermectin</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/475005-The-Lefts-Grasp"> The Left&#39;s Grasp</a></li>
    <li><a href="/article/474867-Zooming-our-way-into-oblivion"> Zooming our way into oblivion</a></li>
    <li><a href="/article/474859-MindMatters-The-Big-Questions-Consciousness-and-Gurdjieff-A-Talk-with-Alan-Francis"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Big Questions, Consciousness, and Gurdjieff - A Talk with Alan Francis</a></li>
    <li><a href="/article/474783-David-Ray-Griffin-1939-2022-The-Man-and-His-Work-A-Synopsis"> David Ray Griffin (1939-2022). The Man and His Work: A Synopsis</a></li>
    <li><a href="/article/474624-MindMatters-Gurdjieff-Death-and-Help-for-the-Dead-with-Joseph-Azize"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Gurdjieff, Death, and Help for the Dead with Joseph Azize</a></li>
    <li><a href="/article/474493-Entire-gender-industry-based-on-failed-study-that-disproved-scientists-theory-Psychiatrist"> Entire gender industry based on failed study that disproved scientist&#39;s theory: Psychiatrist</a></li>
    <li><a href="/article/474429-MindMatters-Esoteric-Christianity-A-Glimpse-into-Theosophia"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Esoteric Christianity: A Glimpse into Theosophia</a></li>
    <li style="display:none;"><a href="/article/474156-The-corruption-of-the-tobacco-spirit"> The corruption of the tobacco spirit</a></li>
    <li style="display:none;"><a href="/article/474071-AWARE-II-Near-Death-study-presentation-at-AHA-2022"> AWARE II Near Death study presentation at AHA 2022</a></li>
    <li style="display:none;"><a href="/article/474004-Religion-without-Belief-Is-it-possible"> Religion without Belief: Is it possible?</a></li>
    <li style="display:none;"><a href="/article/473978-Another-study-finds-social-scientists-are-no-better-at-forecasting-than-laymen"> Another study finds social scientists are no better at forecasting than laymen</a></li>
    <li style="display:none;"><a href="/article/473946-The-human-condition-An-unsolvable-equation"> The human condition: An unsolvable equation</a></li>
    <li style="display:none;"><a href="/article/473889-Once-more-on-renowned-fool-Emily-pandemic-amnesty-Oster-and-the-malign-influence-of-Head-Girls-more-generally"> Once more on renowned fool Emily &#39;pandemic amnesty&#39; Oster and the malign influence of Head Girls more generally</a></li>
    <li style="display:none;"><a href="/article/473825-Color-is-in-the-eye-and-brain-of-the-beholder"> Color is in the eye, and brain, of the beholder</a></li>
    <li style="display:none;"><a href="/article/473791-The-crucial-link-between-thought-and-feeling"> The crucial link between thought and feeling</a></li>
    <li style="display:none;"><a href="/article/473679-Shoot-That-Arrow-Cleaning-up-your-inner-thought-world-for-a-lasting-form-of-happiness"> Shoot That Arrow: Cleaning up your inner thought world for a lasting form of happiness</a></li>
    <li style="display:none;"><a href="/article/473641-Researchers-ease-nightmares-by-manipulating-emotions-in-dreams"> Researchers ease nightmares by manipulating emotions in dreams</a></li>
    <li style="display:none;"><a href="/article/473635-The-quiet-desperation-of-woke-fanatics"> The quiet desperation of woke fanatics</a></li>
    <li style="display:none;"><a href="/article/473602-No-Lobaczewski-wasnt-a-genocidal-crackpot-A-response-to-Ramon-Glazovs-review-of-Political-Ponerology-Part-1"> No, Lobaczewski wasn&#39;t a genocidal crackpot: A response to Ramon Glazov&#39;s review of Political Ponerology - Part 1</a></li>
    <li style="display:none;"><a href="/article/473503-Myth-versus-ideology-Why-free-market-thinking-is-nonideological"> Myth versus ideology: Why free market thinking is nonideological</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/475007-US-nuclear-submarine-buzzed-by-underwater-object-traveling-faster-than-speed-of-sound-Scientist"> US nuclear submarine &#39;buzzed by underwater object&#39; traveling &#39;faster than speed of sound&#39;: Scientist</a></li>
    <li><a href="/article/474918-Mystery-of-History-Flight-19-the-lost-squadron"> Mystery of History - Flight 19, the lost squadron</a></li>
    <li><a href="/article/474441-UFO-releasing-smaller-UFOs-over-the-Moon"> UFO releasing smaller UFOs over the Moon?</a></li>
    <li><a href="/article/474192-FBI-conducts-no-knock-warrant-at-home-of-owner-of-website-devoted-to-Area-51"> FBI conducts &quot;no-knock warrant&quot; at home of owner of website devoted to Area 51</a></li>
    <li><a href="/article/474144-Prepare-for-alien-encounter-now-before-its-too-late-warn-scientists"> Prepare for alien encounter now before it&#39;s too late, warn scientists</a></li>
    <li><a href="/article/473941-New-documentary-reveals-people-claim-they-saw-aliens-after-UFO-crash-landed-in-Brazil-in-1996"> New documentary reveals people claim they saw aliens after UFO crash-landed in Brazil in 1996</a></li>
    <li><a href="/article/473548-NASA-announces-16-people-who-will-study-UFOs-to-see-whats-naturaland-what-isn-t"> NASA announces 16 people who will study UFOs to see what&#39;s natural—and what isn&#39;t</a></li>
    <li style="display:none;"><a href="/article/473421-Dramatic-videos-of-UFOs-over-the-Pacific-are-revealed-by-airline-captains-and-Air-Force-pilots"> Dramatic videos of UFOs over the Pacific are revealed by airline captains and Air Force pilots</a></li>
    <li style="display:none;"><a href="/article/472180-Government-report-claims-cosmic-and-phantom-UFOs-are-all-over-Ukraines-skies"> Government report claims &#39;cosmic&#39; and &#39;phantom&#39; UFOs are all over Ukraine&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/471970-Navy-warns-watchdog-site-releasing-all-UFO-videos-would-harm-national-security"><strong class="chn-bow">Best of the Web:</strong>  Navy warns watchdog site releasing all UFO videos would &#39;harm national security&#39;</a></li>
    <li style="display:none;"><a href="/article/471589-2-separate-Bigfoot-sightings-reported-in-South-Carolina-this-year"> 2 separate Bigfoot sightings reported in South Carolina this year</a></li>
    <li style="display:none;"><a href="/article/471351-UFO-shot-down-an-ICBM-in-1964-claims-alleged-witness"> UFO shot down an ICBM in 1964 claims alleged witness</a></li>
    <li style="display:none;"><a href="/article/471299-Congress-implies-UFOs-have-non-human-origins"> Congress implies UFOs have non-human origins</a></li>
    <li style="display:none;"><a href="/article/471183-Best-UFO-picture-ever-the-Calvine-photo-found-after-30-years-missing"> &#39;Best&#39; UFO picture ever, the Calvine photo, found after 30 years missing</a></li>
    <li style="display:none;"><a href="/article/470598-Richard-Dolan-UFO-behavior-and-abductions"> Richard Dolan: UFO behavior and abductions</a></li>
    <li style="display:none;"><a href="/article/470301-Internet-abuzz-after-mysterious-red-lights-spotted-in-Atlantic-ocean"> Internet abuzz after mysterious red lights spotted in Atlantic ocean</a></li>
    <li style="display:none;"><a href="/article/470101-DoD-announces-the-establishment-of-the-All-domain-Anomaly-Resolution-Office"> DoD announces the establishment of the &#39;All-domain Anomaly Resolution Office&#39;</a></li>
    <li style="display:none;"><a href="/article/469668-UFO-whistleblowers-would-get-immunity-under-new-amendment"> UFO whistleblowers would get immunity under new amendment</a></li>
    <li style="display:none;"><a href="/article/469131-Japanese-UFO-researchers-report-hundreds-of-encounters"> Japanese UFO researchers report hundreds of encounters</a></li>
    <li style="display:none;"><a href="/article/468803-China-says-it-may-have-received-signals-from-aliens"> China says it may have received signals from aliens</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/475089-Restraining-order-issued-against-reporter-who-asked-Karine-Jean-Pierre-a-question"> Restraining order issued against reporter who asked Karine Jean-Pierre a question</a></li>
    <li><a href="/article/475084-NYT-writers-go-on-strike-Disinformation-drops-92"> NYT writers go on strike: Disinformation drops 92%</a></li>
    <li><a href="/article/474921-138000-kids-suddenly-added-to-Santas-nice-list-in-middle-of-night"> 138,000 kids suddenly added to Santa&#39;s &#39;nice list&#39; in middle of night</a></li>
    <li><a href="/article/474905-Elon-Musk-worse-than-Hitler"> Elon Musk: worse than Hitler</a></li>
    <li><a href="/article/474741-New-Elf-On-The-Shelf-will-be-scanning-your-social-media-account-to-see-if-you-misgendered-anyone"> New Elf On The Shelf will be scanning your social media account to see if you misgendered anyone</a></li>
    <li><a href="/article/474618-In-huge-Black-Friday-sale-store-to-sell-everything-for-price-it-was-before-Biden-became-President"> In huge Black Friday sale, store to sell everything for price it was before Biden became President</a></li>
    <li><a href="/article/474472-Nancy-Pelosi-caught-stealing-Speaker-Of-The-House-podium-as-souvenir"> Nancy Pelosi caught stealing Speaker Of The House podium as souvenir</a></li>
    <li style="display:none;"><a href="/article/474356-Realistic-holiday-toy-ad-Nerf-airs-two-hours-of-dad-picking-up-darts"> Realistic holiday toy ad: Nerf airs two hours of dad picking up darts</a></li>
    <li style="display:none;"><a href="/article/474337-Former-Twitter-employee-wonders-where-the-meditation-room-is-at-new-Taco-Bell"> Former Twitter employee wonders where the meditation room is at new Taco Bell</a></li>
    <li style="display:none;"><a href="/article/474325-Lung-distance-Chain-smoking-grandpa-runs-marathon-in-3-5-hours"> Lung distance: Chain-smoking grandpa runs marathon in 3.5 hours</a></li>
    <li style="display:none;"><a href="/article/474198-The-last-will-and-testament-of-the-human-race"> The last will and testament of the human race</a></li>
    <li style="display:none;"><a href="/article/474129-Bidens-congratulations-call-to-Fetterman-lasts-three-hours-as-neither-can-form-a-coherent-sentence"> Biden&#39;s congratulations call to Fetterman lasts three hours as neither can form a coherent sentence</a></li>
    <li style="display:none;"><a href="/article/473742-Hammer-Time"> Hammer Time</a></li>
    <li style="display:none;"><a href="/article/473681-Elon-Musk-admits-he-spent-44-billion-just-to-pull-off-a-Dad-joke"> Elon Musk admits he spent $44 billion just to pull off a Dad joke</a></li>
    <li style="display:none;"><a href="/article/473646-Larry-10-Downing-Street-cat-makes-PM-bid"> Larry, 10 Downing Street cat makes PM bid</a></li>
    <li style="display:none;"><a href="/article/473493-Man-goes-to-torch-restaurant-because-they-got-his-order-wrong-ends-up-igniting-himself-in-wild-footage"> Man goes to torch restaurant because they got his order wrong, ends up igniting himself in wild footage</a></li>
    <li style="display:none;"><a href="/article/473387-Iceberg-lettuce-in-blond-wig-outlasts-Liz-Truss"> Iceberg lettuce in blond wig outlasts Liz Truss</a></li>
    <li style="display:none;"><a href="/article/473376-Feminists-rejoice-as-all-time-record-for-shortest-term-as-Prime-Minister-now-held-by-a-woman"> Feminists rejoice as all-time record for shortest term as Prime Minister now held by a woman</a></li>
    <li style="display:none;"><a href="/article/473082-How-PayPals-decision-to-fine-users-2500-for-misinformation-REALLY-went-down"> How PayPal&#39;s decision to fine users $2,500 for misinformation REALLY went down</a></li>
    <li style="display:none;"><a href="/article/472912-World-okay-with-annihilation-to-be-honest"> World okay with annihilation, to be honest</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad3_300.jpg" title="Political Ponerology: The Science of Evil, Psychopathy, and the origins of Totalitarianism" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/663456" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/663456" target="_blank" rel="nofollow"><img border="0" alt="kim missile daughter" title="kim missile daughter" src="/image/s33/663456/medium/Kim_Missile.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Daughter: "Daddy what are sanctions?"

Father: "Nothing to worry about kiddo."</strong>
      </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/39" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>In the struggle for freedom, truth is the only weapon we possess.</p></blockquote>
      <div class="qsrc">
        - The 14th Dalai Lama
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Live with a sword.. die by the sword. Communities doing what they do best.. self policing.</p>
      <div class="poster">
        <a href="/user/35641-gonexploring">gonexploring</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/475111-GRAPHIC-Mexican-lynch-mob-hangs-gunman-who-killed-local-politician" title="GRAPHIC: Mexican lynch mob hangs gunman who killed local politician"></a>
          <a class="recomicon recomcom" href="/article/475111-GRAPHIC-Mexican-lynch-mob-hangs-gunman-who-killed-local-politician#comment444300" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Eating mostly plants decreases intelligence, increases placidity, and has the side effect of being cheap. Perfect for cattle.</p>
      <div class="poster">
        <a href="/user/24983-Saiko">Saiko</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/475069-Fake-meat-substitutes-provide-almost-no-zinc-and-iron-due-to-extremely-high-anti-nutrient-content" title="Fake meat substitutes provide almost no zinc and iron due to extremely high anti-nutrient content"></a>
          <a class="recomicon recomcom" href="/article/475069-Fake-meat-substitutes-provide-almost-no-zinc-and-iron-due-to-extremely-high-anti-nutrient-content#comment444299" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Google said it welcomed the decision. Seems google is happy to become irrelevant.</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/475108-European-Union-court-rules-Google-must-delete-results-if-proven-inaccurate" title="European Union court rules Google must delete results if proven inaccurate"></a>
          <a class="recomicon recomcom" href="/article/475108-European-Union-court-rules-Google-must-delete-results-if-proven-inaccurate#comment444298" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>By the way, Putin said something else lately : ( [Link] ) BISHKEK, 9 December. /TASS/. Russian President Vladimir Putin admitted in Bishkek that...</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/475107-Putin-responds-to-Merkel-bombshell" title="Putin responds to Merkel bombshell"></a>
          <a class="recomicon recomcom" href="/article/475107-Putin-responds-to-Merkel-bombshell#comment444297" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>As others commented, Merkel probably wanted to save her ass in the current political climate. To not end up as pariah like Schröder. Which...</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/475107-Putin-responds-to-Merkel-bombshell" title="Putin responds to Merkel bombshell"></a>
          <a class="recomicon recomcom" href="/article/475107-Putin-responds-to-Merkel-bombshell#comment444296" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_25.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/288962" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/288962" target="_blank" rel="nofollow"><img border="0" alt="Winter" title="Winter" src="/image/s14/288962/medium/snowl.jpg" /></a>
  <p style="padding-top:10px;"><strong>Winter time</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
