<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="San Francisco Safeway store now closing earlier due to rampant shoplifting -- Sott.net" />
<meta name="description" content="Yet another major retailer in San Francisco has made the decision to close earlier due to excessive theft particularly at night, according to San Francisco Supervisor Rafael Mandelman. The Castro Safeway on Market and Church Streets was open 24..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="San Francisco Safeway store now closing earlier due to rampant..." />
<meta name="twitter:description" content="Yet another major retailer in San Francisco has made the decision to close earlier due to excessive theft particularly at night, according to San Francisco Supervisor Rafael Mandelman. The Castro..." />
<meta name="twitter:image" content="https://www.sott.net/image/s31/625815/full/1200x0.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/460172-San-Francisco-Safeway-store-now-closing-earlier-due-to-rampant-shoplifting" />
<meta property="og:type" content="website" />
<meta property="og:title" content="San Francisco Safeway store now closing earlier due to rampant shoplifting -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s31/625815/full/1200x0.jpg" />
<meta property="og:description" content="Yet another major retailer in San Francisco has made the decision to close earlier due to excessive theft particularly at night, according to San Francisco Supervisor Rafael Mandelman. The Castro Safeway on Market and Church Streets was open 24..." />
<meta property="og:site_name" content="Sott.net" />
<title>San Francisco Safeway store now closing earlier due to rampant shoplifting -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/460172-San-Francisco-Safeway-store-now-closing-earlier-due-to-rampant-shoplifting" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=460172" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 01 Nov 2021
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bad_guys.png" title="Bad Guys" alt="Bad Guys" />
      </div>
      <h1>
      
      <a href="https://sanfrancisco.cbslocal.com/2021/11/01/safeway-in-castro-cuts-hours-due-to-off-the-charts-shoplifting-its-sad-upsetting-and-frustrating/">San Francisco Safeway store now closing earlier due to rampant shoplifting</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Joseph Choi<br /><a href="https://sanfrancisco.cbslocal.com/2021/11/01/safeway-in-castro-cuts-hours-due-to-off-the-charts-shoplifting-its-sad-upsetting-and-frustrating/" target="_blank">KPIX</a><br />Mon, 01 Nov 2021 17:52 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=37.769073,-122.428299&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s31/625815/full/1200x0.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Mike Kepka/The Chronicle"><img src="/image/s31/625815/large/1200x0.jpg" alt="san francisco safewy close early" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Mike Kepka/The Chronicle</span><br /><span class="caption">The Safeway store at Market and Church streets in San Francisco now closes earlier, at 9 p.m., because of what the company describes as an “increasing amount of theft.” San Francisco supervisors complain that the early closure will negatively affect customers and employees of the store.</span></div></div> Yet another major retailer in San Francisco has made the decision to close earlier due to excessive theft particularly at night, according to San Francisco Supervisor Rafael Mandelman.
<br /><br />
The Castro Safeway on Market and Church Streets was open 24 hours, but that's not the case any longer. Signs posted on its entrance state its new hours are 6 am to 9 pm, effective October 24.
<br /><br />
Many shoppers were surprised to find that the Safeway they frequent at off-hours is cutting back.
      <br /><br />
      "I feel like it's definitely an inconvenience, not everybody can make it to the supermarket between those hours, so it's a little frustrating, especially for me personally. I like to shop later on," said Chris Rankins, who lives in the Castro.
<br /><br />
Mandelman's district includes the Market Street Safeway. He said the company reached out to him to discuss problems with theft.
<br /><br />
"I think like a lot of retailers they've been experiencing increasing property crime and theft from their stores," Mandelman said. "I think the last 6 months from what they say has been sort of - off the charts in terms of how bad it's been. It's sad, upsetting and frustrating."
<br /><br />
Mandelman said he's now working on organizing a meeting with Safeway, San Francisco police and the district attorney.
<br /><br />
"It's an equity problem," he said. "There's a lot of low-income folks, seniors, folks with disability, who rely on that Safeway and other Safeways around the city."
<br /><br />
For now, Johnny Denham, who works at night, will have to change his routine.
<br /><br />
"It's better for me to come up here after work, go shopping and go home," he said. "Now it's like I either have to go shopping before work, or on my days off, which I really don't like doing."
<br /><br />
Safeway did not immediately return KPIX 5's request for comment.
<br /><br />
Mandelman added that Safeway told him police rarely arrest anyone for a property crime, by the time they make it on the scene.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> <em>The Hill</em> <a href="https://thehill.com/homenews/state-watch/579386-san-francisco-grocery-store-closing-earlier-due-to-shoplifting" title="https://thehill.com/homenews/state-watch/579386-san-francisco-grocery-store-closing-earlier-due-to-shoplifting" target="_blank">adds</a>:
<blockquote class="typ1">
This decision by the Castro Safeway comes less than a month after pharmacy retail giant Walgreens announced it would be <a href="https://thehill.com/business-a-lobbying/business-a-lobbying/576482-walgreens-closing-more-stores-in-san-francisco-due-to" title="https://thehill.com/business-a-lobbying/business-a-lobbying/576482-walgreens-closing-more-stores-in-san-francisco-due-to" target="_blank">closing</a> some locations in San Francisco due to organized retail theft. <strong>One San Francisco Walgreens that was closed last year was reportedly losing $1,000 to theft a day.</strong>
<br /><br />
"I think the last 6 months from what they say has been sort of - off the charts in terms of how bad it's been. It's sad, upsetting and frustrating." a Walgreens spokesperson said.
<br /><br />
According to KPIX, Mandelman characterized the changing hours of the Safeway as an equity problem. "There's a lot of low-income folks, seniors, folks with disability, who rely on that Safeway and other Safeways around the city," he said.
<br /><br />
In September, San Francisco <a href="https://thehill.com/homenews/state-watch/573501-san-francisco-to-crack-down-on-brazen-shoplifting" title="https://thehill.com/homenews/state-watch/573501-san-francisco-to-crack-down-on-brazen-shoplifting" target="_blank">announced</a> a new initiative to crack down on retail theft. These new measures included increasing the staffing of the police department's Organized Retail Crime Unit and updating the department's reporting system to allow businesses to more easily report thefts online.
<br /><br />
"Retail theft and commercial burglaries are not victimless crimes," San Francisco Mayor London Breed said at the time. "They hurt working families due to reduced work hours, shuttered stores and lost jobs. They hurt customers and seniors who are losing convenient access to prescription medications and vaccinations because of pharmacy closures. They hurt neighborhoods suffering from fewer local retailers and more empty storefronts."
</blockquote>
So much for 'defund the police'.<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'San-Francisco-Safeway-store-now-closing-earlier-due-to-rampant-shoplifting';
var __CatId = 18;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en460172" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=460172">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/460177-Loudoun-County-sheriff-investigating-multiple-incidents-of-inappropriate-touching-in-middle-school"> Loudoun County sheriff investigating multiple incidents of &#39;inappropriate touching&#39; in middle school</a></li>
    <li><a href="/article/460176-Indonesia-Thousands-hit-by-floods-in-West-Kalimantan-deadly-landslide-in-Central-Kalimantan-with-6-killed"> Indonesia  -  Thousands hit by floods in West Kalimantan, deadly landslide in Central Kalimantan with 6 killed</a></li>
    <li><a href="/article/460175-Rapid-growth-Russia-China-trade-to-smash-all-time-high-this-year-despite-lockdowns-Russian-Export-Center"> &quot;Rapid growth&quot;: Russia-China trade to smash all-time high this year despite lockdowns - Russian Export Center</a></li>
    <li><a href="/article/460174-Common-sense-Survey-finds-majority-of-Swiss-refuse-to-pay-more-for-fuel-heating-to-meet-climate-change-goals"> Common sense: Survey finds majority of Swiss refuse to pay more for fuel &amp; heating to meet &#39;climate change&#39; goals</a></li>
    <li><a href="/article/460173-Lightning-strike-kills-2-injures-3-in-Karnataka-India"> Lightning strike kills 2, injures 3 in Karnataka, India</a></li>
    <li><a href="/article/460172-San-Francisco-Safeway-store-now-closing-earlier-due-to-rampant-shoplifting"> San Francisco Safeway store now closing earlier due to rampant shoplifting</a></li>
    <li><a href="/article/460171-US-trained-Afghan-spies-special-forces-are-joining-ISIS-Wall-Street-Journal"> US-trained Afghan spies &amp; special forces are joining ISIS - Wall Street Journal</a></li>
    <li style="display:none;"><a href="/article/460170-That-Julian-Assanges-extradition-show-trial-now-boils-down-to-exactly-how-suicidal-he-is-proves-this-has-never-been-about-justice"> That Julian Assange&#39;s extradition show trial now boils down to exactly how suicidal he is, proves this has never been about justice</a></li>
    <li style="display:none;"><a href="/article/460169-Sydney-International-Airport-a-hive-of-activity-as-Australia-reopens-border"> Sydney International Airport a hive of activity as Australia reopens border</a></li>
    <li style="display:none;"><a href="/article/460168-Must-watch-Very-Powerful-Members-of-the-European-Parliament-protest-vaccine-passports"> &#39;Must watch.Very Powerful&#39;: Members of the European Parliament protest vaccine passports</a></li>
    <li style="display:none;"><a href="/article/460167-More-covid-rebellion-Unvaccinated-nurses-open-wellness-centre-in-Kamloops-B-C"> More covid rebellion: Unvaccinated nurses open wellness centre in Kamloops, B.C.</a></li>
    <li style="display:none;"><a href="/article/460166-Lows-nearing-40C-sweep-Russia-Northern-Hemisphere-snow-mass-above-average-X-flare-swing-and-a-miss"><strong class="chn-bow">Best of the Web:</strong>  Lows nearing -40C sweep Russia, Northern Hemisphere snow mass above average, + X-flare: &#39;swing and a miss&#39;</a></li>
    <li style="display:none;"><a href="/article/460165-Meteor-fireball-seen-over-Illinois-and-several-other-states"> Meteor fireball  seen over Illinois and several other states</a></li>
    <li style="display:none;"><a href="/article/460164-Meteor-fireball-seen-over-England-and-Wales"> Meteor fireball  seen over England and Wales</a></li>
    <li style="display:none;"><a href="/article/460163-Magnitude-6-1-earthquake-hits-South-Sandwich-Islands-Region-USGS-reports"> Magnitude 6.1 earthquake hits South Sandwich Islands Region, USGS reports</a></li>
    <li style="display:none;"><a href="/article/460162-Rule-by-decree-Irish-government-climate-advisory-group-announces-green-new-deal"> Rule by decree: Irish government &#39;climate advisory group&#39; announces &#39;green new deal&#39;</a></li>
    <li style="display:none;"><a href="/article/460161-More-than-4000-unvaccinated-health-workers-in-Queensland-will-be-suspended-with-pay-Health-Minister-expects-surge-when-VACCINATED-travel-again"> More than 4,000 unvaccinated health workers in Queensland will be suspended with pay, Health Minister expects surge when VACCINATED travel again</a></li>
    <li style="display:none;"><a href="/article/460160-New-Normal-Winter-is-Coming"> (New Normal) Winter is Coming</a></li>
    <li style="display:none;"><a href="/article/460159-Group-photo-tells-everything-you-need-to-know-about-Joes-G20-adventure"> Group photo tells everything you need to know about Joe&#39;s G20 adventure</a></li>
    <li style="display:none;"><a href="/article/460158-NYC-suffers-from-shortage-of-firefighters-and-EMS-stemming-from-vaccine-mandate"> NYC suffers from shortage of firefighters and EMS stemming from vaccine mandate</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/460171-US-trained-Afghan-spies-special-forces-are-joining-ISIS-Wall-Street-Journal"> US-trained Afghan spies &amp; special forces are joining ISIS - Wall Street Journal</a></li>
    <li><a href="/article/460170-That-Julian-Assanges-extradition-show-trial-now-boils-down-to-exactly-how-suicidal-he-is-proves-this-has-never-been-about-justice"> That Julian Assange&#39;s extradition show trial now boils down to exactly how suicidal he is, proves this has never been about justice</a></li>
    <li><a href="/article/460168-Must-watch-Very-Powerful-Members-of-the-European-Parliament-protest-vaccine-passports"> &#39;Must watch.Very Powerful&#39;: Members of the European Parliament protest vaccine passports</a></li>
    <li><a href="/article/460162-Rule-by-decree-Irish-government-climate-advisory-group-announces-green-new-deal"> Rule by decree: Irish government &#39;climate advisory group&#39; announces &#39;green new deal&#39;</a></li>
    <li><a href="/article/460159-Group-photo-tells-everything-you-need-to-know-about-Joes-G20-adventure"> Group photo tells everything you need to know about Joe&#39;s G20 adventure</a></li>
    <li><a href="/article/460153-Putin-tells-G20-that-Russia-fully-committed-to-reducing-carbon-emissions-calls-for-global-cooperation-on-climate-change-fight"> Putin tells G20 that Russia fully committed to reducing carbon emissions &amp; calls for global cooperation on climate change fight</a></li>
    <li><a href="/article/460146-Global-blueprint-exposed-The-takeover-of-all-genetic-material-on-Earth"> Global blueprint exposed: The takeover of all genetic material on Earth</a></li>
    <li style="display:none;"><a href="/article/460145-Theres-a-Hole-in-the-Minds-of-Democrats"> There&#39;s a Hole in the Minds of Democrats</a></li>
    <li style="display:none;"><a href="/article/460144-Liz-Cheney-and-Adam-Kinzinger-incite-liberal-meltdown-over-Tucker-Carlson-doc-exposing-dark-truth-behind-1-6"> Liz Cheney and Adam Kinzinger incite liberal meltdown over Tucker Carlson doc exposing dark truth behind 1/6</a></li>
    <li style="display:none;"><a href="/article/460143-Funding-both-sides-Frances-new-Right-candidate-backed-by-Rothschilds-connections"> Funding both sides: France&#39;s new &#39;Right&#39; candidate backed by Rothschilds&#39; connections</a></li>
    <li style="display:none;"><a href="/article/460139-NewsReal-COP-on-Heroic-Global-Elites-Gather-to-Save-World"><strong class="chn-focus">SOTT Focus:</strong>  NewsReal: COP on! Heroic Global Elites Gather to Save World</a></li>
    <li style="display:none;"><a href="/article/460137-Ex-Polish-president-anti-communist-Nobel-Peace-Prize-winner-Lech-Walesa-faces-jail-over-denying-links-to-ommunist-secret-police"> Ex-Polish president, anti-communist &amp; Nobel Peace Prize winner Lech Walesa faces jail over denying links to сommunist secret police</a></li>
    <li style="display:none;"><a href="/article/460131-Cuba-formally-joins-Chinas-Belt-and-Road-energy-partnership"> Cuba formally joins China&#39;s Belt and Road energy partnership</a></li>
    <li style="display:none;"><a href="/article/460128-Saudi-Arabia-Bahrain-expel-Lebanese-ambassadors-Hezbollah-MP-claims-its-revenge-for-failed-war-on-Yemen"> Saudi Arabia, Bahrain expel Lebanese ambassadors - Hezbollah MP claims it&#39;s revenge for failed war on Yemen</a></li>
    <li style="display:none;"><a href="/article/460126-Now-is-the-time-to-look-much-more-closely-at-The-Great-Reset-a-fake-Utopia-being-sold-to-us-by-charlatans"> Now is the time to look much more closely at The Great Reset, a fake Utopia being sold to us by charlatans</a></li>
    <li style="display:none;"><a href="/article/460122-Human-civilization-could-collapse-like-Roman-Empire-if-climate-change-not-addressed-UK-PM-Boris-Johnson-warns"><strong class="chn-bow">Best of the Web:</strong>  Human civilization could &#39;collapse&#39; like Roman Empire if climate change not addressed, UK PM Boris Johnson warns</a></li>
    <li style="display:none;"><a href="/article/460121-Barrett-Kavanaugh-lead-Supreme-Court-in-denying-relief-to-religious-Maine-healthcare-workers-objecting-to-Covid-vaccine-mandate"> Barrett, Kavanaugh lead Supreme Court in denying relief to religious Maine healthcare workers objecting to Covid vaccine mandate</a></li>
    <li style="display:none;"><a href="/article/460120-Them-and-us-Vaccine-passport-rules-for-public-but-not-world-leaders-at-COP26-spark-outrage-over-dual-Covid-standards"> &#39;Them and us&#39;: Vaccine passport rules for public but not world leaders at COP26 spark outrage over dual Covid standards</a></li>
    <li style="display:none;"><a href="/article/460116-Dont-wont-or-cant-US-intelligence-agencies-do-not-expect-to-determine-the-origins-of-Covid-19"><strong class="chn-bow">Best of the Web:</strong>  Don&#39;t, won&#39;t or can&#39;t? US intelligence agencies &#39;do not expect to determine the origins of Covid-19&#39;</a></li>
    <li style="display:none;"><a href="/article/460114-State-Dept-and-Pentagon-withholding-critical-information-about-Afghanistan-Special-Inspector-General"> State Dept. and Pentagon withholding critical information about Afghanistan - Special Inspector General</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/460177-Loudoun-County-sheriff-investigating-multiple-incidents-of-inappropriate-touching-in-middle-school"> Loudoun County sheriff investigating multiple incidents of &#39;inappropriate touching&#39; in middle school</a></li>
    <li><a href="/article/460175-Rapid-growth-Russia-China-trade-to-smash-all-time-high-this-year-despite-lockdowns-Russian-Export-Center"> &quot;Rapid growth&quot;: Russia-China trade to smash all-time high this year despite lockdowns - Russian Export Center</a></li>
    <li><a href="/article/460174-Common-sense-Survey-finds-majority-of-Swiss-refuse-to-pay-more-for-fuel-heating-to-meet-climate-change-goals"> Common sense: Survey finds majority of Swiss refuse to pay more for fuel &amp; heating to meet &#39;climate change&#39; goals</a></li>
    <li><a href="/article/460172-San-Francisco-Safeway-store-now-closing-earlier-due-to-rampant-shoplifting"> San Francisco Safeway store now closing earlier due to rampant shoplifting</a></li>
    <li><a href="/article/460169-Sydney-International-Airport-a-hive-of-activity-as-Australia-reopens-border"> Sydney International Airport a hive of activity as Australia reopens border</a></li>
    <li><a href="/article/460167-More-covid-rebellion-Unvaccinated-nurses-open-wellness-centre-in-Kamloops-B-C"> More covid rebellion: Unvaccinated nurses open wellness centre in Kamloops, B.C.</a></li>
    <li><a href="/article/460161-More-than-4000-unvaccinated-health-workers-in-Queensland-will-be-suspended-with-pay-Health-Minister-expects-surge-when-VACCINATED-travel-again"> More than 4,000 unvaccinated health workers in Queensland will be suspended with pay, Health Minister expects surge when VACCINATED travel again</a></li>
    <li style="display:none;"><a href="/article/460160-New-Normal-Winter-is-Coming"> (New Normal) Winter is Coming</a></li>
    <li style="display:none;"><a href="/article/460158-NYC-suffers-from-shortage-of-firefighters-and-EMS-stemming-from-vaccine-mandate"> NYC suffers from shortage of firefighters and EMS stemming from vaccine mandate</a></li>
    <li style="display:none;"><a href="/article/460157-American-Airlines-cancels-more-than-600-flights-on-Sunday-more-than-1500-in-three-days"> American Airlines cancels more than 600 flights on Sunday, more than 1500 in three days</a></li>
    <li style="display:none;"><a href="/article/460155-Court-blocks-hospital-system-from-forcing-Christian-doctors-nurses-to-get-COVID-vaccine"> Court blocks hospital system from forcing Christian doctors, nurses to get COVID vaccine</a></li>
    <li style="display:none;"><a href="/article/460154-Bill-Maher-Despite-some-not-wanting-to-Give-up-on-COVID-Its-over-We-shouldnt-fire-people-who-have-natural-immunity"> Bill Maher: Despite some not wanting to &#39;Give up&#39; on COVID, &#39;It&#39;s over&#39; - &#39;We shouldn&#39;t fire people who have natural immunity&#39;</a></li>
    <li style="display:none;"><a href="/article/460152-Man-stabbed-16-others-hurt-as-attacker-starts-fire-on-Tokyo-train"> Man stabbed, 16 others hurt as attacker starts fire on Tokyo train</a></li>
    <li style="display:none;"><a href="/article/460150-Unvaccinated-San-Francisco-police-officer-says-they-are-being-discarded-like-a-piece-of-trash"> Unvaccinated San Francisco police officer says they are being &#39;discarded like a piece of trash&#39;</a></li>
    <li style="display:none;"><a href="/article/460149-Explosion-in-Mexico-destroys-at-least-30-buildings-leaves-1-dead-15-injured"> Explosion in Mexico destroys at least 30 buildings, leaves 1 dead, 15 injured</a></li>
    <li style="display:none;"><a href="/article/460148-Critical-Race-Theory-poison-6yo-Loudoun-County-student-asks-mother-if-she-was-born-evil-because-she-is-white"> Critical Race Theory poison: 6yo Loudoun County student asks mother if she was born evil because she is white</a></li>
    <li style="display:none;"><a href="/article/460147-Southwest-on-defense-as-hysteric-AP-reporter-claims-she-was-almost-removed-from-flight-after-pilot-signed-off-with-Lets-Go-Brandon"> Southwest on defense as hysteric AP reporter claims she was almost &#39;removed&#39; from flight after pilot signed off with &#39;Let&#39;s Go Brandon&#39;</a></li>
    <li style="display:none;"><a href="/article/460142-Venezuelans-turn-to-gold-nuggets-as-the-local-currency-implodes"> Venezuelans turn to gold nuggets as the local currency implodes</a></li>
    <li style="display:none;"><a href="/article/460141-Three-dead-as-Taliban-gunmen-open-fire-at-Afghanistan-wedding-over-playing-of-music"> Three dead as &#39;Taliban&#39; gunmen open fire at Afghanistan wedding over playing of music</a></li>
    <li style="display:none;"><a href="/article/460140-Internet-sleuths-claim-to-have-proof-that-China-created-Covid-despite-US-intelligence-reporting-none"> &#39;Internet sleuths&#39; claim to have proof that &#39;China created Covid,&#39; despite US intelligence reporting none</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/460151-Climate-change-fueled-witch-hunts-Then-and-now"> Climate change fueled witch hunts....Then and now</a></li>
    <li><a href="/article/460136-Domestic-horses-mysterious-origins-may-finally-be-revealed"> Domestic horses&#39; mysterious origins may finally be revealed</a></li>
    <li><a href="/article/460133-Vikings-beat-Portugal-to-the-Azores-new-study-reveals"> Vikings beat Portugal to the Azores, new study reveals</a></li>
    <li><a href="/article/460104-Pierre-Teilhard-de-Chardins-Transhumanism-and-the-Cult-of-the-Fourth-Industrial-Revolution"> Pierre Teilhard de Chardin&#39;s Transhumanism and the Cult of the Fourth Industrial Revolution</a></li>
    <li><a href="/article/460102-Relationship-between-the-Olmec-and-Mayan-cultures-revealed-by-similarities-of-ceremonial-centres"> Relationship between the Olmec and Mayan cultures revealed by similarities of ceremonial centres</a></li>
    <li><a href="/article/460065-Why-Israeli-fascists-are-more-honest-than-liberal-Zionists"> Why Israeli fascists are more honest than liberal Zionists</a></li>
    <li><a href="/article/460057-New-study-suggest-Homo-Bodoensis-may-be-the-ancestor-of-modern-humans"> New study suggest Homo Bodoensis may be the ancestor of modern humans</a></li>
    <li style="display:none;"><a href="/article/460056-MindMatters-Plato-All-the-Way-Down-Solving-Biblical-Mysteries-with-Russell-Gmirkin"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Plato All the Way Down: Solving Biblical Mysteries with Russell Gmirkin</a></li>
    <li style="display:none;"><a href="/article/460030-536-AD-the-year-the-sky-went-dark"><strong class="chn-bow">Best of the Web:</strong>  536 AD, the year the sky went dark</a></li>
    <li style="display:none;"><a href="/article/459993-The-surprising-origins-of-the-Tarim-Basin-mummies"> The surprising origins of the Tarim Basin mummies</a></li>
    <li style="display:none;"><a href="/article/459920-The-discovery-of-an-ancient-nobleman-tomb-could-rewrite-Egyptian-history"> The discovery of an ancient nobleman tomb could rewrite Egyptian history</a></li>
    <li style="display:none;"><a href="/article/459898-Stealing-a-nation-The-secret-SAS-mission-to-capture-the-Middle-Easts-oil-artery"> Stealing a nation: The secret SAS mission to capture the Middle East&#39;s oil artery</a></li>
    <li style="display:none;"><a href="/article/459897-Sumatran-fishermen-may-have-finally-found-Lost-Island-of-Gold"> Sumatran fishermen may have finally found Lost Island of Gold</a></li>
    <li style="display:none;"><a href="/article/459888-Secrets-of-the-exceptional-diatretic-vase-revealed-recently-discovered-at-4th-century-Paleo-Christian-necropolis-in-Autun-France"> Secrets of the exceptional diatretic vase revealed, recently discovered at 4th century Paleo-Christian necropolis in Autun, France</a></li>
    <li style="display:none;"><a href="/article/459884-Horses-domesticated-4200-years-ago-in-the-steppes-of-Black-Sea-region-DNA-analysis-reveals"> Horses domesticated 4,200 years ago in the steppes of Black Sea region, DNA analysis reveals</a></li>
    <li style="display:none;"><a href="/article/459843-60000-years-ago-humans-lived-in-the-rainforests-of-Laos"> 60,000 years ago humans lived in the rainforests of Laos</a></li>
    <li style="display:none;"><a href="/article/459766-Oldest-evidence-of-humans-on-Tibetan-plateau-may-also-be-handprint-art"> Oldest evidence of humans on Tibetan plateau may also be handprint art</a></li>
    <li style="display:none;"><a href="/article/459751-Vikings-present-in-North-America-in-1021-C-E-new-dating-in-Newfoundland-suggests"> Vikings present in North America in 1021 C.E., new dating in Newfoundland suggests</a></li>
    <li style="display:none;"><a href="/article/459710-The-Hopewell-Airburst-Event"> The Hopewell Airburst Event</a></li>
    <li style="display:none;"><a href="/article/459664-Hundreds-of-ornate-rock-cut-tombs-discovered-in-1800-year-old-ruins-of-Turkish-city"> Hundreds of ornate, rock-cut tombs discovered in 1,800 year old ruins of Turkish city</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/460132-Plants-use-RNA-to-communicate-with-neighbours"> Plants use RNA to communicate with neighbours</a></li>
    <li><a href="/article/460118-Needle-free-vaccine-patches-coming-soon-say-researchers-and-makers"> Needle-free vaccine patches coming soon, say researchers and makers</a></li>
    <li><a href="/article/460113-Roman-concrete-from-noblewomans-tomb-still-stands-strong-2000-years-later-new-study-reveals-why"> Roman concrete from noblewoman&#39;s tomb still stands strong 2,000 years later, new study reveals why</a></li>
    <li><a href="/article/460110-NASAs-Juno-probe-offers-first-3D-view-of-Jupiters-atmosphere-inner-workings-of-Great-Red-Spot"> NASA&#39;s Juno probe offers first 3D view of Jupiter&#39;s atmosphere, inner workings of Great Red Spot</a></li>
    <li><a href="/article/460100-Leprosy-identified-in-wild-chimpanzees-for-the-first-time"> Leprosy identified in wild chimpanzees for the first time</a></li>
    <li><a href="/article/460097-Previous-periods-of-abrupt-climate-change-cannot-be-explained-by-current-scientific-models"> Previous periods of abrupt climate change cannot be explained by current scientific models</a></li>
    <li><a href="/article/460080-Brain-implant-gives-blind-woman-basic-artificial-vision-in-scientific-first"> Brain implant gives blind woman basic artificial vision in scientific first</a></li>
    <li style="display:none;"><a href="/article/460071-Lost-extinction-event-uncovered-for-the-first-time-claimed-more-than-60-of-Africas-primates"> &#39;Lost extinction event&#39; uncovered for the first time, claimed more than 60% of Africa&#39;s primates</a></li>
    <li style="display:none;"><a href="/article/460062-Study-finds-California-condors-can-have-virgin-births"> Study finds California condors can have &#39;virgin births&#39;</a></li>
    <li style="display:none;"><a href="/article/460055-Scientists-create-superionic-ice-in-a-lab"> Scientists create &#39;superionic ice&#39; in a lab</a></li>
    <li style="display:none;"><a href="/article/460032-Lab-study-Coronavirus-A-30-variant-efficiently-evades-antibodies-induced-by-Pfizer-and-AstraZeneca-vaccines"> Lab study: Coronavirus A.30 variant &#39;efficiently evades&#39; antibodies induced by Pfizer and AstraZeneca vaccines</a></li>
    <li style="display:none;"><a href="/article/460027-Are-we-on-the-verge-of-chatting-with-whales"> Are we on the verge of chatting with whales?</a></li>
    <li style="display:none;"><a href="/article/460025-Early-Earth-was-bombarded-10x-more-than-previously-estimated"> Early Earth was bombarded 10x more than previously estimated</a></li>
    <li style="display:none;"><a href="/article/460006-Twelfth-century-literature-and-space-age-data-help-map-3000-years-of-auroras"> Twelfth century literature and space-age data help map 3,000 years of auroras</a></li>
    <li style="display:none;"><a href="/article/460005-Deepest-earthquake-ever-detected-struck-467-miles-beneath-Japan-in-2015"> Deepest earthquake ever detected struck 467 miles beneath Japan in 2015</a></li>
    <li style="display:none;"><a href="/article/459924-Surprisingly-simple-process-enables-the-synthesis-of-ammonia-under-mild-conditions"> Surprisingly simple process enables the synthesis of ammonia under mild conditions</a></li>
    <li style="display:none;"><a href="/article/459890-Three-stunners-throw-down-another-challenge-to-traditional-Darwinism"> Three stunners throw down another challenge to traditional Darwinism</a></li>
    <li style="display:none;"><a href="/article/459872-Scientists-find-strange-black-superionic-ice-that-could-exist-inside-other-planets"> Scientists find strange black &#39;superionic ice&#39; that could exist inside other planets</a></li>
    <li style="display:none;"><a href="/article/459867-Earths-spin-has-slowed-but-we-still-may-need-a-negative-leap-second"> Earth&#39;s spin has slowed, but we still may need a negative leap second</a></li>
    <li style="display:none;"><a href="/article/459841-Mammoths-survived-in-Siberia-until-just-3900-years-ago-climate-change-likely-responsible-for-extinction-new-study-reveals"> Mammoths survived in Siberia until just 3,900 years ago, climate change likely responsible for extinction, new study reveals</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/460176-Indonesia-Thousands-hit-by-floods-in-West-Kalimantan-deadly-landslide-in-Central-Kalimantan-with-6-killed"> Indonesia  -  Thousands hit by floods in West Kalimantan, deadly landslide in Central Kalimantan with 6 killed</a></li>
    <li><a href="/article/460173-Lightning-strike-kills-2-injures-3-in-Karnataka-India"> Lightning strike kills 2, injures 3 in Karnataka, India</a></li>
    <li><a href="/article/460166-Lows-nearing-40C-sweep-Russia-Northern-Hemisphere-snow-mass-above-average-X-flare-swing-and-a-miss"><strong class="chn-bow">Best of the Web:</strong>  Lows nearing -40C sweep Russia, Northern Hemisphere snow mass above average, + X-flare: &#39;swing and a miss&#39;</a></li>
    <li><a href="/article/460163-Magnitude-6-1-earthquake-hits-South-Sandwich-Islands-Region-USGS-reports"> Magnitude 6.1 earthquake hits South Sandwich Islands Region, USGS reports</a></li>
    <li><a href="/article/460134-Flash-flooding-after-heavy-rain-and-hail-in-Erbil-Iraq"> Flash flooding after heavy rain and hail in Erbil, Iraq</a></li>
    <li><a href="/article/460129-Three-dead-after-flash-flood-on-Welsh-river-2-months-worth-of-rain-in-48-hours"> Three dead after flash flood on Welsh river - 2 month&#39;s worth of rain in 48 hours</a></li>
    <li><a href="/article/460124-Woman-trampled-to-death-by-elephant-in-a-district-of-Assam-India-19th-so-far-in-2021"> Woman trampled to death by elephant in a district of Assam, India - 19th so far in 2021</a></li>
    <li style="display:none;"><a href="/article/460123-11-year-old-boy-mauled-to-death-by-stray-dogs-in-Karnataka-India"> 11-year-old boy mauled to death by stray dogs in Karnataka, India</a></li>
    <li style="display:none;"><a href="/article/460101-Severe-hailstorm-hits-the-state-of-Santa-Caterina-Brazil"> Severe hailstorm hits the state of Santa Caterina, Brazil</a></li>
    <li style="display:none;"><a href="/article/460098-UK-weather-Two-bridges-washed-away-in-floods-after-evacuations-in-Scotland"> UK weather: Two bridges washed away in floods after evacuations in Scotland</a></li>
    <li style="display:none;"><a href="/article/460094-Lava-flows-from-summit-in-Hawaii-volcano-eruption"> Lava flows from summit in Hawaii volcano eruption</a></li>
    <li style="display:none;"><a href="/article/460072-Enormous-underwater-volcanic-eruption-creates-waves-of-pumice-off-Japan"> Enormous underwater volcanic eruption creates waves of pumice off Japan</a></li>
    <li style="display:none;"><a href="/article/460029-Lightning-bolt-kills-3-people-in-Malawi"> Lightning bolt kills 3 people in Malawi</a></li>
    <li style="display:none;"><a href="/article/460028-At-least-4-dead-in-avalanche-on-Chimborazo-volcano-in-Ecuador"> At least 4 dead in avalanche on Chimborazo volcano in Ecuador</a></li>
    <li style="display:none;"><a href="/article/460018-Damaging-floods-and-landslides-in-at-least-3-departments-of-Colombia"> Damaging floods and landslides in at least 3 departments of Colombia</a></li>
    <li style="display:none;"><a href="/article/460017-UK-weather-Flooded-roads-and-swollen-rivers-in-Cumbria-as-some-areas-get-up-to-13-inches-of-rain"> UK weather: Flooded roads and swollen rivers in Cumbria as some areas get up to 13 inches of rain</a></li>
    <li style="display:none;"><a href="/article/460016-One-hurt-dozens-of-homes-damaged-as-storms-roll-across-Texas-Louisiana"> One hurt, dozens of homes damaged as storms roll across Texas, Louisiana</a></li>
    <li style="display:none;"><a href="/article/460014-Severe-rainstorm-hits-Asir-Saudi-Arabia"> Severe rainstorm hits Asir, Saudi Arabia</a></li>
    <li style="display:none;"><a href="/article/460013-Record-rain-brings-cockroach-infestation-to-surface-in-Sacramento-California"> Record rain brings cockroach infestation to surface in Sacramento, California</a></li>
    <li style="display:none;"><a href="/article/460011-Captured-on-video-a-Tornado-moving-across-I-10-near-Orange-Texas-tossing-an-ATV-into-the-air"> Captured on video a Tornado moving across I-10 near Orange, Texas - tossing an ATV into the air</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/460165-Meteor-fireball-seen-over-Illinois-and-several-other-states"> Meteor fireball  seen over Illinois and several other states</a></li>
    <li><a href="/article/460164-Meteor-fireball-seen-over-England-and-Wales"> Meteor fireball  seen over England and Wales</a></li>
    <li><a href="/article/460052-Meteor-fireball-recorded-by-8-cameras-across-southern-Brazil"> Meteor fireball recorded by 8 cameras across southern Brazil</a></li>
    <li><a href="/article/459918-Meteor-fireball-seen-over-Georgia-and-several-other-states"> Meteor fireball seen over Georgia and several other states</a></li>
    <li><a href="/article/459846-Meteor-fireball-seen-over-central-USA"> Meteor fireball seen over central USA</a></li>
    <li><a href="/article/459845-Meteor-fireball-seen-over-northeast-US-and-Canada"> Meteor fireball seen over northeast US and Canada</a></li>
    <li><a href="/article/459798-Meteor-fireball-over-Seattle-on-October-19"> Meteor fireball over Seattle on October 19</a></li>
    <li style="display:none;"><a href="/article/459761-Meteor-fireball-seen-over-Hungary"> Meteor fireball seen over  Hungary</a></li>
    <li style="display:none;"><a href="/article/459758-Meteor-fireball-over-central-Spain-October-21"> Meteor fireball over central Spain (October 21)</a></li>
    <li style="display:none;"><a href="/article/459753-I-ve-never-been-so-scared-in-my-life-Golden-B-C-woman-nearly-hit-by-meteorite"> &#39;I&#39;ve never been so scared in my life&#39;: Golden, B.C. woman nearly hit by meteorite</a></li>
    <li style="display:none;"><a href="/article/459724-Meteor-fireball-seen-over-Texas-and-other-states"> Meteor fireball seen over Texas and other states</a></li>
    <li style="display:none;"><a href="/article/459712-Meteor-fireball-over-Spain-on-October-19"> Meteor fireball over Spain on October 19</a></li>
    <li style="display:none;"><a href="/article/459696-Meteor-fireball-over-California-on-October-19"> Meteor fireball over California on  October 19</a></li>
    <li style="display:none;"><a href="/article/459651-Meteor-fireball-over-California-and-3-other-states"> Meteor fireball over California and 3 other states</a></li>
    <li style="display:none;"><a href="/article/459603-Dramatic-moment-meteor-fireball-streaks-across-the-sky-above-Leicester-UK"> Dramatic moment meteor fireball streaks across the sky above Leicester, UK</a></li>
    <li style="display:none;"><a href="/article/459527-Meteor-fireball-seen-over-California"> Meteor fireball seen over California</a></li>
    <li style="display:none;"><a href="/article/459515-Meteor-fireball-over-Spain-on-October-13"> Meteor fireball over Spain on October 13</a></li>
    <li style="display:none;"><a href="/article/459369-Meteor-fireball-seen-over-Georgia-and-6-other-states"> Meteor fireball seen over Georgia and 6 other states</a></li>
    <li style="display:none;"><a href="/article/459341-British-Columbia-woman-awakes-to-a-hole-in-her-roof-and-a-space-rock-on-her-pillow"> British Columbia woman awakes to a hole in her roof and a space rock on her pillow</a></li>
    <li style="display:none;"><a href="/article/459297-Meteor-fireball-crosses-the-sky-over-Alsace-France"> Meteor fireball crosses the sky over Alsace, France</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/460156-Winning-the-war-against-therapeutic-nihilism"> Winning the war against therapeutic nihilism</a></li>
    <li><a href="/article/460119-Covid-vaccinations-not-sufficient-in-preventing-Delta-variant-spread-almost-equal-to-unvaccinated-UK-study"> Covid vaccinations &#39;not sufficient&#39; in preventing Delta variant spread, almost equal to unvaccinated - UK study</a></li>
    <li><a href="/article/460115-FDAs-own-committee-meeting-to-discuss-EUA-for-Pfizer-shots-to-5-11-year-olds-proves-theres-NO-case-for-jabbing-kids"><strong class="chn-bow">Best of the Web:</strong>  FDA&#39;s own committee meeting to discuss EUA for Pfizer shots to 5-11 year olds proves there&#39;s NO case for jabbing kids</a></li>
    <li><a href="/article/460093-How-foodborne-diseases-protect-the-guts-nervous-system"> How foodborne diseases protect the gut&#39;s nervous system</a></li>
    <li><a href="/article/460083-Study-shows-homes-near-wind-turbines-need-airtight-shut-windows"> Study shows homes near wind turbines need airtight shut windows</a></li>
    <li><a href="/article/460024-92-research-studies-affirm-that-naturally-acquired-immunity-is-equal-to-or-superior-to-existing-vaccines"> 92 research studies affirm that naturally acquired immunity is equal to or superior to existing vaccines</a></li>
    <li><a href="/article/459994-Memo-to-Joe-Rogan-Check-out-the-horse-urine-women"> Memo to Joe Rogan: Check out the horse-urine women</a></li>
    <li style="display:none;"><a href="/article/459981-Vaccine-safety-update-from-The-Daily-Sceptic"> Vaccine safety update from The Daily Sceptic</a></li>
    <li style="display:none;"><a href="/article/459958-Objective-Health-The-Documented-Negative-Effects-of-Covid-Vaccines"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Documented Negative Effects of Covid Vaccines</a></li>
    <li style="display:none;"><a href="/article/459923-Ivermectin-vs-Mercks-new-antiviral-Molnupiravir"> Ivermectin vs. Merck&#39;s new antiviral, Molnupiravir</a></li>
    <li style="display:none;"><a href="/article/459893-Argentinian-doctor-shares-his-ivermectin-experience"> Argentinian doctor shares his ivermectin experience</a></li>
    <li style="display:none;"><a href="/article/459875-Epigenetics-Immunization-is-passed-on-to-offspring-mouse-study-shows"> Epigenetics: Immunization is passed on to offspring, mouse study shows</a></li>
    <li style="display:none;"><a href="/article/459863-CDC-Director-Fully-vaccinated-definition-to-be-updated"> CDC Director: Fully vaccinated definition to be updated</a></li>
    <li style="display:none;"><a href="/article/459829-New-Zealands-COVID-19-cases-hit-record-despite-vaccination-push"> New Zealand&#39;s COVID-19 cases hit record despite vaccination push</a></li>
    <li style="display:none;"><a href="/article/459793-Comparison-of-official-govt-reports-suggest-fully-vaccinated-developing-acquired-immunodeficiency-syndrome-much-faster-than-anticipated"> Comparison of official govt reports suggest fully vaccinated developing acquired immunodeficiency syndrome much faster than anticipated</a></li>
    <li style="display:none;"><a href="/article/459792-Putting-the-pandemics-death-toll-into-perspective"> Putting the pandemic&#39;s death toll into perspective</a></li>
    <li style="display:none;"><a href="/article/459782-Comparing-all-cause-mortality-rate-by-age-group-Vaccinated-vs-unvaccinated"> Comparing all-cause mortality rate by age group: Vaccinated vs unvaccinated</a></li>
    <li style="display:none;"><a href="/article/459716-Daily-Sceptic-Vaccine-safety-update"> Daily Sceptic: Vaccine safety update</a></li>
    <li style="display:none;"><a href="/article/459715-FDA-CDC-ignore-damning-report-that-over-90-of-a-hospitals-admissions-were-vaxxed-for-Covid-19-no-one-was-reporting-this-to-VAERS"> FDA, CDC ignore damning report that over 90% of a hospital&#39;s admissions were vaxxed for Covid-19, no one was reporting this to VAERS</a></li>
    <li style="display:none;"><a href="/article/459705-Objective-Health-People-Power-Pushback-Against-Vaccine-Mandates"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - People Power! Pushback Against Vaccine Mandates</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/459752-MindMatters-Gurdjieff-Fourth-Way-and-Solioonensius-in-the-New-Normal-with-Alan-Francis"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Gurdjieff, Fourth Way, and Solioonensius in the New Normal - with Alan Francis</a></li>
    <li><a href="/article/459667-Our-brains-have-a-fingerprint-too"> Our brains have a &#39;fingerprint&#39; too</a></li>
    <li><a href="/article/459607-Adults-who-stutter-stop-if-they-think-no-one-is-listening-study"> Adults who stutter stop if they think no one is listening - study</a></li>
    <li><a href="/article/459594-Highly-processed-foods-harm-memory-in-the-aging-brain"> Highly processed foods harm memory in the aging brain</a></li>
    <li><a href="/article/459274-Hair-analysis-shows-meditation-training-reduces-long-term-stress"> Hair analysis shows meditation training reduces long-term stress</a></li>
    <li><a href="/article/459079-Logic-of-the-bodys-second-brain"> Logic of the body&#39;s &#39;second brain&#39;</a></li>
    <li><a href="/article/458909-How-therapy-not-pills-effectively-treats-back-pain"> How therapy, not pills effectively treats back pain</a></li>
    <li style="display:none;"><a href="/article/458728-Longtime-skeptic-now-accepts-parapsychology-as-a-science-with-caveats"> Longtime skeptic now accepts parapsychology as a science (with caveats)</a></li>
    <li style="display:none;"><a href="/article/458493-Conscientious-objections-to-the-COVID-vaccine-should-be-honored"> Conscientious objections to the COVID vaccine should be honored</a></li>
    <li style="display:none;"><a href="/article/458113-Study-Left-wing-authoritarians-share-key-psychological-traits-with-far-right"> Study: Left-wing authoritarians share key psychological traits with far right</a></li>
    <li style="display:none;"><a href="/article/457872-Gut-bacteria-influence-brain-development"> Gut bacteria influence brain development</a></li>
    <li style="display:none;"><a href="/article/457837-Why-words-become-harder-to-remember-as-we-get-older"> Why words become harder to remember as we get older</a></li>
    <li style="display:none;"><a href="/article/457706-New-reward-circuitry-discovered"> New reward circuitry discovered</a></li>
    <li style="display:none;"><a href="/article/457448-Hearing-mothers-voice-can-lessen-pain-in-premature-babies-study-suggests"> Hearing mother&#39;s voice can lessen pain in premature babies, study suggests</a></li>
    <li style="display:none;"><a href="/article/457293-Are-incels-a-violent-terrorist-subculture-or-collection-of-disenfranchised-misguided-souls-who-need-compassion-and-treatment"> Are incels a violent terrorist subculture, or collection of disenfranchised, misguided souls who need compassion and treatment?</a></li>
    <li style="display:none;"><a href="/article/457279-Mass-Psychosis-How-to-Create-a-Pandemic-of-Mental-Illness"><strong class="chn-focus">SOTT Focus:</strong>  Mass Psychosis: How to Create a Pandemic of Mental Illness</a></li>
    <li style="display:none;"><a href="/article/457035-Gaslighting-The-psychology-of-shaping-anothers-reality"> Gaslighting: The psychology of shaping another&#39;s reality</a></li>
    <li style="display:none;"><a href="/article/456901-MindMatters-The-Postmodern-Bible-An-Interpretation-for-Everyone"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Postmodern Bible: An Interpretation for Everyone!</a></li>
    <li style="display:none;"><a href="/article/456853-Why-Do-Some-People-Support-Tyranny-While-Others-Defy-It"><strong class="chn-bow">Best of the Web:</strong>  Why Do Some People Support Tyranny While Others Defy It?</a></li>
    <li style="display:none;"><a href="/article/456537-Our-brains-perceive-our-environment-differently-when-we-re-lying-down"> Our brains perceive our environment differently when we&#39;re lying down</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/459825-ALIEN-MYSTERY-UFOs-crippled-ten-of-my-nuclear-missiles-at-ANOTHER-top-secret-US-air-base-claims-ex-NASA-moon-landing-engineer"> ALIEN MYSTERY UFOs crippled ten of my nuclear missiles at ANOTHER top-secret US air base, claims ex-NASA moon landing engineer</a></li>
    <li><a href="/article/459822-UFO-watchers-stumped-by-jaw-dropping-clear-footage-of-mystery-black-shape-in-the-sky"> UFO watchers stumped by jaw-dropping clear footage of mystery black shape in the sky</a></li>
    <li><a href="/article/459814-8-firsthand-accounts-of-recent-UFO-sightings-in-Horry-County-South-Carolina"> 8 firsthand accounts of recent UFO sightings in Horry County, South Carolina</a></li>
    <li><a href="/article/459338-Sheriff-investigates-reported-ghost-like-sighting-in-California-mountain-range"> Sheriff investigates reported ghost-like sighting in California mountain range</a></li>
    <li><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
    <li><a href="/article/456084-Unidentified-aerial-phenomenon-sighting-in-South-Carolina-stirs-MUFON-interest"> Unidentified aerial phenomenon sighting in South Carolina stirs MUFON interest</a></li>
    <li style="display:none;"><a href="/article/455264-Noah-Donohoe-Missing-411"><strong class="chn-focus">SOTT Focus:</strong>  Noah Donohoe: Missing 411?</a></li>
    <li style="display:none;"><a href="/article/455202-The-evidence-of-encounters-with-UFOs-is-mounting-uncontestable-and-thank-goodness-being-taken-seriously-for-the-first-time"> The evidence of encounters with UFOs is mounting, uncontestable and, thank goodness, being taken seriously for the first time</a></li>
    <li style="display:none;"><a href="/article/454979-70-years-of-cover-ups-over-UFOs-are-finally-coming-to-an-end-I-believe-we-re-on-the-verge-of-a-profound-breakthrough"><strong class="chn-bow">Best of the Web:</strong>  70 years of cover-ups over UFOs are finally coming to an end. I believe we&#39;re on the verge of a profound breakthrough</a></li>
    <li style="display:none;"><a href="/article/454717-What-if-we-re-the-ants-in-this-network-of-civilisations-asks-UFO-expert-as-he-says-we-should-prepare-for-imminent-ET-contact"> &#39;What if we&#39;re the ants in this network of civilisations?&#39; asks UFO expert, as he says we should prepare for imminent ET contact</a></li>
    <li style="display:none;"><a href="/article/454706-Watershed-Pentagon-UFO-report-says-143-Unidentified-Aerial-Phenomena-incidents-since-2004-unexplained-does-not-rule-out-ET-origin"><strong class="chn-bow">Best of the Web:</strong>  Watershed Pentagon UFO report says 143 &#39;Unidentified Aerial Phenomena&#39; incidents since 2004 &#39;unexplained&#39;, does not rule out ET origin</a></li>
    <li style="display:none;"><a href="/article/454680-From-the-plandemic-to-the-alien-threat"> From the plandemic to the alien threat?</a></li>
    <li style="display:none;"><a href="/article/454536-Strange-lights-spotted-in-night-sky-over-Indias-Gujarat-region"> Strange lights spotted in night sky over India&#39;s Gujarat region</a></li>
    <li style="display:none;"><a href="/article/454377-Strange-lights-captured-in-sky-above-Guelph-Ontario"> &#39;Strange&#39; lights captured in sky above Guelph, Ontario</a></li>
    <li style="display:none;"><a href="/article/453910-Former-intel-official-admits-aliens-interested-in-nuclear-facilities-claims-UFOs-interfered-with-US-atomic-capabilities"> Former intel official admits &#39;aliens&#39; interested in nuclear facilities, claims UFOs &#39;interfered&#39; with US atomic capabilities</a></li>
    <li style="display:none;"><a href="/article/453705-Unclassified-UFO-findings-to-reveal-US-intel-community-cant-explain-aerial-objects-report"> Unclassified UFO findings to reveal US intel community can&#39;t explain aerial objects: report</a></li>
    <li style="display:none;"><a href="/article/453419-James-Corbell-Newly-released-radar-footage-shows-UFOs-swarming-Navy-ship"> James Corbell: Newly released radar footage shows UFOs swarming Navy ship</a></li>
    <li style="display:none;"><a href="/article/453300-Two-year-old-triplets-seen-talking-to-ghost-in-their-bedroom"> Two-year-old triplets seen talking to &#39;ghost&#39; in their bedroom</a></li>
    <li style="display:none;"><a href="/article/453259-Mysterious-giant-stone-road-resurfaces-from-beneath-the-Pacific-Ocean"> Mysterious giant stone road resurfaces from beneath the Pacific Ocean</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/460085-Pope-says-Covid-vaccine-will-now-be-required-to-enter-heaven"> Pope says Covid vaccine will now be required to enter heaven</a></li>
    <li><a href="/article/459990-Clocks-to-go-back-two-years-this-weekend"> Clocks to go back two years this weekend</a></li>
    <li><a href="/article/459859-Liberal-parent-tries-to-figure-out-how-to-cheer-for-son-Brandon"> Liberal parent tries to figure out how to cheer for son Brandon</a></li>
    <li><a href="/article/459745-Facebook-is-planning-to-change-its-name"> Facebook is planning to change its name</a></li>
    <li><a href="/article/459727-Strange-Google-search-for-problems-with-Biden-administration-returns-zero-results"> Strange: Google search for &#39;problems with Biden administration&#39; returns zero results</a></li>
    <li><a href="/article/459698-Biden-promises-to-stop-being-a-bad-president-if-everyone-gets-vaccinated"> Biden promises to stop being a bad president if everyone gets vaccinated</a></li>
    <li><a href="/article/459627-IRS-agents-bust-7yo-for-getting-more-than-600-worth-of-birthday-presents"> IRS agents bust 7yo for getting more than $600 worth of birthday presents</a></li>
    <li style="display:none;"><a href="/article/459563-Make-them-practice-what-they-preach"> Make them practice what they preach!</a></li>
    <li style="display:none;"><a href="/article/459398-Southwest-Airlines-offers-free-flights-to-all-passengers-who-are-vaccinated-and-can-fly-a-plane"> Southwest Airlines offers free flights to all passengers who are vaccinated and can fly a plane</a></li>
    <li style="display:none;"><a href="/article/459359-Infrastructure-bill-includes-Capitol-building-expansion-to-hold-Pfizer-lobbyists"> Infrastructure bill includes Capitol building expansion to hold Pfizer lobbyists</a></li>
    <li style="display:none;"><a href="/article/459261-MindMatters-Brain-Thoughts-Norm-MacDonald-Death-Humor-and-Bond-Villain-Klaus-Schwab"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Brain Thoughts: Norm MacDonald, Death, Humor, and Bond Villain Klaus Schwab</a></li>
    <li style="display:none;"><a href="/article/459127-Major-disaster-for-humanity-Facebook-comes-back-online"> Major disaster for humanity - Facebook comes back online</a></li>
    <li style="display:none;"><a href="/article/458721-FBI-comes-clean-Admits-its-really-hard-to-solve-crimes-they-didnt-make-up-themselves"> FBI comes clean: Admits it&#39;s &#39;really hard&#39; to solve crimes they didn&#39;t make up themselves</a></li>
    <li style="display:none;"><a href="/article/458465-Vaccinated-man-just-wishes-there-was-something-that-could-protect-him-from-COVID"> Vaccinated man just wishes there was something that could protect him from COVID</a></li>
    <li style="display:none;"><a href="/article/458444-Babylon-Bee-scoop-General-Milley-releasing-revised-version-of-The-Art-Of-War"> Babylon Bee scoop! General Milley releasing revised version of &#39;The Art Of War&#39;</a></li>
    <li style="display:none;"><a href="/article/458417-Kamala-Harris-Instructed-To-Stop-Answering-All-Her-Phone-Calls-With-Did-He-Die"> Kamala Harris Instructed To Stop Answering All Her Phone Calls With &#39;Did He Die?&#39;</a></li>
    <li style="display:none;"><a href="/article/458342-Animal-rescue-CCTV-shows-goat-and-rooster-save-chicken-from-hawk-attack-deer-mauls-hawk-after-it-tries-to-capture-a-rabbit"> Animal rescue: CCTV shows goat and rooster save chicken from hawk attack, deer mauls hawk after it tries to capture a rabbit</a></li>
    <li style="display:none;"><a href="/article/458110-Biden-unveils-your-body-my-choice-vaccination-program"> Biden unveils &#39;your body, my choice&#39; vaccination program</a></li>
    <li style="display:none;"><a href="/article/457770-Democrats-refuse-to-drink-water-as-its-also-prescribed-to-horses"> Democrats refuse to drink water as it&#39;s also prescribed to horses</a></li>
    <li style="display:none;"><a href="/article/457743-Joe-Rogan-Bounces-Back-From-COVID-To-Win-Kentucky-Derby"> Joe Rogan Bounces Back From COVID To Win Kentucky Derby</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/625538" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/625538" target="_blank" rel="nofollow"><img border="0" alt="pfizer loyalty card" title="pfizer loyalty card" src="/image/s31/625538/medium/Pfizer_loyalty_card.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/231" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>When we talk about compassion we talk in terms of being kind. But compassion is not so much being kind; it is being creative [enough] to wake a person up.</p></blockquote>
      <div class="qsrc">
        - Chogyam Trungpa Rinpoch
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>The costs of nuclear are huge and not viable without taxpayer ssubsidy. The costs of renewable like wind and solar have a huge carbon footprint....</p>
      <div class="poster">
        <a href="/user/30136-Awordinyourear">Awordinyourear</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/444576-The-Greta-Reset-Welcome-to-the-UK-2030-the-no-petrol-no-transport-no-freedom-of-movement-Net-Zero-future" title="The Greta Reset: Welcome to the UK 2030 - the no petrol, no transport, no freedom of movement Net Zero future"></a>
          <a class="recomicon recomcom" href="/article/444576-The-Greta-Reset-Welcome-to-the-UK-2030-the-no-petrol-no-transport-no-freedom-of-movement-Net-Zero-future#comment392050" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>This is their shared vision to bridge the gap between humanity and nature to be "living in harmony" with it I’m sure I’ve heard something similar...</p>
      <div class="poster">
        <a href="/user/32603-Christian83">Christian83</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/460146-Global-blueprint-exposed-The-takeover-of-all-genetic-material-on-Earth" title="Global blueprint exposed: The takeover of all genetic material on Earth"></a>
          <a class="recomicon recomcom" href="/article/460146-Global-blueprint-exposed-The-takeover-of-all-genetic-material-on-Earth#comment392049" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I'm not against any jabs, including Heroin or meth... just don't dare tell me or my family to take them.</p>
      <div class="poster">
        <a href="/user/33839-DeliciousTears">DeliciousTears</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/460119-Covid-vaccinations-not-sufficient-in-preventing-Delta-variant-spread-almost-equal-to-unvaccinated-UK-study" title="Covid vaccinations &#39;not sufficient&#39; in preventing Delta variant spread, almost equal to unvaccinated - UK study"></a>
          <a class="recomicon recomcom" href="/article/460119-Covid-vaccinations-not-sufficient-in-preventing-Delta-variant-spread-almost-equal-to-unvaccinated-UK-study#comment392048" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Fear is a tool of the Elite.</p>
      <div class="poster">
        <a href="/user/19759-Rick-Pisces">Rick Pisces</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/460151-Climate-change-fueled-witch-hunts-Then-and-now" title="Climate change fueled witch hunts....Then and now"></a>
          <a class="recomicon recomcom" href="/article/460151-Climate-change-fueled-witch-hunts-Then-and-now#comment392047" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Incoming travellers can now quarantine at home for two weeks instead of in a hotel What's the point in traveling than anyway ???</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/460169-Sydney-International-Airport-a-hive-of-activity-as-Australia-reopens-border" title="Sydney International Airport a hive of activity as Australia reopens border"></a>
          <a class="recomicon recomcom" href="/article/460169-Sydney-International-Airport-a-hive-of-activity-as-Australia-reopens-border#comment392046" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/845" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/845" target="_blank" rel="nofollow"><img border="0" alt="umbrella_protects" title="umbrella_protects" src="/image/845/medium/umbrella_protects.jpg" /></a>
  <p style="padding-top:10px;"></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
