<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard -- Sott.net" />
<meta name="description" content="Nanaimo RCMP happened to be doing police dog training at the exact time and place to be of great help to a local resident. A search last Wednesday uncovered Kix Citton&#39;s lost keys on her central Nanaimo property. Police were training in the area..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard" />
<meta name="twitter:description" content="Nanaimo RCMP happened to be doing police dog training at the exact time and place to be of great help to a local resident. A search last Wednesday uncovered Kix Citton&#39;s lost keys on her central..." />
<meta name="twitter:image" content="https://www.sott.net/image/s26/525470/full/17124487_web1_190606_NBU_polic.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/414630-Key-asset-Police-dog-sniffs-out-car-keys-lost-in-womans-backyard" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s26/525470/full/17124487_web1_190606_NBU_polic.jpg" />
<meta property="og:description" content="Nanaimo RCMP happened to be doing police dog training at the exact time and place to be of great help to a local resident. A search last Wednesday uncovered Kix Citton&#39;s lost keys on her central Nanaimo property. Police were training in the area..." />
<meta property="og:site_name" content="Sott.net" />
<title>Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard -- Don&#39;t Panic! Lighten Up! -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/414630-Key-asset-Police-dog-sniffs-out-car-keys-lost-in-womans-backyard" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_01.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_02.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=414630" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Sun, 09 Jun 2019
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-four"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/15" rel="nofollow">Don&#39;t Panic! Lighten Up!</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/doberman.png" title="Doberman" alt="Doberman" />
      </div>
      <h1>
      
      <a href="https://www.cloverdalereporter.com/news/police-dog-sniffs-out-nanaimo-womans-car-keys/">Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.cloverdalereporter.com/news/police-dog-sniffs-out-nanaimo-womans-car-keys/" target="_blank">Cloverdale Reporter</a><br />Mon, 03 Jun 2019 23:07 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=49.165882,-123.940063&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s26/525470/full/17124487_web1_190606_NBU_polic.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s26/525470/large/17124487_web1_190606_NBU_polic.jpg" alt="Police dog finds lost keys" title="Click to enlarge" border="0" /></a><div class="image-caption"><br /><span class="caption">A Nanaimo RCMP search last Wednesday uncovered Kix Citton’s lost keys on her central Nanaimo property.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s26/525470/full/17124487_web1_190606_NBU_polic.jpg', 'Key asset: Police dog sniffs out car keys lost in woman&#92;&#39;s backyard', 'A Nanaimo RCMP search last Wednesday uncovered Kix Citton’s lost keys on her central Nanaimo property.');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F414630-Key-asset-Police-dog-sniffs-out-car-keys-lost-in-womans-backyard&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F525470%2Ffull%2F17124487_web1_190606_NBU_polic.jpg&amp;description=A%20Nanaimo%20RCMP%20search%20last%20Wednesday%20uncovered%20Kix%20Citton%E2%80%99s%20lost%20keys%20on%20her%20central%20Nanaimo%20property." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>Nanaimo RCMP happened to be doing police dog training at the exact time and place to be of great help to a local resident.
<br /><br />
A search last Wednesday uncovered Kix Citton's lost keys on her central Nanaimo property.
<br /><br />
Police were training in the area that day and when they advised Citton of their activities there, she jokingly asked if they could find her keys, which she was pretty sure she had lost in her backyard.
<br /><br />
<strong>"Searching for keys in [her] backyard is not an easy task as it consists of a variety of plants, shrubs, some weeds, thick and thorny rose bushes and a multitude of strawberry bushes,</strong>" noted an RCMP press release.
<br /><br />
She had given up looking and already made trips to BCAA, her car dealership and a locksmith.
      <br /><br />
      But after a 10-minute search, police dog Herc found the keys.
<br /><br />
The press release noted that Citton was ecstatic to get her keys back.
<br /><br />
"I can't thank them enough for not only finding my keys but also for their dedication, their service and continued commitment to our community," Citton said.
		</div>
  
<script type="text/javascript">
var __RLink = 'Key-asset-Police-dog-sniffs-out-car-keys-lost-in-womans-backyard';
var __CatId = 15;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en414630" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=414630">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/414640-Jury-awards-1-1-million-to-mother-whose-son-was-shot-stomped-on-by-O-C-deputy"> Jury awards $1.1 million to mother whose son was shot, stomped on by O.C. deputy</a></li>
    <li><a href="/article/414639-Felix-Sater-Noted-over-100-times-in-Mueller-report-without-mentioning-deep-state-connections-to-Clintons-and-Loretta-Lynch"> Felix Sater: Noted over 100 times in Mueller report without mentioning deep-state connections to Clintons and Loretta Lynch</a></li>
    <li><a href="/article/414638-ISIS-is-spreading-through-Africa-and-only-Russia-can-stop-it"> ISIS is spreading through Africa, and only Russia can stop it</a></li>
    <li><a href="/article/414637-Iran-unveils-domestic-air-defense-missile-system-designed-to-destroy-stealth-targets"> Iran unveils domestic air defense missile system designed to destroy stealth targets</a></li>
    <li><a href="/article/414636-Morality-police-Iran-shutters-hundreds-of-restaurants-in-unusually-severe-Ramadan-crackdown"> Morality police: Iran shutters hundreds of restaurants in unusually severe Ramadan crackdown</a></li>
    <li><a href="/article/414635-Iranian-FM-says-ditching-dollar-will-bring-stop-to-US-economic-terrorism"> Iranian FM says ditching dollar will bring stop to US economic terrorism</a></li>
    <li><a href="/article/414634-US-envoy-David-Friedman-puts-foot-in-it-Says-Israel-has-right-to-retain-SOME-of-West-Bank-as-Trumps-peace-plan-takes-flak"> US envoy David Friedman puts foot in it: Says Israel has right to retain &#39;SOME&#39; of West Bank, as Trump&#39;s peace plan takes flak</a></li>
    <li style="display:none;"><a href="/article/414633-DOJ-docs-show-Bruce-Ohr-got-28k-bonus-and-raise-during-Russiagate-investigation"> DOJ docs show Bruce Ohr got $28k bonus and raise during Russiagate investigation</a></li>
    <li style="display:none;"><a href="/article/414632-Money-is-a-great-lubricant-Boris-Johnson-pledges-to-withhold-39bn-Brexit-bill-to-push-new-EU-deal-by-Halloween"> &#39;Money is a great lubricant&#39;: Boris Johnson pledges to withhold £39bn Brexit bill to push new EU deal by Halloween</a></li>
    <li style="display:none;"><a href="/article/414631-Tit-for-tat-Venezuela-halts-services-at-consulates-in-Canada-until-it-regains-sovereignty-in-foreign-policy"> Tit for tat: Venezuela halts services at consulates in Canada until it &#39;regains sovereignty in foreign policy&#39;</a></li>
    <li style="display:none;"><a href="/article/414630-Key-asset-Police-dog-sniffs-out-car-keys-lost-in-womans-backyard"> Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard</a></li>
    <li style="display:none;"><a href="/article/414629-Moldovan-Parliament-dissolved-by-acting-president-after-court-suspends-incumbent-leader"> Moldovan Parliament &#39;dissolved&#39; by acting president after court suspends incumbent leader</a></li>
    <li style="display:none;"><a href="/article/414628-Ohio-bakery-awarded-11M-from-Oberlin-College-in-libel-suit-over-racist-smear-campaign"> Ohio bakery awarded $11M from Oberlin College in libel suit over racist smear campaign</a></li>
    <li style="display:none;"><a href="/article/414627-Georgia-professor-claims-illegal-immigrants-drain-the-US-economy-outrage-ensues-with-calls-for-his-firing"> Georgia professor claims illegal immigrants drain the US economy, outrage ensues with calls for his firing</a></li>
    <li style="display:none;"><a href="/article/414626-Hillary-Clintons-brother-Tony-Rodham-has-died"> Hillary Clinton&#39;s brother Tony Rodham has died</a></li>
    <li style="display:none;"><a href="/article/414625-AFP-raids-on-journalists-Laws-against-terrorism-and-espionage-are-actually-being-used-to-intimidate-whistleblowers"> AFP raids on journalists: Laws against terrorism and espionage are actually being used to intimidate whistleblowers</a></li>
    <li style="display:none;"><a href="/article/414624-YouTube-Just-Fired-the-First-Shot-in-a-New-War-on-Journalism"> YouTube Just Fired the First Shot in a New War on Journalism</a></li>
    <li style="display:none;"><a href="/article/414623-Not-the-first-time-Australian-public-servant-accuses-AFP-of-political-bias-after-Dutton-au-pair-raids"><strong class="chn-fb">Flashback:</strong>  Not the first time: Australian public servant accuses AFP of political bias after Dutton au pair raids</a></li>
    <li style="display:none;"><a href="/article/414622-MindMatters-How-Responding-to-Evil-Can-Unite-Humanity"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: How Responding to Evil Can Unite Humanity</a></li>
    <li style="display:none;"><a href="/article/414621-Objective-Health-17-Attack-of-the-Soyboys-The-Feminization-of-Men"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #17 - Attack of the Soyboys - The Feminization of Men‌‌</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/414639-Felix-Sater-Noted-over-100-times-in-Mueller-report-without-mentioning-deep-state-connections-to-Clintons-and-Loretta-Lynch"> Felix Sater: Noted over 100 times in Mueller report without mentioning deep-state connections to Clintons and Loretta Lynch</a></li>
    <li><a href="/article/414638-ISIS-is-spreading-through-Africa-and-only-Russia-can-stop-it"> ISIS is spreading through Africa, and only Russia can stop it</a></li>
    <li><a href="/article/414637-Iran-unveils-domestic-air-defense-missile-system-designed-to-destroy-stealth-targets"> Iran unveils domestic air defense missile system designed to destroy stealth targets</a></li>
    <li><a href="/article/414635-Iranian-FM-says-ditching-dollar-will-bring-stop-to-US-economic-terrorism"> Iranian FM says ditching dollar will bring stop to US economic terrorism</a></li>
    <li><a href="/article/414634-US-envoy-David-Friedman-puts-foot-in-it-Says-Israel-has-right-to-retain-SOME-of-West-Bank-as-Trumps-peace-plan-takes-flak"> US envoy David Friedman puts foot in it: Says Israel has right to retain &#39;SOME&#39; of West Bank, as Trump&#39;s peace plan takes flak</a></li>
    <li><a href="/article/414633-DOJ-docs-show-Bruce-Ohr-got-28k-bonus-and-raise-during-Russiagate-investigation"> DOJ docs show Bruce Ohr got $28k bonus and raise during Russiagate investigation</a></li>
    <li><a href="/article/414632-Money-is-a-great-lubricant-Boris-Johnson-pledges-to-withhold-39bn-Brexit-bill-to-push-new-EU-deal-by-Halloween"> &#39;Money is a great lubricant&#39;: Boris Johnson pledges to withhold £39bn Brexit bill to push new EU deal by Halloween</a></li>
    <li style="display:none;"><a href="/article/414631-Tit-for-tat-Venezuela-halts-services-at-consulates-in-Canada-until-it-regains-sovereignty-in-foreign-policy"> Tit for tat: Venezuela halts services at consulates in Canada until it &#39;regains sovereignty in foreign policy&#39;</a></li>
    <li style="display:none;"><a href="/article/414629-Moldovan-Parliament-dissolved-by-acting-president-after-court-suspends-incumbent-leader"> Moldovan Parliament &#39;dissolved&#39; by acting president after court suspends incumbent leader</a></li>
    <li style="display:none;"><a href="/article/414626-Hillary-Clintons-brother-Tony-Rodham-has-died"> Hillary Clinton&#39;s brother Tony Rodham has died</a></li>
    <li style="display:none;"><a href="/article/414624-YouTube-Just-Fired-the-First-Shot-in-a-New-War-on-Journalism"> YouTube Just Fired the First Shot in a New War on Journalism</a></li>
    <li style="display:none;"><a href="/article/414623-Not-the-first-time-Australian-public-servant-accuses-AFP-of-political-bias-after-Dutton-au-pair-raids"><strong class="chn-fb">Flashback:</strong>  Not the first time: Australian public servant accuses AFP of political bias after Dutton au pair raids</a></li>
    <li style="display:none;"><a href="/article/414614-Meadows-FBI-knew-within-60-days-that-Russia-probe-built-on-a-foundation-of-sand"> Meadows: FBI knew &#39;within 60 days&#39; that Russia probe &#39;built on a foundation of sand&#39;</a></li>
    <li style="display:none;"><a href="/article/414609-Jordans-King-tells-Kushner-Palestinians-must-have-a-state"> Jordan&#39;s King tells Kushner Palestinians must have a state</a></li>
    <li style="display:none;"><a href="/article/414608-Putin-and-Xi-step-up-the-strategic-game"><strong class="chn-bow">Best of the Web:</strong>  Putin and Xi step up the strategic game</a></li>
    <li style="display:none;"><a href="/article/414604-Symbolic-Oak-tree-planted-by-Trump-and-Macron-at-White-House-dies"> Symbolic: Oak tree planted by Trump and Macron at White House dies</a></li>
    <li style="display:none;"><a href="/article/414603-Economic-terrorism-Iran-says-US-sanctions-prove-call-for-talks-was-deceitful-untrue"> &quot;Economic terrorism&quot;: Iran says US sanctions prove call for talks was &quot;deceitful &amp; untrue&quot;</a></li>
    <li style="display:none;"><a href="/article/414602-Australian-police-raid-even-more-journalists-over-leaked-documents"> Australian police raid even more journalists over leaked documents</a></li>
    <li style="display:none;"><a href="/article/414601-Dialogue-of-Asian-Civilizations-conference-in-Beijing-presents-a-paradigm-of-harmony-in-opposition-to-Western-geopolitics"> &#39;Dialogue of Asian Civilizations&#39; conference in Beijing presents a paradigm of harmony in opposition to Western geopolitics</a></li>
    <li style="display:none;"><a href="/article/414598-Dont-challenge-our-authority-How-the-police-state-muzzles-our-right-to-speak-truth-to-power"> Don&#39;t challenge our authority: How the police state muzzles our right to speak truth to power</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/414640-Jury-awards-1-1-million-to-mother-whose-son-was-shot-stomped-on-by-O-C-deputy"> Jury awards $1.1 million to mother whose son was shot, stomped on by O.C. deputy</a></li>
    <li><a href="/article/414636-Morality-police-Iran-shutters-hundreds-of-restaurants-in-unusually-severe-Ramadan-crackdown"> Morality police: Iran shutters hundreds of restaurants in unusually severe Ramadan crackdown</a></li>
    <li><a href="/article/414628-Ohio-bakery-awarded-11M-from-Oberlin-College-in-libel-suit-over-racist-smear-campaign"> Ohio bakery awarded $11M from Oberlin College in libel suit over racist smear campaign</a></li>
    <li><a href="/article/414627-Georgia-professor-claims-illegal-immigrants-drain-the-US-economy-outrage-ensues-with-calls-for-his-firing"> Georgia professor claims illegal immigrants drain the US economy, outrage ensues with calls for his firing</a></li>
    <li><a href="/article/414625-AFP-raids-on-journalists-Laws-against-terrorism-and-espionage-are-actually-being-used-to-intimidate-whistleblowers"> AFP raids on journalists: Laws against terrorism and espionage are actually being used to intimidate whistleblowers</a></li>
    <li><a href="/article/414622-MindMatters-How-Responding-to-Evil-Can-Unite-Humanity"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: How Responding to Evil Can Unite Humanity</a></li>
    <li><a href="/article/414617-Cat-among-the-pigeons-Russian-made-TV-show-on-Chernobyl-to-suggest-possible-CIA-involvement-in-nuclear-accident"> Cat among the pigeons: Russian-made TV show on Chernobyl to suggest possible CIA involvement in nuclear accident</a></li>
    <li style="display:none;"><a href="/article/414615-Moscow-named-among-worlds-top-10-most-attractive-tourism-destinations"> Moscow named among world&#39;s top 10 most attractive tourism destinations</a></li>
    <li style="display:none;"><a href="/article/414612-What-Chernobyl-TV-show-got-right-and-wrong-According-to-Major-General-who-oversaw-clean-up"> What &#39;Chernobyl&#39; TV show got right and wrong - According to Major General who oversaw clean-up</a></li>
    <li style="display:none;"><a href="/article/414611-Chernobyl-is-a-blast-of-a-TV-series-but-dont-call-it-authentic"><strong class="chn-bow">Best of the Web:</strong>  &#39;Chernobyl&#39; is a blast of a TV series  -  but don&#39;t call it &#39;authentic&#39;</a></li>
    <li style="display:none;"><a href="/article/414610-3-US-tourists-found-dead-under-mysterious-circumstances-in-Domninican-Republic-resort"> 3 US tourists found dead under mysterious circumstances in Domninican Republic resort</a></li>
    <li style="display:none;"><a href="/article/414607-Yellow-Vests-Act-30-Tensions-tear-gas-fly-high-in-southern-France"> Yellow Vests &#39;Act 30&#39;: Tensions &amp; tear gas fly high in southern France</a></li>
    <li style="display:none;"><a href="/article/414605-Insane-American-hunter-in-viral-photo-of-slain-giraffe-is-proud-to-hunt-for-conservation"> Insane American hunter in viral photo of slain giraffe is &#39;proud to hunt&#39; for conservation</a></li>
    <li style="display:none;"><a href="/article/414597-US-Homeland-Security-reports-egregious-violations-at-four-ICE-detainment-facilities"> US Homeland Security reports &#39;egregious&#39; violations at four ICE detainment facilities</a></li>
    <li style="display:none;"><a href="/article/414591-Glenn-Greenwald-Rips-Liberals-Begging-For-Censorship-After-YouTube-Adpocalypse"><strong class="chn-focus">SOTT Focus:</strong>  Glenn Greenwald Rips Liberals Begging For Censorship After YouTube &#39;Adpocalypse&#39;</a></li>
    <li style="display:none;"><a href="/article/414590-Mohamed-Noor-former-Minneapolis-police-officer-sentenced-to-1212-years-in-fatal-shooting-of-Justine-Ruszczyk"> Mohamed Noor, former Minneapolis police officer, sentenced to 12½ years in fatal shooting of Justine Ruszczyk</a></li>
    <li style="display:none;"><a href="/article/414587-Fighting-back-Google-discrimination-case-first-brought-by-James-Damore-allowed-to-proceed"> Fighting back: Google discrimination case first brought by James Damore allowed to proceed</a></li>
    <li style="display:none;"><a href="/article/414586-Police-sergeant-arrested-after-allegedly-lying-about-assault-caught-on-body-cam"> Police sergeant arrested after allegedly lying about assault caught on body cam</a></li>
    <li style="display:none;"><a href="/article/414578-Lend-me-your-ears-Vatican-Radio-broadcasts-news-in-language-of-Caesar"> Lend me your ears: Vatican Radio broadcasts news in language of Caesar</a></li>
    <li style="display:none;"><a href="/article/414576-Mesa-Police-Chief-Ramon-Batista-responds-following-vote-of-no-confidence"> Mesa Police Chief Ramon Batista responds following vote of no confidence</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/414618-Giant-Pleistocene-wolf-discovered-in-Yakuti-Russia-still-snarling-after-40000-years"> Giant Pleistocene wolf discovered in Yakuti, Russia - still snarling after 40,000 years</a></li>
    <li><a href="/article/414560-3000-year-old-city-gates-of-Aramaic-kingdom-found-in-Golan-Heights"> 3,000 year old city gates of &#39;Aramaic kingdom&#39; found in Golan Heights</a></li>
    <li><a href="/article/414559-Prehistoric-stone-engraved-with-horses-and-geometric-motifs-found-in-France"> Prehistoric stone engraved with horses and geometric motifs found in France</a></li>
    <li><a href="/article/414522-In-ancient-China-pet-crickets-spent-the-winter-in-opulent-gourds"> In ancient China, pet crickets spent the winter in opulent gourds</a></li>
    <li><a href="/article/414479-Three-months-after-D-Day-in-1944-French-locals-and-American-troops-were-on-the-verge-of-confrontation"> Three months after D-Day in 1944, French locals and American troops were on the verge of confrontation</a></li>
    <li><a href="/article/414436-Hoard-of-the-rings-Novel-type-of-Bronze-Age-cereal-based-product-discovered"> Hoard of the rings: Novel type of Bronze Age cereal-based product discovered</a></li>
    <li><a href="/article/414374-Soviets-say-Allied-version-of-D-Day-is-a-distortion-of-history"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Soviets say Allied version of D-Day is a &#39;distortion&#39; of history</a></li>
    <li style="display:none;"><a href="/article/414343-Victorian-era-solar-eclipse-film-restored-to-4k-as-19th-century-magic-meets-21st-technology"> Victorian-era solar eclipse film restored to 4k as 19th century &#39;magic&#39; meets 21st technology</a></li>
    <li style="display:none;"><a href="/article/414279-Stone-artefacts-from-2-6-million-years-ago-are-the-earliest-Homo-tools-ever-found-in-Ethopia"> Stone artefacts from 2.6 million years ago are the earliest Homo tools ever found in Ethopia</a></li>
    <li style="display:none;"><a href="/article/414256-The-death-jars-of-Laos-continue-to-mystify"> The &#39;death jars&#39; of Laos continue to mystify</a></li>
    <li style="display:none;"><a href="/article/414160-Why-conservatives-should-hate-the-Reformation-which-ruined-everything"> Why conservatives should hate the Reformation (which ruined everything)</a></li>
    <li style="display:none;"><a href="/article/414105-Ancient-faeces-reveals-early-settler-parasite-infection"> Ancient faeces reveals early settler parasite infection</a></li>
    <li style="display:none;"><a href="/article/414089-Domachowo-Paupers-Bible-Centuries-old-polychrome-paintings-discovered-under-floorboards-of-Polish-church"> &#39;Domachowo Paupers Bible&#39;: Centuries old polychrome paintings discovered under floorboards of Polish church</a></li>
    <li style="display:none;"><a href="/article/414081-Oldest-known-Christian-church-unearthed-outside-Egypts-Alexandria"> Oldest-known Christian church unearthed outside Egypt&#39;s Alexandria</a></li>
    <li style="display:none;"><a href="/article/414056-5000-year-old-birdman-burial-in-Siberia-puzzles-scientists"> 5000 year old &quot;birdman&quot; burial in Siberia puzzles scientists</a></li>
    <li style="display:none;"><a href="/article/414040-Possible-traces-of-lost-Stone-Age-settlement-discovered-beneath-the-North-Sea"> Possible traces of &#39;lost&#39; Stone Age settlement discovered beneath the North Sea</a></li>
    <li style="display:none;"><a href="/article/414007-The-mystery-of-human-bipedality"> The mystery of human bipedality</a></li>
    <li style="display:none;"><a href="/article/413976-Bill-and-Hillary-Clinton-delved-deeply-into-Haitian-voodoo-and-black-magic-ceremonies"> Bill and Hillary Clinton delved deeply into Haitian voodoo and black magic ceremonies</a></li>
    <li style="display:none;"><a href="/article/413971-Declassified-documents-show-how-Israel-made-sure-expelled-Arabs-would-never-be-able-to-return-to-their-villages"> Declassified documents show how Israel made sure expelled Arabs would never be able to return to their villages</a></li>
    <li style="display:none;"><a href="/article/413940-Giants-On-Record-Author-Hugh-Newman-explores-the-hidden-history"> &#39;Giants On Record&#39;: Author Hugh Newman explores the hidden history</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/414599-Giant-stellar-eruption-detected-for-the-first-time"> Giant stellar eruption detected for the first time</a></li>
    <li><a href="/article/414588-International-Astronomical-Union-concerned-about-satellite-constellations-interfering-with-ground-based-observations"> International Astronomical Union concerned about satellite &#39;constellations&#39; interfering with ground-based observations</a></li>
    <li><a href="/article/414584-1-in-7000-Chance-Football-field-sized-asteroid-could-hit-Earth-this-year"> 1 in 7000 Chance: Football field-sized asteroid could hit Earth this year</a></li>
    <li><a href="/article/414529-Prehistoric-relative-of-beech-and-oak-trees-is-first-of-its-kind-found-below-the-Equator"> Prehistoric relative of beech and oak trees is first of its kind found below the Equator</a></li>
    <li><a href="/article/414500-Pollution-from-Roman-era-stored-in-ice-of-Mont-Blanc"> Pollution from Roman-era stored in ice of Mont Blanc</a></li>
    <li><a href="/article/414468-DARPA-developing-tech-that-taps-into-human-brain-with-mind-controlling-drones"> DARPA developing tech that &#39;taps into human brain&#39; with mind-controlling drones</a></li>
    <li><a href="/article/414422-Scientists-warn-Russian-volcano-could-cause-destruction-on-scale-of-Pompeii"> Scientists warn Russian volcano could cause destruction on scale of Pompeii</a></li>
    <li style="display:none;"><a href="/article/414410-Ancient-Siberia-was-home-to-previously-unknown-humans-Theory-of-Native-American-ancestors-rewritten"> Ancient Siberia was home to previously unknown humans - Theory of Native American ancestors rewritten</a></li>
    <li style="display:none;"><a href="/article/414398-KLM-funding-development-of-new-Flying-V-plane-Potential-to-revolutionise-air-travel"> KLM funding development of new &#39;Flying-V&#39; plane: Potential to revolutionise air travel</a></li>
    <li style="display:none;"><a href="/article/414378-The-surprising-promise-of-inducing-torpor"> The surprising promise of inducing torpor</a></li>
    <li style="display:none;"><a href="/article/414352-Its-a-planet-Two-newborn-exoplanets-caught-sucking-in-matter-from-distant-star"> It&#39;s a planet! Two newborn exoplanets caught sucking in matter from distant star</a></li>
    <li style="display:none;"><a href="/article/414344-Russian-MoD-publishes-test-launch-video-of-impossibly-fast-missile"> Russian MoD publishes test launch video of impossibly fast missile</a></li>
    <li style="display:none;"><a href="/article/414319-Physicists-say-they-can-predict-quantum-jumps-save-Schrodingers-cat"> Physicists say they can predict quantum jumps, &#39;save Schrödinger&#39;s cat&#39;</a></li>
    <li style="display:none;"><a href="/article/414284-Human-evolution-is-still-happening-possibly-faster-than-ever"> Human evolution is still happening - possibly faster than ever</a></li>
    <li style="display:none;"><a href="/article/414182-Why-the-world-looks-different-from-one-person-to-the-next"> Why the world looks different from one person to the next</a></li>
    <li style="display:none;"><a href="/article/414178-Whats-happening-to-Jupiters-Great-Red-Spot-Astronomers-see-unravelling-of-400-year-old-storm"> What&#39;s happening to Jupiter&#39;s Great Red Spot? Astronomers see unravelling of 400-year-old storm</a></li>
    <li style="display:none;"><a href="/article/414166-Scientists-spot-1800-new-supernovae-in-remarkable-discovery-using-the-Subaru-Telescope"> Scientists spot 1,800 new supernovae in remarkable discovery using the Subaru Telescope</a></li>
    <li style="display:none;"><a href="/article/414157-Evolutions-Struggle-with-Complexity-and-New-Genes"><strong class="chn-focus">SOTT Focus:</strong>  Evolution&#39;s Struggle with Complexity and New Genes</a></li>
    <li style="display:none;"><a href="/article/414151-No-boarding-cards-here-Facial-recognition-is-transforming-these-airports"> No boarding cards here: Facial recognition is transforming these airports</a></li>
    <li style="display:none;"><a href="/article/414106-NASA-to-form-artificial-night-time-clouds-over-Marshall-Islands-to-study-atmosphere"> NASA to form artificial night-time clouds over Marshall Islands to study atmosphere</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/414620-June-snow-blankets-the-Rockies-Cascades-as-massive-snowpack-remains-in-Colorado-Californias-Sierra"> June snow blankets the Rockies, Cascades as massive snowpack remains in Colorado, California&#39;s Sierra</a></li>
    <li><a href="/article/414616-Drivers-reminded-to-be-safe-after-June-snowfall-on-British-Columbia-mountain-passes"> Drivers reminded to be safe after June snowfall on British Columbia mountain passes</a></li>
    <li><a href="/article/414613-Lightning-bolt-kills-woman-as-two-hillwalkers-struck-during-storm-in-Highlands-of-Scotland"> Lightning bolt kills woman as two hillwalkers struck during storm in Highlands of Scotland</a></li>
    <li><a href="/article/414606-Adapt-2030-Ice-Age-Report-June-snow-Grand-Canyon-France-bombogenesis-more-lost-crops-Ontario"> Adapt 2030 Ice Age Report: June snow Grand Canyon, France bombogenesis &amp; more lost crops Ontario</a></li>
    <li><a href="/article/414600-What-is-that-Strange-noises-heard-in-Tennessee"> &#39;What is that?&#39;: Strange noises heard in Tennessee</a></li>
    <li><a href="/article/414574-Torrential-rain-causes-flooding-in-western-Poland"> Torrential rain causes flooding in western Poland</a></li>
    <li><a href="/article/414571-June-uary-brings-wintry-scene-to-highest-peak-in-northeastern-US"> &#39;June-uary&#39; brings wintry scene to highest peak in northeastern US</a></li>
    <li style="display:none;"><a href="/article/414570-Two-weeks-from-summer-snow-is-still-falling-on-parts-of-Washington"> Two weeks from summer, snow is still falling on parts of Washington</a></li>
    <li style="display:none;"><a href="/article/414569-Summer-snow-in-Alberta-Canada"> Summer snow in Alberta, Canada</a></li>
    <li style="display:none;"><a href="/article/414563-More-sinkholes-in-central-Turkey-appear"> More sinkholes in central Turkey appear</a></li>
    <li style="display:none;"><a href="/article/414561-26-killed-due-to-hail-and-dust-storms-in-Uttar-Pradesh-India"> 26 killed due to hail and dust storms in Uttar Pradesh, India</a></li>
    <li style="display:none;"><a href="/article/414558-May-2019-was-second-wettest-month-on-record-in-US-NOAA-says"> May 2019 was second-wettest month on record in US, NOAA says</a></li>
    <li style="display:none;"><a href="/article/414557-Adapt-2030-Ice-Age-Report-Soaklahoma-kangaroos-freeze-in-Australia-US-corn-assessment"> Adapt 2030 Ice Age Report: Soaklahoma, kangaroos freeze in Australia &amp; US corn assessment</a></li>
    <li style="display:none;"><a href="/article/414556-Storm-Miguel-batters-western-France-three-dead-after-rescue-boat-capsizes"> Storm Miguel batters western France, three dead after rescue boat capsizes</a></li>
    <li style="display:none;"><a href="/article/414555-SOTT-Earth-Changes-Summary-May-2019-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - May 2019: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/414536-Wettest-day-since-record-began-in-1961-for-Leon-Mexico-flash-flood-ensues"> Wettest day since record began in 1961 for Leon, Mexico - flash flood ensues</a></li>
    <li style="display:none;"><a href="/article/414535-Climate-scientists-astounded-No-Arctic-ice-loss-in-13-years-Early-June-Arctic-ice-growing"> Climate scientists astounded - No Arctic ice loss in 13 years - Early June Arctic ice growing!</a></li>
    <li style="display:none;"><a href="/article/414514-Glacier-National-Park-quietly-removes-its-Gone-by-2020-signs-which-stated-glaciers-were-disappearing-because-they-re-actually-growing"> Glacier National Park quietly removes its &#39;Gone by 2020&#39; signs which stated glaciers were disappearing - because they&#39;re actually growing</a></li>
    <li style="display:none;"><a href="/article/414508-Heavy-rain-flash-flooding-threatens-Southeast-US-over-weekend"> Heavy rain, flash flooding threatens Southeast, US over weekend</a></li>
    <li style="display:none;"><a href="/article/414506-Flooding-prompts-emergency-rescues-and-evacuations-in-Romania"> Flooding prompts emergency rescues and evacuations in Romania</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/414549-Multiple-reports-of-meteor-fireball-soaring-over-Brazil"> Multiple reports of meteor fireball soaring over Brazil</a></li>
    <li><a href="/article/414488-Massive-meteor-fireball-over-Adelaide-Australia"> Massive meteor fireball over Adelaide, Australia</a></li>
    <li><a href="/article/414217-Large-Fireball-Lights-up-Skies-Over-Andalucia-Southern-Spain"> Large Fireball Lights up Skies Over Andalucia, Southern Spain</a></li>
    <li><a href="/article/414213-Driver-shocked-as-meteor-fireball-flashes-across-south-east-England"> Driver shocked as meteor fireball flashes across south east England</a></li>
    <li><a href="/article/414068-Mystery-surrounds-massive-bang-in-Plymouth-England"> Mystery surrounds &#39;massive bang&#39; in Plymouth, England</a></li>
    <li><a href="/article/414021-Nighttime-meteor-fireball-reported-flying-over-Germany-France"> Nighttime meteor fireball reported flying over Germany, France</a></li>
    <li><a href="/article/413969-Meteor-fireball-captured-over-northern-Germany"> Meteor fireball captured over northern Germany</a></li>
    <li style="display:none;"><a href="/article/413966-Meteor-fireball-flies-over-La-Aparecida-Spain"> Meteor fireball flies over La Aparecida, Spain</a></li>
    <li style="display:none;"><a href="/article/413888-Meteor-fireball-lights-up-Queensland-sky-in-Australia"> Meteor fireball lights up Queensland sky in Australia</a></li>
    <li style="display:none;"><a href="/article/413582-Meteor-fireball-lights-up-Northern-New-Zealands-sky"> Meteor fireball lights up Northern New Zealand&#39;s sky</a></li>
    <li style="display:none;"><a href="/article/413573-Meteor-fireball-detonates-over-Australias-Northern-Territory-turns-night-into-day"> Meteor fireball detonates over Australia&#39;s Northern Territory, turns night into day</a></li>
    <li style="display:none;"><a href="/article/413544-Meteor-fireball-sails-over-southern-Wales-UK"> Meteor fireball sails over southern Wales, UK</a></li>
    <li style="display:none;"><a href="/article/413514-Spectacular-light-show-as-meteor-fireball-lights-up-south-eastern-Australia"> Spectacular light show as meteor fireball lights up south-eastern Australia</a></li>
    <li style="display:none;"><a href="/article/413241-Home-surveillance-camera-captures-exploding-meteor-as-it-lights-up-sky-in-Seattle-Washington"> Home surveillance camera captures exploding meteor as it lights up sky in Seattle, Washington</a></li>
    <li style="display:none;"><a href="/article/413237-Meteor-fireball-seen-over-north-central-and-east-Texas"> Meteor fireball seen over north-central and east Texas</a></li>
    <li style="display:none;"><a href="/article/413197-Powerful-mysterious-explosion-heard-in-Grand-Anse-Haiti-likely-a-meteorite"> Powerful, mysterious explosion heard in Grand&#39;Anse, Haiti likely a meteorite</a></li>
    <li style="display:none;"><a href="/article/413166-Mysterious-loud-cannon-like-boom-heard-in-western-Nebraska-town"> Mysterious, loud cannon-like boom heard in western Nebraska town</a></li>
    <li style="display:none;"><a href="/article/413159-Meteor-fireball-flies-over-Switzerland-Austria-Slovenia-Germany-Italy-and-France"> Meteor fireball flies over Switzerland, Austria, Slovenia, Germany, Italy and France</a></li>
    <li style="display:none;"><a href="/article/413106-Meteor-fireball-captured-flying-over-central-eastern-Brazil"> Meteor fireball captured flying over central eastern Brazil</a></li>
    <li style="display:none;"><a href="/article/413094-Meteor-fireball-lights-up-sky-over-Katingan-Regency-Indonesia"> Meteor fireball lights up sky over Katingan Regency, Indonesia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/414621-Objective-Health-17-Attack-of-the-Soyboys-The-Feminization-of-Men"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #17 - Attack of the Soyboys - The Feminization of Men‌‌</a></li>
    <li><a href="/article/414448-Twenty-four-cases-of-the-mumps-confirmed-at-the-University-of-Florida"> Twenty-four cases of the mumps confirmed at the University of Florida</a></li>
    <li><a href="/article/414437-Harvard-researchers-say-certain-ADHD-medications-may-increase-risk-of-psychosis"> Harvard researchers say certain ADHD medications may increase risk of psychosis</a></li>
    <li><a href="/article/414434-Low-carb-and-mental-health-The-food-mood-connection"> Low carb and mental health: The food-mood connection</a></li>
    <li><a href="/article/414413-Anxiety-may-be-alleviated-by-regulating-gut-bacteria"> Anxiety may be alleviated by regulating gut bacteria</a></li>
    <li><a href="/article/414395-New-study-shows-humans-breathe-in-eat-about-50000-plastic-particles-a-year"> New study shows humans breathe in, eat about 50,000 plastic particles a year</a></li>
    <li><a href="/article/414363-Nipah-virus-case-confirmed-in-Kerala-India-Authorities-on-high-alert-following-outbreak-last-year"> Nipah virus case confirmed in Kerala, India - Authorities on high alert following outbreak last year</a></li>
    <li style="display:none;"><a href="/article/414360-Mum-dies-after-shunning-NHS-treatment-for-curable-cancer-and-going-vegan-instead"> Mum dies after shunning NHS treatment for curable cancer and going vegan instead</a></li>
    <li style="display:none;"><a href="/article/414358-Intravenous-vitamin-C-is-a-cancer-killer-and-the-FDA-wants-it-banned"> Intravenous vitamin C is a cancer killer and the FDA wants it banned</a></li>
    <li style="display:none;"><a href="/article/414307-New-evidence-connects-ultra-processed-foods-to-a-range-of-health-risks"> New evidence connects ultra-processed foods to a range of health risks</a></li>
    <li style="display:none;"><a href="/article/414301-Heartburn-drugs-linked-to-fatal-heart-and-kidney-disease-stomach-cancer"> Heartburn drugs linked to fatal heart and kidney disease, stomach cancer</a></li>
    <li style="display:none;"><a href="/article/414231-Can-science-tell-us-how-much-alcohol-you-can-drink-safely"> Can science tell us how much alcohol you can drink safely?</a></li>
    <li style="display:none;"><a href="/article/414220-Is-there-a-proper-way-to-shower"> Is there a proper way to shower?</a></li>
    <li style="display:none;"><a href="/article/414219-Breastfeeding-boosts-babies-brain-growth"> Breastfeeding boosts babies&#39; brain growth</a></li>
    <li style="display:none;"><a href="/article/414136-British-woman-wakes-up-from-coma-speaking-fluent-French"> British woman wakes up from coma speaking fluent French</a></li>
    <li style="display:none;"><a href="/article/414135-Burnout-is-an-official-medical-diagnosis-World-Health-Organization-says"> Burnout is an official medical diagnosis, World Health Organization says</a></li>
    <li style="display:none;"><a href="/article/414134-Objective-Health-17-Are-We-Living-In-A-Medical-Police-State"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health #17 - ‌Are We Living In A Medical Police State?</a></li>
    <li style="display:none;"><a href="/article/414126-The-cult-of-veganism-is-riddled-with-inconsistencies"> The cult of veganism is riddled with inconsistencies</a></li>
    <li style="display:none;"><a href="/article/414125-Consumer-alert-Tylenols-empathy-killing-properties-confirmed-in-2nd-study"> Consumer alert: Tylenol&#39;s empathy-killing properties confirmed in 2nd study</a></li>
    <li style="display:none;"><a href="/article/414044-Letter-to-doctors-Its-time-to-redefine-EMF-sensitivity"> Letter to doctors: It&#39;s time to redefine &#39;EMF sensitivity&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/414336-Men-more-likely-than-women-to-face-mental-illness-and-substance-abuse"> Men more likely than women to face mental illness and substance abuse</a></li>
    <li><a href="/article/414326-Research-helps-shed-new-light-on-circadian-clocks"> Research helps shed new light on circadian clocks</a></li>
    <li><a href="/article/414191-The-Healing-Power-of-Gardens-Oliver-Sacks-on-the-Psychological-and-Physiological-Consolations-of-Nature"> The Healing Power of Gardens: Oliver Sacks on the Psychological and Physiological Consolations of Nature</a></li>
    <li><a href="/article/414165-What-does-it-mean-to-suffer-consciously"> What does it mean to suffer consciously?</a></li>
    <li><a href="/article/414141-MindMatters-Transformation-or-Degradation-The-Many-Faces-of-Suffering"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Transformation or Degradation? The Many Faces of Suffering</a></li>
    <li><a href="/article/414138-Illeism-New-research-finds-this-ancient-rhetorical-trick-leads-to-wiser-reasoning"> Illeism: New research finds this ancient rhetorical trick leads to wiser reasoning</a></li>
    <li><a href="/article/414099-Research-reveals-majority-of-atheists-believe-in-a-supernatural-phenomenon-or-entity-despite-their-trust-in-science"> Research reveals majority of atheists believe in a supernatural phenomenon or entity despite their trust in science</a></li>
    <li style="display:none;"><a href="/article/414049-Misology-The-hatred-of-reason-and-argument-deprives-us-of-truth-and-knowledge"> Misology: The hatred of reason and argument deprives us of truth and knowledge</a></li>
    <li style="display:none;"><a href="/article/413953-The-vagus-nerve-is-the-key-to-well-being"> The vagus nerve is the key to well-being</a></li>
    <li style="display:none;"><a href="/article/413949-Jordan-Peterson-Jesus-was-the-only-true-Christian-Catholicism-is-as-sane-as-people-can-get"> Jordan Peterson: &#39;Jesus was the only true Christian - Catholicism is as sane as people can get&#39;</a></li>
    <li style="display:none;"><a href="/article/413885-New-neurons-form-in-the-brain-into-the-tenth-decade-of-life"> New neurons form in the brain into the tenth decade of life</a></li>
    <li style="display:none;"><a href="/article/413743-Atheist-philosopher-thinks-its-reasonable-to-argue-against-reason"> Atheist philosopher thinks it&#39;s reasonable to argue against reason</a></li>
    <li style="display:none;"><a href="/article/413693-Dim-future-IQ-rates-are-mysteriously-declining-throughout-much-of-the-developed-world"> Dim future? IQ rates are mysteriously declining throughout much of the developed world</a></li>
    <li style="display:none;"><a href="/article/413676-Actor-John-Cleese-talks-to-reincarnation-researcher-Dr-Jim-Tucker-about-childrens-past-life-memories"> Actor John Cleese talks to reincarnation researcher Dr Jim Tucker about children&#39;s past life memories</a></li>
    <li style="display:none;"><a href="/article/413591-Free-will-is-real-you-make-choices-even-if-your-atoms-don-t"> Free will is real - you make choices, even if your atoms don&#39;t</a></li>
    <li style="display:none;"><a href="/article/413539-Common-defense-mechanisms-and-what-their-use-says-about-our-personal-development"> Common defense mechanisms and what their use says about our personal development</a></li>
    <li style="display:none;"><a href="/article/413532-Religious-couples-tend-to-have-happier-marriages"> Religious couples tend to have happier marriages</a></li>
    <li style="display:none;"><a href="/article/413437-Study-shows-students-learn-better-when-they-take-handwritten-notes"> Study shows students learn better when they take handwritten notes</a></li>
    <li style="display:none;"><a href="/article/413403-Are-people-using-YouTubers-in-place-of-having-real-relationships"> Are people using YouTubers in place of having real relationships?</a></li>
    <li style="display:none;"><a href="/article/413116-Scientists-learn-that-six-in-ten-grieving-people-see-or-hear-dead-loved-ones"> Scientists learn that six in ten grieving people &#39;see or hear dead loved ones&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/414200-David-Paulides-Bow-hunters-are-now-being-found-in-bizarre-circumstances"> David Paulides: &#39;Bow hunters are now being found in bizarre circumstances&#39;</a></li>
    <li><a href="/article/413910-Wow-what-is-that-Navy-pilots-report-Unexplained-Flying-Objects"> &#39;Wow, what is that?&#39; Navy pilots report Unexplained Flying Objects</a></li>
    <li><a href="/article/413873-Look-at-it-fly-Navy-pilots-report-seeing-UFOs"> &#39;Look at it fly!&#39;: Navy pilots report seeing UFOs</a></li>
    <li><a href="/article/413598-The-Paranormal-Roots-of-the-Pentagons-UFO-Program"> The Paranormal Roots of the Pentagon&#39;s UFO Program</a></li>
    <li><a href="/article/413071-Famed-UFO-researcher-Stanton-Friedman-dead-at-84"> Famed UFO researcher, Stanton Friedman, dead at 84</a></li>
    <li><a href="/article/412569-Churches-combine-forces-in-Rome-to-learn-best-exorcism-practices-because-of-rise-in-possession-cases"> Churches combine forces in Rome to learn best exorcism practices because of rise in possession cases</a></li>
    <li><a href="/article/412559-UFO-researcher-claims-theres-an-underwater-alien-base-under-the-Great-Lakes"> UFO researcher claims there&#39;s an underwater alien base under the Great Lakes</a></li>
    <li style="display:none;"><a href="/article/412136-What-The-Hell-Is-Going-On-With-UFOs-And-The-Department-Of-Defense"><strong class="chn-bow">Best of the Web:</strong>  What The Hell Is Going On With UFOs And The Department Of Defense?</a></li>
    <li style="display:none;"><a href="/article/412080-Yeti-footprint-photographed-near-Nepal-Base-Camp-says-Indian-Army"> &#39;Yeti&#39; footprint photographed near Nepal Base Camp, says Indian Army</a></li>
    <li style="display:none;"><a href="/article/411955-UFO-falls-from-sky-against-double-rainbow-after-being-struck-by-lightning"> &#39;UFO falls from sky&#39; against double rainbow after being &#39;struck by lightning&#39;</a></li>
    <li style="display:none;"><a href="/article/411317-Secret-US-aircraft-or-UFO-San-Antonio-woman-films-mysterious-craft-flying-over-neighborhood"> Secret US aircraft or UFO? San Antonio woman films mysterious &#39;craft&#39; flying over neighborhood</a></li>
    <li style="display:none;"><a href="/article/411209-UK-police-Drone-that-shut-down-Gatwick-Airport-for-days-last-December-could-see-what-was-happening-on-runways-was-eavesdropping-on-radio-communications"><strong class="chn-bow">Best of the Web:</strong>  UK police: &#39;Drone&#39; that shut down Gatwick Airport for days last December &#39;could see what was happening on runways, was eavesdropping on radio communications&#39;</a></li>
    <li style="display:none;"><a href="/article/411203-From-AAWSAP-to-AATIP-How-the-Pentagons-UFO-program-changed-names-and-focus"> From AAWSAP to AATIP: How the Pentagon&#39;s UFO program changed names, and focus</a></li>
    <li style="display:none;"><a href="/article/411047-26-electricity-poles-in-a-row-collapse-on-a-street-in-Seattle-for-no-apparent-reason"><strong class="chn-bow">Best of the Web:</strong>  26 electricity poles in a row collapse on a street in Seattle for no apparent reason</a></li>
    <li style="display:none;"><a href="/article/410800-Russias-paranormal-soldiers-and-military-dolphin-telepathy-revealed-by-defense-ministry-magazine"> Russia&#39;s paranormal soldiers and military dolphin telepathy revealed by defense ministry magazine</a></li>
    <li style="display:none;"><a href="/article/409919-Michigan-couple-says-they-caught-a-ghost-on-camera-after-finding-scratches-on-babys-face"> Michigan couple says they caught a ghost on camera after finding scratches on baby&#39;s face</a></li>
    <li style="display:none;"><a href="/article/409688-Drone-films-site-of-mysterious-death-of-Russian-hikers-60-years-ago-as-probe-reopened"> Drone films site of mysterious death of Russian hikers 60 years ago as probe reopened</a></li>
    <li style="display:none;"><a href="/article/409389-Helicopter-pilot-sees-UFO-through-his-night-vision-goggles-over-Las-Vegas"> Helicopter pilot sees UFO through his night vision goggles over Las Vegas</a></li>
    <li style="display:none;"><a href="/article/408911-Oldest-pyramid-on-Earth-is-hidden-in-Antarctica-claims-researcher"> Oldest pyramid on Earth is hidden in Antarctica, claims researcher</a></li>
    <li style="display:none;"><a href="/article/407555-DNA-testing-needed-to-help-identify-mystery-animal-that-attacked-and-killed-North-Carolina-teacher"> DNA testing needed to help identify mystery animal that attacked and killed North Carolina teacher</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/414630-Key-asset-Police-dog-sniffs-out-car-keys-lost-in-womans-backyard"> Key asset: Police dog sniffs out car keys lost in woman&#39;s backyard</a></li>
    <li><a href="/article/414534-Google-deploys-squads-to-destroy-offensive-books-videos-websites"> Google deploys squads to destroy offensive books, videos, websites</a></li>
    <li><a href="/article/414078-Curious-shark-checks-out-swimmer-at-Panama-City-Florida-beach"> Curious shark checks out swimmer at Panama City, Florida beach</a></li>
    <li><a href="/article/413882-Hillary-refers-to-herself-106-times-during-high-school-graduation-speech"> Hillary refers to herself 106 times during high school graduation speech</a></li>
    <li><a href="/article/413880-Bolton-announces-7-new-wars-in-honor-of-Memorial-Day"> Bolton announces 7 new wars in honor of Memorial Day</a></li>
    <li><a href="/article/413744-Hot-podium-guy-for-PM-Twitter-hails-unlikely-successor-to-Theresa-May"> &#39;Hot podium guy for PM&#39;: Twitter hails unlikely successor to Theresa May</a></li>
    <li><a href="/article/413653-New-York-Times-wins-Pulitzer-for-publishing-blatant-lies"> New York Times wins Pulitzer for publishing blatant lies</a></li>
    <li style="display:none;"><a href="/article/413506-Satire-Facebook-claims-party-celebrating-Candace-Owenss-suspension-was-honest-mistake"> Satire: Facebook claims party celebrating Candace Owens&#39;s suspension was &#39;honest mistake&#39;</a></li>
    <li style="display:none;"><a href="/article/413439-Only-we-are-allowed-to-spy-on-people-says-Google"> &quot;Only we are allowed to spy on people&quot; says Google</a></li>
    <li style="display:none;"><a href="/article/413336-Trump-Russia-possible-collusion-fake-news-pundits-hysteria-set-to-music"> &#39;Trump, Russia, possible collusion&#39; - fake news pundits&#39; hysteria set to music</a></li>
    <li style="display:none;"><a href="/article/413318-No-dairy-projectiles-Cops-ask-McDonalds-to-halt-milkshake-sales-while-Farage-is-in-town"> No dairy projectiles: Cops ask McDonald&#39;s to halt milkshake sales while Farage is in town</a></li>
    <li style="display:none;"><a href="/article/413253-Puppy-loving-president-of-Turkmenistan-gifts-military-with-delightful-dogs"> Puppy-loving president of Turkmenistan gifts military with delightful dogs</a></li>
    <li style="display:none;"><a href="/article/413208-In-celebration-of-Russias-taste-for-speed-and-legendary-bad-roads-tractor-racing-poised-to-become-new-national-sport"> In celebration of Russia&#39;s taste for speed and legendary bad roads, &#39;tractor racing&#39; poised to become &#39;new national sport&#39;</a></li>
    <li style="display:none;"><a href="/article/412971-Grand-Theft-Ursus-Cheeky-bear-leaves-Russian-hunters-without-food"> Grand Theft Ursus: Cheeky bear leaves Russian hunters without food</a></li>
    <li style="display:none;"><a href="/article/412513-Confusion-Biden-says-Margaret-Thatcher-called-him-with-concerns-about-Trump"> Confusion: Biden says &#39;Margaret Thatcher&#39; called him with concerns about Trump</a></li>
    <li style="display:none;"><a href="/article/412260-Twitter-has-whale-of-a-time-over-the-Russian-spy-whale"> Twitter has &#39;whale of a time&#39; over the Russian &#39;spy whale&#39;</a></li>
    <li style="display:none;"><a href="/article/412259-Be-scared-be-very-scared-Whales-crickets-and-other-fearsome-Russian-doomsday-weapons"> Be scared, be very scared! Whales, crickets, and other fearsome Russian doomsday weapons</a></li>
    <li style="display:none;"><a href="/article/411950-Transgender-man-wins-first-place-in-cooking-contest"> Transgender man wins first place in cooking contest</a></li>
    <li style="display:none;"><a href="/article/411729-Kremlin-Fifth-Column-Plot-to-Make-Putin-Look-Short-Revealed"><strong class="chn-focus">SOTT Focus:</strong>  Kremlin Fifth-Column Plot to Make Putin Look Short Revealed!</a></li>
    <li style="display:none;"><a href="/article/411678-Gorillas-pose-with-anti-poaching-rangers-in-truly-lovely-selfies"> Gorillas pose with anti-poaching rangers in truly lovely selfies</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/525066" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/525066" target="_blank" rel="nofollow"><img border="0" alt="paris storm eiffel tower" title="paris storm eiffel tower" src="/image/s26/525066/medium/paris_storm.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Paris, 4 June 2019</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/525066', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F525066&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F525066%2Ffull%2Fparis_storm.jpg&description=Paris%2C%204%20June%202019" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/49" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The liberty of a democracy is not safe if the people tolerate the growth of private power to a point where it comes stronger than their democratic state itself. That, in its essence, is fascism - ownership of government by an individual, by a group, or by any other controlling private power.</p></blockquote>
      <div class="qsrc">
        - Franklin D. Roosevelt
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/49', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Real men may or may not eat quiche, but the proof of the 'SBH'* is found in one simple four letter word: 'Tofu.' :O R.C. *Think of a funny...</p>
      <div class="poster">
        <a href="/user/8466-Rowan-Cocoan">Rowan Cocoan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/414621-Objective-Health-17-Attack-of-the-Soyboys-The-Feminization-of-Men" title="Objective:Health #17 - Attack of the Soyboys - The Feminization of Men‌‌"></a>
          <a class="recomicon recomcom" href="/article/414621-Objective-Health-17-Attack-of-the-Soyboys-The-Feminization-of-Men#comment267332" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Its sad our children will never know what snow is/was.</p>
      <div class="poster">
        <a href="/user/25924-sbc">sbc</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/414620-June-snow-blankets-the-Rockies-Cascades-as-massive-snowpack-remains-in-Colorado-Californias-Sierra" title="June snow blankets the Rockies, Cascades as massive snowpack remains in Colorado, California&#39;s Sierra"></a>
          <a class="recomicon recomcom" href="/article/414620-June-snow-blankets-the-Rockies-Cascades-as-massive-snowpack-remains-in-Colorado-Californias-Sierra#comment267331" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The liberal democrats are just like the old communist party IMO, they don't much care for reality and truth. Funny because democrats back then...</p>
      <div class="poster">
        <a href="/user/27002-Illusionoffreedom">Illusionoffreedom</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/414617-Cat-among-the-pigeons-Russian-made-TV-show-on-Chernobyl-to-suggest-possible-CIA-involvement-in-nuclear-accident" title="Cat among the pigeons: Russian-made TV show on Chernobyl to suggest possible CIA involvement in nuclear accident"></a>
          <a class="recomicon recomcom" href="/article/414617-Cat-among-the-pigeons-Russian-made-TV-show-on-Chernobyl-to-suggest-possible-CIA-involvement-in-nuclear-accident#comment267330" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I thought they did a real good job on the show, but I didn't watch and fast forwarded through that whole animal killing part... I have no idea why...</p>
      <div class="poster">
        <a href="/user/27002-Illusionoffreedom">Illusionoffreedom</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/414612-What-Chernobyl-TV-show-got-right-and-wrong-According-to-Major-General-who-oversaw-clean-up" title="What &#39;Chernobyl&#39; TV show got right and wrong - According to Major General who oversaw clean-up"></a>
          <a class="recomicon recomcom" href="/article/414612-What-Chernobyl-TV-show-got-right-and-wrong-According-to-Major-General-who-oversaw-clean-up#comment267329" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>A few days after the Bilderberg, a censorship purge burns through Youtube. Coincidence?</p>
      <div class="poster">
        <a href="/user/4824-pounamuknight">pounamuknight</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/414624-YouTube-Just-Fired-the-First-Shot-in-a-New-War-on-Journalism" title="YouTube Just Fired the First Shot in a New War on Journalism"></a>
          <a class="recomicon recomcom" href="/article/414624-YouTube-Just-Fired-the-First-Shot-in-a-New-War-on-Journalism#comment267328" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/525424" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/525424" target="_blank" rel="nofollow"><img border="0" alt="I Am The Bat" title="I Am The Bat" src="/image/s26/525424/medium/1c30ad26313a.jpg" /></a>
  <p style="padding-top:10px;"><strong>I Am The Bat</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/525424', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F525424&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs26%2F525424%2Ffull%2F1c30ad26313a.jpg&description=I%20Am%20The%20Bat" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2019 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
