<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="&#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot -- Sott.net" />
<meta name="description" content="A government supporter set on fire during opposition riots in Venezuela&#39;s capital, Caracas, is in a coma suffering from severe burns and stab wounds, his doctor told RT. Another man was also injured by rioters who were apparently trying to kill..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="&#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set..." />
<meta name="twitter:description" content="A government supporter set on fire during opposition riots in Venezuela&#39;s capital, Caracas, is in a coma suffering from severe burns and stab wounds, his doctor told RT. Another man was also..." />
<meta name="twitter:image:src" content="https://www.sott.net/image/s19/397690/pod/Capture.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/351886-They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot" />
<meta property="og:type" content="website" />
<meta property="og:title" content="&#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s19/397690/full/Capture.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s19/397690/full/Capture.jpg" />
<meta property="og:description" content="A government supporter set on fire during opposition riots in Venezuela&#39;s capital, Caracas, is in a coma suffering from severe burns and stab wounds, his doctor told RT. Another man was also injured by rioters who were apparently trying to kill..." />
<meta property="og:site_name" content="Sott.net" />
<title>&#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot -- Society&#39;s Child -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/351886-They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_08.js"></script>
<script type="text/javascript" src="/javascripts/tipey_02.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href, '');return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 24 May 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/18" rel="nofollow">Society&#39;s Child</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/fire1.png" title="Fire" alt="Fire" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/389579-venesuela-protester-burnt-alive/">&#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/news/389579-venesuela-protester-burnt-alive/" target="_blank">RT</a><br />Wed, 24 May 2017 14:33 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=10.480594,-66.903603&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s19/397690/full/Capture.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s19/397690/large/Capture.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('https://www.sott.net/image/s19/397690/full/Capture.jpg', '&#92;&#39;They told me to die &amp; threw a Molotov at me&#92;&#39;: Protester set ablaze during Venezuelan riot', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F397690%2Ffull%2FCapture.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F351886-They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F397690%2Ffull%2FCapture.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>A government supporter set on fire during opposition riots in Venezuela's capital, Caracas, is in a coma suffering from severe burns and stab wounds, his doctor told RT. Another man was also injured by rioters who were apparently trying to kill him.
<br /><br />
<strong>Gruesome footage of a man named Orlando Figuera, 21, was broadcast on state television this weekend. It shows dozens of people at an anti-government demonstration in Caracas surrounding the man, dousing him with gasoline, and setting him on fire in Plaza Altamira in the east of city.</strong>
<br /><br />
"He received six wounds in the torso with burns over 54 percent of his body surface, both second and third degree," Alexis Parra Soler, a doctor treating Figuera, told RT.
<br /><br />
Horrifying images from the scene show Figuera running while nearly naked with flames on his back. "A person was set on fire, beaten up, stabbed... They nearly lynched him, just because he shouted out that he was a 'Chavista,'" said Venezuelan President Nicolas Maduro, referring to supporters of the United Socialist Party of Venezuela established by late leader Hugo Chavez.
<br /><br />
Speaking on state TV, Maduro described the torching as "a hate crime and a crime against humanity." The 21-year-old victim, who sustained heavy injuries, severe burns, and stab wounds, was taken to intense care.
      <br /><br />
      <div align="center"><iframe width="560" height="315" src="//www.rt.com/news/389579-venesuela-protester-burnt-alive/video/" frameborder="0" allowfullscreen></iframe></div>
<br /><strong>Another victim named Carlos Ramirez was also hunted down by rioters who were apparently trying to kill him</strong>. "I told them I'm not a Chavista, but they said of course I am, so I had to die" Ramirez told RT at a hospital.
<br /><br />
"They started to hit me, and after I collapsed to the ground, they threw a Molotov cocktail at me," the man said.
<br /><br />
<div align="center"><iframe width="530" height="500" src="//www.sott.net/embed/rMstxsk2IFwvGkGwceRtJikhz4X" frameborder="0" allowfullscreen></iframe></div>
<br />Venezuelan Information Minister Ernesto Villegas reacted by tweeting: "Growing insanity. A human being is set on fire at a 'peaceful demonstration' by the opposition in Caracas."
<br /><br />
<div align="center"><iframe width="530" height="707" src="//www.sott.net/embed/diOswImdwc5FyrFhSCB4-TeTxZO" frameborder="0" allowfullscreen></iframe></div>
<br />At least 50 people have been killed, including bystanders and members of the security forces, during several weeks of anti-government rallies, according to Reuters. 
<br /><br />
Lynchings have also become common, as opposition rallies quickly turn violent. Venezuelan Interior Minister Nestor Reverol described the rioters' actions as "acts of terrorism," while suggesting that the provocateurs have links to organized crime.
<br /><br />
"[The riots] show how the terrorist right maintains close relationships with criminals to commit these acts," he said on Twitter.
<br /><br />
In turn, the opposition accuses Maduro of being a "dictator" and wrecking the nation's economy. They are demanding that he step down as president. Riots have been breaking out as Venezuela's economy has slid into a deep crisis. Recently, the International Monetary Fund warned that the country's currency was rapidly losing value, with monetary inflation at 720 percent, the worst in the world, according to the <a href="https://www.ft.com/content/a6f7bdae-2f46-11e7-9555-23ef563ecf9a" title="https://www.ft.com/content/a6f7bdae-2f46-11e7-9555-23ef563ecf9a" target="_blank">Financial Times</a>. 
<br /><br />
In response, Maduro has lashed out at the US and its Venezuelan sympathizers, who he says are exploiting economic hardship to bring unrest and violence into the country. "Enough meddling ... Go home, Donald Trump. Get out of Venezuela," Maduro said in a speech broadcasted on TV, as cited by Reuters. "Get your dirty hands out of here," he urged.
<br /><br />
"The extreme positions of a government just starting off only confirmed the discriminatory, racist, xenophobic, and genocidal nature of US elites against humanity and its own people, which has now been heightened by this new administration, which asserts white Anglo-Saxon supremacy," the statement read, as cited by Reuters.
		</div>
  
<script type="text/javascript">
var __RLink = 'They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot';
var __CatId = 18;
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/351886-They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot" target="_blank"><img src="/image/s19/397690/header/Capture.jpg" alt="&#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot" title="&#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot" /></a></div><div class="body"><h3><a href="https://www.sott.net/article/351886-They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot">'They told me to die & threw a Molotov at me': Protester set ablaze during Venezuelan riot</a></h3>A government supporter set on fire during opposition riots in Venezuela's capital, Caracas, is in a coma suffering from severe burns and stab wounds, his doctor told RT. Another man was also...</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en351886" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=351886">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/351896-Assad-interview-with-teleSUR-The-American-President-has-no-policies-he-merely-implements-those-of-the-deep-state"> Assad interview with teleSUR: The American President has no policies, he merely implements those of the deep state</a></li>
    <li><a href="/article/351895-Bloody-mess-Albanian-parties-in-Macedonia-begin-fighting-among-themselves"> Bloody mess: Albanian parties in Macedonia begin fighting among themselves</a></li>
    <li><a href="/article/351894-Venezuelas-Maduro-targeted-by-shamanic-curse-from-former-Amazonas-governor"> Venezuela&#39;s Maduro targeted by &#39;shamanic curse&#39; from former Amazonas governor</a></li>
    <li><a href="/article/351893-Magnitude-5-earthquake-rattles-central-Taiwan"> Magnitude 5 earthquake rattles central Taiwan</a></li>
    <li><a href="/article/351892-Massive-mudslide-destroys-farms-and-crops-in-Embu-Kenya"> Massive mudslide destroys farms and crops in Embu, Kenya</a></li>
    <li><a href="/article/351891-Explosion-at-Rincon-de-la-Vieja-Volcano-spews-vapor-gases-into-the-air"> Explosion at Rincón de la Vieja Volcano spews vapor, gases into the air</a></li>
    <li><a href="/article/351890-NATO-changes-rules-after-Turkeys-spat-with-Austria-threatens-to-paralyze-alliance"> NATO changes rules after Turkey&#39;s spat with Austria threatens to paralyze alliance</a></li>
    <li style="display:none;"><a href="/article/351889-Tornado-confirmed-near-Clinton-North-Carolina-storms-expected-to-bring-heavy-rain-flood-risk"> Tornado confirmed near Clinton, North Carolina; storms expected to bring heavy rain, flood risk</a></li>
    <li style="display:none;"><a href="/article/351888-Kim-Dotcom-teases-Promises-to-disclose-Seth-Rich-testimony-but-only-to-Special-Counsel-in-return-for-safe-passage-to-US"> Kim Dotcom teases: Promises to disclose Seth Rich testimony, but only to Special Counsel in return for safe passage to US</a></li>
    <li style="display:none;"><a href="/article/351887-Arizona-ends-taxation-on-purchase-and-exchange-of-gold-and-silver-coins"> Arizona ends taxation on purchase and exchange of gold and silver coins</a></li>
    <li style="display:none;"><a href="/article/351886-They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot"> &#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot</a></li>
    <li style="display:none;"><a href="/article/351885-3200-people-displaced-affected-by-25-feet-deep-flood-waters-in-Guyana"> 3200 people displaced/affected by 25 feet deep flood waters in Guyana</a></li>
    <li style="display:none;"><a href="/article/351884-Turkey-imposes-new-restrictions-on-Russian-wheat-imports-as-Putin-restricts-Turkish-tomatoes"> Turkey imposes new restrictions on Russian wheat imports as Putin restricts Turkish tomatoes</a></li>
    <li style="display:none;"><a href="/article/351883-More-than-50-cm-of-snow-in-Cartwright-NF-as-snow-marks-unofficial-start-of-Summer-for-May-24-weekend"> More than 50 cm of snow in Cartwright, NF as snow marks unofficial start of Summer for May 24 weekend</a></li>
    <li style="display:none;"><a href="/article/351882-Argentina-Hail-and-snow-seriously-affect-horticultural-production"> Argentina  -  Hail and snow seriously affect horticultural production</a></li>
    <li style="display:none;"><a href="/article/351881-Snowiest-May-20-in-St-Johns-NF-since-1874"> Snowiest May 20 in St John&#39;s, NF since 1874</a></li>
    <li style="display:none;"><a href="/article/351880-Trumponomics-budget-cuts-target-Medicaid-and-food-stamp-programs-slashes-3-6-trillion-over-10-years"> Trumponomics budget cuts target Medicaid and food stamp programs, slashes $3.6 trillion over 10 years</a></li>
    <li style="display:none;"><a href="/article/351879-Trump-discusses-madman-Kim-and-good-guy-Xi-in-leaked-call-with-Philippines-Duterte"> Trump discusses &#39;madman Kim and good guy Xi&#39; in leaked call with Philippines&#39; Duterte</a></li>
    <li style="display:none;"><a href="/article/351878-Flash-flooding-in-Hong-Kong-after-1-foot-of-rain-in-24-hours"> Flash flooding in Hong Kong after 1 foot of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/351877-Intel-heads-tell-Senate-Inevitable-that-N-Korea-builds-nuclear-armed-missile-able-to-reach-US"> Intel heads tell Senate: &#39;Inevitable&#39; that N. Korea builds nuclear-armed missile able to reach US</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/351896-Assad-interview-with-teleSUR-The-American-President-has-no-policies-he-merely-implements-those-of-the-deep-state"> Assad interview with teleSUR: The American President has no policies, he merely implements those of the deep state</a></li>
    <li><a href="/article/351895-Bloody-mess-Albanian-parties-in-Macedonia-begin-fighting-among-themselves"> Bloody mess: Albanian parties in Macedonia begin fighting among themselves</a></li>
    <li><a href="/article/351890-NATO-changes-rules-after-Turkeys-spat-with-Austria-threatens-to-paralyze-alliance"> NATO changes rules after Turkey&#39;s spat with Austria threatens to paralyze alliance</a></li>
    <li><a href="/article/351888-Kim-Dotcom-teases-Promises-to-disclose-Seth-Rich-testimony-but-only-to-Special-Counsel-in-return-for-safe-passage-to-US"> Kim Dotcom teases: Promises to disclose Seth Rich testimony, but only to Special Counsel in return for safe passage to US</a></li>
    <li><a href="/article/351887-Arizona-ends-taxation-on-purchase-and-exchange-of-gold-and-silver-coins"> Arizona ends taxation on purchase and exchange of gold and silver coins</a></li>
    <li><a href="/article/351884-Turkey-imposes-new-restrictions-on-Russian-wheat-imports-as-Putin-restricts-Turkish-tomatoes"> Turkey imposes new restrictions on Russian wheat imports as Putin restricts Turkish tomatoes</a></li>
    <li><a href="/article/351879-Trump-discusses-madman-Kim-and-good-guy-Xi-in-leaked-call-with-Philippines-Duterte"> Trump discusses &#39;madman Kim and good guy Xi&#39; in leaked call with Philippines&#39; Duterte</a></li>
    <li style="display:none;"><a href="/article/351877-Intel-heads-tell-Senate-Inevitable-that-N-Korea-builds-nuclear-armed-missile-able-to-reach-US"> Intel heads tell Senate: &#39;Inevitable&#39; that N. Korea builds nuclear-armed missile able to reach US</a></li>
    <li style="display:none;"><a href="/article/351873-Manchester-attacker-linked-to-Libyan-terrorists-harbored-by-UK-govt-for-decades"> Manchester attacker linked to Libyan terrorists harbored by UK govt for decades</a></li>
    <li style="display:none;"><a href="/article/351871-Not-if-but-when-US-intel-chief-warns-Kurdish-secession-from-Iraq-imminent"> &#39;Not if, but when&#39;: US intel chief warns Kurdish secession from Iraq imminent</a></li>
    <li style="display:none;"><a href="/article/351870-Obama-NSA-secretly-conducted-illegal-searches-on-Americans-for-years"> Obama NSA secretly conducted illegal searches on Americans for years</a></li>
    <li style="display:none;"><a href="/article/351867-Moscow-suspects-deliberate-provocation-in-Libya-massacre-to-disrupt-the-peace-process"> Moscow suspects &#39;deliberate provocation&#39; in Libya massacre to disrupt the peace process</a></li>
    <li style="display:none;"><a href="/article/351865-Dont-f-k-with-me-about-ISIS-Duterte-slams-world-leaders-in-anti-ISIS-pledge"> &#39;Don&#39;t f**k with me about ISIS&#39;: Duterte slams world leaders in anti-ISIS pledge</a></li>
    <li style="display:none;"><a href="/article/351864-We-need-modern-weapons-Duterte-meets-Putin-but-cuts-trip-short-over-Philippines-terrorist-crisis"> &#39;We need modern weapons&#39;: Duterte meets Putin but cuts trip short over Philippines terrorist crisis</a></li>
    <li style="display:none;"><a href="/article/351858-Back-to-normal-Syrian-authorities-returning-fighter-jets-and-military-personnel-to-Sha-irat-Airbase-attacked-by-US"> &#39;Back to normal&#39;: Syrian authorities returning fighter jets and military personnel to Sha&#39;irat Airbase attacked by US</a></li>
    <li style="display:none;"><a href="/article/351856-Anti-conspiracy-bill-advances-in-Japan-despite-surveillance-fears"> Anti-conspiracy bill advances in Japan despite surveillance fears</a></li>
    <li style="display:none;"><a href="/article/351855-Macron-prepares-his-assault-on-the-French-working-class"> Macron prepares his assault on the French working-class</a></li>
    <li style="display:none;"><a href="/article/351853-Britain-has-a-real-choice-on-June-8-and-the-Establishment-is-terrified"> Britain has a real choice on June 8 and the Establishment is terrified</a></li>
    <li style="display:none;"><a href="/article/351852-Following-Trumps-visit-to-Saudi-Arabia-and-Israel-Irans-only-option-is-to-look-to-China-and-Russia"> Following Trump&#39;s visit to Saudi Arabia and Israel, Iran&#39;s only option is to look to China and Russia</a></li>
    <li style="display:none;"><a href="/article/351851-Putin-begins-talks-with-visiting-Philippine-leader"> Putin begins talks with visiting Philippine leader</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/351894-Venezuelas-Maduro-targeted-by-shamanic-curse-from-former-Amazonas-governor"> Venezuela&#39;s Maduro targeted by &#39;shamanic curse&#39; from former Amazonas governor</a></li>
    <li><a href="/article/351886-They-told-me-to-die-threw-a-Molotov-at-me-Protester-set-ablaze-during-Venezuelan-riot"> &#39;They told me to die &amp; threw a Molotov at me&#39;: Protester set ablaze during Venezuelan riot</a></li>
    <li><a href="/article/351880-Trumponomics-budget-cuts-target-Medicaid-and-food-stamp-programs-slashes-3-6-trillion-over-10-years"> Trumponomics budget cuts target Medicaid and food stamp programs, slashes $3.6 trillion over 10 years</a></li>
    <li><a href="/article/351748-Crowds-flee-Ariana-Grande-concert-in-Manchester-following-reports-of-explosion-at-least-22-killed-and-59-injured-UPDATES"> Crowds flee Ariana Grande concert in Manchester following reports of explosion; at least 22 killed and 59 injured - UPDATES</a></li>
    <li><a href="/article/351874-Middle-East-crisis-Ongoing-violence-and-conflict-spur-the-spread-of-cholera"> Middle East crisis: Ongoing violence and conflict spur the spread of cholera</a></li>
    <li><a href="/article/351869-Manchester-attack-Blowback-for-UKs-support-of-terrorism-in-Libya-Syria-and-beyond"> Manchester attack: Blowback for UK&#39;s support of terrorism in Libya, Syria and beyond</a></li>
    <li><a href="/article/351866-Plane-engine-fire-prompts-passenger-evacuations-at-Newark-airport"> Plane engine fire prompts passenger evacuations at Newark airport</a></li>
    <li style="display:none;"><a href="/article/351859-Philippine-church-says-gunmen-take-priest-churchgoers-hostage-in-Marawi-city-vow-to-kill-captives"> Philippine church says gunmen take priest, churchgoers hostage in Marawi city, vow to kill captives</a></li>
    <li style="display:none;"><a href="/article/351854-China-and-Russia-take-on-aviation-giants-Boeing-and-Airbus-in-launch-of-joint-venture-to-build-wide-body-commercial-jet"> China and Russia take on aviation giants Boeing and Airbus in launch of joint venture to build wide-body commercial jet</a></li>
    <li style="display:none;"><a href="/article/351849-Oliver-Stone-goes-face-to-face-with-Putin-You-ll-see-a-different-point-of-view-deadline-disruptors"> Oliver Stone goes face to face with Putin: &quot;You&#39;ll see a different point of view&quot; — deadline disruptors</a></li>
    <li style="display:none;"><a href="/article/351843-American-Society-of-Plastic-Surgeons-report-20-rise-in-gender-confirmation-surgeries-from-2015-to-2016"> American Society of Plastic Surgeons report 20% rise in gender confirmation surgeries from 2015 to 2016</a></li>
    <li style="display:none;"><a href="/article/351835-We-dont-want-war-with-Russia-NATO-exit-is-gaining-force-among-citizens-of-Slovakia"> &#39;We don&#39;t want war with Russia&#39;: NATO exit is gaining force among citizens of Slovakia</a></li>
    <li style="display:none;"><a href="/article/351833-Alabama-lawmakers-pass-bill-to-protect-Confederate-monuments-from-removal"> Alabama lawmakers pass bill to protect Confederate monuments from removal</a></li>
    <li style="display:none;"><a href="/article/351828-Dakota-Access-pipeline-plagued-with-2-more-leaks-valve-failures"> Dakota Access pipeline plagued with 2 more leaks, valve failures</a></li>
    <li style="display:none;"><a href="/article/351825-Algerian-tycoon-revs-up-for-burkini-party-at-Cannes-Film-Fest-sends-one-to-Le-Pen-Morano"> Algerian tycoon revs up for burkini party at Cannes Film Fest, sends one to Le Pen, Morano</a></li>
    <li style="display:none;"><a href="/article/351824-Just-in-The-price-tag-on-universal-health-care-is-bigger-than-Californias-entire-budget"> Just in: The price tag on universal health care is bigger than California&#39;s entire budget</a></li>
    <li style="display:none;"><a href="/article/351823-After-department-re-training-Salt-Lake-City-cops-have-killed-no-one-since-2015"> After department re-training, Salt Lake City cops have killed no one since 2015</a></li>
    <li style="display:none;"><a href="/article/351820-Cop-cleared-of-wrongdoing-after-unloading-into-car-full-of-teens-killing-one-and-injuring-two-others"> Cop cleared of wrongdoing after unloading into car full of teens, killing one and injuring two others</a></li>
    <li style="display:none;"><a href="/article/351814-Kim-Dotcom-tweets-he-was-working-with-Seth-Rich-to-get-leaked-emails-to-Wikileaks"> Kim Dotcom tweets he was working with Seth Rich to get leaked emails to Wikileaks</a></li>
    <li style="display:none;"><a href="/article/351809-What-mischief-will-The-Juice-be-up-to-next-O-J-Simpson-could-be-paroled-in-July"> What mischief will &#39;The Juice&#39; be up to next? O.J. Simpson could be paroled in July</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/351736-Out-of-Europe-rather-than-out-of-Africa-new-study-suggest"> Out of Europe rather than out of Africa, new study suggest</a></li>
    <li><a href="/article/351712-Graham-Hancock-Why-Science-Should-Cherish-Its-Rebels-The-Younger-Dryas-Impact-Hypothesis-Is-Anything-But-Dead"><strong class="chn-bow">Best of the Web:</strong>  Graham Hancock: Why Science Should Cherish Its Rebels - The Younger Dryas Impact Hypothesis Is Anything But Dead</a></li>
    <li><a href="/article/351694-The-FBI-No-legal-basis-but-lots-of-kompromat"> The FBI - No legal basis but lots of kompromat</a></li>
    <li><a href="/article/351643-Africas-Auschwitz-Death-Island-the-concentration-camp-erased-from-history"> Africa&#39;s Auschwitz: Death Island, the concentration camp erased from history</a></li>
    <li><a href="/article/351611-The-murderous-history-of-North-Korea"> The murderous history of North Korea</a></li>
    <li><a href="/article/351477-Built-to-last-Roman-roads-withstand-the-passage-of-time"> Built to last, Roman roads withstand the passage of time</a></li>
    <li><a href="/article/351329-New-documents-claim-UK-ignored-Zimbabwe-massacre-to-further-own-interests"> New documents claim UK &#39;ignored&#39; Zimbabwe massacre to further own interests</a></li>
    <li style="display:none;"><a href="/article/351301-Chaco-Canyons-ancient-civilization-continues-to-puzzle"> Chaco Canyon&#39;s ancient civilization continues to puzzle</a></li>
    <li style="display:none;"><a href="/article/351270-Winged-serpent-fossils-discovered-in-excavation-at-ancient-Tennessee-sinkhole"> &#39;Winged serpent&#39; fossils discovered in excavation at ancient Tennessee sinkhole</a></li>
    <li style="display:none;"><a href="/article/351189-Empire-conquest-the-war-America-has-forgotten-it-doesnt-even-have-a-name"> Empire, conquest, the war America has forgotten...it doesn&#39;t even have a name</a></li>
    <li style="display:none;"><a href="/article/351109-Thanks-Nixon-Before-1973-it-was-against-US-law-to-make-a-profit-off-of-health-care"> Thanks Nixon: Before 1973 it was against US law to make a profit off of health care</a></li>
    <li style="display:none;"><a href="/article/351081-Israels-Lebensraum-Remembering-the-Nakba"> Israel&#39;s Lebensraum: Remembering the Nakba</a></li>
    <li style="display:none;"><a href="/article/351076-On-this-day-in-1697-the-worst-British-hailstorm-on-record-wreaked-havoc"> On this day in 1697 the worst British hailstorm on record wreaked havoc</a></li>
    <li style="display:none;"><a href="/article/351052-Librarian-discovers-540-year-old-page-from-medieval-priests-handbook"> Librarian discovers 540-year-old page from medieval priests&#39; handbook</a></li>
    <li style="display:none;"><a href="/article/351029-Burial-chamber-of-Egyptian-princess-possibly-unearthed-in-Dashur"> Burial chamber of Egyptian princess possibly unearthed in Dashur</a></li>
    <li style="display:none;"><a href="/article/350954-The-Siege-of-Leningrad-Last-entry-in-the-WWII-diary-of-dying-12-year-old-Russian-girl"> The Siege of Leningrad: Last entry in the WWII diary of dying 12-year old Russian girl</a></li>
    <li style="display:none;"><a href="/article/350937-The-CIA-and-the-assassination-of-Bob-Marley-VIDEO"> The CIA and the assassination of Bob Marley (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/350909-Egyptian-archaeologists-discover-17-mostly-intact-mummies-in-catacombs"> Egyptian archaeologists discover 17 mostly intact mummies in catacombs</a></li>
    <li style="display:none;"><a href="/article/350906-Julia-Ward-Howes-1870-Mothers-Day-proclamation"> Julia Ward Howe&#39;s 1870 Mother&#39;s Day proclamation</a></li>
    <li style="display:none;"><a href="/article/350895-New-dinosaur-fossil-so-well-preserved-it-looks-like-a-statue-paleontologists-say-its-rare-as-winning-the-lottery"> New dinosaur fossil so well-preserved it looks like a statue - paleontologists say it&#39;s &#39;rare as winning the lottery&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/351862-Another-use-for-Wi-Fi-Photographing-people-through-walls"> Another use for Wi-Fi: Photographing people through walls</a></li>
    <li><a href="/article/351857-Thunderbolts-Space-News-Electric-meteors-becoming-accepted-science"> Thunderbolts Space News: Electric meteors becoming accepted science</a></li>
    <li><a href="/article/351842-Martian-Sky-Went-Metal-After-Meteor-Strikes"> Martian Sky &#39;Went Metal&#39; After Meteor Strikes</a></li>
    <li><a href="/article/351841-Kaspersky-Lab-Wannacry-ransomware-attack-can-be-prevented-with-security-patch-and-update"> Kaspersky Lab: Wannacry ransomware attack can be prevented with security patch and update</a></li>
    <li><a href="/article/351839-Researchers-discover-surgical-technique-using-electricity-and-stem-cells-to-restore-failing-organs"> Researchers discover surgical technique using electricity and stem cells to restore failing organs</a></li>
    <li><a href="/article/351827-Scientists-discover-52-smart-genes-linked-to-intelligence"> Scientists discover 52 smart genes linked to intelligence</a></li>
    <li><a href="/article/351822-ALMA-provides-first-complete-image-of-Fomalhauts-debris-disk"> ALMA provides first complete image of Fomalhaut&#39;s debris disk</a></li>
    <li style="display:none;"><a href="/article/351812-Technology-allows-shoppers-to-pay-with-their-faces"> Technology allows shoppers to pay with their faces</a></li>
    <li style="display:none;"><a href="/article/351728-Googles-AI-future-is-so-impressive-its-scary"> Google&#39;s AI future is so impressive it&#39;s scary</a></li>
    <li style="display:none;"><a href="/article/351666-Geologists-Large-volcanic-eruption-may-have-caused-first-mass-extinction-of-life-on-earth"> Geologists: Large volcanic eruption may have caused first mass extinction of life on earth</a></li>
    <li style="display:none;"><a href="/article/351580-Researchers-discover-surprisingly-hot-groundwater-along-New-Zealands-Alpine-Fault"> Researchers discover surprisingly hot groundwater along New Zealand&#39;s Alpine Fault</a></li>
    <li style="display:none;"><a href="/article/351576-Astronomers-discover-moon-orbiting-Snow-White-dwarf-planet"> Astronomers discover moon orbiting &#39;Snow White&#39; dwarf planet</a></li>
    <li style="display:none;"><a href="/article/351568-NASA-probe-Juno-completes-latest-flyby-of-gas-giant-Jupiter"> NASA probe Juno completes latest flyby of gas giant Jupiter</a></li>
    <li style="display:none;"><a href="/article/351555-Magnetic-field-detected-between-magellanic-clouds"> Magnetic field detected between magellanic clouds</a></li>
    <li style="display:none;"><a href="/article/351531-Researchers-study-mice-and-mindfulness"> Researchers study mice and mindfulness</a></li>
    <li style="display:none;"><a href="/article/351524-Steven-Hawking-says-humanity-has-100-not-1000-years-to-find-new-planet-to-live-on"> Steven Hawking says humanity has 100, not 1,000, years to find new planet to live on</a></li>
    <li style="display:none;"><a href="/article/351464-Tabbys-star-is-dimming-again"> Tabby&#39;s star is dimming again</a></li>
    <li style="display:none;"><a href="/article/351446-A-radical-approach-for-the-age-of-superbugs-Dont-fight-infections-learn-to-live-with-them"> A radical approach for the age of superbugs: Don&#39;t fight infections, learn to live with them</a></li>
    <li style="display:none;"><a href="/article/351427-China-makes-flammable-ice-Believed-to-be-the-best-replacement-for-natural-gas-and-oil"> China makes &#39;flammable ice&#39;: Believed to be the best replacement for natural gas and oil</a></li>
    <li style="display:none;"><a href="/article/351392-High-altitude-nuclear-weapons-testing-impacted-space-weather"> High altitude nuclear weapons testing impacted space weather</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/351893-Magnitude-5-earthquake-rattles-central-Taiwan"> Magnitude 5 earthquake rattles central Taiwan</a></li>
    <li><a href="/article/351892-Massive-mudslide-destroys-farms-and-crops-in-Embu-Kenya"> Massive mudslide destroys farms and crops in Embu, Kenya</a></li>
    <li><a href="/article/351891-Explosion-at-Rincon-de-la-Vieja-Volcano-spews-vapor-gases-into-the-air"> Explosion at Rincón de la Vieja Volcano spews vapor, gases into the air</a></li>
    <li><a href="/article/351889-Tornado-confirmed-near-Clinton-North-Carolina-storms-expected-to-bring-heavy-rain-flood-risk"> Tornado confirmed near Clinton, North Carolina; storms expected to bring heavy rain, flood risk</a></li>
    <li><a href="/article/351885-3200-people-displaced-affected-by-25-feet-deep-flood-waters-in-Guyana"> 3200 people displaced/affected by 25 feet deep flood waters in Guyana</a></li>
    <li><a href="/article/351883-More-than-50-cm-of-snow-in-Cartwright-NF-as-snow-marks-unofficial-start-of-Summer-for-May-24-weekend"> More than 50 cm of snow in Cartwright, NF as snow marks unofficial start of Summer for May 24 weekend</a></li>
    <li><a href="/article/351882-Argentina-Hail-and-snow-seriously-affect-horticultural-production"> Argentina  -  Hail and snow seriously affect horticultural production</a></li>
    <li style="display:none;"><a href="/article/351881-Snowiest-May-20-in-St-Johns-NF-since-1874"> Snowiest May 20 in St John&#39;s, NF since 1874</a></li>
    <li style="display:none;"><a href="/article/351878-Flash-flooding-in-Hong-Kong-after-1-foot-of-rain-in-24-hours"> Flash flooding in Hong Kong after 1 foot of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/351876-Smoking-gun-on-Ice-Ages-revisited"> &quot;Smoking gun&quot; on Ice Ages revisited</a></li>
    <li style="display:none;"><a href="/article/351875-Cold-Butt-at-Crater-Lake-Oregon"> Cold Butt at Crater Lake, Oregon</a></li>
    <li style="display:none;"><a href="/article/351863-Sightings-of-whales-spiked-around-New-York-City-in-2016-nonprofit-says"> Sightings of whales spiked around New York City in 2016, nonprofit says</a></li>
    <li style="display:none;"><a href="/article/351861-Lightning-strikes-kill-two-teenage-boys-in-Thane-India"> Lightning strikes kill two teenage boys in Thane, India</a></li>
    <li style="display:none;"><a href="/article/351860-Lightning-strikes-kill-41-in-5-months-across-Cambodia"> Lightning strikes kill 41 in 5 months across Cambodia</a></li>
    <li style="display:none;"><a href="/article/351845-14-year-old-boy-electrocuted-in-central-Laredo-Texas-during-severe-thunderstorm"> 14-year-old boy electrocuted in central Laredo, Texas during severe thunderstorm</a></li>
    <li style="display:none;"><a href="/article/351840-Signs-and-Portents-Ewe-gives-birth-to-two-headed-lamb-in-Boorowa-Australia"> Signs and Portents: Ewe gives birth to two-headed lamb in Boorowa,  Australia</a></li>
    <li style="display:none;"><a href="/article/351832-The-San-Andreas-sister-faults-are-active-in-Northern-California"> The San Andreas&#39; sister faults are active in Northern California</a></li>
    <li style="display:none;"><a href="/article/351819-Massive-landslide-buries-Californias-iconic-coastal-Highway-1-under-40-feet-of-rock-and-dirt"> Massive landslide buries California&#39;s iconic coastal Highway 1 under 40 feet of rock and dirt</a></li>
    <li style="display:none;"><a href="/article/351816-Arctic-ice-melt-Fake-news-update"> Arctic ice melt - Fake news update</a></li>
    <li style="display:none;"><a href="/article/351805-Lightning-bolt-kills-one-injures-29-at-school-in-northwestern-Thailand"> Lightning bolt kills one, injures 29 at school in northwestern Thailand</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/351753-Meteor-fireball-streaks-across-sky-over-Texas"> Meteor fireball streaks across sky over Texas</a></li>
    <li><a href="/article/351672-Meteor-fireball-filmed-over-Tashkent-Uzbekistan"> Meteor fireball filmed over Tashkent, Uzbekistan</a></li>
    <li><a href="/article/351410-Green-meteor-fireball-turns-on-explosive-performance-over-New-Zealand"> Green meteor fireball turns on explosive performance over New Zealand</a></li>
    <li><a href="/article/351376-Bright-meteor-fireballs-recorded-over-Brazil"> Bright meteor fireballs recorded over Brazil</a></li>
    <li><a href="/article/350615-Comet-Johnson-joins-the-ranks-of-visible-comets"> Comet Johnson joins the ranks of visible comets</a></li>
    <li><a href="/article/349400-Meteor-fireball-filmed-streaking-over-South-Florida"> Meteor fireball filmed streaking over South Florida</a></li>
    <li><a href="/article/349221-Bright-light-seen-shooting-across-Wellingtons-night-sky"> Bright light seen shooting across Wellington&#39;s night sky</a></li>
    <li style="display:none;"><a href="/article/348520-Loud-mysterious-bang-leads-New-South-Wales-residents-to-look-toward-the-heavens"> Loud, mysterious bang leads New South Wales residents to look toward the heavens</a></li>
    <li style="display:none;"><a href="/article/348425-Beach-camera-films-bright-meteor-fireball-over-Dawlish-UK"> Beach camera films bright meteor fireball over Dawlish, UK</a></li>
    <li style="display:none;"><a href="/article/348402-Bright-meteor-with-house-shaking-sound-reported-over-Queensland-Australia"> Bright meteor with house-shaking sound reported over Queensland, Australia</a></li>
    <li style="display:none;"><a href="/article/348010-Meteor-seen-shooting-across-North-Carolina-sky"> Meteor seen shooting across North Carolina sky</a></li>
    <li style="display:none;"><a href="/article/347871-Trail-of-meteor-fireball-captured-on-camera-over-Plymouth-UK"> Trail of meteor fireball captured on camera over Plymouth, UK</a></li>
    <li style="display:none;"><a href="/article/347862-Meteor-fireball-captured-over-Rome-Italy"> Meteor fireball captured over Rome, Italy</a></li>
    <li style="display:none;"><a href="/article/347801-Bright-meteor-fireball-streaks-over-Southern-California-skies"> Bright meteor fireball streaks over Southern California skies</a></li>
    <li style="display:none;"><a href="/article/347690-Lyrid-meteor-shower-to-peak-April-22"> Lyrid meteor shower to peak April 22</a></li>
    <li style="display:none;"><a href="/article/347451-April-2017-The-month-of-4-visible-comets-Comet-PanSTARRS-C-2015-ER61-brightens-overnight"> April 2017: The month of 4 visible comets - Comet PanSTARRS (C/2015 ER61) brightens overnight</a></li>
    <li style="display:none;"><a href="/article/347264-Close-pass-by-asteroid-2017-GM"> Close pass by asteroid 2017 GM</a></li>
    <li style="display:none;"><a href="/article/347154-Social-media-lights-up-over-meteor-fireball-in-the-night-sky-over-Florida"> Social media lights up over meteor fireball in the night sky over Florida</a></li>
    <li style="display:none;"><a href="/article/347106-Huge-potentially-hazardous-asteroid-hurtling-towards-Earth-on-April-19th"> Huge &#39;potentially hazardous&#39; asteroid hurtling towards Earth on April 19th</a></li>
    <li style="display:none;"><a href="/article/346993-Meteor-fireball-reported-streaking-across-British-Columbia-second-in-2-weeks"> Meteor fireball reported streaking across British Columbia; second in 2 weeks</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/351872-Children-of-the-State-Texas-legislators-argue-over-vaccinating-children-in-foster-care"> Children of the State: Texas legislators argue over vaccinating children in foster care</a></li>
    <li><a href="/article/351846-Pediatricians-recommending-parents-avoid-feeding-children-under-age-of-1-fruit-juice"> Pediatricians recommending parents avoid feeding children under age of 1 fruit juice</a></li>
    <li><a href="/article/351838-The-science-is-not-settled-and-theres-no-such-thing-as-a-safe-vaccine"> The science is not settled and there&#39;s no such thing as a safe vaccine</a></li>
    <li><a href="/article/351836-Is-this-new-Ebola-outbreak-just-more-hype"> Is this new Ebola outbreak just more hype?</a></li>
    <li><a href="/article/351784-Study-finds-risk-of-breast-cancer-increased-from-drinking-small-amounts-of-wine-or-beer"> Study finds risk of breast cancer increased from drinking small amounts of wine or beer</a></li>
    <li><a href="/article/351744-Transgender-mania-Demand-for-gender-reassignment-surgeries-is-skyrocketing-in-US"> Transgender mania: Demand for gender reassignment surgeries is skyrocketing in US</a></li>
    <li><a href="/article/351740-Legal-limbo-The-uncertain-future-of-marijuanas-medicinal-molecule-Cannabidiol"> Legal limbo: The uncertain future of marijuana&#39;s medicinal molecule - Cannabidiol</a></li>
    <li style="display:none;"><a href="/article/351696-Proinflammatory-immunotoxic-neurotoxic-and-cytotoxic-The-case-against-foods-containing-toxic-lectins"> Proinflammatory, immunotoxic, neurotoxic and cytotoxic: The case against foods containing toxic lectins</a></li>
    <li style="display:none;"><a href="/article/351683-The-Somali-measles-outbreak-in-Minnesota-reveals-further-deceptions-of-the-medical-establishment"> The Somali measles outbreak in Minnesota reveals further deceptions of the medical establishment</a></li>
    <li style="display:none;"><a href="/article/351679-The-violence-inducing-effects-of-psychiatric-medication"> The violence-inducing effects of psychiatric medication</a></li>
    <li style="display:none;"><a href="/article/351671-Thousands-of-Brits-contract-the-Brexit-virus-from-contaminated-pork"> Thousands of Brits contract the &#39;Brexit virus&#39; from contaminated pork</a></li>
    <li style="display:none;"><a href="/article/351629-Why-pharmaceuticals-are-really-the-alternative-medicine"> Why pharmaceuticals are really the &quot;alternative medicine&quot;</a></li>
    <li style="display:none;"><a href="/article/351625-Beating-the-overdose-crisis-what-works-and-what-doesn-t"> Beating the overdose crisis - what works and what doesn&#39;t</a></li>
    <li style="display:none;"><a href="/article/351614-Your-oral-microbiome-has-a-significant-impact-on-your-overall-health"> Your oral microbiome has a significant impact on your overall health</a></li>
    <li style="display:none;"><a href="/article/351612-Dr-Sircus-Modern-medicine-is-a-disease"> Dr. Sircus: Modern medicine is a disease</a></li>
    <li style="display:none;"><a href="/article/351595-Hugs-that-heal-The-importance-of-touch"> Hugs that heal: The importance of touch</a></li>
    <li style="display:none;"><a href="/article/351589-EKG-readings-show-smart-meters-interfere-with-heart-rhythms"> EKG readings show smart meters interfere with heart rhythms</a></li>
    <li style="display:none;"><a href="/article/351575-Sulforaphane-The-miracle-health-compound-you-ve-probably-never-heard-of"> Sulforaphane: The miracle health compound you&#39;ve probably never heard of</a></li>
    <li style="display:none;"><a href="/article/351537-Munchausen-by-Proxy-and-the-strange-story-of-Gypsy-Rose-Blanchard"> Munchausen by Proxy and the strange story of Gypsy Rose Blanchard</a></li>
    <li style="display:none;"><a href="/article/351521-Candida-auris-The-superbug-fungus-is-spreading-across-the-US"> Candida auris: The &#39;superbug&#39; fungus is spreading across the US</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/351868-5-insidious-phrases-sociopaths-and-narcissists-use-to-undermine-your-confidence"> 5 insidious phrases sociopaths and narcissists use to undermine your confidence</a></li>
    <li><a href="/article/351834-Overscheduling-kids-prevents-self-discovery"> Overscheduling kids prevents self-discovery</a></li>
    <li><a href="/article/351788-Does-living-with-less-actually-make-one-happier"> Does living with less actually make one happier?</a></li>
    <li><a href="/article/326190-7-signs-that-you-are-probably-smarter-than-average-no-IQ-test-required"> 7 signs that you are probably smarter than average, no IQ test required</a></li>
    <li><a href="/article/351742-To-understand-others-know-thyself"> To understand others, know thyself</a></li>
    <li><a href="/article/351713-40-more-intelligence-genes-found"> 40 more &#39;intelligence&#39; genes found</a></li>
    <li><a href="/article/351632-When-your-child-is-a-psychopath"> When your child is a psychopath</a></li>
    <li style="display:none;"><a href="/article/351623-The-virtues-of-boredom"> The virtues of boredom</a></li>
    <li style="display:none;"><a href="/article/351616-Lament-singing-An-ancient-tradition-that-helps-people-cope-with-trauma-in-the-modern-world"> Lament singing: An ancient tradition that helps people cope with trauma in the modern world</a></li>
    <li style="display:none;"><a href="/article/351535-Meditation-and-the-dark-recesses-of-the-mind"> Meditation and the dark recesses of the mind</a></li>
    <li style="display:none;"><a href="/article/351519-Negative-thoughts-can-harm-your-health-at-the-DNA-level"> Negative thoughts can harm your health at the DNA level</a></li>
    <li style="display:none;"><a href="/article/351492-Inversion-A-rare-and-crucial-skill-that-nearly-all-great-thinkers-use-to-their-advantage"> Inversion: A rare and crucial skill that nearly all great thinkers use to their advantage</a></li>
    <li style="display:none;"><a href="/article/351483-A-crisis-hormone-Oxytocin-is-not-just-for-love-and-cuddling"> A crisis hormone? Oxytocin is not just for love and cuddling</a></li>
    <li style="display:none;"><a href="/article/351463-Instagram-and-Snapchat-rate-the-worst-for-youngsters-mental-health"> Instagram and Snapchat rate the worst for youngsters&#39; mental health</a></li>
    <li style="display:none;"><a href="/article/351318-Why-positive-thinking-wont-help-you-out"> Why &quot;positive thinking&quot; won&#39;t help you out</a></li>
    <li style="display:none;"><a href="/article/351316-Boy-claims-he-murdered-in-a-past-life-says-deformation-is-punishment"> Boy claims he murdered in a past life, says deformation is punishment</a></li>
    <li style="display:none;"><a href="/article/351307-Dunning-Kruger-effect-The-illusion-of-competence"> Dunning-Kruger effect - The illusion of competence</a></li>
    <li style="display:none;"><a href="/article/351296-The-dark-side-of-laughter"> The dark side of laughter</a></li>
    <li style="display:none;"><a href="/article/351223-The-mental-and-psychological-benefits-of-being-in-a-bad-mood"> The mental and psychological benefits of being in a bad mood</a></li>
    <li style="display:none;"><a href="/article/351159-Bookworms-are-kinder-and-more-empathetic-than-those-who-only-watch-television-study-finds"> Bookworms are kinder and more empathetic than those who only watch television, study finds</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/351826-Mothman-Chupacabras-Or-something-else-entirely"> Mothman? Chupacabras? Or something else entirely?</a></li>
    <li><a href="/article/351276-Bus-driver-films-triangle-UFO-over-Exmouth-UK"> Bus driver films triangle UFO over Exmouth, UK</a></li>
    <li><a href="/article/350992-Unacknowledged-Documentary-aims-to-blow-the-lid-off-the-biggest-cover-up-in-human-history"> Unacknowledged: Documentary aims to blow the lid off the biggest cover-up in human history</a></li>
    <li><a href="/article/350667-US-militarys-declassified-files-Instructions-on-how-to-photograph-UFO-s"> US military&#39;s declassified files: Instructions on how to photograph UFO&#39;s</a></li>
    <li><a href="/article/350614-Contractors-claim-bizarre-events-at-home-where-killer-Ted-Bundy-grew-up"> Contractors claim bizarre events at home where killer Ted Bundy grew up</a></li>
    <li><a href="/article/350424-Kansas-Pastor-was-assessing-woman-for-demonic-possession-days-before-she-decapitated-ex-boyfriends-mother"> Kansas Pastor was assessing woman for demonic possession days before she decapitated ex-boyfriend&#39;s mother</a></li>
    <li><a href="/article/350272-Meet-some-of-Indias-most-serious-UFO-researchers"> Meet some of India&#39;s most serious UFO researchers</a></li>
    <li style="display:none;"><a href="/article/349845-Mothman-type-creature-reported-in-Chicago-Illinois"> Mothman-type creature reported in Chicago, Illinois</a></li>
    <li style="display:none;"><a href="/article/349621-Ipswich-city-security-camera-captures-strange-light-in-sky"> Ipswich city security camera captures strange light in sky</a></li>
    <li style="display:none;"><a href="/article/349074-U-F-O-sightings-are-on-the-rise-and-this-book-proves-it"> U.F.O. sightings are on the rise and this book proves it</a></li>
    <li style="display:none;"><a href="/article/348648-After-a-cancelled-TED-talk-former-CIA-physicist-exposes-the-reality-of-remote-viewing"> After a cancelled TED talk, former CIA physicist exposes the reality of remote viewing</a></li>
    <li style="display:none;"><a href="/article/348412-Italian-man-granted-divorce-after-claiming-wife-possessed-by-devil"> Italian man granted divorce after claiming wife &#39;possessed by devil&#39;</a></li>
    <li style="display:none;"><a href="/article/347993-Strange-loud-siren-or-vacuum-sound-recorded-in-Monument-Colorado"> Strange, loud &#39;siren or vacuum&#39; sound recorded in Monument, Colorado</a></li>
    <li style="display:none;"><a href="/article/347766-Canadian-UFO-survey-Seven-First-Nations-among-those-reporting-mysterious-lights-in-2016"> Canadian UFO survey: Seven First Nations among those reporting mysterious lights in 2016</a></li>
    <li style="display:none;"><a href="/article/347597-Tom-DeLonge-of-Blink-182-on-why-UFO-research-just-might-save-mankind"> Tom DeLonge of Blink 182 on why UFO research just might save mankind</a></li>
    <li style="display:none;"><a href="/article/347386-Alien-obsessed-Brazilian-student-disappears-leaving-behind-room-full-of-strange-writings-VIDEO"> Alien-obsessed Brazilian student disappears, leaving behind room full of strange writings (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/347309-Elon-Musk-If-there-are-super-intelligent-aliens-they-re-probably-already-observing-us"> Elon Musk: &quot;If there are super intelligent aliens, they&#39;re probably already observing us&quot;</a></li>
    <li style="display:none;"><a href="/article/347112-From-lights-in-the-sky-to-little-people-Seeking-the-supernatural-in-Western-Alaska"> From lights in the sky to &#39;little people&#39;: Seeking the supernatural in Western Alaska</a></li>
    <li style="display:none;"><a href="/article/346682-Two-UFO-experts-say-California-is-the-top-state-with-most-UFO-sightings"> Two UFO experts say California is the top state with most UFO sightings</a></li>
    <li style="display:none;"><a href="/article/346496-Prominent-Ufologist-Stanton-Friedman-Aliens-are-here-and-will-quarantine-us"> Prominent Ufologist Stanton Friedman: &#39;Aliens are here and will quarantine us&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/351771-Meteorite-that-struck-a-woman-sells-for-more-than-its-weight-in-gold"> Meteorite that struck a woman sells for more than its weight in gold</a></li>
    <li><a href="/article/351644-Babushka-blues-Video-of-Belarus-granny-playing-guitar-with-a-light-bulb-goes-viral"> Babushka blues: Video of Belarus granny playing guitar with a light bulb goes viral</a></li>
    <li><a href="/article/351599-Stanky-Bean-Dorkwood-This-is-what-happens-when-AI-invents-paint-colors"> Stanky Bean &amp; Dorkwood: This is what happens when AI invents paint colors</a></li>
    <li><a href="/article/351558-Dr-Putins-diagnosis-US-political-establishment-has-incurable-Stage-4-Stupidity"> Dr. Putin&#39;s diagnosis: US political establishment has incurable Stage 4 Stupidity</a></li>
    <li><a href="/article/351395-Lavrov-headed-to-the-Gulag"> Lavrov headed to the Gulag</a></li>
    <li><a href="/article/351289-Worlds-longest-cat-Omar-the-Maine-Coon-may-beat-Guinness-World-record"> World&#39;s longest cat? Omar the Maine Coon may beat Guinness World record</a></li>
    <li><a href="/article/351178-Fear-hits-bottom-Britain-issues-terrorism-warning-for-travelers-to-Antarctica"> Fear hits bottom: Britain issues terrorism warning for travelers to Antarctica</a></li>
    <li style="display:none;"><a href="/article/350942-The-Russians-are-at-it-again-Putin-demands-300-ransom-in-NHS-cyberattack"> The Russians are at it again - Putin demands $300 ransom in NHS cyberattack</a></li>
    <li style="display:none;"><a href="/article/350928-Vaccine-Zombie-VIDEO"> Vaccine Zombie (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/350923-Colorado-man-arrested-in-Wyoming-after-telling-motel-front-desk-his-pot-had-been-stolen"> Colorado man arrested in Wyoming after telling motel front desk his pot had been stolen</a></li>
    <li style="display:none;"><a href="/article/350875-Mark-Steel-Labours-leaked-manifesto-proves-its-stuck-in-the-1970s-unlike-those-ultra-modern-Tories-who-love-fox-hunting"> Mark Steel: Labour&#39;s leaked manifesto proves it&#39;s stuck in the 1970s, unlike those ultra-modern Tories who love fox hunting</a></li>
    <li style="display:none;"><a href="/article/350666-Watch-Russias-fearsome-new-Navy-Seals-in-training-VIDEO"> Watch Russia&#39;s fearsome new Navy Seals in training (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/350655-Putin-to-CBS-reporter-You-ask-ridiculous-questions"> Putin to CBS reporter: You ask ridiculous questions</a></li>
    <li style="display:none;"><a href="/article/350135-Man-arrested-at-airport-with-a-backpack-full-of-snakes-frogs-and-lizards"> Man arrested at airport with a backpack full of snakes, frogs and lizards</a></li>
    <li style="display:none;"><a href="/article/350073-Duke-of-Edinburgh-retires-to-spend-more-time-on-racism"> Duke of Edinburgh retires to spend more time on racism</a></li>
    <li style="display:none;"><a href="/article/349738-Earth-wishing-for-just-one-passing-meteor-to-hit"> Earth wishing for just one passing meteor to hit!</a></li>
    <li style="display:none;"><a href="/article/349525-Feline-fatale-Police-respond-to-report-of-cat-in-tree-armed-with-gun"> Feline fatale: Police respond to report of cat in tree &#39;armed with gun&#39;</a></li>
    <li style="display:none;"><a href="/article/349369-Iran-patiently-explains-to-the-US-why-Persian-ships-operate-in-the-Persian-Gulf"> Iran patiently explains to the US why Persian ships operate in the Persian Gulf</a></li>
    <li style="display:none;"><a href="/article/349224-If-you-re-looking-for-the-SHTF-look-Nordstrom-is-selling-a-pair-of-dirty-jeans-for-425-and-people-are-furious"> If you&#39;re looking for the SHTF look: Nordstrom is selling a pair of dirty jeans for $425 — and people are furious</a></li>
    <li style="display:none;"><a href="/article/348965-Breaking-Putin-wins-French-presidential-election-promises-to-annex-baguettes"> Breaking: Putin wins French presidential election, promises to annex baguettes</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/396900" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/396900" target="_blank" rel="nofollow"><img border="0" alt="golden gate beijing" title="golden gate beijing" src="/image/s19/396900/medium/f04da2db14841a85fbfe12.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>'Golden Bridge on Silk Road' structure constructed outside the convention center in Beijing that hosted the inaugural Belt and Road Forum for International Cooperation, 13-14 May 2017</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/396900', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/396900&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F396900&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F396900%2Ffull%2Ff04da2db14841a85fbfe12.jpg&description=%27Golden%20Bridge%20on%20Silk%20Road%27%20structure%20constructed%20outside%20the%20convention%20center%20in%20Beijing%20that%20hosted%20the%20inaugural%20Belt%20and%20Road%20Forum%20for%20International%20Cooperation%2C%2013-14%20May%202017" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/242" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The bourgeois produces the Bolshevist, inevitably as every half-truth at length produces the contradiction of itself in the opposite half-truth.</p></blockquote>
      <div class="qsrc">
        - D.H. Lawrence
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/242', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>The first time I heard the term "gender confirmation surgery" I thought it meant that a doctor performed some sort of procedure confirming what...</p>
      <div class="poster">
        <a href="/user/10771-Jean-Michel">Jean Michel</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/351843-American-Society-of-Plastic-Surgeons-report-20-rise-in-gender-confirmation-surgeries-from-2015-to-2016" title="American Society of Plastic Surgeons report 20% rise in gender confirmation surgeries from 2015 to 2016"></a>
          <a class="recomicon recomcom" href="/article/351843-American-Society-of-Plastic-Surgeons-report-20-rise-in-gender-confirmation-surgeries-from-2015-to-2016#comment190105" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The bomber could not have worked in isolation. That much is sure.</p>
      <div class="poster">
        <a href="/user/67-Ruth">Ruth</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/351763-Political-Timing-of-Manchester-Terror-Attack-is-Suspicious" title="Political Timing of Manchester Terror Attack is Suspicious"></a>
          <a class="recomicon recomcom" href="/article/351763-Political-Timing-of-Manchester-Terror-Attack-is-Suspicious#comment190104" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>(CR)ISIS actors practicing false flag Hoaxes | Manchester, UK [Link]</p>
      <div class="poster">
        <a href="/user/22275-just-thinking">just thinking</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/351748-Crowds-flee-Ariana-Grande-concert-in-Manchester-following-reports-of-explosion-at-least-22-killed-and-59-injured-UPDATES" title="Crowds flee Ariana Grande concert in Manchester following reports of explosion; at least 22 killed and 59 injured - UPDATES"></a>
          <a class="recomicon recomcom" href="/article/351748-Crowds-flee-Ariana-Grande-concert-in-Manchester-following-reports-of-explosion-at-least-22-killed-and-59-injured-UPDATES#comment190103" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Too much sugar! Forget the vitamins. There are other ways to get those.</p>
      <div class="poster">
        <a href="/user/67-Ruth">Ruth</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/351846-Pediatricians-recommending-parents-avoid-feeding-children-under-age-of-1-fruit-juice" title="Pediatricians recommending parents avoid feeding children under age of 1 fruit juice"></a>
          <a class="recomicon recomcom" href="/article/351846-Pediatricians-recommending-parents-avoid-feeding-children-under-age-of-1-fruit-juice#comment190102" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Yes, it looks like another scare/fear mongering marketing campaign. Just for once, they should concentrate on nutrition and hygiene. Unfortunately...</p>
      <div class="poster">
        <a href="/user/67-Ruth">Ruth</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/351836-Is-this-new-Ebola-outbreak-just-more-hype" title="Is this new Ebola outbreak just more hype?"></a>
          <a class="recomicon recomcom" href="/article/351836-Is-this-new-Ebola-outbreak-just-more-hype#comment190101" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead"">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_11.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/397618" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/397618" target="_blank" rel="nofollow"><img border="0" alt="Iceland&#39;s Vatnajokull glacier" title="Iceland&#39;s Vatnajokull glacier" src="/image/s19/397618/medium/iceCave.jpg" /></a>
  <p style="padding-top:10px;"><strong>Ice cave</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/397618', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/397618&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F397618&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F397618%2Ffull%2FiceCave.jpg&description=Ice%20cave" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
