<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {return true;}return false;}var _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters -- Sott.net" />
<meta name="description" content="Note to Donald Trump supporters: Maxine Waters is a bigger patriot than you are. At least that&#39;s what she thinks. During a screed on the House floor Monday night, Waters played the race card and the patriotism card against supporters of the..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Loony Congresswoman Waters plays race card in questioning..." />
<meta name="twitter:description" content="Note to Donald Trump supporters: Maxine Waters is a bigger patriot than you are. At least that&#39;s what she thinks. During a screed on the House floor Monday night, Waters played the race card and..." />
<meta name="twitter:image:src" content="http://www.sott.net/image/s19/385402/pod/maxine_waters.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s19/385402/full/maxine_waters.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s19/385402/full/maxine_waters.jpg" />
<meta property="og:description" content="Note to Donald Trump supporters: Maxine Waters is a bigger patriot than you are. At least that&#39;s what she thinks. During a screed on the House floor Monday night, Waters played the race card and the patriotism card against supporters of the..." />
<meta property="og:site_name" content="Sott.net" />
<title>Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_03.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_03.js"></script>
<script type="text/javascript" src="/javascripts/tipey_01.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href, '');return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 28 Mar 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        <div id="announcement_box_main" style="display:none;">
  <div id="announcement_box_1" class="annc_markr markr_0" style="display:none;">
		<div class="current_announcement announce_nobox">
			<div style="border:0;width:550px;height:186px;margin:0 auto;"><a href="https://www.sott.net/signs/signs2.htm" target="_blank"><img src="/images/announcements/15th_bday2.jpg" alt="Happy 15th Birthday, SOTT!" title="Happy 15th Birthday, SOTT!" /></a></div>
		</div>
	</div>
</div>

        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/black_magic.png" title="Black Magic" alt="Black Magic" />
      </div>
      <h1>
      
      <a href="http://www.theamericanmirror.com/maxine-waters-questions-patriotism-trump-supporters-house-floor/">Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Kyle Olson<br /><a href="http://www.theamericanmirror.com/maxine-waters-questions-patriotism-trump-supporters-house-floor/" target="_blank">The American Mirror</a><br />Tue, 28 Mar 2017 20:31 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image to-right" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s19/385402/full/maxine_waters.jpg" rel="ibox&amp;ignore_target=true" target="_blank"><img src="/image/s19/385402/medium/maxine_waters.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/image/s19/385402/full/maxine_waters.jpg', 'Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F385402%2Ffull%2Fmaxine_waters.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Farticle%2F346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters&amp;media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F385402%2Ffull%2Fmaxine_waters.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div><em>Note to Donald Trump supporters: Maxine Waters is a bigger patriot than you are.</em>
<br /><br />
At least that's what she thinks.
<br /><br />
<strong>During a screed on the House floor Monday night, Waters played the race card and the patriotism card against supporters of the presiden</strong>t.
<br /><br />
"Mr. Speaker, my position against this president and his administration is clear. I oppose this president. I do not honor this president. I do not respect this president," Waters said during a nearly 9-minute speech.
      <br /><br />
      "African-Americans have struggled and fought historically, many African-Americans have paid a huge price fighting for justice and equality in this country, have died for it. I don't have to call the names of Martin Luther King and all the others. We have paid a price, we have fought.
<br /><br />
"But guess what? Despite the fact that America has not always been there for us, we've always been there for America. We have fought in America's wars. We have suffered discrimination, we have suffered isolation and undermining. But we stand up for America, oftentimes when others who think they are more patriotic, who say they are more patriotic, do not," Waters said.
<br /><br />
"When we fight against this president, and we point out how dangerous he is for this society and for this country, we're fighting for the democracy. We're fighting for America. We're saying to those who say they're patriotic but they've turned a blind eye to the destruction that he's about to cause this country, 'You're not nearly as patriotic as we are.'"
<br /><br />
<strong>Waters made it clear her mission is not to represent her constituents, but destroy Trump.</strong>
<br /><br />
The president "is not good for America," she said.
<br /><br />
"African-Americans know this. The Black Caucus understands this. And for those members of the Black Caucus representing our leadership, who went to meet with him, they have laid out to him all of this, what our care and concerns are all about. But in the final analysis, we really don't expect anything from him.
<br /><br />
"And my mission and my goal is to make sure that he does not remain president of the United States of America," Water said.
<br /><br />
<div align="center"><iframe src="//www.youtube.com/embed/RF3XMbTE43o?wmode=opaque" allowfullscreen frameborder="0" height="358" width="560"></iframe></div>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong>Apparently this latest rant is rather mild for the unhinged Ms. Waters.
<ul>
<li><a href="//www.sott.net/article/343513-Congresswoman-Maxine-Waters-goes-off-the-deep-end-calls-Trumps-advisors-scumbags" title="//www.sott.net/article/343513-Congresswoman-Maxine-Waters-goes-off-the-deep-end-calls-Trumps-advisors-scumbags" target="_blank">Congresswoman Maxine Waters goes off the deep end, calls Trump's advisors "scumbags"</a></li>
<li><a href="//www.sott.net/article/345994-Unstable-Democrat-Congresswoman-Maxine-Waters-tweets-to-Trump-Get-ready-for-impeachment" title="//www.sott.net/article/345994-Unstable-Democrat-Congresswoman-Maxine-Waters-tweets-to-Trump-Get-ready-for-impeachment" target="_blank">Unstable Democrat Congresswoman Maxine Waters tweets to Trump: 'Get ready for impeachment'</a></li>
<li><a href="//www.sott.net/article/341926-Not-remembering-her-lines-US-congresswoman-advocates-impeaching-Trump-because-Putins-attacking-Korea" title="//www.sott.net/article/341926-Not-remembering-her-lines-US-congresswoman-advocates-impeaching-Trump-because-Putins-attacking-Korea" target="_blank">Not remembering her lines: US congresswoman advocates impeaching Trump because Putin's attacking... Korea?</a></li>
<li><a href="//www.sott.net/article/340100-Shameful-and-Embarrassing-Maxine-Waters-Kremlin-Invented-Term-Crooked-Hillary-Video" title="//www.sott.net/article/340100-Shameful-and-Embarrassing-Maxine-Waters-Kremlin-Invented-Term-Crooked-Hillary-Video" target="_blank">Shameful and Embarrassing Maxine Waters: Kremlin Invented Term 'Crooked Hillary'! (Video)</a></li>
<li><a href="//www.sott.net/article/344751-Maxine-Waters-slips-up-admits-Obama-was-spying-on-Trump" title="//www.sott.net/article/344751-Maxine-Waters-slips-up-admits-Obama-was-spying-on-Trump" target="_blank">Maxine Waters slips up, admits Obama was spying on Trump</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters';
var __CatId = 16;
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters" target="_blank"><img src="/image/s19/385402/header/maxine_waters.jpg" alt="Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters" title="Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters" /></a></div><div class="body"><h3><a href="https://www.sott.net/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters">Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters</a></h3>Note to Donald Trump supporters: Maxine Waters is a bigger patriot than you are. At least that's what she thinks. During a screed on the House floor Monday night, Waters played the race card and...</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en346609" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('http://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('http://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('http://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('http://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('http://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('http://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=346609">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
			<a name="comment183991"></a>
<div id="comment_183991" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/27728-binger4354"><img src="/avatar/friend/27728" border="0" align="left" alt="binger4354" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/27728-binger4354" style="">binger4354</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2017-03-28T21:25:54Z">
					2017-03-28T21:25:54Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment183991" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			And she was actually elected???? And what, pray tell, dear lady, did Obama do for this country in the 8 long grueling years that he played the President, and please, dear, try to be specific in your rant, maybe then we could address your specific issues. Just saying Trump is not good for this country just doesn't cut it.
		</div>
	</div>
</div>

			<a name="comment183992"></a>
<div id="comment_183992" class="comment">
	<div class="comment-body">
    <div class="comment-avatar">
			<a href="/user/21963-Baybars"><img src="/avatar/friend/21963" border="0" align="left" alt="Baybars" /></a>
		</div>
    <div class="comment-header">
      <div class="comment-title">
          <a href="/user/21963-Baybars" style="">Baybars</a>
	      <span class="comment-reply-dot">&middot;</span>
				<span class="comment-timestamp" title="2017-03-28T21:37:35Z">
					2017-03-28T21:37:35Z
				</span>
      </div>
      <div class="comment-link">
        <a href="#comment183992" class="combtn-link" title="Link"></a>
      </div>
    </div>
		<div class="comment-content">
			Wow, this person again?  She is getting more coverage for her ignorance and lies than most candidates got through the entire election cycle.  Makes me wonder if she is being set up for some higher purpose in government, like chief of staff or head of homeland security or secretary of state!!
		</div>
	</div>
</div>

  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/346618-10-scientific-weight-loss-strategies-that-actually-work"> 10 scientific weight-loss strategies that actually work</a></li>
    <li><a href="/article/346617-A-better-technique-for-detecting-lies"> A better technique for detecting lies</a></li>
    <li><a href="/article/346616-The-Battle-of-Mosul-isnt-just-a-war-on-ISIS-it-is-really-the-latest-war-on-Iraq"> The Battle of Mosul isn&#39;t just a war on ISIS, it is really the latest war on Iraq</a></li>
    <li><a href="/article/346615-Smart-kids-more-likely-to-drink-and-smoke-weed-says-new-study"> Smart kids more likely to drink and smoke weed, says new study</a></li>
    <li><a href="/article/346614-They-dont-just-look-pretty-daisies-benefit-the-body"> They don&#39;t just look pretty, daisies benefit the body</a></li>
    <li><a href="/article/346613-FOIA-lawsuit-filed-against-federal-government-after-border-searches-of-electronic-devices-grow-five-fold-in-one-year"> FOIA lawsuit filed against federal government after border searches of electronic devices grow five-fold in one year</a></li>
    <li><a href="/article/346612-Sick-world-Egyptian-man-faces-trial-for-raping-a-20-month-old-girl"> Sick world: Egyptian man faces trial for raping a 20-month old girl</a></li>
    <li style="display:none;"><a href="/article/346611-If-Britain-deports-Nigerian-lesbian-asylum-seeker-she-says-ex-husband-will-kill-her"> If Britain deports Nigerian lesbian asylum seeker she says ex-husband will kill her</a></li>
    <li style="display:none;"><a href="/article/346610-D-C-500-kids-missing-police-advise-teens-to-stay-home-to-avoid-sex-trafficking"> D.C.: 500 kids missing; police advise teens to stay home to avoid sex trafficking</a></li>
    <li style="display:none;"><a href="/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters"> Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters</a></li>
    <li style="display:none;"><a href="/article/346608-Miami-detectives-ambushed-by-six-gang-members-who-remain-at-large"> Miami detectives ambushed by six gang members who remain at large</a></li>
    <li style="display:none;"><a href="/article/346607-Good-cop-testifies-against-fellow-officers-who-launched-a-brutal-attack-on-an-innocent-man"> Good cop testifies against fellow officers who launched a brutal attack on an innocent man</a></li>
    <li style="display:none;"><a href="/article/346606-The-media-army-arrayed-against-truth"> The media army arrayed against truth</a></li>
    <li style="display:none;"><a href="/article/346605-German-scientists-power-up-the-worlds-largest-artificial-sun"> German scientists power up the world&#39;s largest artificial sun</a></li>
    <li style="display:none;"><a href="/article/346604-Siberian-Crater-Mystery-Are-Exploding-Gas-Pockets-Really-to-Blame"> Siberian Crater Mystery: Are Exploding Gas Pockets Really to Blame?</a></li>
    <li style="display:none;"><a href="/article/346603-Bayer-unleashes-the-hounds-Select-farmers-complete-training-ag-vocacy-to-pacify-the-public-about-gene-editing"> Bayer unleashes the hounds: Select farmers complete training &#39;ag-vocacy&#39; to pacify the public about gene editing</a></li>
    <li style="display:none;"><a href="/article/346602-Former-police-chief-works-to-end-the-life-destroying-war-on-drugs"> Former police chief works to end the life-destroying war on drugs</a></li>
    <li style="display:none;"><a href="/article/346601-IFace-3-0-Mobile-Tech-company-develops-selfie-logins"> IFace 3.0 Mobile: Tech company develops selfie logins</a></li>
    <li style="display:none;"><a href="/article/346600-UK-police-roll-out-unprecedented-drone-air-force-to-track-anti-social-behavior"> UK police roll out unprecedented drone air force to track &#39;anti-social behavior&#39;</a></li>
    <li style="display:none;"><a href="/article/346599-Moron-decides-to-tease-enormous-alligator-dressed-as-a-T-Rex"> Moron decides to tease enormous alligator dressed as a T-Rex</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/346616-The-Battle-of-Mosul-isnt-just-a-war-on-ISIS-it-is-really-the-latest-war-on-Iraq"> The Battle of Mosul isn&#39;t just a war on ISIS, it is really the latest war on Iraq</a></li>
    <li><a href="/article/346613-FOIA-lawsuit-filed-against-federal-government-after-border-searches-of-electronic-devices-grow-five-fold-in-one-year"> FOIA lawsuit filed against federal government after border searches of electronic devices grow five-fold in one year</a></li>
    <li><a href="/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters"> Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters</a></li>
    <li><a href="/article/346606-The-media-army-arrayed-against-truth"> The media army arrayed against truth</a></li>
    <li><a href="/article/346598-Russian-Foreign-Minister-Sergei-Lavrov-responds-to-US-decision-to-block-advance-of-Syrian-army"> Russian Foreign Minister Sergei Lavrov responds to US decision to block advance of Syrian army</a></li>
    <li><a href="/article/346594-Israel-Surprised-Trump-administration-demands-limit-to-settlements"> Israel Surprised! Trump administration demands limit to settlements</a></li>
    <li><a href="/article/346593-Le-Pen-EU-will-die-globalists-will-be-defeated"> Le Pen: &#39;EU will die&#39;, globalists will be defeated</a></li>
    <li style="display:none;"><a href="/article/346591-AG-Sessions-Sanctuary-Cities-Obey-the-law-or-govt-wont-fund-you"> AG Sessions: Sanctuary Cities - Obey the law, or govt won&#39;t fund you</a></li>
    <li style="display:none;"><a href="/article/346528-Iraqi-President-admits-civilian-deaths-in-Mosul-are-miscalculations-and-mistakes"> Iraqi President admits civilian deaths in Mosul are miscalculations and mistakes</a></li>
    <li style="display:none;"><a href="/article/346588-Iranian-Foreign-Minister-Mohammad-Javad-Zarif-says-Russia-can-use-Iranian-military-bases-on-case-by-case-basis"> Iranian Foreign Minister Mohammad Javad Zarif says Russia can use Iranian military bases &#39;on case by case basis&#39;</a></li>
    <li style="display:none;"><a href="/article/346586-Need-more-war-Top-US-general-in-Europe-urges-arming-Ukraine"> Need more war: Top US general in Europe urges arming Ukraine</a></li>
    <li style="display:none;"><a href="/article/346584-Yatsenyuks-rancorous-resume-Ukraine-ex-PM-accused-of-fighting-Banditism-in-Chechnya-interpol-arrest-warrant-issued"> Yatsenyuk&#39;s rancorous resume: Ukraine ex-PM accused of fighting, &quot;Banditism&quot; in Chechnya, interpol arrest warrant issued</a></li>
    <li style="display:none;"><a href="/article/346583-Ukraine-Education-Ministry-removes-Tolstoy-Dostoevsky-Chekhov-and-other-Russia-authors-from-curriculum"> Ukraine Education Ministry removes Tolstoy, Dostoevsky, Chekhov and other Russia authors from curriculum</a></li>
    <li style="display:none;"><a href="/article/346582-Saakashvilis-rare-moment-of-sanity-There-is-no-Russian-aggression-in-Ukraine"> Saakashvili&#39;s rare moment of sanity: &quot;There is no Russian aggression in Ukraine&quot;</a></li>
    <li style="display:none;"><a href="/article/346580-Scottish-Parliament-backs-Nicola-Sturgeons-demand-for-second-independence-referendum"> Scottish Parliament backs Nicola Sturgeon&#39;s demand for second independence referendum</a></li>
    <li style="display:none;"><a href="/article/346579-Threatening-Russia-RAF-Typhoon-fighters-will-deploy-to-Romania-in-May"> Threatening Russia? RAF Typhoon fighters will deploy to Romania in May</a></li>
    <li style="display:none;"><a href="/article/346578-Top-German-MP-terrorism-Godfather-Erdogan-pursuing-Third-Reich-style-foreign-policy"> Top German MP - &#39;terrorism Godfather&#39; Erdogan pursuing &#39;Third Reich-style&#39; foreign policy</a></li>
    <li style="display:none;"><a href="/article/346577-Rights-group-says-War-on-Terror-neo-con-agenda-to-blame-for-Westminster-attack"> Rights group says: War on Terror &amp; neo-con agenda to blame for Westminster attack</a></li>
    <li style="display:none;"><a href="/article/346576-Schumer-launches-into-tirade-at-Trump-supporter-in-swanky-NYC-restaurant"> Schumer launches into tirade at Trump supporter in swanky NYC restaurant</a></li>
    <li style="display:none;"><a href="/article/346574-Delusional-Noam-Chomsky-Trump-could-stage-a-false-flag-terror-attack-and-change-the-country-instantly"> Delusional Noam Chomsky: Trump could stage a &#39;false flag&#39; terror attack and &#39;change the country instantly&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/346615-Smart-kids-more-likely-to-drink-and-smoke-weed-says-new-study"> Smart kids more likely to drink and smoke weed, says new study</a></li>
    <li><a href="/article/346612-Sick-world-Egyptian-man-faces-trial-for-raping-a-20-month-old-girl"> Sick world: Egyptian man faces trial for raping a 20-month old girl</a></li>
    <li><a href="/article/346611-If-Britain-deports-Nigerian-lesbian-asylum-seeker-she-says-ex-husband-will-kill-her"> If Britain deports Nigerian lesbian asylum seeker she says ex-husband will kill her</a></li>
    <li><a href="/article/346610-D-C-500-kids-missing-police-advise-teens-to-stay-home-to-avoid-sex-trafficking"> D.C.: 500 kids missing; police advise teens to stay home to avoid sex trafficking</a></li>
    <li><a href="/article/346608-Miami-detectives-ambushed-by-six-gang-members-who-remain-at-large"> Miami detectives ambushed by six gang members who remain at large</a></li>
    <li><a href="/article/346607-Good-cop-testifies-against-fellow-officers-who-launched-a-brutal-attack-on-an-innocent-man"> Good cop testifies against fellow officers who launched a brutal attack on an innocent man</a></li>
    <li><a href="/article/346602-Former-police-chief-works-to-end-the-life-destroying-war-on-drugs"> Former police chief works to end the life-destroying war on drugs</a></li>
    <li style="display:none;"><a href="/article/346600-UK-police-roll-out-unprecedented-drone-air-force-to-track-anti-social-behavior"> UK police roll out unprecedented drone air force to track &#39;anti-social behavior&#39;</a></li>
    <li style="display:none;"><a href="/article/346592-Maryland-Honor-student-plotted-to-bomb-and-shoot-up-high-school"> Maryland: Honor student plotted to bomb and shoot up high school</a></li>
    <li style="display:none;"><a href="/article/346590-Chinese-Foreign-Ministry-summons-French-diplomat-after-Chinese-mans-death-sparks-Paris-riot"> Chinese Foreign Ministry summons French diplomat after Chinese man&#39;s death sparks Paris riot</a></li>
    <li style="display:none;"><a href="/article/345976-Police-shoot-attacker-outside-British-parliament-five-people-mowed-down-with-car-UPDATES"> Police shoot attacker outside British parliament, five people mowed down with car - UPDATES</a></li>
    <li style="display:none;"><a href="/article/346587-Secret-Service-detains-man-with-suspicious-package-near-White-House"> Secret Service detains man with suspicious package near White House</a></li>
    <li style="display:none;"><a href="/article/346575-Energy-Transfer-Partners-announced-oil-placed-in-Dakota-Access-Pipeline-as-service-set-to-begin"> Energy Transfer Partners announced oil placed in Dakota Access Pipeline as service set to begin</a></li>
    <li style="display:none;"><a href="/article/346570-Retailer-Tesco-to-pay-214mn-fine-in-UK-accounting-scandal"> Retailer Tesco to pay £214mn fine in UK accounting scandal</a></li>
    <li style="display:none;"><a href="/article/346565-German-police-vans-torched-in-city-of-Hamburg-second-incident-in-10-days"> German police vans torched in city of Hamburg, second incident in 10 days</a></li>
    <li style="display:none;"><a href="/article/346564-Creepy-cop-arrested-while-masturbating-outside-childs-window"> Creepy cop arrested while masturbating outside child&#39;s window</a></li>
    <li style="display:none;"><a href="/article/346563-Mikhail-Popkov-Russias-deadliest-serial-killer-Cop-turned-slasher-faces-60-new-murder-charges-death-toll-at-82"> Mikhail Popkov Russia&#39;s deadliest serial killer? Cop-turned-slasher faces 60 new murder charges, death toll at 82</a></li>
    <li style="display:none;"><a href="/article/346554-Pakistans-interior-ministry-requests-Facebook-remove-85-percent-of-blasphemous-material"> Pakistan&#39;s interior ministry requests Facebook remove 85 percent of &#39;blasphemous material&#39;</a></li>
    <li style="display:none;"><a href="/article/346551-Couple-sues-State-of-Georgia-over-refusing-to-allow-Allah-as-childs-surname"> Couple sues State of Georgia over refusing to allow &#39;Allah&#39; as child&#39;s surname</a></li>
    <li style="display:none;"><a href="/article/346549-Racists-and-xenophobes-inventing-enemies-in-the-US"> Racists and xenophobes inventing enemies in the U.S.</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/346569-Ancient-palace-complex-unearthed-in-Oaxaca-Valley-Mexico"> Ancient palace complex unearthed in Oaxaca Valley, Mexico</a></li>
    <li><a href="/article/346484-Something-to-remember-The-differences-between-Rich-and-Poor-in-the-Victorian-era"> Something to remember: The differences between Rich and Poor in the Victorian era</a></li>
    <li><a href="/article/346448-Jurassic-highway-Thousands-of-dino-footprints-uncovered-including-rare-stegosaurus-tracks"> Jurassic highway: Thousands of dino footprints uncovered, including rare stegosaurus tracks</a></li>
    <li><a href="/article/346447-500-year-old-Ming-Dynasty-mummies-unearthed-at-Chinese-construction-site"> 500 year old Ming Dynasty mummies unearthed at Chinese construction site</a></li>
    <li><a href="/article/346437-Ancient-military-harbor-for-epic-Greek-battle-found"> Ancient military harbor for epic Greek battle found</a></li>
    <li><a href="/article/346338-Archeologists-uncover-4000yo-tomb-of-one-of-the-most-important-Egyptian-noblemen-from-12th-Dynasty"> Archeologists uncover 4,000yo tomb of one of the most important Egyptian noblemen from 12th Dynasty</a></li>
    <li><a href="/article/346328-Ancient-Greek-artifact-unearthed-at-Crimean-bridge-construction-site"> Ancient Greek artifact unearthed at Crimean bridge construction site</a></li>
    <li style="display:none;"><a href="/article/346245-14000-year-old-engraved-tablets-discovered-in-France"> 14,000 year old engraved &#39;tablets&#39; discovered in France</a></li>
    <li style="display:none;"><a href="/article/346235-Knowledge-is-Power-How-oral-cultures-memorize-so-much-information"> Knowledge is Power: How oral cultures memorize so much information</a></li>
    <li style="display:none;"><a href="/article/346210-Tiller-the-Hun-Farmers-in-Roman-Empire-converted-to-Hun-lifestyle-and-vice-versa"> Tiller the Hun? Farmers in Roman Empire converted to Hun lifestyle -- and vice versa</a></li>
    <li style="display:none;"><a href="/article/346193-King-Tuts-Grandmom-Huge-Alabaster-Statue-Unearthed-Along-Nile"> King Tut&#39;s Grandmom? Huge Alabaster Statue Unearthed Along Nile</a></li>
    <li style="display:none;"><a href="/article/346192-6000yo-Ancient-Rock-Carvings-Depicting-Masked-People-Discovered-in-Egypt"> 6,000yo Ancient Rock Carvings Depicting Masked People Discovered in Egypt</a></li>
    <li style="display:none;"><a href="/article/346035-David-Rockefellers-dark-legacy-in-Brazil"> David Rockefeller&#39;s dark legacy in Brazil</a></li>
    <li style="display:none;"><a href="/article/346031-The-bitter-truth-of-the-My-Lai-Massacre"> The bitter truth of the My Lai Massacre</a></li>
    <li style="display:none;"><a href="/article/345922-Chinese-river-discovery-10K-pieces-of-300yo-gold-and-silver-treasure"> Chinese river discovery: 10K pieces of 300yo gold and silver treasure</a></li>
    <li style="display:none;"><a href="/article/345845-Winston-Churchill-is-no-better-than-Adolf-Hitler-states-Indian-politician-Dr-Shashi-Tharoor"> &#39;Winston Churchill is no better than Adolf Hitler,&#39; states Indian politician Dr Shashi Tharoor</a></li>
    <li style="display:none;"><a href="/article/345735-The-stone-kingdom-of-Great-Zimbabwe"> The stone kingdom of Great Zimbabwe</a></li>
    <li style="display:none;"><a href="/article/345711-Comet-Halley-Close-encounters-of-the-cometary-kind"> Comet Halley - Close encounters of the cometary kind</a></li>
    <li style="display:none;"><a href="/article/345574-A-government-all-of-its-own-Truman-was-right-about-the-CIA"> &#39;A government all of its own&#39;: Truman was right about the CIA</a></li>
    <li style="display:none;"><a href="/article/345435-National-Museum-of-Scotland-discovers-ancient-mummy-shroud-in-archives"> National Museum of Scotland discovers ancient mummy shroud in archives</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/346605-German-scientists-power-up-the-worlds-largest-artificial-sun"> German scientists power up the world&#39;s largest artificial sun</a></li>
    <li><a href="/article/346601-IFace-3-0-Mobile-Tech-company-develops-selfie-logins"> IFace 3.0 Mobile: Tech company develops selfie logins</a></li>
    <li><a href="/article/346597-Anti-aging-pill-slows-aging"> Anti-aging pill slows aging</a></li>
    <li><a href="/article/346596-Scientists-able-to-turn-mammalian-cells-into-complex-biocomputers"> Scientists able to turn mammalian cells into complex biocomputers</a></li>
    <li><a href="/article/346589-An-alternate-theory-of-evolution-Survival-of-the-friendliest"> An alternate theory of evolution: Survival of the friendliest</a></li>
    <li><a href="/article/346561-Immortal-stem-cells-let-scientists-create-unlimited-supply-of-artificial-red-blood-cells"> Immortal stem cells let scientists create unlimited supply of artificial red blood cells</a></li>
    <li><a href="/article/346555-New-Elon-Musk-venture-aims-to-connect-human-brain-with-artificial-intelligence"> New Elon Musk venture aims to connect human brain with artificial intelligence</a></li>
    <li style="display:none;"><a href="/article/346552-Causes-of-space-weather-Planetary-waves-first-found-on-Earth-are-discovered-on-sun"> Causes of space weather: Planetary waves, first found on Earth, are discovered on sun</a></li>
    <li style="display:none;"><a href="/article/346539-Pilotless-drones-set-to-hit-the-skies-of-Israel"> Pilotless drones set to hit the skies of Israel</a></li>
    <li style="display:none;"><a href="/article/346481-Max-Planck-researchers-discover-brain-structure-that-helps-us-understand-what-others-think"> Max Planck researchers discover brain structure that helps us understand what others think</a></li>
    <li style="display:none;"><a href="/article/346473-UKs-top-universities-producing-hundreds-of-fake-research-studies"> UK&#39;s top universities producing hundreds of fake research studies</a></li>
    <li style="display:none;"><a href="/article/346472-Swarm-mission-has-led-to-the-discovery-of-supersonic-plasma-jets"> Swarm mission has led to the discovery of supersonic plasma jets</a></li>
    <li style="display:none;"><a href="/article/346468-Not-just-filler-Astrocytes-in-the-brain-help-regulate-circadian-body-clock"> Not just filler: Astrocytes in the brain help regulate circadian body clock</a></li>
    <li style="display:none;"><a href="/article/346375-5G-AI-and-graphene-Three-developments-that-will-drive-us-into-a-technocracy"> 5G, AI and graphene: Three developments that will drive us into a technocracy</a></li>
    <li style="display:none;"><a href="/article/346370-Tissue-engineering-Scientists-turn-spinach-leaf-into-working-heart-tissue"> Tissue engineering: Scientists turn spinach leaf into working heart tissue</a></li>
    <li style="display:none;"><a href="/article/346367-New-Mars-photo-shows-countless-worm-like-dunes-on-red-planet"> New Mars photo shows countless worm-like dunes on red planet</a></li>
    <li style="display:none;"><a href="/article/346354-NASAs-Curiosity-spots-clouds-possibly-shaped-by-gravity-waves"> NASA&#39;s Curiosity spots clouds possibly shaped by gravity waves</a></li>
    <li style="display:none;"><a href="/article/346334-DARPA-The-imagineers-of-war-by-any-means"> DARPA: The imagineers of war by any means</a></li>
    <li style="display:none;"><a href="/article/346313-Galaxy-of-swirling-storms-Juno-snaps-stunning-turbulence-over-Jupiter"> &#39;Galaxy of swirling storms&#39;: Juno snaps stunning turbulence over Jupiter</a></li>
    <li style="display:none;"><a href="/article/346274-Researchers-have-trained-dogs-to-detect-breast-cancer-from-bandages"> Researchers have trained dogs to detect breast cancer from bandages</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/346604-Siberian-Crater-Mystery-Are-Exploding-Gas-Pockets-Really-to-Blame"> Siberian Crater Mystery: Are Exploding Gas Pockets Really to Blame?</a></li>
    <li><a href="/article/346595-Worlds-rarest-most-ancient-dog-has-been-rediscovered-in-the-wild"> World&#39;s rarest, most ancient dog has been rediscovered in the wild</a></li>
    <li><a href="/article/346560-Dramatic-videos-show-wildfires-blazing-across-the-west-of-Ireland"> Dramatic videos show wildfires blazing across the west of Ireland</a></li>
    <li><a href="/article/346548-Surfer-bitten-by-shark-off-New-Smyrna-Beach-Florida"> Surfer bitten by shark off New Smyrna Beach, Florida</a></li>
    <li><a href="/article/346546-Sun-halo-awes-visitors-to-Anhui-province-in-China"> Sun halo awes visitors to Anhui province in China</a></li>
    <li><a href="/article/346545-Rivers-of-lava-flow-onto-slopes-of-Mount-Etna-after-eruption"> Rivers of lava flow onto slopes of Mount Etna after eruption</a></li>
    <li><a href="/article/346541-Farmland-bird-population-in-Netherlands-decreased-by-70-percent-in-50-years"> Farmland bird population in Netherlands decreased by 70 percent in 50 years</a></li>
    <li style="display:none;"><a href="/article/346537-Dead-whale-removed-from-beach-in-Cape-Town-South-Africa"> Dead whale removed from beach in Cape Town, South Africa</a></li>
    <li style="display:none;"><a href="/article/346536-Lightning-bolt-kills-couple-in-Mindanao-Philippines"> Lightning bolt kills couple in Mindanao, Philippines</a></li>
    <li style="display:none;"><a href="/article/346534-Powerful-winds-large-hail-strike-US-Southern-Plains"> Powerful winds, large hail strike U.S. Southern Plains</a></li>
    <li style="display:none;"><a href="/article/346522-Cyclone-Debbie-Monster-storm-makes-landfall-in-Australia"> Cyclone Debbie: &#39;Monster&#39; storm makes landfall in Australia</a></li>
    <li style="display:none;"><a href="/article/346515-Endangered-species-survival-First-Florida-panther-kittens-found-north-of-Caloosahatchee-River-in-decades"> Endangered species survival: First Florida panther kittens found north of Caloosahatchee River in decades</a></li>
    <li style="display:none;"><a href="/article/346504-World-Meteorological-Organization-Drastic-climate-change-in-2016-will-continue-this-year"> World Meteorological Organization: Drastic climate change in 2016 will continue this year</a></li>
    <li style="display:none;"><a href="/article/346503-Mystery-explosion-rocks-Gordonvale-Queensland-residents"> Mystery &#39;explosion&#39; rocks Gordonvale, Queensland residents</a></li>
    <li style="display:none;"><a href="/article/346502-Spring-snow-falls-in-Madrid-Spain"> Spring snow falls in Madrid, Spain</a></li>
    <li style="display:none;"><a href="/article/346495-Earthquake-Magnitude-5-0-28km-E-of-Shimen-China"> Earthquake Magnitude 5.0 - 28km E of Shimen, China</a></li>
    <li style="display:none;"><a href="/article/346492-Almost-9000-suffer-from-5-1-magnitude-earthquake-in-Yunnan-China"> Almost 9,000 suffer from 5.1 magnitude earthquake in Yunnan, China</a></li>
    <li style="display:none;"><a href="/article/346487-Mystery-bang-shakes-houses-baffles-residents-in-Bodmin-UK"> Mystery bang shakes houses, baffles residents in Bodmin, UK</a></li>
    <li style="display:none;"><a href="/article/346486-Ottawa-Ontario-breaks-145-year-snow-record"> Ottawa, Ontario breaks 145-year snow record</a></li>
    <li style="display:none;"><a href="/article/346483-Town-terrorised-by-pack-of-cow-killing-dogs-in-France"> Town terrorised by pack of cow-killing dogs in France</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/346246-Meteor-fireball-reported-over-Northeast-US"> Meteor fireball reported over Northeast U.S.</a></li>
    <li><a href="/article/346122-Eyewitnesses-wanted-did-you-see-bright-green-meteor-fireball-in-Irkutsk-Siberia"> Eyewitnesses wanted: did you see bright green meteor fireball in Irkutsk, Siberia?</a></li>
    <li><a href="/article/346079-Meteor-fireball-streaks-across-US-East-coast-skies"> Meteor fireball streaks across U.S. East coast skies</a></li>
    <li><a href="/article/345851-Large-blue-meteor-fireball-illuminates-sky-over-Sweden"> Large blue meteor fireball illuminates sky over Sweden</a></li>
    <li><a href="/article/345831-Dashcam-captures-meteor-fireball-over-downtown-Denver-Colorado"> Dashcam captures meteor fireball over downtown Denver, Colorado</a></li>
    <li><a href="/article/345512-Meteor-fireball-seen-in-the-skies-above-Greater-Vancouver"> Meteor fireball seen in the skies above Greater Vancouver</a></li>
    <li><a href="/article/345418-Meteor-fireball-lights-up-the-sky-near-Orange-Australia"> Meteor fireball lights up the sky near Orange, Australia</a></li>
    <li style="display:none;"><a href="/article/345381-Exploding-meteor-fireball-causes-panic-in-Pakistans-mountainous-north"> Exploding meteor fireball causes panic in Pakistan´s mountainous north</a></li>
    <li style="display:none;"><a href="/article/344990-Meteor-fireball-recorded-over-Southern-Germany"> Meteor fireball recorded over Southern Germany</a></li>
    <li style="display:none;"><a href="/article/344136-Bright-green-fragmenting-meteor-fireball-reported-over-northern-UK"> Bright green, fragmenting meteor fireball reported over northern UK</a></li>
    <li style="display:none;"><a href="/article/343795-Loud-boom-and-reports-of-fireball-sighting-over-Texas"> Loud boom and reports of fireball sighting over Texas</a></li>
    <li style="display:none;"><a href="/article/343600-Meteor-fireball-sighted-over-South-Island-New-Zealand"> Meteor fireball sighted over South Island, New Zealand</a></li>
    <li style="display:none;"><a href="/article/343429-Three-meteor-fireballs-reported-over-Cheltenham-UK-in-two-days"> Three meteor fireballs reported over Cheltenham, UK in two days</a></li>
    <li style="display:none;"><a href="/article/343357-Bright-meteor-fireball-seen-over-northern-US-and-Canada"> Bright meteor fireball seen over northern U.S and Canada</a></li>
    <li style="display:none;"><a href="/article/343080-Bright-meteor-fireball-lights-up-sky-in-Southern-Alabama"> Bright meteor fireball lights up sky in Southern Alabama</a></li>
    <li style="display:none;"><a href="/article/342817-Valentines-Day-meteor-fireball-spotted-over-Eastern-US"> Valentine&#39;s Day meteor fireball spotted over Eastern US</a></li>
    <li style="display:none;"><a href="/article/342147-Mystery-object-possibly-a-meteorite-lands-in-UK-garden-after-loud-thump-in-middle-of-night"> Mystery object (possibly a meteorite) lands in UK garden after loud thump in middle of night</a></li>
    <li style="display:none;"><a href="/article/341722-Bright-green-meteor-fireball-illuminates-skies-over-Wisconsin-and-Illinois"> Bright green meteor fireball illuminates skies over Wisconsin and Illinois</a></li>
    <li style="display:none;"><a href="/article/341394-Bright-meteor-fireball-captured-over-Caete-Minas-Gerais-Brazil"> Bright meteor fireball captured over Caeté, Minas Gerais, Brazil</a></li>
    <li style="display:none;"><a href="/article/341376-Asteroid-attack-Yet-another-asteroid-to-give-Earth-a-close-shave"> Asteroid attack? Yet another asteroid to give Earth a close shave</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/346618-10-scientific-weight-loss-strategies-that-actually-work"> 10 scientific weight-loss strategies that actually work</a></li>
    <li><a href="/article/346614-They-dont-just-look-pretty-daisies-benefit-the-body"> They don&#39;t just look pretty, daisies benefit the body</a></li>
    <li><a href="/article/346603-Bayer-unleashes-the-hounds-Select-farmers-complete-training-ag-vocacy-to-pacify-the-public-about-gene-editing"> Bayer unleashes the hounds: Select farmers complete training &#39;ag-vocacy&#39; to pacify the public about gene editing</a></li>
    <li><a href="/article/346585-UK-Mother-secretly-gave-her-dying-son-cannabis-oil-against-medical-advice-he-made-a-miracle-recovery"> UK Mother secretly gave her dying son cannabis oil against medical advice, he made a miracle recovery</a></li>
    <li><a href="/article/346572-The-brain-shrinking-effects-of-a-junk-food-diet"> The brain-shrinking effects of a junk food diet</a></li>
    <li><a href="/article/346518-Surprise-USDA-drops-plan-to-test-for-Monsanto-weed-killer-in-food"> Surprise! USDA drops plan to test for Monsanto weed killer in food</a></li>
    <li><a href="/article/346500-New-US-law-HR-34-could-eliminate-informed-consent-for-human-experimentation-with-vaccines-and-meds-VIDEO"> New U.S. law HR 34 could eliminate informed consent for human experimentation with vaccines and meds (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/346464-Treat-cholesterol-exorcise-the-bogeyman"> &quot;Treat&quot; cholesterol, exorcise the bogeyman</a></li>
    <li style="display:none;"><a href="/article/346415-Our-messed-up-relationship-with-food-has-a-long-history-and-it-started-with-butter"> Our messed-up relationship with food has a long history and it started with butter</a></li>
    <li style="display:none;"><a href="/article/346407-Stress-deprivation-and-Caesarean-birth"> Stress deprivation and Caesarean birth</a></li>
    <li style="display:none;"><a href="/article/346391-Watch-out-Zika-vaccine-developed-to-alter-DNA"> Watch out! Zika vaccine developed to alter DNA</a></li>
    <li style="display:none;"><a href="/article/346389-5G-technology-and-the-coming-health-crisis"> 5G technology and the coming health crisis</a></li>
    <li style="display:none;"><a href="/article/346387-Vitamin-C-1000-more-effective-than-Big-Pharmas-cancer-drugs"> Vitamin C: 1,000% more effective than Big Pharma&#39;s cancer drugs</a></li>
    <li style="display:none;"><a href="/article/346385-The-Centers-for-Disease-Controls-historical-vaccine-swamp"> The Centers for Disease Control&#39;s historical vaccine swamp</a></li>
    <li style="display:none;"><a href="/article/346381-Cultured-meat-Lab-grown-chicken-nuggets-are-here"> Cultured meat: Lab grown chicken nuggets are here</a></li>
    <li style="display:none;"><a href="/article/346378-Toxic-heavy-metals-in-your-chocolate"> Toxic heavy metals in your chocolate?</a></li>
    <li style="display:none;"><a href="/article/346358-The-toxic-truth-about-tattoos"> The toxic truth about tattoos</a></li>
    <li style="display:none;"><a href="/article/346345-Rio-de-Janeiro-starts-vaccinating-against-yellow-fever-after-the-worst-outbreak-in-decades"> Rio de Janeiro starts vaccinating against yellow fever after the worst outbreak in decades</a></li>
    <li style="display:none;"><a href="/article/346324-The-story-of-ouabain"> The story of ouabain</a></li>
    <li style="display:none;"><a href="/article/346290-Dr-Peter-Hotez-is-calling-for-the-anti-vaccine-movement-to-be-snuffed-out"> Dr. Peter Hotez is calling for the anti-vaccine movement to be &quot;snuffed out&quot;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/346617-A-better-technique-for-detecting-lies"> A better technique for detecting lies</a></li>
    <li><a href="/article/346581-People-are-happier-when-raised-by-parents-who-do-this-one-thing"> People are happier when raised by parents who do this one thing</a></li>
    <li><a href="/article/346516-The-ancient-art-of-memory-the-modern-science-of-dreaming"> The ancient art of memory &amp; the modern science of dreaming</a></li>
    <li><a href="/article/346505-Natural-expression-of-gender-The-story-of-a-male-identifying-little-girl-who-didnt-transition"> Natural expression of gender: The story of a male-identifying little girl who didn&#39;t transition</a></li>
    <li><a href="/article/346424-Parental-rejection-Being-rejected-by-your-father-does-more-damage-to-a-childs-long-term-development"> Parental rejection: Being rejected by your father does more damage to a child&#39;s long-term development</a></li>
    <li><a href="/article/346418-Dr-Gabor-Mate-Who-we-are-when-we-are-not-addicted-The-possible-human"> Dr. Gabor Maté ~ Who we are when we are not addicted: The possible human</a></li>
    <li><a href="/article/346330-Cyborg-dreams-are-we-metaphorically-dismembered-by-our-gadgets"> Cyborg dreams - are we metaphorically dismembered by our gadgets?</a></li>
    <li style="display:none;"><a href="/article/346288-Productivity-hacks-How-to-stay-focused-amidst-chaos"> Productivity &#39;hacks&#39; - How to stay focused amidst chaos</a></li>
    <li style="display:none;"><a href="/article/346271-Brain-integration-What-EMDR-running-and-drumming-have-in-common"> Brain integration - What EMDR, running, and drumming have in common</a></li>
    <li style="display:none;"><a href="/article/346242-Demystifying-meditation-and-tapping-into-the-subconscious"> Demystifying meditation and tapping into the subconscious</a></li>
    <li style="display:none;"><a href="/article/346213-People-often-use-the-word-you-rather-than-I-to-cope-with-negative-experiences"> People often use the word &#39;you&#39; rather than &#39;I&#39; to cope with negative experiences</a></li>
    <li style="display:none;"><a href="/article/346163-8-Powerful-Habits-of-Highly-Influential-People"> 8 Powerful Habits of Highly Influential People</a></li>
    <li style="display:none;"><a href="/article/346021-Compassion-for-animals-improves-personal-well-being"> Compassion for animals improves personal well-being</a></li>
    <li style="display:none;"><a href="/article/345996-Children-understand-far-more-of-what-goes-on-in-the-minds-of-others-than-long-believed"> Children understand far more of what goes on in the minds of others than long believed</a></li>
    <li style="display:none;"><a href="/article/345927-Meditation-keeps-your-brain-young"> Meditation keeps your brain young</a></li>
    <li style="display:none;"><a href="/article/345917-Stop-worrying-about-talent-everyone-can-sing"> Stop worrying about talent -- everyone can sing</a></li>
    <li style="display:none;"><a href="/article/345907-90-of-people-dont-want-to-know-about-a-negative-future"> 90% of people don&#39;t want to know about a negative future</a></li>
    <li style="display:none;"><a href="/article/345890-New-study-finds-religious-students-perform-worse-in-math-and-science"> New study finds religious students perform worse in math and science</a></li>
    <li style="display:none;"><a href="/article/345877-Sometimes-feeling-positive-can-actually-be-bad-for-you"> Sometimes feeling positive can actually be bad for you</a></li>
    <li style="display:none;"><a href="/article/345829-Leading-addiction-specialist-Dr-Gabor-Mate-explains-what-is-needed-to-stop-the-opioid-crisis"> Leading addiction specialist Dr. Gabor Mate explains what is needed to stop the opioid crisis</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/346496-Prominent-Ufologist-Stanton-Friedman-Aliens-are-here-and-will-quarantine-us"> Prominent Ufologist Stanton Friedman: &#39;Aliens are here and will quarantine us&#39;</a></li>
    <li><a href="/article/346455-UFO-reported-in-Gulf-of-Mexico-OSV-engineer-and-4-others-saw-large-craft-hovering-near-rig"> UFO reported in Gulf of Mexico: OSV engineer and 4 others saw large craft hovering near rig</a></li>
    <li><a href="/article/345795-Missing-411-How-1600-people-went-missing-from-public-lands-without-a-trace"> Missing 411: How 1,600 people went missing from public lands without a trace</a></li>
    <li><a href="/article/345600-Linda-Moulton-Howe-interview-with-UFO-whistleblower-Ex-US-Naval-officer-saw-entrance-to-secret-alien-base-in-Antarctica"> Linda Moulton Howe interview with UFO whistleblower: Ex-US Naval officer &#39;saw entrance to secret alien base in Antarctica&#39;</a></li>
    <li><a href="/article/345586-Weird-geometric-pattern-etched-into-Icelands-largest-lake-baffles-locals"> Weird geometric pattern etched into Iceland&#39;s largest lake baffles locals</a></li>
    <li><a href="/article/345461-Why-is-the-UFO-question-asked-by-so-few-in-the-mainstream-media"> Why is the UFO question asked by so few in the mainstream media?</a></li>
    <li><a href="/article/345368-Beyond-our-knowledge-Scientist-claims-crop-circles-are-hidden-messages-left-by-aliens-or-human-time-travelers"> &#39;Beyond our knowledge&#39;? Scientist claims crop circles are hidden messages left by aliens or human time travelers</a></li>
    <li style="display:none;"><a href="/article/345079-Ghosts-bad-vibes-drive-Brazils-president-from-official-residence-in-capitol"> &#39;Ghosts&#39;, bad vibes drive Brazil&#39;s president from official residence in capitol</a></li>
    <li style="display:none;"><a href="/article/344986-US-Exorcists-Demonic-Activity-on-the-Rise"> US Exorcists: Demonic Activity on the Rise</a></li>
    <li style="display:none;"><a href="/article/344851-El-Chupacabra-Mysterious-beast-thought-to-be-roaming-Scottish-Highlands-stripping-all-the-flesh-off-sheep-and-eating-them"> El Chupacabra? Mysterious &#39;beast&#39; thought to be roaming Scottish Highlands stripping all the flesh off sheep and eating them</a></li>
    <li style="display:none;"><a href="/article/344606-Retired-Air-Force-Colonel-spills-the-beans-on-UFO-contact-with-Apollo-13-mission"> Retired Air Force Colonel spills the beans on UFO contact with Apollo 13 mission</a></li>
    <li style="display:none;"><a href="/article/344538-Alien-megaship-or-lens-reflection-Live-NASA-footage-spurs-UFO-claims"> Alien megaship or lens reflection? Live NASA footage spurs UFO claims</a></li>
    <li style="display:none;"><a href="/article/344461-Cube-UFO-appears-over-Texas-town-near-secret-Army-research-base"> Cube UFO appears over Texas town near secret Army research base</a></li>
    <li style="display:none;"><a href="/article/344446-Earthquake-in-Phoenix-Arizona-Residents-report-shaking-loud-booms-March-2nd"> Earthquake in Phoenix, Arizona? Residents report shaking, loud booms March 2nd</a></li>
    <li style="display:none;"><a href="/article/343674-Sightings-are-at-an-all-time-high-according-to-UFO-researcher"> Sightings are at an all-time high, according to UFO researcher</a></li>
    <li style="display:none;"><a href="/article/343549-Bright-flashing-lights-appear-over-Gourock-Scotland"> Bright flashing lights appear over Gourock, Scotland</a></li>
    <li style="display:none;"><a href="/article/343458-Shocking-moment-possessed-girl-screams-and-writhes-while-pastor-performs-harrowing-exorcism-to-expel-her-demons"> Shocking moment &#39;possessed&#39; girl screams and writhes while pastor performs harrowing exorcism to expel her &#39;demons&#39;</a></li>
    <li style="display:none;"><a href="/article/343451-UFO-statistician-Sightings-at-an-all-time-high"> UFO statistician: Sightings at an all-time high</a></li>
    <li style="display:none;"><a href="/article/343358-David-Paulides-Ridiculous-number-of-missing-kids-in-Oregon"> David Paulides - &#39;Ridiculous&#39; number of missing kids in Oregon</a></li>
    <li style="display:none;"><a href="/article/343099-UFO-almost-collides-with-air-force-jet-above-crowd-of-people-at-aerobatics-show-in-Chile"> UFO almost collides with air force jet above crowd of people at aerobatics show in Chile</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/346599-Moron-decides-to-tease-enormous-alligator-dressed-as-a-T-Rex"> Moron decides to tease enormous alligator dressed as a T-Rex</a></li>
    <li><a href="/article/346438-Eau-de-kitty-Perfume-maker-debuts-kitten-fur-fragrance"> Eau de kitty: Perfume maker debuts kitten fur fragrance</a></li>
    <li><a href="/article/346368-Get-yourself-away-Queens-Guardsman-loses-it-over-pain-in-the-neck-tourist"> &#39;Get yourself away!&#39; Queen&#39;s Guardsman loses it over pain-in-the-neck tourist</a></li>
    <li><a href="/article/346197-German-satire-Russias-25-cut-in-military-budget-is-an-existential-threat-to-NATO"> German satire: Russia&#39;s 25% cut in military budget is an existential threat to NATO</a></li>
    <li><a href="/article/345867-Experts-weigh-in-Did-Putin-kill-David-Rockefeller"> Experts weigh in: Did Putin kill David Rockefeller?</a></li>
    <li><a href="/article/345687-The-317000000-State-Solution-Everyone-in-the-Middle-East-to-be-given-their-own-country"> The 317,000,000-State Solution: Everyone in the Middle East to be given their own country</a></li>
    <li><a href="/article/345561-Cuts-in-military-spending-heralds-Russias-plans-for-European-invasion"> Cuts in military spending heralds Russia&#39;s plans for European invasion!</a></li>
    <li style="display:none;"><a href="/article/345067-Jordan-Peterson-Pick-up-your-suffering-and-bear-it"> Jordan Peterson - Pick up your suffering and bear it</a></li>
    <li style="display:none;"><a href="/article/344956-The-perils-of-working-from-home-Kids-utterly-destroy-serious-BBC-interview"> The perils of working from home: Kids utterly destroy serious BBC interview</a></li>
    <li style="display:none;"><a href="/article/344678-Organization-with-long-history-of-spying-on-people-may-be-spying-on-people-WikiLeaks-Vault-7"> Organization with long history of spying on people may be spying on people: WikiLeaks Vault 7</a></li>
    <li style="display:none;"><a href="/article/344596-Backyard-tire-swing-offers-light-entertainment-to-moose-in-Colorado"> Backyard tire swing offers light entertainment to moose in Colorado</a></li>
    <li style="display:none;"><a href="/article/344501-Meet-the-94-yo-grandmother-who-has-practiced-martial-arts-for-9-decades-and-can-probably-still-kick-your-butt"> Meet the 94-yo grandmother who has practiced martial arts for 9 decades and can probably still kick your butt</a></li>
    <li style="display:none;"><a href="/article/344409-Washington-Post-not-only-establishes-link-between-Trump-and-Russia-but-also-Subway-spokesman-cat-playing-piano-and-the-lizard-queen"> Washington Post not only establishes link between Trump and Russia, but also Subway spokesman, cat playing piano, and the lizard queen</a></li>
    <li style="display:none;"><a href="/article/344234-Man-lives-with-the-burden-of-being-the-only-person-on-Earth-who-actually-knows-how-the-world-works"> Man lives with the burden of being the only person on Earth who actually knows how the world works</a></li>
    <li style="display:none;"><a href="/article/344141-Millennials-attend-etiquette-classes-to-brush-up-on-social-skills"> Millennials attend etiquette classes to brush up on social skills</a></li>
    <li style="display:none;"><a href="/article/344106-American-claims-to-be-rightful-heir-to-British-throne-has-plans-to-overthrow-Prince-Charles"> American claims to be rightful heir to British throne, has plans to overthrow Prince Charles</a></li>
    <li style="display:none;"><a href="/article/343881-Huge-mirror-brought-onto-Oscars-stage-receives-6-minute-standing-ovation"> Huge mirror brought onto Oscars stage receives 6-minute standing ovation</a></li>
    <li style="display:none;"><a href="/article/343798-Landmine-sniffing-hero-rat-now-subject-of-new-documentary"> Landmine-sniffing hero rat now subject of new documentary</a></li>
    <li style="display:none;"><a href="/article/343615-An-official-list-of-all-the-things-that-can-be-blamed-on-Russia"> An official list of all the things that can be blamed on Russia!</a></li>
    <li style="display:none;"><a href="/article/343605-One-spell-to-bind-him-Self-styled-witches-unite-worldwide-to-take-on-Trump-in-bizarre-ritual"> One spell to bind him: Self-styled &#39;witches&#39; unite worldwide to take on Trump in bizarre ritual</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/386603" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/386603" target="_blank" rel="nofollow"><img border="0" alt="picture of the day, avengers, flow" title="picture of the day, avengers, flow" src="/image/s19/386603/medium/AVENGERS_VS_THE_DEEP_STATE_fin.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/386603', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/386603&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F386603&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F386603%2Ffull%2FAVENGERS_VS_THE_DEEP_STATE_fin.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/224" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Fear not the path of truth, fear the lack of people walking on it.</p></blockquote>
      <div class="qsrc">
        - Robert Francis Kennedy
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/224', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>That poor alligator is going to need counselling if it gets amorous and tries it on… As will the idiot, who will also need surgery.</p>
      <div class="poster">
        <a href="/user/14311-davidh7426">davidh7426</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/346599-Moron-decides-to-tease-enormous-alligator-dressed-as-a-T-Rex" title="Moron decides to tease enormous alligator dressed as a T-Rex"></a>
          <a class="recomicon recomcom" href="/article/346599-Moron-decides-to-tease-enormous-alligator-dressed-as-a-T-Rex#comment183994" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Can't have Iraq strong and independent. I agree, this is another war on Iraq. As for the multitude of war crimes, and crimes against humanity...</p>
      <div class="poster">
        <a href="/user/18721-graeme15b">graeme15b</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/346616-The-Battle-of-Mosul-isnt-just-a-war-on-ISIS-it-is-really-the-latest-war-on-Iraq" title="The Battle of Mosul isn&#39;t just a war on ISIS, it is really the latest war on Iraq"></a>
          <a class="recomicon recomcom" href="/article/346616-The-Battle-of-Mosul-isnt-just-a-war-on-ISIS-it-is-really-the-latest-war-on-Iraq#comment183993" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Wow, this person again? She is getting more coverage for her ignorance and lies than most candidates got through the entire election cycle. Makes...</p>
      <div class="poster">
        <a href="/user/21963-Baybars">Baybars</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters" title="Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters"></a>
          <a class="recomicon recomcom" href="/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters#comment183992" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>And she was actually elected???? And what, pray tell, dear lady, did Obama do for this country in the 8 long grueling years that he played the...</p>
      <div class="poster">
        <a href="/user/27728-binger4354">binger4354</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters" title="Loony Congresswoman Waters plays race card in questioning patriotism of Trump supporters"></a>
          <a class="recomicon recomcom" href="/article/346609-Loony-Congresswoman-Waters-plays-race-card-in-questioning-patriotism-of-Trump-supporters#comment183991" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead"">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://revoltwear.net/" target="_blank"><img src="/images/sidebars/revolt_8.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/386495" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/386495" target="_blank" rel="nofollow"><img border="0" alt="Fog, wave" title="Fog, wave" src="/image/s19/386495/medium/Martin_Rak.jpg" /></a>
  <p style="padding-top:10px;"><strong>Fog wave</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/386495', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/386495&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F386495&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs19%2F386495%2Ffull%2FMartin_Rak.jpg&description=Fog%20wave" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
