<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Two rare &#39;atmospheric rivers&#39; form over Australia -- Sott.net" />
<meta name="description" content="A rare weather phenomenon has occurred above Australia, with two almost symmetrical cloud &quot;rivers&quot; forming at opposite ends of the country. An &quot;atmospheric river&quot; is caused when a stream of very moist air moves in from the tropics and causes very..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Two rare &#39;atmospheric rivers&#39; form over Australia" />
<meta name="twitter:description" content="A rare weather phenomenon has occurred above Australia, with two almost symmetrical cloud &quot;rivers&quot; forming at opposite ends of the country. An &quot;atmospheric river&quot; is caused when a stream of very..." />
<meta name="twitter:image" content="https://www.sott.net/image/s28/579172/full/oz_rivers.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/439568-Two-rare-atmospheric-rivers-form-over-Australia" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Two rare &#39;atmospheric rivers&#39; form over Australia -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s28/579172/full/oz_rivers.jpg" />
<meta property="og:description" content="A rare weather phenomenon has occurred above Australia, with two almost symmetrical cloud &quot;rivers&quot; forming at opposite ends of the country. An &quot;atmospheric river&quot; is caused when a stream of very moist air moves in from the tropics and causes very..." />
<meta property="og:site_name" content="Sott.net" />
<title>Two rare &#39;atmospheric rivers&#39; form over Australia -- Earth Changes -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/439568-Two-rare-atmospheric-rivers-form-over-Australia" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_08.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=439568" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Tue, 11 Aug 2020
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/4" rel="nofollow">Earth Changes</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/bad_weather.png" title="Cloud Precipitation" alt="Cloud Precipitation" />
      </div>
      <h1>
      
      <a href="https://www.9news.com.au/wild-weather/rare-atmospheric-river-phenomenon-occurs-over-australia/a0d56ce1-5bdc-4efe-bc12-74d66143545d#close">Two rare &#39;atmospheric rivers&#39; form over Australia</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.9news.com.au/wild-weather/rare-atmospheric-river-phenomenon-occurs-over-australia/a0d56ce1-5bdc-4efe-bc12-74d66143545d#close" target="_blank">9News</a><br />Tue, 11 Aug 2020 01:09 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=-25.274399,133.775131&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s28/579172/full/oz_rivers.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Kimberley Reid / University of Melbourne"><img src="/image/s28/579172/large/oz_rivers.jpg" alt="Two "atmospheric rivers" formed over Australia's east and west coasts" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Kimberley Reid / University of Melbourne</span><br /><span class="caption">Two "atmospheric rivers" formed over Australia's east and west coasts over the past few days, carrying huge amounts of rain from tropical locations.</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s28/579172/full/oz_rivers.jpg', 'Two rare &#92;&#39;atmospheric rivers&#92;&#39; form over Australia', 'Two &quot;atmospheric rivers&quot; formed over Australia&#92;&#39;s east and west coasts over the past few days, carrying huge amounts of rain from tropical locations.');"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F439568-Two-rare-atmospheric-rivers-form-over-Australia&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F579172%2Ffull%2Foz_rivers.jpg&amp;description=Two%20%22atmospheric%20rivers%22%20formed%20over%20Australia%27s%20east%20and%20west%20coasts%20over%20the%20past%20few%20days%2C%20carrying%20huge%20amounts%20of%20rain%20from%20tropical%20locations." class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div>A rare weather phenomenon has occurred above Australia, with two almost symmetrical cloud "rivers" forming at opposite ends of the country.
<br /><br />
An "atmospheric river" is caused when a stream of very moist air moves in from the tropics and causes very heavy rain.
<br /><br />
The <a href="http://www.bom.gov.au/" title="http://www.bom.gov.au/" target="_blank">Bureau of Meteorology</a> calls these streams "atmospheric rivers".
<br /><br />
They are cloud bands that can stretch for thousands of kilometres, carrying large quantities of water.
<br /><br />
"It occurs when any strong weather system is able to tap into moisture in tropical locations," a BOM spokesperson told nine.com.au.
<br /><br />
"This one has tapped into moisture around Papua New Guinea and brought rain from there.
<br /><br />
"The two that are forming above Australia's north-east and south-west coasts are responsible for the heavy rainfall experienced in NSW, Victoria, South Australia and WA in recent days.
<br /><br />
<strong>While an atmospheric river is not uncommon, having two form in such close proximity to each other is rare.</strong>
      <br /><br />
      Bureau officials say the river on the west coast is due to a large low-pressure system connecting with tropical moisture from Christmas Island, in the Indian Ocean, stretching all the way to the Nullabor Coast.
<br /><br />
At the same time, the river forming off Australia's east coast is feeding warm moisture into the storm that wreaked havoc on the NSW coast over the past few days.
<br /><br />
"These cloud bands can occur at anytime of the year but tend to be more common around autumn and winter in Australia," the Bureau said.
<br /><br />
According to studies by <a href="https://earthsci.unimelb.edu.au/news/kimberley-reid" title="https://earthsci.unimelb.edu.au/news/kimberley-reid" target="_blank">the University of Melbourne</a>, <strong>atmospheric rivers could be becoming more frequent as a result of climate change.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> Indeed - just not 'man-made climate change'. See also: <a href="https://www.sott.net/article/386622-Study-reveals-atmospheric-rivers-to-double-in-size" title="https://www.sott.net/article/386622-Study-reveals-atmospheric-rivers-to-double-in-size" target="_blank">Study reveals atmospheric rivers to double in size</a>.
<br /><br />
</div>
<br />They say at the end of 2010, there was a large atmospheric river moving along Cape York and this may have been the cause of the devastating Boxing Day floods in Queensland that year.
<br /><br />
While atmospheric rivers can cause intense, damaging downpours, climatologists say they can also help <a href="https://www.9news.com.au/drought" title="https://www.9news.com.au/drought" target="_blank">drought affected communities</a>.
<br /><br />
Cloud bands that form in the north-west of Australia occur more frequently when waters off WA are warmer than average, an occurrence they call negative Indian Ocean Dipole (negative IOD).
<br /><br />
Other years where negative IODs have occurred were in 2010, 2011 and 2016, according to the BoM, and this often increases rainfall in central and southern parts of the country.
<br /><br />
While the current atmospheric river combo looks impressive, it will likely weaken over the next few days and move out further into the Pacific Ocean according to meteorologists.
		</div>
  
<script type="text/javascript">
var __RLink = 'Two-rare-atmospheric-rivers-form-over-Australia';
var __CatId = 4;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en439568" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=439568">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/439568-Two-rare-atmospheric-rivers-form-over-Australia"> Two rare &#39;atmospheric rivers&#39; form over Australia</a></li>
    <li><a href="/article/439567-The-British-public-has-been-terrorised"> The British public has been terrorised</a></li>
    <li><a href="/article/439566-Tornado-hits-north-Chinas-Inner-Mongolia-injuring-33"> Tornado hits north China&#39;s Inner Mongolia injuring 33</a></li>
    <li><a href="/article/439565-Powerful-derecho-storm-wreaks-havoc-across-US-Midwest-leaving-1-1-million-without-power"> Powerful derecho storm wreaks havoc across US Midwest leaving 1.1 million without power</a></li>
    <li><a href="/article/439564-States-have-authority-to-fine-or-jail-people-who-refuse-coronavirus-vaccine-attorney-says"> States have authority to fine or jail people who refuse coronavirus vaccine, attorney says</a></li>
    <li><a href="/article/439563-YouTube-shuts-down-a-Russian-Fox"> YouTube shuts down a Russian &quot;Fox&quot;</a></li>
    <li><a href="/article/439562-Most-US-voters-dont-think-Biden-will-be-able-to-finish-his-full-four-year-term-if-elected-president-poll"> Most US voters don&#39;t think Biden will be able to finish his full four-year term if elected president - poll</a></li>
    <li style="display:none;"><a href="/article/439561-Belarus-on-the-brink-Unloved-in-Moscow-a-pariah-again-in-the-West-facing-protests-at-home-Lukashenko-is-running-out-of-road"> Belarus on the brink? Unloved in Moscow, a pariah again in the West &amp; facing protests at home, Lukashenko is running out of road</a></li>
    <li style="display:none;"><a href="/article/439560-Americans-give-up-citizenship-in-record-smashing-numbers-as-expats-find-pandemic-political-climate-too-much-to-bear-report"> Americans give up citizenship in record-smashing numbers as expats find &#39;pandemic &amp; political climate too much to bear&#39;  -  report</a></li>
    <li style="display:none;"><a href="/article/439559-Humans-have-been-making-poison-arrows-for-over-70000-years"> Humans have been making poison arrows for over 70,000 years</a></li>
    <li style="display:none;"><a href="/article/439558-Frances-sugar-beet-harvest-ravaged-by-insects-government-lifts-ban-on-pesticide-blamed-for-harming-bees"> France&#39;s sugar beet harvest ravaged by insects, government lifts ban on pesticide blamed for harming bees</a></li>
    <li style="display:none;"><a href="/article/439557-Italian-MPs-received-coronavirus-relief-payments-meant-for-self-employed"> Italian MPs received coronavirus relief payments meant for self-employed</a></li>
    <li style="display:none;"><a href="/article/439556-Two-meteorites-found-in-Madura-US-in-just-two-weeks"> Two meteorites found in Madura, US, in just two weeks</a></li>
    <li style="display:none;"><a href="/article/439555-Largest-impact-structure-in-solar-system-discovered-on-Jupiters-moon-Ganymede"> &#39;Largest impact structure&#39; in solar system discovered on Jupiter&#39;s moon Ganymede</a></li>
    <li style="display:none;"><a href="/article/439554-White-NYT-reporter-tells-black-people-they-didnt-vote-for-Hillary-in-sufficient-numbers-because-Russia-duped-them"> White NYT reporter tells black people they didn&#39;t vote for Hillary in sufficient numbers because Russia duped them</a></li>
    <li style="display:none;"><a href="/article/439553-What-we-can-learn-from-the-Swedish-paradox"><strong class="chn-bow">Best of the Web:</strong>  What we can learn from the Swedish paradox</a></li>
    <li style="display:none;"><a href="/article/439552-Blacks-go-on-the-rampage-in-Chicago-looting-hundreds-of-stores-to-avenge-gangster-who-shot-at-police"><strong class="chn-bow">Best of the Web:</strong>  Blacks go on the rampage in Chicago, looting hundreds of stores to &#39;avenge&#39; gangster who shot at police</a></li>
    <li style="display:none;"><a href="/article/439551-Why-an-Israeli-newspaper-wanted-to-flatten-a-city-of-millions-Beirut"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Why an Israeli newspaper wanted to &#39;flatten&#39; a city of millions - Beirut</a></li>
    <li style="display:none;"><a href="/article/439550-Alexandr-Lukashenko-a-president-with-scruples"><strong class="chn-bow">Best of the Web:</strong>  Alexandr Lukashenko, a president with scruples</a></li>
    <li style="display:none;"><a href="/article/439549-China-slaps-sanctions-on-11-US-lawmakers-citizens-in-retaliation-against-the-Trump-administration"> China slaps sanctions on 11 US lawmakers, citizens, in retaliation against the Trump administration</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/439561-Belarus-on-the-brink-Unloved-in-Moscow-a-pariah-again-in-the-West-facing-protests-at-home-Lukashenko-is-running-out-of-road"> Belarus on the brink? Unloved in Moscow, a pariah again in the West &amp; facing protests at home, Lukashenko is running out of road</a></li>
    <li><a href="/article/439557-Italian-MPs-received-coronavirus-relief-payments-meant-for-self-employed"> Italian MPs received coronavirus relief payments meant for self-employed</a></li>
    <li><a href="/article/439551-Why-an-Israeli-newspaper-wanted-to-flatten-a-city-of-millions-Beirut"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  Why an Israeli newspaper wanted to &#39;flatten&#39; a city of millions - Beirut</a></li>
    <li><a href="/article/439550-Alexandr-Lukashenko-a-president-with-scruples"><strong class="chn-bow">Best of the Web:</strong>  Alexandr Lukashenko, a president with scruples</a></li>
    <li><a href="/article/439549-China-slaps-sanctions-on-11-US-lawmakers-citizens-in-retaliation-against-the-Trump-administration"> China slaps sanctions on 11 US lawmakers, citizens, in retaliation against the Trump administration</a></li>
    <li><a href="/article/439547-New-Iran-envoy-Elliott-Abrams-raises-the-risk-that-Israel-will-provoke-Trump-into-conflict-with-Tehran"> New Iran envoy Elliott Abrams raises the risk that Israel will provoke Trump into conflict with Tehran</a></li>
    <li><a href="/article/439541-Agreement-on-Taliban-prisoner-release-brings-Afghan-peace-talks-a-step-closer"> Agreement on Taliban prisoner release brings Afghan peace talks a step closer</a></li>
    <li style="display:none;"><a href="/article/439540-Zero-self-awareness-Stelter-claims-left-wing-media-not-dedicated-to-tearing-down-Trump"> Zero self-awareness: Stelter claims left-wing media not dedicated to &#39;tearing down Trump&#39;</a></li>
    <li style="display:none;"><a href="/article/439539-The-Cambridge-Four-Spies-Who-Hijacked-America"><strong class="chn-focus">SOTT Focus:</strong>  The Cambridge Four: Spies Who Hijacked America</a></li>
    <li style="display:none;"><a href="/article/439536-Iran-shutters-newspaper-after-expert-questions-virus-numbers"> Iran shutters newspaper after expert questions virus numbers</a></li>
    <li style="display:none;"><a href="/article/439533-Why-shouldnt-Moscow-denigrate-doddery-Biden-and-the-xenophobic-anti-Russia-establishment-In-fact-America-should-do-so-too"> Why shouldn&#39;t Moscow &#39;denigrate&#39; doddery Biden and the xenophobic &#39;anti-Russia&#39; establishment? In fact America should do so too!</a></li>
    <li style="display:none;"><a href="/article/439532-Trump-denies-suggesting-adding-his-face-to-Mount-Rushmore-but-calls-it-a-good-idea"> Trump denies suggesting adding his face to Mount Rushmore, but calls it &#39;a good idea&#39;</a></li>
    <li style="display:none;"><a href="/article/439494-Lebanese-PM-calls-for-early-elections-blames-corruption-for-Beirut-blast-massive-protests-UPDATES"> Lebanese PM calls for early elections, blames corruption for Beirut blast, massive protests - UPDATES</a></li>
    <li style="display:none;"><a href="/article/439531-Mad-Maxine-sure-Biden-will-pick-Black-woman-as-VP-as-if-hes-actually-doing-the-choosing"> &#39;Mad Maxine&#39; sure Biden will pick Black woman as VP (as if he&#39;s actually doing the choosing)</a></li>
    <li style="display:none;"><a href="/article/439525-AG-Bill-Barr-says-socialist-BLM-protesters-have-created-urban-guerrilla-warfare-because-of-their-desire-for-a-left-wing-utopia"> AG Bill Barr says &#39;socialist&#39; BLM protesters have created &#39;urban guerrilla warfare&#39; because of their desire for a left-wing &#39;utopia&#39;</a></li>
    <li style="display:none;"><a href="/article/439520-The-evilness-of-Americas-ruling-class"> The evilness of America&#39;s ruling class</a></li>
    <li style="display:none;"><a href="/article/439511-EXPOSED-World-Bank-coronavirus-aid-comes-with-conditions-for-imposing-extreme-lockdown-reveals-Belarus-president"><strong class="chn-bow">Best of the Web:</strong>  EXPOSED: World Bank coronavirus aid comes with conditions for imposing extreme lockdown, reveals Belarus president</a></li>
    <li style="display:none;"><a href="/article/439504-Its-time-to-rethink-our-Russia-policy-say-103-American-foreign-policy-experts-in-open-letter"> It&#39;s time to rethink our Russia policy say 103 American foreign-policy experts in open letter</a></li>
    <li style="display:none;"><a href="/article/439503-Britains-NATO-driven-policy-towards-Russia-is-95-deterrence-5-dialogue-Russian-ambassador-to-UK"> Britain&#39;s NATO-driven policy towards Russia is 95% deterrence &amp; 5% dialogue&#39; - Russian ambassador to UK</a></li>
    <li style="display:none;"><a href="/article/439498-Israeli-TV-still-pushing-Hezbollah-involvement-in-Beirut-explosion-claims-Lebanese-org-wanted-ammonium-nitrate-for-third-war-with-Jewish-state"><strong class="chn-bow">Best of the Web:</strong>  Israeli TV still pushing &#39;Hezbollah involvement in Beirut explosion&#39;, claims Lebanese org. &#39;wanted ammonium nitrate for third war with Jewish state&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/439567-The-British-public-has-been-terrorised"> The British public has been terrorised</a></li>
    <li><a href="/article/439564-States-have-authority-to-fine-or-jail-people-who-refuse-coronavirus-vaccine-attorney-says"> States have authority to fine or jail people who refuse coronavirus vaccine, attorney says</a></li>
    <li><a href="/article/439563-YouTube-shuts-down-a-Russian-Fox"> YouTube shuts down a Russian &quot;Fox&quot;</a></li>
    <li><a href="/article/439562-Most-US-voters-dont-think-Biden-will-be-able-to-finish-his-full-four-year-term-if-elected-president-poll"> Most US voters don&#39;t think Biden will be able to finish his full four-year term if elected president - poll</a></li>
    <li><a href="/article/439560-Americans-give-up-citizenship-in-record-smashing-numbers-as-expats-find-pandemic-political-climate-too-much-to-bear-report"> Americans give up citizenship in record-smashing numbers as expats find &#39;pandemic &amp; political climate too much to bear&#39;  -  report</a></li>
    <li><a href="/article/439554-White-NYT-reporter-tells-black-people-they-didnt-vote-for-Hillary-in-sufficient-numbers-because-Russia-duped-them"> White NYT reporter tells black people they didn&#39;t vote for Hillary in sufficient numbers because Russia duped them</a></li>
    <li><a href="/article/439553-What-we-can-learn-from-the-Swedish-paradox"><strong class="chn-bow">Best of the Web:</strong>  What we can learn from the Swedish paradox</a></li>
    <li style="display:none;"><a href="/article/439552-Blacks-go-on-the-rampage-in-Chicago-looting-hundreds-of-stores-to-avenge-gangster-who-shot-at-police"><strong class="chn-bow">Best of the Web:</strong>  Blacks go on the rampage in Chicago, looting hundreds of stores to &#39;avenge&#39; gangster who shot at police</a></li>
    <li style="display:none;"><a href="/article/439546-Las-Vegas-over-223K-mail-in-ballots-bounced-as-undeliverable-in-recent-primary-election-from-one-county"> Las Vegas: over 223K mail-in ballots bounced as &#39;undeliverable&#39; in recent primary election, from one county</a></li>
    <li style="display:none;"><a href="/article/439545-Police-face-off-with-protesters-after-Lukashenko-wins-another-term-as-president-of-Belarus"> Police face off with protesters after Lukashenko wins another term as president of Belarus</a></li>
    <li style="display:none;"><a href="/article/439543-Tens-of-thousands-of-Quebecois-stage-mass-march-against-plandemic-tyranny"> Tens of thousands of Quebecois stage mass march against plandemic tyranny</a></li>
    <li style="display:none;"><a href="/article/439542-Is-the-OPEC-alliance-beginning-to-crumble"> Is the OPEC+ alliance beginning to crumble?</a></li>
    <li style="display:none;"><a href="/article/439537-Save-Pear-from-Apple-Small-app-developer-battles-IT-giant-to-keep-its-fruit-logo"> &#39;Save Pear from Apple&#39;: Small app developer battles IT giant to keep its fruit logo</a></li>
    <li style="display:none;"><a href="/article/439534-I-am-a-product-of-a-child-molester-do-I-deserve-to-be-loved-RT-speaks-to-victims-of-horrific-Berlin-pedophile-abuse-scandal"> &#39;I am a product of a child molester; do I deserve to be loved?&#39; RT speaks to victims of horrific Berlin pedophile abuse scandal</a></li>
    <li style="display:none;"><a href="/article/439527-Gunmen-kill-six-French-tourists-their-driver-and-guide-in-Niger"> Gunmen kill six French tourists, their driver and guide in Niger</a></li>
    <li style="display:none;"><a href="/article/439524-Widespread-looting-reported-in-Chicago-after-police-involved-shooting"> Widespread looting reported in Chicago after police-involved shooting</a></li>
    <li style="display:none;"><a href="/article/439523-Why-is-the-BBC-promoting-identity-politics"> Why is the BBC promoting identity politics?</a></li>
    <li style="display:none;"><a href="/article/439521-More-Americans-are-relinquishing-their-US-citizenship-than-ever-before"> More Americans are relinquishing their US citizenship than ever before</a></li>
    <li style="display:none;"><a href="/article/439519-How-did-three-Marxist-inspired-women-who-began-BLM-dupe-the-entire-country"> How did three Marxist-inspired women who began BLM dupe the entire country?</a></li>
    <li style="display:none;"><a href="/article/439518-Invasion-of-the-New-Normals"><strong class="chn-focus">SOTT Focus:</strong>  Invasion of the New Normals</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/439559-Humans-have-been-making-poison-arrows-for-over-70000-years"> Humans have been making poison arrows for over 70,000 years</a></li>
    <li><a href="/article/439512-The-Long-Hot-Summer-of-1967-A-Forgotten-Season-of-Riots-and-Urban-Unrest-Across-America"><strong class="chn-bow">Best of the Web:</strong>  The Long, Hot Summer of 1967: A Forgotten Season of Riots and Urban Unrest Across America</a></li>
    <li><a href="/article/439399-8000-years-old-fluted-stone-tools-discovered-in-Arabia"> 8,000 years old fluted stone tools discovered in Arabia</a></li>
    <li><a href="/article/439398-Nested-DNA-of-ancestor-that-mated-with-humans-discovered"> Nested &#39;DNA&#39; of ancestor that mated with humans discovered</a></li>
    <li><a href="/article/439336-Lithuanias-alleged-involvement-in-2014-Ukraine-Maidan-coup"> Lithuania&#39;s alleged involvement in 2014 Ukraine Maidan coup</a></li>
    <li><a href="/article/439314-Lost-Viking-waterway-found-in-Orkney-revealing-Norse-impact-on-local-economy"> Lost Viking waterway found in Orkney revealing Norse impact on local economy</a></li>
    <li><a href="/article/439293-Atomic-bombings-at-75-John-Pilger-says-another-Hiroshima-is-coming-unless-we-stop-it-now"> Atomic bombings at 75: John Pilger says another Hiroshima is coming - unless we stop it now</a></li>
    <li style="display:none;"><a href="/article/439186-Americas-Days-of-Rage-A-look-into-the-extensive-left-wing-bombings-domestic-terrorism-of-the-1970s"> America&#39;s &#39;Days of Rage&#39;: A look into the extensive left-wing bombings &amp; domestic terrorism of the 1970s</a></li>
    <li style="display:none;"><a href="/article/439089-Figurines-found-at-ancient-dig-site-may-depict-face-of-God-says-Israeli-archeologist"> Figurines found at ancient dig site may depict face of God, says Israeli archeologist</a></li>
    <li style="display:none;"><a href="/article/439060-The-Solar-Minimum-superstorm-of-1903"> The Solar Minimum superstorm of 1903</a></li>
    <li style="display:none;"><a href="/article/439048-Pompeiis-recent-finds-reveal-new-clues-to-citys-destruction"> Pompeii&#39;s recent finds reveal new clues to city&#39;s destruction</a></li>
    <li style="display:none;"><a href="/article/439019-Mexico-cave-with-evidence-of-early-humans-closed-to-visitors-to-prevent-DNA-contamination"> Mexico cave with evidence of early humans closed to visitors to prevent DNA contamination</a></li>
    <li style="display:none;"><a href="/article/439003-Five-interlocked-neolithic-skeletons-dating-to-the-6th-Millenium-BC-discovered-in-the-UAE"> Five interlocked neolithic skeletons dating to the 6th Millenium BC discovered in the UAE</a></li>
    <li style="display:none;"><a href="/article/438993-Underground-Salt-Cathedral-of-Poland-The-magical-underground-city-carved-entirely-out-of-Salt-Rock"> Underground Salt Cathedral of Poland: The magical underground city carved entirely out of Salt Rock</a></li>
    <li style="display:none;"><a href="/article/438989-MindMatters-Interview-with-Gary-Lachman-The-Return-of-Holy-Russia"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with Gary Lachman: The Return of Holy Russia</a></li>
    <li style="display:none;"><a href="/article/438928-Exact-match-for-Stonehenges-20-tonne-sarsen-stones-found-15-miles-away"> Exact match for Stonehenge&#39;s 20 tonne sarsen stones found 15 miles away</a></li>
    <li style="display:none;"><a href="/article/438908-Irans-future-will-be-prosperous-A-150-year-fight-for-sovereignty-from-oil-to-nuclear-energy"> Iran&#39;s future will be prosperous: A 150-year fight for sovereignty from oil to nuclear energy</a></li>
    <li style="display:none;"><a href="/article/438872-Embossed-stone-blocks-from-King-Ramses-II-reign-discovered-in-Egypt"> Embossed stone blocks from King Ramses II reign discovered in Egypt</a></li>
    <li style="display:none;"><a href="/article/438865-Collapse-of-ancient-economy-in-the-grip-of-plague-and-climate-change-revealed-by-grape-pips"> Collapse of ancient economy in the grip of plague and climate change revealed by grape pips</a></li>
    <li style="display:none;"><a href="/article/438752-Mediterranean-Sea-was-warmer-during-the-Roman-Empire-warmest-period-of-the-last-2000-years"> Mediterranean Sea was warmer during the Roman Empire, warmest period of the last 2,000 years</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/439556-Two-meteorites-found-in-Madura-US-in-just-two-weeks"> Two meteorites found in Madura, US, in just two weeks</a></li>
    <li><a href="/article/439555-Largest-impact-structure-in-solar-system-discovered-on-Jupiters-moon-Ganymede"> &#39;Largest impact structure&#39; in solar system discovered on Jupiter&#39;s moon Ganymede</a></li>
    <li><a href="/article/439538-First-electrically-injected-laser-developed-by-researchers"> First electrically injected laser developed by researchers</a></li>
    <li><a href="/article/439535-NASA-warns-of-upcoming-close-shave-with-asteroid-as-doomsday-preacher-predicts-apocalyptic-fireball"> NASA warns of upcoming close shave with asteroid as doomsday preacher predicts &#39;apocalyptic fireball&#39;</a></li>
    <li><a href="/article/439530-Helium-structures-in-Suns-atmosphere-found-by-NASAs-sounding-rocket"> Helium structures in Sun&#39;s atmosphere found by NASA&#39;s sounding rocket</a></li>
    <li><a href="/article/439462-Human-engineers-cant-top-these-biological-intelligent-designs"> Human engineers can&#39;t top these biological intelligent designs</a></li>
    <li><a href="/article/439460-Why-are-plants-green-To-reduce-the-noise-in-photosynthesis"> Why are plants green? To reduce the noise in photosynthesis</a></li>
    <li style="display:none;"><a href="/article/439449-Explaining-the-obvious-because-apparently-its-necessary-right-now-2-2-never-equals-5"> Explaining the obvious, because apparently it&#39;s necessary right now: 2+2 never equals 5</a></li>
    <li style="display:none;"><a href="/article/439412-Amazon-lines-up-10-billion-for-satellite-based-Internet-project-Kupier"> Amazon lines up $10 billion for satellite-based Internet project Kupier</a></li>
    <li style="display:none;"><a href="/article/439361-Volcanic-or-cosmic-impact-origin-for-the-Younger-Dryas-mini-ice-age"> Volcanic or cosmic impact origin for the Younger Dryas mini ice-age?</a></li>
    <li style="display:none;"><a href="/article/439357-Next-phase-of-ENCODE-finds-MORE-functional-information-in-genome-junk"> Next phase of ENCODE finds MORE functional information in genome &#39;junk&#39;</a></li>
    <li style="display:none;"><a href="/article/439350-Ammonia-sparks-unexpected-exotic-lightning-on-Jupiter-say-researchers"> Ammonia sparks unexpected, exotic lightning on Jupiter say researchers</a></li>
    <li style="display:none;"><a href="/article/439337-Scientists-discover-way-to-track-space-junk-in-daylight"> Scientists discover way to track space junk in daylight</a></li>
    <li style="display:none;"><a href="/article/439312-North-Atlantic-climate-far-more-predictable-following-major-scientific-breakthrough"> North Atlantic climate &#39;far more predictable&#39; following major scientific breakthrough</a></li>
    <li style="display:none;"><a href="/article/439311-Reduction-of-sunlight-may-contribute-to-ice-ages-MIT-study"> Reduction of sunlight may contribute to ice ages - MIT study</a></li>
    <li style="display:none;"><a href="/article/439310-There-may-be-more-than-36-intelligent-alien-civilizations-in-the-Milky-Way-scientists-say"><strong class="chn-fb">Flashback:</strong>  There may be more than 36 intelligent alien civilizations in the Milky Way, scientists say</a></li>
    <li style="display:none;"><a href="/article/439292-New-insight-for-future-NASA-missions-Surprising-number-of-exoplanets-could-host-life"> New insight for future NASA missions: Surprising number of exoplanets could host life</a></li>
    <li style="display:none;"><a href="/article/439237-Move-over-Elon-Musk-Chief-designer-of-Russias-new-Oryol-spacecraft-says-it-ll-be-capable-of-crewed-flights-to-Moon-Mars"> Move over, Elon Musk! Chief designer of Russia&#39;s new &#39;Oryol&#39; spacecraft says it&#39;ll be capable of crewed flights to Moon &amp; Mars</a></li>
    <li style="display:none;"><a href="/article/439205-Worlds-first-commercial-long-range-wireless-power-transmission-trialed-in-New-Zealand"> World&#39;s first commercial long range, wireless power transmission trialed in New Zealand</a></li>
    <li style="display:none;"><a href="/article/439203-Dream-incubation-device-that-manipulates-content-of-peoples-dreams-being-tested-by-MIT"> &#39;Dream incubation&#39; device that manipulates content of people&#39;s dreams being tested by MIT</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/439568-Two-rare-atmospheric-rivers-form-over-Australia"> Two rare &#39;atmospheric rivers&#39; form over Australia</a></li>
    <li><a href="/article/439566-Tornado-hits-north-Chinas-Inner-Mongolia-injuring-33"> Tornado hits north China&#39;s Inner Mongolia injuring 33</a></li>
    <li><a href="/article/439565-Powerful-derecho-storm-wreaks-havoc-across-US-Midwest-leaving-1-1-million-without-power"> Powerful derecho storm wreaks havoc across US Midwest leaving 1.1 million without power</a></li>
    <li><a href="/article/439558-Frances-sugar-beet-harvest-ravaged-by-insects-government-lifts-ban-on-pesticide-blamed-for-harming-bees"> France&#39;s sugar beet harvest ravaged by insects, government lifts ban on pesticide blamed for harming bees</a></li>
    <li><a href="/article/439544-Severe-storms-bring-tennis-ball-size-hail-damaging-winds-torrential-rain-to-Minneapolis-Saint-Paul"> Severe storms bring tennis ball-size hail, damaging winds, torrential rain to Minneapolis - Saint Paul</a></li>
    <li><a href="/article/439529-Sudan-rains-and-floods-claim-20-more-lives"> Sudan rains and floods claim 20 more lives</a></li>
    <li><a href="/article/439528-Signs-and-Portents-A-two-headed-viper-spotted-near-Mumbai-India"> Signs and Portents: A two-headed viper spotted near Mumbai, India</a></li>
    <li style="display:none;"><a href="/article/439526-Trinidad-and-Tobago-Floods-and-landslides-after-4-7-inches-of-rain-in-9-hours"> Trinidad and Tobago  -  Floods and landslides after 4.7 inches of rain in 9 hours</a></li>
    <li style="display:none;"><a href="/article/439517-Another-major-eruption-forces-evacuations-from-around-Mount-Sinabung-in-Indonesia"> Another major eruption forces evacuations from around Mount Sinabung in Indonesia</a></li>
    <li style="display:none;"><a href="/article/439516-Adapt-2030-Ice-Age-Report-Satellites-go-down-as-food-prices-run-away-with-no-recovery-in-sight"> Adapt 2030 Ice Age Report: Satellites go down as food prices run away with no recovery in sight</a></li>
    <li style="display:none;"><a href="/article/439515-SOTT-Earth-Changes-Summary-July-2020-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - July 2020: Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/439505-Florida-ocean-current-weakest-in-over-a-century"> Florida ocean current weakest in over a century</a></li>
    <li style="display:none;"><a href="/article/439499-Flesh-footed-Shearwater-seabird-seen-in-the-Azores-first-time-in-Europe"> Flesh-footed Shearwater seabird seen in the Azores  -   first time in Europe</a></li>
    <li style="display:none;"><a href="/article/439490-Deaths-in-floods-rise-to-184-across-Bangladesh"> Deaths in floods rise to 184 across Bangladesh</a></li>
    <li style="display:none;"><a href="/article/439488-Five-killed-as-thunderstorms-flood-Greek-island-homes"> Five killed as thunderstorms flood Greek island homes</a></li>
    <li style="display:none;"><a href="/article/439478-5-1-magnitude-earthquake-hits-North-Carolina-most-powerful-in-the-state-since-1916"> 5.1 magnitude earthquake hits North Carolina, most powerful in the state since 1916</a></li>
    <li style="display:none;"><a href="/article/439477-Monsoon-floods-kill-at-least-50-across-Pakistan-in-3-days"> Monsoon floods kill at least 50 across Pakistan in 3 days</a></li>
    <li style="display:none;"><a href="/article/439476-Saudi-Arabias-civil-defense-rescues-hundreds-from-floods-after-torrential-summer-rain"> Saudi Arabia&#39;s civil defense rescues hundreds from floods after torrential summer rain</a></li>
    <li style="display:none;"><a href="/article/439470-7-month-old-boy-dies-after-being-attacked-by-family-pit-bull-in-Akron-Ohio"> 7-month-old boy dies after being attacked by family pit bull in Akron, Ohio</a></li>
    <li style="display:none;"><a href="/article/439469-30000-displaced-by-floods-in-Ethiopia"> 30,000 displaced by floods in Ethiopia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/439548-Loud-home-shaking-boom-in-Saranac-Lake-New-York-attributed-to-sonic-boom"> Loud home-shaking boom in Saranac Lake, New York attributed to sonic boom</a></li>
    <li><a href="/article/439088-Meteor-fireball-bursts-over-UK-I-have-never-seen-anything-so-bright"> Meteor fireball bursts over UK: &#39;I have never seen anything so bright&#39;</a></li>
    <li><a href="/article/438898-Bright-meteor-fireball-blazes-over-southern-Spain"> Bright meteor fireball blazes over southern Spain</a></li>
    <li><a href="/article/438897-Meteor-fireball-lights-up-night-sky-over-Colorado-and-New-Mexico"> Meteor fireball lights up night sky over Colorado and New Mexico</a></li>
    <li><a href="/article/438667-Home-surveillance-camera-captures-bright-meteor-fireball-over-southwestern-Illinois"> Home surveillance camera captures bright meteor fireball over southwestern Illinois</a></li>
    <li><a href="/article/438504-Meteor-fireball-flashes-over-southern-Spain"> Meteor fireball flashes over southern Spain</a></li>
    <li><a href="/article/438498-Bright-meteor-fireball-captured-on-video-over-Scottish-Highlands"> Bright meteor fireball captured on video over Scottish Highlands</a></li>
    <li style="display:none;"><a href="/article/438439-Mysterious-lights-spotted-over-Calgary-during-thunderstorm-likely-a-meteor"> Mysterious lights spotted over Calgary during thunderstorm likely a meteor</a></li>
    <li style="display:none;"><a href="/article/438427-Meteor-fireball-streaks-over-Irkutsk-Russia"> Meteor fireball streaks over Irkutsk, Russia</a></li>
    <li style="display:none;"><a href="/article/438393-Comet-Neowise-meteor-and-mysterious-aurora-like-phenomenon-called-STEVE-all-share-night-sky-in-Manitoba-Canada"> Comet Neowise, meteor, and mysterious aurora-like phenomenon called STEVE all share night sky in Manitoba, Canada</a></li>
    <li style="display:none;"><a href="/article/438252-Meteor-fireball-streaks-across-the-sky-breaking-up-over-West-Texas-UPDATE-Rocket-re-entry"> Meteor fireball streaks across the sky breaking up over West Texas - UPDATE: Rocket re-entry</a></li>
    <li style="display:none;"><a href="/article/438245-Meteor-fireball-blazes-over-California"> Meteor fireball blazes over California</a></li>
    <li style="display:none;"><a href="/article/438202-Bright-meteor-fireball-flashes-over-Michigan"> Bright meteor fireball flashes over Michigan</a></li>
    <li style="display:none;"><a href="/article/438171-Comet-NEOWISE-and-meteor-fireball-seen-in-Trinidad-skies"> Comet NEOWISE and meteor fireball seen in Trinidad skies</a></li>
    <li style="display:none;"><a href="/article/438143-Largest-meteorite-discovered-after-sitting-for-decades-in-garden-in-Germany"> Largest meteorite discovered after sitting for decades in garden in Germany</a></li>
    <li style="display:none;"><a href="/article/438122-Exceptionally-bright-meteor-fireball-in-the-skies-of-southwest-and-central-Florida"> Exceptionally bright meteor fireball in the skies of southwest and central Florida</a></li>
    <li style="display:none;"><a href="/article/438112-Sydney-skywatchers-report-stunning-green-meteor-streaking-across-night-sky"> Sydney skywatchers report stunning green meteor streaking across night sky</a></li>
    <li style="display:none;"><a href="/article/437521-Meteor-fireball-over-Seville-Spain"> Meteor fireball over Seville, Spain</a></li>
    <li style="display:none;"><a href="/article/437429-Source-of-early-morning-boom-that-echoed-in-Aspen-Colorado-remains-mystery"> Source of early-morning boom that echoed in Aspen, Colorado remains mystery</a></li>
    <li style="display:none;"><a href="/article/437420-Bright-meteor-fireball-lights-up-skies-above-Tokyo-as-witnesses-report-explosion"> Bright meteor fireball lights up skies above Tokyo as witnesses report explosion</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/439522-New-breakthrough-Alzheimers-drug-fast-tracked-by-US-watchdog"> New &#39;breakthrough&#39; Alzheimer&#39;s drug fast-tracked by US watchdog</a></li>
    <li><a href="/article/439507-The-best-way-to-measure-rates-of-COVID-immunity"> The best way to measure rates of COVID immunity?</a></li>
    <li><a href="/article/439502-New-virus-passed-via-tick-bites-emerges-in-China-seven-killed-so-far"> New virus passed via tick bites emerges in China, seven killed so far</a></li>
    <li><a href="/article/439479-These-NHS-staff-were-told-the-swine-flu-vaccine-was-safe-now-they-re-suffering-the-consequences"><strong class="chn-fb">Flashback</strong> <strong class="chn-bow">Best of the Web:</strong>  These NHS staff were told the swine flu vaccine was safe, now they&#39;re suffering the consequences</a></li>
    <li><a href="/article/439452-Vaccines-or-masks-policy-of-Canadian-health-authorities-ruled-unreasonable-in-2015-arbitration-case"> &#39;Vaccines-or-masks&#39; policy of Canadian health authorities ruled &#39;unreasonable&#39; in 2015 arbitration case</a></li>
    <li><a href="/article/439390-Fact-Checking-a-Fact-Checker-on-Covid-19-A-Response-to-HealthFeedback-org"><strong class="chn-focus">SOTT Focus:</strong>  Fact-Checking a &#39;Fact-Checker&#39; on Covid-19: A Response to HealthFeedback.org</a></li>
    <li><a href="/article/439375-Lithium-laced-drinking-water-could-be-curbing-suicide-rates-scientists-say"> Lithium-laced drinking water could be curbing suicide rates, scientists say</a></li>
    <li style="display:none;"><a href="/article/439369-Mexico-state-bans-sale-of-sugary-drinks-and-junk-food-to-children"> Mexico state bans sale of sugary drinks and junk food to children</a></li>
    <li style="display:none;"><a href="/article/439368-EU-numbers-show-correlation-between-flu-vaccine-and-coronavirus-deaths"><strong class="chn-fb">Flashback:</strong>  EU numbers show correlation between flu vaccine and coronavirus deaths</a></li>
    <li style="display:none;"><a href="/article/439323-CDC-warns-parents-to-be-on-lookout-for-acute-flaccid-myelitis-in-children"> CDC warns parents to be on lookout for acute flaccid myelitis in children</a></li>
    <li style="display:none;"><a href="/article/439281-Statins-may-not-slash-the-risk-of-dying-from-heart-disease-Controversial-study-claims-the-cheap-cholesterol-busting-pills-offer-no-consistent-benefit"> Statins may not slash the risk of dying from heart disease: Controversial study claims the cheap cholesterol-busting pills offer no &#39;consistent benefit&#39;</a></li>
    <li style="display:none;"><a href="/article/439249-Painkillers-such-as-aspirin-do-more-harm-than-good-for-chronic-primary-pain"> Painkillers such as aspirin &#39;do more harm than good&#39; for chronic primary pain</a></li>
    <li style="display:none;"><a href="/article/439239-Objective-Health-The-Strange-Push-to-Suppress-Hydroxychloroquine"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - The Strange Push to Suppress Hydroxychloroquine</a></li>
    <li style="display:none;"><a href="/article/439159-WHO-admits-No-direct-evidence-masks-prevent-viral-infection"><strong class="chn-bow">Best of the Web:</strong>  WHO admits: No direct evidence masks prevent viral infection</a></li>
    <li style="display:none;"><a href="/article/439098-The-disturbing-push-to-discredit-HCQ"><strong class="chn-bow">Best of the Web:</strong>  The disturbing push to discredit HCQ</a></li>
    <li style="display:none;"><a href="/article/439014-Ice-Age-Farmer-Report-Edible-vaccine-PHARMING-Food-that-changes-you"> Ice Age Farmer Report: Edible vaccine&quot;? PHARMING - Food that changes you</a></li>
    <li style="display:none;"><a href="/article/438970-Ice-Age-Farmer-Report-Harvard-wants-to-deceive-sell-lab-grown-protein-as-meat-without-telling-you"> Ice Age Farmer Report: Harvard wants to deceive, sell lab-grown protein as meat without telling you!</a></li>
    <li style="display:none;"><a href="/article/438952-Ohio-Pharmacy-Board-banning-hydroxychloroquine-as-COVID-19-treatment"> Ohio Pharmacy Board banning hydroxychloroquine as COVID-19 treatment</a></li>
    <li style="display:none;"><a href="/article/438893-Power-scrubbing-our-way-to-a-false-sense-of-security-Hygiene-Theater-is-a-huge-waste-of-time"> Power scrubbing our way to a false sense of security: &#39;Hygiene Theater&#39; is a huge waste of time</a></li>
    <li style="display:none;"><a href="/article/438352-Dr-Mercola-Interviews-Denis-Rancourt-There-is-no-Scientific-Evidence-That-Facemasks-Inhibit-Viral-Spread"><strong class="chn-focus">SOTT Focus:</strong>  Dr Mercola Interviews Denis Rancourt: &#39;There is no Scientific Evidence That Facemasks Inhibit Viral Spread&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/439334-MindMatters-First-Sight-Polyvagal-Theory-and-Contemplative-Practices"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: First Sight, Polyvagal Theory, and Contemplative Practices</a></li>
    <li><a href="/article/439210-John-Waters-On-escaping-viral-entrancement"><strong class="chn-bow">Best of the Web:</strong>  John Waters: On escaping viral entrancement</a></li>
    <li><a href="/article/438915-A-mutilation-of-young-lives-How-the-radical-transgender-bandwagon-is-wrecking-girls-bodies-and-destroying-their-mental-health"> A mutilation of young lives: How the radical transgender bandwagon is wrecking girls&#39; bodies and destroying their mental health</a></li>
    <li><a href="/article/438800-New-theory-of-why-we-dream"> New theory of why we dream</a></li>
    <li><a href="/article/438785-Reading-printed-books-to-children-more-beneficial-to-childs-development-than-e-books-study"> Reading printed books to children more beneficial to child&#39;s development than e-books - study</a></li>
    <li><a href="/article/438783-Young-children-with-pet-dogs-seen-having-fewer-social-interaction-problems-than-other-kids"> Young children with pet dogs seen having fewer social interaction problems than other kids</a></li>
    <li><a href="/article/438339-Blindsight-A-strange-neurological-condition-that-could-help-explain-consciousness"> Blindsight: A strange neurological condition that could help explain consciousness</a></li>
    <li style="display:none;"><a href="/article/438167-MindMatters-The-Ideal-And-Value-of-Beauty"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Ideal And Value of Beauty</a></li>
    <li style="display:none;"><a href="/article/438009-Sweet-tooth-cells-identified-in-brain"> &#39;Sweet tooth&#39; cells identified in brain</a></li>
    <li style="display:none;"><a href="/article/437949-Stoicism-Materialism-and-the-Search-for-Divinity"><strong class="chn-focus">SOTT Focus:</strong>  Stoicism, Materialism and the Search for Divinity</a></li>
    <li style="display:none;"><a href="/article/437812-MindMatters-Father-Joseph-Azize-Interview-Gurdjieffs-Legacy-and-the-New-Work"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Father Joseph Azize Interview: Gurdjieff&#39;s Legacy and the &#39;New Work&#39;</a></li>
    <li style="display:none;"><a href="/article/437782-The-need-to-belong-not-facts-is-what-draws-people-to-Black-Lives-Matter"> The need to belong, not facts, is what draws people to Black Lives Matter</a></li>
    <li style="display:none;"><a href="/article/437761-Narcissists-psychopaths-and-manipulators-are-more-likely-to-engage-in-virtuous-victim-signaling-study"><strong class="chn-bow">Best of the Web:</strong>  Narcissists, psychopaths, and manipulators are more likely to engage in &#39;virtuous victim signaling&#39; - study</a></li>
    <li style="display:none;"><a href="/article/437752-How-does-aging-shape-our-narrative-identity"> How does aging shape our narrative identity?</a></li>
    <li style="display:none;"><a href="/article/437748-Discovering-the-link-between-gender-identity-and-peer-contagion"> Discovering the link between gender identity and peer contagion</a></li>
    <li style="display:none;"><a href="/article/437736-How-addressing-so-called-unconscious-bias-and-unwitting-racism-could-be-the-first-step-to-brainwashing"> How addressing so-called &#39;unconscious bias&#39; and &#39;unwitting racism&#39; could be the first step to brainwashing</a></li>
    <li style="display:none;"><a href="/article/437087-MindMatters-Interview-with-James-Carpenter-First-Sight-Psi-and-Consciousness"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Interview with James Carpenter: First Sight, Psi, and Consciousness</a></li>
    <li style="display:none;"><a href="/article/436632-MindMatters-Try-Not-To-Lie-The-Value-Of-Honesty-With-The-Self-And-Others"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Try Not To Lie: The Value Of Honesty With The Self And Others</a></li>
    <li style="display:none;"><a href="/article/436408-Internet-trolls-The-motivations-of-malcontents"> Internet trolls: The motivations of malcontents</a></li>
    <li style="display:none;"><a href="/article/436163-Does-Not-Complying-With-Social-Distancing-Rules-Mean-You-re-a-Psychopath-The-Answer-is-Obvious"><strong class="chn-focus">SOTT Focus:</strong>  Does Not Complying With Social Distancing Rules Mean You&#39;re a Psychopath? The Answer is Obvious</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/439277-Investigations-task-force-possible-after-more-cattle-mutilations-in-eastern-Oregon"><strong class="chn-bow">Best of the Web:</strong>  Investigations task force possible after more cattle mutilations in eastern Oregon</a></li>
    <li><a href="/article/439152-Missing-411-Teen-found-alive-in-woods-after-going-missing-for-8-days-and-is-unable-to-explain-what-happened"> Missing 411? Teen found alive in woods after going missing for 8 days and is unable to explain what happened</a></li>
    <li><a href="/article/438788-Exorcist-claims-possessed-woman-threw-4-men-across-room-and-spoke-demonic-language"> Exorcist claims possessed woman threw 4 men across room and spoke demonic language</a></li>
    <li><a href="/article/438728-Cow-found-mutilated-in-Eastern-Oregon-investigators-bewildered"> Cow found mutilated in Eastern Oregon, investigators bewildered</a></li>
    <li><a href="/article/438678-Evidence-suggests-UFO-whistleblower-Bob-Lazar-was-telling-the-truth-all-along-world-owes-him-an-apology"> Evidence suggests UFO whistleblower Bob Lazar was telling the truth all along - world owes him an apology</a></li>
    <li><a href="/article/438677-Drip-drip-disclosure-Pentagon-UFO-unit-to-publicly-release-some-findings-after-ex-official-says-off-world-vehicle-found"><strong class="chn-bow">Best of the Web:</strong>  Drip-drip disclosure: Pentagon UFO unit &#39;to publicly release some findings&#39; after ex-official says &#39;off-world vehicle&#39; found</a></li>
    <li><a href="/article/438483-New-never-before-seen-pictures-of-Area-51-revealed"> New never before seen pictures of Area 51 revealed</a></li>
    <li style="display:none;"><a href="/article/438270-Greek-merchant-mariner-recalls-Burmuda-Triangle-UFO-sighting"><strong class="chn-fb">Flashback:</strong>  Greek merchant mariner recalls Burmuda Triangle UFO sighting</a></li>
    <li style="display:none;"><a href="/article/437976-Templar-crop-circle-appears-in-French-field"> &#39;Templar&#39; crop circle appears in French field</a></li>
    <li style="display:none;"><a href="/article/437054-Mysterious-lights-spotted-flashing-in-Houston-Texas-sky"> Mysterious lights spotted flashing in Houston, Texas sky</a></li>
    <li style="display:none;"><a href="/article/436944-US-Senate-Select-Committee-report-refers-to-Unidentified-Aerial-Phenomena"> US Senate Select Committee report refers to Unidentified Aerial Phenomena</a></li>
    <li style="display:none;"><a href="/article/436929-UKs-UFO-hotspots-named-Reports-continue-despite-government-shutting-down-official-agency"> UK&#39;s UFO hotspots named - Reports continue despite government shutting down official agency</a></li>
    <li style="display:none;"><a href="/article/435927-Bright-fast-moving-orb-like-object-spotted-in-the-skies-of-India"> Bright, fast moving orb-like object spotted in the skies of India</a></li>
    <li style="display:none;"><a href="/article/435374-Video-of-orb-like-craft-recorded-over-US-space-command-base"> Video of &#39;orb-like craft&#39; recorded over US space command base</a></li>
    <li style="display:none;"><a href="/article/434476-Haunted-house-These-people-feel-they-are-in-isolation-with-ghosts"> Haunted house? These people feel they are in isolation with ghosts</a></li>
    <li style="display:none;"><a href="/article/434424-Glowing-spheres-videoed-hovering-over-Brazil-spark-UFO-theories-online"> Glowing spheres videoed hovering over Brazil spark UFO theories online</a></li>
    <li style="display:none;"><a href="/article/434209-The-strangest-unexplained-UFO-sightings-in-Scotlands-skies"> The strangest unexplained UFO sightings in Scotland&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/433948-Mysterious-red-lights-in-Virginia-and-Nevada-prompt-UFO-speculation"> Mysterious &#39;red lights&#39; in Virginia and Nevada prompt UFO speculation</a></li>
    <li style="display:none;"><a href="/article/433884-Missing-411-Body-of-Iowa-18-year-old-who-vanished-after-leaving-store-found-in-river-cause-of-death-unknown"> Missing 411? Body of Iowa 18-year-old who vanished after leaving store found in river, cause of death unknown</a></li>
    <li style="display:none;"><a href="/article/433743-Strange-triangle-shaped-UFO-seen-in-Texas-skies"> Strange triangle-shaped UFO seen in Texas skies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/439484-The-only-way-to-be-healthy-in-2020"> The only way to be healthy in 2020</a></li>
    <li><a href="/article/439174-Biden-says-hes-excited-to-find-out-who-he-picked-for-VP"> Biden says he&#39;s excited to find out who he picked for VP</a></li>
    <li><a href="/article/439120-Innovative-new-process-Plants-can-be-converted-into-meat-by-feeding-them-to-cows"> Innovative new process! Plants can be converted into meat by feeding them to cows</a></li>
    <li><a href="/article/438986-Fauci-recommends-encasing-entire-body-in-bubble-wrap-to-protect-against-Coronavirus"> Fauci recommends encasing entire body in bubble wrap to protect against Coronavirus</a></li>
    <li><a href="/article/438883-Sheep-dipping-system-adopted-on-trial-basis-for-Irish-schoolchildren"> Sheep dipping system adopted on trial basis for Irish schoolchildren</a></li>
    <li><a href="/article/438879-Orcs-march-on-Minas-Tirith-in-mostly-peaceful-protest"> Orcs march on Minas Tirith in mostly peaceful protest</a></li>
    <li><a href="/article/438829-Riot-police-unsure-if-their-tear-gas-worked-since-libs-were-already-crying"> Riot police unsure if their tear gas worked since libs were already crying</a></li>
    <li style="display:none;"><a href="/article/438719-Man-walks-down-Oxford-Street-wearing-nothing-but-a-face-mask"> Man walks down Oxford Street wearing nothing but a face mask</a></li>
    <li style="display:none;"><a href="/article/438523-When-racists-and-wokes-actually-agree-on-everything"> When racists and wokes actually agree on everything</a></li>
    <li style="display:none;"><a href="/article/438411-Far-right-extremist-suggests-treating-people-of-all-races-equally"> Far-right extremist suggests treating people of all races equally</a></li>
    <li style="display:none;"><a href="/article/438364-Vaccine-trial-666-successful-reports-Oxford-university"> Vaccine trial #666 successful reports Oxford university</a></li>
    <li style="display:none;"><a href="/article/438241-White-House-adds-crying-room-for-fussy-reporters"> White House adds crying room for fussy reporters</a></li>
    <li style="display:none;"><a href="/article/438133-Frustrated-by-lockdown-Iceland-offers-to-release-your-screams-over-loudspeaker"> Frustrated by lockdown? Iceland offers to release your screams over loudspeaker</a></li>
    <li style="display:none;"><a href="/article/437930-Liberals-worried-that-without-cancel-culture-they-d-actually-have-to-defend-their-ideas"> Liberals worried that without cancel culture they&#39;d actually have to defend their ideas</a></li>
    <li style="display:none;"><a href="/article/437929-Only-herd-sanity-can-inoculate-us-against-this-madness"> Only herd sanity can inoculate us against this madness</a></li>
    <li style="display:none;"><a href="/article/437786-Fired-Ukraine-minister-dons-skimpy-bikini-launches-new-party-to-fight-corruption-of-pants-wearing-idiots"> Fired Ukraine minister dons skimpy bikini, launches new party to fight corruption of &quot;pants-wearing idiots&quot;</a></li>
    <li style="display:none;"><a href="/article/437775-Gavin-Newsom-alerted-to-illegal-activity-by-the-sound-of-childrens-laughter"> Gavin Newsom alerted to illegal activity by the sound of children&#39;s laughter</a></li>
    <li style="display:none;"><a href="/article/437722-People-that-wear-a-mask-in-their-car"> People that wear a mask in their car</a></li>
    <li style="display:none;"><a href="/article/437700-No-lives-matter-launched-by-atheists"> &#39;No lives matter&#39; launched by atheists</a></li>
    <li style="display:none;"><a href="/article/437538-Redskins-change-name-to-Lizard-People-to-better-represent-population-of-Washington-DC"> Redskins change name to &#39;Lizard People&#39; to better represent population of Washington, DC</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/578585" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/578585" target="_blank" rel="nofollow"><img border="0" alt="beirut explosion bomb lebanon" title="beirut explosion bomb lebanon" src="/image/s28/578585/medium/5f29aa2f5af6cc4a1c028757.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Beirut 'apocalypse', 4 August 2020</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/578585', null, null);"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F578585&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F578585%2Ffull%2F5f29aa2f5af6cc4a1c028757.jpg&description=Beirut%20%27apocalypse%27%2C%204%20August%202020" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/137" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>The greatest trick the Devil ever pulled was convincing the world he didn't exist.</p></blockquote>
      <div class="qsrc">
        - Verbal Kint, The Usual Suspects
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/137', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Theoretically, a vaccine would have to satisfy several conditions before legal grounds could attempt to enforce it. Namely, the vaccine would have...</p>
      <div class="poster">
        <a href="/user/25691-Bellheezy">Bellheezy</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/439564-States-have-authority-to-fine-or-jail-people-who-refuse-coronavirus-vaccine-attorney-says" title="States have authority to fine or jail people who refuse coronavirus vaccine, attorney says"></a>
          <a class="recomicon recomcom" href="/article/439564-States-have-authority-to-fine-or-jail-people-who-refuse-coronavirus-vaccine-attorney-says#comment322911" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Imagine how hard it is for God to satisfy life-experiences and position us accordingly when some players hog the stage and refuse to let go.</p>
      <div class="poster">
        <a href="/user/24703-Anna1">Anna1</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/439561-Belarus-on-the-brink-Unloved-in-Moscow-a-pariah-again-in-the-West-facing-protests-at-home-Lukashenko-is-running-out-of-road" title="Belarus on the brink? Unloved in Moscow, a pariah again in the West &amp; facing protests at home, Lukashenko is running out of road"></a>
          <a class="recomicon recomcom" href="/article/439561-Belarus-on-the-brink-Unloved-in-Moscow-a-pariah-again-in-the-West-facing-protests-at-home-Lukashenko-is-running-out-of-road#comment322910" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>didn't Clinton spend twice as much as trump so as to convince people to vote for trump? biden will spend huge amounts to convince voters that his...</p>
      <div class="poster">
        <a href="/user/33662-smertzasmert">smertzasmert</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/439554-White-NYT-reporter-tells-black-people-they-didnt-vote-for-Hillary-in-sufficient-numbers-because-Russia-duped-them" title="White NYT reporter tells black people they didn&#39;t vote for Hillary in sufficient numbers because Russia duped them"></a>
          <a class="recomicon recomcom" href="/article/439554-White-NYT-reporter-tells-black-people-they-didnt-vote-for-Hillary-in-sufficient-numbers-because-Russia-duped-them#comment322909" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>the differences r exaggerated...lukashenko is a bit eccentric, but generally popular, except amongst the hipsters in Minsk</p>
      <div class="poster">
        <a href="/user/33662-smertzasmert">smertzasmert</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/439561-Belarus-on-the-brink-Unloved-in-Moscow-a-pariah-again-in-the-West-facing-protests-at-home-Lukashenko-is-running-out-of-road" title="Belarus on the brink? Unloved in Moscow, a pariah again in the West &amp; facing protests at home, Lukashenko is running out of road"></a>
          <a class="recomicon recomcom" href="/article/439561-Belarus-on-the-brink-Unloved-in-Moscow-a-pariah-again-in-the-West-facing-protests-at-home-Lukashenko-is-running-out-of-road#comment322908" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I heard the prediction Trump will win a second term, but will be president only for a short time. That's all it said, and not necessarily...</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/439562-Most-US-voters-dont-think-Biden-will-be-able-to-finish-his-full-four-year-term-if-elected-president-poll" title="Most US voters don&#39;t think Biden will be able to finish his full four-year term if elected president - poll"></a>
          <a class="recomicon recomcom" href="/article/439562-Most-US-voters-dont-think-Biden-will-be-able-to-finish-his-full-four-year-term-if-elected-president-poll#comment322907" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_20.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/579105" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/579105" target="_blank" rel="nofollow"><img border="0" alt="Earth pyramids" title="Earth pyramids" src="/image/s28/579105/medium/Kilian_Schönberger_earth_pyram.jpg" /></a>
  <p style="padding-top:10px;"><strong>Earth pyramids</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/579105', null, null);"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F579105&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs28%2F579105%2Ffull%2FKilian_Sch%C3%B6nberger_earth_pyram.jpg&description=Earth%20pyramids" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2020 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', autoLogAppEvents: false, status: true, xfbml: true, version: 'v3.1'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
