<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites -- Sott.net" />
<meta name="description" content="Western University scientists say a bright fireball event in Grand Bend likely dropped meteorites in the area. A network of cameras directed by Western University observed a bright fireball across southern Ontario at 7:23 p.m. on Wednesday...." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Scientists: Bright meteor fireball near Grand Bend, Ontario likely..." />
<meta name="twitter:description" content="Western University scientists say a bright fireball event in Grand Bend likely dropped meteorites in the area. A network of cameras directed by Western University observed a bright fireball across..." />
<meta name="twitter:image" content="https://www.sott.net/image/s22/447892/full/image.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/375717-Scientists-Bright-meteor-fireball-near-Grand-Bend-Ontario-likely-dropped-meteorites" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s22/447892/full/image.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s22/447892/full/image.jpg" />
<meta property="og:description" content="Western University scientists say a bright fireball event in Grand Bend likely dropped meteorites in the area. A network of cameras directed by Western University observed a bright fireball across southern Ontario at 7:23 p.m. on Wednesday...." />
<meta property="og:site_name" content="Sott.net" />
<title>Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites -- Fire in the Sky -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/375717-Scientists-Bright-meteor-fireball-near-Grand-Bend-Ontario-likely-dropped-meteorites" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_19.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_24.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 29 Jan 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/17" rel="nofollow">Fire in the Sky</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/fireball5.png" title="Fireball 5" alt="Fireball 5" />
      </div>
      <h1>
      
      <a href="https://london.ctvnews.ca/bright-fireball-near-grand-bend-likely-dropped-meteorites-western-scientists-1.3776775">Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://london.ctvnews.ca/bright-fireball-near-grand-bend-likely-dropped-meteorites-western-scientists-1.3776775" target="_blank">CTV News London</a><br />Fri, 26 Jan 2018 10:08 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=43.313042,-81.756226&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s22/447892/full/image.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Western University"><img src="/image/s22/447892/large/image.jpg" alt="Fireball over southern Ontario" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Western University</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s22/447892/full/image.jpg', 'Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F447892%2Ffull%2Fimage.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F375717-Scientists-Bright-meteor-fireball-near-Grand-Bend-Ontario-likely-dropped-meteorites&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F447892%2Ffull%2Fimage.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> Western University scientists say a bright fireball event in Grand Bend likely dropped meteorites in the area.
<br /><br />
A network of cameras directed by Western University observed a bright fireball across southern Ontario at 7:23 p.m. on Wednesday.
<br /><br />
Analysis of the <a href="http://meteor.uwo.ca/research/fireball/events/grandbend/" title="http://meteor.uwo.ca/research/fireball/events/grandbend/" target="_blank">video data</a> by Western scientists suggests that fragments of the meteor are likely to have made it to the ground between the communities of Saint Joseph and Crediton.
<br /><br />
Western's Physics and Astronomy Department runs a camera network that constantly monitors the sky for meteors.
      <br /><br />
      Peter Brown, a leading expert in the study of meteors, confirmed that the Jan. 24 event was a meteor as 12 of the all-sky cameras from Western's Southern Ontario Meteor Network recorded a bright fireball over western Ontario.
<br /><br />
<strong>"This fireball was particularly significant because it ended very low in the atmosphere just to the north of Grand Bend, a good indicator that material survived. In fact, it was still producing light at 24 kilometres altitude," says Brown. "In fact, the only deeper penetrating fireball we have ever detected was the Grimsby meteorite-producing fireball of September 25, 2009."</strong>
<br /><br />
According to Brown, other factors, which strongly favour survival of meteorites, are the very low entry speed (only 13 km/s) and the steep entry angle (about 27 degrees from the vertical). These factors strongly suggest small meteorites made it to the ground.
<br /><br />
"This event is very important because we have good quality video data of its passage through the atmosphere and hence know where the rock comes from in our solar system," says Brown. "Meteorites are also of great interest to scientists like me as studying them helps us to better understand the formation and evolution of the Solar System."
<br /><br />
Preliminary results indicate that the fireball first became visible at an altitude of 75 kilometres and travelled almost due north. The initial mass is believed to be several kilograms, leaving approximately tens to hundreds of grams of material on the ground.
<br /><br />
Brown and the rest of the Western Meteor Physics Group are very interested in speaking with anyone in the area of the potential fall, who may have heard or seen anything unusual, or who may have found possible meteorites.
<br /><br />
Meteorites can be recognized by their dark, often scalloped, exterior. Usually they are denser than a 'normal' rock and will often be attracted to a magnet due to their metal content.
<br /><br />
Meteorites are not dangerous, but if recovered, it is best to place them in a clean plastic bag or wrap them in aluminum foil. They should also be handled as little as possible to help preserve their scientific value.
<br /><br />
In Canada, meteorites belong to the owner of the land upon which they are found. If individuals plan to search, they should always obtain permission of the land-owner before venturing onto private land.
<br /><br />
If you have any questions, observations, or have found a suspicious rock from this event, contact Michael Mazur from the Western Meteor Physics Group at mmazur5@uwo.ca or 250-551-6426.
		</div>
  
<script type="text/javascript">
var __RLink = 'Scientists-Bright-meteor-fireball-near-Grand-Bend-Ontario-likely-dropped-meteorites';
var __CatId = 17;
</script>
		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en375717" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=375717">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/375721-Syria-showdown-Turkey-takes-aim-at-Manbij-but-Washington-says-US-forces-will-not-pull-out-from-the-city"> Syria showdown: Turkey takes aim at Manbij, but Washington says US forces will not pull out from the city</a></li>
    <li><a href="/article/375720-Mudslide-and-flood-risk-high-as-atmospheric-river-soaks-coastal-British-Columbia"> Mudslide and flood risk high as atmospheric river soaks coastal British Columbia</a></li>
    <li><a href="/article/375719-Shaping-perceived-reality-In-the-Western-world-truth-is-the-enemy-of-the-state"> Shaping perceived reality: In the Western world truth is the enemy of the state</a></li>
    <li><a href="/article/375718-Meteor-fireball-streaks-across-skies-of-southern-Spain-shines-brighter-than-the-moon-VIDEO"> Meteor fireball streaks across skies of southern Spain, shines brighter than the moon (VIDEO)</a></li>
    <li><a href="/article/375717-Scientists-Bright-meteor-fireball-near-Grand-Bend-Ontario-likely-dropped-meteorites"> Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites</a></li>
    <li><a href="/article/375716-Is-there-a-storage-device-for-memories-somewhere-in-the-brain"> Is there a storage device for memories somewhere in the brain?</a></li>
    <li><a href="/article/375715-Ancient-Eurasian-DNA-sequencing-is-revealing-links-with-modern-humans"> Ancient Eurasian DNA sequencing is revealing links with modern humans</a></li>
    <li style="display:none;"><a href="/article/375714-Truth-will-out-Lefist-media-hacks-insist-Soros-upstaged-Trump-at-Davos-until-photographic-evidence-proves-otherwise"> Truth will out: Lefist media hacks insist Soros upstaged Trump at Davos, until photographic evidence proves otherwise</a></li>
    <li style="display:none;"><a href="/article/375713-Chinese-military-plane-crashes-during-training-exercise"> Chinese military plane crashes during training exercise</a></li>
    <li style="display:none;"><a href="/article/375712-What-sanctions-French-tanker-delivers-Russian-gas-to-United-States"> What sanctions? French tanker delivers Russian gas to United States</a></li>
    <li style="display:none;"><a href="/article/375711-H-M-under-fire-again-recalls-Lego-themed-sock-because-design-resembled-Arabic-script-for-Allah"> H&amp;M under fire again, recalls Lego-themed sock because design &#39;resembled&#39; Arabic script for &#39;Allah&#39;</a></li>
    <li style="display:none;"><a href="/article/375710-Ruthless-roo-takedown-Cyclist-body-slammed-by-marauding-marsupial-VIDEO"> Ruthless &#39;roo takedown: Cyclist body slammed by marauding marsupial (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375709-Trump-twitter-storms-takes-on-fake-news-in-bed"> Trump &#39;twitter storms&#39; takes on fake news in bed</a></li>
    <li style="display:none;"><a href="/article/375708-Report-says-Germany-will-not-take-any-more-asylum-seekers-from-Italy-Greece"> Report says Germany will not take any more asylum seekers from Italy &amp; Greece</a></li>
    <li style="display:none;"><a href="/article/375707-The-Senate-Intelligence-Committee-just-fell-flat-on-its-face-trying-to-out-Russian-meddling-in-social-media"> The Senate Intelligence Committee just fell flat on its face trying to out &#39;Russian meddling&#39; in social media</a></li>
    <li style="display:none;"><a href="/article/375706-Trump-effect-Anheuser-Busch-CEO-committed-to-investing-in-US-following-passage-of-tax-legislation"> Trump effect: Anheuser-Busch CEO committed to investing in US following passage of tax legislation</a></li>
    <li style="display:none;"><a href="/article/375705-Fuel-theft-Mexicos-cartels-are-ditching-drugs-for-oil"> &#39;Fuel theft&#39;: Mexico&#39;s cartels are ditching drugs for oil</a></li>
    <li style="display:none;"><a href="/article/375704-Majority-of-Russians-approve-of-a-separate-internet-for-BRICS-nations-to-boost-security-counter-hostile-propaganda"> Majority of Russians approve of a separate internet for BRICS nations to boost security, counter hostile propaganda</a></li>
    <li style="display:none;"><a href="/article/375703-UK-farmers-are-being-terrorized-by-rogue-vegetarians"> UK farmers are being terrorized by &#39;rogue vegetarians&#39;</a></li>
    <li style="display:none;"><a href="/article/375702-Irans-bold-insistence-on-self-determination-makes-it-a-thorn-in-imperial-Washingtons-side"> Iran&#39;s bold insistence on self-determination makes it a thorn in imperial Washington&#39;s side</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/375721-Syria-showdown-Turkey-takes-aim-at-Manbij-but-Washington-says-US-forces-will-not-pull-out-from-the-city"> Syria showdown: Turkey takes aim at Manbij, but Washington says US forces will not pull out from the city</a></li>
    <li><a href="/article/375719-Shaping-perceived-reality-In-the-Western-world-truth-is-the-enemy-of-the-state"> Shaping perceived reality: In the Western world truth is the enemy of the state</a></li>
    <li><a href="/article/375714-Truth-will-out-Lefist-media-hacks-insist-Soros-upstaged-Trump-at-Davos-until-photographic-evidence-proves-otherwise"> Truth will out: Lefist media hacks insist Soros upstaged Trump at Davos, until photographic evidence proves otherwise</a></li>
    <li><a href="/article/375712-What-sanctions-French-tanker-delivers-Russian-gas-to-United-States"> What sanctions? French tanker delivers Russian gas to United States</a></li>
    <li><a href="/article/375709-Trump-twitter-storms-takes-on-fake-news-in-bed"> Trump &#39;twitter storms&#39; takes on fake news in bed</a></li>
    <li><a href="/article/375708-Report-says-Germany-will-not-take-any-more-asylum-seekers-from-Italy-Greece"> Report says Germany will not take any more asylum seekers from Italy &amp; Greece</a></li>
    <li><a href="/article/375707-The-Senate-Intelligence-Committee-just-fell-flat-on-its-face-trying-to-out-Russian-meddling-in-social-media"> The Senate Intelligence Committee just fell flat on its face trying to out &#39;Russian meddling&#39; in social media</a></li>
    <li style="display:none;"><a href="/article/375706-Trump-effect-Anheuser-Busch-CEO-committed-to-investing-in-US-following-passage-of-tax-legislation"> Trump effect: Anheuser-Busch CEO committed to investing in US following passage of tax legislation</a></li>
    <li style="display:none;"><a href="/article/375704-Majority-of-Russians-approve-of-a-separate-internet-for-BRICS-nations-to-boost-security-counter-hostile-propaganda"> Majority of Russians approve of a separate internet for BRICS nations to boost security, counter hostile propaganda</a></li>
    <li style="display:none;"><a href="/article/375702-Irans-bold-insistence-on-self-determination-makes-it-a-thorn-in-imperial-Washingtons-side"> Iran&#39;s bold insistence on self-determination makes it a thorn in imperial Washington&#39;s side</a></li>
    <li style="display:none;"><a href="/article/375699-UN-accepts-Russian-invitation-to-participate-in-Syrian-national-dialogue-congress-in-Sochi"> UN accepts Russian invitation to participate in Syrian national dialogue congress in Sochi</a></li>
    <li style="display:none;"><a href="/article/375697-Idiot-and-Bastard-Bodyguard-responds-to-Macrons-joke-that-his-security-are-illiterate-during-autograph-signing-for-school-children-VIDEO"> &#39;Idiot&#39; and &#39;Bastard&#39;: Bodyguard responds to Macron&#39;s joke that his security are illiterate during autograph signing for school children (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375690-CIA-officially-recognizes-US-backed-YPG-PYD-as-terror-group-PKKs-Syrian-wing"> CIA officially recognizes US-backed YPG/PYD as terror group - PKK&#39;s Syrian wing</a></li>
    <li style="display:none;"><a href="/article/375686-Rome-and-the-decline-of-the-West-Rich-assortment-of-ills"> Rome and the decline of the West: Rich assortment of ills</a></li>
    <li style="display:none;"><a href="/article/375685-Iraq-will-take-part-in-Syrian-National-Dialogue-Congress-in-Sochi-informs-ambassador-in-Moscow"> Iraq will take part in Syrian National Dialogue Congress in Sochi, informs ambassador in Moscow</a></li>
    <li style="display:none;"><a href="/article/375684-War-between-Turkey-Iran-and-Russia-averted-by-modern-Asias-win-win-model"> War between Turkey, Iran and Russia averted by modern Asia&#39;s &quot;win-win&quot; model</a></li>
    <li style="display:none;"><a href="/article/375682-Crime-does-pay-Barack-Obama-made-20-million-while-president-but-hasnt-released-his-tax-returns-since-leaving-office"> Crime does pay: Barack Obama made $20 million while president, but hasn&#39;t released his tax returns since leaving office</a></li>
    <li style="display:none;"><a href="/article/375680-Propaganda-alert-Security-services-are-worried-Russia-could-shut-down-internet-by-cutting-undersea-cables"> Propaganda alert: Security services are worried Russia could shut down internet by cutting undersea cables</a></li>
    <li style="display:none;"><a href="/article/375676-EU-spokesman-Bloc-stands-ready-to-react-swiftly-to-any-Trump-trade-curbs"> EU spokesman: Bloc stands ready to react &#39;swiftly&#39; to any Trump trade curbs</a></li>
    <li style="display:none;"><a href="/article/375674-US-refuses-to-budge-as-Turkey-extends-military-ops-into-US-occupied-Manbij"> US refuses to budge as Turkey extends military ops into US-occupied Manbij</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/375713-Chinese-military-plane-crashes-during-training-exercise"> Chinese military plane crashes during training exercise</a></li>
    <li><a href="/article/375711-H-M-under-fire-again-recalls-Lego-themed-sock-because-design-resembled-Arabic-script-for-Allah"> H&amp;M under fire again, recalls Lego-themed sock because design &#39;resembled&#39; Arabic script for &#39;Allah&#39;</a></li>
    <li><a href="/article/375710-Ruthless-roo-takedown-Cyclist-body-slammed-by-marauding-marsupial-VIDEO"> Ruthless &#39;roo takedown: Cyclist body slammed by marauding marsupial (VIDEO)</a></li>
    <li><a href="/article/375705-Fuel-theft-Mexicos-cartels-are-ditching-drugs-for-oil"> &#39;Fuel theft&#39;: Mexico&#39;s cartels are ditching drugs for oil</a></li>
    <li><a href="/article/375703-UK-farmers-are-being-terrorized-by-rogue-vegetarians"> UK farmers are being terrorized by &#39;rogue vegetarians&#39;</a></li>
    <li><a href="/article/375701-Trump-tax-cuts-FedEx-announces-3-2-billion-in-worker-bonuses-wage-increases"> Trump tax cuts: FedEx announces $3.2 billion in worker bonuses &amp; wage increases</a></li>
    <li><a href="/article/375700-Police-handcuff-7-year-old-boy-in-Florida-school-after-allegedly-attacking-teacher"> Police handcuff 7-year-old boy in Florida school after allegedly attacking teacher</a></li>
    <li style="display:none;"><a href="/article/375692-US-composer-receives-Grammy-award-for-song-about-Putin-VIDEO"> US composer receives Grammy award for song about Putin (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375691-N-Korea-calls-off-joint-event-with-S-Korea-blames-media-report"> N. Korea calls off joint event with S. Korea, blames media - report</a></li>
    <li style="display:none;"><a href="/article/375688-Airline-calls-the-shots-Humiliated-Instagram-star-removed-from-AA-flight-VIDEOS"> Airline calls the shots: &#39;Humiliated&#39; Instagram star removed from AA flight (VIDEOS)</a></li>
    <li style="display:none;"><a href="/article/375679-Kickstarters-PC-ban-on-Swedish-Rape-Book-spurs-avalanche-of-donations"> Kickstarter&#39;s PC ban on Swedish &#39;Rape Book&#39; spurs avalanche of donations</a></li>
    <li style="display:none;"><a href="/article/375677-Bottom-of-the-housing-ladder-UK-families-forced-to-live-in-deplorable-housing-conditions"> Bottom of the housing ladder: UK families forced to live in deplorable housing conditions</a></li>
    <li style="display:none;"><a href="/article/375675-Woman-astonishes-Chinese-man-by-returning-19000-he-accidentally-threw-away"> Woman astonishes Chinese man by returning $19,000 he accidentally threw away</a></li>
    <li style="display:none;"><a href="/article/375670-Silver-winning-Vietnam-football-team-gets-rewarded-with-plane-ride-bikini-show-backlash-on-social-media-VIDEO"> Silver-winning Vietnam football team gets rewarded with plane-ride bikini show; backlash on social media (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375669-CNN-Turkey-falls-for-prank-and-reports-American-Sniper-star-killed-In-Syria-Pentagon-forced-to-deny"> CNN Turkey falls for prank and reports &#39;American Sniper&#39; star killed In Syria, Pentagon forced to deny</a></li>
    <li style="display:none;"><a href="/article/375668-US-high-school-teacher-lectures-class-comparing-military-recruiting-to-prostitution-that-Marines-are-lowest-of-low-and-bunch-of-dumb-sh-ts-VIDEO"> US high school teacher lectures class comparing military recruiting to prostitution, that Marines are &quot;lowest of low&quot; and &quot;bunch of dumb sh*ts&quot; (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/375667-Planned-Parenthood-begins-offering-children-transgender-hormone-therapy-drugs"> Planned Parenthood begins offering children transgender hormone therapy drugs</a></li>
    <li style="display:none;"><a href="/article/375664-Seattles-soda-tax-hurts-businesses-and-they-re-not-happy-about-it"> Seattle&#39;s soda tax hurts businesses and they&#39;re not happy about it</a></li>
    <li style="display:none;"><a href="/article/375663-CNN-has-gone-bananas-and-doesnt-seem-to-care"> CNN has gone bananas and doesn&#39;t seem to care</a></li>
    <li style="display:none;"><a href="/article/375662-10-Westerners-charged-for-indecent-behavior-in-Cambodia"> 10 Westerners charged for indecent behavior in Cambodia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/375715-Ancient-Eurasian-DNA-sequencing-is-revealing-links-with-modern-humans"> Ancient Eurasian DNA sequencing is revealing links with modern humans</a></li>
    <li><a href="/article/375665-Syphilis-ridden-18th-century-mummy-found-in-Swiss-church-is-relative-of-Boris-Johnson"> Syphilis-ridden 18th century mummy found in Swiss church is relative of Boris Johnson</a></li>
    <li><a href="/article/375658-Archaeologists-discover-10000-year-old-drawing-tool"> Archaeologists discover 10,000-year-old drawing tool</a></li>
    <li><a href="/article/375617-The-not-so-secret-life-of-the-late-Mathilde-Krim"> The not-so-secret life of the late Mathilde Krim</a></li>
    <li><a href="/article/375609-Poisoned-toothpaste-and-exploding-phones-Israel-linked-to-2700-assassination-operations-during-its-70-year-existence-far-more-than-any-other-western-country"> Poisoned toothpaste and exploding phones: Israel linked to 2,700 assassination operations during its 70 year existence, far more than any other western country</a></li>
    <li><a href="/article/375584-Cycles-of-History-2018-brings-echoes-of-Europes-nationalist-rebellions-of-1848"> Cycles of History: 2018 brings echoes of Europe&#39;s nationalist rebellions of 1848</a></li>
    <li><a href="/article/375511-The-origins-of-the-1959-Mt-Kenya-Safari-Club-and-its-possible-changing-tides-Safari-Club-II-what-is-it"> The origins of the 1959 Mt. Kenya Safari Club and its possible changing tides: &#39;Safari Club II&#39; what is it?</a></li>
    <li style="display:none;"><a href="/article/375491-Brief-history-of-the-Ukrainians"> Brief history of the Ukrainians</a></li>
    <li style="display:none;"><a href="/article/375484-Has-the-mysterious-Voynich-manuscript-finally-been-deciphered"> Has the mysterious Voynich manuscript finally been deciphered?</a></li>
    <li style="display:none;"><a href="/article/375455-Wanted-for-treason-flyer-distributed-in-Dallas-before-JFKs-assassination"> &quot;Wanted for treason&quot; flyer distributed in Dallas before JFK&#39;s assassination</a></li>
    <li style="display:none;"><a href="/article/375415-British-archaeologists-find-10000-year-old-crayon-in-Scarborough"> British archaeologists find 10,000-year-old &#39;crayon&#39; in Scarborough</a></li>
    <li style="display:none;"><a href="/article/375405-Oldest-known-Homo-sapiens-remains-outside-Africa-unearthed-in-Israeli-cave"> Oldest known Homo sapiens remains outside Africa unearthed in Israeli cave</a></li>
    <li style="display:none;"><a href="/article/375389-Bergman-book-Israel-planned-to-shoot-down-passenger-jet-in-Arafat-assassination-plot"> Bergman book: Israel planned to shoot down passenger jet in Arafat assassination plot</a></li>
    <li style="display:none;"><a href="/article/375379-Putins-message-at-annual-Leningrad-siege-World-War-2-memorial-Never-again"> Putin&#39;s message at annual Leningrad siege World War 2 memorial: Never again</a></li>
    <li style="display:none;"><a href="/article/375226-1-7-billion-year-old-sedimentary-rocks-from-North-America-found-in-Australia"> 1.7-billion-year-old sedimentary rocks from North America found in Australia</a></li>
    <li style="display:none;"><a href="/article/375197-Two-narratives-one-reality-J-M-N-Jeffries-long-lost-account-of-how-the-Zionists-stole-Palestine"> Two narratives, one reality: J.M.N. Jeffries&#39; long-lost account of how the Zionists stole Palestine</a></li>
    <li style="display:none;"><a href="/article/375162-Setting-the-record-straight-The-Post-is-presenting-fairy-tales-about-the-release-of-the-Pentagon-Papers"> Setting the record straight: &#39;The Post&#39; is presenting fairy tales about the release of the Pentagon Papers</a></li>
    <li style="display:none;"><a href="/article/375028-Dead-Sea-Scrolls-New-discoveries-and-what-they-might-mean"> Dead Sea Scrolls: New discoveries and what they might mean</a></li>
    <li style="display:none;"><a href="/article/375009-US-experimented-on-hundreds-of-pregnant-women-with-radiation-during-the-Cold-War"> US experimented on hundreds of pregnant women with radiation during the Cold War</a></li>
    <li style="display:none;"><a href="/article/374978-Two-Brothers-DNA-solves-the-mystery-of-how-these-mummies-were-related"> Two Brothers: DNA solves the mystery of how these mummies were related</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/375716-Is-there-a-storage-device-for-memories-somewhere-in-the-brain"> Is there a storage device for memories somewhere in the brain?</a></li>
    <li><a href="/article/375681-Majority-of-Americans-not-comfortable-with-self-driving-cars-poll"> Majority of Americans &#39;not comfortable&#39; with self-driving cars - poll</a></li>
    <li><a href="/article/375631-Retirement-causes-short-term-memory-to-rapidly-decline-warn-scientists"> Retirement causes short term memory to rapidly decline, warn scientists</a></li>
    <li><a href="/article/375612-Scientists-find-happy-secret-to-improve-your-running-endurance"> Scientists find &#39;happy&#39; secret to improve your running endurance</a></li>
    <li><a href="/article/375600-Zombie-Defender-kills-zombies-or-your-money-back-Musk-promotes-500-flamethrower"> &#39;Zombie Defender, kills zombies or your money back&#39;: Musk promotes $500 flamethrower</a></li>
    <li><a href="/article/375587-Robocar-Fords-AI-upgrades-leaves-no-hiding-place-for-bad-drivers"> Robocar: Ford&#39;s AI upgrades leaves no hiding place for bad drivers</a></li>
    <li><a href="/article/375574-The-FDA-approves-robotic-exoskeleton"> The FDA approves robotic exoskeleton</a></li>
    <li style="display:none;"><a href="/article/375566-Facebook-censorship-Heres-how-to-make-sure-you-still-see-posts-by-your-favorite-sites"> Facebook censorship: Here&#39;s how to make sure you still see posts by your favorite sites</a></li>
    <li style="display:none;"><a href="/article/375561-Looking-at-pupil-size-in-sleeping-mice-yields-surprises"> Looking at pupil size in sleeping mice yields surprises</a></li>
    <li style="display:none;"><a href="/article/375545-Researchers-devise-method-to-determine-when-a-cell-has-cashed-RNA-checks-written-by-active-genes"> Researchers devise method to determine when a cell has &#39;cashed&#39; RNA &#39;checks&#39; written by active genes</a></li>
    <li style="display:none;"><a href="/article/375525-The-deal-with-diesel-cars-Analysis-shows-they-re-less-expensive-but-also-less-reliable-than-petrol"> The deal with diesel cars: Analysis shows they&#39;re less expensive but also less reliable than petrol</a></li>
    <li style="display:none;"><a href="/article/375518-Facts-and-names-eluding-you-Blame-the-left-side-of-your-brain"> Facts and names eluding you? Blame the left side of your brain</a></li>
    <li style="display:none;"><a href="/article/375506-NASA-releases-stunningly-detailed-photograph-of-Mars-basin-favorable-to-life"> NASA releases stunningly detailed photograph of Mars basin &#39;favorable&#39; to life</a></li>
    <li style="display:none;"><a href="/article/375500-Autolykiviridae-Never-before-seen-viruses-with-weird-DNA-were-just-discovered-in-the-ocean"> Autolykiviridae: Never-before-seen viruses with weird DNA were just discovered in the ocean</a></li>
    <li style="display:none;"><a href="/article/375498-Synthetic-incompatibility-Scientists-are-creating-GMO-species-that-cant-survive"> Synthetic incompatibility: Scientists are creating GMO species that can&#39;t survive</a></li>
    <li style="display:none;"><a href="/article/375492-Nasa-satellite-photo-reveals-the-criss-cross-wake-patterns-that-ships-leave-clouds"> Nasa satellite photo reveals the criss-cross wake patterns that ships leave clouds</a></li>
    <li style="display:none;"><a href="/article/375490-First-time-in-150-years-RTs-guide-to-the-super-blue-blood-moon-event"> First time in 150 years: RT&#39;s guide to the &#39;super blue blood moon&#39; event</a></li>
    <li style="display:none;"><a href="/article/375436-Google-Home-identifies-Buddha-Muhammad-but-not-Jesus-or-God"> Google Home identifies Buddha, Muhammad, but not Jesus or God</a></li>
    <li style="display:none;"><a href="/article/375347-Not-socially-constructed-Wild-chimp-girls-play-with-dolls-too"> Not socially constructed: Wild chimp &#39;girls&#39; play with &#39;dolls&#39; too</a></li>
    <li style="display:none;"><a href="/article/375331-Music-really-is-a-universal-language"> Music really is a universal language</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/375720-Mudslide-and-flood-risk-high-as-atmospheric-river-soaks-coastal-British-Columbia"> Mudslide and flood risk high as atmospheric river soaks coastal British Columbia</a></li>
    <li><a href="/article/375689-Paris-floods-Seine-river-reaches-peak-of-four-metres-above-its-normal-level-though-more-rain-is-expected-VIDEO"> Paris floods: Seine river reaches peak of four metres above its normal level, though more rain is expected (VIDEO)</a></li>
    <li><a href="/article/375687-Lightning-bolt-kills-family-of-five-in-Namibia"> Lightning bolt kills family of five in Namibia</a></li>
    <li><a href="/article/375683-Dead-whale-washes-up-at-Fernandina-Beach-Florida"> Dead whale washes up at Fernandina Beach, Florida</a></li>
    <li><a href="/article/375622-Rare-January-waterspout-evolves-into-tornado-over-Humboldt-Bay-California-VIDEO"> Rare January waterspout evolves into tornado over Humboldt Bay, California (VIDEO)</a></li>
    <li><a href="/article/375613-Shallow-6-6-magnitude-earthquake-southwest-of-Africa"> Shallow 6.6 magnitude earthquake southwest of Africa</a></li>
    <li><a href="/article/375591-Lowest-temperature-ever-recorded-for-Bangladesh"> Lowest temperature ever recorded for Bangladesh</a></li>
    <li style="display:none;"><a href="/article/375589-Over-9-feet-of-snow-at-Hurricane-Ridge-Washington-drifts-of-14-feet"> Over 9 feet of snow at Hurricane Ridge, Washington (drifts of 14 feet)</a></li>
    <li style="display:none;"><a href="/article/375582-Erupting-Philippine-volcano-threatens-to-bury-nearby-communities"> Erupting Philippine volcano threatens to &#39;bury&#39; nearby communities</a></li>
    <li style="display:none;"><a href="/article/375581-Shark-attacks-along-US-west-coast-nearly-double-in-2017-over-previous-year"> Shark attacks along US west coast nearly double in 2017 over previous year</a></li>
    <li style="display:none;"><a href="/article/375577-Spectacular-polar-stratospheric-clouds-captured-over-Peru-PHOTOS"> Spectacular polar stratospheric clouds captured over Peru (PHOTOS)</a></li>
    <li style="display:none;"><a href="/article/375568-Earths-hot-core-not-global-warming-responsible-for-Greenlands-melting-ice-sheet"> Earth&#39;s hot core, not global warming, responsible for Greenland&#39;s melting ice sheet</a></li>
    <li style="display:none;"><a href="/article/375560-Lake-Michigans-blue-waters-come-at-a-high-cost"> Lake Michigan&#39;s blue waters come at a high cost</a></li>
    <li style="display:none;"><a href="/article/375555-Heavy-snowfall-shuts-schools-and-airports-in-Tehran-Iran"> Heavy snowfall shuts schools and airports in Tehran, Iran</a></li>
    <li style="display:none;"><a href="/article/375486-Winter-storm-delivers-snow-to-Saudi-Arabia-and-Lebanon-PHOTOS-VIDEOS"> Winter storm delivers snow to Saudi Arabia and Lebanon (PHOTOS, VIDEOS)</a></li>
    <li style="display:none;"><a href="/article/375480-Woman-killed-by-lightning-in-South-Africa"> Woman killed by lightning in South Africa</a></li>
    <li style="display:none;"><a href="/article/375460-Sinkhole-opens-up-in-Belgium-near-infamous-WWI-battlefield"> Sinkhole opens up in Belgium near infamous WWI battlefield</a></li>
    <li style="display:none;"><a href="/article/375456-Shallow-magnitude-6-2-earthquake-north-of-Papua-New-Guinea"> Shallow magnitude 6.2 earthquake north of Papua New Guinea</a></li>
    <li style="display:none;"><a href="/article/375454-Lyons-twin-rivers-threaten-floods-as-Rhone-Saone-rise"> Lyon&#39;s twin rivers threaten floods as Rhone &amp; Saone rise</a></li>
    <li style="display:none;"><a href="/article/375451-Heavy-snow-hits-Shanghai-for-first-time-in-a-decade"> Heavy snow hits Shanghai for first time in a decade</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/375718-Meteor-fireball-streaks-across-skies-of-southern-Spain-shines-brighter-than-the-moon-VIDEO"> Meteor fireball streaks across skies of southern Spain, shines brighter than the moon (VIDEO)</a></li>
    <li><a href="/article/375717-Scientists-Bright-meteor-fireball-near-Grand-Bend-Ontario-likely-dropped-meteorites"> Scientists: Bright meteor fireball near Grand Bend, Ontario likely dropped meteorites</a></li>
    <li><a href="/article/375367-Loud-mystery-boom-rattles-residents-in-southern-Maine"> Loud, mystery boom rattles residents in southern Maine</a></li>
    <li><a href="/article/375186-Loud-boom-rattles-homes-in-southern-Arkansas-officials-unaware-of-cause"> Loud boom rattles homes in southern Arkansas; officials unaware of cause</a></li>
    <li><a href="/article/375005-Residents-of-North-Routt-Colorado-trying-to-solve-mystery-of-what-rattled-homes"> Residents of North Routt, Colorado trying to solve mystery of what rattled homes</a></li>
    <li><a href="/article/375003-Police-in-Wyomissing-Pennsylvania-investigating-reports-of-loud-booming-noise"> Police in Wyomissing, Pennsylvania investigating reports of loud booming noise</a></li>
    <li><a href="/article/374833-Bright-meteor-fireball-over-the-US-Midwest-seen-as-far-south-as-Alabama"> Bright meteor fireball over the US Midwest seen as far south as Alabama</a></li>
    <li style="display:none;"><a href="/article/374809-Mysterious-boom-shakes-homes-in-northern-Illinois"> Mysterious boom shakes homes in northern Illinois</a></li>
    <li style="display:none;"><a href="/article/374741-Michigan-Meteor-Event-Fireball-Numbers-Increased-Again-in-2017"><strong class="chn-focus">SOTT Focus:</strong>  Michigan Meteor Event: Fireball Numbers Increased Again in 2017</a></li>
    <li style="display:none;"><a href="/article/374329-Meteor-fireball-lights-up-night-sky-over-Michigan-USGS-registers-impact-as-M2-0-earthquake-fragments-found-UPDATE-PHOTOS"> Meteor fireball lights up night sky over Michigan; USGS registers impact as M2.0 earthquake - fragments found (UPDATE, PHOTOS)</a></li>
    <li style="display:none;"><a href="/article/374574-Albertans-report-meteor-fireball-over-the-province"> Albertans report meteor fireball over the province</a></li>
    <li style="display:none;"><a href="/article/374570-Second-meteor-fireball-flashes-over-Ohio"> Second meteor fireball flashes over Ohio</a></li>
    <li style="display:none;"><a href="/article/374056-Meteor-fireball-seen-over-Northland-New-Zealand"> Meteor fireball seen over Northland, New Zealand</a></li>
    <li style="display:none;"><a href="/article/374016-Astronomer-attributes-flash-of-light-sonic-boom-in-Dallas-Ft-Worth-neighborhood-to-exploding-meteorite"> Astronomer attributes flash of light, sonic boom in Dallas/Ft. Worth neighborhood to exploding meteorite</a></li>
    <li style="display:none;"><a href="/article/373755-Green-comet-spotted-in-Dubai-skies"> &#39;Green comet&#39; spotted in Dubai skies</a></li>
    <li style="display:none;"><a href="/article/373740-Mysterious-boom-shakes-homes-windows-in-Seattle-Washington"> Mysterious boom shakes homes, windows in Seattle, Washington</a></li>
    <li style="display:none;"><a href="/article/373564-Very-bright-bolide-turns-night-into-day-over-vast-area-of-Russia"> Very bright bolide turns night into day over vast area of Russia</a></li>
    <li style="display:none;"><a href="/article/373166-Bright-green-meteor-fireball-startles-viewers-in-northeastern-Pennsylvania"> Bright green meteor fireball startles viewers in northeastern Pennsylvania</a></li>
    <li style="display:none;"><a href="/article/373156-Brilliant-blue-green-meteor-fireball-lights-up-sky-in-Manitoba-northwestern-Ontario"> Brilliant blue-green meteor fireball lights up sky in Manitoba, northwestern Ontario</a></li>
    <li style="display:none;"><a href="/article/373137-Mysterious-blazing-object-lights-up-the-night-sky-over-Ocana-Colombia"> Mysterious blazing object lights up the night sky over Ocaña, Colombia</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/375698-Top-UK-doctor-warns-of-antibiotic-apocalypse"> Top UK doctor warns of antibiotic apocalypse</a></li>
    <li><a href="/article/375696-Delayed-onset-muscle-soreness-and-what-you-can-do-about-it"> Delayed onset muscle soreness and what you can do about it</a></li>
    <li><a href="/article/375695-Public-school-and-ADHD-Why-some-experts-dont-believe-the-diagnosis-is-real"> Public school and ADHD  -  Why some experts don&#39;t believe the diagnosis is real</a></li>
    <li><a href="/article/375678-Rejuvenation-strategies-How-rejuvenation-of-stem-cells-could-lead-to-healthier-aging"> Rejuvenation strategies: How rejuvenation of stem cells could lead to healthier aging</a></li>
    <li><a href="/article/375666-Scientists-discover-10-new-viral-defense-systems-in-bacteria"> Scientists discover 10 new viral defense systems in bacteria</a></li>
    <li><a href="/article/375657-AKT-protein-is-key-to-the-brains-memory-factory"> AKT protein is key to the brain&#39;s &#39;memory factory&#39;</a></li>
    <li><a href="/article/375649-Shooting-blanks-The-human-race-could-be-infertile-in-50-years"> Shooting blanks: The human race could be infertile in 50 years</a></li>
    <li style="display:none;"><a href="/article/375647-Skip-the-meds-Montmorency-cherry-juice-as-effective-at-reducing-high-blood-pressure-as-medication"> Skip the meds: Montmorency cherry juice as effective at reducing high blood pressure as medication</a></li>
    <li style="display:none;"><a href="/article/375624-This-personality-change-is-a-potential-warning-for-Alzheimer-s"> This personality change is a potential warning for Alzheimer&#39;s</a></li>
    <li style="display:none;"><a href="/article/375611-False-and-deceptive-marketing-practices-revealed-Are-there-parallels-between-the-recognized-opioid-epidemic-and-ignored-vaccine-disasters"> False and deceptive marketing practices revealed: Are there parallels between the recognized opioid epidemic and ignored vaccine disasters?</a></li>
    <li style="display:none;"><a href="/article/375607-Sleep-as-a-cognitive-tool-How-sound-and-smell-cues-can-enhance-learning-while-you-sleep"> Sleep as a cognitive tool: How sound and smell cues can enhance learning while you sleep</a></li>
    <li style="display:none;"><a href="/article/375586-Davos-summit-100-years-after-Spanish-flu-new-global-pandemics-feared"> Davos summit: 100 years after &#39;Spanish flu&#39;, new global pandemics feared</a></li>
    <li style="display:none;"><a href="/article/375573-Young-children-dying-from-flu-in-growing-numbers"> Young children dying from flu in growing numbers</a></li>
    <li style="display:none;"><a href="/article/375547-Health-authorities-lament-the-lack-of-trust-in-modern-medicine"> Health authorities lament the lack of trust in modern medicine</a></li>
    <li style="display:none;"><a href="/article/375504-Research-study-finds-close-to-a-third-of-FDA-approved-drugs-have-safety-issues"> Research study finds close to a third of FDA approved drugs have safety issues</a></li>
    <li style="display:none;"><a href="/article/375499-Worse-than-doughnuts-Highly-processed-and-packed-with-carbohydrates-protein-bars-are-no-boon-to-health"> Worse than doughnuts: Highly processed and packed with carbohydrates, protein bars are no boon to health</a></li>
    <li style="display:none;"><a href="/article/375495-Health-officials-warn-about-Measles-outbreak-in-England-the-solution-Get-vaccinated"> Health officials warn about Measles outbreak in England - the solution? Get vaccinated!</a></li>
    <li style="display:none;"><a href="/article/375445-New-universal-flu-vaccine-targets-the-stalk-and-not-the-head-of-the-virus"> New &#39;universal&#39; flu vaccine targets the &#39;stalk&#39; and not the head of the virus</a></li>
    <li style="display:none;"><a href="/article/375434-The-Ubiquity-of-Electrosmog-Groundbreaking-study-shows-shielding-EMF-improves-autoimmune-disease"> The Ubiquity of Electrosmog: Groundbreaking study shows shielding EMF improves autoimmune disease</a></li>
    <li style="display:none;"><a href="/article/375430-Move-more-Is-walking-the-new-superfood"> Move more: Is walking the new superfood?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/375693-Perspectives-on-wisdom-from-end-of-life-patients"> Perspectives on wisdom from end-of-life patients</a></li>
    <li><a href="/article/375497-Interpersonal-synchrony-Holding-your-partners-hand-can-ease-their-pain"> Interpersonal synchrony: Holding your partner&#39;s hand can ease their pain</a></li>
    <li><a href="/article/375475-Wearing-more-clothing-makes-you-look-more-intelligent"> Wearing more clothing makes you look more intelligent</a></li>
    <li><a href="/article/375473-Jordan-Peterson-Stop-saying-things-that-make-you-weak-VIDEO"> Jordan Peterson: &quot;Stop saying things that make you weak&quot; (VIDEO)</a></li>
    <li><a href="/article/375303-Psychopaths-do-their-best-under-abusive-bosses"> Psychopaths do their best under abusive bosses</a></li>
    <li><a href="/article/375287-Pets-grieve-too-How-to-help-your-surviving-pet-deal-with-a-loss"> Pets grieve too: How to help your surviving pet deal with a loss</a></li>
    <li><a href="/article/375061-Japanese-words-for-space-may-change-your-view-of-the-world"> Japanese words for &#39;space&#39; may change your view of the world</a></li>
    <li style="display:none;"><a href="/article/375008-6-traits-that-show-you-are-dealing-with-a-narcissist"> 6 traits that show you are dealing with a narcissist</a></li>
    <li style="display:none;"><a href="/article/374994-Dog-alerts-owner-to-gas-leak-at-home"> Dog alerts owner to gas leak at home</a></li>
    <li style="display:none;"><a href="/article/374972-Study-finds-excessive-screen-time-on-cellphones-linked-to-lower-level-of-happiness-in-teens"> Study finds excessive screen time on cellphones linked to lower level of happiness in teens</a></li>
    <li style="display:none;"><a href="/article/374947-MIT-researchers-theorize-confusing-range-of-autism-symptoms-related-to-inability-to-predict-what-will-happen-next"> MIT researchers theorize confusing range of autism symptoms related to inability to predict what will happen next</a></li>
    <li style="display:none;"><a href="/article/374919-When-mom-feels-depressed-babys-cells-will-feel-it-too"> When mom feels depressed, baby&#39;s cells will feel it too</a></li>
    <li style="display:none;"><a href="/article/374905-Family-dinners-boost-childrens-communication-skills"> Family dinners boost childrens&#39; communication skills</a></li>
    <li style="display:none;"><a href="/article/374891-Generation-Degeneration-Never-being-offline-is-a-double-edged-sword"> Generation Degeneration: Never being offline is a double-edged sword</a></li>
    <li style="display:none;"><a href="/article/374876-Living-the-way-of-the-Samurai-warrior-in-everyday-life-The-seven-principles-of-Bushido"> Living the way of the Samurai warrior in everyday life: The seven principles of Bushido</a></li>
    <li style="display:none;"><a href="/article/374796-Jordan-Peterson-The-pursuit-of-happiness-is-a-pointless-goal-You-need-an-AIM"> Jordan Peterson: &#39;The pursuit of happiness is a pointless goal. You need an AIM&#39;</a></li>
    <li style="display:none;"><a href="/article/374795-Christie-Blatchford-interviews-warrior-for-common-sense-Jordan-Peterson"> Christie Blatchford interviews &#39;warrior for common sense&#39; Jordan Peterson</a></li>
    <li style="display:none;"><a href="/article/374726-Equine-therapy-Horses-are-helping-veterans-with-PTSD"> Equine therapy: Horses are helping veterans with PTSD</a></li>
    <li style="display:none;"><a href="/article/374672-Jordan-Peterson-Goes-International-Takes-London-by-Storm"><strong class="chn-focus">SOTT Focus:</strong>  Jordan Peterson Goes International: Takes London by Storm</a></li>
    <li style="display:none;"><a href="/article/374503-Read-to-lead-and-learn-How-to-digest-books-above-your-level-and-increase-intelligence"> Read to lead and learn: How to digest books &#39;above your level&#39; and increase intelligence</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/375656-Philosopher-Rudolf-Steiner-talked-of-supernatural-beings-that-feed-on-negative-emotions"> Philosopher Rudolf Steiner talked of supernatural beings that feed on negative emotions</a></li>
    <li><a href="/article/375345-Irish-exorcist-priest-calls-in-for-back-up-amid-dramatic-increase-in-demonic-activity-VIDEO"> Irish exorcist priest calls in for back up amid dramatic increase in demonic activity (VIDEO)</a></li>
    <li><a href="/article/374968-Will-aliens-save-humanity-Probably-not"> Will aliens save humanity? Probably not</a></li>
    <li><a href="/article/374635-UFO-video-is-the-start-of-War-of-the-Worlds-claims-US-Navy-pilot"> UFO video is the start of &#39;War of the Worlds&#39; claims US Navy pilot</a></li>
    <li><a href="/article/374416-Mysterious-gamma-rays-are-alien-messages-claims-MIT-astronomer"> Mysterious gamma rays are alien messages claims MIT astronomer</a></li>
    <li><a href="/article/374332-Repeated-Mothman-sightings-in-Chicago"> Repeated Mothman sightings in Chicago</a></li>
    <li><a href="/article/374287-Airmen-involved-in-The-Rendlesham-Forest-Incident-possibly-abducted"> Airmen involved in &#39;The Rendlesham Forest Incident&#39; possibly abducted</a></li>
    <li style="display:none;"><a href="/article/373907-Woman-films-vertical-UFO-over-Mexico"> Woman films vertical UFO over Mexico</a></li>
    <li style="display:none;"><a href="/article/373453-Manhattan-reported-more-UFO-sightings-in-last-two-years-than-any-other-borough"> Manhattan reported more UFO sightings in last two years than any other borough</a></li>
    <li style="display:none;"><a href="/article/373180-We-are-property-Zoo-Theory-finally-explains-why-aliens-havent-contacted-us-yet"> &#39;We are property&#39; - &#39;Zoo Theory&#39; finally explains why aliens haven&#39;t contacted us yet</a></li>
    <li style="display:none;"><a href="/article/372689-State-of-California-takes-lead-with-490-UFO-sightings-in-2017"> State of California takes lead with 490 UFO sightings in 2017</a></li>
    <li style="display:none;"><a href="/article/372637-Extraterrestrial-Fascinations-The-Pentagon-and-UFOs"> Extraterrestrial Fascinations: The Pentagon and UFOs</a></li>
    <li style="display:none;"><a href="/article/372379-Will-the-next-UFO-disclosure-be-biological-threats-from-outer-space"> Will the next UFO disclosure be &quot;biological threats from outer space?&quot;</a></li>
    <li style="display:none;"><a href="/article/370915-Enormous-train-of-mystery-flashing-lights-seen-from-across-the-US-VIDEOS-UPDATE-Related-to-meteor-fireball-event"> Enormous train of mystery flashing lights seen from across the US (VIDEOS) - UPDATE: Related to meteor fireball event?</a></li>
    <li style="display:none;"><a href="/article/371774-Strange-lights-filmed-above-Sheffield-UK"> Strange lights filmed above Sheffield, UK</a></li>
    <li style="display:none;"><a href="/article/371730-Alex-Tsakiris-interviews-Stanton-Friedman-on-Jacques-Vallee-and-UFOs-Consciousness"> Alex Tsakiris interviews Stanton Friedman on Jacques Vallee and UFOs/Consciousness</a></li>
    <li style="display:none;"><a href="/article/371708-Retired-Navy-pilot-David-Fravor-describes-2004-encounter-with-UFO-off-San-Diego-coast"> Retired Navy pilot David Fravor describes 2004 encounter with UFO off San Diego coast</a></li>
    <li style="display:none;"><a href="/article/371619-Disclosure-Pentagon-releases-footage-of-USAF-jets-chasing-UFO-in-2004-VIDEO"> Disclosure! Pentagon releases footage of USAF jets chasing UFO in 2004 (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/371589-The-truth-is-out-there-The-Pentagons-secret-search-for-UFOs"> The truth is out there: The Pentagon&#39;s secret search for UFOs</a></li>
    <li style="display:none;"><a href="/article/371438-Spontaneous-human-combustion-Man-dies-after-bursting-into-flames-in-unexplained-circumstances-in-London-street"> Spontaneous human combustion? Man dies after bursting into flames in unexplained circumstances in London street</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/375443-World-Economic-Forum-The-internet-is-exposing-our-lies-and-it-needs-to-stop"> World Economic Forum - &quot;The internet is exposing our lies and it needs to stop&quot;</a></li>
    <li><a href="/article/375352-Bad-to-the-bone-Vladimir-Putins-extraordinarily-badass-alpha-male-walk-VIDEO"> Bad to the bone: Vladimir Putin&#39;s extraordinarily badass alpha male walk (VIDEO)</a></li>
    <li><a href="/article/375271-Man-claiming-personal-relationship-with-magical-super-being-says-fake-news-stories-are-harming-society"> Man claiming personal relationship with magical super-being says &#39;fake news&#39; stories are harming society</a></li>
    <li><a href="/article/374996-CNN-suddenly-concerned-about-very-real-threat-of-asteroid-impacts-amid-government-shutdown"> CNN suddenly concerned about very real threat of asteroid impacts amid government shutdown</a></li>
    <li><a href="/article/374934-100-of-the-worlds-politicians-owned-by-the-richest-1"> 100% of the world&#39;s politicians owned by the richest 1%</a></li>
    <li><a href="/article/374549-Want-to-date-a-Russian-woman-Here-are-7-reasons-why-it-might-end-in-disappointment"> Want to date a Russian woman? Here are 7 reasons why it might end in disappointment</a></li>
    <li><a href="/article/374476-Putin-weaponizes-sheep-and-launches-sneaky-attack-on-US-bases-in-Romania"> Putin weaponizes sheep and launches sneaky attack on US bases in Romania</a></li>
    <li style="display:none;"><a href="/article/374436-Fallon-parodies-upcoming-Fake-News-Awards"> Fallon parodies upcoming &#39;Fake News Awards&#39;</a></li>
    <li style="display:none;"><a href="/article/374431-Montrealer-creates-parked-DeLorean-snow-sculpture-police-confused"> Montrealer creates parked DeLorean snow sculpture - police confused</a></li>
    <li style="display:none;"><a href="/article/374303-No-joke-President-John-Tyler-born-1790-has-two-living-grandsons"> No joke! President John Tyler, born 1790, has two living grandsons</a></li>
    <li style="display:none;"><a href="/article/374290-Accidentally-shifted-to-an-alternative-reality-in-2012-admit-CERN-scientists"> &#39;Accidentally shifted to an alternative reality in 2012&#39; admit CERN scientists</a></li>
    <li style="display:none;"><a href="/article/374277-Feeling-Left-Out-of-Popular-Victimhood-Culture-Pre-made-Status-Updates-For-Jumping-on-The-MeToo-Bandwagon"> Feeling Left Out of Popular Victimhood Culture? Pre-made Status Updates For Jumping on The #MeToo Bandwagon</a></li>
    <li style="display:none;"><a href="/article/374001-BadDay-mpg-One-of-the-internets-first-viral-videos-has-a-heck-of-a-history"> BadDay.mpg: One of the internet&#39;s first viral videos has a heck of a history</a></li>
    <li style="display:none;"><a href="/article/373877-What-should-Putin-hack-next-in-2018"> What should Putin hack next in 2018?</a></li>
    <li style="display:none;"><a href="/article/373776-Jonathan-Pie-Oprah-for-US-president-Really"> Jonathan Pie: Oprah for US president! Really?</a></li>
    <li style="display:none;"><a href="/article/373731-Poroshenko-gets-owned-twice-in-3-weeks-by-Russian-pranksters-VIDEO"> Poroshenko gets owned twice in 3 weeks by Russian pranksters (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/373444-Golden-Globe-red-carpet-fashion-Unisex-jumpsuits-keep-the-focus-on-actors-work"> Golden Globe red carpet fashion: Unisex jumpsuits keep the focus on actors&#39; work</a></li>
    <li style="display:none;"><a href="/article/373434-Very-cheeky-Commuters-bare-bottoms-for-No-Pants-Subway-Ride"> Very cheeky! Commuters bare bottoms for &#39;No Pants Subway Ride&#39;</a></li>
    <li style="display:none;"><a href="/article/373203-1-3mn-gold-plated-vodka-bottle-stolen-Bottle-found-intact-at-building-site-drained-of-vodka"> €1.3mn gold-plated vodka bottle stolen - Bottle found intact at building site, drained of vodka</a></li>
    <li style="display:none;"><a href="/article/373123-Little-dog-lives-to-bark-her-tale-after-being-snatched-by-an-eagle"> Little dog lives to bark her tale after being snatched by an eagle</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/447212" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/447212" target="_blank" rel="nofollow"><img border="0" alt="mueller team" title="mueller team" src="/image/s22/447212/medium/Mueller_Team.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/447212', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/447212&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F447212&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F447212%2Ffull%2FMueller_Team.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/289" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Once a profound truth has been seen, it cannot be 'unseen'. There's no 'going back' to the person you were. Even if such a possibility did exist...why would you want to?</p></blockquote>
      <div class="qsrc">
        - Dave Sim
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/289', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>These activists are like religious zealots. They are not happy unless YOU stop eating meat or worship their god along with them! They want to try...</p>
      <div class="poster">
        <a href="/user/27002-Illusionoffreedom">Illusionoffreedom</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/375703-UK-farmers-are-being-terrorized-by-rogue-vegetarians" title="UK farmers are being terrorized by &#39;rogue vegetarians&#39;"></a>
          <a class="recomicon recomcom" href="/article/375703-UK-farmers-are-being-terrorized-by-rogue-vegetarians#comment216872" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Rocky, I was just thinking the same thing! I heard, on some news report, that a large portion of the gas produced in America is shipped overseas....</p>
      <div class="poster">
        <a href="/user/18535-Ragnar">Ragnar</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/375712-What-sanctions-French-tanker-delivers-Russian-gas-to-United-States" title="What sanctions? French tanker delivers Russian gas to United States"></a>
          <a class="recomicon recomcom" href="/article/375712-What-sanctions-French-tanker-delivers-Russian-gas-to-United-States#comment216871" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The creators of The Walking Dead should use Soros as one of the zombies in that show. That guy looks so decayed and rotted! Just like a zombie. No...</p>
      <div class="poster">
        <a href="/user/18535-Ragnar">Ragnar</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/375714-Truth-will-out-Lefist-media-hacks-insist-Soros-upstaged-Trump-at-Davos-until-photographic-evidence-proves-otherwise" title="Truth will out: Lefist media hacks insist Soros upstaged Trump at Davos, until photographic evidence proves otherwise"></a>
          <a class="recomicon recomcom" href="/article/375714-Truth-will-out-Lefist-media-hacks-insist-Soros-upstaged-Trump-at-Davos-until-photographic-evidence-proves-otherwise#comment216870" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The atmosphere filters out most of the sun's blue light, so the moon looks red,"NASA says I don't think you convince anyone, on seeing something...</p>
      <div class="poster">
        <a href="/user/23742-HashAttack2">HashAttack2</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/375490-First-time-in-150-years-RTs-guide-to-the-super-blue-blood-moon-event" title="First time in 150 years: RT&#39;s guide to the &#39;super blue blood moon&#39; event"></a>
          <a class="recomicon recomcom" href="/article/375490-First-time-in-150-years-RTs-guide-to-the-super-blue-blood-moon-event#comment216869" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>why do we need Russian gas</p>
      <div class="poster">
        <a href="/user/29465-rocky">rocky</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/375712-What-sanctions-French-tanker-delivers-Russian-gas-to-United-States" title="What sanctions? French tanker delivers Russian gas to United States"></a>
          <a class="recomicon recomcom" href="/article/375712-What-sanctions-French-tanker-delivers-Russian-gas-to-United-States#comment216868" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_15.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/447778" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/447778" target="_blank" rel="nofollow"><img border="0" alt="G6 Beijing-Tibet Expressway" title="G6 Beijing-Tibet Expressway" src="/image/s22/447778/medium/G6_Beijing_Tibet_Expressway.jpg" /></a>
  <p style="padding-top:10px;"><strong>G6 Beijing-Tibet Expressway</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/447778', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/447778&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F447778&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs22%2F447778%2Ffull%2FG6_Beijing_Tibet_Expressway.jpg&description=G6%20Beijing-Tibet%20Expressway" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> <div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.10'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
