<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment -- Sott.net" />
<meta name="description" content="The third Eastern Economic Forum (EEF2017) aimed at luring businesses and attracting billions in international investment into Russia&#39;s Far East starts on September 6 in the city of Vladivostok. Over 30 investment projects worth 1.2 trillion..." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Russia&#39;s Eastern Economic Forum expected to attract over $20bn in..." />
<meta name="twitter:description" content="The third Eastern Economic Forum (EEF2017) aimed at luring businesses and attracting billions in international investment into Russia&#39;s Far East starts on September 6 in the city of Vladivostok...." />
<meta name="twitter:image:src" content="https://www.sott.net/image/s20/415359/pod/59a0122efc7e9328598b4567.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/360075-Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="http://www.sott.net/image/s20/415359/full/59a0122efc7e9328598b4567.jpg" />
<meta property="og:image:secure_url" content="https://www.sott.net/image/s20/415359/full/59a0122efc7e9328598b4567.jpg" />
<meta property="og:description" content="The third Eastern Economic Forum (EEF2017) aimed at luring businesses and attracting billions in international investment into Russia&#39;s Far East starts on September 6 in the city of Vladivostok. Over 30 investment projects worth 1.2 trillion..." />
<meta property="og:site_name" content="Sott.net" />
<title>Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/360075-Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_05.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]>
<link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_09.js"></script>
<script type="text/javascript" src="/javascripts/tipey_05.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="menuBarToggle('menupup-lang', this);return false;" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="menuBarToggle('menupup-cats', this);return false;" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="sottLoadContactForm(window.location.href, '');return false;" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="menuBarToggle('menupup-rss', this);return false;"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="menuBarToggle('menupup-share', this);return false;"><span class="menu-drop"></span></a>
            <a href="/users/login" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="SuperSearchGo(this);return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 25 Aug 2017
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('menupup-more').hide();sottLoadContactForm(window.location.href);return false;" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('menupup-more').hide(); supermapOpenIframe('https://www.sott.net', 'main', null);return false;"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a title="SOTT Focus" href="/editorials">SOTT Focus</a>
          <a title="Best of the Web" href="/best-of-web">Best of the Web</a>
          <a title="Puppet Masters" href="/category/16-Puppet-Masters">Puppet Masters</a>
          <a title="Society&#39;s Child" href="/category/18-Societys-Child">Society&#39;s Child</a>
          <a title="Secret History" href="/category/19-Secret-History">Secret History</a>
          <a title="Science &amp; Technology" href="/category/14-Science-Technology">Science &amp; Technology</a>
          <a title="Earth Changes" href="/category/4-Earth-Changes">Earth Changes</a>
          <a title="Fire in the Sky" href="/category/17-Fire-in-the-Sky">Fire in the Sky</a>
          <a title="Health &amp; Wellness" href="/category/7-Health-Wellness">Health &amp; Wellness</a>
          <a title="Science of the Spirit" href="/category/20-Science-of-the-Spirit">Science of the Spirit</a>
          <a title="High Strangeness" href="/category/8-High-Strangeness">High Strangeness</a>
          <a title="Don&#39;t Panic! Lighten Up!" href="/category/15-Dont-Panic-Lighten-Up">Don&#39;t Panic! Lighten Up!</a>
          <a title="Quote of the Day" href="/pics-of-day">Picture of the Day</a>
          <a title="Quote of the Day" href="/quotes">Quote of the Day</a>
          <a title="Quantum Quirks" href="/quirks">Quantum Quirks</a>
          <a title="Archive" href="/page/2-Sott-net-Archive">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a title="9/11" href="/topic/22-9-11">9/11</a>
            <a title="Animals" href="/topic/4-Animals">Animals</a>
            <a title="Comets" href="/topic/3-Comets">Comets</a>
            <a title="Comets and Catastrophe Series" href="/topic/10-Comets-and-Catastrophe-Series">Comets and Catastrophe Series</a>
            <a title="Drought" href="/topic/28-Drought">Drought</a>
            <a title="Earthquakes" href="/topic/11-Earthquakes">Earthquakes</a>
            <a title="Extreme Temperatures" href="/topic/14-Extreme-Temperatures">Extreme Temperatures</a>
            <a title="Fireballs" href="/topic/8-Fireballs">Fireballs</a>
            <a title="Floods" href="/topic/5-Floods">Floods</a>
            <a title="JFK Series" href="/topic/1-JFK-Series">JFK Series</a>
            <a title="Plagues" href="/topic/12-Plagues">Plagues</a>
            <a title="Sinkholes" href="/topic/6-Sinkholes">Sinkholes</a>
            <a title="Smoking" href="/topic/26-Smoking">Smoking</a>
            <a title="SOTT Radio Network" href="/topic/19-SOTT-Radio-Network">SOTT Radio Network</a>
            <a title="SOTT Summaries" href="/topic/30-SOTT-Summaries">SOTT Summaries</a>
            <a title="Storms" href="/topic/7-Storms">Storms</a>
            <a title="Strange Skies" href="/topic/29-Strange-Skies">Strange Skies</a>
            <a title="Strange Sounds" href="/topic/23-Strange-Sounds">Strange Sounds</a>
            <a title="Volcanoes" href="/topic/15-Volcanoes">Volcanoes</a>
            <a title="Wildfires" href="/topic/18-Wildfires">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/c/SottMediaChannel" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
  <div class="radio-annc" id="radio-show-annc-1-1503673200000" onclick="window.open('https://radio.sott.net/');" style="display:none;">
    <div class="radio-annc-logo radio-logo-hws"></div>
    <div class="radio-annc-cnt">
      <div class="radio-cnt-left" style="display:none;">
        <div class="radio-annc-text">
          SOTT Radio<br />is live in:
        </div>
        <div class="radio-annc-countdown"></div>
      </div>
      <div class="radio-cnt-right" style="display:none;"></div>
      <div class="radio-cnt-onair" style="display:none;"><span>ON AIR</span></div>
    </div>
    <div class="radio-annc-title">Fungus Among Us</div>
  </div>
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/stock_market.png" title="Stock Up" alt="Stock Up" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/business/400857-eef-far-east-investment/">Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://www.rt.com/business/400857-eef-far-east-investment/" target="_blank">RT</a><br />Fri, 25 Aug 2017 14:21 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=43.119808,131.886917&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="javascript:this.down('.pintrst-slider').show();" onmouseout="javascript:this.down('.pintrst-slider').hide();"><a href="/image/s20/415359/full/59a0122efc7e9328598b4567.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Eastern Economic Forum / Facebook"><img src="/image/s20/415359/large/59a0122efc7e9328598b4567.jpg" alt="" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Eastern Economic Forum / Facebook</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('https://www.sott.net/image/s20/415359/full/59a0122efc7e9328598b4567.jpg', 'Russia&#92;&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F415359%2Ffull%2F59a0122efc7e9328598b4567.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F360075-Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F415359%2Ffull%2F59a0122efc7e9328598b4567.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> The third Eastern Economic Forum (EEF2017) aimed at luring businesses and attracting billions in international investment into Russia's Far East starts on September 6 in the city of Vladivostok.
<br /><br />
<strong>Over 30 investment projects worth 1.2 trillion rubles ($20 billion) will be presented at </strong><a href="https://forumvostok.ru/en/main-page/" title="https://forumvostok.ru/en/main-page/" target="_blank"><strong>EEF2017</strong></a><strong>.</strong> Over 200 agreements worth more than $26 billion were signed at last year's forum.
      <br /><br />
      <div align="center"><iframe width="530" height="475" src="//www.sott.net/embed/mOM7ZDllltTC5-2BpmbR3i5C7F3" frameborder="0" allowfullscreen></iframe></div>The two-day event will be attended by Russian President Vladimir Putin who's to take part in the session "The Russian Far East: Creating a New Reality."
<br /><br />
The forum will host businesses from Japan, South Korea, China, India, Vietnam, and other countries.
<br /><br />
"The Eastern Economic Forum is a high-profile annual platform for showcasing the results of the economic development of the Russian Far East. The forum's multi-lateral discussion format contributes to expanding international cooperation in Asia-Pacific", said the Russian President's advisor Anton Kobyakov.
<br /><br />
The business program of the forum is available on the <a href="https://forumvostok.ru/en/expanded-text-third-eastern-economic-forum-s-business-programme-now-online/" title="https://forumvostok.ru/en/expanded-text-third-eastern-economic-forum-s-business-programme-now-online/" target="_blank">EEF2017 website</a>. It covers proposals for improving the investment climate of the Russian Far East region, integration of Russia into the economy of the Asia-Pacific region, and international energy projects.
<br /><br />
<span class="BoldGrey">'One Belt, One Road' Initiative</span>
<br /><br />
Moscow and Beijing will discuss China's Belt and Road Initiative which is bringing together dozens of countries in a global infrastructure project. China first proposed the economic project in 2013. It envisions two components: the Silk Road Economic Belt and the 21st Century Maritime Silk Road. Together, they are expected to cover more than 60 percent of the world's population and more than a third of global economic output.
<br /><br />
<strong>The sides plan to establish an agro-industrial enterprise in the Russian waters of Primorye as part of the joint agricultural development fund. The project will be implemented in three stages by 2024. Infrastructure facilities at a cost of $3 billion (230 billion rubles) scheduled to be operational by the end of 2017.</strong>
<br /><br />
<span class="BoldGrey">Russian Far East as a future 'smart' energy hub</span>
<br /><br />
Forum participants, including the heads of major Russian companies, will discuss the region's investment potential and the prospects for creating a "smart" energy hub in the Russian Far East for the countries of the Asia-Pacific region.
<br /><br />
<span class="BoldGrey">Development of new industrial projects</span>
<br /><br />
During the EEF2017 Russian officials will start a range of projects, including a new gold mining operation in the Oymyakonsky district of Yakutia. The high-tech enterprise with a capacity of 700,000 tons of ore per year was built in just two years in severe conditions of Russia's Far East.
<br /><br />
<span class="BoldGrey">Logistics center &amp; seaport-hub for Northern Sea Route</span>
<br /><br />
The Eastern Economic Forum 2017 will see the start of the first international container line in the Kamchatka free port. The storage facility which will have a capacity of 15,000 tons will allow fish from Petropavlovsk-Kamchatsky to be delivered directly to Asian markets. <strong>The project also envisages the development of cargo transportation along the Northern Sea Route which crosses Russia's Arctic region. The passage will provide the shortest sea trade route between Europe and Asia.</strong>
<br /><br />
<span class="BoldGrey">Modern technologies &amp; tourism</span>
<br /><br />
<strong>Participants of the EEF2017 will discuss blockchain technology's impact on the financial sector</strong> and the role the Russian Far East might play in developing promising technologies.
<br /><br />
Experts from Russia, China, Japan, and South Korea will assess the prospects for foreign and domestic tourism to the Russian Far East. People from 18 countries can now visit the region using electronic visas which are issued online in just three days. The decree allowing for the visa regime to be relaxed was signed by Russian Prime Minister Dmitry Medvedev in April aiming to boost tourism in Russia's Far East regions.
		</div>
  
<script type="text/javascript">
var __RLink = 'Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment';
var __CatId = 16;
</script>
		<div id="article-shortbox">
			<div class="comment-preview"><div class="img"><a href="https://www.sott.net/article/360075-Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment" target="_blank"><img src="/image/s20/415359/header/59a0122efc7e9328598b4567.jpg" alt="Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment" title="Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment" /></a></div><div class="body"><h3><a href="https://www.sott.net/article/360075-Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment">Russia's Eastern Economic Forum expected to attract over $20bn in foreign investment</a></h3>The third Eastern Economic Forum (EEF2017) aimed at luring businesses and attracting billions in international investment into Russia's Far East starts on September 6 in the city of Vladivostok....</div></div>
		</div>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en360075" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=360075">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	document.observe("dom:loaded", function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
  <div class="radio-sb" id="radio-show-sb-1-1503673200000" onclick="window.open('https://radio.sott.net/');" style="display:none;">
    <div class="radio-sb-logo radio-logo-hws"></div>
    <div class="radio-sb-cnt">
      <div class="radio-cnt-left" style="display:none;">
        <div class="radio-sb-text">
          SOTT Radio is live in:
        </div>
        <div class="radio-sb-countdown"></div>
      </div>
      <div class="radio-cnt-right" style="display:none;"></div>
      <div class="radio-cnt-onair" style="display:none;"><span>ON AIR</span></div>
    </div>
    <div class="radio-sb-title">Fungus Among Us</div>
  </div>
</div>

<div class="sidebar-box" id="latest-news">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/360075-Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment"> Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment</a></li>
    <li><a href="/article/360074-Thousands-of-cockroaches-filmed-fleeing-typhoon-in-China"> Thousands of cockroaches filmed fleeing typhoon in China</a></li>
    <li><a href="/article/360073-City-of-corpses-Hundreds-of-bodies-under-rubble-in-Mosul-many-women-and-children"> City of corpses: Hundreds of bodies under rubble in Mosul, many women and children</a></li>
    <li><a href="/article/360072-Kentucky-court-orders-new-trial-in-satanic-sacrificial-murder-case"> Kentucky court orders new trial in satanic sacrificial murder case</a></li>
    <li><a href="/article/360071-Endless-slaughter-Saudi-led-airstrikes-kill-up-to-14-civilians-including-children"> Endless slaughter: Saudi-led airstrikes kill up to 14 civilians, including children</a></li>
    <li><a href="/article/360070-Seventeen-dead-as-bus-falls-into-sea-in-Southern-Russia"> Seventeen dead as bus falls into sea in Southern Russia</a></li>
    <li><a href="/article/360069-A-German-town-finds-the-most-epically-fun-way-to-handle-its-neo-Nazi-visitors"> A German town finds the most epically fun way to handle its neo-Nazi visitors</a></li>
    <li style="display:none;"><a href="/article/360068-Disgruntled-employee-of-restaurant-kills-co-worker-then-shot-by-police-in-Charleston-SC"> Disgruntled employee of restaurant kills co-worker, then shot by police in Charleston SC</a></li>
    <li style="display:none;"><a href="/article/360067-Some-notes-on-Trump-the-military-junta-running-Washington-and-other-observations"> Some notes on Trump, the military junta running Washington and other observations</a></li>
    <li style="display:none;"><a href="/article/360066-Is-Qatar-chumming-up-with-Iran-to-create-a-new-block-against-Saudis"> Is Qatar chumming up with Iran to create a new block against Saudis?</a></li>
    <li style="display:none;"><a href="/article/360065-Lavrov-Trumps-Afghan-policy-allows-for-unconditional-contacts-with-Taliban-despite-UNSC-resolutions"> Lavrov: Trump&#39;s Afghan policy allows for unconditional contacts with Taliban despite UNSC resolutions</a></li>
    <li style="display:none;"><a href="/article/360064-China-accuses-US-of-damaging-navigation-freedom-and-safety-with-military-activities-at-sea"> China accuses US of damaging navigation freedom and safety with military activities at sea</a></li>
    <li style="display:none;"><a href="/article/360063-At-least-5-police-killed-after-Muslim-insurgents-storm-24-police-posts-and-army-base-in-Myanmar"> At least 5 police killed after Muslim insurgents storm 24 police posts and army base in Myanmar</a></li>
    <li style="display:none;"><a href="/article/360062-Erasing-history-All-1320-statues-of-Lenin-pulled-down-across-Ukraine"> Erasing history: All 1,320 statues of Lenin pulled down across Ukraine</a></li>
    <li style="display:none;"><a href="/article/360061-Trump-effect-Does-increased-border-security-in-US-correlate-with-fewer-crimes-and-higher-wages"> Trump effect: Does increased border security in US correlate with fewer crimes and higher wages?</a></li>
    <li style="display:none;"><a href="/article/360060-5100-lightning-strikes-an-hour-recorded-at-Northern-Rivers-Australia"> 5,100+ lightning strikes an hour recorded at Northern Rivers, Australia</a></li>
    <li style="display:none;"><a href="/article/360059-Boy-claiming-father-is-US-soldier-threatens-Trump-in-Daesh-propaganda-video"> Boy claiming father is US soldier threatens Trump in Daesh propaganda video</a></li>
    <li style="display:none;"><a href="/article/360058-US-to-hand-Raqqa-over-to-ISIS-affiliates-after-defeating-ISIS"> US to hand Raqqa over to ISIS affiliates after &quot;defeating&quot; ISIS</a></li>
    <li style="display:none;"><a href="/article/360057-Putins-approval-rating-at-83-in-August-2017"> Putin&#39;s approval rating at 83% in August 2017</a></li>
    <li style="display:none;"><a href="/article/360056-New-dietary-laws-demand-Catholic-church-put-nutritional-information-on-communion-wafers"> New dietary laws demand Catholic church put nutritional information on communion wafers</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/360075-Russias-Eastern-Economic-Forum-expected-to-attract-over-20bn-in-foreign-investment"> Russia&#39;s Eastern Economic Forum expected to attract over $20bn in foreign investment</a></li>
    <li><a href="/article/360071-Endless-slaughter-Saudi-led-airstrikes-kill-up-to-14-civilians-including-children"> Endless slaughter: Saudi-led airstrikes kill up to 14 civilians, including children</a></li>
    <li><a href="/article/360067-Some-notes-on-Trump-the-military-junta-running-Washington-and-other-observations"> Some notes on Trump, the military junta running Washington and other observations</a></li>
    <li><a href="/article/360066-Is-Qatar-chumming-up-with-Iran-to-create-a-new-block-against-Saudis"> Is Qatar chumming up with Iran to create a new block against Saudis?</a></li>
    <li><a href="/article/360065-Lavrov-Trumps-Afghan-policy-allows-for-unconditional-contacts-with-Taliban-despite-UNSC-resolutions"> Lavrov: Trump&#39;s Afghan policy allows for unconditional contacts with Taliban despite UNSC resolutions</a></li>
    <li><a href="/article/360064-China-accuses-US-of-damaging-navigation-freedom-and-safety-with-military-activities-at-sea"> China accuses US of damaging navigation freedom and safety with military activities at sea</a></li>
    <li><a href="/article/360062-Erasing-history-All-1320-statues-of-Lenin-pulled-down-across-Ukraine"> Erasing history: All 1,320 statues of Lenin pulled down across Ukraine</a></li>
    <li style="display:none;"><a href="/article/360059-Boy-claiming-father-is-US-soldier-threatens-Trump-in-Daesh-propaganda-video"> Boy claiming father is US soldier threatens Trump in Daesh propaganda video</a></li>
    <li style="display:none;"><a href="/article/360058-US-to-hand-Raqqa-over-to-ISIS-affiliates-after-defeating-ISIS"> US to hand Raqqa over to ISIS affiliates after &quot;defeating&quot; ISIS</a></li>
    <li style="display:none;"><a href="/article/360057-Putins-approval-rating-at-83-in-August-2017"> Putin&#39;s approval rating at 83% in August 2017</a></li>
    <li style="display:none;"><a href="/article/360053-Goodbye-Empire-The-imperial-collapse-clock-clicks-closer-to-midnight"> Goodbye, Empire: The imperial collapse clock clicks closer to midnight</a></li>
    <li style="display:none;"><a href="/article/360052-CNN-host-Alisyn-Camerota-completely-owned-by-six-Trump-supporters"> CNN host Alisyn Camerota completely owned by six Trump supporters</a></li>
    <li style="display:none;"><a href="/article/360046-Congress-passes-bill-making-it-legal-to-search-homes-in-parts-of-Virginia-Maryland-and-DC-without-a-warrant"> Congress passes bill making it legal to search homes in parts of Virginia, Maryland and DC without a warrant</a></li>
    <li style="display:none;"><a href="/article/360039-Kelly-to-manage-information-Trump-sees-More-effective-broader-opinion-based-fairer-process"> Kelly to manage information Trump sees: More effective, broader opinion-based, fairer process</a></li>
    <li style="display:none;"><a href="/article/360038-FBI-Members-of-Congress-suspected-of-leaking-grand-jury-indictment-to-the-Awans-DoJ-officials-possibly-implicated-as-well"> FBI: Members of Congress suspected of leaking grand jury indictment to the Awans; DoJ officials possibly implicated as well</a></li>
    <li style="display:none;"><a href="/article/360037-Trump-and-the-intelligence-threat-cost-versus-security"> Trump and the intelligence threat, cost versus security</a></li>
    <li style="display:none;"><a href="/article/360036-DAPL-protesters-being-sued-as-eco-terrorists-by-company-behind-the-pipeline"> DAPL protesters being sued as &#39;eco-terrorists&#39; by company behind the pipeline</a></li>
    <li style="display:none;"><a href="/article/360027-Russian-strategic-bombers-perform-routine-flights-around-Korean-peninsula-as-US-S-Korea-stage-war-drills"> Russian strategic bombers perform routine flights around Korean peninsula as U.S., S. Korea stage war drills</a></li>
    <li style="display:none;"><a href="/article/360024-Russia-positioning-for-role-as-arbiter-in-Libyan-political-settlement"> Russia positioning for role as arbiter in Libyan political settlement</a></li>
    <li style="display:none;"><a href="/article/360023-WikiLeaks-release-reveals-CIAs-secret-spy-tool-that-helps-it-steal-data-from-NSA-FBI"> WikiLeaks release reveals CIA&#39;s secret spy tool that helps it steal data from NSA &amp; FBI</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/360073-City-of-corpses-Hundreds-of-bodies-under-rubble-in-Mosul-many-women-and-children"> City of corpses: Hundreds of bodies under rubble in Mosul, many women and children</a></li>
    <li><a href="/article/360072-Kentucky-court-orders-new-trial-in-satanic-sacrificial-murder-case"> Kentucky court orders new trial in satanic sacrificial murder case</a></li>
    <li><a href="/article/360070-Seventeen-dead-as-bus-falls-into-sea-in-Southern-Russia"> Seventeen dead as bus falls into sea in Southern Russia</a></li>
    <li><a href="/article/360069-A-German-town-finds-the-most-epically-fun-way-to-handle-its-neo-Nazi-visitors"> A German town finds the most epically fun way to handle its neo-Nazi visitors</a></li>
    <li><a href="/article/360068-Disgruntled-employee-of-restaurant-kills-co-worker-then-shot-by-police-in-Charleston-SC"> Disgruntled employee of restaurant kills co-worker, then shot by police in Charleston SC</a></li>
    <li><a href="/article/360063-At-least-5-police-killed-after-Muslim-insurgents-storm-24-police-posts-and-army-base-in-Myanmar"> At least 5 police killed after Muslim insurgents storm 24 police posts and army base in Myanmar</a></li>
    <li><a href="/article/360061-Trump-effect-Does-increased-border-security-in-US-correlate-with-fewer-crimes-and-higher-wages"> Trump effect: Does increased border security in US correlate with fewer crimes and higher wages?</a></li>
    <li style="display:none;"><a href="/article/360055-Death-in-Venice-Mayor-says-that-anyone-shouting-Allahu-Akbar-will-be-shot-by-snipers"> Death in Venice: Mayor says that anyone shouting &#39;Allahu Akbar&#39; will be shot by snipers</a></li>
    <li style="display:none;"><a href="/article/360054-Police-in-Rome-forcibly-evict-refugee-squatters-from-square-clashes-ensue"> Police in Rome forcibly evict refugee squatters from square, clashes ensue</a></li>
    <li style="display:none;"><a href="/article/360050-Violent-cop-who-beat-unarmed-man-now-caught-using-excessive-force-on-teen-girl"> Violent cop who beat unarmed man now caught using excessive force on teen girl</a></li>
    <li style="display:none;"><a href="/article/360049-Another-of-Mexicos-high-profile-journalists-killed-despite-being-in-protection-program"> Another of Mexico&#39;s high-profile journalists killed despite being in &#39;protection program&#39;</a></li>
    <li style="display:none;"><a href="/article/360048-Milwaukee-teen-arrested-after-knocking-down-repeatedly-punching-teacher"> Milwaukee teen arrested after knocking down &amp; repeatedly punching teacher</a></li>
    <li style="display:none;"><a href="/article/359907-Beyond-Islamophobia-The-Truth-About-Salafism-and-Jihadism"><strong class="chn-focus">SOTT Focus:</strong>  Beyond Islamophobia: The Truth About Salafism and Jihadism</a></li>
    <li style="display:none;"><a href="/article/360043-The-Stepford-Students-Tyranny-results-when-students-become-the-new-masters"> The Stepford Students: Tyranny results when students become the new masters</a></li>
    <li style="display:none;"><a href="/article/360040-Infamous-white-supremacist-Christopher-Cantwell-arrested-for-use-of-explosives"> Infamous white supremacist Christopher Cantwell arrested for use of explosives</a></li>
    <li style="display:none;"><a href="/article/360035-Google-sends-its-employees-weekly-emails-regarding-microaggressions"> Google sends its employees weekly emails regarding microaggressions</a></li>
    <li style="display:none;"><a href="/article/360034-Confederate-flag-manufacturer-sales-surge-post-Charlottesville"> Confederate flag manufacturer sales surge post Charlottesville</a></li>
    <li style="display:none;"><a href="/article/360032-UNC-student-arrested-after-hundreds-protested-at-UNC-Chapel-Hill-Silent-Sam-monument"> UNC student arrested after hundreds protested at UNC-Chapel Hill Silent Sam monument</a></li>
    <li style="display:none;"><a href="/article/360028-In-the-ghetto-Independence-Day-explosion-injures-two-in-Kiev-as-US-SecDef-Mattis-visits"> In the ghetto: &quot;Independence&quot; Day explosion injures two in Kiev as U.S. SecDef Mattis visits</a></li>
    <li style="display:none;"><a href="/article/360025-Doris-Lessing-calls-out-feminists-lazy-and-insidious-humiliation-of-men"><strong class="chn-fb">Flashback:</strong>  Doris Lessing calls out feminists&#39; &quot;lazy and insidious&quot; humiliation of men</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/360033-Discovery-of-the-Great-Wall-of-Siberia-1st-millennium-BC"> Discovery of the Great Wall of Siberia, 1st millennium BC</a></li>
    <li><a href="/article/360030-Analyzing-mummy-genes-Could-ancient-Egyptians-be-closely-related-to-Middle-Easterners"> Analyzing mummy genes: Could ancient Egyptians be closely related to Middle Easterners?</a></li>
    <li><a href="/article/360022-Mathematical-secrets-of-ancient-Babylonian-tablet-unlocked"> Mathematical secrets of ancient Babylonian tablet unlocked</a></li>
    <li><a href="/article/360012-Paul-Craig-Roberts-The-so-called-Civil-War-was-not-fought-over-slavery"> Paul Craig Roberts: The so-called Civil War was not fought over slavery</a></li>
    <li><a href="/article/359985-The-64th-Anniversary-of-the-Wests-Coup-in-Iran-is-Not-Forgotten-by-the-World"> The 64th Anniversary of the West&#39;s Coup in Iran is Not Forgotten by the World</a></li>
    <li><a href="/article/359965-We-are-all-Americans-Native-Americans-fought-for-both-Union-and-Confederacy-during-US-Civil-War"> &#39;We are all Americans&#39;: Native Americans fought for both Union and Confederacy during US Civil War</a></li>
    <li><a href="/article/359952-Letter-comes-to-light-from-Queen-Elizabeth-about-Princess-Dianas-death"> Letter comes to light from Queen Elizabeth about Princess Diana&#39;s death</a></li>
    <li style="display:none;"><a href="/article/359946-New-Princess-Diana-documentary-reveals-Queen-tried-to-shield-William-and-Harry-from-public-hysteria-after-Dianas-death"> New Princess Diana documentary reveals Queen tried to shield William and Harry from public hysteria after Diana&#39;s death</a></li>
    <li style="display:none;"><a href="/article/359900-70th-Anniversary-of-India-Pakistan-Partition-Tragic-Lessons-for-Humanity"> 70th Anniversary of India-Pakistan Partition: Tragic Lessons for Humanity</a></li>
    <li style="display:none;"><a href="/article/359862-The-Lincoln-Myth-Ideological-cornerstone-of-the-America-Empire"> The Lincoln Myth: Ideological cornerstone of the America Empire</a></li>
    <li style="display:none;"><a href="/article/359775-Secret-tape-of-Princess-Dianas-close-friendship-with-George-Michael-during-troubled-marriage"> Secret tape of Princess Diana&#39;s close friendship with George Michael during troubled marriage</a></li>
    <li style="display:none;"><a href="/article/359706-Wreckage-of-WWII-warship-USS-Indianapolis-found-in-the-Philippine-Sea"> Wreckage of WWII warship USS Indianapolis found in the Philippine Sea</a></li>
    <li style="display:none;"><a href="/article/359650-A-demon-ate-the-sun-Myths-and-superstitions-inspired-by-solar-eclipses"> A demon ate the sun: Myths and superstitions inspired by solar eclipses</a></li>
    <li style="display:none;"><a href="/article/359587-Oldest-examples-depicting-tree-of-life-motifs-unearthed-in-Domuztepe-Mound-Turkey"> Oldest examples depicting &#39;tree of life&#39; motifs unearthed in Domuztepe Mound, Turkey</a></li>
    <li style="display:none;"><a href="/article/359520-Why-Eclipses-Frightened-Ancient-Civilizations-And-How-They-Responded-To-Them"> Why Eclipses Frightened Ancient Civilizations And How They Responded To Them</a></li>
    <li style="display:none;"><a href="/article/359378-Discovery-Three-ancient-tombs-in-Egypt"> Discovery: Three ancient tombs in Egypt</a></li>
    <li style="display:none;"><a href="/article/359256-Archaeoacoustics-How-the-science-of-sound-helps-us-understand-ancient-cultures"> Archaeoacoustics: How the science of sound helps us understand ancient cultures</a></li>
    <li style="display:none;"><a href="/article/359245-New-docs-reveal-Kissingers-secret-deal-led-to-Japan-allowing-US-nuclear-weapons-on-Okinawa"> New docs reveal Kissinger&#39;s &#39;secret deal&#39; led to Japan allowing US nuclear weapons on Okinawa</a></li>
    <li style="display:none;"><a href="/article/359069-106-year-old-fruitcake-found-in-historic-Antarctic-expedition-hut-might-still-be-good"> 106-year-old fruitcake found in historic Antarctic expedition hut - might still be good</a></li>
    <li style="display:none;"><a href="/article/358951-Stone-slab-uncovered-in-Spain-with-symbols-no-one-can-read"> Stone slab uncovered in Spain with symbols no one can read</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/359986-First-X-rays-from-mystery-supernovas-detected"> First X-rays from mystery supernovas detected</a></li>
    <li><a href="/article/359978-New-Russian-MiG-interceptor-will-be-able-to-operate-in-space-at-Mach-4-speed"> New Russian MiG interceptor will be able to operate in space at Mach 4 speed</a></li>
    <li><a href="/article/359880-Scientists-Asteroid-that-killed-dinosaurs-led-to-endless-night-and-18-month-winter"> Scientists: Asteroid that killed dinosaurs led to endless night and 18-month winter</a></li>
    <li><a href="/article/359861-Mysterious-microbe-discovered-in-Antarctic-may-hold-keys-to-puzzle-of-evolution"> Mysterious microbe discovered in Antarctic may hold keys to puzzle of evolution</a></li>
    <li><a href="/article/359839-Scientists-successfully-hack-into-brain-remotely-allowing-them-to-control-body-movements"> Scientists successfully hack into brain remotely, allowing them to control body movements</a></li>
    <li><a href="/article/359838-Cybersecurity-firm-warns-most-consumer-robots-are-dangerously-easy-to-hack-and-can-be-turned-into-bugging-devices"> Cybersecurity firm warns most consumer robots are dangerously easy to hack and can be turned into bugging devices</a></li>
    <li><a href="/article/359792-Iceland-Photos-show-North-American-and-European-tectonic-plates-pulling-apart"> Iceland: Photos show North American and European tectonic plates pulling apart</a></li>
    <li style="display:none;"><a href="/article/359778-Elon-Musk-leads-group-calling-for-the-ban-of-killer-robots"> Elon Musk leads group calling for the ban of killer robots</a></li>
    <li style="display:none;"><a href="/article/359741-Eclipse-will-send-temperatures-tumbling-as-day-turns-to-night"> Eclipse will send temperatures tumbling as day turns to night</a></li>
    <li style="display:none;"><a href="/article/359724-Siberian-cyber-doctor-has-6-microchips-implanted-as-a-multi-functional-gadget"> Siberian &#39;cyber-doctor&#39; has 6 microchips implanted as a multi-functional gadget</a></li>
    <li style="display:none;"><a href="/article/359714-How-to-build-your-own-solar-eclipse-viewer"> How to build your own solar eclipse viewer</a></li>
    <li style="display:none;"><a href="/article/359696-A-forest-is-much-more-than-what-you-see-Trees-talk-to-each-other-recognize-their-offspring"> A forest is much more than what you see: Trees talk to each other &amp; recognize their offspring</a></li>
    <li style="display:none;"><a href="/article/359691-New-types-of-human-brain-cells-found-in-quest-for-understanding-its-development-why-things-go-wrong"> New types of human brain cells found in quest for understanding its development &amp; why things go wrong</a></li>
    <li style="display:none;"><a href="/article/359604-5-things-to-know-about-the-upcoming-solar-eclipse"> 5 things to know about the upcoming solar eclipse</a></li>
    <li style="display:none;"><a href="/article/359583-Scientists-discover-method-of-3-D-printing-stem-cells-to-recreate-complex-living-tissue"> Scientists discover method of 3-D printing stem cells to recreate complex living tissue</a></li>
    <li style="display:none;"><a href="/article/359579-Largest-space-rock-ever-spotted-in-close-proximity-to-earth-will-swing-by-our-planet-in-September"> Largest space rock ever spotted in close proximity to earth will swing by our planet in September</a></li>
    <li style="display:none;"><a href="/article/359552-Stunning-aurora-blooms-over-Earth-captured-in-astronaut-footage-VIDEO"> Stunning aurora blooms over Earth captured in astronaut footage (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/359548-Tiny-robotic-micromotors-transporting-antibiotics-have-cured-bacterial-infections-in-mice"> Tiny robotic micromotors transporting antibiotics have cured bacterial infections in mice</a></li>
    <li style="display:none;"><a href="/article/359509-Scientists-reveal-alien-life-may-be-even-more-elusive-than-we-thought"> Scientists reveal alien life may be even more elusive than we thought</a></li>
    <li style="display:none;"><a href="/article/359503-The-key-discoveries-from-NASAs-Cassini-Saturn-mission"> The key discoveries from NASA&#39;s Cassini Saturn mission</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/360074-Thousands-of-cockroaches-filmed-fleeing-typhoon-in-China"> Thousands of cockroaches filmed fleeing typhoon in China</a></li>
    <li><a href="/article/360060-5100-lightning-strikes-an-hour-recorded-at-Northern-Rivers-Australia"> 5,100+ lightning strikes an hour recorded at Northern Rivers, Australia</a></li>
    <li><a href="/article/360041-Typhoon-Hato-leaves-16-dead-as-27000-are-evacuated-in-China"> Typhoon Hato leaves 16 dead as 27,000 are evacuated in China</a></li>
    <li><a href="/article/360031-August-snowfall-hits-the-mountains-of-northern-Romania"> August snowfall hits the mountains of northern Romania</a></li>
    <li><a href="/article/360026-Floods-cause-devastation-in-north-west-of-Ireland-63-of-August-rainfall-fell-in-just-9-hours"> Floods cause devastation in north west of Ireland; 63% of August rainfall fell in just 9 hours</a></li>
    <li><a href="/article/360021-Dead-marine-life-on-Gulf-coast-sets-off-concerns-over-dead-zone-47-dolphins-and-51-sea-turtles-found-so-far-in-2017"> Dead marine life on Gulf coast sets off concerns over dead zone; 47 dolphins and 51 sea turtles found so far in 2017</a></li>
    <li><a href="/article/360019-There-had-to-be-over-1000-Dead-snow-geese-wash-up-near-Cambridge-Bay-Canada"> &#39;There had to be over 1,000&#39;: Dead snow geese wash up near Cambridge Bay, Canada</a></li>
    <li style="display:none;"><a href="/article/360004-Eight-hikers-missing-after-enormous-landslide-tumbles-down-a-Swiss-mountain"> Eight hikers missing after enormous landslide tumbles down a Swiss mountain</a></li>
    <li style="display:none;"><a href="/article/359996-Shallow-5-6-magnitude-earthquake-rocks-northern-Iraq"> Shallow 5.6 magnitude earthquake rocks northern Iraq</a></li>
    <li style="display:none;"><a href="/article/359989-Nine-dog-attack-fatalities-recorded-in-2016-for-South-Africa-more-than-the-total-for-the-preceeding-9-years"> Nine dog attack fatalities recorded in 2016 for South Africa; more than the total for the preceeding 9 years</a></li>
    <li style="display:none;"><a href="/article/359988-Locals-panic-as-various-sea-fish-wash-up-on-beach-in-Kerala-India"> Locals panic as various sea fish wash up on beach in Kerala, India</a></li>
    <li style="display:none;"><a href="/article/359971-Large-sinkhole-closes-road-in-Lynchburg-Virginia"> Large sinkhole closes road in Lynchburg, Virginia</a></li>
    <li style="display:none;"><a href="/article/359969-Six-dead-as-Typhoon-Hato-smashes-into-Macau-and-Hong-Kong"> Six dead as Typhoon Hato smashes into Macau and Hong Kong</a></li>
    <li style="display:none;"><a href="/article/359909-Atacama-desert-in-Chile-erupts-in-floral-beauty-after-unexpected-rain-falls-in-driest-place-on-Earth"> Atacama desert in Chile erupts in floral beauty after unexpected rain falls in driest place on Earth</a></li>
    <li style="display:none;"><a href="/article/359904-Thousands-of-millipedes-appear-outside-a-subway-station-in-Hangzhou-China"> Thousands of millipedes appear outside a subway station in Hangzhou, China</a></li>
    <li style="display:none;"><a href="/article/359901-Dozens-of-wildfires-break-out-along-the-Adriatic-coast-of-Croatia"> Dozens of wildfires break out along the Adriatic coast of Croatia</a></li>
    <li style="display:none;"><a href="/article/359897-Eruption-at-Popocatepetl-volcano-Mexico"> Eruption at Popocatépetl volcano, Mexico</a></li>
    <li style="display:none;"><a href="/article/359895-Lightning-bolt-kills-2-and-injures-25-in-Savar-Bangladesh"> Lightning bolt kills 2 and injures 25 in Savar, Bangladesh</a></li>
    <li style="display:none;"><a href="/article/359894-Receding-ocean-huge-waves-and-lenticular-fireball-cloud-in-South-America"> Receding ocean, huge waves and lenticular &#39;fireball&#39; cloud in South America</a></li>
    <li style="display:none;"><a href="/article/359893-Human-mood-DNA-changes-with-19-increase-in-cosmic-rays-in-Solar-Cycle-25"> Human mood &amp; DNA changes with 19% increase in cosmic rays in Solar Cycle 25</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/359963-Large-meteor-fireball-filmed-over-Krugersdorp-South-Africa"> Large meteor fireball filmed over Krugersdorp, South Africa</a></li>
    <li><a href="/article/359813-Meteor-fireball-recorded-over-Morocco"> Meteor fireball recorded over Morocco</a></li>
    <li><a href="/article/359534-Night-sky-meteor-fireball-stuns-residents-of-Warwick-Australia"> Night sky meteor fireball stuns residents of Warwick, Australia</a></li>
    <li><a href="/article/359386-Meteor-fireball-streaks-over-Southern-California"> Meteor fireball streaks over Southern California</a></li>
    <li><a href="/article/359316-Meteor-fireball-flies-over-central-Florida"> Meteor fireball flies over central Florida</a></li>
    <li><a href="/article/359166-Asteroid-Florence-to-sweep-past-Earth-on-September-1st"> Asteroid Florence to sweep past Earth on September 1st</a></li>
    <li><a href="/article/358970-Homeowner-who-heard-a-loud-bang-discovers-a-15-inch-wide-blazing-crater-in-his-garden-in-Appling-Georgia"> Homeowner who heard a loud bang discovers a 15-inch wide blazing crater in his garden in Appling, Georgia</a></li>
    <li style="display:none;"><a href="/article/358896-Experts-Loud-bang-over-Weston-UK-may-have-been-comet-or-asteroid"> Experts: Loud bang over Weston, UK may have been comet or asteroid</a></li>
    <li style="display:none;"><a href="/article/358536-Meteor-fireball-lights-up-the-skies-over-western-Washington-State"> Meteor fireball lights up the skies over western Washington State</a></li>
    <li style="display:none;"><a href="/article/358473-Meteor-fireball-fragments-over-southern-France"> Meteor fireball fragments over southern France</a></li>
    <li style="display:none;"><a href="/article/358390-Orange-meteor-fireball-shocks-skywatchers-in-New-South-Wales"> Orange meteor fireball shocks skywatchers in New South Wales</a></li>
    <li style="display:none;"><a href="/article/358305-Meteorite-crashes-into-field-in-Rajasthan-India"> Meteorite crashes into field in Rajasthan, India</a></li>
    <li style="display:none;"><a href="/article/357993-Meteor-fireball-explodes-over-Cabo-Rojo-Puerto-Rico"> Meteor fireball explodes over Cabo Rojo, Puerto Rico</a></li>
    <li style="display:none;"><a href="/article/357819-Meteor-lights-up-night-sky-over-Canadian-province-of-British-Columbia"> Meteor lights up night sky over Canadian province of British Columbia</a></li>
    <li style="display:none;"><a href="/article/357694-Dashcam-captures-meteor-fireball-flying-over-Ekaterinburg-Russia"> Dashcam captures meteor fireball flying over Ekaterinburg, Russia</a></li>
    <li style="display:none;"><a href="/article/357683-And-another-Amazing-meteor-fireball-recorded-over-Cordoba-Spain"> And another: &#39;Amazing&#39; meteor fireball recorded over Cordoba, Spain</a></li>
    <li style="display:none;"><a href="/article/357627-Stunning-meteor-fireball-seen-over-Madrid-Spain"> Stunning meteor fireball seen over Madrid, Spain</a></li>
    <li style="display:none;"><a href="/article/357576-Meteor-fireball-flies-over-Andalusia-Spain"> Meteor fireball flies over Andalusia, Spain</a></li>
    <li style="display:none;"><a href="/article/357514-Slow-meteor-fireball-recorded-over-Mediterranean-Sea"> Slow meteor fireball recorded over Mediterranean Sea</a></li>
    <li style="display:none;"><a href="/article/357430-Astronomers-detect-space-rock-3-days-after-it-passes-close-to-Earth"> Astronomers detect space rock 3 days after it passes close to Earth</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/360045-Health-experts-state-that-Brits-are-in-the-midst-of-a-laziness-epidemic"> Health experts state that Brits are in the midst of a laziness epidemic</a></li>
    <li><a href="/article/360044-New-decision-in-US-vaccine-court-SIDS-case-is-significant"> New decision in US vaccine court SIDS case is significant</a></li>
    <li><a href="/article/360042-Documents-reveal-FDA-safety-concerns-over-fake-meat-burger"> Documents reveal FDA safety concerns over fake meat burger</a></li>
    <li><a href="/article/359987-60-million-Pakistanis-threatened-by-toxic-ground-water"> 60 million Pakistanis threatened by toxic ground water</a></li>
    <li><a href="/article/359884-End-of-Polio-and-Ebola-Scientists-may-be-close-to-developing-groundbreaking-vaccine-using-plants"> End of Polio and Ebola? Scientists may be close to developing groundbreaking vaccine using plants</a></li>
    <li><a href="/article/359835-Exploratory-study-finds-marijuana-use-tied-to-increased-risk-of-hypertension"> Exploratory study finds marijuana use tied to increased risk of hypertension</a></li>
    <li><a href="/article/359830-Monsanto-wants-WHO-to-be-investigated-after-it-finds-glyphosate-is-carcinogenic"> Monsanto wants WHO to be investigated after it finds glyphosate is carcinogenic</a></li>
    <li style="display:none;"><a href="/article/359809-Stop-claiming-alcohol-is-good-for-you-when-its-not"> Stop claiming alcohol is good for you when it&#39;s not</a></li>
    <li style="display:none;"><a href="/article/359805-New-study-links-increased-breast-cancer-risk-in-women-exposed-to-light-at-night"> New study links increased breast cancer risk in women exposed to light at night</a></li>
    <li style="display:none;"><a href="/article/359801-17-signs-you-may-be-dealing-with-a-mold-illness"> 17 signs you may be dealing with a mold illness</a></li>
    <li style="display:none;"><a href="/article/359798-The-long-forgotten-history-of-vaccine-disasters"> The long, forgotten history of vaccine disasters</a></li>
    <li style="display:none;"><a href="/article/359721-Born-without-a-vagina-Woman-speaks-about-her-rare-condition"> Born without a vagina: Woman speaks about her rare condition</a></li>
    <li style="display:none;"><a href="/article/359713-Can-you-really-go-blind-from-looking-at-a-solar-eclipse"> Can you really go blind from looking at a solar eclipse?</a></li>
    <li style="display:none;"><a href="/article/359695-The-Brave-New-World-of-Electroceuticals"> The Brave New World of Electroceuticals</a></li>
    <li style="display:none;"><a href="/article/359666-Women-with-eating-disorders-more-likely-to-be-convicted-of-theft"> Women with eating disorders more likely to be convicted of theft</a></li>
    <li style="display:none;"><a href="/article/359640-Not-spring-water-after-all-Lawsuit-filed-against-Poland-Spring-for-bottling-purified-groundwater"> Not spring water after all? Lawsuit filed against Poland Spring for bottling purified groundwater</a></li>
    <li style="display:none;"><a href="/article/359636-The-fallacy-of-safe-levels-of-mercury-lead"> The fallacy of &quot;safe&quot; levels of mercury &amp; lead</a></li>
    <li style="display:none;"><a href="/article/359632-Glyphosate-in-your-cup-of-tea"> Glyphosate in your cup of tea?</a></li>
    <li style="display:none;"><a href="/article/359629-The-teen-drug-overdose-rate-is-rising-again"> The teen drug overdose rate is rising again</a></li>
    <li style="display:none;"><a href="/article/359626-Mercury-Policy-Project-treaty-designed-to-foster-a-simultaneous-reduction-in-global-mercury-demand-supply"> Mercury Policy Project - treaty designed to foster a simultaneous reduction in global mercury demand &amp; supply</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/359647-How-smart-phones-make-todays-teens-unhappy-cause-dramatic-shifts-in-behavior"> How smart phones make today&#39;s teens unhappy &amp; cause dramatic shifts in behavior</a></li>
    <li><a href="/article/359631-Which-spouses-happiness-is-most-important-for-marital-satisfaction"> Which spouse&#39;s happiness is most important for marital satisfaction?</a></li>
    <li><a href="/article/359597-The-importance-of-finding-common-ground-and-empathy-in-a-hardening-world"> The importance of finding common ground and empathy in a hardening world</a></li>
    <li><a href="/article/359550-Making-American-parenting-great-again"> Making American parenting great again</a></li>
    <li><a href="/article/359501-Keeping-your-head-when-many-Americans-are-rapidly-descending-into-madness"> Keeping your head when many Americans are rapidly descending into madness</a></li>
    <li><a href="/article/359469-Study-finds-that-optimism-often-leads-people-to-inaction"> Study finds that optimism often leads people to inaction</a></li>
    <li><a href="/article/359144-Human-thought-and-water"> Human thought and water</a></li>
    <li style="display:none;"><a href="/article/359056-Reality-creation-Manipulating-the-mass-mind-attention"> Reality creation? Manipulating the mass mind &amp; attention</a></li>
    <li style="display:none;"><a href="/article/358923-Emotional-intelligence-in-the-workplace-Business-leaders-weigh-in-on-what-makes-an-exceptional-employee"> Emotional intelligence in the workplace: Business leaders weigh in on what makes an exceptional employee</a></li>
    <li style="display:none;"><a href="/article/358921-Even-atheists-view-non-believers-as-less-moral"> Even atheists view non-believers as less moral</a></li>
    <li style="display:none;"><a href="/article/358732-The-sleeping-brain-can-learn-during-REM-sleep"> The sleeping brain can learn during REM sleep</a></li>
    <li style="display:none;"><a href="/article/358675-Researchers-probe-the-biology-of-transgender-identity-no-irrefutable-conclusions-found-yet"> Researchers probe the biology of transgender identity - no irrefutable conclusions found yet</a></li>
    <li style="display:none;"><a href="/article/358628-New-study-says-women-have-more-active-brains-than-men"> New study says women have more active brains than men</a></li>
    <li style="display:none;"><a href="/article/358558-iGen-life-Have-smartphones-destroyed-a-generation"> iGen life: Have smartphones destroyed a generation?</a></li>
    <li style="display:none;"><a href="/article/358541-Neuroplasticity-The-behavioral-power-to-change-your-brain"> Neuroplasticity: The behavioral power to change your brain</a></li>
    <li style="display:none;"><a href="/article/358508-The-most-important-question-What-do-you-really-want-out-of-life"> The most important question: What do you really want out of life?</a></li>
    <li style="display:none;"><a href="/article/358469-PTSD-and-trauma-When-mindfulness-isnt-the-best-approach"> PTSD and trauma: When mindfulness isn&#39;t the best approach</a></li>
    <li style="display:none;"><a href="/article/358327-Expand-your-set-of-mental-models-How-to-train-your-brain-to-think-in-new-ways"> Expand your set of mental models: How to train your brain to think in new ways</a></li>
    <li style="display:none;"><a href="/article/358299-The-face-name-effect-Do-you-look-like-your-name"> The face-name effect: Do you look like your name?</a></li>
    <li style="display:none;"><a href="/article/358169-You-spot-it-you-got-it-I-am-the-reason-my-husband-infuriates-me"> &#39;You spot it, you got it&#39;: I am the reason my husband infuriates me</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/360006-Former-Yugoslav-General-says-regularly-occurring-UFO-outran-jets"> Former Yugoslav General says regularly occurring UFO outran jets</a></li>
    <li><a href="/article/359940-Nuclear-war-nightmares-and-Mothman-sightings-A-warning-of-future-events"> Nuclear war nightmares and Mothman sightings - A warning of future events?</a></li>
    <li><a href="/article/359938-Golfer-posts-image-of-animal-resembling-famed-Chupacabra"> Golfer posts image of animal resembling famed &#39;Chupacabra&#39;</a></li>
    <li><a href="/article/359923-Book-review-UFOs-and-Government-A-Historical-Inquiry"> Book review: UFOs and Government - A Historical Inquiry</a></li>
    <li><a href="/article/359879-UFO-whizzes-through-DC-65-years-after-famous-Capitol-Building-UFO-event"> UFO whizzes through DC 65 years after famous Capitol Building UFO event</a></li>
    <li><a href="/article/359868-John-Keels-Long-Island-File-Gin-Rummy-an-Alien-Baby-and-Passwords"> John Keel&#39;s Long Island File: Gin Rummy, an Alien Baby, and Passwords</a></li>
    <li><a href="/article/359860-Argentina-The-1968-UFO-fly-by-over-Jose-Marmol"> Argentina: The 1968 UFO fly-by over José Marmol</a></li>
    <li style="display:none;"><a href="/article/359791-Whats-that-Mystery-figure-filmed-stalking-paranormal-researchers-near-Stonehenge"> What&#39;s that? Mystery figure filmed &#39;stalking paranormal researchers&#39; near Stonehenge</a></li>
    <li style="display:none;"><a href="/article/359729-Costa-Rica-UFO-recorded-by-pilot"> Costa Rica: UFO recorded by pilot</a></li>
    <li style="display:none;"><a href="/article/359679-Large-number-of-bizarre-airship-incidents-occur-in-1907-Tennessee"> Large number of bizarre &quot;airship incidents&quot; occur in 1907, Tennessee</a></li>
    <li style="display:none;"><a href="/article/359655-The-rise-and-fall-of-the-Gargouille-A-lethal-water-spurting-dragon-from-the-Seine"> The rise and fall of the Gargouille: A lethal water-spurting dragon from the Seine</a></li>
    <li style="display:none;"><a href="/article/359653-Spain-Man-spies-gargoyle-like-creature-flying-through-the-air"> Spain: Man spies gargoyle-like creature flying through the air</a></li>
    <li style="display:none;"><a href="/article/359586-Surveillance-camera-reveals-ghostly-mist-surrounding-famous-Texas-haunted-hotel"> Surveillance camera reveals &#39;ghostly mist&#39; surrounding famous Texas haunted hotel</a></li>
    <li style="display:none;"><a href="/article/359567-People-baffled-by-mysterious-rectangular-light-in-the-sky-over-Jinan-China"> People baffled by mysterious rectangular light in the sky over Jinan, China</a></li>
    <li style="display:none;"><a href="/article/359464-Witness-captures-video-of-strange-object-in-the-sky"> Witness captures video of strange object in the sky</a></li>
    <li style="display:none;"><a href="/article/359457-Mysterious-people-who-drove-off-the-face-of-the-Earth-never-to-be-seen-again"> Mysterious people who drove off the face of the Earth never to be seen again</a></li>
    <li style="display:none;"><a href="/article/359456-BC-residents-puzzled-by-UFO-bright-lights-that-defy-physics"> BC residents puzzled by UFO bright lights that &quot;defy physics&quot;</a></li>
    <li style="display:none;"><a href="/article/359430-Witness-in-Georgia-claims-to-have-seen-massive-metallic-triangular-UFO-in-2008"> Witness in Georgia claims to have seen &#39;massive&#39; metallic triangular UFO in 2008</a></li>
    <li style="display:none;"><a href="/article/359376-Argentinas-plague-of-goblins"> Argentina&#39;s plague of goblins</a></li>
    <li style="display:none;"><a href="/article/359342-Large-dark-being-seen-gliding-over-Elgin-Illinois"> Large dark being seen gliding over Elgin, Illinois</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/360056-New-dietary-laws-demand-Catholic-church-put-nutritional-information-on-communion-wafers"> New dietary laws demand Catholic church put nutritional information on communion wafers</a></li>
    <li><a href="/article/359683-Nation-rallies-around-Ronald-McDonald-statue-that-embodies-countrys-true-heritage"> Nation rallies around Ronald McDonald statue that embodies country&#39;s true heritage</a></li>
    <li><a href="/article/359511-Authorities-advise-on-possible-Lizard-Man-and-Bigfoot-sightings-during-solar-eclipse"> Authorities advise on possible &quot;Lizard Man&quot; and &quot;Bigfoot&quot; sightings during solar eclipse</a></li>
    <li><a href="/article/359405-UK-aircraft-carriers-named-after-Royal-Family-because-they-re-a-huge-waste-of-money"> UK aircraft carriers named after Royal Family because they&#39;re a huge waste of money</a></li>
    <li><a href="/article/359019-Credible-US-intel-warns-that-North-Korea-may-be-in-possession-of-a-Godzilla"> Credible US intel warns that North Korea may be in possession of a Godzilla</a></li>
    <li><a href="/article/358817-Yar-argoin-tew-farst-Village-updates-road-signs-so-locals-can-understand-them"> &#39;Yar argoin tew farst&#39;: Village updates road signs so locals can understand them</a></li>
    <li><a href="/article/358713-Cats-busy-celebrating-Human-Slave-Day"> Cats busy celebrating Human Slave Day!</a></li>
    <li style="display:none;"><a href="/article/358181-Save-the-universe-from-alien-infection-NASA-seeks-Planetary-Protection-Officer"> Save the universe from alien infection! NASA seeks Planetary Protection Officer</a></li>
    <li style="display:none;"><a href="/article/358150-Leaked-photos-link-Corbyn-to-known-international-terrorist"> Leaked photos link Corbyn to known international terrorist</a></li>
    <li style="display:none;"><a href="/article/357793-Put-a-lid-on-it-Curious-cockatoo-shuts-cheeky-cat-inside-basket-after-she-takes-a-swipe-at-her"> Put a lid on it! Curious cockatoo shuts cheeky cat inside basket after she takes a swipe at her</a></li>
    <li style="display:none;"><a href="/article/357688-Fifty-Shades-of-Cray-Twitterverse-suggests-more-appropriate-titles-for-Hillarys-new-memoir"> Fifty Shades of Cray? Twitterverse suggests more appropriate titles for Hillary&#39;s new memoir</a></li>
    <li style="display:none;"><a href="/article/356927-This-is-for-Boaty-Swedish-railway-company-accepts-public-vote-to-name-new-train-Trainy-McTrainface"> This is for Boaty: Swedish railway company accepts public vote to name new train &#39;Trainy McTrainface&#39;</a></li>
    <li style="display:none;"><a href="/article/356666-Robot-drowned-Twitter-baffled-by-robot-suicide-PHOTOS"> &#39;Robot drowned&#39;: Twitter baffled by robot &#39;suicide&#39; (PHOTOS)</a></li>
    <li style="display:none;"><a href="/article/356625-Golden-retriever-rescues-drowning-fawn-off-Long-Island-beach"> Golden retriever rescues drowning fawn off Long Island beach</a></li>
    <li style="display:none;"><a href="/article/356519-New-NATO-flag-to-better-capture-its-diverse-values"> New NATO flag to better capture its diverse values?</a></li>
    <li style="display:none;"><a href="/article/356499-Owners-shocked-when-family-dog-gives-birth-to-mint-green-puppy"> Owners shocked when family dog gives birth to mint green puppy</a></li>
    <li style="display:none;"><a href="/article/356478-Captured-ISIS-fleet-of-high-tech-Ukrainian-tanks-now-on-display-in-Mosul"> Captured ISIS&#39; fleet of high-tech Ukrainian tanks now on display in Mosul</a></li>
    <li style="display:none;"><a href="/article/356471-Melania-Trump-outs-herself-as-a-Russian-secret-agent"> Melania Trump outs herself as a Russian secret agent</a></li>
    <li style="display:none;"><a href="/article/355857-OMG-Child-portion-fish-chips-coming-your-way-due-to-climate-change"> &#39;OMG&#39; - Child portion fish &amp; chips coming your way due to climate change!</a></li>
    <li style="display:none;"><a href="/article/355606-Climate-change-obsession-syndrome-Earth-could-face-attack-of-flying-pigs"> Climate change obsession syndrome - Earth could face attack of flying pigs!</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/412202" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/412202" target="_blank" rel="nofollow"><img border="0" alt="War on Terror USA, UK" title="War on Terror USA, UK" src="/image/s20/412202/medium/WAR_ON_TERROR_FINAL_.jpg" /></a>
    </div>
      <div align="center" style="padding-top:10px;">
        <strong>Reality</strong>
      </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/pic-of-day/412202', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/412202&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F412202&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F412202%2Ffull%2FWAR_ON_TERROR_FINAL_.jpg&description=Reality" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/376" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.</p>

<p> ~ Ephesians 6:12</p></blockquote>
      <div class="qsrc">
        - King James Bible
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quote/376', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>Historically, the division of Sunni versus Shiite is based on disagreements about the successor of prophet Mohammed. It's a family feud between...</p>
      <div class="poster">
        <a href="/user/24237-lysna">lysna</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/359907-Beyond-Islamophobia-The-Truth-About-Salafism-and-Jihadism" title="Beyond Islamophobia: The Truth About Salafism and Jihadism"></a>
          <a class="recomicon recomcom" href="/article/359907-Beyond-Islamophobia-The-Truth-About-Salafism-and-Jihadism#comment199163" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Fake meat burgers for a spineless society. What could be more natural?</p>
      <div class="poster">
        <a href="/user/3130-Amerikagulag">Amerikagulag</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/360042-Documents-reveal-FDA-safety-concerns-over-fake-meat-burger" title="Documents reveal FDA safety concerns over fake meat burger"></a>
          <a class="recomicon recomcom" href="/article/360042-Documents-reveal-FDA-safety-concerns-over-fake-meat-burger#comment199162" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Don't ya just love it when they eat their own?</p>
      <div class="poster">
        <a href="/user/3130-Amerikagulag">Amerikagulag</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/359830-Monsanto-wants-WHO-to-be-investigated-after-it-finds-glyphosate-is-carcinogenic" title="Monsanto wants WHO to be investigated after it finds glyphosate is carcinogenic"></a>
          <a class="recomicon recomcom" href="/article/359830-Monsanto-wants-WHO-to-be-investigated-after-it-finds-glyphosate-is-carcinogenic#comment199161" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I think this is a plot on the part of the plumbing industry to force yet another type of 'bathroom' on civilization.</p>
      <div class="poster">
        <a href="/user/3130-Amerikagulag">Amerikagulag</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/359912-LGBTQIAP-Pedophilia-Top-Dutch-gay-publication-publishes-pedophile-coming-out-interview" title="LGBTQIAP+...Pedophilia? Top Dutch gay publication publishes pedophile &#39;coming out&#39; interview"></a>
          <a class="recomicon recomcom" href="/article/359912-LGBTQIAP-Pedophilia-Top-Dutch-gay-publication-publishes-pedophile-coming-out-interview#comment199160" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_13.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/415318" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/415318" target="_blank" rel="nofollow"><img border="0" alt="Ocean Fries" title="Ocean Fries" src="/image/s20/415318/medium/Matt_Burgess_Ocean_Fries.jpg" /></a>
  <p style="padding-top:10px;"><strong>Ocean Fries</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return sott_fb_share('http://www.sott.net/quirk/415318', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/415318&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F415318&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs20%2F415318%2Ffull%2FMatt_Burgess_Ocean_Fries.jpg&description=Ocean%20Fries" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="sottLoadContactForm(window.location.href, '');return false;"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="sottLoadContactForm(window.location.href, '');return false;"></span></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2017 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="goUpToTop();return false;"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="javascript:$('contact_form_bg').hide();$('contact_form_loader').show();$('contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {
FB.init({
appId      : '106986066007551',
status     : true,
xfbml      : true,
version    : 'v2.7'
});
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
