<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="The EU is destroying its own energy security with the planned Russian oil embargo -- Sott.net" />
<meta name="description" content="With no clear alternatives and surging energy prices, sanctions look set to hurt the bloc more than they will harm Russia. The European Union, this week, announced ambitious proposals to embargo the importation of Russian oil by the end of 2022...." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="The EU is destroying its own energy security with the planned..." />
<meta name="twitter:description" content="With no clear alternatives and surging energy prices, sanctions look set to hurt the bloc more than they will harm Russia. The European Union, this week, announced ambitious proposals to embargo..." />
<meta name="twitter:image" content="https://www.sott.net/image/s32/645705/full/6275116385f5404abb13c46f.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/467602-The-EU-is-destroying-its-own-energy-security-with-the-planned-Russian-oil-embargo" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The EU is destroying its own energy security with the planned Russian oil embargo -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s32/645705/full/6275116385f5404abb13c46f.jpg" />
<meta property="og:description" content="With no clear alternatives and surging energy prices, sanctions look set to hurt the bloc more than they will harm Russia. The European Union, this week, announced ambitious proposals to embargo the importation of Russian oil by the end of 2022...." />
<meta property="og:site_name" content="Sott.net" />
<title>The EU is destroying its own energy security with the planned Russian oil embargo -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/467602-The-EU-is-destroying-its-own-energy-security-with-the-planned-Russian-oil-embargo" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=467602" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Mon, 09 May 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/oilwell.png" title="Oil Well" alt="Oil Well" />
      </div>
      <h1>
      
      <a href="https://www.rt.com/news/555073-eu-destroy-energy-security/">The EU is destroying its own energy security with the planned Russian oil embargo</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Timur Fomenko,<br /><a href="https://www.rt.com/news/555073-eu-destroy-energy-security/" target="_blank">RT</a><br />Sat, 07 May 2022 07:03 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=54.525963,15.255119&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s32/645705/full/6275116385f5404abb13c46f.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Sputnik/Maksim Bogodvid"><img src="/image/s32/645705/large/6275116385f5404abb13c46f.jpg" alt="Oil well" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Sputnik/Maksim Bogodvid</span></div></div><em>With no clear alternatives and surging energy prices, sanctions look set to hurt the bloc more than they will harm Russia. </em>
<br /><br />
<strong>The European Union, this week, announced ambitious </strong><a href="https://www.aljazeera.com/news/2022/5/4/what-you-need-to-know-on-the-eu-proposed-ban-on-russian-oil" title="https://www.aljazeera.com/news/2022/5/4/what-you-need-to-know-on-the-eu-proposed-ban-on-russian-oil" target="_blank"><strong>proposals</strong></a><strong> to embargo the importation of Russian oil by the end of 2022</strong>. After teeth-pulling negotiations which have been met with strident objections from several member states, including Hungary and Slovakia, and public doubt over the impact of such measures, its Commission <span class="BoldRed">President Ursula Von Der Leyden declared that these measures would be gradually implemented throughout the course of the year.</span>
<br /><br />
This didn't reassure markets, with crude oil prices quickly rising above <a href="https://oilprice.com/Energy/Crude-Oil/JPMorgan-Slashes-Demand-Outlook-Amid-Soaring-Oil-Prices.html" title="https://oilprice.com/Energy/Crude-Oil/JPMorgan-Slashes-Demand-Outlook-Amid-Soaring-Oil-Prices.html" target="_blank">$114</a> per barrel as of Friday morning, and Moscow <a href="https://ria.ru/20220504/neft-1786735905.html" title="https://ria.ru/20220504/neft-1786735905.html" target="_blank">officials</a> predicting that the bloc would still be buying Russian oil via third countries and intermediaries, a strategy that has allegedly been utilized by Iran under tough American sanctions.
<br /><br />
Despite marketing the measures as tough, for multiple reasons the EU is set to be the biggest loser of such an effort. <strong>The proposed embargo reveals a huge strategic vulnerability in its </strong><em><strong>"</strong></em><strong>energy security" - the ability of a state, or group of states, to secure access to energy resources when they are not capable of producing enough of their own.</strong> When you consider how many wars have been fought by the West purely over access to oil supplies, including two in Iraq, this is a big deal.
      <br /><br />
      <strong>For the EU, cutting off oil dependency continues to be a difficult step which will exacerbate already surging energy costs and inflation across the continent</strong>. How will the bloc find new supplies? And if so, surely relying more on other partners will bring new dangers?
<br /><br />
<a href="https://ec.europa.eu/eurostat/cache/infographs/energy/bloc-2c.html#:~:text=In%202019%2C%20almost%20two%20thirds,and%20Norway%20(both%207%20%25)." title="https://ec.europa.eu/eurostat/cache/infographs/energy/bloc-2c.html#:~:text=In%202019%2C%20almost%20two%20thirds,and%20Norway%20(both%207%20%25)." target="_blank">In the year 2020</a>, 29% of the EU's imported crude oil came from Russia, 9% from the US, 8% from Norway, 7% each from Saudi Arabia and the UK, and 6% apiece from Kazakhstan and Nigeria. The removal of the largest market, Russia, means the bloc now has to increase its imports from the others. The natural candidates of course are the Persian Gulf states. This means the EU's strategic dependency on continued access to oil resources in the Middle East is drastically increased, raising the bargaining power and political leverage of these countries. However, all evidence so far points to OPEC states benefitting from higher prices and refusing to <a href="https://www.bbc.com/news/business-61188579" title="https://www.bbc.com/news/business-61188579" target="_blank">cooperate</a> with Western demands to increase production. Economics are about supply and demand. If supply decreases, but demand remains high (given you can't go without oil) then prices rise, and why would any seller in the world put their prices down when the customer has no alternative to your essential product? The fact Russia is part of OPEC+ further complicates things.
<br /><br />
As a result, the EU is making a huge mistake in its foreign policy and has no contingency plan or strategy to address this emerging problem. Currently, the bloc is determined to utilize Ukraine to try and impose a military defeat on Russia. In the meanwhile, it has also appointed itself as an <em>"</em>Indo-Pacific<em>"</em> power, showing little initiative to avoid being sucked into Washington's confrontation with China in a region of the world it isn't based in. <strong>This leaves the EU with the option of partnering up with India, but the 1.3-billion-strong nation is a net energy consumer, not a supplier - which is, coincidentally, another reason why attempts to undermine New Delhi's ties with Moscow are likely to fail. </strong>
<br /><br />
This all places a gaping hole in the EU's foreign policy when it comes to strategic <em>"</em>energy security<em>".</em> <strong>While endeavouring to reduce </strong><em><strong>"</strong></em><strong>strategic dependence</strong><em><strong>"</strong></em><strong> on Russia, they are merely creating a patched-up dependency on other regions instead, opening the doors to new risks.</strong>
<br /><br />
For example, how is the EU's disorientated policy on Iran, which has involved a nominal opposition to America's unilateral <em>"</em>maximum pressure<em>"</em> program over the Iranian nuclear program, going to survive this crisis? Can the EU avoid having to resort to Iranian oil? And how, regardless of that, would the EU respond to Iran becoming stronger because of surging oil prices, despite all the American sanctions? That is before we even consider what happens if another major crisis or conflict in the Middle East emerges and disrupts oil supplies. What does the EU do if Iraq returns to a state of insurgency and civil war?
<br /><br />
<span class="BoldRed">Russia is too big of a critical global energy resource to be ignored, which is why EU sanctions will not deliver a knockout blow to the Russian economy. If the proposed ban is phased, then Russia continues to make more in the short term with the raised prices anyway.</span>
<br /><br />
This only goes to show the EU is drastically weakening itself to appease the interests of a United States that wields disproportionate power over its strategic and foreign policies. For sure, America benefits from energy sanctions on Russia, but this comes at an aggravated price for European consumers. In this case, these sanctions will do more harm to the EU itself than they will to Russia. This will be as economically painful as it will be strategically disastrous. The bloc doesn't have a concrete alternative in place and what's worse, it has barely even contemplated such an alternative. <strong>This will leave the continent weaker, poorer and more vulnerable, threatening a terrifying repeat of the 1970s energy crisis, which given inflation data, is already well underway.</strong>
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> If the EU continues on this path of self-destruction, the next winter will make a lot of problem for the Eu countries. If you take into account that the climate on our planet is getting colder and more unpredictable and if you take into account that many scientists predict new mini ace age, than the problems for EU will become much bigger.
<br /><br />
Inflation, food and energy shortages are probably to come very soon.
<br /><br />
See also:
<ul>
<li><a href="//www.sott.net/article/215424-Reflections-on-the-Coming-Ice-Age" title="//www.sott.net/article/215424-Reflections-on-the-Coming-Ice-Age" target="_blank">Reflections on the Coming Ice Age</a></li>
<li><a href="//www.sott.net/article/277745-Think-the-past-winter-was-bad-Get-ready-for-mini-Ice-Age" title="//www.sott.net/article/277745-Think-the-past-winter-was-bad-Get-ready-for-mini-Ice-Age" target="_blank">Think the past winter was bad? Get ready for mini Ice Age</a></li>
<li><a href="//www.sott.net/article/203434-Croat-scientist-warns-ice-age-is-overdue-could-start-in-five-years" title="//www.sott.net/article/203434-Croat-scientist-warns-ice-age-is-overdue-could-start-in-five-years" target="_blank">Croat scientist warns ice age is overdue, could start in five years</a></li>
<li><a href="//www.sott.net/article/135012-Forget-warming-beware-the-new-ice-age" title="//www.sott.net/article/135012-Forget-warming-beware-the-new-ice-age" target="_blank">Forget warming - beware the new ice age</a></li>
<li><a href="//www.sott.net/article/467587-Russia-sanctions-dont-work-oil-embargo-may-benefit-Russia-EU-economy-in-danger" title="//www.sott.net/article/467587-Russia-sanctions-dont-work-oil-embargo-may-benefit-Russia-EU-economy-in-danger" target="_blank">Russia sanctions 'don't work' - oil embargo may benefit Russia - EU economy in danger</a></li>
<li><a href="//www.sott.net/article/358634-Russias-Trade-Envoy-US-loses-over-2bn-annually-to-Russias-embargo-on-Western-food-imports" title="//www.sott.net/article/358634-Russias-Trade-Envoy-US-loses-over-2bn-annually-to-Russias-embargo-on-Western-food-imports" target="_blank">Russia's Trade Envoy: US loses over $2bn annually to Russia's embargo on Western food imports</a></li>
<li><a href="//www.sott.net/article/429885-Anglo-American-hypocrisy-US-Britain-are-buying-more-and-more-oil-from-Russia" title="//www.sott.net/article/429885-Anglo-American-hypocrisy-US-Britain-are-buying-more-and-more-oil-from-Russia" target="_blank">Anglo-American hypocrisy: US &amp; Britain are buying more and more oil from Russia</a></li>
<li><a href="//www.sott.net/article/467585-NewsReal-USA-vs-Russia-Could-Proxy-War-in-Ukraine-Escalate-to-Nuclear-Conflict" title="//www.sott.net/article/467585-NewsReal-USA-vs-Russia-Could-Proxy-War-in-Ukraine-Escalate-to-Nuclear-Conflict" target="_blank">NewsReal: USA vs Russia: Could Proxy War in Ukraine Escalate to Nuclear Conflict?</a></li>
<li><a href="//www.sott.net/article/467411-NewsReal-Russias-Invasion-of-Ukraine-Context-And-Near-Future-Outcomes" title="//www.sott.net/article/467411-NewsReal-Russias-Invasion-of-Ukraine-Context-And-Near-Future-Outcomes" target="_blank">NewsReal: Russia's Invasion of Ukraine: Context And Near-Future Outcomes</a></li>
<li><a href="//www.sott.net/article/467591-Transnistria-reports-explosions-near-Ukrainian-border" title="//www.sott.net/article/467591-Transnistria-reports-explosions-near-Ukrainian-border" target="_blank">Transnistria reports explosions near Ukrainian border</a></li>
<li><a href="https://www.sott.net/article/467597-Germany-warns-of-GLOBAL-famine-blames-green-energy-lockdowns-conflict-in-Ukraine" title="https://www.sott.net/article/467597-Germany-warns-of-GLOBAL-famine-blames-green-energy-lockdowns-conflict-in-Ukraine" target="_blank">Germany warns of GLOBAL famine, blames green energy, lockdowns &amp; conflict in Ukraine</a></li>
</ul>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'The-EU-is-destroying-its-own-energy-security-with-the-planned-Russian-oil-embargo';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en467602" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=467602">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/467602-The-EU-is-destroying-its-own-energy-security-with-the-planned-Russian-oil-embargo"> The EU is destroying its own energy security with the planned Russian oil embargo</a></li>
    <li><a href="/article/467601-It-takes-three-to-tangle-long-range-quantum-entanglement-needs-three-way-interaction"> It takes three to tangle: long-range quantum entanglement needs three-way interaction</a></li>
    <li><a href="/article/467600-Elon-Musk-plans-to-fire-1000-Twitter-staff-and-cut-reliance-on-advertising-income"> Elon Musk plans to fire 1,000 Twitter staff — and cut reliance on advertising income</a></li>
    <li><a href="/article/467599-Pilots-injured-by-COVID-vaccines-speak-out-I-will-probably-never-fly-again"> Pilots injured by COVID vaccines speak out: &#39;I will probably never fly again&#39;</a></li>
    <li><a href="/article/467598-US-directly-involved-in-Ukraine-conflict-Moscow"> US &#39;directly&#39; involved in Ukraine conflict - Moscow</a></li>
    <li><a href="/article/467597-Germany-warns-of-GLOBAL-famine-blames-green-energy-lockdowns-conflict-in-Ukraine"> Germany warns of GLOBAL famine, blames green energy, lockdowns &amp; conflict in Ukraine</a></li>
    <li><a href="/article/467596-Federal-judge-issues-massive-ruling-on-Donald-Trump-being-banned-from-Twitter"> Federal judge issues massive ruling on Donald Trump being banned from Twitter</a></li>
    <li style="display:none;"><a href="/article/467595-NBC-Biden-issues-Ukraine-warning-to-US-spies"> NBC: Biden issues Ukraine warning to US spies</a></li>
    <li style="display:none;"><a href="/article/467594-Report-Chinese-hackers-stole-trillions-in-intellectual-property-from-multinational-companies"> Report: Chinese hackers stole trillions in intellectual property from multinational companies</a></li>
    <li style="display:none;"><a href="/article/467593-Vaccinated-hospitalised-for-non-Covid-reasons-at-FIVE-times-the-rate-of-unvaccinated-UK-government-data-shows"> Vaccinated hospitalised for non-Covid reasons at FIVE times the rate of unvaccinated, UK government data shows</a></li>
    <li style="display:none;"><a href="/article/467592-Exactly-when-did-the-Nazis-stop-being-The-Baddies"> Exactly when did the Nazis stop being &#39;The Baddies&#39;?</a></li>
    <li style="display:none;"><a href="/article/467591-Transnistria-reports-explosions-near-Ukrainian-border"> Transnistria reports explosions near Ukrainian border</a></li>
    <li style="display:none;"><a href="/article/467590-Part-of-the-UK-will-soon-be-ruled-by-Dublin-So-much-for-the-defeat-of-the-IRA"> Part of the UK will soon be ruled by Dublin. So much for the defeat of the IRA...</a></li>
    <li style="display:none;"><a href="/article/467589-Ukraine-lied-to-its-encircled-troops-says-commander"> Ukraine lied to its encircled troops says commander</a></li>
    <li style="display:none;"><a href="/article/467588-Nine-dead-following-blast-in-Havana-that-damaged-5-star-hotel"> Nine dead following blast in Havana that damaged 5-star hotel</a></li>
    <li style="display:none;"><a href="/article/467587-Russia-sanctions-dont-work-oil-embargo-may-benefit-Russia-EU-economy-in-danger"> Russia sanctions &#39;don&#39;t work&#39; - oil embargo may benefit Russia - EU economy in danger</a></li>
    <li style="display:none;"><a href="/article/467586-Canadian-sniper-disappointed-with-the-reality-in-Ukraine"> Canadian sniper &#39;disappointed&#39; with the reality in Ukraine</a></li>
    <li style="display:none;"><a href="/article/467585-NewsReal-USA-vs-Russia-Could-Proxy-War-in-Ukraine-Escalate-to-Nuclear-Conflict"><strong class="chn-focus">SOTT Focus:</strong>  NewsReal: USA vs Russia: Could Proxy War in Ukraine Escalate to Nuclear Conflict?</a></li>
    <li style="display:none;"><a href="/article/467584-Top-Western-media-outlet-Der-Spiegel-deletes-video-critical-of-Ukraine"> Top Western media outlet Der Spiegel deletes video critical of Ukraine</a></li>
    <li style="display:none;"><a href="/article/467583-Rumble-says-its-under-unprecedented-cyber-attack-ahead-of-2000-Mules-launch"> Rumble says it&#39;s under &#39;unprecedented cyber attack&#39; ahead of &#39;2000 Mules&#39; launch</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/467602-The-EU-is-destroying-its-own-energy-security-with-the-planned-Russian-oil-embargo"> The EU is destroying its own energy security with the planned Russian oil embargo</a></li>
    <li><a href="/article/467598-US-directly-involved-in-Ukraine-conflict-Moscow"> US &#39;directly&#39; involved in Ukraine conflict - Moscow</a></li>
    <li><a href="/article/467596-Federal-judge-issues-massive-ruling-on-Donald-Trump-being-banned-from-Twitter"> Federal judge issues massive ruling on Donald Trump being banned from Twitter</a></li>
    <li><a href="/article/467595-NBC-Biden-issues-Ukraine-warning-to-US-spies"> NBC: Biden issues Ukraine warning to US spies</a></li>
    <li><a href="/article/467594-Report-Chinese-hackers-stole-trillions-in-intellectual-property-from-multinational-companies"> Report: Chinese hackers stole trillions in intellectual property from multinational companies</a></li>
    <li><a href="/article/467592-Exactly-when-did-the-Nazis-stop-being-The-Baddies"> Exactly when did the Nazis stop being &#39;The Baddies&#39;?</a></li>
    <li><a href="/article/467585-NewsReal-USA-vs-Russia-Could-Proxy-War-in-Ukraine-Escalate-to-Nuclear-Conflict"><strong class="chn-focus">SOTT Focus:</strong>  NewsReal: USA vs Russia: Could Proxy War in Ukraine Escalate to Nuclear Conflict?</a></li>
    <li style="display:none;"><a href="/article/467584-Top-Western-media-outlet-Der-Spiegel-deletes-video-critical-of-Ukraine"> Top Western media outlet Der Spiegel deletes video critical of Ukraine</a></li>
    <li style="display:none;"><a href="/article/467578-Russia-gives-UN-evidence-of-war-crimes-by-Ukrainian-troops"> Russia gives UN evidence of war crimes by Ukrainian troops</a></li>
    <li style="display:none;"><a href="/article/467576-European-banks-reveal-isolation-of-Russia-costing-billions-in-losses-Global-watchdog-warns-sanctions-will-only-make-energy-crisis-worse"> European banks reveal isolation of Russia costing billions in losses, Global watchdog warns sanctions will only make energy crisis worse</a></li>
    <li style="display:none;"><a href="/article/467573-US-regime-thinks-it-should-be-calling-the-shots-in-Ukraines-war"> US regime thinks it should be &#39;calling the shots&#39; in Ukraine&#39;s war</a></li>
    <li style="display:none;"><a href="/article/467566-Her-Majestys-Russia-Unit-British-spies-have-launched-a-full-scale-propaganda-war-to-demonize-Russia"> &#39;Her Majesty&#39;s Russia Unit&#39;: British spies have launched a full-scale propaganda war to demonize Russia</a></li>
    <li style="display:none;"><a href="/article/467565-Is-Poland-prepping-to-take-a-bite-out-of-Ukraine-Ukraines-neighbor-sees-future-without-border"> Is Poland prepping to take a bite out of Ukraine? Ukraine&#39;s neighbor sees &#39;future without border&#39;</a></li>
    <li style="display:none;"><a href="/article/467564-US-is-sending-Ukraine-billions-of-dollars-of-weaponry-it-cant-use-properly"> US is sending Ukraine billions of dollars of weaponry it can&#39;t use properly</a></li>
    <li style="display:none;"><a href="/article/467563-Justice-Clarence-Thomas-Government-institutions-cant-be-bullied"> Justice Clarence Thomas: Government institutions can&#39;t be &#39;bullied&#39;</a></li>
    <li style="display:none;"><a href="/article/467562-Biden-says-US-will-send-more-aid-to-Ukraine"> Biden says US will send more aid to Ukraine</a></li>
    <li style="display:none;"><a href="/article/467561-Poll-reveals-Austrians-stance-on-joining-NATO"> Poll reveals Austrians&#39; stance on joining NATO</a></li>
    <li style="display:none;"><a href="/article/467554-Revelation-of-the-Method"> Revelation of the Method</a></li>
    <li style="display:none;"><a href="/article/467552-EU-is-escalating-the-proxy-war-against-Russia-in-Ukraine-MEP-Clare-Daly-slams-West-in-EU-parliament"> &#39;EU is escalating the proxy-war against Russia in Ukraine&#39; - MEP Clare Daly slams West in EU parliament</a></li>
    <li style="display:none;"><a href="/article/467551-Kremlin-releases-transcript-showing-Israel-lied-claiming-Putin-apologized-over-Lavrovs-comment-that-Hitler-had-Jewish-blood"> Kremlin releases transcript showing Israel lied claiming Putin apologized over Lavrov&#39;s comment that Hitler had &#39;Jewish blood&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/467600-Elon-Musk-plans-to-fire-1000-Twitter-staff-and-cut-reliance-on-advertising-income"> Elon Musk plans to fire 1,000 Twitter staff — and cut reliance on advertising income</a></li>
    <li><a href="/article/467599-Pilots-injured-by-COVID-vaccines-speak-out-I-will-probably-never-fly-again"> Pilots injured by COVID vaccines speak out: &#39;I will probably never fly again&#39;</a></li>
    <li><a href="/article/467597-Germany-warns-of-GLOBAL-famine-blames-green-energy-lockdowns-conflict-in-Ukraine"> Germany warns of GLOBAL famine, blames green energy, lockdowns &amp; conflict in Ukraine</a></li>
    <li><a href="/article/467591-Transnistria-reports-explosions-near-Ukrainian-border"> Transnistria reports explosions near Ukrainian border</a></li>
    <li><a href="/article/467590-Part-of-the-UK-will-soon-be-ruled-by-Dublin-So-much-for-the-defeat-of-the-IRA"> Part of the UK will soon be ruled by Dublin. So much for the defeat of the IRA...</a></li>
    <li><a href="/article/467589-Ukraine-lied-to-its-encircled-troops-says-commander"> Ukraine lied to its encircled troops says commander</a></li>
    <li><a href="/article/467588-Nine-dead-following-blast-in-Havana-that-damaged-5-star-hotel"> Nine dead following blast in Havana that damaged 5-star hotel</a></li>
    <li style="display:none;"><a href="/article/467587-Russia-sanctions-dont-work-oil-embargo-may-benefit-Russia-EU-economy-in-danger"> Russia sanctions &#39;don&#39;t work&#39; - oil embargo may benefit Russia - EU economy in danger</a></li>
    <li style="display:none;"><a href="/article/467586-Canadian-sniper-disappointed-with-the-reality-in-Ukraine"> Canadian sniper &#39;disappointed&#39; with the reality in Ukraine</a></li>
    <li style="display:none;"><a href="/article/467583-Rumble-says-its-under-unprecedented-cyber-attack-ahead-of-2000-Mules-launch"> Rumble says it&#39;s under &#39;unprecedented cyber attack&#39; ahead of &#39;2000 Mules&#39; launch</a></li>
    <li style="display:none;"><a href="/article/467582-Taliban-orders-Afghan-women-to-cover-their-faces-in-public"> Taliban orders Afghan women to cover their faces in public</a></li>
    <li style="display:none;"><a href="/article/467574-SURPRISE-Leadership-at-Joe-Bidens-Disinformation-Governance-Board-has-ties-to-George-Soros"> SURPRISE! Leadership at Joe Biden&#39;s &#39;Disinformation Governance Board&#39; has ties to George Soros</a></li>
    <li style="display:none;"><a href="/article/467572-Cybersecurity-expert-warns-of-reports-CDC-tracking-COVID-lockdown-compliance"> Cybersecurity expert warns of reports CDC tracking COVID lockdown compliance</a></li>
    <li style="display:none;"><a href="/article/467571-All-women-children-and-elderly-civilians-evacuated-from-Mariupols-Azovstal-steel-plant-Ukraine-Deputy-Prime-Minister-says"> All women, children, and elderly civilians evacuated from Mariupol&#39;s Azovstal steel plant, Ukraine Deputy Prime Minister says</a></li>
    <li style="display:none;"><a href="/article/467568-Baby-formula-shortage-in-US-hits-crisis-level-due-to-supply-chain-issues-product-recall-following-death-of-2-babies"> Baby formula shortage in US hits &#39;crisis&#39; level, due to supply chain issues &amp; product recall following death of 2 babies</a></li>
    <li style="display:none;"><a href="/article/467567-The-Economist-Russia-is-back-on-its-financial-feet"> The Economist: Russia is back on its financial feet</a></li>
    <li style="display:none;"><a href="/article/467560-Musk-wants-to-increase-Twitters-annual-revenue-to-26-4-billion-by-2028"> Musk wants to increase Twitter&#39;s annual revenue to $26.4 billion by 2028</a></li>
    <li style="display:none;"><a href="/article/467559-Does-presenting-credibility-labels-of-journalistic-sources-affect-news-consumption-New-study-finds-limited-effects"> Does presenting credibility labels of journalistic sources affect news consumption? New study finds limited effects</a></li>
    <li style="display:none;"><a href="/article/467558-Western-companies-leave-Russia-taking-Russian-jobs-with-them"> Western companies leave Russia — taking Russian jobs with them</a></li>
    <li style="display:none;"><a href="/article/467553-The-night-I-met-Hunter-Biden-Mac-Shop-owner-John-Mac-Isaac-recounts-fateful-encounter-in-exclusive-excerpt-from-new-book"> The night I met Hunter Biden: Mac Shop owner John Mac Isaac recounts fateful encounter in exclusive excerpt from new book</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/467570-65000-years-of-food-scraps-show-how-one-culture-lived-amidst-a-changing-climate-and-rising-sea-levels"> 65,000 years of food scraps show how one culture lived amidst a changing climate and rising sea levels</a></li>
    <li><a href="/article/467548-Rare-Find-Woman-picked-up-2000-year-old-Roman-artifact-for-35-at-thrift-store"> Rare Find: Woman picked up 2,000 year old Roman artifact for $35 at thrift store</a></li>
    <li><a href="/article/467474-So-was-Hitlers-grandfather-Jewish"> So, was Hitler&#39;s grandfather Jewish?</a></li>
    <li><a href="/article/467465-How-the-black-rat-colonised-Europe-in-the-Roman-and-Medieval-periods"> How the black rat colonised Europe in the Roman and Medieval periods</a></li>
    <li><a href="/article/467425-Ballcourt-carvings-may-reveal-ancient-bloodletting-ritual-in-southern-Mexico"> Ballcourt carvings may reveal ancient bloodletting ritual in southern Mexico</a></li>
    <li><a href="/article/298259-The-Americans-who-funded-Hitler-Nazis-German-economic-miracle-and-World-War-II"><strong class="chn-fb">Flashback:</strong>  The Americans who funded Hitler, Nazis, German economic miracle, and World War II</a></li>
    <li><a href="/article/467363-Death-at-the-Chesapeake-Who-Whacked-CIA-Spy-Chief-William-Colby"> Death at the Chesapeake: Who Whacked CIA Spy Chief William Colby?</a></li>
    <li style="display:none;"><a href="/article/467360-Unprecedented-Phoenician-necropolis-discovered-in-southern-Spain"> &#39;Unprecedented&#39; Phoenician necropolis discovered in southern Spain</a></li>
    <li style="display:none;"><a href="/article/467359-Who-were-the-Picts"> Who were the Picts?</a></li>
    <li style="display:none;"><a href="/article/467358-Have-researchers-finally-answered-what-Bronze-Age-daggers-were-used-for"> Have researchers finally answered what Bronze Age daggers were used for?</a></li>
    <li style="display:none;"><a href="/article/467357-150-mostly-female-skulls-ritually-decapitated-over-1000-years-ago-in-Mexico"> 150 mostly female skulls ritually decapitated over 1,000 years ago in Mexico</a></li>
    <li style="display:none;"><a href="/article/467345-Since-the-Spanish-Flu-of-1918-Big-Pharma-has-lied-to-the-public-about-the-safety-of-vaccines"> Since the Spanish Flu of 1918, Big Pharma has lied to the public about the safety of vaccines.</a></li>
    <li style="display:none;"><a href="/article/467331-Russia-reveals-details-of-Hitlers-last-hours"> Russia reveals details of Hitler&#39;s last hours</a></li>
    <li style="display:none;"><a href="/article/467290-Clash-of-Christianities-Why-Europe-cannot-understand-Russia"> Clash of Christianities: Why Europe cannot understand Russia</a></li>
    <li style="display:none;"><a href="/article/467270-The-real-man-behind-the-reset-The-man-who-mentored-Klaus-Schwab-Pope-Francis-and-others"> The real man behind the reset? The man who mentored Klaus Schwab, Pope Francis and others</a></li>
    <li style="display:none;"><a href="/article/467242-Bill-Clinton-makes-a-pathetic-attempt-to-retroactively-justify-his-decision-to-expand-NATO-in-1998"> Bill Clinton makes a pathetic attempt to retroactively justify his decision to expand NATO in 1998</a></li>
    <li style="display:none;"><a href="/article/467215-Ruins-of-ancient-temple-for-Zeus-unearthed-in-Sinai"> Ruins of ancient temple for Zeus unearthed in Sinai</a></li>
    <li style="display:none;"><a href="/article/467193-Ukraine-The-Second-World-War-continues"> Ukraine: The Second World War continues</a></li>
    <li style="display:none;"><a href="/article/467180-Adoption-of-cereal-crops-key-to-emergence-of-hierarchy-shedding-new-light-on-origin-of-civilization-study"> Adoption of cereal crops key to emergence of hierarchy, shedding new light on origin of civilization - study</a></li>
    <li style="display:none;"><a href="/article/467170-A-Brief-Introduction-to-Gypsies"> A Brief Introduction to Gypsies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/467601-It-takes-three-to-tangle-long-range-quantum-entanglement-needs-three-way-interaction"> It takes three to tangle: long-range quantum entanglement needs three-way interaction</a></li>
    <li><a href="/article/467556-MindMatters-The-Matter-with-Things-Truth-Science-and-Life"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The Matter with Things: Truth, Science, and Life</a></li>
    <li><a href="/article/467538-Astronauts-experience-distinct-brain-changes-for-months-after-they-return-to-Earth"> Astronauts experience distinct brain changes for months after they return to Earth</a></li>
    <li><a href="/article/467434-How-the-dinosaur-extinction-changed-plant-evolution"> How the dinosaur extinction changed plant evolution</a></li>
    <li><a href="/article/467424-Rare-fossil-of-ancient-dog-species-discovered-lived-26-million-years-ago"> Rare fossil of ancient dog species discovered, lived 26 million years ago</a></li>
    <li><a href="/article/467328-New-Comet-C-2022-F1-ATLAS"> New Comet C/2022 F1 (ATLAS)</a></li>
    <li><a href="/article/467325-Eight-years-later-supernova-2014C-is-still-revealing-secrets-about-the-lives-of-stars"> Eight years later, supernova 2014C is still revealing secrets about the lives of stars</a></li>
    <li style="display:none;"><a href="/article/467223-Species-pairs-Presenting-a-new-challenge-to-Darwinists"> Species pairs: Presenting a new challenge to Darwinists</a></li>
    <li style="display:none;"><a href="/article/467206-More-building-blocks-of-DNA-seen-in-meteorites-boosting-panspermia-theory-of-life-on-Earth"> More building blocks of DNA seen in meteorites, boosting panspermia theory of life on Earth</a></li>
    <li style="display:none;"><a href="/article/467122-Two-large-Marsquakes-recorded-on-planets-far-side"> Two large Marsquakes recorded on planet&#39;s far side</a></li>
    <li style="display:none;"><a href="/article/467091-China-to-build-space-defense-system-to-deflect-possible-asteroid-impact-by-2025"> China to build space &#39;defense system&#39; to deflect possible asteroid impact by 2025</a></li>
    <li style="display:none;"><a href="/article/467066-Cosmic-angel-wings-emerge-from-violent-galactic-collision-in-Leo-constellation"> Cosmic &#39;angel wings&#39; emerge from violent galactic collision in Leo constellation</a></li>
    <li style="display:none;"><a href="/article/467056-Gut-bacteria-might-be-responsible-for-your-food-cravings"> Gut bacteria might be responsible for your food cravings</a></li>
    <li style="display:none;"><a href="/article/467047-Bill-Gates-funded-biotech-firm-claims-GMO-mosquito-project-a-success-but-critics-cite-lack-of-proof"> Bill Gates-funded biotech firm claims GMO mosquito project a &#39;success,&#39; but critics cite lack of proof</a></li>
    <li style="display:none;"><a href="/article/467033-An-ocean-in-your-brain-interacting-brain-waves-key-to-how-we-process-information"> An ocean in your brain: interacting brain waves key to how we process information</a></li>
    <li style="display:none;"><a href="/article/467027-Solar-eclipse-on-Mars-captured-in-NASA-footage-Truly-fascinating"> Solar eclipse on Mars captured in NASA footage: &#39;Truly fascinating&#39;</a></li>
    <li style="display:none;"><a href="/article/467016-Holographic-doctors-can-now-provide-medical-advice-on-the-International-Space-Station"> Holographic doctors can now provide medical advice on the International Space Station</a></li>
    <li style="display:none;"><a href="/article/466994-Tiny-axles-and-rotors-made-of-protein-could-power-molecular-machines"> Tiny axles and rotors made of protein could power molecular machines</a></li>
    <li style="display:none;"><a href="/article/466893-Massive-meteorite-impact-created-the-hottest-mantle-rock-ever"> Massive meteorite impact created the hottest mantle rock ever</a></li>
    <li style="display:none;"><a href="/article/466891-The-sphere-packing-problem-Out-of-a-magic-mathematical-function-one-solution-to-rule-them-all"> The sphere-packing problem: Out of a magic mathematical function, one solution to rule them all</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/467580-Oklahoma-Texas-hit-hard-by-tornadoes-overnight"> Oklahoma, Texas hit hard by tornadoes overnight</a></li>
    <li><a href="/article/467579-Rare-tornado-wreaks-havoc-across-the-city-of-Arecibo-Puerto-Rico"> Rare tornado wreaks havoc across the city of Arecibo, Puerto Rico</a></li>
    <li><a href="/article/467577-Rare-tornado-strikes-in-Assam-India"> Rare tornado strikes in Assam, India</a></li>
    <li><a href="/article/467555-Unseasonably-cold-weather-expected-to-continue-throughout-British-Columbia-Canada"> Unseasonably cold weather expected to continue throughout British Columbia, Canada</a></li>
    <li><a href="/article/467549-Beachgoers-stunned-after-elusive-giant-squid-washes-up-on-shoreline-near-Cape-Town-South-Africa"> Beachgoers stunned after elusive giant squid washes up on shoreline  near Cape Town,  South Africa</a></li>
    <li><a href="/article/467518-All-of-Finland-drops-below-zero-as-anomalous-cold-persists-in-Europe-Fields-remain-unplanted-on-Vancouver-Island-similar-picture-across-North-America"> All of Finland drops below zero, as anomalous cold persists in Europe - Fields remain unplanted on Vancouver Island, similar picture across North America</a></li>
    <li><a href="/article/467517-Thousands-homeless-as-floods-hit-Santa-Catarina-Brazil-3-killed-14-inches-of-rain-72-hours-UPDATE"> Thousands homeless as floods hit Santa Catarina, Brazil - 3 killed, 14 inches of rain 72 hours (UPDATE)</a></li>
    <li style="display:none;"><a href="/article/467516-Taming-the-2nd-largest-wildfire-in-New-Mexico-history-has-been-a-nightmare-firefighter-says"> Taming the 2nd-largest wildfire in New Mexico history has been a &#39;nightmare,&#39; firefighter says</a></li>
    <li style="display:none;"><a href="/article/467484-6-0-magnitude-quake-hits-Philippine-Islands"> 6.0 magnitude quake hits Philippine Islands</a></li>
    <li style="display:none;"><a href="/article/467479-Flash-floods-cause-22-fatalities-and-severe-damage-in-Afghanistan"> Flash floods cause 22 fatalities and severe damage in Afghanistan</a></li>
    <li style="display:none;"><a href="/article/467468-SOTT-Earth-Changes-Summary-April-2022-Extreme-Weather-Planetary-Upheaval-Meteor-Fireballs"><strong class="chn-focus">SOTT Focus:</strong>  SOTT Earth Changes Summary - April 2022 - Extreme Weather, Planetary Upheaval, Meteor Fireballs</a></li>
    <li style="display:none;"><a href="/article/467443-Nebraska-Panhandle-slammed-with-up-to-15-inches-of-May-snow-while-rain-soaks-rest-of-state"> Nebraska Panhandle slammed with up to 15 inches of May snow, while rain soaks rest of state</a></li>
    <li style="display:none;"><a href="/article/467442-Big-sandstorm-hits-Kandahar-Afghanistan"> Big sandstorm hits Kandahar, Afghanistan</a></li>
    <li style="display:none;"><a href="/article/467440-Floods-in-Valencia-Spain-after-260mm-10-inches-of-rain-in-24-hours"> Floods in Valencia, Spain after 260mm (10 inches) of rain in 24 hours</a></li>
    <li style="display:none;"><a href="/article/467409-Snowy-conditions-in-May-atop-Mauna-Kea-Hawaii-force-closure-of-road-visitor-station"> Snowy conditions in May atop Mauna Kea, Hawaii force closure of road, visitor station</a></li>
    <li style="display:none;"><a href="/article/467407-Floods-leave-5-dead-thousands-displaced-in-south-of-Tanzania"> Floods leave 5 dead, thousands displaced in south of Tanzania</a></li>
    <li style="display:none;"><a href="/article/467404-65-litres-m2-and-1400-lightning-discharges-in-4-hours-for-Valencian-Community-in-Spain"> 65 litres/m² and 1,400 lightning discharges in 4 hours for Valencian Community in Spain</a></li>
    <li style="display:none;"><a href="/article/467403-Lightning-strike-kills-3-in-Tangail-Bangladesh"> Lightning strike kills 3 in Tangail, Bangladesh</a></li>
    <li style="display:none;"><a href="/article/467394-Rare-weather-event-Taiwans-highest-mountain-gets-snow-in-May"> Rare weather event: Taiwan&#39;s highest mountain gets snow in May</a></li>
    <li style="display:none;"><a href="/article/467373-Iraq-engulfed-by-yet-another-dust-storm-leaving-dozens-hospitalised-and-flights-grounded"> Iraq engulfed by yet another dust storm, leaving dozens hospitalised and flights grounded</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/467575-Meteor-fireball-over-Minas-Gerais-Brazil-on-May-5"> Meteor fireball over Minas Gerais, Brazil on May 5</a></li>
    <li><a href="/article/467449-NASA-says-pieces-of-fireball-that-exploded-while-zooming-over-3-Southern-states-are-being-found-on-ground"> NASA says pieces of &quot;fireball&quot; that exploded while zooming over 3 Southern states are being found on ground</a></li>
    <li><a href="/article/467406-Meteor-fireball-over-Taiwan-on-March-30"> Meteor fireball over Taiwan on March 30</a></li>
    <li><a href="/article/467370-Meteor-fireball-over-Georgia-and-South-Carolina-on-May-1"> Meteor fireball over Georgia and South Carolina on May 1</a></li>
    <li><a href="/article/467369-Meteor-fireball-over-Montana-and-other-states-on-April-30"> Meteor fireball over Montana and other states on April 30</a></li>
    <li><a href="/article/467291-Loud-meteor-fireball-spotted-over-southern-Mississippi-mostly-heard-hardly-seen"> Loud meteor fireball spotted over southern Mississippi mostly heard, hardly seen</a></li>
    <li><a href="/article/467320-Meteor-fireball-over-the-SW-of-Spain-April-26"> Meteor fireball over the SW of Spain (April 26)</a></li>
    <li style="display:none;"><a href="/article/467300-Meteor-fireball-over-Georgia-and-other-states-on-April-29"> Meteor fireball over Georgia and other states on April 29</a></li>
    <li style="display:none;"><a href="/article/467235-Meteor-fireball-over-Germany-and-nearby-countries-on-April-27"> Meteor fireball over Germany and nearby countries on April 27</a></li>
    <li style="display:none;"><a href="/article/467189-Meteor-fireball-over-Washington-Oregon-and-British-Columbia-on-April-27"> Meteor fireball over Washington, Oregon and British Columbia on April 27</a></li>
    <li style="display:none;"><a href="/article/467171-Meteor-fireball-over-the-state-of-Santa-Catarina-Brazil-on-April-25"> Meteor fireball over the state of Santa Catarina, Brazil on April 25</a></li>
    <li style="display:none;"><a href="/article/467151-Meteor-fireball-over-Idaho-on-April-24"> Meteor fireball over Idaho on April 24</a></li>
    <li style="display:none;"><a href="/article/467146-Meteor-fireball-over-Germany-and-nearby-countries-on-April-24"> Meteor fireball over Germany and nearby countries on April 24</a></li>
    <li style="display:none;"><a href="/article/467145-Meteor-fireball-over-New-York-and-other-states-on-April-23"> Meteor fireball over New York and other states on April 23</a></li>
    <li style="display:none;"><a href="/article/467144-Meteor-fireball-over-Germany-and-nearby-countries-on-April-22"> Meteor fireball over Germany and nearby countries on April 22</a></li>
    <li style="display:none;"><a href="/article/466928-Meteor-fireball-over-the-Netherlands-and-nearby-countries-on-April-20"> Meteor fireball over the Netherlands and nearby countries on April 20</a></li>
    <li style="display:none;"><a href="/article/466927-Meteor-fireball-over-New-Mexico-and-other-states-on-April-19"> Meteor fireball over New Mexico and other states on April 19</a></li>
    <li style="display:none;"><a href="/article/466925-Meteor-fireball-over-Ontario-and-northern-US-on-April-18"> Meteor fireball over Ontario and northern US on April 18</a></li>
    <li style="display:none;"><a href="/article/466883-Bright-meteor-fireball-near-Lake-Simcoe-in-Ontario-expected-to-have-dropped-meteorites-on-April-17"> Bright meteor fireball near Lake Simcoe in Ontario expected to have dropped meteorites on April 17</a></li>
    <li style="display:none;"><a href="/article/466854-Meteor-fireball-over-Germany-Poland-and-the-Czech-Republic-on-April-17"> Meteor fireball over Germany, Poland and the Czech Republic on April 17</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/467593-Vaccinated-hospitalised-for-non-Covid-reasons-at-FIVE-times-the-rate-of-unvaccinated-UK-government-data-shows"> Vaccinated hospitalised for non-Covid reasons at FIVE times the rate of unvaccinated, UK government data shows</a></li>
    <li><a href="/article/467581-Where-did-we-get-the-idea-veganism-can-solve-climate-change"> Where did we get the idea veganism can solve climate change?</a></li>
    <li><a href="/article/467569-Possible-new-pandemic-threat-Lloviu-virus-isolated-for-the-first-time"> &#39;Possible new pandemic threat&#39;: Lloviu virus isolated for the first time</a></li>
    <li><a href="/article/467544-US-limits-use-of-J-Js-COVID-vaccine-on-blood-clot-risks"> US limits use of J&amp;J&#39;s COVID vaccine on blood clot risks</a></li>
    <li><a href="/article/467542-Serious-adverse-effects-of-covid-vaccines-40-times-higher-than-recorded-by-government-German-scientist-says"> Serious adverse effects of covid vaccines 40 times higher than recorded by government, German scientist says</a></li>
    <li><a href="/article/467524-Horowitz-Five-new-data-points-indicate-cataclysmic-level-of-vaccine-injury"> Horowitz: Five new data points indicate cataclysmic level of vaccine injury</a></li>
    <li><a href="/article/467515-Medical-Fascism-Proposed-California-bill-threats-to-strip-doctors-of-medical-licence-over-COVID-19-misinformation"> Medical Fascism: Proposed California bill threats to strip doctors of medical licence over COVID-19 &quot;misinformation&quot;</a></li>
    <li style="display:none;"><a href="/article/467511-NIH-investigating-why-patients-relapse-after-taking-Pfizers-COVID-antiviral-pill-Paxlovid"> NIH investigating why patients relapse after taking Pfizer&#39;s COVID antiviral pill, Paxlovid</a></li>
    <li style="display:none;"><a href="/article/467510-Survey-reveals-parents-stance-on-Covid-vax-for-children-27-said-they-will-definitely-not-vaccinate-their-children"> Survey reveals parents&#39; stance on Covid vax for children, 27% said they will &quot;definitely not&quot; vaccinate their children</a></li>
    <li style="display:none;"><a href="/article/467486-Do-the-Pfizer-data-dumps-really-mean-anything"> Do the Pfizer &quot;data dumps&quot; really mean anything?</a></li>
    <li style="display:none;"><a href="/article/467408-Objective-Health-In-The-News-No-Mask-Mandates-Anti-Covid-Pill-Fines-for-the-Unvaxxed"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - In The News: No Mask Mandates | Anti-Covid Pill | Fines for the Unvaxxed</a></li>
    <li style="display:none;"><a href="/article/467405-3-children-die-from-hepatitis-in-Indonesia-amid-mysterious-global-outbreak"><strong class="chn-bow">Best of the Web:</strong>  3 children die from hepatitis in Indonesia amid &#39;mysterious&#39; global outbreak</a></li>
    <li style="display:none;"><a href="/article/467402-The-Bangladesh-Mask-Study-provides-no-evidence-that-masks-reduce-Covid-19-infection"> The Bangladesh Mask Study provides no evidence that masks reduce Covid-19 infection</a></li>
    <li style="display:none;"><a href="/article/467400-Whats-causing-acute-pediatric-hepatitis"> What&#39;s causing acute pediatric hepatitis?</a></li>
    <li style="display:none;"><a href="/article/467365-Over-1-2-MILLION-adverse-events-reported-since-the-rollout-of-COVID-shot"> Over 1.2 MILLION adverse events reported since the rollout of COVID shot</a></li>
    <li style="display:none;"><a href="/article/467301-Two-studies-on-adverse-cardiac-events-in-young-people-following-vaccination-which-is-more-credible"> Two studies on adverse cardiac events in young people following vaccination: which is more credible?</a></li>
    <li style="display:none;"><a href="/article/467268-Pfizer-seeks-FDA-emergency-use-approval-on-booster-jabs-for-kids-5-11-years-old"> Pfizer seeks FDA emergency use approval on booster jabs for kids 5-11 years old</a></li>
    <li style="display:none;"><a href="/article/467244-New-study-may-explain-why-apathy-is-the-first-symptom-of-Alzheimer-s"> New study may explain why apathy is the first symptom of Alzheimer&#39;s</a></li>
    <li style="display:none;"><a href="/article/467227-Nearly-60-of-US-population-had-COVID-by-February-CDC"> Nearly 60% of US population had COVID by February: CDC</a></li>
    <li style="display:none;"><a href="/article/467184-Objective-Health-Sudden-Surge-in-Liver-Inflammation-Around-the-World-Vaccines-to-Blame"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Sudden Surge in Liver Inflammation Around the World - Vaccines to Blame?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/467557-The-anxiety-pandemic-created-by-SAGEs-Project-Fear"> The anxiety pandemic created by SAGE&#39;s Project Fear</a></li>
    <li><a href="/article/467537-The-price-we-paid-for-the-DIEing-academy"> The price we paid for the DIEing academy</a></li>
    <li><a href="/article/467473-Consciousness-is-the-collapse-of-the-wave-function"> Consciousness is the collapse of the wave function</a></li>
    <li><a href="/article/467361-Lessons-from-a-life-lost-too-soon"> Lessons from a life lost too soon</a></li>
    <li><a href="/article/467285-Psychopathy-and-crimes-against-humanity"> Psychopathy and crimes against humanity</a></li>
    <li><a href="/article/467241-Good-storytelling-lasting-values-and-Disneys-demise-this-is-not-the-way"> Good storytelling, lasting values and Disney&#39;s demise — this is not the way</a></li>
    <li><a href="/article/467140-Time-might-not-exist-according-to-physicists-and-philosophers-but-thats-okay"> Time might not exist, according to physicists and philosophers  -  but that&#39;s okay</a></li>
    <li style="display:none;"><a href="/article/467008-MindMatters-Political-Psychopathy-Goes-Mainstream-Linked-to-Crimes-Against-Humanity"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Political Psychopathy Goes Mainstream, Linked to Crimes Against Humanity</a></li>
    <li style="display:none;"><a href="/article/466904-The-First-Criterion-of-Ponerogenesis"> The First Criterion of Ponerogenesis</a></li>
    <li style="display:none;"><a href="/article/466794-The-Master-Betrayed-1"> The Master Betrayed #1</a></li>
    <li style="display:none;"><a href="/article/466630-Stephen-Meyer-on-totalitarian-dystopias-and-the-God-Hypothesis"> Stephen Meyer on totalitarian dystopias and the God Hypothesis</a></li>
    <li style="display:none;"><a href="/article/466491-Canada-to-offer-medically-assisted-suicide-to-the-mentally-ill"> Canada to offer medically-assisted suicide to the mentally ill</a></li>
    <li style="display:none;"><a href="/article/466283-Are-people-with-dark-personality-traits-more-likely-to-succeed"> Are people with dark personality traits more likely to succeed?</a></li>
    <li style="display:none;"><a href="/article/466202-Deep-breathing-strengthens-your-brain-and-boosts-attention-span"> Deep breathing strengthens your brain and boosts attention span</a></li>
    <li style="display:none;"><a href="/article/466188-The-day-Dostoyevsky-discovered-the-meaning-of-life-in-a-dream"> The day Dostoyevsky discovered the meaning of life in a dream</a></li>
    <li style="display:none;"><a href="/article/466042-The-impossibility-of-Christian-transhumanism"> The impossibility of Christian transhumanism</a></li>
    <li style="display:none;"><a href="/article/465981-Breaking-the-cycle-of-hurting-others-when-you-have-been-mistreated"> Breaking the cycle of hurting others when you have been mistreated</a></li>
    <li style="display:none;"><a href="/article/465958-The-Science-of-Evil-A-Personal-Review-of-Political-Ponerology"><strong class="chn-focus">SOTT Focus:</strong>  The Science of Evil: A Personal Review of Political Ponerology</a></li>
    <li style="display:none;"><a href="/article/465973-How-to-deal-with-a-sociopath"> How to deal with a sociopath</a></li>
    <li style="display:none;"><a href="/article/465818-Origins-of-sociopathy-the-etiology-of-guiltlessness"> Origins of sociopathy: the etiology of guiltlessness</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/467076-Macedonia-blind-psychic-says-Russian-president-Vladimir-Putin-will-become-Lord-of-the-World"> Macedonia blind psychic says Russian president Vladimir Putin will become &#39;Lord of the World&#39;</a></li>
    <li><a href="/article/467035-Newly-released-documents-shed-light-on-government-funded-research-into-worm-Holes-anti-gravity-and-invisibility-cloaks"> Newly-released documents shed light on government-funded research into worm Holes, anti-gravity, and invisibility cloaks</a></li>
    <li><a href="/article/466950-UFOs-Real-or-Fake"> UFOs - Real or Fake?</a></li>
    <li><a href="/article/466842-NASA-may-provoke-alien-invasion-scientists-warn"> NASA may provoke alien invasion, scientists warn</a></li>
    <li><a href="/article/466390-Pentagon-report-says-UFO-encounters-left-witnesses-with-radiation-burns-brain-problems-damaged-nerves"> Pentagon report says UFO encounters left witnesses with radiation burns, brain problems &amp; damaged nerves</a></li>
    <li><a href="/article/465688-No-logical-explanation-in-cattle-mutilation-at-Oregon-ranch"> &#39;No logical explanation&#39; in cattle mutilation at Oregon ranch</a></li>
    <li><a href="/article/464784-Mysterious-bulging-triangle-UFO-filmed-lurking-over-Islamabad-Pakistan-for-nearly-TWO-HOURS"> Mysterious &#39;bulging triangle UFO&#39; filmed lurking over Islamabad, Pakistan for nearly TWO HOURS</a></li>
    <li style="display:none;"><a href="/article/464093-Investigator-believes-2022-going-to-be-seismic-year-for-UFOs"> Investigator believes 2022 &#39;going to be seismic year for UFOs&#39;</a></li>
    <li style="display:none;"><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
    <li style="display:none;"><a href="/article/462600-Reports-of-unexplained-sightings-in-skies-above-Northern-Ireland-increase-again-in-2021"> Reports of unexplained sightings in skies above Northern Ireland increase again in 2021</a></li>
    <li style="display:none;"><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li style="display:none;"><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
    <li style="display:none;"><a href="/article/460666-UFOs-buzzing-US-warships-may-be-aliens-says-Americas-top-spy-chief"> UFOs buzzing US warships may be aliens says America&#39;s top spy chief</a></li>
    <li style="display:none;"><a href="/article/460440-The-Public-Have-Been-Led-To-Believe-UFOs-Dont-Exist-But-They-Do"><strong class="chn-focus">SOTT Focus:</strong>  The Public Have Been Led To Believe UFOs Don&#39;t Exist. But They Do</a></li>
    <li style="display:none;"><a href="/article/459825-UFOs-crippled-ten-of-my-nuclear-missiles-at-top-secret-US-air-base-claims-ex-NASA-moon-landing-engineer"><strong class="chn-bow">Best of the Web:</strong>  UFOs crippled ten of my nuclear missiles at top-secret US air base, claims ex-NASA moon landing engineer</a></li>
    <li style="display:none;"><a href="/article/459822-UFO-watchers-stumped-by-jaw-dropping-clear-footage-of-mystery-black-shape-in-the-sky"> UFO watchers stumped by jaw-dropping clear footage of mystery black shape in the sky</a></li>
    <li style="display:none;"><a href="/article/459814-8-firsthand-accounts-of-recent-UFO-sightings-in-Horry-County-South-Carolina"> 8 firsthand accounts of recent UFO sightings in Horry County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/459338-Sheriff-investigates-reported-ghost-like-sighting-in-California-mountain-range"> Sheriff investigates reported ghost-like sighting in California mountain range</a></li>
    <li style="display:none;"><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li style="display:none;"><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/467330-Washington-Post-Condemns-Musk-For-Criticizing-Twitter-Employee-Instead-Of-Publishing-Her-Address-And-Showing-Up-At-Her-Sisters-House"> Washington Post Condemns Musk For Criticizing Twitter Employee Instead Of Publishing Her Address And Showing Up At Her Sister&#39;s House</a></li>
    <li><a href="/article/467299-People-who-say-they-arent-censoring-anyone-really-mad-they-wont-be-able-to-censor-anyone"> People who say they aren&#39;t censoring anyone really mad they won&#39;t be able to censor anyone</a></li>
    <li><a href="/article/467209-COVID-resigns-from-Kamala-Harris-due-to-harsh-work-environment"> COVID resigns from Kamala Harris due to &#39;harsh work environment&#39;</a></li>
    <li><a href="/article/466913-Liberals-concerned-about-account-that-makes-them-look-bad-by-just-sharing-their-actual-words"> Liberals concerned about account that makes them look bad by just sharing their actual words</a></li>
    <li><a href="/article/466791-Racist-Twitter-board-declares-they-would-rather-go-bankrupt-than-be-owned-by-an-African-American"> Racist Twitter board declares they would rather go bankrupt than be owned by an African American</a></li>
    <li><a href="/article/466668-Pigeon-poops-on-Biden-after-mistaking-him-for-a-statue"> Pigeon poops on Biden after mistaking him for a statue</a></li>
    <li><a href="/article/466665-You-know-things-are-bad-when-Saudi-state-TV-mocks-Joe-Biden"> You know things are bad when Saudi state TV mocks Joe Biden</a></li>
    <li style="display:none;"><a href="/article/466645-Twitter-transforms-into-pleasant-workplace-after-all-the-angry-Leftists-quit-in-protest"> Twitter transforms into pleasant workplace, after all the angry Leftists quit in protest</a></li>
    <li style="display:none;"><a href="/article/466589-Father-of-5-year-old-pterodactyl-Its-not-easy-to-get-species-affirming-care-in-America"> Father of 5-year-old pterodactyl: It&#39;s not easy to get species-affirming care in America</a></li>
    <li style="display:none;"><a href="/article/466512-JP-Sears-hosts-Klaus-you-ll-own-nothing-Schwab-in-exclusive-tell-all-interview"> JP Sears hosts Klaus (&#39;you&#39;ll own nothing&#39;) Schwab in exclusive tell-all interview!</a></li>
    <li style="display:none;"><a href="/article/466448-Man-in-Star-Wars-shirt-eating-12-Mickey-Mouse-shaped-pretzel-wonders-Where-does-Disney-get-so-much-money-to-push-its-leftist-agenda"> Man in Star Wars shirt eating $12 Mickey Mouse-shaped pretzel wonders &#39;Where does Disney get so much money to push its leftist agenda?&#39;</a></li>
    <li style="display:none;"><a href="/article/466382-Twitter-Workers-Worried-Elon-Musk-Will-Turn-Their-Free-Speech-Platform-Into-Platform-That-Allows-Free-Speech"> Twitter Workers Worried Elon Musk Will Turn Their Free Speech Platform Into Platform That Allows Free Speech</a></li>
    <li style="display:none;"><a href="/article/466363-Rachel-Levine-is-100-woman-and-we-are-sorry-for-calling-her-a-man"> Rachel Levine is 100% woman and we are sorry for calling her a man</a></li>
    <li style="display:none;"><a href="/article/466256-Rat-colony-beneath-D-C-disgusted-to-find-city-infested-with-politicians"> Rat colony beneath D.C. disgusted to find city infested with politicians</a></li>
    <li style="display:none;"><a href="/article/466147-Company-that-fueled-violence-in-Myanmar-worried-about-TikTok"> Company that fueled violence in Myanmar worried about TikTok</a></li>
    <li style="display:none;"><a href="/article/466039-Hole-in-one-Trump-issues-statement-on-100-true-sporting-feat"> Hole in one: Trump issues statement on &#39;100% true&#39; sporting feat</a></li>
    <li style="display:none;"><a href="/article/466007-Regina-change-what-Biden-said-clarifies-White-House-Blinken"> &#39;Regina, change&#39; what Biden said, clarifies White House Blinken</a></li>
    <li style="display:none;"><a href="/article/465982-Fauci-wins-Oscar-for-best-dramatic-performance"> Fauci wins Oscar for best dramatic performance</a></li>
    <li style="display:none;"><a href="/article/465931-Babylon-Bee-is-stuck-in-Twitter-jail-Users-forced-to-get-fake-news-from-CNN"> Babylon Bee is stuck in Twitter jail: Users forced to get fake news from CNN</a></li>
    <li style="display:none;"><a href="/article/465889-Governor-DeSantis-Signs-Declaration-That-The-Last-Jedi-Sucked"> Governor DeSantis Signs Declaration That &#39;The Last Jedi&#39; Sucked</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/643720" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/643720" target="_blank" rel="nofollow"><img border="0" alt="soviet flag ukraine babushka" title="soviet flag ukraine babushka" src="/image/s32/643720/medium/babuschka_soviet.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/257" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>He who learns must suffer, and, even in our sleep, pain that cannot forget falls drop by drop upon the heart, and in our own despair, against our will, comes wisdom to us by the awful grace of God.</p></blockquote>
      <div class="qsrc">
        - Aeschylus
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>I'm curious about how blood types may affect a bunch of stuff, and what people here have. I wanted to take a poll. I understand it's personal...</p>
      <div class="poster">
        <a href="/user/12238-Animanarchy">Animanarchy</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467593-Vaccinated-hospitalised-for-non-Covid-reasons-at-FIVE-times-the-rate-of-unvaccinated-UK-government-data-shows" title="Vaccinated hospitalised for non-Covid reasons at FIVE times the rate of unvaccinated, UK government data shows"></a>
          <a class="recomicon recomcom" href="/article/467593-Vaccinated-hospitalised-for-non-Covid-reasons-at-FIVE-times-the-rate-of-unvaccinated-UK-government-data-shows#comment418293" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Yea! The ice age cometh ( very soon now);the ignorance is obvious and the "Bliss" prevails.</p>
      <div class="poster">
        <a href="/user/25012-BEVAN-BEVAN">BEVAN BEVAN</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467518-All-of-Finland-drops-below-zero-as-anomalous-cold-persists-in-Europe-Fields-remain-unplanted-on-Vancouver-Island-similar-picture-across-North-America" title="All of Finland drops below zero, as anomalous cold persists in Europe - Fields remain unplanted on Vancouver Island, similar picture across North America"></a>
          <a class="recomicon recomcom" href="/article/467518-All-of-Finland-drops-below-zero-as-anomalous-cold-persists-in-Europe-Fields-remain-unplanted-on-Vancouver-Island-similar-picture-across-North-America#comment418292" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The Russia-Ukraine 'conflict' is clearly a fake, orchestrated 'war', it's true aim being to help along Universal Serfdom and The Great Reset but...</p>
      <div class="poster">
        <a href="/user/36747-rich2409">rich2409</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467585-NewsReal-USA-vs-Russia-Could-Proxy-War-in-Ukraine-Escalate-to-Nuclear-Conflict" title="NewsReal: USA vs Russia: Could Proxy War in Ukraine Escalate to Nuclear Conflict?"></a>
          <a class="recomicon recomcom" href="/article/467585-NewsReal-USA-vs-Russia-Could-Proxy-War-in-Ukraine-Escalate-to-Nuclear-Conflict#comment418291" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Pilots injured by COVID vaccines speak out: 'I will probably never fly again' Me neither.</p>
      <div class="poster">
        <a href="/user/30552-codis">codis</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467599-Pilots-injured-by-COVID-vaccines-speak-out-I-will-probably-never-fly-again" title="Pilots injured by COVID vaccines speak out: &#39;I will probably never fly again&#39;"></a>
          <a class="recomicon recomcom" href="/article/467599-Pilots-injured-by-COVID-vaccines-speak-out-I-will-probably-never-fly-again#comment418290" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The simple answer is that the nazis cease to be the baddies when one finally grows up.</p>
      <div class="poster">
        <a href="/user/35247-richie-rich">richie rich</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467592-Exactly-when-did-the-Nazis-stop-being-The-Baddies" title="Exactly when did the Nazis stop being &#39;The Baddies&#39;?"></a>
          <a class="recomicon recomcom" href="/article/467592-Exactly-when-did-the-Nazis-stop-being-The-Baddies#comment418289" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/312969" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/312969" target="_blank" rel="nofollow"><img border="0" alt="Drone&#39;s eye view of St.Basil&#39;s Cathedral on Moscow&#39;s Red Square" title="Drone&#39;s eye view of St.Basil&#39;s Cathedral on Moscow&#39;s Red Square" src="/image/s15/312969/medium/Drone_s_eye_view_of_St_Basil_s.jpg" /></a>
  <p style="padding-top:10px;"><strong>Drone's eye view of St.Basil's Cathedral on Moscow's Red Square</strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
