<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|KFAUWI|KFSUWI|KFDOWI|KFGIWI|KFFOWI|KFMEWI|KFTBWI|KFMUWI|KFKAWI|KFMAWI|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
</script>
<meta name="title" content="US meeting with arms manufacturers to replenish stocks depleted by Ukraine proxy-war on Russia -- Sott.net" />
<meta name="description" content="The U.S. has been sending its Stingers to Ukrainian forces battling Russia. It will be years before Raytheon Technologies can build new Stinger shoulder-fired missiles due to a dwindling supply of weapons parts, the company&#39;s CEO said Tuesday...." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="US meeting with arms manufacturers to replenish stocks depleted by..." />
<meta name="twitter:description" content="The U.S. has been sending its Stingers to Ukrainian forces battling Russia. It will be years before Raytheon Technologies can build new Stinger shoulder-fired missiles due to a dwindling supply of..." />
<meta name="twitter:image" content="https://www.sott.net/image/s32/644697/full/860x394.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/467220-US-meeting-with-arms-manufacturers-to-replenish-stocks-depleted-by-Ukraine-proxy-war-on-Russia" />
<meta property="og:type" content="website" />
<meta property="og:title" content="US meeting with arms manufacturers to replenish stocks depleted by Ukraine proxy-war on Russia -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s32/644697/full/860x394.jpg" />
<meta property="og:description" content="The U.S. has been sending its Stingers to Ukrainian forces battling Russia. It will be years before Raytheon Technologies can build new Stinger shoulder-fired missiles due to a dwindling supply of weapons parts, the company&#39;s CEO said Tuesday...." />
<meta property="og:site_name" content="Sott.net" />
<title>US meeting with arms manufacturers to replenish stocks depleted by Ukraine proxy-war on Russia -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/467220-US-meeting-with-arms-manufacturers-to-replenish-stocks-depleted-by-Ukraine-proxy-war-on-Russia" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"/>
<link rel="manifest" href="/manifest.json"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="/stylesheets/sottcss_14.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript" src="/javascripts/tipey_12.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
<script type="text/javascript">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(54352606, "init", {clickmap:true, trackLinks:true, accurateTrackBounce:true});
</script>
</head>
<body>
<noscript><div><img src="https://mc.yandex.ru/watch/54352606" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>
          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>
          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=467220" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Wed, 27 Apr 2022
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-tg" class="find-us-img" href="https://t.me/sotten" target="_blank" title="Telegram"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/SOTT.NET/" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/pirates.png" title="Pirates" alt="Pirates" />
      </div>
      <h1>
      
      <a href="https://www.defenseone.com/business/2022/04/it-will-be-years-raytheon-can-build-new-stinger-missiles/366105/">US meeting with arms manufacturers to replenish stocks depleted by Ukraine proxy-war on Russia</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar">Marcus Weisgerber<br /><a href="https://www.defenseone.com/business/2022/04/it-will-be-years-raytheon-can-build-new-stinger-missiles/366105/" target="_blank">Defense One</a><br />Wed, 27 Apr 2022 20:09 UTC</div>
        <div class="article-print">
        	
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center"><a href="/image/s32/644697/full/860x394.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; U.S. Army / Jeff Crawley"><img src="/image/s32/644697/large/860x394.jpg" alt="missile us military" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; U.S. Army / Jeff Crawley</span><br /><span class="caption">U.S. Army Pvts. Austin Miller and Ronald Taylor use a Stinger missile to target a simulated unfriendly aircraft during training May 23, 2017, at Fort Sill's Camp Eagle.</span></div></div> The U.S. has been sending its Stingers to Ukrainian forces battling Russia.
<br /><br />
It will be years before Raytheon Technologies can build new Stinger shoulder-fired missiles due to a dwindling supply of weapons parts, the company's CEO said Tuesday.
<br /><br />
The U.S. has shipped Stingers to Ukraine's military, which has used them to shoot down Russian aircraft. But there's only a finite supply as Raytheon has not made Stinger missiles for the U.S. military in nearly two decades.
      <br /><br />
      <strong>"We're going to have to go out and redesign some of the electronics in the missile and the seeker head,"</strong> Raytheon Technologies CEO Greg Hayes told investment analysts Tuesday during the company's quarterly earnings call. "That's going to take us a little bit of time."
<br /><br />
The company has "a very limited stock of material for Stinger production," Hayes said, as <strong>it's currently building a missile for a sole international customer.</strong>
<br /><br />
<div class='StoryComment'>
<br /><strong>Comment:</strong> A rather curious comment.
<br /><br />
</div>
<br />In March, Ukraine said it <a href="https://www.cnn.com/2022/03/24/politics/ukraine-us-request-javelin-stinger-missiles/index.html" title="https://www.cnn.com/2022/03/24/politics/ukraine-us-request-javelin-stinger-missiles/index.html" target="_blank">needed</a> 500 Stingers and Javelin anti-tank missiles per day. Raytheon and Lockheed Martin jointly make the Javelin.
<br /><br />
In recent weeks, Raytheon executives have met with Pentagon officials about the issues. <strong>Deputy Defense Secretary Kathleen Hicks </strong><a href="https://www.defenseone.com/business/2022/04/pentagon-industry-leaders-meet-talk-replenishing-military-weapons-stockpiles/365643/" title="https://www.defenseone.com/business/2022/04/pentagon-industry-leaders-meet-talk-replenishing-military-weapons-stockpiles/365643/" target="_blank"><strong>met with Raytheon earlier this month</strong></a><strong>, part of a broader Pentagon effort to replenish American weapon stockpiles and arm the Ukrainians.</strong>
<br /><br />
"We're actively trying to resource some of the materials," Hayes said of the Stinger parts.
<br /><br />
The CEO said he does not expect the Pentagon to place large replenishment orders for Stingers and Javelins until 2023 or 2024.
<br /><br />
The U.S. has sent thousands of Javelins to the Ukrainians, who have used the weapon to stop Russian tanks and armored vehicles.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong>Some of the arms being sent to Ukraine's neo-Nazis are being vaporised by Russia, some is seized and given to the Donbass, and the US taxpayer picks up the tab: 
<ul>
 <li><a href="//www.sott.net/article/467212-Russia-says-it-destroyed-large-batch-of-Western-weapons-using-ship-launched-missiles" title="//www.sott.net/article/467212-Russia-says-it-destroyed-large-batch-of-Western-weapons-using-ship-launched-missiles" target="_blank">Russia says it destroyed "large batch" of Western weapons using ship-launched missiles</a></li> <li><a href="//www.sott.net/article/467179-Blinken-meets-Zelensky-in-Kiev-pledging-billions-more-dollars-for-proxy-war-against-Russia-Moscow-demands-the-US-stop-escalating-the-situation" title="//www.sott.net/article/467179-Blinken-meets-Zelensky-in-Kiev-pledging-billions-more-dollars-for-proxy-war-against-Russia-Moscow-demands-the-US-stop-escalating-the-situation" target="_blank">Blinken meets Zelensky in Kiev pledging billions more dollars for proxy war against Russia, Moscow demands the US stop escalating the situation</a></li> <li> <a href="//www.sott.net/article/467218-Western-supply-lines-in-Ukraine-destroyed-Russia" title="//www.sott.net/article/467218-Western-supply-lines-in-Ukraine-destroyed-Russia" target="_blank">Western supply lines in Ukraine destroyed - Russia</a> </li> 
</ul>
 <div align="center"><iframe src="//www.sott.net/embed/3afLc9QgYky8-pFonE1yqA8H6t7" allowfullscreen width="550" height="672" frameborder="0"></iframe></div>
<br />Also check out SOTT radio's: <a href="https://www.sott.net/article/467087-NewsReal-UK-Govt-Now-Says-Russia-Might-Win-in-Ukraine-After-All#" title="https://www.sott.net/article/467087-NewsReal-UK-Govt-Now-Says-Russia-Might-Win-in-Ukraine-After-All#" target="_blank">NewsReal: UK Govt Now Says Russia Might Win in Ukraine After All</a>
<br /><br />
<div align="center"><iframe src="//www.youtube.com/embed/MhcWBesL6sU?wmode=opaque" allowfullscreen width="560" height="315" frameborder="0"></iframe></div>
<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'US-meeting-with-arms-manufacturers-to-replenish-stocks-depleted-by-Ukraine-proxy-war-on-Russia';
var __CatId = 16;
var __CommsEnabled = 1;
var __CommsLockTxt = 'Comments are closed.';
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="#" onclick="$(this).attr('href', document.location.href='mailto:?subject='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;body='+encodeURIComponent(location.href)); return false;" class="addthis_button_email" title="E-mail this article"></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en467220" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-telegram" class="blog-btn" href="javascript:void window.open('https://telegram.me/share/url?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(document.location.href))" title="Share on Telegram"></a>
    &nbsp;<a id="bm-whatsapp" class="blog-btn" href="javascript:void window.open('https://api.whatsapp.com/send?text='+encodeURIComponent($('meta[name=title]')[0].content + ' ' + document.location.href))" title="Share on WhatsApp"></a>
		&nbsp;<a id="bm-mewe" class="blog-btn" href="javascript:void window.open('https://mewe.com/share?link='+encodeURIComponent(location.href))" title="Share on MeWe"></a>
		&nbsp;<a id="bm-parler" class="blog-btn" href="javascript:void window.open('https://parler.com/new-post?message='+encodeURIComponent(location.href))" title="Share on Parler"></a>
    &nbsp;<a id="bm-facebook" class="blog-btn" href="javascript:void window.open('https://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href))" title="Share on Facebook"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-twitter" class="blog-btn" href="javascript:void window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent($('meta[name=title]')[0].content)+'&amp;url='+encodeURIComponent(location.href))" title="Share on Twitter"></a>
    &nbsp;<a id="bm-vk" class="blog-btn" href="javascript:void window.open('https://vk.com/share.php?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent($('meta[name=title]')[0].content))" title="Share on VK"></a>
    </div>

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=467220">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
			_sott.update_comm_cnt();
			_sott.hide_comm_forms();
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="sidebar-box" id="side-donate">
  <a href="/page/3-Support-Sott-net">
    <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate/donate-button-en.png" />
  </a>
</div>
<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/467220-US-meeting-with-arms-manufacturers-to-replenish-stocks-depleted-by-Ukraine-proxy-war-on-Russia"> US meeting with arms manufacturers to replenish stocks depleted by Ukraine proxy-war on Russia</a></li>
    <li><a href="/article/467219-Sweden-and-Finland-preparing-simultaneous-applications-for-NATO-membership-reports"> Sweden and Finland preparing simultaneous applications for NATO membership: reports</a></li>
    <li><a href="/article/467218-Western-supply-lines-in-Ukraine-destroyed-Russia"> Western supply lines in Ukraine destroyed - Russia</a></li>
    <li><a href="/article/467217-Heres-how-Elon-Musks-free-speech-gambit-can-succeed"> Here&#39;s how Elon Musk&#39;s free-speech gambit can succeed</a></li>
    <li><a href="/article/467216-DeSantis-concerned-about-California-exodus-calls-San-Francisco-dumpster-fire"> DeSantis concerned about California exodus; calls San Francisco &#39;dumpster fire&#39;</a></li>
    <li><a href="/article/467215-Ruins-of-ancient-temple-for-Zeus-unearthed-in-Sinai"> Ruins of ancient temple for Zeus unearthed in Sinai</a></li>
    <li><a href="/article/467214-US-led-NATO-is-at-war-against-Russia"> US led NATO is at war against Russia</a></li>
    <li style="display:none;"><a href="/article/467213-Culture-wars-The-great-Musk-meltdown"> Culture wars: The great Musk meltdown</a></li>
    <li style="display:none;"><a href="/article/467212-Russia-says-it-destroyed-large-batch-of-Western-weapons-using-ship-launched-missiles"> Russia says it destroyed &quot;large batch&quot; of Western weapons using ship-launched missiles</a></li>
    <li style="display:none;"><a href="/article/467211-Rare-deep-sea-oarfish-found-washed-up-on-beach-in-Dunedin-New-Zealand"> Rare deep-sea oarfish found washed up on beach in Dunedin,  New Zealand</a></li>
    <li style="display:none;"><a href="/article/467210-Elon-Musk-comments-on-Twitter-censoring-Hunter-Biden-laptop-story-during-2020-election"> Elon Musk comments on Twitter censoring Hunter Biden laptop story during 2020 election</a></li>
    <li style="display:none;"><a href="/article/467209-COVID-resigns-from-Kamala-Harris-due-to-harsh-work-environment"> COVID resigns from Kamala Harris due to &#39;harsh work environment&#39;</a></li>
    <li style="display:none;"><a href="/article/467208-Uncovering-untold-secrets-of-NATO-a-monstrous-remnant-from-Cold-War-days"> Uncovering untold secrets of NATO -- a monstrous remnant from Cold War days</a></li>
    <li style="display:none;"><a href="/article/467207-Creep-busted-after-allegedly-luring-80-children-into-making-porn"> Creep busted after allegedly luring 80 children into making porn</a></li>
    <li style="display:none;"><a href="/article/467206-More-building-blocks-of-DNA-seen-in-meteorites-boosting-pansmpermia-theory-of-life-on-Earth"> More building blocks of DNA seen in meteorites, boosting pansmpermia theory of life on Earth</a></li>
    <li style="display:none;"><a href="/article/467205-EU-to-boost-Russian-gas-imports-through-countries-willing-to-pay-in-rubles-4-EU-countries-have-made-payments-in-rubles"> EU to boost Russian gas imports through countries willing to pay in rubles - 4 EU countries have made payments in rubles</a></li>
    <li style="display:none;"><a href="/article/467204-China-issues-color-revolution-warning-for-Kazakhstan"> China issues &#39;color revolution&#39; warning for Kazakhstan</a></li>
    <li style="display:none;"><a href="/article/467203-Macrons-re-election-masks-deep-French-malaise"> Macron&#39;s re-election masks deep French malaise</a></li>
    <li style="display:none;"><a href="/article/467202-Ukraine-could-dissolve-into-several-states-Moscow"> Ukraine could dissolve into several states  -  Moscow</a></li>
    <li style="display:none;"><a href="/article/467201-Shaping-the-Russiagate-hoax-Durham-has-hundreds-of-e-mails-between-Fusion-GPS-and-reporters"> Shaping the Russiagate hoax: Durham has hundreds of e-mails between Fusion GPS and reporters</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/467220-US-meeting-with-arms-manufacturers-to-replenish-stocks-depleted-by-Ukraine-proxy-war-on-Russia"> US meeting with arms manufacturers to replenish stocks depleted by Ukraine proxy-war on Russia</a></li>
    <li><a href="/article/467219-Sweden-and-Finland-preparing-simultaneous-applications-for-NATO-membership-reports"> Sweden and Finland preparing simultaneous applications for NATO membership: reports</a></li>
    <li><a href="/article/467218-Western-supply-lines-in-Ukraine-destroyed-Russia"> Western supply lines in Ukraine destroyed - Russia</a></li>
    <li><a href="/article/467217-Heres-how-Elon-Musks-free-speech-gambit-can-succeed"> Here&#39;s how Elon Musk&#39;s free-speech gambit can succeed</a></li>
    <li><a href="/article/467214-US-led-NATO-is-at-war-against-Russia"> US led NATO is at war against Russia</a></li>
    <li><a href="/article/467212-Russia-says-it-destroyed-large-batch-of-Western-weapons-using-ship-launched-missiles"> Russia says it destroyed &quot;large batch&quot; of Western weapons using ship-launched missiles</a></li>
    <li><a href="/article/467208-Uncovering-untold-secrets-of-NATO-a-monstrous-remnant-from-Cold-War-days"> Uncovering untold secrets of NATO -- a monstrous remnant from Cold War days</a></li>
    <li style="display:none;"><a href="/article/467205-EU-to-boost-Russian-gas-imports-through-countries-willing-to-pay-in-rubles-4-EU-countries-have-made-payments-in-rubles"> EU to boost Russian gas imports through countries willing to pay in rubles - 4 EU countries have made payments in rubles</a></li>
    <li style="display:none;"><a href="/article/467204-China-issues-color-revolution-warning-for-Kazakhstan"> China issues &#39;color revolution&#39; warning for Kazakhstan</a></li>
    <li style="display:none;"><a href="/article/467202-Ukraine-could-dissolve-into-several-states-Moscow"> Ukraine could dissolve into several states  -  Moscow</a></li>
    <li style="display:none;"><a href="/article/467201-Shaping-the-Russiagate-hoax-Durham-has-hundreds-of-e-mails-between-Fusion-GPS-and-reporters"> Shaping the Russiagate hoax: Durham has hundreds of e-mails between Fusion GPS and reporters</a></li>
    <li style="display:none;"><a href="/article/467196-UK-says-it-backs-Ukraines-right-to-attack-Russian-territory-as-Kremlin-claims-NATO-is-fighting-a-proxy-war"> UK says it backs Ukraine&#39;s right to attack Russian territory as Kremlin claims NATO is fighting a proxy war</a></li>
    <li style="display:none;"><a href="/article/467192-Russia-halts-gas-supplies-to-Bulgaria-and-Poland-after-failing-to-pay-for-fuel-in-rubles"> Russia halts gas supplies to Bulgaria and Poland after failing to pay for fuel in rubles</a></li>
    <li style="display:none;"><a href="/article/467187-Chinas-capital-city-warns-of-more-Covid-cases-and-begins-mass-testing-in-the-central-business-district"> China&#39;s capital city warns of more Covid cases and begins mass testing in the central business district</a></li>
    <li style="display:none;"><a href="/article/467186-The-west-has-created-an-empire-of-lies-presupposing-the-destruction-of-Russia"> The west has created an empire of lies presupposing the destruction of Russia</a></li>
    <li style="display:none;"><a href="/article/467183-Threat-to-national-sovereignty-set-to-go-down-May-22-28-at-WHO-World-Health-Assembly"> Threat to national sovereignty set to go down May 22-28 at WHO World Health Assembly</a></li>
    <li style="display:none;"><a href="/article/467179-Blinken-meets-Zelensky-in-Kiev-pledging-billions-more-dollars-for-proxy-war-against-Russia-Moscow-demands-the-US-stop-escalating-the-situation"> Blinken meets Zelensky in Kiev pledging billions more dollars for proxy war against Russia, Moscow demands the US stop escalating the situation</a></li>
    <li style="display:none;"><a href="/article/467178-Recapping-the-war-in-Ukraine-to-date"> Recapping the war in Ukraine to date</a></li>
    <li style="display:none;"><a href="/article/467177-Ukraine-seeking-2B-per-month-from-US-in-emergency-economic-aid-official-says"> Ukraine seeking $2B per month from US in emergency economic aid, official says</a></li>
    <li style="display:none;"><a href="/article/467176-Psaki-says-Biden-concerned-about-Musk-twitter-buyout-supports-social-media-accountability"> Psaki says Biden &#39;concerned&#39; about Musk twitter buyout, supports social media accountability</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/467216-DeSantis-concerned-about-California-exodus-calls-San-Francisco-dumpster-fire"> DeSantis concerned about California exodus; calls San Francisco &#39;dumpster fire&#39;</a></li>
    <li><a href="/article/467213-Culture-wars-The-great-Musk-meltdown"> Culture wars: The great Musk meltdown</a></li>
    <li><a href="/article/467210-Elon-Musk-comments-on-Twitter-censoring-Hunter-Biden-laptop-story-during-2020-election"> Elon Musk comments on Twitter censoring Hunter Biden laptop story during 2020 election</a></li>
    <li><a href="/article/467207-Creep-busted-after-allegedly-luring-80-children-into-making-porn"> Creep busted after allegedly luring 80 children into making porn</a></li>
    <li><a href="/article/467203-Macrons-re-election-masks-deep-French-malaise"> Macron&#39;s re-election masks deep French malaise</a></li>
    <li><a href="/article/467195-Ukraine-apologizes-to-Japan-for-fascism-video"> Ukraine apologizes to Japan for &#39;fascism&#39; video</a></li>
    <li><a href="/article/467194-Polygamist-cult-leader-Warren-Jeffs-son-My-dad-married-my-12-year-old-moms"> Polygamist cult leader Warren Jeffs&#39; son: My dad married my 12-year-old &#39;moms&#39;</a></li>
    <li style="display:none;"><a href="/article/467191-San-Jose-baby-kidnapped-from-grandmothers-home-found-safe-suspect-in-custody"> San Jose baby kidnapped from grandmother&#39;s home found safe, suspect in custody</a></li>
    <li style="display:none;"><a href="/article/467190-Terrorist-bombing-of-govt-building-in-breakaway-Transnistria-region-Russia-says-situation-is-concerning"> Terrorist bombing of gov&#39;t building in breakaway Transnistria region, Russia says situation is &#39;concerning&#39;</a></li>
    <li style="display:none;"><a href="/article/467185-Tim-Pool-blasts-WaPo-Taylor-Lorenz-in-Times-Square-billboard-over-Libs-of-Tik-Tok-doxxing"> Tim Pool blasts WaPo, Taylor Lorenz in Times Square billboard over Libs of Tik Tok doxxing</a></li>
    <li style="display:none;"><a href="/article/467182-The-Great-Reset-Capitalism-for-the-rich-and-socialism-for-the-poor"> The Great Reset: Capitalism for the rich and socialism for the poor</a></li>
    <li style="display:none;"><a href="/article/467181-Ruble-hits-near-2-year-high-against-euro-5-month-high-against-dollar"> Ruble hits near 2-year high against euro, 5-month high against dollar</a></li>
    <li style="display:none;"><a href="/article/467175-German-economists-forecast-2022-inflation-rate-to-hit-6-1"> German economists forecast 2022 inflation rate to hit 6.1%</a></li>
    <li style="display:none;"><a href="/article/467174-Ukrainian-governor-Traitors-will-be-executed"> Ukrainian governor: &#39;Traitors&#39; will be executed</a></li>
    <li style="display:none;"><a href="/article/467173-Musks-Twitter-takeover-is-bad-news-journalists-claim"> Musk&#39;s Twitter takeover is &#39;bad news&#39;, journalists claim</a></li>
    <li style="display:none;"><a href="/article/467163-Girl-10-found-dead-near-Wisconsin-walking-trail-in-suspected-homicide"> Girl, 10, found dead near Wisconsin walking trail in suspected homicide</a></li>
    <li style="display:none;"><a href="/article/467161-Downsizing-Saudi-royals-are-selling-homes-yachts-and-art-as-Crown-Prince-cuts-income"> Downsizing: Saudi royals are selling homes, yachts and art as Crown Prince cuts income</a></li>
    <li style="display:none;"><a href="/article/467158-Satanic-Temple-SUES-school-after-it-refused-after-hours-Satan-Club-for-kids"> Satanic Temple SUES school after it refused after hours &#39;Satan Club&#39; for kids</a></li>
    <li style="display:none;"><a href="/article/467155-Confirmed-Elite-anti-mafia-unit-shut-down-in-Mexico-after-being-infiltrated-by-mafia"> Confirmed: Elite anti-mafia unit shut down in Mexico after being infiltrated by mafia</a></li>
    <li style="display:none;"><a href="/article/467154-Jack-Dorsey-thanks-Elon-Musk-for-Taking-Twitter-back-from-Wall-Street"> Jack Dorsey thanks Elon Musk for &#39;Taking Twitter back from Wall Street&#39;</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/467215-Ruins-of-ancient-temple-for-Zeus-unearthed-in-Sinai"> Ruins of ancient temple for Zeus unearthed in Sinai</a></li>
    <li><a href="/article/467193-Ukraine-The-Second-World-War-continues"> Ukraine: The Second World War continues</a></li>
    <li><a href="/article/467180-Adoption-of-cereal-crops-key-to-emergence-of-hierarchy-shedding-new-light-on-origin-of-civilization-study"> Adoption of cereal crops key to emergence of hierarchy, shedding new light on origin of civilization - study</a></li>
    <li><a href="/article/467170-A-Brief-Introduction-to-Gypsies"> A Brief Introduction to Gypsies</a></li>
    <li><a href="/article/467104-Anglo-Saxon-royalty-and-nobles-ate-a-similar-diet-to-land-owning-peasants-new-research-reveals"> Anglo-Saxon royalty and nobles ate a similar diet to land-owning peasants, new research reveals</a></li>
    <li><a href="/article/467045-New-discovery-sheds-light-on-the-peopling-of-the-Pacific"> New discovery sheds light on the peopling of the Pacific</a></li>
    <li><a href="/article/466985-Ancient-Britons-bedevilled-by-belly-bugs"> Ancient Britons bedevilled by belly bugs</a></li>
    <li style="display:none;"><a href="/article/466970-Rare-Roman-coin-hoard-from-Constantines-reign-discovered-in-Switzerland"> Rare Roman coin hoard from Constantine&#39;s reign discovered in Switzerland</a></li>
    <li style="display:none;"><a href="/article/466960-A-historic-sham-Zelenskys-speech-to-Greeces-parliament-sparks-national-outrage-opens-WWII-era-wounds"> &quot;A historic sham&quot;: Zelensky&#39;s speech to Greece&#39;s parliament sparks national outrage, opens WWII-era wounds</a></li>
    <li style="display:none;"><a href="/article/466908-Canada-needs-to-acknowledge-its-violent-history-in-Korea"> Canada needs to acknowledge its violent history in Korea</a></li>
    <li style="display:none;"><a href="/article/466874-Did-early-Greek-art-come-from-Egyptian-sources"> Did early Greek art come from Egyptian sources?</a></li>
    <li style="display:none;"><a href="/article/466864-Research-team-sheds-light-on-ancient-Rome-financial-crisis"> Research team sheds light on ancient Rome financial crisis</a></li>
    <li style="display:none;"><a href="/article/466806-Douglas-Valentine-The-CIA-70-Years-In-Ukraine-Highlights"> Douglas Valentine: The CIA - 70 Years In Ukraine (Highlights)</a></li>
    <li style="display:none;"><a href="/article/466793-Operation-Gladio-How-NATO-conducted-a-secret-war-against-European-citizens-and-their-democratically-elected-governments"> Operation Gladio: How NATO conducted a secret war against European citizens and their democratically elected governments</a></li>
    <li style="display:none;"><a href="/article/466764-Earliest-record-of-a-candidate-aurora-found-in-Chinese-annals"> Earliest record of a candidate aurora found in Chinese annals</a></li>
    <li style="display:none;"><a href="/article/466750-How-the-Pentagon-tried-to-cure-America-of-its-Vietnam-syndrome"><strong class="chn-fb">Flashback:</strong>  How the Pentagon tried to cure America of its &#39;Vietnam syndrome</a></li>
    <li style="display:none;"><a href="/article/466739-The-power-pendulum-swings-from-West-to-East"> The power pendulum swings from West to East.</a></li>
    <li style="display:none;"><a href="/article/466710-Earliest-evidence-of-Maya-divination-calendar-discovered-in-ancient-temple"> Earliest evidence of Maya divination calendar discovered in ancient temple</a></li>
    <li style="display:none;"><a href="/article/466639-The-alliance-of-MI6-the-CIA-and-the-Banderistes"> The alliance of MI6, the CIA and the Bandéristes</a></li>
    <li style="display:none;"><a href="/article/466539-Megathrust-earthquake-tsunami-3800-years-ago-kept-hunter-gatherers-in-Chile-inland-for-1000-years"> Megathrust earthquake &amp; tsunami 3,800 years ago kept hunter-gatherers in Chile inland for 1,000 years</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/467206-More-building-blocks-of-DNA-seen-in-meteorites-boosting-pansmpermia-theory-of-life-on-Earth"> More building blocks of DNA seen in meteorites, boosting pansmpermia theory of life on Earth</a></li>
    <li><a href="/article/467122-Two-large-Marsquakes-recorded-on-planets-far-side"> Two large Marsquakes recorded on planet&#39;s far side</a></li>
    <li><a href="/article/467091-China-to-build-space-defense-system-to-deflect-possible-asteroid-impact-by-2025"> China to build space &#39;defense system&#39; to deflect possible asteroid impact by 2025</a></li>
    <li><a href="/article/467066-Cosmic-angel-wings-emerge-from-violent-galactic-collision-in-Leo-constellation"> Cosmic &#39;angel wings&#39; emerge from violent galactic collision in Leo constellation</a></li>
    <li><a href="/article/467056-Gut-bacteria-might-be-responsible-for-your-food-cravings"> Gut bacteria might be responsible for your food cravings</a></li>
    <li><a href="/article/467047-Bill-Gates-funded-biotech-firm-claims-GMO-mosquito-project-a-success-but-critics-cite-lack-of-proof"> Bill Gates-funded biotech firm claims GMO mosquito project a &#39;success,&#39; but critics cite lack of proof</a></li>
    <li><a href="/article/467033-An-ocean-in-your-brain-interacting-brain-waves-key-to-how-we-process-information"> An ocean in your brain: interacting brain waves key to how we process information</a></li>
    <li style="display:none;"><a href="/article/467027-Solar-eclipse-on-Mars-captured-in-NASA-footage-Truly-fascinating"> Solar eclipse on Mars captured in NASA footage: &#39;Truly fascinating&#39;</a></li>
    <li style="display:none;"><a href="/article/467016-Holographic-doctors-can-now-provide-medical-advice-on-the-International-Space-Station"> Holographic doctors can now provide medical advice on the International Space Station</a></li>
    <li style="display:none;"><a href="/article/466994-Tiny-axles-and-rotors-made-of-protein-could-power-molecular-machines"> Tiny axles and rotors made of protein could power molecular machines</a></li>
    <li style="display:none;"><a href="/article/466893-Massive-meteorite-impact-created-the-hottest-mantle-rock-ever"> Massive meteorite impact created the hottest mantle rock ever</a></li>
    <li style="display:none;"><a href="/article/466891-The-sphere-packing-problem-Out-of-a-magic-mathematical-function-one-solution-to-rule-them-all"> The sphere-packing problem: Out of a magic mathematical function, one solution to rule them all</a></li>
    <li style="display:none;"><a href="/article/466795-Eye-in-the-sky-Satellite-imagery-proves-vital-to-understanding-Ukraine-war"> Eye in the sky: Satellite imagery proves vital to understanding Ukraine war</a></li>
    <li style="display:none;"><a href="/article/466789-NASA-discovers-rapidly-growing-black-hole-linking-to-younger-galaxies"> NASA discovers &#39;rapidly growing black hole&#39; linking to younger galaxies</a></li>
    <li style="display:none;"><a href="/article/466779-Not-just-plants-even-fungi-like-mushrooms-talk-to-each-other"> Not just plants — even fungi like mushrooms — talk to each other?</a></li>
    <li style="display:none;"><a href="/article/466688-Supercluster-from-rare-soil-microbe-could-yield-amazing-new-drugs"> &#39;Supercluster&#39; from rare soil microbe could yield amazing new drugs</a></li>
    <li style="display:none;"><a href="/article/466658-Neptune-is-cooling-down-and-scientists-dont-know-why"> Neptune is cooling down and scientists don&#39;t know why</a></li>
    <li style="display:none;"><a href="/article/466633-The-end-for-electric-cars-VW-develops-new-hydrogen-technology-2000-Km-on-a-single-tank-of-fuel"> The end for electric cars? VW develops new hydrogen technology: &#39;2,000 Km on a single tank of fuel&#39;!</a></li>
    <li style="display:none;"><a href="/article/466627-NASA-measures-record-breaking-huge-comet-headed-towards-Earth"> NASA measures record breaking, huge comet headed towards Earth</a></li>
    <li style="display:none;"><a href="/article/466596-The-people-promising-us-Net-Zero-have-no-clue-about-the-energy-storage-problem"> The people promising us &quot;Net Zero&quot; have no clue about the energy storage problem</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/467211-Rare-deep-sea-oarfish-found-washed-up-on-beach-in-Dunedin-New-Zealand"> Rare deep-sea oarfish found washed up on beach in Dunedin,  New Zealand</a></li>
    <li><a href="/article/467200-Late-April-snow-hits-mountainous-areas-of-Beijing-China"> Late April snow hits mountainous areas of Beijing, China</a></li>
    <li><a href="/article/467199-Flooding-Jari-river-affects-thousands-in-Amapa-Brazil"> Flooding Jari river affects thousands in Amapá, Brazil</a></li>
    <li><a href="/article/467198-20-killed-in-floods-and-landslides-after-heavy-rain-in-DR-Congo-and-Rwanda"> 20 killed in floods and landslides after heavy rain in DR Congo and Rwanda</a></li>
    <li><a href="/article/467197-Woman-died-after-being-attacked-by-multiple-dogs-in-Newalla-Oklahoma"> Woman died after being attacked by multiple dogs in Newalla,  Oklahoma</a></li>
    <li><a href="/article/467188-Two-year-old-boy-dies-after-stray-dog-attack-in-Telangana-India"> Two-year-old boy dies after stray dog attack in Telangana, India</a></li>
    <li><a href="/article/467167-16-inches-of-April-snow-fell-on-Casper-Mountain-Wyoming-80-mph-gusts-drove-blizzard-over-I-90"> 16 inches of April snow fell on Casper Mountain, Wyoming, 80+ mph gusts drove blizzard over I-90</a></li>
    <li style="display:none;"><a href="/article/467166-Riding-Mountain-National-Park-in-Manitoba-hit-by-2nd-heavy-snowstorm-in-2-weeks"> Riding Mountain National Park in Manitoba hit by 2nd heavy snowstorm in 2 weeks</a></li>
    <li style="display:none;"><a href="/article/467164-Late-April-blizzard-could-leave-North-Dakotans-without-power-for-days"> Late April blizzard could leave North Dakotans without power for days</a></li>
    <li style="display:none;"><a href="/article/467156-Deadly-fires-continue-out-west-early-in-wildfire-season"> Deadly fires continue out west, early in wildfire season</a></li>
    <li style="display:none;"><a href="/article/467152-Residents-evacuated-and-roads-closed-as-floods-hit-Saudi-Arabia"> Residents evacuated and roads closed as floods hit Saudi Arabia</a></li>
    <li style="display:none;"><a href="/article/467147-Four-metre-great-white-shark-attacks-familys-tiny-boat-off-Western-Australia"> Four-metre great white shark attacks family&#39;s tiny boat off Western Australia</a></li>
    <li style="display:none;"><a href="/article/467141-Colombia-Emergency-declared-after-deadly-landslides-and-floods-in-Cundinamarca"> Colombia  -  Emergency declared after deadly landslides and floods in Cundinamarca</a></li>
    <li style="display:none;"><a href="/article/467105-Rare-waterspout-seen-on-the-coast-of-Spains-Torrevieja"> Rare waterspout seen on the coast of Spain&#39;s Torrevieja</a></li>
    <li style="display:none;"><a href="/article/467102-Waterspout-filmed-on-Lake-Samish-Washington"> Waterspout filmed on Lake Samish, Washington</a></li>
    <li style="display:none;"><a href="/article/467101-This-week-in-volcano-news-Mount-Rainier-earthquake-swarm-large-eruption-at-Karymsky"> This week in volcano news - Mount Rainier earthquake swarm, large eruption at Karymsky</a></li>
    <li style="display:none;"><a href="/article/467071-Man-killed-girl-hurt-in-sloth-bear-attack-in-Rajasthan-India"> Man killed, girl hurt in sloth bear attack in Rajasthan, India</a></li>
    <li style="display:none;"><a href="/article/467070-3-killed-in-2-days-by-bear-in-Jharkhand-India"> 3 killed in 2 days by bear in  Jharkhand, India</a></li>
    <li style="display:none;"><a href="/article/467069-Minor-girl-dies-due-to-stray-dog-attack-in-Uttar-Pradesh-India-3rd-death-in-a-month"> Minor girl dies due to stray dog attack in Uttar Pradesh, India - 3rd death in a month</a></li>
    <li style="display:none;"><a href="/article/467068-Lightning-strike-kills-2-injures-3-in-Kenya"> Lightning strike kills 2, injures 3 in  Kenya</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/467189-Meteor-fireball-over-Washington-Oregon-and-British-Columbia-on-April-27"> Meteor fireball over Washington, Oregon and British Columbia on April 27</a></li>
    <li><a href="/article/467171-Meteor-fireball-over-the-state-of-Santa-Catarina-Brazil-on-April-25"> Meteor fireball over the state of Santa Catarina, Brazil on April 25</a></li>
    <li><a href="/article/467151-Meteor-fireball-over-Idaho-on-April-24"> Meteor fireball over Idaho on April 24</a></li>
    <li><a href="/article/467146-Meteor-fireball-over-Germany-and-nearby-countries-on-April-24"> Meteor fireball over Germany and nearby countries on April 24</a></li>
    <li><a href="/article/467145-Meteor-fireball-over-New-York-and-other-states-on-April-23"> Meteor fireball over New York and other states on April 23</a></li>
    <li><a href="/article/467144-Meteor-fireball-over-Germany-and-nearby-countries-on-April-22"> Meteor fireball over Germany and nearby countries on April 22</a></li>
    <li><a href="/article/466928-Meteor-fireball-over-the-Netherlands-and-nearby-countries-on-April-20"> Meteor fireball over the Netherlands and nearby countries on April 20</a></li>
    <li style="display:none;"><a href="/article/466927-Meteor-fireball-over-New-Mexico-and-other-states-on-April-19"> Meteor fireball over New Mexico and other states on April 19</a></li>
    <li style="display:none;"><a href="/article/466925-Meteor-fireball-over-Ontario-and-northern-US-on-April-18"> Meteor fireball over Ontario and northern US on April 18</a></li>
    <li style="display:none;"><a href="/article/466883-Bright-meteor-fireball-near-Lake-Simcoe-in-Ontario-expected-to-have-dropped-meteorites-on-April-17"> Bright meteor fireball near Lake Simcoe in Ontario expected to have dropped meteorites on April 17</a></li>
    <li style="display:none;"><a href="/article/466854-Meteor-fireball-over-Germany-Poland-and-the-Czech-Republic-on-April-17"> Meteor fireball over Germany, Poland and the Czech Republic on April 17</a></li>
    <li style="display:none;"><a href="/article/466748-Meteor-fireball-fell-over-Santa-Catarina-Brazil-on-April-13"> Meteor fireball fell over Santa Catarina, Brazil on April 13</a></li>
    <li style="display:none;"><a href="/article/466747-Meteor-fireball-over-Washington-and-British-Columbia-on-April-12"> Meteor fireball over Washington and British Columbia on April 12</a></li>
    <li style="display:none;"><a href="/article/466711-Meteor-fireball-over-England-and-Wales-on-April-13"> Meteor fireball over England and Wales on April 13</a></li>
    <li style="display:none;"><a href="/article/466623-Meteor-fireball-over-Minnesota-on-April-11"> Meteor fireball over  Minnesota on April 11</a></li>
    <li style="display:none;"><a href="/article/466582-Meteor-fireball-over-Wisconsin-and-surrounding-states-on-April-10"> Meteor fireball over Wisconsin and surrounding states on April 10</a></li>
    <li style="display:none;"><a href="/article/466573-Meteor-fireball-over-Ohio-and-other-states-on-April-8"> Meteor fireball over Ohio and other states on April 8</a></li>
    <li style="display:none;"><a href="/article/466570-Meteor-fireball-over-England-Wales-and-France-on-April-9"> Meteor fireball over England, Wales and France on April 9</a></li>
    <li style="display:none;"><a href="/article/466569-Meteor-fireball-over-Kuwait-on-April-9"> Meteor fireball over Kuwait on April 9</a></li>
    <li style="display:none;"><a href="/article/466567-Meteor-fireball-crosses-the-sky-of-Goias-Brazil-causing-flash-explosion-on-April-9"> Meteor fireball crosses the sky of Goiás, Brazil causing flash, explosion on April 9</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/467184-Objective-Health-Sudden-Surge-in-Liver-Inflammation-Around-the-World-Vaccines-to-Blame"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Sudden Surge in Liver Inflammation Around the World - Vaccines to Blame?</a></li>
    <li><a href="/article/467160-Expert-panel-refines-guidelines-for-daily-aspirin-use-to-prevent-heart-attacks"> Expert panel refines guidelines for daily aspirin use to prevent heart attacks</a></li>
    <li><a href="/article/467097-Rhode-Island-senator-proposes-draconian-bill-Monthly-fines-and-DOUBLE-income-tax-for-the-unvaccinated"> Rhode Island senator proposes draconian bill: Monthly fines and DOUBLE income tax for the unvaccinated</a></li>
    <li><a href="/article/467006-Report-Over-200-Texas-state-troopers-must-lose-weight-or-face-discipline"> Report: Over 200 Texas state troopers must lose weight or face discipline</a></li>
    <li><a href="/article/466915-FDA-and-Pfizer-knew-covid-shot-caused-immunosuppression"> FDA and Pfizer knew covid shot caused immunosuppression</a></li>
    <li><a href="/article/466886-Heres-why-no-one-wants-to-talk-about-Sweden"> Here&#39;s why no one wants to talk about Sweden</a></li>
    <li><a href="/article/466875-Objective-Health-Microplastics-are-Everywhere-Including-in-Your-Body"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Microplastics are Everywhere, Including in Your Body</a></li>
    <li style="display:none;"><a href="/article/466841-COVID-vaccinations-and-Oxitecs-flying-syringes"> COVID vaccinations and Oxitec&#39;s &#39;flying syringes&#39;</a></li>
    <li style="display:none;"><a href="/article/466839-Sudden-surge-in-unexplained-cases-of-liver-inflammation-seen-in-children-in-UK-US-Spain-and-Ireland"> Sudden surge in unexplained cases of liver inflammation seen in children in UK, US, Spain, and Ireland</a></li>
    <li style="display:none;"><a href="/article/466784-Japanese-encephalitis-outbreak-kills-3-in-Australia-first-cases-ever-recorded-in-some-regions-follows-record-flooding"> Japanese encephalitis outbreak kills 3 in Australia, first cases ever recorded in some regions, follows record flooding</a></li>
    <li style="display:none;"><a href="/article/466702-WHO-says-Covid-still-a-global-public-health-emergency-even-as-deaths-fall-to-lowest-level-in-two-years"> WHO says Covid still a global public health emergency even as deaths fall to lowest level in two years</a></li>
    <li style="display:none;"><a href="/article/466694-The-year-of-collapsing-athletes"> The year of collapsing athletes</a></li>
    <li style="display:none;"><a href="/article/466621-Objective-Health-In-The-News-The-Latest-Escapades-of-Big-Pharma-Big-Food-Big-Gov"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - In The News: The Latest Escapades of Big Pharma, Big Food, Big Gov</a></li>
    <li style="display:none;"><a href="/article/466610-Study-suggests-why-most-smokers-dont-get-lung-cancer"> Study suggests why most smokers don&#39;t get lung cancer</a></li>
    <li style="display:none;"><a href="/article/466571-We-deserved-to-know-Myocarditis-and-vaccine-effectiveness"> We deserved to know: Myocarditis and vaccine effectiveness</a></li>
    <li style="display:none;"><a href="/article/466557-Microplastics-found-deep-in-lungs-of-living-people-for-first-time"> Microplastics found deep in lungs of living people for first time</a></li>
    <li style="display:none;"><a href="/article/466537-Putting-big-bad-pharma-back-on-trial-in-the-COVID-19-era"><strong class="chn-focus">SOTT Focus:</strong>  Putting big bad pharma back on trial in the COVID-19 era</a></li>
    <li style="display:none;"><a href="/article/466508-COVID-19-linked-to-increased-risk-of-blood-clots-months-later-study-finds"> COVID-19 linked to increased risk of blood clots months later, study finds</a></li>
    <li style="display:none;"><a href="/article/466383-Objective-Health-Covid-Restrictions-Dropping-Around-the-World"><strong class="chn-focus">SOTT Focus:</strong>  Objective:Health - Covid Restrictions Dropping Around the World</a></li>
    <li style="display:none;"><a href="/article/466381-Released-documents-reveal-Pfizer-hired-600-people-to-process-vaccine-injury-reports"> Released documents reveal Pfizer hired 600+ people to process vaccine injury reports</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/467140-Time-might-not-exist-according-to-physicists-and-philosophers-but-thats-okay"> Time might not exist, according to physicists and philosophers  -  but that&#39;s okay</a></li>
    <li><a href="/article/467008-MindMatters-Political-Psychopathy-Goes-Mainstream-Linked-to-Crimes-Against-Humanity"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Political Psychopathy Goes Mainstream, Linked to Crimes Against Humanity</a></li>
    <li><a href="/article/466904-The-First-Criterion-of-Ponerogenesis"> The First Criterion of Ponerogenesis</a></li>
    <li><a href="/article/466794-The-Master-Betrayed-1"> The Master Betrayed #1</a></li>
    <li><a href="/article/466630-Stephen-Meyer-on-totalitarian-dystopias-and-the-God-Hypothesis"> Stephen Meyer on totalitarian dystopias and the God Hypothesis</a></li>
    <li><a href="/article/466491-Canada-to-offer-medically-assisted-suicide-to-the-mentally-ill"> Canada to offer medically-assisted suicide to the mentally ill</a></li>
    <li><a href="/article/466283-Are-people-with-dark-personality-traits-more-likely-to-succeed"> Are people with dark personality traits more likely to succeed?</a></li>
    <li style="display:none;"><a href="/article/466202-Deep-breathing-strengthens-your-brain-and-boosts-attention-span"> Deep breathing strengthens your brain and boosts attention span</a></li>
    <li style="display:none;"><a href="/article/466188-The-day-Dostoyevsky-discovered-the-meaning-of-life-in-a-dream"> The day Dostoyevsky discovered the meaning of life in a dream</a></li>
    <li style="display:none;"><a href="/article/466042-The-impossibility-of-Christian-transhumanism"> The impossibility of Christian transhumanism</a></li>
    <li style="display:none;"><a href="/article/465981-Breaking-the-cycle-of-hurting-others-when-you-have-been-mistreated"> Breaking the cycle of hurting others when you have been mistreated</a></li>
    <li style="display:none;"><a href="/article/465958-The-Science-of-Evil-A-Personal-Review-of-Political-Ponerology"><strong class="chn-focus">SOTT Focus:</strong>  The Science of Evil: A Personal Review of Political Ponerology</a></li>
    <li style="display:none;"><a href="/article/465973-How-to-deal-with-a-sociopath"> How to deal with a sociopath</a></li>
    <li style="display:none;"><a href="/article/465818-Origins-of-sociopathy-the-etiology-of-guiltlessness"> Origins of sociopathy: the etiology of guiltlessness</a></li>
    <li style="display:none;"><a href="/article/465656-MindMatters-Beyond-the-Schizo-Autistic-Worldview-Introducing-the-Matter-with-Things"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: Beyond the Schizo-Autistic Worldview: Introducing the Matter with Things</a></li>
    <li style="display:none;"><a href="/article/465396-The-colors-of-Ukraine-stay-mainly-in-the-brain"> The colors of Ukraine stay mainly in the brain</a></li>
    <li style="display:none;"><a href="/article/465388-Acceptance-of-and-Commitment-to-Freedom"> Acceptance of and Commitment to Freedom</a></li>
    <li style="display:none;"><a href="/article/465200-Creative-Imagination-and-Mystical-Experience-in-the-Sufism-of-Ibn-Arabi-by-Henry-Corbin"> Creative Imagination and Mystical Experience in the Sufism of Ibn &#39;Arabî, by Henry Corbin</a></li>
    <li style="display:none;"><a href="/article/465065-MindMatters-The-New-Unclean-How-Our-Psychology-Was-Hijacked-to-Make-Us-See-Each-Other-as-the-Enemy"><strong class="chn-focus">SOTT Focus:</strong>  MindMatters: The New Unclean: How Our Psychology Was Hijacked to Make Us See Each Other as the Enemy</a></li>
    <li style="display:none;"><a href="/article/464887-Dogs-grieve-the-death-of-a-loved-one-too"> Dogs grieve the death of a loved one too</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/467076-Macedonia-blind-psychic-says-Russian-president-Vladimir-Putin-will-become-Lord-of-the-World"> Macedonia blind psychic says Russian president Vladimir Putin will become &#39;Lord of the World&#39;</a></li>
    <li><a href="/article/467035-Newly-released-documents-shed-light-on-government-funded-research-into-worm-Holes-anti-gravity-and-invisibility-cloaks"> Newly-released documents shed light on government-funded research into worm Holes, anti-gravity, and invisibility cloaks</a></li>
    <li><a href="/article/466950-UFOs-Real-or-Fake"> UFOs - Real or Fake?</a></li>
    <li><a href="/article/466842-NASA-may-provoke-alien-invasion-scientists-warn"> NASA may provoke alien invasion, scientists warn</a></li>
    <li><a href="/article/466390-Pentagon-report-says-UFO-encounters-left-witnesses-with-radiation-burns-brain-problems-damaged-nerves"> Pentagon report says UFO encounters left witnesses with radiation burns, brain problems &amp; damaged nerves</a></li>
    <li><a href="/article/465688-No-logical-explanation-in-cattle-mutilation-at-Oregon-ranch"> &#39;No logical explanation&#39; in cattle mutilation at Oregon ranch</a></li>
    <li><a href="/article/464784-Mysterious-bulging-triangle-UFO-filmed-lurking-over-Islamabad-Pakistan-for-nearly-TWO-HOURS"> Mysterious &#39;bulging triangle UFO&#39; filmed lurking over Islamabad, Pakistan for nearly TWO HOURS</a></li>
    <li style="display:none;"><a href="/article/464093-Investigator-believes-2022-going-to-be-seismic-year-for-UFOs"> Investigator believes 2022 &#39;going to be seismic year for UFOs&#39;</a></li>
    <li style="display:none;"><a href="/article/463207-Utahs-most-infamous-UFO-sightings"> Utah&#39;s most infamous UFO sightings</a></li>
    <li style="display:none;"><a href="/article/462600-Reports-of-unexplained-sightings-in-skies-above-Northern-Ireland-increase-again-in-2021"> Reports of unexplained sightings in skies above Northern Ireland increase again in 2021</a></li>
    <li style="display:none;"><a href="/article/462024-Ancient-UFO-History-and-the-Oppenheimer-Einstein-Report"> Ancient UFO History and the Oppenheimer-Einstein Report</a></li>
    <li style="display:none;"><a href="/article/461181-Pentagon-launching-new-UFO-investigation-unit-replacing-Navy-group"> Pentagon launching new UFO investigation unit, replacing Navy group</a></li>
    <li style="display:none;"><a href="/article/460666-UFOs-buzzing-US-warships-may-be-aliens-says-Americas-top-spy-chief"> UFOs buzzing US warships may be aliens says America&#39;s top spy chief</a></li>
    <li style="display:none;"><a href="/article/460440-The-Public-Have-Been-Led-To-Believe-UFOs-Dont-Exist-But-They-Do"><strong class="chn-focus">SOTT Focus:</strong>  The Public Have Been Led To Believe UFOs Don&#39;t Exist. But They Do</a></li>
    <li style="display:none;"><a href="/article/459825-UFOs-crippled-ten-of-my-nuclear-missiles-at-top-secret-US-air-base-claims-ex-NASA-moon-landing-engineer"><strong class="chn-bow">Best of the Web:</strong>  UFOs crippled ten of my nuclear missiles at top-secret US air base, claims ex-NASA moon landing engineer</a></li>
    <li style="display:none;"><a href="/article/459822-UFO-watchers-stumped-by-jaw-dropping-clear-footage-of-mystery-black-shape-in-the-sky"> UFO watchers stumped by jaw-dropping clear footage of mystery black shape in the sky</a></li>
    <li style="display:none;"><a href="/article/459814-8-firsthand-accounts-of-recent-UFO-sightings-in-Horry-County-South-Carolina"> 8 firsthand accounts of recent UFO sightings in Horry County, South Carolina</a></li>
    <li style="display:none;"><a href="/article/459338-Sheriff-investigates-reported-ghost-like-sighting-in-California-mountain-range"> Sheriff investigates reported ghost-like sighting in California mountain range</a></li>
    <li style="display:none;"><a href="/article/457402-UFO-theories-abound-as-video-of-mysterious-object-spotted-in-Louisiana-sky-goes-viral"> UFO theories abound as video of mysterious object spotted in Louisiana sky goes viral</a></li>
    <li style="display:none;"><a href="/article/456594-Colombian-mayor-shares-video-of-ghost-attack-in-his-office"> Colombian mayor shares video of &#39;ghost attack&#39; in his office</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/467209-COVID-resigns-from-Kamala-Harris-due-to-harsh-work-environment"> COVID resigns from Kamala Harris due to &#39;harsh work environment&#39;</a></li>
    <li><a href="/article/466913-Liberals-concerned-about-account-that-makes-them-look-bad-by-just-sharing-their-actual-words"> Liberals concerned about account that makes them look bad by just sharing their actual words</a></li>
    <li><a href="/article/466791-Racist-Twitter-board-declares-they-would-rather-go-bankrupt-than-be-owned-by-an-African-American"> Racist Twitter board declares they would rather go bankrupt than be owned by an African American</a></li>
    <li><a href="/article/466668-Pigeon-poops-on-Biden-after-mistaking-him-for-a-statue"> Pigeon poops on Biden after mistaking him for a statue</a></li>
    <li><a href="/article/466665-You-know-things-are-bad-when-Saudi-state-TV-mocks-Joe-Biden"> You know things are bad when Saudi state TV mocks Joe Biden</a></li>
    <li><a href="/article/466645-Twitter-transforms-into-pleasant-workplace-after-all-the-angry-Leftists-quit-in-protest"> Twitter transforms into pleasant workplace, after all the angry Leftists quit in protest</a></li>
    <li><a href="/article/466589-Father-of-5-year-old-pterodactyl-Its-not-easy-to-get-species-affirming-care-in-America"> Father of 5-year-old pterodactyl: It&#39;s not easy to get species-affirming care in America</a></li>
    <li style="display:none;"><a href="/article/466512-JP-Sears-hosts-Klaus-you-ll-own-nothing-Schwab-in-exclusive-tell-all-interview"> JP Sears hosts Klaus (&#39;you&#39;ll own nothing&#39;) Schwab in exclusive tell-all interview!</a></li>
    <li style="display:none;"><a href="/article/466448-Man-in-Star-Wars-shirt-eating-12-Mickey-Mouse-shaped-pretzel-wonders-Where-does-Disney-get-so-much-money-to-push-its-leftist-agenda"> Man in Star Wars shirt eating $12 Mickey Mouse-shaped pretzel wonders &#39;Where does Disney get so much money to push its leftist agenda?&#39;</a></li>
    <li style="display:none;"><a href="/article/466382-Twitter-Workers-Worried-Elon-Musk-Will-Turn-Their-Free-Speech-Platform-Into-Platform-That-Allows-Free-Speech"> Twitter Workers Worried Elon Musk Will Turn Their Free Speech Platform Into Platform That Allows Free Speech</a></li>
    <li style="display:none;"><a href="/article/466363-Rachel-Levine-is-100-woman-and-we-are-sorry-for-calling-her-a-man"> Rachel Levine is 100% woman and we are sorry for calling her a man</a></li>
    <li style="display:none;"><a href="/article/466256-Rat-colony-beneath-D-C-disgusted-to-find-city-infested-with-politicians"> Rat colony beneath D.C. disgusted to find city infested with politicians</a></li>
    <li style="display:none;"><a href="/article/466147-Company-that-fueled-violence-in-Myanmar-worried-about-TikTok"> Company that fueled violence in Myanmar worried about TikTok</a></li>
    <li style="display:none;"><a href="/article/466039-Hole-in-one-Trump-issues-statement-on-100-true-sporting-feat"> Hole in one: Trump issues statement on &#39;100% true&#39; sporting feat</a></li>
    <li style="display:none;"><a href="/article/466007-Regina-change-what-Biden-said-clarifies-White-House-Blinken"> &#39;Regina, change&#39; what Biden said, clarifies White House Blinken</a></li>
    <li style="display:none;"><a href="/article/465982-Fauci-wins-Oscar-for-best-dramatic-performance"> Fauci wins Oscar for best dramatic performance</a></li>
    <li style="display:none;"><a href="/article/465931-Babylon-Bee-is-stuck-in-Twitter-jail-Users-forced-to-get-fake-news-from-CNN"> Babylon Bee is stuck in Twitter jail: Users forced to get fake news from CNN</a></li>
    <li style="display:none;"><a href="/article/465889-Governor-DeSantis-Signs-Declaration-That-The-Last-Jedi-Sucked"> Governor DeSantis Signs Declaration That &#39;The Last Jedi&#39; Sucked</a></li>
    <li style="display:none;"><a href="/article/465805-Biden-to-get-face-on-new-trillion-dollar-bill"> Biden to get face on new trillion dollar bill</a></li>
    <li style="display:none;"><a href="/article/465712-The-Babylon-Bees-Man-of-the-Year-is-Rachel-Levine"> The Babylon Bee&#39;s Man of the Year is Rachel Levine</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="https://www.amazon.com/Political-Ponerology-Science-Psychopathy-Totalitarianism-ebook/dp/B09VZBYS34/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/643720" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/643720" target="_blank" rel="nofollow"><img border="0" alt="soviet flag ukraine babushka" title="soviet flag ukraine babushka" src="/image/s32/643720/medium/babuschka_soviet.jpg" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/346" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Today as never before we need to comprehend the course, logic, and path of the process of history. Every day we need to make decisions that will affect future generations. It has become obvious that no single nation, confession, social class or even civilization can solve these problems on its own. We increasingly have to listen to one another: Europe and Asia, Christians and Muslims, White and Black peoples, citizens of modern democratic states and places where traditional society survives. The key is to understand one another correctly, avoid hasty conclusions, and acquire the true spirit of tolerance and respect toward those with different value systems, habits, and norms.</p></blockquote>
      <div class="qsrc">
        - Alexander Dugin
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>"they will not draw the connection between their leftist ideology and the destruction that's all around them. " The crux of the problem.</p>
      <div class="poster">
        <a href="/user/33751-ReRan">ReRan</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467216-DeSantis-concerned-about-California-exodus-calls-San-Francisco-dumpster-fire" title="DeSantis concerned about California exodus; calls San Francisco &#39;dumpster fire&#39;"></a>
          <a class="recomicon recomcom" href="/article/467216-DeSantis-concerned-about-California-exodus-calls-San-Francisco-dumpster-fire#comment417081" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I didn't read the article but will point out the latest mandela effect.... The stovetop portion of uncle sam's hat lost it's stripes...[Link] This...</p>
      <div class="poster">
        <a href="/user/36001-ChuckUFarley">ChuckUFarley</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467208-Uncovering-untold-secrets-of-NATO-a-monstrous-remnant-from-Cold-War-days" title="Uncovering untold secrets of NATO -- a monstrous remnant from Cold War days"></a>
          <a class="recomicon recomcom" href="/article/467208-Uncovering-untold-secrets-of-NATO-a-monstrous-remnant-from-Cold-War-days#comment417080" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Look at this evidence of manipulation of vote. [Link]</p>
      <div class="poster">
        <a href="/user/26086-L-Wood">L. Wood</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467203-Macrons-re-election-masks-deep-French-malaise" title="Macron&#39;s re-election masks deep French malaise"></a>
          <a class="recomicon recomcom" href="/article/467203-Macrons-re-election-masks-deep-French-malaise#comment417079" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>I didn't read the article but will point out the latest mandela effect.... The stovetop portion of uncle sam's hat lost it's stripes...[Link] This...</p>
      <div class="poster">
        <a href="/user/36001-ChuckUFarley">ChuckUFarley</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467208-Uncovering-untold-secrets-of-NATO-a-monstrous-remnant-from-Cold-War-days" title="Uncovering untold secrets of NATO -- a monstrous remnant from Cold War days"></a>
          <a class="recomicon recomcom" href="/article/467208-Uncovering-untold-secrets-of-NATO-a-monstrous-remnant-from-Cold-War-days#comment417078" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>NATO is backed by the US but remember Russia is backed by China. In the UK the news narrative has shifted from defeating a virus to defeating...</p>
      <div class="poster">
        <a href="/user/406-isotm">isotm</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/467214-US-led-NATO-is-at-war-against-Russia" title="US led NATO is at war against Russia"></a>
          <a class="recomicon recomcom" href="/article/467214-US-led-NATO-is-at-war-against-Russia#comment417077" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_24.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/313834" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/313834" target="_blank" rel="nofollow"><img border="0" alt="The Sea Of Golden Flowers Louping China" title="The Sea Of Golden Flowers Louping China" src="/image/s15/313834/medium/pagorki.jpg" /></a>
  <p style="padding-top:10px;"><strong>Made in China: The Sea Of Golden Flowers </strong></p>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2022 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
</body>
</html>
