<!--[if !IE]><![endif]-->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="metavport" name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function sottDetectMobile() {var a = navigator.userAgent || navigator.vendor || window.opera;if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|silk|kindle|KFTT|KFOT|KFJWA|KFJWI|KFSOWI|KFTHWA|KFTHWI|KFAPWA|KFAPWI|KFARWI|KFASWI|KFSAWA|KFSAWI|FBAN|FBAV|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) {if(/FBAN|FBAV/i.test(a)) {_sott_is_fbmob = true;} return true;}return false;}var _sott_is_fbmob = false, _sott_is_mobile = sottDetectMobile();if (_sott_is_mobile === true) {var m = document.getElementById('metavport');m.setAttribute('content','width=device-width, initial-scale=0.5');function sottDetectIE() {var a = navigator.userAgent || navigator.vendor || window.opera;if (/Edge\/\d./i.test(a) || /MSIE 10/i.test(a) || /MSIE 9/i.test(a) || /rv:11.0/i.test(a)) {return true;}return false;}if (typeof _sott_is_ie === 'undefined') {var _sott_is_ie = sottDetectIE();}}
window.twttr = (function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};if (d.getElementById(id)) return t;js = d.createElement(s);js.id = id;js.src = "https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);t._e = [];t.ready = function(f) { t._e.push(f); };return t;}(document, "script", "twitter-wjs"));
</script>
<meta name="title" content="Abbas wants not to &#39;destroy Israel&#39; with mass influx of Palestinian refugees -- Sott.net" />
<meta name="description" content="According to another source, the Palestinian Authority president said that a massive influx of refugees would &quot;drown&quot; the country. At the moment, some five million people have official refugee status under a UN program; this number mainly..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SOTTnet" />
<meta name="twitter:creator" content="@SOTTnet" />
<meta name="twitter:title" content="Abbas wants not to &#39;destroy Israel&#39; with mass influx of..." />
<meta name="twitter:description" content="According to another source, the Palestinian Authority president said that a massive influx of refugees would &quot;drown&quot; the country. At the moment, some five million people have official refugee..." />
<meta name="twitter:image" content="https://www.sott.net/image/s24/485592/full/1067571877.jpg" />
<meta property="fb:app_id" content="106986066007551" />
<meta property="og:url" content="https://www.sott.net/article/394846-Abbas-wants-not-to-destroy-Israel-with-mass-influx-of-Palestinian-refugees" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Abbas wants not to &#39;destroy Israel&#39; with mass influx of Palestinian refugees -- Sott.net" />
<meta property="og:locale" content="en_US" />
<meta property="og:image" content="https://www.sott.net/image/s24/485592/full/1067571877.jpg" />
<meta property="og:description" content="According to another source, the Palestinian Authority president said that a massive influx of refugees would &quot;drown&quot; the country. At the moment, some five million people have official refugee status under a UN program; this number mainly..." />
<meta property="og:site_name" content="Sott.net" />
<title>Abbas wants not to &#39;destroy Israel&#39; with mass influx of Palestinian refugees -- Puppet Masters -- Sott.net</title>
<link rel="canonical" href="https://www.sott.net/article/394846-Abbas-wants-not-to-destroy-Israel-with-mass-influx-of-Palestinian-refugees" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=WGGPg5y9ME"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=WGGPg5y9ME"/>
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=WGGPg5y9ME" sizes="32x32"/>
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=WGGPg5y9ME" sizes="194x194"/>
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=WGGPg5y9ME" sizes="96x96"/>
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=WGGPg5y9ME" sizes="192x192"/>
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=WGGPg5y9ME" sizes="16x16"/>
<link rel="manifest" href="/manifest.json?v=WGGPg5y9ME"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=WGGPg5y9ME" color="#002e7f"/>
<link rel="shortcut icon" href="/favicon.ico?v=WGGPg5y9ME"/>
<meta name="msapplication-TileColor" content="#da532c"/>
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=WGGPg5y9ME"/>
<meta name="theme-color" content="#f1f2f2"/>
<link rel="alternate" title="SOTT News" href="/xml_engine/signs_rss" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="https://www.sott.net/xml_engine/sott_talk_radio" type="application/rss+xml" />
<link rel="alternate" title="SOTT Focus" href="/xml_engine/signs_rss_sottfocus" type="application/rss+xml" />
<link rel="alternate" title="Best of the Web" href="/xml_engine/signs_rss_bestofweb" type="application/rss+xml" />
<link rel="alternate" title="Puppet Masters" href="/xml_engine/signs_rss_cat/16-Puppet-Masters" type="application/rss+xml" />
<link rel="alternate" title="Society&#39;s Child" href="/xml_engine/signs_rss_cat/18-Societys-Child" type="application/rss+xml" />
<link rel="alternate" title="Secret History" href="/xml_engine/signs_rss_cat/19-Secret-History" type="application/rss+xml" />
<link rel="alternate" title="Science &amp; Technology" href="/xml_engine/signs_rss_cat/14-Science-Technology" type="application/rss+xml" />
<link rel="alternate" title="Earth Changes" href="/xml_engine/signs_rss_cat/4-Earth-Changes" type="application/rss+xml" />
<link rel="alternate" title="Fire in the Sky" href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" type="application/rss+xml" />
<link rel="alternate" title="Health &amp; Wellness" href="/xml_engine/signs_rss_cat/7-Health-Wellness" type="application/rss+xml" />
<link rel="alternate" title="Science of the Spirit" href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" type="application/rss+xml" />
<link rel="alternate" title="High Strangeness" href="/xml_engine/signs_rss_cat/8-High-Strangeness" type="application/rss+xml" />
<link rel="alternate" title="Don&#39;t Panic! Lighten Up!" href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" type="application/rss+xml" />
<link rel="alternate" title="9/11" href="/xml_engine/signs_rss_topic/22-9-11" type="application/rss+xml" />
<link rel="alternate" title="Animals" href="/xml_engine/signs_rss_topic/4-Animals" type="application/rss+xml" />
<link rel="alternate" title="Comets" href="/xml_engine/signs_rss_topic/3-Comets" type="application/rss+xml" />
<link rel="alternate" title="Comets and Catastrophe Series" href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" type="application/rss+xml" />
<link rel="alternate" title="Drought" href="/xml_engine/signs_rss_topic/28-Drought" type="application/rss+xml" />
<link rel="alternate" title="Earthquakes" href="/xml_engine/signs_rss_topic/11-Earthquakes" type="application/rss+xml" />
<link rel="alternate" title="Extreme Temperatures" href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" type="application/rss+xml" />
<link rel="alternate" title="Fireballs" href="/xml_engine/signs_rss_topic/8-Fireballs" type="application/rss+xml" />
<link rel="alternate" title="Floods" href="/xml_engine/signs_rss_topic/5-Floods" type="application/rss+xml" />
<link rel="alternate" title="JFK Series" href="/xml_engine/signs_rss_topic/1-JFK-Series" type="application/rss+xml" />
<link rel="alternate" title="Plagues" href="/xml_engine/signs_rss_topic/12-Plagues" type="application/rss+xml" />
<link rel="alternate" title="Sinkholes" href="/xml_engine/signs_rss_topic/6-Sinkholes" type="application/rss+xml" />
<link rel="alternate" title="Smoking" href="/xml_engine/signs_rss_topic/26-Smoking" type="application/rss+xml" />
<link rel="alternate" title="SOTT Radio Network" href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" type="application/rss+xml" />
<link rel="alternate" title="SOTT Summaries" href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" type="application/rss+xml" />
<link rel="alternate" title="Storms" href="/xml_engine/signs_rss_topic/7-Storms" type="application/rss+xml" />
<link rel="alternate" title="Strange Skies" href="/xml_engine/signs_rss_topic/29-Strange-Skies" type="application/rss+xml" />
<link rel="alternate" title="Strange Sounds" href="/xml_engine/signs_rss_topic/23-Strange-Sounds" type="application/rss+xml" />
<link rel="alternate" title="Volcanoes" href="/xml_engine/signs_rss_topic/15-Volcanoes" type="application/rss+xml" />
<link rel="alternate" title="Wildfires" href="/xml_engine/signs_rss_topic/18-Wildfires" type="application/rss+xml" />
<link href="https://plus.google.com/103905639732063775390" rel="publisher" />
<link href="/stylesheets/sottcss_02.css" media="all" rel="stylesheet" type="text/css" />
<!--[if lt IE 8]><link href="/stylesheets/IE-hacks.css" media="all" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-shim.min.js"></script><![endif]-->
<!--[if lt IE 10]><script type="text/javascript" src="/javascripts/es5-sham.min.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="/javascripts/html5shiv.min.js"></script><![endif]-->
<script type="text/javascript" src="/javascripts/sottjs_04.js"></script>
<script type="text/javascript" src="/javascripts/tipey_11.js"></script>
<script type="text/javascript" src="/javascripts/timeago-min10.js"></script>
<script type="text/javascript" src="/javascripts/timeago/timeago.en.js"></script>
<script type="text/javascript">if(typeof window._sott == "undefined"){window._sott = {};}_sott.confirm='Are you sure?';</script>
</head>
<body>
<div id="fb-root"></div>
<div id="vk_api_transport"></div>
<script type="text/javascript">
  window.vkAsyncInit = function() {
    VK.init({
      apiId: 4748652,
      onlyWidgets: true
    });
  };
  function _sott_vkInitCallback() {
    VK.Widgets.Like('vk_like_article');
  }
  window.vkAsyncInitCallbacks = [_sott_vkInitCallback];
  setTimeout(function() {
    var el = document.createElement("script");
    el.type = "text/javascript"; el.async = true;
    el.src = "//vk.com/js/api/openapi.js";
    document.getElementById("vk_api_transport").appendChild(el);
  }, 0);
</script>
<div id="canvas">
  <div id="header-cont" class="line">
  	<div id="header">
      <div id="header-center" class="item">
        <div class="sap-content">
          <a name="thetop"></a>

          <div id="banner-center" onclick="document.location.href='/';" title="Sott.net"></div>

          <div id="top-menu">
            <a href="#" id="menu-lang" class="menu-btn menu-flag-en" onclick="return _sott.menuBarToggle('menupup-lang', this);" title="Language"><span class="menu-drop"></span></a>
            <a href="#" id="menu-cats" class="menu-btn" onclick="return _sott.menuBarToggle('menupup-cats', this);" title="Sections"><span class="menu-drop"></span></a>
            <a href="/" id="menu-home" class="menu-btn" title="Home"></a>
            <a href="/page/1-About-Sott-net" id="menu-about" class="menu-btn" title="About"></a>
            <a href="#" id="menu-contact" class="menu-btn" onclick="return _sott.C.Load(window.location.href, '');" title="Contact"></a>
            <a href="https://radio.sott.net/" id="menu-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
            <a href="#" id="menu-wv" class="menu-btn" title="SOTT WorldView" onclick="return _sott.supermapOpenIframe('https://www.sott.net', 'main', null);"></a>
            <a href="#" id="menu-rss" class="menu-btn" title="RSS" onclick="return _sott.menuBarToggle('menupup-rss', this);"><span class="menu-drop"></span></a>
            <a href="#" id="menu-share" class="menu-btn" title="Share" onclick="return _sott.menuBarToggle('menupup-share', this);"><span class="menu-drop"></span></a>
            <a href="/users/login?at=394846" id="menu-login" class="menu-btn" title="Login"></a>
            <a href="/articles/supersearch" id="menu-search-small" class="menu-btn" title="SuperSearch" style="display:none;"></a>
            <a href="#" id="menu-more" class="menu-btn" title="Icons" onclick="_sott.menuBarToggle('menupup-more', this);return false;" style="display:none;"><span class="menu-drop"></span></a>
            <div id="menu-search">
              <form action="/articles/quick_search" id="q-search-form" name="ssearch1" method="post" onsubmit="_sott.SS.Go();return false;">
              <input type="text" id="searchbox" name="search" maxlength="100" value="Search" onclick="if(this.value == 'Search'){this.value = '';return false;}" />
              <input id="go" alt="->" title="Start Search" type="submit" />
              </form>
            </div>
            <div id="menu-donate">
              <a href="/page/3-Support-Sott-net">
                <img alt="Donate once - or every month!" title="Donate to Sott.net" src="/images/donate-button-en.png" />
              </a>
            </div>
          </div>

          <div id="banner" class="item" style="display:none;">
            <div class="sap-content">
              <div id="show-mesg-wrap">
                <div id="show-mesg" class="notice-box">
                  
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
  	</div>
    <div id="text-bar">
      <div id="text-bar-center" class="item">
        <div class="sap-content">
          <div class="text-bar-cont">
            <div id="ticker-left">
              Welcome to Sott.net
            </div>
          </div>
          <div class="text-bar-cont">
            <div id="date-box">
              Fri, 31 Aug 2018
            </div>
          </div>
          <div class="text-bar-cont tbc-wide">
            <div id="world-people-think" onclick="document.location.href='/';">The World for People who Think</div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="menupup-cont">
  <div id="menupup-more" class="box-shadow-notop menupup-sel" style="display:none;">
    <a href="/" id="menu-m-home" class="menu-btn" title="Home"></a>
    <a href="/page/1-About-Sott-net" id="menu-m-about" class="menu-btn" title="About"></a>
    <a href="#" id="menu-m-contact" class="menu-btn" onclick="$('#menupup-more').hide();return _sott.C.Load(window.location.href, '');" title="Contact"></a>
    <a href="https://radio.sott.net/" id="menu-m-btr" class="menu-btn" title="SOTT Radio Network" target="_blank"></a>
    <a href="#" id="menu-m-wv" class="menu-btn" title="SOTT WorldView" onclick="$('#menupup-more').hide();return _sott.supermapOpenIframe(event, 'https://www.sott.net', 'main', null);"></a>
    <a href="/users/login" id="menu-m-login" class="menu-btn" title="Login" style="display:none;"></a>
  </div>
    <div id="menupup-cats" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="toc-sections">
        <div id="toc-sect-title">Sections</div>
        <div id="toc-sect-items">
          <a href="/editorials" title="SOTT Focus" rel="nofollow">SOTT Focus</a>
          <a href="/best-of-web" title="Best of the Web" rel="nofollow">Best of the Web</a>
          <a href="/category/16-Puppet-Masters" title="Puppet Masters" rel="nofollow">Puppet Masters</a>
          <a href="/category/18-Societys-Child" title="Society&#39;s Child" rel="nofollow">Society's Child</a>
          <a href="/category/19-Secret-History" title="Secret History" rel="nofollow">Secret History</a>
          <a href="/category/14-Science-Technology" title="Science &amp; Technology" rel="nofollow">Science & Technology</a>
          <a href="/category/4-Earth-Changes" title="Earth Changes" rel="nofollow">Earth Changes</a>
          <a href="/category/17-Fire-in-the-Sky" title="Fire in the Sky" rel="nofollow">Fire in the Sky</a>
          <a href="/category/7-Health-Wellness" title="Health &amp; Wellness" rel="nofollow">Health & Wellness</a>
          <a href="/category/20-Science-of-the-Spirit" title="Science of the Spirit" rel="nofollow">Science of the Spirit</a>
          <a href="/category/8-High-Strangeness" title="High Strangeness" rel="nofollow">High Strangeness</a>
          <a href="/category/15-Dont-Panic-Lighten-Up" title="Don&#39;t Panic! Lighten Up!" rel="nofollow">Don't Panic! Lighten Up!</a>
          <a href="/pics-of-day" title="Quote of the Day" rel="nofollow">Picture of the Day</a>
          <a href="/quotes" title="Quote of the Day" rel="nofollow">Quote of the Day</a>
          <a href="/quirks" title="Quantum Quirks" rel="nofollow">Quantum Quirks</a>
          <a href="/page/2-Sott-net-Archive" title="Archive" rel="nofollow">Archive</a>
        </div>
      </div>
      <div id="toc-topics">
        <div id="toc-topic-title">Topics</div>
        <div id="toc-topic-items">
            <a href="/topic/22-9-11" title="9/11" rel="nofollow">9/11</a>
            <a href="/topic/4-Animals" title="Animals" rel="nofollow">Animals</a>
            <a href="/topic/3-Comets" title="Comets" rel="nofollow">Comets</a>
            <a href="/topic/10-Comets-and-Catastrophe-Series" title="Comets and Catastrophe Series" rel="nofollow">Comets and Catastrophe Series</a>
            <a href="/topic/28-Drought" title="Drought" rel="nofollow">Drought</a>
            <a href="/topic/11-Earthquakes" title="Earthquakes" rel="nofollow">Earthquakes</a>
            <a href="/topic/14-Extreme-Temperatures" title="Extreme Temperatures" rel="nofollow">Extreme Temperatures</a>
            <a href="/topic/8-Fireballs" title="Fireballs" rel="nofollow">Fireballs</a>
            <a href="/topic/5-Floods" title="Floods" rel="nofollow">Floods</a>
            <a href="/topic/1-JFK-Series" title="JFK Series" rel="nofollow">JFK Series</a>
            <a href="/topic/12-Plagues" title="Plagues" rel="nofollow">Plagues</a>
            <a href="/topic/6-Sinkholes" title="Sinkholes" rel="nofollow">Sinkholes</a>
            <a href="/topic/26-Smoking" title="Smoking" rel="nofollow">Smoking</a>
            <a href="/topic/19-SOTT-Radio-Network" title="SOTT Radio Network" rel="nofollow">SOTT Radio Network</a>
            <a href="/topic/30-SOTT-Summaries" title="SOTT Summaries" rel="nofollow">SOTT Summaries</a>
            <a href="/topic/7-Storms" title="Storms" rel="nofollow">Storms</a>
            <a href="/topic/29-Strange-Skies" title="Strange Skies" rel="nofollow">Strange Skies</a>
            <a href="/topic/23-Strange-Sounds" title="Strange Sounds" rel="nofollow">Strange Sounds</a>
            <a href="/topic/15-Volcanoes" title="Volcanoes" rel="nofollow">Volcanoes</a>
            <a href="/topic/18-Wildfires" title="Wildfires" rel="nofollow">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-lang" class="box-shadow-notop menupup-sel" style="display:none;">
      <a id="flag-hr" href="https://hr.sott.net" title="Croatian"></a>
<a id="flag-da" href="https://da.sott.net" title="Danish"></a>
<a id="flag-nl" href="https://nl.sott.net" title="Dutch"></a>
<a id="flag-fi" href="https://fi.sott.net" title="Finnish"></a>
<a id="flag-fr" href="https://fr.sott.net" title="French"></a>
<a id="flag-de" href="https://de.sott.net" title="German"></a>
<a id="flag-el" href="https://el.sott.net" title="Greek"></a>
<a id="flag-it" href="https://it.sott.net" title="Italian"></a>
<a id="flag-ru" href="https://ru.sott.net" title="Russian"></a>
<a id="flag-es" href="https://es.sott.net" title="Spanish"></a>
<a id="flag-vi" href="https://vi.sott.net" title="Vietnamese"></a>

    </div>
    <div id="menupup-rss" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="rss-sections">
        <div id="rss-sect-title">Sections</div>
        <div id="rss-sect-items">
          <a href="/xml_engine/signs_rss" title="RSS" target="_blank">SOTT News</a>
          <a href="https://www.sott.net/xml_engine/sott_talk_radio" title="RSS" target="_blank">SOTT Radio Network</a>
          <a href="/xml_engine/signs_rss_sottfocus" title="RSS" target="_blank">SOTT Focus</a>
          <a href="/xml_engine/signs_rss_bestofweb" title="RSS" target="_blank">Best of the Web</a>
          <a href="/xml_engine/signs_rss_cat/16-Puppet-Masters" title="RSS" target="_blank">Puppet Masters</a>
          <a href="/xml_engine/signs_rss_cat/18-Societys-Child" title="RSS" target="_blank">Society&#39;s Child</a>
          <a href="/xml_engine/signs_rss_cat/19-Secret-History" title="RSS" target="_blank">Secret History</a>
          <a href="/xml_engine/signs_rss_cat/14-Science-Technology" title="RSS" target="_blank">Science &amp; Technology</a>
          <a href="/xml_engine/signs_rss_cat/4-Earth-Changes" title="RSS" target="_blank">Earth Changes</a>
          <a href="/xml_engine/signs_rss_cat/17-Fire-in-the-Sky" title="RSS" target="_blank">Fire in the Sky</a>
          <a href="/xml_engine/signs_rss_cat/7-Health-Wellness" title="RSS" target="_blank">Health &amp; Wellness</a>
          <a href="/xml_engine/signs_rss_cat/20-Science-of-the-Spirit" title="RSS" target="_blank">Science of the Spirit</a>
          <a href="/xml_engine/signs_rss_cat/8-High-Strangeness" title="RSS" target="_blank">High Strangeness</a>
          <a href="/xml_engine/signs_rss_cat/15-Dont-Panic-Lighten-Up" title="RSS" target="_blank">Don&#39;t Panic! Lighten Up!</a>
        </div>
      </div>
      <div id="rss-topics">
        <div id="rss-topic-title">Topics</div>
        <div id="rss-topic-items">
            <a href="/xml_engine/signs_rss_topic/22-9-11" title="RSS" target="_blank">9/11</a>
            <a href="/xml_engine/signs_rss_topic/4-Animals" title="RSS" target="_blank">Animals</a>
            <a href="/xml_engine/signs_rss_topic/3-Comets" title="RSS" target="_blank">Comets</a>
            <a href="/xml_engine/signs_rss_topic/10-Comets-and-Catastrophe-Series" title="RSS" target="_blank">Comets and Catastrophe Series</a>
            <a href="/xml_engine/signs_rss_topic/28-Drought" title="RSS" target="_blank">Drought</a>
            <a href="/xml_engine/signs_rss_topic/11-Earthquakes" title="RSS" target="_blank">Earthquakes</a>
            <a href="/xml_engine/signs_rss_topic/14-Extreme-Temperatures" title="RSS" target="_blank">Extreme Temperatures</a>
            <a href="/xml_engine/signs_rss_topic/8-Fireballs" title="RSS" target="_blank">Fireballs</a>
            <a href="/xml_engine/signs_rss_topic/5-Floods" title="RSS" target="_blank">Floods</a>
            <a href="/xml_engine/signs_rss_topic/1-JFK-Series" title="RSS" target="_blank">JFK Series</a>
            <a href="/xml_engine/signs_rss_topic/12-Plagues" title="RSS" target="_blank">Plagues</a>
            <a href="/xml_engine/signs_rss_topic/6-Sinkholes" title="RSS" target="_blank">Sinkholes</a>
            <a href="/xml_engine/signs_rss_topic/26-Smoking" title="RSS" target="_blank">Smoking</a>
            <a href="/xml_engine/signs_rss_topic/19-SOTT-Radio-Network" title="RSS" target="_blank">SOTT Radio Network</a>
            <a href="/xml_engine/signs_rss_topic/30-SOTT-Summaries" title="RSS" target="_blank">SOTT Summaries</a>
            <a href="/xml_engine/signs_rss_topic/7-Storms" title="RSS" target="_blank">Storms</a>
            <a href="/xml_engine/signs_rss_topic/29-Strange-Skies" title="RSS" target="_blank">Strange Skies</a>
            <a href="/xml_engine/signs_rss_topic/23-Strange-Sounds" title="RSS" target="_blank">Strange Sounds</a>
            <a href="/xml_engine/signs_rss_topic/15-Volcanoes" title="RSS" target="_blank">Volcanoes</a>
            <a href="/xml_engine/signs_rss_topic/18-Wildfires" title="RSS" target="_blank">Wildfires</a>
        </div>
      </div>
    </div>
    <div id="menupup-share" class="box-shadow-notop menupup-sel" style="display:none;">
      <div id="menupup-share-five"></div>
      <a id="findus-vk" class="find-us-img" href="https://vk.com/sottnet" target="_blank" title="VK"></a>
      <a id="findus-fb" class="find-us-img" href="https://www.facebook.com/pages/SOTTNET/458298565312" target="_blank" title="Facebook"></a>
      <a id="findus-tw" class="find-us-img" href="//twitter.com/SOTTnet" target="_blank" title="Twitter"></a>
      <a id="findus-yt" class="find-us-img" href="https://www.youtube.com/playlist?list=PLyKDWmrDyHH_DAn7NOO41Ce04W1Cpd0F9" target="_blank" title="YouTube"></a>
      <a id="findus-gp" class="find-us-img" href="//plus.google.com/103905639732063775390?prsrc=3" rel="publisher" target="_blank" title="Google+"></a>
    </div>
  </div>
  <div id="main-cont" class="line">
  	<div id="main">
      <div id="column-center" class="item"><div class="sap-content">
        <a name="searching"></a>
        <div id="ssrch_loading" style="display:none;">
          <img alt="Loading..." src="/images/ajax-loader.gif" align="top" border="0" />
        </div>
        <div id="search_results" style="display:none;"></div>
        
        <div class="radio-top">
</div>

          <h2 class="hbar">
      <a href="/category/16" rel="nofollow">Puppet Masters</a>
      </h2>
  <div class="article">
		<div class="article-header">
      <div class="article-icon">
        <img src="/images/icons/sherlock.png" title="Sherlock" alt="Sherlock" />
      </div>
      <h1>
      
      <a href="https://sputniknews.com/middleeast/201808291067571923-abbas-refugee-issue/">Abbas wants not to &#39;destroy Israel&#39; with mass influx of Palestinian refugees</a>
      </h1>
      <div class="article-info">
        <div class="l-bar"></div>
        <div class="m-bar"><br /><a href="https://sputniknews.com/middleeast/201808291067571923-abbas-refugee-issue/" target="_blank">Sputnik</a><br />Wed, 29 Aug 2018 16:17 UTC</div>
        <div class="article-print">
        	<a href="https://maps.google.com/?q=31.952162,35.233154&z=6" target="_blank" class="usrb-mapit" title="View location on Google Maps"></a>
          <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
        </div>
        <div class="r-bar"></div>
      </div>
		</div>
		<div class="article-body">
      <div class="article-image-large to-center" onmouseover="$(this).down('.pintrst-slider').show();" onmouseout="$(this).down('.pintrst-slider').hide();"><a href="/image/s24/485592/full/1067571877.jpg" rel="ibox&amp;ignore_target=true" target="_blank" title="&copy; Reuters / Mohamad Torokman"><img src="/image/s24/485592/large/1067571877.jpg" alt="Abbas" title="Click to enlarge" border="0" /></a><div class="image-caption"><span class="tiny">&copy; Reuters / Mohamad Torokman</span></div><div class="pintrst-slider" style="display:none;"><a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('https://www.sott.net/image/s24/485592/full/1067571877.jpg', 'Abbas wants not to &#92;&#39;destroy Israel&#92;&#39; with mass influx of Palestinian refugees', '');"></a>&nbsp;&nbsp;<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F485592%2Ffull%2F1067571877.jpg&amp;hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sott.net%2Farticle%2F394846-Abbas-wants-not-to-destroy-Israel-with-mass-influx-of-Palestinian-refugees&amp;media=https%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F485592%2Ffull%2F1067571877.jpg&amp;description=" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div> According to another source, the Palestinian Authority president said that a massive influx of refugees would "drown" the country. <strong>At the moment, some five million people have official refugee status under a UN program</strong>; this number mainly includes descendants of Palestinians that fled Israel in 1948.
<br /><br />
<strong>Mahmoud Abbas, Chairman of Fatah and president of the Palestinian Authority that rules the West Bank, opposes a solution to the issue of Palestinian refugees that would "destroy Israel,</strong>" <a href="https://www.timesofisrael.com/abbas-says-he-opposes-solution-to-refugee-issue-that-would-destroy-israel/?utm_source=dlvr.it&amp;utm_medium=twitter" title="https://www.timesofisrael.com/abbas-says-he-opposes-solution-to-refugee-issue-that-would-destroy-israel/?utm_source=dlvr.it&amp;utm_medium=twitter" target="_blank"><em>The Times of Israel</em></a> reported, citing sources who met with Abbas earlier this week.
<br /><br />
"He told us that he does not support or want a solution to the issue of refugees that would destroy Israel," Ilai Alon from the Interdisciplinary Center Herzliya told the newspaper.
      <br /><br />
      According to Alon's son, a business executive who also attended the meeting, <strong>Abbas called it "unreasonable" for Israel to absorb all Palestinian refugees, because it would "destroy" the country.</strong> "But he also said that we still need to find a solution to the issue of refugees."
<br /><br />
However, an unnamed Palestinian official, who also was among the participants, <strong>detailed that Abbas said "drown" instead of "destroy." "He said that he does not want to drown Israel with refugees, but that we still need to find a solution to the issue of refugees."</strong>
<br /><br />
Abbas also supported the deployment of American forces along the borders between Israel and a future Palestinian state, adding that Israel-Palestine cooperation would make is possible to sidestep their presence.
<br /><br />
The United Nations Relief and Works Agency for Palestine Refugees in the Near East (<a href="https://www.unrwa.org/palestine-refugees" title="https://www.unrwa.org/palestine-refugees" target="_blank">UNRWA</a>) grants refugee status to the Palestinians who have fled the 1948 establishment of Israel and their descendants. A total of five million people are eligible for the UN program; some 1.5 million are living in the 58 recognized refugee camps in the neighboring countries.
<br /><br />
<strong>Palestine demands "the right to return" for the refugees, but Israel argues that if it were to accept the move, it would jeopardize its Jewish majority.</strong>
<br /><br />
On March 30, Palestinians kicked off mass rallies, dubbed the Great March of Return, insisting on the return of Palestinian refugees to the territories they claim were illegally seized by Israel after the 1948 war.
		</div>
		<div class="article-comment">
			<br /><strong>Comment: </strong> While many may see this as cause to paint Abbas as a traitor to the Palestinian cause, the situation isn't so black and white. Palestine is already an open air prison and conditions clearly have not improved over the years. What benefit could there for returning refugees en mass to such deplorable conditions. Yes, this is very likely the intentions of Israel, to make things so hostile as to make life truly miserable for those suffering in the occupied territories. However, the Palestinian leadership also has to work with what they've got.<br /><br />
		</div>
  
<script type="text/javascript">
var __RLink = 'Abbas-wants-not-to-destroy-Israel-with-mass-influx-of-Palestinian-refugees';
var __CatId = 16;
</script>

		<div class="article-footer">
			<div class="article-icon-bar nordmr">
  <div class="buttons">
    <a href="http://www.addthis.com/bookmark.php" class="addthis_button_email" title="E-mail this article"><span style="width:22px;height:22px;display:block;"></span></a>
    <a href="#" onclick="window.print(); return false;" class="usrb-print" title="Print this article"></a>
  </div>
</div>

		</div>
	</div>
  <div id="short-link-cont">
    <div class="usrb-shortlnk"></div>
    <input id="short-link-input" type="text" value="https://sott.net/en394846" readonly="readonly" onclick="this.select();" />
  </div>
    <div id="blog-links">
    &nbsp;<a id="bm-blogger" class="blog-btn" href="javascript:void window.open('https://www.blogger.com/blog-this.g?&amp;u='+encodeURIComponent(location.href)+'&amp;n='+encodeURIComponent(document.title)+'&amp;t='+encodeURIComponent(location.href))" title="Blog about this page on Blogger"></a>
    &nbsp;<a id="bm-delicious" class="blog-btn" href="javascript:void window.open('https://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Delicious"></a>
    &nbsp;<a id="bm-digg" class="blog-btn" href="javascript:void window.open('https://digg.com/submit?phase=2&amp;url='+encodeURIComponent(window.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Digg"></a>
    &nbsp;<a id="bm-google" class="blog-btn" href="javascript:void window.open('https://www.google.com/bookmarks/mark?op=edit&amp;bkmk='+encodeURIComponent(document.location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Google"></a>
    &nbsp;<a id="bm-newsvine" class="blog-btn" href="javascript:void window.open('https://www.newsvine.com/_tools/seed&amp;save?u='+encodeURIComponent(location.href)+'&amp;h='+encodeURIComponent(document.title))" title="Bookmark this page to Newsvine"></a>
		&nbsp;<a id="bm-pocket" class="blog-btn" href="javascript:void window.open('https://getpocket.com/save?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Add to Pocket"></a>
    &nbsp;<a id="bm-reddit" class="blog-btn" href="javascript:void window.open('https://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title))" title="Bookmark this page to Reddit"></a>
    &nbsp;<a id="bm-stumbleupon" class="blog-btn" href="javascript:void window.open('https://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href))" title="Bookmark this page to Stumbleupon"></a>
    &nbsp;<a id="bm-tumblr" class="blog-btn" href="javascript:void window.open('https://www.tumblr.com/share/link?url='+encodeURIComponent(location.href))" title="Share on tumblr"></a>
    &nbsp;<div id="blog-links-wrap"><span class="soc"><a id="bm-tweet" href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a></span>
    &nbsp;<span class="soc"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;https://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src='/images/pinit_sm.png' alt="Pin it" title="Pin it" /></a></span>
    &nbsp;<span class="soc"><g:plusone size="medium"></g:plusone></span></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->    
    <div id="sott-fbshare" align="center">
    <div class="fb-like" data-width="385" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]-->
    <div id="sott-vkshare" align="center">
    <div id="vk_like_article"></div>
    </div>
    <!--[if IE]>
    <br />
    <![endif]--> 

<div id="article-related">
  <span>See Also:</span>
  <ul class="article-related-ul">
  </ul>
</div>
	<div id="regaddcmmz" align="center">
    <a href="/users/login?a=394846">Login</a> &mdash; <a href="/users/signup" target="_blank">Register to add your comments!</a>
	</div>
<br />
<div id="article_comments">
		<h2 class="hbar">Reader Comments</h2>
		<div id="regaddcmmz" align="center" style="height:45px;">
			<strong>( No Comments )</strong>
		</div>
		  <div id="announcement_box_rdr_com_1" style="margin-bottom:3em;">
		    <div style="background:url(/images/announcements/emailed_ad.png) repeat-x #fff;border:none;position:relative;padding:0;margin:0 auto;width:450px;height:78px;text-align:center;clear:both;">
<a href="/subscriptions/new" target="_blank" style="font-size:22px;font-weight:bold;color:#333;text-decoration:none;line-height:30px;display:block;padding:9px 0;">Subscribe<br />to our Newsletter</a>
</div>

		  </div>
  <script type="text/javascript">
  	$(function(){
			_sottTime.f.init("span", "title", "comment-timestamp");
		});
  </script>

</div>

  		</div></div>
    		<div id="column-right" class="item">
        <div class="sap-content">
        <div class="radio-side">
</div>

<div class="sidebar-box" id="latest-news" style="display:none;">
  <div class="sidebar-box-hdr">
    <h2>Latest News</h2>
  </div>
  <ul class="navigation" id="latest-news-ct0">
    <li><a href="/article/394848-Clinton-Yeltsin-documents-show-1990s-equal-partnership-for-what-it-really-was"> Clinton-Yeltsin documents show 1990s &#39;equal partnership&#39; for what it really was</a></li>
    <li><a href="/article/394847-Immigration-agents-detain-over-100-undocumented-workers-in-Texas-raid"> Immigration agents detain over 100 undocumented workers in Texas raid</a></li>
    <li><a href="/article/394846-Abbas-wants-not-to-destroy-Israel-with-mass-influx-of-Palestinian-refugees"> Abbas wants not to &#39;destroy Israel&#39; with mass influx of Palestinian refugees</a></li>
    <li><a href="/article/394845-Washington-cat-killer-claims-13th-victim-animal-shelter-offers-a-36K-reward"> Washington cat killer claims 13th victim; animal shelter offers a $36K reward</a></li>
    <li><a href="/article/394844-Ghost-ship-reappears-off-the-coast-of-Myanmar-after-being-lost-at-sea-for-9-years"> &#39;Ghost ship&#39; reappears off the coast of Myanmar after being lost at sea for 9 years</a></li>
    <li><a href="/article/394843-Over-half-of-all-Russians-think-internet-users-should-be-held-responsible-for-reposting-extremist-material"> Over half of all Russians think internet users should be held responsible for reposting extremist material</a></li>
    <li><a href="/article/394842-An-astounding-number-of-people-are-on-psychiatric-medications"> An astounding number of people are on psychiatric medications</a></li>
    <li style="display:none;"><a href="/article/394841-Leader-of-Donetsk-Peoples-Republic-killed-in-explosion-Russia-says-Kiev-was-behind-the-assasination"><strong class="chn-bow">Best of the Web:</strong>  Leader of Donetsk People&#39;s Republic killed in explosion - Russia says Kiev was behind the assasination</a></li>
    <li style="display:none;"><a href="/article/394840-Our-humanitarian-work-is-greater-than-the-Israeli-occupation-Gazas-battle-hardened-medics-always-on-duty"> &#39;Our humanitarian work is greater than the Israeli occupation&#39;: Gaza&#39;s battle-hardened medics always on duty</a></li>
    <li style="display:none;"><a href="/article/394839-Illinois-Democrate-compares-Trump-to-Bin-Laden-in-audio-recording"> Illinois Democrate compares Trump to Bin Laden in audio recording</a></li>
    <li style="display:none;"><a href="/article/394838-Splenda-The-artificial-sweetener-that-lingers-indefinitely-in-your-fat-tissue"> Splenda: The artificial sweetener that lingers indefinitely in your fat tissue</a></li>
    <li style="display:none;"><a href="/article/394837-Argentinian-peso-continues-its-collapse-despite-interest-rate-hike"> Argentinian peso continues its collapse despite interest rate hike</a></li>
    <li style="display:none;"><a href="/article/394836-Trump-turns-down-EU-proposal-to-dumb-vehicle-tariff-Not-good-enough"> Trump turns down EU proposal to dumb vehicle tariff - &#39;Not good enough&#39;</a></li>
    <li style="display:none;"><a href="/article/394835-Camilo-Mejia-Opposition-forces-are-responsible-for-the-violence-and-soft-coup-attempt-in-Nicaragua"> Camilo Mejía: Opposition forces are responsible for the violence and soft coup attempt in Nicaragua</a></li>
    <li style="display:none;"><a href="/article/394834-Donetsk-Peoples-Republic-leader-Zakharchenko-assassinated-in-bomb-blast"> Donetsk People&#39;s Republic leader Zakharchenko assassinated in bomb blast</a></li>
    <li style="display:none;"><a href="/article/394833-Explosion-hits-Russian-munitions-factory-leaving-at-least-3-dead-several-injured"> Explosion hits Russian munitions factory, leaving at least 3 dead several injured</a></li>
    <li style="display:none;"><a href="/article/394832-Migrant-in-Germany-suspected-of-hundreds-of-crimes-cant-be-deported-because-nobody-knows-where-hes-from"> Migrant in Germany suspected of hundreds of crimes can&#39;t be deported because nobody knows where he&#39;s from</a></li>
    <li style="display:none;"><a href="/article/394831-Pentagon-planning-to-hire-private-contractors-to-train-Saudi-pilots-on-US-soil-amid-bloody-Yemen-air-campaign"> Pentagon planning to hire private contractors to train Saudi pilots on US soil amid bloody Yemen air campaign</a></li>
    <li style="display:none;"><a href="/article/394830-Not-So-Fun-Fact-Theresa-May-Leads-the-West-in-Stealing-Africas-Wealth"><strong class="chn-focus">SOTT Focus:</strong>  Not So Fun Fact: Theresa May Leads the West in Stealing Africa&#39;s Wealth</a></li>
    <li style="display:none;"><a href="/article/394829-N-Korea-slams-US-for-hostile-steps-covert-operations-behind-curtain-of-dialogue"> N. Korea slams US for &#39;hostile&#39; steps &amp; &#39;covert operations&#39; behind curtain of dialogue</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct16" style="display:none;">
    <li><a href="/article/394846-Abbas-wants-not-to-destroy-Israel-with-mass-influx-of-Palestinian-refugees"> Abbas wants not to &#39;destroy Israel&#39; with mass influx of Palestinian refugees</a></li>
    <li><a href="/article/394841-Leader-of-Donetsk-Peoples-Republic-killed-in-explosion-Russia-says-Kiev-was-behind-the-assasination"><strong class="chn-bow">Best of the Web:</strong>  Leader of Donetsk People&#39;s Republic killed in explosion - Russia says Kiev was behind the assasination</a></li>
    <li><a href="/article/394836-Trump-turns-down-EU-proposal-to-dumb-vehicle-tariff-Not-good-enough"> Trump turns down EU proposal to dumb vehicle tariff - &#39;Not good enough&#39;</a></li>
    <li><a href="/article/394835-Camilo-Mejia-Opposition-forces-are-responsible-for-the-violence-and-soft-coup-attempt-in-Nicaragua"> Camilo Mejía: Opposition forces are responsible for the violence and soft coup attempt in Nicaragua</a></li>
    <li><a href="/article/394834-Donetsk-Peoples-Republic-leader-Zakharchenko-assassinated-in-bomb-blast"> Donetsk People&#39;s Republic leader Zakharchenko assassinated in bomb blast</a></li>
    <li><a href="/article/394831-Pentagon-planning-to-hire-private-contractors-to-train-Saudi-pilots-on-US-soil-amid-bloody-Yemen-air-campaign"> Pentagon planning to hire private contractors to train Saudi pilots on US soil amid bloody Yemen air campaign</a></li>
    <li><a href="/article/394830-Not-So-Fun-Fact-Theresa-May-Leads-the-West-in-Stealing-Africas-Wealth"><strong class="chn-focus">SOTT Focus:</strong>  Not So Fun Fact: Theresa May Leads the West in Stealing Africa&#39;s Wealth</a></li>
    <li style="display:none;"><a href="/article/394829-N-Korea-slams-US-for-hostile-steps-covert-operations-behind-curtain-of-dialogue"> N. Korea slams US for &#39;hostile&#39; steps &amp; &#39;covert operations&#39; behind curtain of dialogue</a></li>
    <li style="display:none;"><a href="/article/394826-Revenge-of-Eurasian-land-powers-the-Great-Game-updated"> Revenge of Eurasian land powers - the Great Game updated</a></li>
    <li style="display:none;"><a href="/article/394819-US-doesnt-care-about-Idlib-or-al-Qaeda-they-re-just-obsessed-with-undermining-Russia-Syria-and-Iran"> US doesn&#39;t care about Idlib or al-Qaeda - they&#39;re just obsessed with undermining Russia, Syria and Iran</a></li>
    <li style="display:none;"><a href="/article/394816-IMF-backs-South-Africas-plan-to-confiscate-land-from-white-farmers-pushing-land-reform-through"> IMF backs South Africa&#39;s plan to confiscate land from white farmers pushing land reform through</a></li>
    <li style="display:none;"><a href="/article/394815-Email-logs-show-communication-between-Clinton-associate-Fusion-GPS-and-Russians-prior-to-Trump-Tower-meeting"> Email logs show communication between Clinton associate, Fusion GPS, and Russians prior to Trump Tower meeting</a></li>
    <li style="display:none;"><a href="/article/394810-Swedish-conservative-politician-attacked-by-immigrant-at-campaign-meeting"> Swedish conservative politician attacked by immigrant at campaign meeting</a></li>
    <li style="display:none;"><a href="/article/394807-Top-ten-holes-in-the-UK-govts-official-Salisbury-narrative-6-The-meal-and-the-drink"> Top ten holes in the UK govt&#39;s official Salisbury narrative: #6 - The meal and the drink</a></li>
    <li style="display:none;"><a href="/article/394805-Erdogan-tells-off-US-Purchase-of-S-400-is-a-done-deal-Turkey-doesnt-need-F-35s-anyway"> Erdogan tells off US: Purchase of S-400 is a done deal, Turkey doesn&#39;t need F-35s anyway</a></li>
    <li style="display:none;"><a href="/article/394800-Centcom-claims-US-hit-Al-Qaeda-with-serial-airstrikes-in-Yemen"> Centcom claims US hit Al-Qaeda with &#39;serial airstrikes&#39; in Yemen</a></li>
    <li style="display:none;"><a href="/article/394796-Trumps-legal-team-to-challenge-legitimacy-of-Russiagate-in-counter-report"> Trump&#39;s legal team to challenge legitimacy of &#39;Russiagate&#39; in counter-report</a></li>
    <li style="display:none;"><a href="/article/394792-Frances-Macron-considers-common-EU-Russian-defense-architecture"> France&#39;s Macron considers common EU-Russian &#39;defense architecture&#39;</a></li>
    <li style="display:none;"><a href="/article/394788-Beyond-shameless-Zarif-slams-warmonger-Netanyahu-for-Israels-thinly-veiled-threats-to-nuke-Iran"> &quot;Beyond shameless&quot;: Zarif slams &quot;warmonger&quot; Netanyahu for Israel&#39;s thinly veiled threats to nuke Iran</a></li>
    <li style="display:none;"><a href="/article/394787-Facebook-flags-then-removes-NPR-report-on-inflated-government-school-shooting-statistics"> Facebook flags then removes NPR report on inflated government school shooting statistics</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct18" style="display:none;">
    <li><a href="/article/394847-Immigration-agents-detain-over-100-undocumented-workers-in-Texas-raid"> Immigration agents detain over 100 undocumented workers in Texas raid</a></li>
    <li><a href="/article/394845-Washington-cat-killer-claims-13th-victim-animal-shelter-offers-a-36K-reward"> Washington cat killer claims 13th victim; animal shelter offers a $36K reward</a></li>
    <li><a href="/article/394843-Over-half-of-all-Russians-think-internet-users-should-be-held-responsible-for-reposting-extremist-material"> Over half of all Russians think internet users should be held responsible for reposting extremist material</a></li>
    <li><a href="/article/394840-Our-humanitarian-work-is-greater-than-the-Israeli-occupation-Gazas-battle-hardened-medics-always-on-duty"> &#39;Our humanitarian work is greater than the Israeli occupation&#39;: Gaza&#39;s battle-hardened medics always on duty</a></li>
    <li><a href="/article/394839-Illinois-Democrate-compares-Trump-to-Bin-Laden-in-audio-recording"> Illinois Democrate compares Trump to Bin Laden in audio recording</a></li>
    <li><a href="/article/394837-Argentinian-peso-continues-its-collapse-despite-interest-rate-hike"> Argentinian peso continues its collapse despite interest rate hike</a></li>
    <li><a href="/article/394833-Explosion-hits-Russian-munitions-factory-leaving-at-least-3-dead-several-injured"> Explosion hits Russian munitions factory, leaving at least 3 dead several injured</a></li>
    <li style="display:none;"><a href="/article/394832-Migrant-in-Germany-suspected-of-hundreds-of-crimes-cant-be-deported-because-nobody-knows-where-hes-from"> Migrant in Germany suspected of hundreds of crimes can&#39;t be deported because nobody knows where he&#39;s from</a></li>
    <li style="display:none;"><a href="/article/394828-Louisiana-State-Police-sued-for-withholding-Antifa-list-of-anti-Trump-petitioners"> Louisiana State Police sued for withholding &#39;Antifa list&#39; of anti-Trump petitioners</a></li>
    <li style="display:none;"><a href="/article/394827-Twelve-men-arrested-in-2-month-long-torture-and-rape-of-Moroccan-girl"> Twelve men arrested in 2-month-long torture and rape of Moroccan girl</a></li>
    <li style="display:none;"><a href="/article/394825-Virginia-cop-arrested-for-beating-his-6-month-old-daughter-to-death"> Virginia cop arrested for beating his 6-month-old daughter to death</a></li>
    <li style="display:none;"><a href="/article/394824-Body-of-Russian-climber-missing-for-31-years-found-preserved-in-ice-like-a-wax-doll"> Body of Russian climber missing for 31 years found preserved in ice like a &#39;wax doll&#39;</a></li>
    <li style="display:none;"><a href="/article/394823-Israel-may-criminalize-lap-dancing-as-form-of-prostitution"> Israel may criminalize lap dancing as form of prostitution</a></li>
    <li style="display:none;"><a href="/article/394822-Leading-Belgian-football-TV-presenter-Stephane-Pauwels-arrested-for-involvement-in-armed-robbery"> Leading Belgian football TV presenter Stephane Pauwels arrested for involvement in armed robbery</a></li>
    <li style="display:none;"><a href="/article/394820-What-the-media-isnt-showing-you-from-inside-the-New-Mexico-terror-compound"> What the media isn&#39;t showing you from inside the New Mexico terror compound</a></li>
    <li style="display:none;"><a href="/article/394818-Argentina-hikes-interest-rate-to-60-to-control-rampant-inflation-as-peso-plummets-to-record-low"> Argentina hikes interest rate to 60% to control rampant inflation as peso plummets to record low</a></li>
    <li style="display:none;"><a href="/article/394817-Child-abuse-charges-dropped-against-New-Mexico-Muslim-extremists-after-local-DA-fails-to-indict-them"> Child abuse charges dropped against New Mexico &#39;Muslim extremists&#39; after local DA fails to indict them</a></li>
    <li style="display:none;"><a href="/article/394814-2-injured-in-stabbing-at-Amsterdam-railway-station-suspect-shot-by-police"> 2 injured in stabbing at Amsterdam railway station, suspect shot by police</a></li>
    <li style="display:none;"><a href="/article/394813-New-York-renamed-Jewtropolis-on-Snapchat-map-Jewish-New-Yorkers-respond-with-humor"> New York renamed &#39;Jewtropolis&#39; on Snapchat map, Jewish New Yorkers respond with humor</a></li>
    <li style="display:none;"><a href="/article/394812-Russia-will-stop-ferrying-US-astronauts-to-ISS-when-contract-expires-in-April-2019"> Russia will stop ferrying US astronauts to ISS when contract expires in April 2019</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct19" style="display:none;">
    <li><a href="/article/394848-Clinton-Yeltsin-documents-show-1990s-equal-partnership-for-what-it-really-was"> Clinton-Yeltsin documents show 1990s &#39;equal partnership&#39; for what it really was</a></li>
    <li><a href="/article/394777-Not-a-Hero-John-McCains-family-ties-to-Jewish-organized-crime-syndicates-in-Arizona"> &#39;Not a Hero&#39;: John McCain&#39;s family ties to Jewish organized crime syndicates in Arizona</a></li>
    <li><a href="/article/394630-Covert-muscle-Warlord-killed-in-Chechnya-was-ex-US-marine-and-suspected-CIA-agent"><strong class="chn-fb">Flashback:</strong>  Covert muscle: Warlord killed in Chechnya was ex-US marine and suspected CIA agent</a></li>
    <li><a href="/article/394595-War-Propaganda-How-is-hawkish-fanaticism-whipped-up-at-home-San-Fransisco-exhibition-offers-insight"> War Propaganda: How is hawkish fanaticism whipped up at home? San Fransisco exhibition offers insight.</a></li>
    <li><a href="/article/394561-Double-flash-from-the-past-and-Israels-hush-hush-nuclear-arsenal"> Double-flash from the past and Israel&#39;s hush-hush nuclear arsenal</a></li>
    <li><a href="/article/394559-The-ancient-stories-of-indigenous-people-preserve-memories-of-geologic-catastrophes-over-thousands-of-years"> The ancient stories of indigenous people preserve memories of geologic catastrophes over thousands of years</a></li>
    <li><a href="/article/394535-Images-and-artifacts-from-the-Siberian-cave-where-inter-species-love-child-Denny-lived-90000-years-ago"> Images and artifacts from the Siberian cave where inter-species love child &#39;Denny&#39; lived 90,000 years ago</a></li>
    <li style="display:none;"><a href="/article/394295-Massive-monumental-cemetery-built-by-Eastern-Africas-earliest-herders-found-in-Kenya"> Massive monumental cemetery built by Eastern Africa&#39;s earliest herders found in Kenya</a></li>
    <li style="display:none;"><a href="/article/394291-Enormous-pyramid-unearthed-in-ancient-Chinese-city-that-hosted-human-sacrifices"> Enormous pyramid unearthed in ancient Chinese city that hosted human sacrifices</a></li>
    <li style="display:none;"><a href="/article/394290-Etzanoa-One-of-the-largest-lost-cities-in-North-America-unearthed-in-Kansas"> Etzanoa: One of the largest lost cities in North America unearthed in Kansas</a></li>
    <li style="display:none;"><a href="/article/394263-A-mind-blowing-few-weeks-for-neolithic-discoveries-near-Newgrange-Ireland"> A &#39;mind-blowing&#39; few weeks for neolithic discoveries near Newgrange, Ireland</a></li>
    <li style="display:none;"><a href="/article/394214-The-UNs-role-in-exporting-the-feminist-agenda"> The UN&#39;s role in exporting the feminist agenda</a></li>
    <li style="display:none;"><a href="/article/394132-Huge-2000-year-old-library-discovered-during-excavation-on-church-grounds-in-Germany"> Huge 2,000 year old library discovered during excavation on church grounds in Germany</a></li>
    <li style="display:none;"><a href="/article/394131-Child-of-Neanderthal-and-Denisovan-identified-for-first-time"> Child of Neanderthal and Denisovan identified for first time</a></li>
    <li style="display:none;"><a href="/article/394112-Former-US-ambassador-claims-Israel-tried-to-assassinate-him-in-1980"> Former US ambassador claims Israel tried to assassinate him in 1980</a></li>
    <li style="display:none;"><a href="/article/394111-Project-Cannikin-When-the-US-created-a-magnitude-6-8-earthquake-with-a-5-megaton-nuclear-warhead"> Project Cannikin: When the US created a magnitude 6.8 earthquake with a 5 megaton nuclear warhead</a></li>
    <li style="display:none;"><a href="/article/394087-Obamas-Legacy-He-married-the-liberals-to-the-neocons"> Obama&#39;s Legacy: He married the liberals to the neocons</a></li>
    <li style="display:none;"><a href="/article/393997-Joseph-Pearce-Putin-and-Solzhenitsyn"> Joseph Pearce: Putin and Solzhenitsyn</a></li>
    <li style="display:none;"><a href="/article/393895-Trepanation-Analysis-on-the-occupants-of-the-cursed-Egyptian-sarcophagus-released"> &quot;Trepanation&quot;: Analysis on the occupants of the &#39;cursed&#39; Egyptian sarcophagus released</a></li>
    <li style="display:none;"><a href="/article/393816-Human-footprints-fossil-estimated-at-5-7-million-years-old-may-challenge-history-of-human-evolution"> Human footprints fossil estimated at 5.7 million years old may challenge history of human evolution</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct14" style="display:none;">
    <li><a href="/article/394790-Hidden-brain-rhythms-Study-finds-your-brain-tries-to-change-focus-four-times-per-second"> Hidden brain rhythms: Study finds your brain tries to change focus four times per second</a></li>
    <li><a href="/article/394754-3D-printed-bionic-eye-looks-likely-following-breakthrough"> 3D printed &#39;bionic eye&#39; looks likely following breakthrough</a></li>
    <li><a href="/article/394753-Scientists-discover-channels-in-the-skull-that-may-provide-a-shortcut-for-immune-cells"> Scientists discover channels in the skull that may provide a shortcut for immune cells</a></li>
    <li><a href="/article/394747-Meteorite-suspected-of-hitting-ISS-causes-oxygen-leaking-crack"> Meteorite suspected of hitting ISS, causes oxygen-leaking crack</a></li>
    <li><a href="/article/394715-Petrichor-Why-you-can-smell-rain"> Petrichor: Why you can &#39;smell rain&#39;</a></li>
    <li><a href="/article/394713-The-connection-between-glyphosate-red-tide-and-marine-losses"> The connection between glyphosate, red tide and marine losses</a></li>
    <li><a href="/article/394655-Satellite-tracking-helping-to-preserve-the-mysterious-giant-basking-shark"> Satellite tracking helping to preserve the mysterious giant basking shark</a></li>
    <li style="display:none;"><a href="/article/394527-Volcanic-eruption-destroyed-ozone-layer-and-wiped-out-90-of-life-250-million-years-ago"> Volcanic eruption destroyed ozone layer and wiped out 90% of life 250 million years ago</a></li>
    <li style="display:none;"><a href="/article/394521-Canadian-laser-breakthrough-has-physicists-close-to-cooling-down-antimatter"> Canadian laser breakthrough has physicists close to cooling down antimatter</a></li>
    <li style="display:none;"><a href="/article/394513-Scientists-discover-new-cell-possibly-unique-to-human-brains-The-rosehip-neuron"> Scientists discover new cell, possibly unique to human brains: The &#39;rosehip neuron&#39;</a></li>
    <li style="display:none;"><a href="/article/394356-Russia-restores-decommissioned-Soviet-satellite-network-to-monitor-near-Earth-objects"> Russia restores decommissioned Soviet satellite network to monitor near-Earth objects</a></li>
    <li style="display:none;"><a href="/article/394320-Potentially-hazardous-500-foot-asteroid-due-to-hurtle-close-to-Earth"> &#39;Potentially hazardous&#39; 500 foot asteroid due to hurtle close to Earth</a></li>
    <li style="display:none;"><a href="/article/394312-Brand-new-micro-organ-discovered-in-the-human-immune-system"> Brand new &#39;micro-organ&#39; discovered in the human immune system</a></li>
    <li style="display:none;"><a href="/article/394298-Nitrous-oxide-may-have-helped-warm-the-early-Earth-and-acted-as-nourishing-factor-for-microbial-life"> Nitrous oxide may have helped warm the early Earth and acted as nourishing factor for microbial life</a></li>
    <li style="display:none;"><a href="/article/394296-Russias-5th-gen-Su-57-stealth-fighter-will-have-fully-automatic-combat-mode"> Russia&#39;s 5th-gen Su-57 stealth fighter will have &#39;fully automatic&#39; combat mode</a></li>
    <li style="display:none;"><a href="/article/394234-Napoleons-defeat-at-Waterloo-partly-caused-by-massive-volcano-short-circuiting-electrical-current-in-atmosphere-study-suggests"> Napoleon&#39;s defeat at Waterloo partly caused by massive volcano &#39;short circuiting&#39; electrical current in atmosphere, study suggests</a></li>
    <li style="display:none;"><a href="/article/394212-Meteor-explosion-in-Michigan-helps-scientists-detect-future-threats"> Meteor explosion in Michigan helps scientists detect future threats</a></li>
    <li style="display:none;"><a href="/article/394186-Human-gut-contains-promising-enzyme-to-create-universal-blood-research"> Human gut contains &#39;promising enzyme&#39; to create universal blood  -  research</a></li>
    <li style="display:none;"><a href="/article/394166-Largest-brain-study-62454-scans-identifies-drivers-of-brain-aging"> Largest brain study: 62,454 scans identifies drivers of brain aging</a></li>
    <li style="display:none;"><a href="/article/394164-Survival-of-the-laziest-Research-finds-evolution-rewards-species-with-the-best-energy-conservation-strategies"> Survival of the laziest: Research finds evolution rewards species with the best energy conservation strategies</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct4" style="display:none;">
    <li><a href="/article/394802-Huge-sinkhole-forces-hundreds-to-evacuate-in-Seoul-South-Korea"> Huge sinkhole forces hundreds to evacuate in Seoul, South Korea</a></li>
    <li><a href="/article/394801-Flood-kills-6-in-northern-Laos"> Flood kills 6 in northern Laos</a></li>
    <li><a href="/article/394798-12-dead-3000-displaced-and-360-locations-cut-off-by-floods-in-Nagaland-India-4-inches-of-rain-in-one-hour-recorded"> 12 dead, 3,000 displaced and 360 locations cut off by floods in Nagaland, India - 4 inches of rain in one hour recorded</a></li>
    <li><a href="/article/394795-Global-cooling-Summer-snowfall-reported-in-the-Alaskan-Range"> Global cooling: Summer snowfall reported in the Alaskan Range</a></li>
    <li><a href="/article/394776-Is-it-aliens-or-something-Trumpet-sounds-heard-in-the-skies-of-Bavaria-Germany"> &#39;Is it aliens or something?&#39;: Trumpet sounds heard in the skies of Bavaria, Germany</a></li>
    <li><a href="/article/394775-Weird-sound-from-sky-heard-in-Penang-Malaysia"> &#39;Weird sound from sky&#39; heard in Penang, Malaysia</a></li>
    <li><a href="/article/394773-Trumpeting-sounds-heard-in-Dallas-Texas"> &#39;Trumpeting sounds&#39; heard in Dallas, Texas</a></li>
    <li style="display:none;"><a href="/article/394770-Ice-Age-Farmer-Report-Global-wheat-shortage-Hungersteine-Vegan-death-cult"> Ice Age Farmer Report: Global wheat shortage - Hungersteine - Vegan death cult</a></li>
    <li style="display:none;"><a href="/article/394767-Adapt-2030-Ice-Age-Report-Winter-Forecast-2018-2019-Northern-Hemisphere"> Adapt 2030 Ice Age Report: Winter Forecast 2018-2019 Northern Hemisphere</a></li>
    <li style="display:none;"><a href="/article/394766-Minke-whale-found-dead-off-Prince-Edward-Island-Canada"> Minke whale found dead off Prince Edward Island, Canada</a></li>
    <li style="display:none;"><a href="/article/394748-Fisherman-catches-ultra-rare-ghost-lobster-off-coast-of-Maine"> Fisherman catches ultra rare &#39;ghost lobster&#39; off coast of Maine</a></li>
    <li style="display:none;"><a href="/article/394712-2018-now-worst-fire-season-on-record-for-British-Columbia-as-state-of-emergency-extended"> 2018 now worst fire season on record for British Columbia as state of emergency extended</a></li>
    <li style="display:none;"><a href="/article/394710-Dam-breach-in-Bago-region-of-Myanmar-forces-50000-to-evacuate"> Dam breach in Bago region of Myanmar forces 50,000 to evacuate</a></li>
    <li style="display:none;"><a href="/article/394706-Floods-kill-3-in-Nasarawa-Nigeria"> Floods kill 3 in Nasarawa, Nigeria</a></li>
    <li style="display:none;"><a href="/article/394705-Californias-loss-of-ground-water-is-causing-it-to-sink-at-an-alarming-rate"> California&#39;s loss of ground water is causing it to sink at an alarming rate</a></li>
    <li style="display:none;"><a href="/article/394704-Dead-North-Atlantic-right-whale-located-off-Marthas-Vineyard-Massachusetts"> Dead North Atlantic right whale located off Martha&#39;s Vineyard, Massachusetts</a></li>
    <li style="display:none;"><a href="/article/394703-Lightning-strikes-kill-11-in-western-Rwanda"> Lightning strikes kill 11 in western Rwanda</a></li>
    <li style="display:none;"><a href="/article/394696-UK-food-prices-set-to-rise-at-least-5-due-to-extreme-weather"> UK food prices set to rise &quot;at least&quot; 5% due to extreme weather</a></li>
    <li style="display:none;"><a href="/article/394684-Flood-death-toll-up-to-30-in-Cambodia"> Flood death toll up to 30 in Cambodia</a></li>
    <li style="display:none;"><a href="/article/394682-Adapt-2030-Ice-Age-Report-Food-prices-across-the-planet-upward-trajectory-with-no-end-in-sight"> Adapt 2030 Ice Age Report: Food prices across the planet upward trajectory with no end in sight</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct17" style="display:none;">
    <li><a href="/article/394662-Loud-boom-heard-felt-across-Twin-Lakes-Area-of-Arkansas"> Loud boom heard, felt across Twin Lakes Area of Arkansas</a></li>
    <li><a href="/article/394659-Sonic-boom-falling-meteor-startles-Canterbury-New-Zealand-residents"> &#39;Sonic boom&#39;, falling meteor startles Canterbury, New Zealand residents</a></li>
    <li><a href="/article/394574-Meteor-fireball-lights-up-the-night-sky-over-Perth-Western-Australia"> Meteor fireball lights up the night sky over Perth, Western Australia</a></li>
    <li><a href="/article/394532-Meteor-fireball-seen-over-St-Louis-Missouri-area-Monday-night"> Meteor fireball seen over St. Louis, Missouri area Monday night</a></li>
    <li><a href="/article/394117-Arizona-man-finds-meteorite-in-front-yard-after-monsoon-storm"> Arizona man finds meteorite in front yard after monsoon storm</a></li>
    <li><a href="/article/394053-Loud-explosion-bright-fireball-in-sky-mystifies-Sabah-Malaysia-residents"> Loud explosion, bright fireball in sky mystifies Sabah, Malaysia residents</a></li>
    <li><a href="/article/394050-Unexplained-boom-rocks-courthouse-homes-in-Gatesville-Texas"> Unexplained boom rocks courthouse, homes in Gatesville, Texas</a></li>
    <li style="display:none;"><a href="/article/393759-Very-bright-meteor-fireball-with-sonic-boom-lights-up-Alabama-sky"> Very bright meteor fireball with sonic boom lights up Alabama sky</a></li>
    <li style="display:none;"><a href="/article/393585-Loud-boom-reported-by-hundreds-in-Canberra-Australia-remains-a-mystery"> Loud boom reported by hundreds in Canberra, Australia remains a mystery</a></li>
    <li style="display:none;"><a href="/article/393199-Two-mystery-bangs-heard-across-Doncaster-South-Yorkshire"> Two mystery bangs heard across Doncaster, South Yorkshire</a></li>
    <li style="display:none;"><a href="/article/393085-Meteor-fireball-seen-over-Great-Yarmouth-UK"> Meteor fireball seen over Great Yarmouth, UK</a></li>
    <li style="display:none;"><a href="/article/392942-Mystery-explosion-that-shook-walls-in-Auckland-New-Zealand-blamed-on-school-fireworks"> Mystery explosion that shook walls in Auckland, New Zealand blamed on school fireworks</a></li>
    <li style="display:none;"><a href="/article/392782-Meteor-fireball-streaks-through-the-night-sky-above-Sydney-Australia"> Meteor fireball streaks through the night sky above Sydney, Australia</a></li>
    <li style="display:none;"><a href="/article/392779-February-2018-fireball-activity-higher-than-previous-5-years-of-same-period-combined-over-Benelux-countries"> February 2018 fireball activity higher than previous 5 years of same period combined over Benelux countries</a></li>
    <li style="display:none;"><a href="/article/392767-Spectacular-meteor-fireball-caught-on-camera-as-it-blazes-across-Siberia"> Spectacular meteor fireball caught on camera as it blazes across Siberia</a></li>
    <li style="display:none;"><a href="/article/392640-Fireball-above-US-base-in-Greenland-puzzles-NASA-scientist-jokes-about-Russian-strike"> Fireball above US base in Greenland puzzles NASA scientist - jokes about &#39;Russian strike&#39;</a></li>
    <li style="display:none;"><a href="/article/392573-Big-green-meteor-fireball-lights-up-Queensland-sky"> &#39;Big green&#39; meteor fireball lights up Queensland sky</a></li>
    <li style="display:none;"><a href="/article/392113-Meteor-fireball-streaks-over-Melbourne-Australia"> Meteor fireball streaks over Melbourne, Australia</a></li>
    <li style="display:none;"><a href="/article/391987-Loud-boom-heard-felt-by-some-in-Charleston-South-Carolina"> Loud boom heard, felt by some in Charleston, South Carolina</a></li>
    <li style="display:none;"><a href="/article/391937-Stunning-meteor-fireball-flies-over-the-Mediterranean-Sea-again"> Stunning meteor fireball flies over the Mediterranean Sea (again)</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct7" style="display:none;">
    <li><a href="/article/394842-An-astounding-number-of-people-are-on-psychiatric-medications"> An astounding number of people are on psychiatric medications</a></li>
    <li><a href="/article/394838-Splenda-The-artificial-sweetener-that-lingers-indefinitely-in-your-fat-tissue"> Splenda: The artificial sweetener that lingers indefinitely in your fat tissue</a></li>
    <li><a href="/article/394821-The-Health-Wellness-Show-Love-Eating-Crap-Blame-the-Food-Processors"><strong class="chn-focus">SOTT Focus:</strong>  The Health &amp; Wellness Show: Love Eating Crap? Blame the Food Processors</a></li>
    <li><a href="/article/394791-How-did-Monsantos-Roundup-get-a-free-pass-to-avoid-testing-for-its-cancer-causing-properties-in-humans"> How did Monsanto&#39;s Roundup get a free pass to avoid testing for its cancer-causing properties in humans?</a></li>
    <li><a href="/article/394736-Paleomedicina-Hungary-Where-doctors-prescribe-carnivore-diet-to-treat-chronic-disease"> Paleomedicina Hungary: Where doctors prescribe carnivore diet to treat chronic disease</a></li>
    <li><a href="/article/394714-The-proven-health-benefits-of-black-cumin-seed-oil"> The proven health benefits of black cumin seed oil</a></li>
    <li><a href="/article/394701-Cannabis-CBD-extract-helps-reset-brain-function-in-psychosis"> Cannabis CBD extract helps reset brain function in psychosis</a></li>
    <li style="display:none;"><a href="/article/394687-The-Atlantic-sez-benefits-of-Jordan-and-Mikhaila-Petersons-carnivore-diet-are-all-in-their-heads"> The Atlantic sez benefits of Jordan and Mikhaila Peterson&#39;s carnivore diet are all in their heads</a></li>
    <li style="display:none;"><a href="/article/394685-Scientists-are-now-saying-that-eating-red-meat-and-cheese-is-good-for-your-heart"> Scientists are now saying that eating red meat and cheese is good for your heart</a></li>
    <li style="display:none;"><a href="/article/394639-Blue-light-and-macular-degeneration"> Blue light and macular degeneration</a></li>
    <li style="display:none;"><a href="/article/394609-What-you-need-to-know-about-long-term-canned-food-storage"> What you need to know about long-term canned food storage</a></li>
    <li style="display:none;"><a href="/article/394596-Highly-medicalized-culture-in-US-leads-to-high-risk-of-multiple-drugs-fatally-interacting-study"> &#39;Highly medicalized culture&#39; in US leads to high risk of multiple drugs fatally interacting - study</a></li>
    <li style="display:none;"><a href="/article/394586-New-film-Genetically-Modified-Children-reveals-monstrous-child-deformities-caused-by-Monsanto-agrochemicals-used-in-Argentina-VIDEO"> New film &#39;Genetically Modified Children&#39; reveals monstrous child deformities caused by Monsanto agrochemicals used in Argentina (VIDEO)</a></li>
    <li style="display:none;"><a href="/article/394581-Recent-study-finds-air-pollution-takes-a-huge-toll-on-intelligence"> Recent study finds air pollution takes a &#39;huge toll&#39; on intelligence</a></li>
    <li style="display:none;"><a href="/article/394562-Would-you-like-a-little-glyphosate-with-your-breakfast"> Would you like a little glyphosate with your breakfast?</a></li>
    <li style="display:none;"><a href="/article/394461-Ten-signs-of-an-underactive-thyroid"> Ten signs of an underactive thyroid</a></li>
    <li style="display:none;"><a href="/article/394460-Boxers-or-briefs-What-does-the-science-say"> Boxers or briefs? What does the science say?</a></li>
    <li style="display:none;"><a href="/article/394446-Veganism-will-not-save-the-world-pastured-animal-farming-will"> Veganism will not save the world, pastured animal farming will</a></li>
    <li style="display:none;"><a href="/article/394433-Study-Shows-People-Who-Kind-of-Remember-Eating-a-Not-in-Fact-Low-Carb-Diet-May-or-May-Not-Die-Earlier"><strong class="chn-focus">SOTT Focus:</strong>  Study Shows People Who Kind of Remember Eating a Not-in-Fact Low Carb Diet May or May Not Die Earlier</a></li>
    <li style="display:none;"><a href="/article/394395-Parasitic-kissing-disease-Chagas-is-spreading-across-the-US"> Parasitic &#39;kissing disease&#39; Chagas is spreading across the US</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct20" style="display:none;">
    <li><a href="/article/394746-New-study-suggests-womens-brains-are-better-suited-for-deep-space-travel"> New study suggests women&#39;s brains are better suited for deep space travel</a></li>
    <li><a href="/article/394743-Why-You-Will-Marry-the-Wrong-Person-and-why-it-doesnt-matter"> Why You Will Marry the Wrong Person (and why it doesn&#39;t matter)</a></li>
    <li><a href="/article/381690-Why-boys-need-their-fathers-or-at-least-fatherly-role-models-Masculinity-becomes-toxic-only-when-its-without-MEANING"><strong class="chn-bow">Best of the Web:</strong>  Why boys need their fathers (or at least fatherly role-models): Masculinity becomes toxic only when it&#39;s without MEANING</a></li>
    <li><a href="/article/394553-Living-with-aphantasia-I-cant-picture-things-in-my-mind"> Living with aphantasia: &#39;I can&#39;t picture things in my mind&#39;</a></li>
    <li><a href="/article/394544-The-wide-ranging-negative-consequences-of-skim-reading-We-re-losing-our-ability-for-complex-thought-and-emotion"> The wide-ranging, negative consequences of skim reading: We&#39;re losing our ability for complex thought and emotion</a></li>
    <li><a href="/article/394542-Advice-for-lack-of-motivation-Give-advice-dont-seek-it"> Advice for lack of motivation: Give advice, don&#39;t seek it</a></li>
    <li><a href="/article/394511-Those-who-can-do-cant-teach-A-curse-of-genius"> Those who can do, can&#39;t teach: A curse of genius</a></li>
    <li style="display:none;"><a href="/article/394475-The-science-on-the-importance-of-fathers"> The science on the importance of fathers</a></li>
    <li style="display:none;"><a href="/article/394448-Why-our-heroes-always-let-us-down"> Why our heroes always let us down</a></li>
    <li style="display:none;"><a href="/article/394421-Corporate-psychopaths-threaten-us-all"> Corporate psychopaths threaten us all</a></li>
    <li style="display:none;"><a href="/article/394362-The-Truth-Perspective-The-Strange-Order-of-Things-The-Common-Roots-of-Consciousness-and-Culture"><strong class="chn-focus">SOTT Focus:</strong>  The Truth Perspective: The Strange Order of Things: The Common Roots of Consciousness and Culture</a></li>
    <li style="display:none;"><a href="/article/394333-Silence-in-the-age-of-noise"> Silence in the age of noise</a></li>
    <li style="display:none;"><a href="/article/394324-Its-time-to-develop-a-self-reliant-mentality-and-stop-being-a-self-entitled-millennial"> It&#39;s time to develop a self-reliant mentality and stop being a self-entitled millennial</a></li>
    <li style="display:none;"><a href="/article/394266-We-live-in-uncertain-times-How-to-navigate-with-poise"> We live in uncertain times: How to navigate with poise</a></li>
    <li style="display:none;"><a href="/article/394105-The-dark-core-of-personality-measured"> The dark core of personality measured</a></li>
    <li style="display:none;"><a href="/article/394061-Society-is-made-of-narratives-Realizing-this-is-one-step-to-awakening-from-The-Matrix"> Society is made of narratives - Realizing this is one step to awakening from The Matrix</a></li>
    <li style="display:none;"><a href="/article/394040-Slowness-rage-How-to-reset-your-internal-timer-and-regain-patience"> Slowness rage: How to reset your internal timer and regain patience</a></li>
    <li style="display:none;"><a href="/article/393921-Top-predictor-of-divorce-Arguing-about-money"> Top predictor of divorce: Arguing about money</a></li>
    <li style="display:none;"><a href="/article/393838-Mess-to-Meaning-From-breakdown-to-breakthrough"> Mess to Meaning: From breakdown to breakthrough</a></li>
    <li style="display:none;"><a href="/article/393782-Simple-math-and-the-right-tools-How-to-read-200-books-a-year-and-change-your-life"> Simple math and the right tools: How to read 200 books a year and change your life</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct8" style="display:none;">
    <li><a href="/article/394844-Ghost-ship-reappears-off-the-coast-of-Myanmar-after-being-lost-at-sea-for-9-years"> &#39;Ghost ship&#39; reappears off the coast of Myanmar after being lost at sea for 9 years</a></li>
    <li><a href="/article/394400-Canadian-tourist-spots-Nessie-hours-before-schoolgirl-takes-best-Loch-Ness-Monster-picture-for-years"> Canadian tourist spots Nessie hours before schoolgirl takes &#39;best Loch Ness Monster picture for years&#39;</a></li>
    <li><a href="/article/394056-Mysterious-glimpse-of-the-Kingdom-of-Heaven-appears-China-sky"> Mysterious glimpse of the &quot;Kingdom of Heaven&quot; appears China sky</a></li>
    <li><a href="/article/394055-Unidentified-humanoid-creature-seen-near-Mount-Vernon-Virginia"> Unidentified humanoid creature seen near Mount Vernon, Virginia</a></li>
    <li><a href="/article/393643-Nick-Redfern-From-an-Ouija-Board-to-Sasquatch"> Nick Redfern: From an Ouija Board to Sasquatch</a></li>
    <li><a href="/article/393564-Missing-411-Crews-search-for-missing-hiker-in-the-North-Cascades-Washington"> Missing 411? Crews search for missing hiker in the North Cascades, Washington</a></li>
    <li><a href="/article/393212-Aliens-blamed-for-spate-of-cow-mutilations-in-Argentina-after-strange-lights-seen-in-sky"> Aliens blamed for spate of cow mutilations in Argentina after &#39;strange lights&#39; seen in sky</a></li>
    <li style="display:none;"><a href="/article/393123-Alien-craft-discovered-at-the-Bermuda-Triangle-using-maps-made-by-NASA-astronaut"> &#39;Alien craft&#39; discovered at the Bermuda Triangle using maps made by NASA astronaut</a></li>
    <li style="display:none;"><a href="/article/393005-Plymouth-UK-paranormal-investigators-receive-major-spike-in-calls-over-June-July"> Plymouth, UK paranormal investigators receive major spike in calls over June, July</a></li>
    <li style="display:none;"><a href="/article/392939-Reflection-in-the-window-or-Gollum-in-Canadian-woods"> Reflection in the window or &#39;Gollum&#39; in Canadian woods?</a></li>
    <li style="display:none;"><a href="/article/392931-Gargoyle-seen-in-eastern-Massachusetts"> &#39;Gargoyle&#39; seen in eastern Massachusetts</a></li>
    <li style="display:none;"><a href="/article/392825-Strange-smelly-foam-bubbles-up-from-ground-in-Detroit"> Strange, smelly foam bubbles up from ground in Detroit</a></li>
    <li style="display:none;"><a href="/article/391524-Are-these-UFOs-Eerie-videos-showing-mysterious-lights-over-Chongqing-China"> Are these UFOs? Eerie videos showing mysterious lights over Chongqing, China</a></li>
    <li style="display:none;"><a href="/article/391316-Missing-411-Search-for-Colorado-hiker-continues-with-K-9-units-aerial-support"> Missing 411? Search for Colorado hiker continues with K-9 units, aerial support</a></li>
    <li style="display:none;"><a href="/article/390847-Trailer-for-paranormal-documentary-Hunt-For-The-Skinwalker-released"> Trailer for paranormal documentary &#39;Hunt For The Skinwalker&#39; released</a></li>
    <li style="display:none;"><a href="/article/390754-Mysterious-orb-captured-in-the-Cambridgeshire-UK-skies"> Mysterious orb captured in the Cambridgeshire, UK skies</a></li>
    <li style="display:none;"><a href="/article/390751-2017-UFO-survey-1101-people-reported-seeing-unusual-lights-shapes-in-Canadas-skies"> 2017 UFO survey: 1,101 people reported seeing unusual lights, shapes in Canada&#39;s skies</a></li>
    <li style="display:none;"><a href="/article/390431-Mysterious-disappearances-in-Humboldt-County-California"> Mysterious disappearances in Humboldt County, California</a></li>
    <li style="display:none;"><a href="/article/390252-Missing-411-Woman-presumed-dead-after-being-swept-out-to-sea-found-18-months-later-wearing-the-same-clothes"> Missing 411? Woman presumed dead after being swept out to sea found 18 months later wearing the same clothes</a></li>
    <li style="display:none;"><a href="/article/390197-Vanishing-Passengers-Why-have-165-people-gone-missing-from-cruise-ships-since-1995"> Vanishing Passengers: Why have 165 people gone missing from cruise ships since 1995?</a></li>
  </ul>
  <ul class="navigation" id="latest-news-ct15" style="display:none;">
    <li><a href="/article/394377-Study-finds-happiest-couples-are-ones-who-occasionally-glance-up-from-electronic-devices-to-acknowledge-each-others-presence"> Study finds happiest couples are ones who occasionally glance up from electronic devices to acknowledge each other&#39;s presence</a></li>
    <li><a href="/article/394365-The-Bad-Lip-Reading-video-of-Sarah-Sanders-press-briefing-is-absolutely-hilarious"> The &#39;Bad Lip Reading&#39; video of Sarah Sanders&#39; press briefing is absolutely hilarious</a></li>
    <li><a href="/article/394287-Mark-Steel-Radical-Pope-is-practically-the-same-as-Che-Guevara"> Mark Steel: Radical Pope is practically the same as Che Guevara</a></li>
    <li><a href="/article/394145-Scarlett-Johansson-has-been-cast-as-first-black-James-Bond"> Scarlett Johansson has been cast as first black James Bond</a></li>
    <li><a href="/article/393939-An-ideal-world-Vatican-raid-sees-Pope-and-thousands-more-arrested"> An ideal world - Vatican raid sees Pope and thousands more arrested ​</a></li>
    <li><a href="/article/393826-Unknown-unique-apple-found-growing-in-north-London-community-orchard-farm-launches-naming-contest"> Unknown unique apple found growing in north London community orchard - farm launches naming contest</a></li>
    <li><a href="/article/393711-Satire-warning-BBC-Crimewatch-director-gives-up-after-failing-to-create-coherent-narrative-out-of-govts-Salisbury-novichok-fable"> Satire warning! BBC Crimewatch director gives up after failing to create coherent narrative out of govt&#39;s Salisbury novichok fable</a></li>
    <li style="display:none;"><a href="/article/393508-UK-government-to-end-homelessness-by-redefining-cardboard-box-as-a-home"> UK government to end homelessness by redefining cardboard box as &#39;a home&#39;</a></li>
    <li style="display:none;"><a href="/article/393495-Karl-Marx-zero-euro-faux-bill-takes-Germany-by-storm"> Karl Marx &#39;zero-euro&#39; faux bill takes Germany by storm</a></li>
    <li style="display:none;"><a href="/article/393177-Trumps-Walk-of-Fame-star-mysteriously-multiplies"> Trump&#39;s Walk of Fame star mysteriously multiplies</a></li>
    <li style="display:none;"><a href="/article/393033-Liberals-who-called-Trump-mentally-unfit-now-being-treated-for-Trump-Anxiety-Disorder"> Liberals who called Trump mentally unfit now being treated for &#39;Trump Anxiety Disorder&#39;</a></li>
    <li style="display:none;"><a href="/article/392859-Heavy-metal-forever-Pair-of-elderly-Germans-ditch-nursing-home-for-worlds-largest-heavy-metal-music-fest"> Heavy metal forever! Pair of elderly Germans ditch nursing home for &#39;world&#39;s largest&#39; heavy metal music fest</a></li>
    <li style="display:none;"><a href="/article/392422-Millennials-outraged-after-Alabama-baseball-team-advertises-Millennial-Night-featuring-avocados-participation-ribbons-and-napping-stations"> Millennials outraged after Alabama baseball team advertises &#39;Millennial Night&#39; featuring avocados, participation ribbons and napping stations</a></li>
    <li style="display:none;"><a href="/article/392338-No-Joke-Virginia-Congressional-candidate-Leslie-Cockburn-accuses-opponent-of-being-into-Bigfoot-erotica"> No Joke! Virginia Congressional candidate Leslie Cockburn accuses opponent of being into &#39;Bigfoot erotica&#39;</a></li>
    <li style="display:none;"><a href="/article/392185-Florida-man-on-a-quest-for-beer-chases-store-customers-with-a-live-alligator"> Florida man on a quest for beer chases store customers with a live alligator</a></li>
    <li style="display:none;"><a href="/article/392184-Monkey-steals-bike-in-China-dog-gives-persuit"> Monkey steals bike in China, dog gives persuit</a></li>
    <li style="display:none;"><a href="/article/392161-New-extremist-political-movement-espouses-reckless-engagement-in-civil-discourse"> New extremist political movement espouses reckless engagement in civil discourse</a></li>
    <li style="display:none;"><a href="/article/392134-UK-woman-finds-Stranger-Things-worm-on-her-front-porch"> UK woman finds &#39;Stranger Things&#39; worm on her front porch</a></li>
    <li style="display:none;"><a href="/article/391982-Oregon-woman-returns-home-to-find-cougar-napping-on-her-sofa"> Oregon woman returns home to find cougar napping on her sofa</a></li>
    <li style="display:none;"><a href="/article/391829-I-thought-it-was-judgement-free-zone-Man-with-pot-paraphernalia-arrested-for-naked-workout-at-local-gym"> &#39;I thought it was judgement free zone&#39;: Man with pot paraphernalia arrested for naked workout at local gym</a></li>
  </ul>
</div>

  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-4" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Earth-Changes-Human-Cosmic-Connection/dp/1897244975/" target="_blank"><img src="/images/ajax-loader.gif" alt="earthchanges_ad2_300.jpg" title="Earth Changes and the Human-Cosmic Connection: The Secret History of the World Book 3" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-8" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/High-Strangeness-Hyperdimensions-Process-Abduction/dp/1897244347/" target="_blank"><img src="/images/ajax-loader.gif" alt="hs_ad4_300.jpg" title="High Strangeness: Hyperdimensions and The Process Of Alien Abduction" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-16" style="display:none;">
  <div style="width:300px;height:300px;margin:0 auto;">
    <a href="http://www.amazon.com/Political-Ponerology-Science-Adjusted-Purposes-ebook/dp/B009EGBZ64/" target="_blank"><img src="/images/ajax-loader.gif" alt="ponerology_ad2_300.jpg" title="Political Ponerology: A Science on the Nature of Evil Adjusted for Political Purposes" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>
  <div class="sidebar-box sidebar-box-nohead" id="sbr-ads-19" style="display:none;">
  <div style="width:300px;height:350px;margin:0 auto;">
    <a href="http://www.amazon.com/Secret-History-World-How-Alive/dp/1897244169/" target="_blank"><img src="/images/ajax-loader.gif" alt="secrethistory_ad_300.jpg" title="The Secret History of the World - And How to Get Out Alive" style="padding-top:134px;padding-left:134px;" /></a>
  </div>
</div>

  <a name="potd"></a>
  <div class="sidebar-box" id="picture-of-day">
    <div class="sidebar-box-hdr">
      <h2><a href="/pic-of-day/485940" target="_blank">Picture of the Day</a></h2>
    </div>
    <div align="center" style="padding-top:10px;">
      <a href="/pic-of-day/485940" target="_blank" rel="nofollow"><img border="0" alt="zakharchenko donetsk" title="zakharchenko donetsk" src="/image/s24/485940/medium/zakharchenko_RIP.jpg" /></a>
    </div>
    <div align="center" style="padding:10px 0 5px 0;">
      <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/pic-of-day/485940', null, null);"></a>
      &nbsp;&nbsp;
      <a href="https://plus.google.com/share?url=http://www.sott.net/pic-of-day/485940&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
      &nbsp;&nbsp;
      <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fpic-of-day%2F485940&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F485940%2Ffull%2Fzakharchenko_RIP.jpg&description=Sott.net Picture of the Day" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
    </div>
  </div>
  <a name="qotd"></a>
  <div class="sidebar-box sidebar-box-nohead" id="quote-of-day">
    <div class="panel">
      <h2><a href="/quote/138" target="_blank">Quote of the Day</a></h2>

      <blockquote><p>Do not pray for easy lives. Pray to be stronger men.</p></blockquote>
      <div class="qsrc">
        - John F. Kennedy
      </div>
      <div align="center" style="padding-bottom:5px;">
        <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quote/138', null, null);"></a>
      </div>
    </div>
  </div>
  <div class="sidebar-box" id="recent-comments">
    <div class="sidebar-box-hdr">
      <h2>Recent Comments</h2>
    </div>
      
      <p>What exactly does mis-invoicing mean? Sounds like a made up thing.</p>
      <div class="poster">
        <a href="/user/30844-Rincewind">Rincewind</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/394830-Not-So-Fun-Fact-Theresa-May-Leads-the-West-in-Stealing-Africas-Wealth" title="Not So Fun Fact: Theresa May Leads the West in Stealing Africa&#39;s Wealth"></a>
          <a class="recomicon recomcom" href="/article/394830-Not-So-Fun-Fact-Theresa-May-Leads-the-West-in-Stealing-Africas-Wealth#comment240607" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>The IAEA and NRC are always reminding people how safe ionizing radiation releases are; so safe, they seldom tell anyone downwind of their...</p>
      <div class="poster">
        <a href="/user/5234-horse">horse</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/394809-The-nuclear-accidents-we-re-aware-of-are-only-the-tip-of-the-radiation-disaster-iceberg" title="The nuclear accidents we&#39;re aware of are only the tip of the radiation disaster iceberg"></a>
          <a class="recomicon recomcom" href="/article/394809-The-nuclear-accidents-we-re-aware-of-are-only-the-tip-of-the-radiation-disaster-iceberg#comment240605" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Did they tell you all the child abuse charges were dropped and they were released because they failed to take them to a preliminary hearing on...</p>
      <div class="poster">
        <a href="/user/29465-rocky">rocky</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/394820-What-the-media-isnt-showing-you-from-inside-the-New-Mexico-terror-compound" title="What the media isn&#39;t showing you from inside the New Mexico terror compound"></a>
          <a class="recomicon recomcom" href="/article/394820-What-the-media-isnt-showing-you-from-inside-the-New-Mexico-terror-compound#comment240604" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>In the US lies, propaganda and perversions are glorified while truth, facts and morality are considered offensive hate speech! "It is no measure...</p>
      <div class="poster">
        <a href="/user/20864-KristiB">KristiB</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/394786-Top-Russian-politicians-tear-into-McCains-evil-legacy-on-1-Russian-TV-Show" title="Top Russian politicians tear into McCain&#39;s evil legacy on #1 Russian TV Show"></a>
          <a class="recomicon recomcom" href="/article/394786-Top-Russian-politicians-tear-into-McCains-evil-legacy-on-1-Russian-TV-Show#comment240603" title="Read full Comment"></a>
        </div>
      </div>
      <hr />
      <p>Here a terrorist, there a terrorist, everybody everywhere a terrorist! But of course we are less concerned about the terrorist organizations that...</p>
      <div class="poster">
        <a href="/user/20864-KristiB">KristiB</a>
      </div>
      <div class="buttons">
        <div class="recomore">
          <a class="recomicon" href="/article/394820-What-the-media-isnt-showing-you-from-inside-the-New-Mexico-terror-compound" title="What the media isn&#39;t showing you from inside the New Mexico terror compound"></a>
          <a class="recomicon recomcom" href="/article/394820-What-the-media-isnt-showing-you-from-inside-the-New-Mexico-terror-compound#comment240602" title="Read full Comment"></a>
        </div>
      </div>
</div>
	<div class="sidebar-box sidebar-box-nohead">
  <div id="side-ee-cont">
    <div id="side-ee">
      <a href="/subscriptions/new" target="_blank">Subscribe<br />to our Newsletter</a>
    </div>
  </div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="fb-page" data-href="https://www.facebook.com/SOTT.NET/" data-width="340" data-height="220" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOTT.NET/"><a href="https://www.facebook.com/SOTT.NET/">SOTT.NET</a></blockquote></div></div>
</div>

	<div class="sidebar-box sidebar-box-nohead">
<div class="g-page" id="gplusone"></div>
<script type="text/javascript">
var _gpof=document.getElementById("gplusone");
_gpof.setAttribute("data-width","340");
_gpof.setAttribute("data-layout","landscape");
_gpof.setAttribute("data-href","https://plus.google.com/103905639732063775390");
</script>
</div>

	<div class="sidebar-box">
  <div align="center">
    <a href="http://smile.amazon.com/ch/30-0204116" target="_blank"><img src="/images/sidebars/amazon_smile_sb.png" alt="Amazon Smile" title="Support Sott.net with Amazon Smile!" style="border:none;" /></a>
  </div>
</div>
	<div class="sidebar-box">
  <div align="center">
    <a href="http://www.revoltwear.net/?utm_source=english&amp;utm_campaign=sott" target="_blank"><img src="/images/sidebars/revolt_17.jpg" alt="Revolt! T-shirts" title="Help Sott.net. Look cool!" style="border:none;" /></a>
  </div>
</div>

<a name="quantumquirk"></a>
<div class="sidebar-box" id="quantum-quirks">
  <div class="sidebar-box-hdr">
    <h2><a href="/quirk/485852" target="_blank">Quantum Quirk</a></h2>
  </div>
  <div align="center" style="padding-top:5px;">
  <a href="/quirk/485852" target="_blank" rel="nofollow"><img border="0" alt="Quantum jumps" title="Quantum jumps" src="/image/s24/485852/medium/quantum_jumps.jpg" /></a>
  <p style="padding-top:10px;"><strong>Quantum jumps</strong></p>
  </div>
  <div align="center" style="padding:5px 0 5px 0;">
  <a href="#" class="sharbtn-fb" rel="nofollow" title="Share on Facebook" onclick="return _sott.FBshare('http://www.sott.net/quirk/485852', null, null);"></a>
  &nbsp;&nbsp;
  <a href="https://plus.google.com/share?url=http://www.sott.net/quirk/485852&hl=en-US" class="sharbtn-gp" rel="nofollow" title="Share on Google+" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
  &nbsp;&nbsp;
  <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sott.net%2Fquirk%2F485852&media=http%3A%2F%2Fwww.sott.net%2Fimage%2Fs24%2F485852%2Ffull%2Fquantum_jumps.jpg&description=Quantum%20jumps" class="pin-it-button" count-layout="none"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
  </div>
  <div class="sidebar-box-end"></div>
</div>

        </div>
      </div>
  	</div>
  </div>
<div id="page-footer">
  <div id="page-footer-head">
    <div id="page-footer-hwrap">
      <div id="footer-email">
        <div class="panel" onclick="return _sott.C.Load(window.location.href, '');"></div>
        Contact Us
      </div>
      <div id="footer-logo" title="Sott.net"></div>
      <div id="footer-donate">
        <div class="panel" onclick="document.location.href='/page/3-Support-Sott-net';"></div>
        Support<br/>SOTT.NET
      </div>
    </div>
  </div>
  <div id="page-footer-body">
    <div id="page-footer-bwrap">
      <div id="footer-email-txt">
        E-mails sent to Sott.net become the property of Quantum Future Group, Inc and may be published without notice.
      </div>
      <div id="footer-logo-txt" title="Sott.net"></div>
      <div id="footer-donate-txt">
        Donate once - or every month!<br/><a href="/page/3-Support-Sott-net">Click here to learn how you can help</a>
      </div>
      <div id="footer-copyright">
        <p>Reader comments do not necessarily reflect the views of the volunteers, editors, and directors of SOTT.net or the Quantum Future Group.</p>
        <p>Remember, we need your help to collect information on what is going on in your part of the world! Send your article suggestions to: <span id="footer-sott-email" title="Contact Us" onclick="return _sott.C.Load(window.location.href, '');"></span></p>
        <p><strong style="font-size:1.2em;">To submit an article for publication, see our <a href="https://www.sott.net/page/13-Submissions" target="_blank">Submission Guidelines</a></strong></p>
        <p>Some icons appearing on this site were created by: <a href="http://www.afterglow.ie/" target="_blank">Afterglow</a>, <a href="http://www.aha-soft.com/" target="_blank">Aha-Soft</a>, <a href="http://antialiasfactory.deviantart.com/" target="_blank">AntialiasFactory</a>, <a href="http://www.artdesigner.lv/" target="_blank">artdesigner.lv</a>, <a href="http://www.artura.com/" target="_blank">Artura</a>, <a href="http://www.dailyoverview.com/" target="_blank">DailyOverview</a>, <a href="http://www.dellustrations.com/" target="_blank">Dellustrations</a>, <a href="http://www.everaldo.com/" target="_blank">Everaldo</a>, <a href="http://www.graphicsfuel.com/" target="_blank">GraphicsFuel</a>, <a href="http://www.icondrawer.com/" target="_blank">IconDrawer</a>, <a href="http://www.iconfactory.com/" target="_blank">IconFactory</a>, <a href="http://www.iconka.com/" target="_blank">Iconka</a>, <a href="http://www.iconshock.com/" target="_blank">IconShock</a>, <a href="http://www.icons-land.com/" target="_blank">Icons-Land</a>, <a href="http://i-love-icons.deviantart.com/" target="_blank">i-love-icons</a>, <a href="http://www.kde-look.org/" target="_blank">KDE-look.org</a>, <a href="http://www.klukeart.com/" target="_blank">Klukeart</a>, <a href="http://www.mayosoft.net/" target="_blank">Mayosoft</a>, <a href="http://mugenb16.deviantart.com/" target="_blank">mugenb16</a>, <a href="http://mapicons.nicolasmollet.com/" target="_blank">NicolasMollet</a>, <a href="http://www.petshopboxstudio.com/" target="_blank">PetshopBoxStudio</a>, <a href="http://www.visualpharm.com/" target="_blank">VisualPharm</a>, <a href="http://www.vistaico.com/" target="_blank">VistaICO</a>, <a href="http://www.cargocollective.com/wbeiruti/" target="_blank">wbeiruti</a>, <a href="http://www.webiconset.com/" target="_blank">WebIconset</a>, <a href="http://www.yellowicon.com/" target="_blank">YellowIcon</a>
         </p>
        <hr/>
        <p>Original content &copy; 2002-2018 by Sott.net/Signs of the Times. See: <a href="/page/10-FAIR-USE-NOTICE" target="_blank">FAIR USE NOTICE</a></p>
      </div>
    </div>
  </div>
</div>

</div> 
<div id="scroll-top">
  <a href="#thetop" id="scroll-to-top-btn" title="Scroll to top" onclick="return _sott.goUpToTop();"></a>
</div>
<div id="contact_form_bg" class="contact-form-div-bg" style="display:none;">
  <div id="contact_form_main" class="contact-form-div">
    <h2>Contact Us</h2>
    <div id="contact_form_close">
      <a href="#" id="contact_form_closebtn" title="Close" onclick="$('#contact_form_bg').hide();$('#contact_form_loader').show();$('#contact_form_canvas').hide();return false;"></a>
    </div>
    <div id="contact_form_loader">
      <img src="/images/ajax-loader.gif" alt="Loading..." border="0" title="Loading..." />
    </div>
    <div id="contact_form_canvas" style="display:none;"></div>
  </div>
</div>
<div id="supermap-canvas" style="display:none;">
  <div id="close-supermap"></div>
  <div id="supermap-main"></div>
</div>
<script type="text/javascript">
window.fbAsyncInit = function() {FB.init({appId: '106986066007551', status: true, xfbml: true, version: 'v2.12'});};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-29875753-1', 'auto');
ga('send', 'pageview');
window.___gcfg = {
  lang: 'en_US',
  parsetags: 'onload'
};
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-4f30488e25d0f4b6';
var addthisScript = document.createElement('script');
addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1');
document.body.appendChild(addthisScript);
</script>
</body>
</html>
